Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal sotware devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.


Attivazione della licenza
 Previous Top Next
Al primo utilizzo del programma si deve registrarlo per ottenere la licenza d’uso e apparirà questa videata.

Dovrete comunicare al distributore del programma il vostro indirizzo mail e il codice che viene proposto in alto (si tratta del codice seriale del vostro hard disk).

Nel giro di un paio di giorni, al massimo, vi verrà comunicato il codice di attivazione da inserire insieme all’indirizzo mail comunicato nelle apposite caselle.

Nelle caselle sono ammessi solo caratteri maiuscoli per ridurre al minimo le possibilità di errori di inserimento.

Se tutto è stato riportato correttamente il programma si avvierà


Selezione dell'archivio

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.

Per l’aggiornamento si deve utilizzare l’apposito modulo. Si apre con il pulsante con raffigurato un raccoglitore

Attenzione: al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato. Normalmente il programma apre in automatico la finestra per la selezione dell’archivio.

Potete selezionare il database che è presente nella cartella di installazione, oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi.

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

È anche presente un pulsantino dedicato per visualizzare le istruzioni.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1.

.

Dopo la prima configurazione l’archivio selezionato sarà caricato automaticamente senza necessità di riselezionarlo.

A questo punto per accedere al programma selezionare il pulsante PROCEDI.


Selezionare un altro archivio

COME SELEZIONARE UN ARCHIVIO DELLE ESTRAZIONI DIVERSO DA QUELLO INSTALLATO CON IL PROGRAMMA

Se disponete di miei programmi con relativo archivio delle estrazioni conviene utilizzare un unico archivio per evitare di aggiornare più archivi.

Questo è un esempio di come eseguire il procedime

Il programma installato è MCK1
(l’archivio delle estrazioni fornito è denominato DbMCK1Top.mdb)
--------------------------------------------------------------------------------------------------------------------------------------------
L’archivio che andremo a selezionare è quello installato con il programma Supernumber

Tale archivio è denominato DbSupernumber.mdb e al termine della procedura sarà quello utilizzato da entrambi i programmi.

Lanciando MCK1 Top appare questa videata...

Premere il comando SELEZIONE ARCHIVIO… Appare questa schermata...

Dovete navigare nel disco C per trovare dove avete installato il programma Supernumber

Una volta individuata la cartella di Supernumber apritela…. Dovrebbe apparire qualcosa di simile..
(non fate caso alle cartelle elencate che sono quelle presenti sul mio PC. Quello che ci interessa è il file con estensione .mdb)

Il file di archivio da selezionare (come anticipato all’inizio) è dbSupernumber.mdb

Fare doppio clic sul file oppure selezionatelo e premere il pulsante APRI.

Riapparirà la schermata iniziale dove potrete constatare che il percorso dell’archivio è stato adeguato alla nuova selezione.

premere il pulsante PROCEDI.

Probabilmente apparirà questo avviso ...

Ora dovrete terminare il programma premendo il pulsante FINE e riavviarlo.

Da questo momento basterà aggiornare un unico archivio che sarà utilizzato da entrambi i software.

Quando disporrete di altri miei programmi basterà seguire questa stessa procedura per utilizzare lo stesso archivio.

Una nota da considerare.

Se utilizzate contemporaneamente miei software che utilizzano lo stesso archivio conviene chiudere i programmi che non sono utilizzati per l’aggiornamento e poi rilanciarli dopo avere effettuato l’aggiornamento dell’archivio.

Questo perché l’archivio viene caricato nei programmi al lancio dei medesimi.


Videata contenitore

Questo è il contenitore dove si potranno selezionare i moduli che compongono questo software.

Nella porte sinistra possiamo verificare l’estensione dell’archivio fornito col programma

Il pulsante con l’icona di un raccoglitore visualizzerà il modulo per la gestione delle estrazioni

Il pulsante con gli attrezzi lancerà il modulo MCK 1.

Poi sono presenti due barre che visualizzernno il procedere delle elaborazioni

Infine il pulsante per terminare il programma (FINE)


Descrizione

Questa è una visualizzazione tipica del programma.

Di seguito la sezione dove si possono impostare i parametri relativi alla ricerca e che non si devono assolutamente modificare durante l’elaborazione relativa ad una stessa giocata. In caso di modifiche il programma non si comporterà correttamente ed i dati forniti non sarebbero veritieri.

In pratica dopo avere generato l'elenco delle estrazioni col comando RILEVAZIONE i valori del riquadro arancione non devono essere più modificati.

In alto a sinistra sono riportati:

il numero indice dell’estrazione in archivio
la data dell’estrazione
il progressivo mensile dell’estrazione

Il pulsantino con la freccetta rossa serve per impostare l’estrazione mensile visualizzata

I piccoli pulsantini nella parte destra un alto a questa barra servono per selezionare rapidamente una determinata estrazione inserendo rispettivamente:

la data dell’estrazione
il numero indice dell’estrazione in archivio
l’ultima estrazione presente in archivio

Un estrazione si può selezionare anche con la barra di selezione dedicata.

La casella Fine ricerca serve, se selezionata a fissare la fine delle ricerca all’estrazione di riferimento selezionata ignorando, anche se ce ne fossero, le estrazioni successive

Le caselline numerate da 1 a 5 (PN sta per posizione numeri) servono a definire le posizioni in cui devono essere presenti gli elementi caratteristici richiesti nelle estrazioni valide..

La selezione non è rilevante per i valori filtro Tutte e Mensile.
In tutti gli altri casi saranno considerate valide le presenze degli elementi nelle posizioni evidenziate in verde.

La lista N° casi consente di definire quante casistiche elaborare (max 100)

La lista Filtro estrazioni consente di definire le caratteristiche che devono essere rispettate per identificare le estrazioni valide ai fini delle successive elaborazioni. Queste sono le voci presenti…
Filtro estrazione | Spiegazione
Tutte | Tutte le estrazioni
Mensile | Una determinata estrazione del mese definita nella tendina Mensile
Cadenze | Due o più elementi appartenenti alla stessa cadenza
Decine | Come sopra ma appartenenti alla stessa decina
Figure | Come sopra appartenenti alla stessa figura
Radicali | Idem per le quartine radicali
Terzine simmetriche | Idem per le terzine simmetriche
Numeri | Elenca le estrazioni che contengono determinati numeri selezionati

La lista Parametro riporta valori che iniziano dal valore U e poi da 1 a 31.

Nel caso di un filtro Tutte il parametro non ha rilevanza.

Nel caso di un filtro Mensile, U equivale all’ultima estrazione del mese e un valore da 1 a 31 consente di selezionare una determinata estrazione mensile.

Per tutti gli altri filtri il parametro viene considerato per valori da 1 a 5.
In questo caso il valore riporta le presenze minime di formazioni classiche o di una serie numerica che devono essere rilevate in una estrazione valida.

Per quanto riguarda le cadenze, decine, figure, radicali e terzine simmetriche i numeri (da 2 a 5) che si devono rintracciare possono anche appartenere a righe diverse di una stessa formazione.

Ad esempio in una estrazione possiamo trovare due elementi della quartina radicale 4-40-44-49
In un'altra estrazione 2 elementi della quartina 2-20-22-29.

Se in una stessa estrazione sono presenti, ad esempio, 2 elementi di una quartine 4-40-44-49 e anche 2 elementi della quartina 20-20-22-29 l’estrazione è considerata valida, naturalmente viene considerata una sola volta ai fini della considerazione.

Il parametro (da 1 a 5) imposta il numero minimo di numeri appartenenti ad una identica formazione. Idem se si è selezionato il filtro Numeri.

Attenzione: in effetti il parametro 1 non ha senso per le formazioni di cadenze, figure, decine, terzine simmetriche in quanto è come considerare tutte le estrazioni (in queste formazioni sono rappresentati tutti i 90 numeri).

Il valore 1 (uno) può servire quando si filtrano le estrazioni in modalità Numeri (da uno in su). Quindi ad esempio su un solo numero o su più numeri dove basta la presenza di almeno un numero di quelli selezionati. Anche per le quartine radicali è utilizzabile questo valore in quanto non sono rappresentati tutti i numeri come nelle altre formazioni.

L’elenco delle 11 ruote (Ruote G)consente di selezionare le ruote su cui effettuare il gioco.
Un click nelle rispettive celle consente di selezionare o deselezionare alternativamente ogni ruota.

I pulsantini verde e bianco a fianco di questo elenco permettono di selezionare o deselezionare contemporaneamente tutte le ruote.

La casella Ultima serve, se spuntata a forzare l’estrazione selezionata come ultima del mese. (Attenzione in quanto questa opzione forzerà come ultima estrazione del mese anche la 1°…ecc)

Subito a destra del riquadro arancione è presente la lista per selezionare il numero di colpi da seguire per la giocata.

Il check Stop serve, se spuntato, a terminare la verifica delle previsioni / giocate al primo esito realizzato.
Se il check è deselezionato la verifica viene effettuata per tutti i colpi previsti.

Il pulsante NUOVA CONFIGURAZIONE resetta i principali elementi della videata per iniziare una nuova sperimentazione.


Logica del programma
Il meccanismo per ricavare i numeri consiste nell’impostazione di un determinato numero di casistiche (massimo 100)

Nelle estrazioni che rispettano le regole impostate si deve selezionare un numero, definito dalla sua posizione (da 1 a 5).
Da questo numero, a seguito di alcune operazioni, sarà ricavato un numero da porre in gioco. La procedura potrà essere ripetuta più volte per ottenere un massimo di 10 numeri da inserire in una previsione.

Vedremo che potremo ricavare sino a tre previsioni che potranno essere poi assegnate ad un'unica giocata.

Le estrazioni sono estrapolate considerando un paio di elementi:
Il filtro estrazioni e un parametro.
Filtro estrazione | Spiegazione
Tutte | Tutte le estrazioni
Mensile | Una determinata estrazione del mese definita nella tendina Parametro
Cadenze | Due o più elementi appartenenti alla stessa cadenza
Decine | Come sopra ma appartenenti alla stessa decina
Figure | Come sopra appartenenti alla stessa figura
Radicali | uno o più numeri appartenenti ad una quartina radicale
Terzine simmetriche | Idem per le terzine simmetriche
Numeri | Elenca le estrazioni che contengono determinati numeri selezionati

Per quanto riguarda le cadenze, decine, figure, radicali e terzine simmetriche i numeri (da 2 a 5) che si devono rintracciare possono anche appartenere a righe diverse di una stessa formazione.
Ad esempio in una estrazione possiamo trovare due elementi della quartina radicale 4-40-44-49
In un'altra estrazione 2 elementi della quartina 2-20-22-29.

Se in una stessa estrazione sono presenti, ad esempio, 2 elementi di una quartine 4-40-44-49 e anche 2 elementi della quartina 20-20-22-29 l’estrazione è considerata valida, naturalmente viene considerata una sola volta ai fini della considerazione.

Il parametro (da 2 a 5) imposta il numero minimo di numeri appartenenti ad una identica formazione. Idem se si è selezionato il filtro Numeri.

Attenzione: in effetti il parametro spazia da 1 a 5 però il valore 1 non ha senso per le formazioni di cadenze, figure, decine, terzine simmetriche in quanto è come considerare tutte le estrazioni.

Il valore 1 (uno) può servire quando si filtrano le estrazioni in modalità Numeri (da uno in su). Quindi ad esempio su un solo numero o su più numeri dove basta la presenza di almeno un numero di quelli selezionati. Anche per le quartine radicali è utilizzabile questo valore in quanto non sono rappresentati tutti i numeri come nelle altre formazioni.

Selezione ruote

Ruota di ricavo: si seleziona dalla tendina Ruota
Ruote in gioco: si selezionano cliccando nelle celle corrispondenti alla sigla della ruota (elenco Ruote G)

Selezione della posizione del numero: la posizione si seleziona dall’apposita lista denominata Posizione.
La posizione del numero è sempre riferibile ad un numero sulla ruota di ricavo delle estrazioni valide rintracciate.

Il passo successivo è quello di sommare o moltiplicare il valore precedentemente ricavato per un numero (fisso) variabile da 0 a 89. (se è selezionato zero come fisso in caso di moltiplicazione si otterrà sempre il numero 90)

Il valore ricavato potrà essere ‘trasformato’ calcolandone il vertibile, il complemento a 91, il diametrale ed il diametrale in decina. Naturalmente potremo anche lasciare il numero senza queste modifiche

Impostati tutti i parametri descritti si otterrà un numero che potremo inserire in una previsione.


Sezione centrale
La parte centrale della videata è questa…

A sinistra abbiamo l’elenco delle estrazioni ‘filtrate’ dalla corrispondenza dei parametri inseriti.

Il tabulatore al centro riporta 5 schede descritte di seguito...


Scheda Formazioni

Per formazioni intendo le cadenze, figure, decine, radicali e terzine simmetriche.

Selezionando un estrazione dalla grid di sinistra con un doppio clic del mouse si apre questa scheda e nella tabella di sinistra, se ce ne sono, vengono evidenziati i numeri appartenenti alle formazioni gestite
Colonna | Significato
Formazione | Riporta la formazione di riferimento
Par | La riga di riferimento della formazione. A esempio 2 (riferito alla figura) considera gli elementi di figura 2 cioè 1-11-20-29-38-47-56-65-74-83. Il valore 25 riferito alla terzina simmetrica considera i numeri 25-55-85
Ruota | La ruota dove sono presenti gli elementi della formazione
Pres | Le presenze, cioè quanti numeri della formazione
N1…N5 | La posizione estrattiva degli elementi

La grid a destra riporta l’estrazione selezionata.

I check Decine, Cadenze, Figure, Radicali, Terzine simmetriche servono per includere o escludere quelle formazioni dall’elenco.

Se il check Ruota è selezionato, l’elenco si riferisce solamente alla ruota di origine selezionata.
Altrimenti, sono elencate le corrispondenze di tutte le ruote… ad esempio…

Il pulsante ELENCO visualizzerà le informazioni riferibili all’estrazione selezionata in alto a sinistra dell’intera videata

ATTENZIONE:

La quantità minima degli elementi di una qualsiasi formazione sono impostati con l’elenco PARAMETRO.

Quindi, se questo valore è impostato a valori superiori a 5 non si otterrebbero risultati !!!!

Un suggerimento utile riguardo all’utilizzo di questa scheda potrebbe essere la ricerca di numeri o combinazioni di numeri nell’ultima estrazione in archivio per realizzare una ricerca mirata all’ottenimento di previsioni / giocate da porre subito in gioco.


Scheda Numeri

Qui si possono selezionare uno o più numeri da ricercare nelle estrazioni della ruota di origine selezionata.

La selezione può essere effettuata liberamente cliccando nelle celle della grid per selezionare o deselezionare i numeri desiderati.

Possiamo anche scegliere una formazione dall’elenco in alto a destra e poi fare doppio clic su una riga qualsiasi dell’elenco sottostante per evidenziare tutti i numeri di quella riga.

Il pulsante RIFERIMENTO evidenzierà i numeri presenti nell’estrazione di riferimento (quella impostata dalla barra in alto a sinistra nella videata). In questo caso la ruota di riferimento è quella selezionata nell’elenco Ruota.

Il pulsante SELEZIONATA evidenzia i numeri presenti in una estrazione selezionata nella grid di sinistra (l’elenco delle estrazioni valide). La ruota di riferimento è quella elencata nella grid.

Il pulsantino con sfondo bianco resetta le evidenziazioni.

Questo è un esempio dove ho selezionato i numeri di cadenza 4 ed anche quelli dell’estrazione selezionata (04/07/2024 su Bari)

La quantità minima dei numeri da ricercare nelle estrazioni è impostata nell’elenco PARAMETRO.

Ricordatevi che il FILTRO ESTRAZIONI deve essere impostato su Numeri e naturalmente si deve utilizzare il pulsante RILEVAZIONE per elencare le estrazioni valide


Scheda Riscontri singolo elemento

In questa scheda è visualizzata la statistica relativa ad un singolo numero ricavato in base ai parametri impostati.

La scheda viene selezionata automaticamente quando:

Si utilizza il pulsante VERIFICA (in alto a destra)

Si utilizza il pulsante TEST (Giallo) presente in basso a sinistra nella scheda Prima elaborazione

Colonna | Significato
Ricavo | Il numero dell’estrazione di riferimento
Data ricavo | La data di riferimento
RU | La ruota di origine
PE1 | La posizione considerata nell’estrazione e ruota di riferimento
N1 | Il numero originale
Oper | L’operatore utilizzato (+ oppure X)
Fix | Il fisso utilizzato
Trasformazione | Come viene trasformato il valore ottenuto sino a questo momento
Gioco | Il numero in gioco
Colpo | Il colpo di sfaldamento
Ru | La ruota dell’esito
Num | Il numero sortito

Lo sfondo verde della prima colonna significa esito positivo.
Lo sfondo rosso indica una casistica negativa.
Lo sfondo giallo identifica una casistica ancora in gioco

Nella piccola grid Riepilogo statistico sono riepilogati

Colonna | Dato
N° C | il numero di casi analizzati
Pos | Il numero di esiti positivi (intesi come casi coperti)
Neg | I casi negativi
InG | Le casistiche ancora in gioco
1…5 | Gli esiti per ogni sorte (1…5) in questo caso 13 ambate

Le celle con sfondo bianco riportano gli esiti per ogni posizione (1…5)


Scheda Statistica previsione

Questa scheda si visualizza quando viene premuto il pulsante TEST (verde)
Colonna | Significato
Ricavo | Il numero dell’estrazione di riferimento
Data ricavo | La data di riferimento
RU | La ruota di origine
G1…G10 | I numeri in gioco
Sorte | La sorte minima su cui puntare
N1…N5 | I numeri sortiti
ES |
Colpo | Il colpo dell’esito
RG | Ruota dell’esito

Anche qui il colore della prima colonna riporta:

verde; esito positivo
rosso; caso negativo
giallo; caso ancora in gioco

Qui il solito compendio statistico già descritto nella precedente scheda


Scheda Statistica gioco completo

Per visualizzare questa statistica si deve utilizzare il pulsante TEST (azzurro)

La statistica si riferisce all’intera giocata (in questo caso formata da due previsioni: una quartina per ambo e una ambata)
Riferimento alla grid nella parte destra della videata (Giocata).
Colonna | Significato
Ricavo | Il numero dell’estrazione di riferimento
Data estraz | La data di riferimento
RU | La ruota di origine
11….20 | I numeri in gioco della 1° previsione
S1 | La sorte minima su cui puntare della prima previsione
21..30 | I numeri in gioco della 2° previsione
S2 | La sorte minima su cui puntare della 2° previsione
31..40 | I numeri in gioco della 3° previsione
S3 | La sorte minima su cui puntare della 3° previsione
N°P | Numero della previsione (da 1 a 3)
Sorte |
N1..N5 | I numeri sortiti
Es | L’esito (1 = Ambata, 2 = ambo…)
Colpo | Il colpo di sfaldamentoi
RG | Ruota dello sfaldamento
E1..E5 | I numeri presenti nell’estrazione di ricavo

La visualizzazione predefinita è quella ristretta che visualizza le colonne con presenti dei numeri in gioco.

Per visualizzare l’intera grid utilizzare il pulsantino sopra la grid a sinistra con raffigurata una casetta.

Per restringere la videata utilizzare il pulsantino con le due freccette rosse convergenti

Il pulsante arancione offre una visualizzazione ristretta che riporta anche i numeri in gioco


Verifica personalizzata
Nella sezione con sfondo giallo chiaro possiamo sperimentare il comportamento statistico con i parametri inseriti.

Le elaborazioni saranno effettuate sulla base delle estrazioni valide elencate nella parte sinistra della videata.

Qui possiamo selezionare:

La posizione dell’estratto da considerare nelle estrazioni valide e sulla ruota di origine selezionata.
Un operatore (addizione o moltiplicazione) da utilizzare col valore denominato Fisso (da 0 a 89)
Il fisso da utilizzare con il numero di origine e l’operatore.
La trasformazione da applicare al risultato della precedente operazione.

Questa può essere il valore originale (il risultato dell’operazione senza modifiche)

Il vertibile
Il complemento a 91
Il diametrale
Il diametrale in decina

Dopo avere impostato questi elementi utilizzando il pulsante VERIFICA viene visualizzata la statistica completa.

Il pulsantino + (più) serve per aggiungere la configurazione impostata nella grid della previsione.

Il pulsante NUOVA CONFIGURAZIONE predispone ad una nuova ricerca.

Questo è un esempio di visualizzazione

Possiamo ripetere la verifica cambiando posizione, operatore, fisso e trasformazione….


Operazioni
Da qui possiamo definire il comportamento degli operatori per i calcoli

Dalla lista posizione decidiamo quale estratto considerare nella ruota di origine.

Con i pulsanti + e X si sceglie il tipo di operazione da effettuare: somma o moltiplicazione

Dalla lista Fisso selezioneremo il valore da utilizzare con l’operazione (da 0 a 89).
In tutti i calcoli il risultato viene sempre normalizzato applicando la regola del fuori 90.

Attenzione ad utilizzare il valore 0 (zero) con la moltiplicazione in quanto il risultato sarebbe sempre 90..

L’operazione viene effettuata con l’estratto considerato ed il fisso.

Il risultato dell’operazione può essere ‘trasformato’ applicando alcune di queste opzioni.

0-Lasciare il valore senza modifiche
1-Vertibile
2-Complemento a 91
3-Diametrale
4-Diametrale in decina

Ad esempio; qui un elenco riferito ad un operazione neutra (sommare zero al 1° estratto di Bari nelle estrazioni valide)

Qui, la stessa cosa ma ricavando il vertibile del numero (1° estratto + fisso 0)

Come potete constatare il 58 è diventato 85, il 4 diventa 40, l’81 diventa 18 … ecc

Selezionando il complemento a 91….

In questo caso il numero 58 diventa 33 (91-58), il 4 diventa 87 (91-4) ….. ecc

Naturalmente cambierà di conseguenza la statistica dei risultati.


Elenco delle giocate salvate

Nella parte centrale a destra troviamo l’elenco dei metodi (o giocate) memorizzati.

Quelle visualizzate sono delle giocate presenti sul mio PC.
L'elenco sul vostro PC risulterà vuoto

Difatti quando riteniamo di avere ricavato una giocata di particolare interesse è possibile memorizzarla per poi poterla richiamare in seguito.

Per salvare una giocata, una volta che questa è stata definita, basta immettere nella casella di testo dedicata una breve descrizione (max 50 caratteri) e quindi utilizzare il pulsantino con l’icona di un dischetto. A conferma di un corretto salvataggio viene presentato un messaggio esplicito.

Effettuando un doppio clic in una qualsiasi riga dell’elenco viene eseguita la giocata corrispondente elencando, se ce ne sono, i numeri da porre in gioco. Naturalmente sono caricati tutti i parametri propri di quella giocata.

Il check Imposta ultima estrazione serve, se spuntato, ad effettuare la ricerca con termine impostato all’ultima estrazione presente nell’archivio così, come accennato, da poterne sfruttare eventuali giocate in corso e non ancora sfaldate.

Se il check non è spuntato, il periodo preso in esame sarà quello utilizzato quando è stata memorizzata quella giocata.

Probabilmente il periodo originale potrebbe essere troppo vecchio per fornire delle previsioni.

Il pulsantino con la crocetta rossa serve per eliminare una giocata selezionata nell’elenco…
Per avere l’elenco aggiornato si deve poi utilizzare il comando ELENCO.

Attenzione: in alcune circostanze la giocata selezionata potrebbe non cancellarsi. In questi casi si deve ripetere la cancellazione in un momento successivo, dopo qualche minuto.

Il pulsante ELENCO consente di ricaricare l’elenco (ad esempio dopo avere memorizzato una nuova giocata).

Il pulsante ELABORA GIOCATE serve per elencare tutte le giocate dell’elenco che risultano in corso.

Questa funzionalità sarà descritta in una apposita sezione di questa guida.

ATTENZIONE:

Ritengo utile ribadire che non esiste nessuna certezza sulle previsioni giocabili rilevate o suggerite da questo software.

Nel lotto non esistono certezze, a parte quella di perdere i soldi puntati.

Se giocate cercate di essere prudenti e non andate mai oltre alle vostre possibilità.


Ricerca migliori
In basso a sinistra nel tabulatore Prima elaborazione premere il comando RICERCA MIGLIORI. Ecco il risultato.

Il programma ha testato le 4500 combinazioni possibili e ha ordinato in modo decrescente il risultati
Colonna | Significato
Ru | La ruota di ricavo
PE | La posizione dell’estratto considerato
Oper | L’operazione (somma o moltiplicazione) eseguita con il fisso
Fisso | Il fisso utilizzato per l’operazione (nel nostro caso la somma)
Trasformazione | La trasformazione di quest’ultimo valore
Esiti | Il numero di esiti
CC | I casi coperti (positivi)
Rit | Il ritardo attuale di un riscontro positivo

Selezionando una riga col mouse e premendo il pulsante TEST viene visualizzata la statistica..

Cliccando sulle titolazioni delle colonne i dati vengono ordinati .
Per riottenere l’ordinamento originale che prevede la considerazione del numero di casi coperti in modalità decrescente ed il ritardo in modalità crescente si deve rifare l’elaborazione.

Gli esiti sono appunto 13 positivi, uno negativo ed uno ancora risulta in gioco.

La considerazione di un elemento potete deciderla voi e non è detto che sia quello che ha fornito maggiori esiti.

L’elemento ricavato è considerato come se si dovesse giocarlo per la sorte dell’ambata. In effetti questa è una considerazione esatta però il programma consente di integrare più numeri (max 10) che possono essere seguiti per sorti di ambo e superiori.

Infatti il meccanismo operativo potrebbe prevedere l’identificazione di uno o più elementi che hanno fornito il maggior numero di esiti positivi, poi si potrà procedere per rintracciare altri elementi che abbinati hanno fornito esiti per le sorti maggiori.

Attenzione: nella ricerca delle migliori condizioni dovete scegliere voi se operare con una somma o una moltiplicazione tramite i due pulsantini che riportano il segno dell’operazione da utilizzare. Quello selezionato viene evidenziato con sfondo giallo.


Elenco estrazioni
Abbiamo già accennato sinteticamente come ricavare un elenco di estrazioni. Ora lo vedremo nel dettaglio.

Teniamo presente che il programma non è di immediato utilizzo in quanto consente la definizione di numerosi elementi e funzionalità (queste non sono presenti in altri software simili che magari possono risultare più semplici ma decisamente con minori possibilità)

Dunque vediamo come ricavare questo famoso elenco di estrazioni dal quale poi ricavare la giocata.

Imposteremo:
Elemento | Descrizione
Estrazione di riferimento | Si imposta con la barra di selezione in alto a sinistra
N° casi da considerare | Massimo 100 casistiche
Filtro estrazioni | Tendina omonima
Parametro | Tendina omonima
Ruota rilevazione | Tendina Ruota
Ruote su cui giocare | Si selezionano nella grid Ruote G
Fine ricerca | Check omonimo
Ultima | Check omonimo
Posizioni rilevazione numeri | Le 5 caselline PN
Colpi di gioco | Tendina Colpi
Stop | Check omonimo

L’estrazione di riferimento si imposta con gli oggetti presenti in alto a sinistra nella videata

Sono riportati:

il numero indice dell’estrazione in archivio
la data dell’estrazione
il progressivo mensile dell’estrazione

Il pulsantino con la freccetta rossa serve per impostare l’estrazione mensile visualizzata nella lista Parametro

I piccoli pulsantini nella parte destra un alto a questa barra servono per selezionare rapidamente una determinata estrazione inserendo rispettivamente:

la data dell’estrazione
il numero indice dell’estrazione in archivio
l’ultima estrazione presente in archivio

Un estrazione si può selezionare anche con la barra di selezione dedicata.

Filtri:

Il programma prevede diversi filtri possibili elencati nella omonima tendina.

È fondamentale selezionare il numero di casistiche da elaborare (questo valore si imposta dalla tendina N° Casi)

Il check Stop presente sotto la lista Colpi serve, se spuntato, a terminare la verifica delle previsioni / giocate al primo esito realizzato.

Se il check è deselezionato la verifica viene effettuata per tutti i colpi previsti.

Selezioneremo anche la ruota di rilevazione (dalla lista Ruota) e anche una o più ruote su cui effettuare il gioco (selezionandole dalla grid Ruote G.). Un click nelle rispettive celle consente di selezionare o deselezionare alternativamente ogni ruota.

I pulsantini verde e bianco a fianco di questa grid permettono di selezionare o deselezionare contemporaneamente tutte le ruote.

Finalmente possiamo quindi lavorare su questi filtri…
Filtro estrazione | Spiegazione
Tutte | Tutte le estrazioni
Mensile | Una determinata estrazione del mese definita nella tendina Mensile
Cadenze | Due o più elementi appartenenti alla stessa cadenza
Decine | Come sopra ma appartenenti alla stessa decina
Figure | Come sopra appartenenti alla stessa figura
Radicali | Idem per le quartine radicali
Terzine simmetriche | Idem per le terzine simmetriche
Numeri | Elenca le estrazioni che contengono determinati numeri selezionati

Selezionando la voce Tutte sono prese in considerazione tutte le estrazioni senza altre impostazioni

Se si sceglie il filtro Mensile dovremo anche scegliere quale estrazione del mese considerare.

Questo valore lo si seleziona dalla lista Paramento.

La lista Parametro riporta valori che iniziano dal valore U e poi da 1 a 31.

U equivale all’ultima estrazione del mese e un valore da 1 a 31 consente di selezionare quella determinata estrazione mensile.

Per i filtri di Cadenze, Decine, Figure, Radicali, Terzine simmetriche Numeri con il Parametro imposteremo la quantità minima di numeri della formazione o dei numeri selezionati che devono essere presenti in ciascuna estrazione dell’elenco.

È evidente che i valori considerati per questi filtri spazieranno da 1 a 5.

Per quanto riguarda le cadenze, decine, figure, radicali e terzine simmetriche i numeri (da 2 a 5) che si devono rintracciare possono anche appartenere a righe diverse di una stessa formazione.

Ad esempio in una estrazione possiamo trovare due elementi della quartina radicale 4-40-44-49
In un'altra estrazione 2 elementi della quartina 2-20-22-29.

Se in una stessa estrazione sono presenti, ad esempio, 2 elementi di una quartine 4-40-44-49 e anche 2 elementi della quartina 20-20-22-29 l’estrazione è considerata valida, naturalmente viene considerata una sola volta ai fini della considerazione.

Il parametro (da 1 a 5) come già detto imposta il numero minimo di numeri appartenenti ad una identica formazione. Idem se si è selezionato il filtro Numeri.

Attenzione: in effetti il parametro 1 non ha senso per le formazioni di cadenze, figure, decine, terzine simmetriche in quanto è come considerare tutte le estrazioni (in queste formazioni sono rappresentati tutti i 90 numeri).

Il valore 1 (uno) può servire quando si filtrano le estrazioni in modalità Numeri (da uno in su). Quindi ad esempio su un solo numero o su più numeri dove basta la presenza di almeno un numero di quelli selezionati. Anche per le quartine radicali è utilizzabile questo valore in quanto non sono rappresentati tutti i numeri come nelle altre formazioni.

La casella Ultima serve, se spuntata a forzare l’estrazione selezionata come ultima del mese. (Attenzione in quanto questa opzione forzerà come ultima estrazione del mese anche la 1°…ecc). Questo può servire col filtro Mensile mentre non serve per gli altri filtri.

Il check Fine ricerca serve, se selezionata a fissare la fine delle ricerca all’estrazione di riferimento selezionata ignorando, anche se ce ne fossero, le estrazioni successive

Le caselline numerate da 1 a 5 (PN sta per posizione numeri) servono a definire le posizioni in cui devono essere presenti gli elementi caratteristici richiesti nelle estrazioni valide..

La selezione non è rilevante per i valori filtro Tutte e Mensile.
In tutti gli altri casi saranno considerate valide le presenze degli elementi nelle posizioni evidenziate in verde.

Selezionando il filtro Numeri dovremo definire i numeri desiderati e la quantità minima che si deve presentare nelle estrazioni. Vedere la sezione dedicata .

E ora che abbiamo selezionato tutti questi elementi utilizzando il pulsante RILEVAZIONE, finalmente, verrano elencate le estrazioni rispondenti ai criteri

Questo è un esempio

Qui troviamo un progressivo, il numero dell’estrazione, la sua data e la ruota di rilevamento,


Ricavare ambata su 2 ruote
Premetto che quando vogliamo creare una procedura per ricavare delle previsioni ha senso pratico fare riferimento all’ultima estrazione disponibile per poter giocare da subito i numeri che vengono ricavati..

Quindi è opportuno rilevare nell’ultima estrazione una caratteristica, tra quelle disponibili, che consenta di includere proprio l’ultima estrazione tra quelle che saranno considerate ai fini del ricavo.

Ad esempio potremmo considerare una determinata estrazione del mese.

Selezioneremo come caratteristica di ricavo l’ottava estrazione mensile sulla ruota di Milano. Il gioco lo faremo sui compartimenti di Bari e Cagliari

Quindi ho scelto la ruota di Milano come ricavo, le ruote di Bari e Cagliari per il gioco, per selezionare l’ottava estrazione del mese, che mentre sto scrivendo è l’ultima in archivio, posso selezionarla dalla lista Parametro oppure, visto che è quella riportata nella casella in alto a sinistra

… posso utilizzare il pulsantino con la freccetta rossa che imposterà quell’estrazione del mese (M-8) sempre nella lista Parametro.

Premendo il comando RILEVAZIONE vengono elencate le 15 casistiche impostate per effettuare le successive analisi.

Tralasciamo la possibilità di effettuare dei tentativi a casaccio e utilizziamo subito il comando RICERCA MIGLIORI (presente nella scheda Prima elaborazione del tabulatore in basso a sinistra) per ottenere le migliori configurazioni possibili.

Si ottiene, in questo caso questo elenco dove numerose configurazioni hanno coperto ben 14 casi sui 15 analizzati, ma consideriamo che l’ultimo caso è quello che segnala l’inizio di un nuovo gioco per i successivi 9 colpi per cui più di 14 casi coperti non si possono ottenere.

Prima di procedere è bene controllare che le tabelle Previsione e Giocata siano vuote. Se contengono elementi dovete azzerarle utilizzando i pulsantini con sfondo bianco posti sopra queste tabelle,

Selezionando la prima riga della tabella riepilogativa e utilizzando il comando TEST (giallo) appare il dettaglio dei risultati ottenuti, in questo caso considerando il periodo intero di 9 colpi (se desideriamo interrompere il gioco al primo esito si deve spuntare il check Stop.

Questo è il significato delle colonne presenti nella tabella (Riscontri singolo elemento)
Colonna | Significato
Ricavo | Il numero dell’estrazione di riferimento
Data ricavo | La data di riferimento
RU | La ruota di origine
PE1 | La posizione considerata nell’estrazione e ruota di riferimento
N1 | Il numero originale
Oper | L’operatore utilizzato (+ oppure X)
Fix | Il fisso utilizzato
Trasformazione | Come viene trasformato il valore ottenuto sino a questo momento
Gioco | Il numero in gioco
Colpo | Il colpo di sfaldamento
Ru | La ruota dell’esito
Num | Il numero sortito

Queste sono le specifiche della grid presente nel tabulatore Prima elaborazione..
Colonna | Significato
Ru | La ruota di ricavo
PE | La posizione dell’estratto considerato nelle estrazioni
Oper | L’operatore utilizzato (addizione o moltiplicazione)
Fisso | Il fisso utilizzato
Trasformazione | Il tipo di trasformazione dell’operazione (estratto + fisso ne caso ad esempio). Sempre dall’esempio è stato utilizzato il diametrale in decine
CC | Il numero di casi coperti (in questo caso 14 su 15)
Esiti | Il numero di esiti (per ambata). In questo caso sono numerosi in quanto la previsione è stata seguita per tutti i 9 colpi di gioco previsti.
Rit | Il ritardo del numero ricavato sulle ruote in gioco. Questo potrebbe essere una informazione che aiuta a preferire una determinata configurazione

La prima riga dice che in ogni estrazione valida si deve considerare il 3° estratto di Milano, sommare il fisso 25 e ricavare il diametrale in decina del risultato

Ad esempio nella casistica del 14/09/2023 il 3° estratto di Milano è 71 …più il fisso 25 = 96-90=6
Il diametrale in decina di 6 è 1 da giocare a Bari e Cagliari.
Questa previsione è stata decisamente prolifica in quanto ha fornito l’ambata al 1° colpo su Cagliari e poi ancora al 3° colpo sia su entrambi le ruote, al 5° colpo su Bari ed anche al 6° colpo su Cagliari.

Decidiamo di scegliere la configurazione descritta come previsione…
Quindi possiamo fare doppio clic sulla riga corrispondente, o in alternativa selezionarla e premere il pulsantino + (più verde) per inserire questa 1° previsione (ed in questo caso unica) nell’apposita tabella… questa...

Premendo il pulsante TEST (verde) otteniamo il comportamento di questa previsione, che in questo caso è identico a quello precedente in quanto la previsione è formata da un solo numero (ricordo che ne possiamo inserire al massimo 10).

Attenzione: qui stiamo effettuando una ricerca per ambata per cui controllate che il valore della tendina Sorte sia impostato su 1 (uno) altrimenti non ci saranno risultati visionabili.

Ecco la tabella generata…

in questo caso la statistica è stata fornita nella scheda STATISTICA PREVISIONE.

Ecco la relativa legenda…
Colonna | Significato
Ricavo | Il numero dell’estrazione di riferimento
Data ricavo | La data di riferimento
RU | La ruota di origine
G1…G10 | I numeri in gioco
Sorte | La sorte minima su cui puntare
N1…N5 | I numeri sortiti
ES |
Colpo | Il colpo dell’esito
RG | Ruota dell’esito

Come detto in questo determinato caso il gioco sarà composto da una sola ambata per cui dovremo inserire la relativa (ed unica) previsione nell’elenco della giocata.

Basterà premere il pulsantino con la freccia rossa a fianco della tabella Previsione e questa sarà inserita nella tabella Giocata a fianco.
Anche in questo caso utilizzerò un pulsante denominato TEST (azzurro) per visualizzare la statistica dell’intera giocata che in questo caso è formata da un'unica previsione di un numero

I contenuti della tabella riepilogativa presente nella scheda Statistica gioco completo sono molto simili alle precedenti ricerche… qui riporto la legenda.
Colonna | Significato
N° estr | Il numero dell’estrazione di riferimento
Data estraz | La data di riferimento
RU | La ruota di origine
11….20 | I numeri in gioco della 1° previsione
S1 | La sorte minima su cui puntare della prima previsione
21..30 | I numeri in gioco della 2° previsione
S2 | La sorte minima su cui puntare della 2° previsione
31..40 | I numeri in gioco della 3° previsione
S3 | La sorte minima su cui puntare della 3° previsione
N°P | Numero della previsione (da 1 a 3)
Sorte | Non utilizzato .. fare riferimento alla colonne S1, S2, S3
N1..N5 | I numeri sortiti
Es | L’esito (1 = Ambata, 2 = ambo…)
Colpo | Il colpo di sfaldamentoi
RG | Ruota dello sfaldamento
E1..E5 | I numeri presenti nell’estrazione di ricavo

Invece nella tabella giocata questa è la legenda…
Colonna | Significato
N° Pr | Il numero assegnato alla previsione (massimo 3)
NR | Il numero della riga di ogni previsione
B | Da ignorare
Ru | La ruota di ricavo
Filtro estrazioni | Il filtro utilizzato
Par | Il valore del parametro
CG | I colpi di gioco
Stop | Indica, se spuntato, che il gioco si interrompe al 1° esito
PE | Posizione dell’estratto nelle estrazioni valide
Oper | L’operatore utilizzato (+ o X)
Fisso | Il fisso impostato
Trasformazione | Il tipo di trasformazione
Ruote | La sigla delle ruote su cui giocare

… abbiamo terminato la nostra procedura per ricavare una ambata da giocare su Bari e Cagliari.

In questo caso il numero da seguire come ambata è riportato nella colonna titolata 11 (il 1° numero della prima previsione), la sorte è riportata nella colonna S1

La tabella può essere visualizzata in diverse modalità con i pulsanti in alto a sinistra sopra la tabella

Quello con la casetta visualizzerà tutte le colonne presenti anche se non riportano dati.

Gli altri pulsanti visualizzano un numero ristretto di colonne.

La giocata in corso, in questo caso si trova nella colonna 11 (ambata 38)

In apposita sezione è poi spiegato come elencare le giocate in corso, se queste sono state memorizzate, tutte insieme.

Volendo, se riteniamo di riutilizzare questa procedura di ricavo in seguito, possiamo salvarla assegnandole una descrizione ed utilizzando il pulsantino col dischetto.


Ricavare 2 ambate su ruota

Non ripeterò come ricavare un elenco di estrazioni su cui lavorare per poter ricavarne il gioco.

L’argomento è stato descritto nella precedente sezione…

Partiamo da un elenco già ricavato e dall’immagine capirete come è stato ricavato.

Ho selezionato il filtro Numeri con parametro 1 (1 presenza)
I numeri che si devono presentare sono il 6 o/e il 10 in 4° o 5° posizione.
Ra ruota di ricavo è Bari e anche quella su cui giocheremo per 10 colpi.
Sono state selezionate 15 casistiche

Ho utilizzato il pulsante RICERCA MIGLIORI per elencare i maggiori esiti ottenibili con le diverse configurazioni.

Ci sono un paio di configurazioni (che qualcuno chiama algoritmi) che hanno fornito 12 esiti positivi sui 15

Il primo ragionamento che consiglio, volendo ricavare due ambate su ruota non è quello di scegliere come prima ambata quella che ha fornito maggiori esiti in quanto la seconda che si ricaverà dalla scheda Ricerca su negativi dovendo coprire solamente 2 casistiche, a mio avviso, risulterà decisamente scompensata rispetto alla prima.

Conviene selezionare una configurazione che ha coperto metà o poco più delle casistiche e poi troveremo la seconda ambata che sarà allineata alla prima.

Di seguito l’esempio

Ho selezionato la configurazione evidenziata ….
Poi ho effettuato il TEST giallo e spostato la configurazione nella grid Previsione…

Poi ho selezionato la scheda Ricerca su negativi e ho premuto il pulsante RICERCA SU NEGATIVI.

Piccola nota riguardo l’utilizzo della ricerca su negativi.
È necessario avere prima fatto una elaborazione col pulsante RICERCA MIGLIORI e fare il test su una determinata configurazione (selezionare una riga dall’elenco e premere il pulsante TEST giallo)

Il software analizza solamente le casistiche negative e propone delle configurazioni ordinate per quantità di casi coperti.

Questo è il risultato dell’elaborazione proposta ....

Ho selezionato la prima riga e col pulsante + l’ho spostata sulla tabelle della previsione...

Ecco qua il risultato dopo che ho poi utilizzato il pulsante TEST (verde) che fornisce la statistica della previsione formata da 2 numeri per la sorte di ambata… come potete constatare vi sono ben due casistiche in corso...

Ora sposterò la previsione nella tabella Giocata… col pulsantino con la freccetta rossa… ecco il risultato.....

Premendo poi il pulsante TEST (azzurro) visualizzerò la relativa statistica (della giocata) che in questo caso è identica a quella della previsione in quanto la previsione è una sola.

Ho anche memorizzato l’intera procedura per poterla richiamare in seguito….

Dalla tabella nelle colonne 11 e 12 si evincono le due ambate che sono:

40-53 per la casistica del 13/7/24 e 44-19 per la casistica del 09/7/24.


Ricavare 2 ambate e terzina su ruota
RICAVARE 2 AMBATE E UNA TERZINA PER AMBO SU RUOTA.

Partiremo dall’esempio della precedente sezione per ricavare una terzina per la sorte di ambo….
Si deve effettuare tutto quanto precedentemente descritto e poi…..

Ho impostato a 2 (ambo) il valore della lista sorte e poi ho premuto il pulsante con la faccetta gialla in basso…

L’elaborazione in questo caso è un po’ più lunga e dopo una ventina di secondi ecco il risultato..(la tempistica dipende anche dal numero di casistiche)

Nella tabella presente nella scheda Prima elaborazione, sono elencate le configurazioni che hanno fornito insieme alle due ambate i maggiori esiti

Ho selezionato la prima riga e l’ho spostata nella tabella della previsione col pulsantino +….

Eseguendo il pulsante TEST (verde) della previsione quello sopra è il risultato statistico.
Si badi bene che la statistica è relativa a questa previsione (non sono comprese le ambate precedentemente ricavate)

Se decidiamo di inserire questa nuova previsione nella giocata (che è composta dalla prima previsione di 2 ambate) si deve utilizzare i solito pulsante con la freccetta rossa

Quello visualizzato è il risultato…. Dopo avere premuto il solito pulsante TEST (azzurro)

Le giocate in corso prevedono:

13/07/2024 ambate 40-53 e terzina 40-53-34 (colonne 11-12 e 21-22-23)

09/07/2024 ambate 44-19 e terzina 44-19-32 (colonne 11-12 e 21-22-23)

Qui sono riportati i dati consuntivi

15 casi esaminati
13 positivi
0 negativi
2 in gioco
23 ambate
8 ambi

i numeri sopra le intestazioni 1-2-3-4-5, riportano gli esiti delle ambate per singola posizion.

In alcune circostanze può succedere che i dati forniti relativamente all’e ambate non siano coerenti.
Nel caso specifico 4+2+8+3+8 = 25 mentre gli esiti di ambata sono 23 …
Questo accade quando le due ambate sono uscite insieme (vedi casistica del 18/07/2023 dove si sono sfaldate al 10° colpo le due ambate 1-53 (viene considerato un ambo) e la terzina 1-53-83. L’esito è 1-53


Ricavare una decina per terno
AGGIUNGIAMO UNA DECINA DA SEGUIRE PER TERNO

Partiamo dalla situazione precedente:

eseguiamo RICERCA MIGLIORI….

Questo è il risultato

Ora spostiamo le prime 7 righe, una per volta, nella grid della previsione

Selezioniamo 3 nella tendina Sorte e utilizziamo il pulsante con la faccina gialla

Queste sono le configurazioni che hanno fornito con i 7 numeri della previsioni maggiori terni.
Spostiamo la prima riga nella grid della previsione (avremo 8 numeri).

Possiamo eseguire il solito test (verde) oppure premere nuovamente il pulsante con la faccetta gialla per ricavare un ulteriore numero da aggiungere agli 8 già presenti nella previsione

Selezioneremo la prima riga e aggiungeremo alla grid della previsione questa nuova configurazione

Ho premuto il pulsante TEST (verde) per verificare la statistica..

Utilizziamo ancora il pulsante con la faccetta gialla

Ho spostato la prima riga sulla grid della previsione ed ho premuto TEST (verde)…

Ora sposterò questa previsione (decina per terno) nella tabella della giocata

Ho premuto anche TEST (azzurro) per visualizzare la statistica….


Previsioni in corso
 Previous Top
Premessa:

Non ho verificato la quantità di giocate gestibili per questa sezione. Se la velocità di elaborazione aumenta in modo considerevole converrà eliminare delle giocate dall’elenco presente nella videata principale del programma.

Quando sono state memorizzate parecchie giocate può risultare utile avere sotto controllo tutte quelle che sono in corso in quanto rilevate in un periodo compatibile con i colpi di verifica.

Il programma dispone di questa funzionalità e basterà premere il pulsante ELABORA GIOCATE per visualizzare le giocate in corso, non ancora sfaldate.

Questa è la videata che appare

In alto nella tabella principale sono riportate le giocate memorizzate che producono al momento della rilevazione numeri in gioco.
Colonna | Dato
Denominazione | La denominazione della giocata
N° Est | L’estrazione di ricavo in cui si è presentata la condizione
Ru | La ruota di ricavo
Colpo | Il colpo di gioco..
Di | I colpi di gioco previsiti
B…Z | Le ruote su cui giocare
11…20 | I numeri (max 10) in gioco della 1° previsione
S1 | La sorte in gioco della prima giocata
21…30 | I numeri (max 10) in gioco della 2° previsione
S2 | La sorte in gioco della seconda giocata
31…40 | I numeri (max 10) in gioco della 3° previsione
S3 | La sorte in gioco della terza giocata

Selezionando una qualsiasi riga della tabella principale vengono presentati nella grid in basso a sinistra i numeri in gioco.

Nella prima riga della grid sono evidenziate in verde le ruote su sui effettuare il gioco.
Nelle successive righe sono elencati i numeri delle 3 previsioni che possono formare la giocata.
L’ultima colonna (S) riporta la sorte su cui giocare (1 = ambata, 2 = ambo, ….)

Infine la grid in basso a destra riporta le presenze per ciascun numero nelle giocate elencate.

Il pulsante TUTTI I NUMERI elencherà le presenze di tutti i numeri indipendentemente dalla sorte in gioco.

Il pulsante NUMERI AMBATA elencherà le presenze dei numeri limitatamente alle giocate che prevedono la sorte dell’ambata

Il pulsantino con la stampante consente la stampa della grid con le previsioni in corso.
Il check Non stampare la data se questa avviene su più fogli consente di escludere la colonna Data Estraz dalla stampa.

Il documento, nella maggior parte delle stampanti, dovrebbe occupare una pagina di larghezza.
Se nella vostra stampante vengono generate 2 pagine in larghezza eliminando la colonna menzionata la stampa dovrebbe essere quella corretta.

ATTENZIONE:

Ritengo utile ribadire che non esiste nessuna certezza sulle previsioni giocabili rilevate o suggerite da questo software.

Nel lotto non esistono certezze, a parte quella di perdere i soldi puntati.

Se giocate cercate di essere prudenti e non andate mai oltre alle vostre possibilità.