Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lotto Top, che è il ' fratello minore ' di Lottonew 2023, vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

Le previsioni, eventualmente proposte dal software, devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione.
Siete stati avvisati sui rischi del gioco

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows XP sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 20-01-25 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con Lottocorriere dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Attivazione della licenza
 Previous Top Next
Dopo l’installazione lanciando il programma appare questa videata:

Cliccare su PROCEDI:

Appare una schermata dove lo sfondo nella parte alta è rosso e le voci dei menù e le schede del tabulatore di sinistra sono disabilitati. È presente un grosso pulsante giallo con la scritta ATTIVAZIONE PROGRAMMA

Questo significa che il programma deve essere registrato per poterlo utilizzare.

Per questo utilizzare il pulsante ATTIVAZIONE PROGRAMMA

…o in alternativa l’unico menù abilitato Attivazioni e poi da questo selezionare ancora Programma.

Dopo, apparirà questa schermata

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a sinistra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.

Questo tipo di attivazione non è possibile per tutti i PC (dovrebbe essere consentito da Windows 7 in poi)

Consiglio, dove possibile di utilizzare la seconda opzione (scheda madre) quindi provate a selezionare il pulsante di opzione Tipo2.

Per poter procedere correttamente dovrete comunicare al distributore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo in alto nella videata, insieme ad un vostro indirizzo mail.

Dopo avere comunicato il codice utente e la vostra mail riceverete il codice di attivazione per far funzionare Lotto Top.

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Eventuali altre informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta ricevute queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.
Dovrete anche inserire l’indirizzo mail nella casella Inserire la propria mail

Attenzione: i caratteri consentiti nel codice di attivazione sono tutti i numeri e le lettere ABCDEF per cui, non potrete confondere il numero 0 (zero) con la lettera O. La lettera O non è consentita.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Ricordatevi di memorizzare dove riterrete opportuno il codice di attivazione che sarà necessario in caso di una nuova installazione di Lotto Top

Questo è un esempio di come inserire le informazioni necessarie.

Una volta inseriti gli elementi richiesti dovete premere il comando OK.

Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione).

È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Il salvataggio deve essere effettuato dopo la conferma del codice col tasto OK.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti i menù ed i tasti per accedere ai vari moduli saranno disabilitati.
Anche lo sfondo della barra in alto contenete i vari oggetti risulterà di colore rosso.

Così

Dopo una corretta registrazione l’aspetto dell’interfaccia sarà così

Tutti i menù e le schede del tabulatore sono utilizzabili

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Oggetti di comune utilizzo
Di seguito riporto alcuni oggetti che sono diffusamente presenti in quasi tutti i moduli del programma:

Iniziamo dalle barre di selezione delle estrazioni.

Queste servono per definire un determinato periodo di ricerca definito da una estrazione iniziale (Inizio) ed una finale (Fine)

Cliccando sulle freccette all’estremità di queste barre si avanza o si retrocede di una estrazione per volta nell’archivio delle estrazioni. Cliccando all’interno delle barre ci sarà uno spostamento di 25 estrazioni alla volta.

A destra delle barre sono riportati il numero dell’estrazione in archivio e la data.

Ancora a destra troviamo dei pulsantini che consentono nell’ordine da sinistra a destra:

Ricercare una estrazione inserendo il suo numero indice

Ricercare una estrazione inserendo la data

Selezionare la prima estrazione dell’archivio

Selezionare l’ultima estrazione dell’archivio.

Queste barre ed i pulsantini possono essere disposti in modo diverso nelle videate ma le funzionalità sono identiche.

In diversi moduli è presente una sola barra di selezione per le estrazioni.
La barra normalmente identifica una estrazione di riferimento per le elaborazioni previste.

Il riquadro seguente consente di impostare un determinato numero di estrazioni dell’estrazione iniziale rispetto a quella finale. Si deve inserire il numero di estrazioni nella casella e poi utilizzare il pulsantino con la freccetta a fianco

Questi due pulsantini servono per adeguare i periodi di ricerca inizio e fine o semplicemente l’estrazione di riferimento

Nei diversi moduli del programma possono essere effettuate elaborazioni in determinati intervalli di estrazioni. Aprendo un nuovo modulo i valori di queste barre sono standard e posizionati come valore iniziale alla prima estrazione in archivio e come valore finale l’ultima estrazione presente.

Se si desidera utilizzare ripetutamente un periodo di estrazioni basta fissarlo col pulsantino con raffigurata una mano che punta un dito. I valori utilizzati in quel modulo saranno copiati i due apposite celle della videata contenitore.

Quando si desidera utilizzare i valori così definiti basta utilizzare l’altro pulsantino con raffigurata una bandierina verde. In questo modo i valori presenti nella videata contenitore saranno utilizzati nel modulo in uso.

Questo pulsantino serve per copiare il contenuto di una tabella negli appunti per poi poter utilizzare i dati un una scheda di Excel o Word o programmi simili. Tenete presente che nella copia dei dati non verranno considerate le formattazioni(colori, sfondo ecc.) ma solo il testo.

Il pulsantino qui raffigurato consente la stampa di una tabella. Tenete presente che in determinate circostanze può risultare comodo effettuare la copia della videata per una eventuale successiva stampa

Questi due pulsantini consentono di copiare i numeri selezionati nella videata contenitore in una grid del modulo di riferimento.

Quello con sfondo giallo aggiungerà i numeri a quelli eventualmente già selezionati.
L’altro svolge la stessa funzione ma prima resetterà il contenuto della grid di destinazione

Questi due pulsantini invieranno i numeri selezionati in una grid del modulo in uso alla selezione dei numeri presente nella videata contenitore.

Il pulsantino con sfondo giallino aggiunge i numeri selezionati a quelli eventualmente già presenti (nella videata contenitore)

L’altro pulsante svolge la stessa funzione ma prima azzererà il contenuto della grid di destinazione nella videata contenitore.


Videata contenitore

Nei miei software utilizzo questo termine in quanto l’interfaccia che utilizzo consiste in una videata all’interno della quale si aprono i diversi noduli del programma.

Questa schermata è così formata.

I menù:

I menù presenti consentono di accedere a tutti i moduli del programma (come dai comandi dedicati nelle diverse schede omonimi)

I riferimenti dell’archivio:

Il numero di estrazioni (nella casella N° estr) può sembrare una ripetizione, ma tenete presente che questo software deriva da un altro mio software denominato Lottonew 2023 che è molto più vasto e che consente di creare un archivio modello per cui il numero effettivo di estrazioni complessive potrebbe essere inferiore al numero di estrazioni effettivamente presente nell’archivio completo.

Le ruote di rilevazione per le ricerche

Cliccando sulle celle con la sigla delle ruote queste si abiliteranno alternativamente.
Il tastino T abiliterà tutte le ruote
Il tastino con la X le disabilita tutte

La tendina a fianco consente di selezionare quella che in diversi moduli è considerata come ruota principale.

Le posizioni degli estratti

Da qui potete selezionare le posizioni desiderate per le ricerche.

In quasi tutti i moduli viene tenuto conto dei queste impostazioni. Per verificare se le posizioni sono prese in considerazione basterà provare la ricerca desiderata cambiando lo stato di questi check. Se i risultati cambiano avete la conferma che le posizioni sono considerate.

Altri elementi

Le celle blu e verde riportano uno spazio di ricerca precedentemente fissato in qualche modulo e che può essere riutilizzato.

Il pulsantino col riquadro rosso consente di terminare alcune elaborazioni (ma in questa versione del software non dovrebbe essere necessario)

Il tastino T e X selezionano e deselezionano rispettivamente tutti i numeri della grid di selezione dei numeri.

Il tasto con sfondo nero termina il programma.

La grid di selezione dei numeri

In numerosi moduli del programma si devono selezionare dei numeri. In quasi tutti i casi i numeri possono essere prelevati da questa selezione o inviati per essere abilitati in questa grid.

Il tabulatore con le schede delle varie sezioni del programma

Da qui si possono lanciare tutti i moduli del programma.

I piccoli pulsanti a destra consentono:

Chiudere tutti i moduli visualizzati
Lanciare un mini browser delle estrazioni (può essere aperto più volte)

Lanciare un altro modulo per rintracciare e consultare rapidamente una estrazione

Scheda Estrazioni

Scheda Numeri

Scheda Ambi

Scheda statistiche

Scheda metodi

Scheda Altro

Passando col mouse sopra i pulsanti appare una descrizione della funzionalità.

In questo help contestuale troverete la descrizione di tutti i moduli del programma.


Calendario delle estrazioni

Questo modulo consente di visualizzare quello che ho chiamato il calendario delle estrazioni in una modalità particolarmente comoda a livello di ricerca senza utilizzare la tastiera ma solo con il mouse.

Le prime due colonne della tabella riportano anno e mese mentre nelle successive 31 colonne sono indicati i giorni del mese. Le celle che sono valorizzate indicano la presenza di una estrazione dove anno e mese come già detto sono indicati nelle prime due colonne ed il giorno del mese si trova nella cella evidenziata in arancione in alto. Il numero presente nelle celle indica il giorno della settimana codificato in questa modalità:
Valore | Giorno
1 | Domenica
2 | Lunedì
3 | Martedì
4 | Mercoledì
5 | Giovedì
6 | Venerdì
7 | Sabato

Il pulsante ANNO SELEZIONATO carica a sistema solo l’anno scelto dalla tendina in alto a sinistra, il pulsante TUTTO visualizza l’intero archivio del programma.

Selezionando una cella valorizzata l’estrazione viene visualizzata in alto a destra

In basso a destra della tabella principale ci sono due pulsantini con delle freccette che servono per posizionarsi a inizio tabella o fine tabella

Il numero in rosso indica la quantità di righe e di conseguenza, dato che ad ogni riga corrisponde un mese, il numero totale dei mesi.

È anche presente un calendario che non è associato ad alcuna funzionalità se non quella di visualizzare le date di ciascun anno e mese a piacere.


Cerchio ciclometrico

Questo modulo vuole essere di utilità per coloro che sono appassionati di ciclometria.

Diverse informazioni sono valutabili dal punto di vista grafico in quanto sono riportate le rappresentazioni degli estratti sulla circonferenza. A colpo d’occhio si possono individuare le figure che sono generate dai 5 estratti e che possono interessarci.

La prima serie di cerchi nella parte alta dello schermo riporta i numeri di ciascuna ruota nell’estrazione selezionata.

Subito sotto troviamo altri 10 cerchi che riportano le ultime 10 estrazioni di una ruota selezionata (cliccando su di un cerchio della parte alta).

Vi sono poi tre tabs che consentono di effettuare diverse valutazioni

Estrazione

Dopo avere selezionato la ruota, cliccando sull’immagine della circonferenza della parte alta dello schermo la rappresentazione viene copiata in una circonferenza di maggiori dimensioni dove sono riportate altre informazioni.
Posizione | Dati
In alto a sinistra | La data dell’estrazione
In alto a destra | Le 5 distanze consecutive generate dai 5 estratti
In basso a sinistra | La ruota
In basso a destra | Le 10 distanze generate dai 5 estratti

I riquadri dove posizionare la circonferenza sono due e si attivano cliccandoci sopra col mouse.
Selezionando il riquadro vengono riportati gli estratti della ruota selezionata con le informazioni elencate.
Nella parte destra della sezione sono riportati i 5 estratti in ordine crescente.
Ci sono poi due frecce rosse che consentono di ruotare i numeri dell’estrazione in senso orario o antiorario incrementando o decrementando i valori dei numeri di una unità ad ogni singolo clic del mouse.

I check Assi e Cerchio consentono di visualizzare o no gli assi della circonferenza e la circonferenza.

Più sotto c’è l’elenco delle distanze generate dai 5 estratti.

Numeri personali

Si possono selezionare i numeri che vogliamo vedere rappresentati nel cerchio ciclometrico selezionandoli dall’elenco dei 90 numeri. Utilizzando il comando Disegna numeri inseriti questi vengono riportati nel cerchio.

Distanze e somme ciclometriche

Qui sono riportate le configurazioni relative a:

Distanze uguali presenti sulla stessa ruota
Distanze uguali rintracciate su ruote diverse
Somme uguali sulla stessa ruota
Somme uguali su ruote diverse.

Per quanto riguarda Le distanze e somme uguali su una stessa ruota i dati presenti sono
Colonna | Significato
R | La sigla della ruota
P1 – P2 | Le posizioni degli estratti
N1 – N2 | I due estratti che hanno generato la distanza o la somma uguale
Dis oppure SC | Il valore della distanza o della somma

Le altre due tabelle, relative a ruote diverse, riportano più informazioni:
Colonna | Significato
R1 | La sigla della prima ruota
P1-P2 | Le posizioni degli estratti della prima ruota
N1-N2 | I due estratti della prima ruota che hanno generato la distanza o la somma uguale
R2 | La sigla della seconda ruota
P3-P4 | Le posizioni degli estratti della seconda ruota
N3-N4 | I due estratti della seconda ruota che hanno generato la distanza o la somma uguale gia presente sulla prima ruota
Dis oppure SC | La distanza o la somma ciclometrica

Il pulsantino con sfondo arancione e freccette bianche consente di visualizzare tutti i dati eliminando i filtri selezionati.

Relativamente a distanze o somme uguali su ruote diverse possiamo utilizzare alcuni filtri tipici delle applicazioni ciclometriche

Ad esempio selezionando i due check dell’immagine l’elenco delle distanze su più ruote viene così modificato

Quindi sono considerati i casi in cui i numeri sulle due ruote sono in posizioni adiacenti (vicini) e almeno un estratto (uno nella prima ruota e l’altro nella seconda ruota) risultano nella stessa posizione.
Cosa fanno i filtri ?
Filtro | Cosa fa ?
Numeri adiacenti | Le coppie di numeri delle due ruote devono essere stati estratti in posizioni adiacenti (1-2, 2-3, 3-4, 4-5)
Almeno una adiacenza | Almeno su una ruota i due estratti devono essere adiacenti
Numeri isotopi | Le coppie di numeri delle due ruote devono occupare le stesse posizioni
Almeno un numero isotopo | In questo caso almeno due numeri (uno per ruota) devono occupare la stessa posizione.
Almeno un numero uguale | Ci deve essere almeno un numero uguale nelle due ruote
Tendina Numero | Deve essere presente il numero selezionato. Il valore 0 (Zero) ignora questo filtro.
Ad ogni selezione / deselezione dei filtri si deve rielaborare la situazione utilizzando il pulsantino con il fulmine.

Cliccando su una qualsiasi riga delle 4 tabelle di questa sezione viene evidenziata nella circonferenza in alto la linea tra i due estratti che hanno generato la distanza o la somma.

Ad esempio selezionando la cella evidenziata con distanza 30 nelle ruote di Bari e Firenze sono evidenziati in rosso i tratti che congiungo gli estratti coinvolti.

È opportuno precisare che:

La distanza ciclometrica è un valore che non può superare il limite 45 (diametro del cerchio ciclometrico). Tale distanza si ricava sottraendo il numero minore da quello maggiore e quando il risultato supera il 45 lo si deve sottrarre dal 90.

La somma ciclometrica si ottiene sommando i numeri e quando il risultato supera il 90 si dovrà sottrarre il 90 dal risultato sino ad ottenere un valore compreso tra 1 e 90.

Per quanto riguarda la selezione dell’estrazione da analizzare si utilizza la consueta barra presente in basso a destra della videata sopra all’elenco degli estratti.

Scomposizione in triangoli

Selezionando una immagine del cerchio riferita alle 11 ruote, in questa funzionalità vengono ricavati 10 terni che si ricavano nell’estrazione della ruota selezionata. I 10 terni vengono visualizzati su altrettanti cerchi ciclometrici per poter effettuare delle proprie valutazioni a livello visivo.
Selezionando una riga nella tabellina dei 10 terni alla sinistra, questa si evidenzia e viene evidenziata anche la relativa immagine.

La grid sotto a quest’ultime circonferenze consente di selezionare delle distanze a discrezione, se presenti queste saranno visualizzate in colore rosso.

Il pulsantino col baffo verde consente di sbiancare la grid.

Il pulsantino con l’imbuto verde consente di evidenziare tutte le distanze presenti nell’estrazione della ruota selezionata.


Elenco estrazioni verticale

In questa videata potete visionare l’elenco delle estrazioni di tutte le ruote in modalità verticale. A sinistra è riportata la data dell’estrazione, il numero dell’estrazione e poi i cinque estratti di ciascuna ruota. L’ultima colonna riporta un progressivo relativo alle estrazioni visualizzate.

Nella parte alta è situata una toolbar che presenta le seguenti funzionalità da sinistra a destra:

Barra per selezionare l’estrazione di riferimento

Selezione estrazione tramite numero indice

Selezione estrazione tramite la data

Selezione ultima estrazione

Impostazione numero di estrazioni da visualizzare (un numero elevato riduce la velocità delle varie funzioni)

Ordinamento per data crescente

Ordinamento per data decrescente

Resetta elenco

Evidenzia numeri estrazione seguente

Copia elenco

Modalità numeri

Modalità decine

Modalità cadenze

Modalità figure

Evidenzia numeri

Impostazione sorte minima da ricercare

Evidenzia combinazioni

Statistiche relative al numero selezionato

Selezione delle posizioni abilitate

Refresh della pagina

Stampa elenco

Effettuando un doppio clic su un numero dell’elenco quel numero si evidenzierà.

La sezione visualizza predefinite le ultime 200 estrazioni retroattive a quella di riferimento impostata. Questo per agevolare le evidenziazioni che su una tabella completa richiederebbero troppo tempo. In qualsiasi punto dell'archivio sono sempre visualizzate il numero di estrazioni impostate.

La casella Refresh consente, se spuntata, di azzerare tutte le evidenziazioni attive prima delle nuove elaborazioni,

Le freccette in alto a destra permettono di spostarsi da una evidenziazione selezionata alla prossima o alla precedente. Se possibile la riga che viene coinvolta viene spostata in alto come prima riga.

Vediamo alcune precisazioni.

La funzionalità principale di questo modulo è di evidenziare numeri o combinazioni numeriche in un determinato spazio temporale.

Le evidenziazioni si riferiscono ai selezionati nella videata principale del programma come nella videata di esempio.

Se si ricerca una determinata combinazione numerica (ambata, ambo,….cinquina) l’evidenziazione inizia dalla combinazione selezionata in su (ad esempio se si seleziona l’ambo saranno evidenziati anche i terni, quaterne e cinquine).

Le evidenze sono di colore diverso:

Ambata = Verde
Ambo =Giallo
Terno =Arancio
Quaterna = Viola
Cinquina = Fuxia

Effettuando un doppio clic su un qualsiasi numero della grid il numero si evidenzierà in azzurro e se ci sono numeri già evidenziati, se tra questi è compreso il numero selezionato, il colore diventerà azzurro.

Utilizzando il pulsantino col binocolo vengono cercati tutti i numeri selezionati nella videata principale e evidenziati con colore verde.

Come al solito passando col mouse sui pulsanti presenti ne viene descritta brevemente la relativa funzionalità.


Elenco orizzontale

Altra modalità per visualizzare le estrazioni, in questo caso disposte orizzontalmente

Sono visualizzate 10 estrazioni partendo da quella selezionata con l'apposita barra di selezione.

La funzionalità dei pulsanti è la solita delle altre sezioni.

Anche qui effettuando doppio clic su un numero lo si evidenzia

Scorrendo nel tempo la tabella le evidenziazioni vengono perse.

La riga di intestazione riporta sempre la data dell’estrazione.

Inoltre può includere anche il numero dell’estrazione ed il giorno della settimana dell’estrazione.
Questi ultimi elementi sono visualizzati in base alla selezione dei check Visualizza N° estrazione e Visualizza giorno


Elenco verticale ruota

Questa visualizzazione è completa sull'intero archivio modello.
I pulsantini sono riferibili alla corrispondente sezione dell'elenco verticale per tutte le ruote

Pulsanti a fianco tabella:

Ordinamento in base a data crescente
Ordinamento in base a data decrescente
Resetta grid
Evidenzia estrazione successiva (se ci sono numeri uguali)
Copia tabella
Modalità numeri
Modalità decine
Modalità cadenze
Modalità figure
Evidenzia numeri selezionati
Statistica numero selezionato
Evidenzia combinazioni
Ricerca estrazione per numero indice
Ricerca estrazione per data
Posiziona prima riga della grid
Posiziona ultima riga della grid

Pulsanti sopra la tabella

Selezione della ruota da visualizzare;
Selezione delle posizioni abilitate;
Selezione della sorte;
Refresh automatico della tabella

Effettuando un doppio clic su un numero, questo viene evidenziato.

In questo modulo, diversamente da quello che coinvolge tutte le ruote, ho considerato l’intero archivio per cui considerate che le funzionalità in caso di PC particolarmente datati potrebbero richiedere pochi secondi. Quindi si deve avere un po’ di pazienza prima di effettuare nuove impostazioni.

Su PC recenti le funzionalità saranno molto rapide.


Gestione archivio

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata

Tabulatore Elenco estrazioni

Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.

Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata.
A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.

Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo dove lo sfondo verde nelle colonne delle ruote identifica i dati corretti. Lo sfondo bianco identifica errori in quella ruota e se abbinato allo sfondo arancione nella colonna della data viene identificata una estrazione da inserire.

In questo caso c’è una estrazione da inserire in archivio (quella del 10/06/2023)
Inoltre è presente un errore nell’estrazione del 6/6/2023 sulla ruota di Bari.

Il check Corregge estrazioni errate, se spuntato, abilita la modifica delle estrazioni con errori.

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio...

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente.

Il pulsante AGGIORNA DA FILE consente di selezionare un file compatibile generato magari da un altro utente o distribuito dal programmatore per procedere all’aggiornamento senza utilizzare internet.

Una volta selezionato un file valido la procedura di aggiornamento, una volta elencate le estrazioni presenti nel file, è la stessa vista precedentemente.


L'estrazione in generale

In questo modulo si possono visualizzare parecchie informazioni relative ad una determinata estrazione.

Nella parte della videata c’è una tabella che riporta le seguenti informazioni:
Sezione | Dati
Estrazione Riferimento | È l’estrazione alla quale si riferiscono i dati
Ordine crescente | Sono gli estratti riportati in ordine crescente
Sum | La somma dei 5 estratti
Med | La media della somma dei 5 estratti
NP | La quantità dei numeri pari
ND | La quantità dei numeri dispari
Ritardi Estaz. Precedente | I ritardi che avevano i 5 estratti prima di essere estratti
Presenze ultime 360 | Le presenze degli estratti nelle ultime 360 estrazioni
Decine | Le decine a cui appartengono i numeri dell’estrazione
Cadenze | Le cadenze a cui appartengono i numeri dell’estrazione
Figure | Le figure a cui appartengono i numeri dell’estrazione
Radicali | Se i numeri appartengono ad una quartina radicale viene riportato il riferimento
Gemelli | Se tra gli estratti ci sono i numeri gemelli viene riportato il numero (1=11, 2=22 …. 8=88)
Cliccando col mouse in una cella della tabella a partire dalla sezione delle decine in poi i numeri vengono evidenziati nella parte dove sono riportati gli estratti.

Nella parte destra ci sono due grid con elencati i 90 numeri.

Quella denominata Presenti – Assenti questa estrazione evidenzia i numeri sortiti nell’estrazione di riferimento.

Il colore giallo indica una sola presenza del numero;
Il verde sta a significare 2 presenze del numero;
Lo sfondo arancione indica 3 presenze del numero
Infine lo sfondo viola indica 4 o più presenze di quel numero

La grid Presenti - Assenti estrazione precedente riporta quali estratti dell’estrazione di riferimento erano presenti anche nell’estrazione precedente. In caso di riscontro positivo il numero viene evidenziato in verde. Se il numero non era presente nell’estrazione precedente lo sfondo sarà di colore arancio. Infine se il numero era presente nell’estrazione precedente ma non compare negli estratti dell’estrazione di riferimento lo sfondo è di colore azzurro chiaro.

Cliccando una cella di queste tabelle otteniamo l’evidenziazione del numero nella sezione degli estratti.

In basso è presente una sezione relativa alle tabelle presenti nel database.

Possiamo selezionare una qualsiasi tabella in due modalità:

Quella più comoda ritengo sia selezionare nella prima tabella la quantità di colonne che detiene la tabella che andremo a caricare (colonna Qn) … la colonna NT indica quante formazioni ci sono con quel quantitativo di colonne.

Cliccando su una cella della grid nella tabella a fianco viene presentato l’elenco delle tabelle con quel determinato numero di colonne.

Selezionando una formazione, ancora della tabella a fianco viene presentata la composizione completa. Nelle colonne titolate 1, 2, 3, 4, 5, è riportato il quantitativo di combinazioni con 1, 2 ,3 , 4, 5 presenze dei numeri di ciascuna serie.
Cliccando su una riga di questa tabella i numeri presenti nella riga vengono evidenziati nella tabella dell’estrazione.

L’altra modalità di selezione di una tabella consiste nel caricarle tutte col pulsante TUTTE e poi scorrere l’elenco completo.

Per quanto riguarda il caricamento della tabella si procede come nel punto precedente.
La grid con l’elenco delle formazioni tabellari è case sensitive per cui selezionando una cella e digitando rapidamente le lettere iniziali della tabella che ricerchiamo avremo un posizionamento alla riga con la corrispondenza di quanto digitato.


Trova numeri

Una volta selezionata una estrazione nelle solite modalità, per verificare la presenza di determinati numeri nell’estrazione si devono selezionarli nella tabella di destra e, se presenti, saranno evidenziati anche nella tabella di sinistra.

Potete anche evidenziare tutti i numeri usciti nell’estrazione cliccando sul pulsantino con il pennello in alto a sinistra nella prima cella della grid dell’estrazione.

Il pulsante col fulmine rosso, in caso di necessità, reimposta l'evidenziazione.

I pulsantini presenti nella parte in alto a destra hanno le solite funzionalità viste in altri moduli, in ogni caso passando sopra al pulsante col mouse appare una breve descrizione della funzionalità.

Il check Sfondo diverso per ruote selezionate consente di diversificare lo sfondo per le ruote selezionate.

Dalla lista Sorte minima possiamo impostare la quantità minima di numeri, di quelli selezionati, che devono essere presenti in ogni ruota.


I 90 numeri in generale
Il modulo in oggetto consente di ottenere delle informazioni statistiche relative ai 90 numeri.

Ci sono 3 modalità di indagine che possono essere esaminate:

Statistiche generali

Statistica posizioni

Ritardi

Caricando questo modulo si deve attendere qualche secondo per poter caricare a sistema tutti i dati necessari alle diverse visualizzazioni.

Statistiche generali

consente di visualizzare per ogni numero e per ciascuna ruota i dati relativi a:

· ritardo attuale;
· ritardo storico (o massimo);
· le presenze (cioè quante volte il numero si è presentato nel periodo in esame);
· la deviazione rispetto alla presenza media ottenuta dividendo per 18 il numero di estrazioni coinvolte.

Il tipo di dato si seleziona dalla tendina presente in alto a sinistra.
Potete anche selezionare la posizione da esaminare (ciascuna delle 5 possibili e naturalmente anche il dato complessivo tramite la voce ‘Tutte’)

Il pulsante con stilizzato il fulmine rosso consente, qualora fosse necessario, di rielaborare i dati (ad esempio a seguito di un cambio delle impostazioni temporali).

È presente anche il solito comando per copiare il contenuto della tabella negli appunti per poterli incollare in atri applicativi (ad esempio Excel, Word, ecc.)

Per ogni riga è evidenziato in rosso il valore massimo ed in blu quello minimo del parametro analizzato..

Se il ritardo attuale ha superato quello massimo la cella viene evidenziata in giallo.

Statistiche posizioni

La seconda modalità di visualizzazione del modulo ‘Statistica posizioni’ visualizza contemporaneamente il ritardo attuale, quello storico e la presenza di ciascun numero per ogni ruota e per ognuna delle 5 posizioni estrattive.
È riportato anche il dato complessivo.

Cliccando sulle colonne i dati vengono ordinati alternativamente in modo crescente o decrescente.

Ritardi

Questa modalità presenta due tabelle

In quella di sinistra (Ritardi attuali generali) viene riportata la graduatoria considerando i 990 incroci possibili di 90 numeri con le 11 ruote.

Ritardi attuali massimi per ogni ruota:

In questo caso è prelevato il dato più rappresentativo per ciascuna ruota

Entrambi le tabelle sono ordinabili selezionando la colonna da ordinare.
(per l’ordinamento in base alla ruota basta aprire la tendina delle posizioni in alto e riselezionare la posizione desiderata)

La barra in alto nella videata serve per stabilire il termine dell’analisi.


I 90 numeri nei cicli
Questo modulo consente di analizzare i 90 estratti in periodi di estrazioni denominati cicli.

I cicli possono essere formati da 1 a 150 estrazioni e sono consecutivi, cioè arrivati all’ultima estrazione di un ciclo, l’estrazione successiva sarà la prima estrazione del ciclo successivo.

È presente una barra, in alto a sinistra, che consente di impostare l’ultima estrazione a cui fare riferimento.

Per le ricerche possiamo definire:
La quantità dei cicli (da 1 a 50)
La durata del ciclo (da 1 a 150)
La posizione all’interno dell’ultimo ciclo (quello attuale) che spazia da 1 alla durata massima del ciclo.
Le ricerche sono soggette a tutte le impostazioni temporali, alle ruote selezionate e alle posizioni abilitate.

Il modulo presenta due tabulatori che consentono di effettuare altrettante tipologie di elaborazioni.

Tabulatore Generale:

Nella videata sono presenti tante colonne quanti sono i cicli impostati e per ciascuno è riportata l’estrazione di inizio ciclo e quella di fine ciclo. Sia le date che gli indici delle estrazioni possono essere visualizzati o no a secondo delle impostazioni delle due caselle di Check dedicate.

La colonna all’estrema sinistra riporta i 90 numeri e per ciascuno è riportata la quantità di presenze in ciascun ciclo.

L’ultima colonna contiene il totale delle presenze rilevate in tutti i cicli esaminati.

Nel caso preso ad esempio sono considerate tutte le 11 ruote.

In questa elaborazione il software individua, per ogni numero, l’ultima uscita e vengono riportati i riferimenti relativi (numero dell’estrazione e la data). È riportato anche il ritardo del numero riferito all’estrazione di riferimento impostata che, se superiore alla durata dei cicli, viene evidenziato in rosso.
Colonna | Significato
Num | Il numero di riferimento
U. Pres | Numero dell’estrazione relativo all’ultima presenza del numero
Data | La data dell’ultima presenza del numero
Rit. | Il ritardo del numero rispetto all’estrazione di riferimento

A questo punto i cicli sono calcolati tenendo conto, come estrazione finale dell’ultimo ciclo, quella in cui si è presentato il numero e di conseguenza vengono calcolati i riferimenti degli altri cicli.

Spuntando il check Visualizza inizio - fine cicli è possibile visualizzare l’inizio e la fine di ciascun ciclo a fianco alle presenze.

Tabulatore In base all'ultima uscita di ogni numero


I 90 numeri nelle ruote
Presenze

Ritardo attuale

Data ritardo attuale

Qui possiamo elencare i dati relativi alle presenze, ritardo attuale, ritardo precedente, ritardo max.

I dati si riferiscono a ciascuno dei 90 numeri per ciascuna ruota, oltre all’insieme delle ruote selezionate nella videata principale (contenitore) del programma.

Cliccando su ciascun pulsante viene effettuata quella determinata ricerca che è sempre riferita all’estrazione di riferimento selezionabile dall’apposita barra.

Relativamente ai vari tipi di ritardi possono essere visualizzate le date in cui si sono verificati.

Facendo doppio clic su una riga della tabella, la videata si sdoppia e viene presentata la storia del numero di quella riga. Nel caso ad esempio i dati sono relativi al numero 7 (lo si capisce dal bordo della cella che si è selezionata)

In questa seconda tabella per ogni estrazione in cui si è presentato il numero selezionato è riportato il numero dell’estrazione (dell’archivio modello), la data dell’estrazione, l’elenco delle ruote con evidenziate quelle in cui si è presentato il numero.
Titolo colonna | Significato
Prog | Un progressivo di riga
N° Estraz | Il numero dell’estrazione dell’archivio modello
Data Estraz | La data dell’estrazione
B,C….Z | Le ruote
Pr | Il numero delle presenze del numero selezionato in ogni estrazione
Rit | Il ritardo rispetto all’estrazione precedente

I pulsanti presenti sopra a questa tabella consentono di (da sinistra a destra)

Ordinare per data crescente;
Ordinare per data decrescente;
Posizionarsi a fine tabella;
Posizionarsi a inizio tabella;
Restringere la videata;
Allargare la videata.


I 90 numeri su ruota

In questo modulo viene presentata la statistica dei 90 estratti nella ruota selezionata. I dati sono sempre riferiti all’estrazione di riferimento selezionabile con l’apposita barra in alto a sinistra.
Titolo colonna | Significato
Ruota | La ruota di riferimento
Num | Il numero a cui si riferiscono i dati
Pres | Le presenze del numero (quante volte è stato estratto)
Rit.Att | Il ritardo attuale (rispetto all’ultima estrazione dell’archivio modello)
Data Rit.Att | La data a cui è riferito il ritardo attuale
Rit.Prec | Il ritardo precedente
Data Rit.Prec | La data a cui è riferito il ritardo precedente
Rit.Max | Il massimo ritardo riscontrato nel periodo esaminato (il ritardo storico)
Data Rit.Max | La data in cui si è verificato il massimo ritardo
Somma UR | La somma degli ultimi ritardi (ultimi ritardi selezionabili dalla omonima lista)
Media UR | La media degli ultimi ritardi
Scarto | Sono due valori, il primo è il ritardo minimo, l’altro quello massimo (dagli ultimi N ritardi)
Dev.Std | La deviazione standard (o scarto quadratico medio) degli ultimi ritardi. È un indice statistico di dispersione che misura la variabilità di un insieme di dati dalla loro media

Cliccando su una qualsiasi riga di questo elenco viene presentata la storia completa del numero selezionato naturalmente sulla ruota selezionata con evidenziato il numero.

Nella tabella sono elencati:
Titolo colonna | Significato
Prog | Un progressivo numerico
N° estraz | Il numero dell’estrazione (riferito all’archivio modello)
Data estraz | La data dell’estrazione
1.2.3.4.5 | I cinque estratti
Rit | Il ritardo rispetto alla casistica precedente

Nella videata sono presenti:
Il comando ELABORA per effettuare la ricerca
La selezione della quantità degli ultimi ritardi da considerare per i dati dedicati
Il pulsante per copiare negli appunti la tabella dei 90 numeri;
I pulsanti per ordinare in modo crescente o decrescente i dati della tabella di destra
I pulsanti per posizionarsi a inizio o fine elenco della tabella di destra

Tutti i dati sono soggetti alle impostazioni principali (Mesi, indici mensili, posizioni.. ecc)

Nella scheda Visualizzazione grafica i dati sono visionabili graficamente


Massimi ritardatari

Qui sono riportati i 20 numeri più ritardati per ciascuna ruota

I dati tengono conto delle posizioni abilitate nella videata contenitore.

NB. Nella graduatoria potrebbero esserci altri numeri con identici valori (relativamente al valore più basso di ogni ruota)

Normalmente si considerano i valori delle prime righe della graduatoria, ma se servono maggiori dettagli questi sono reperibili in atri moduli del programma.


Numeri a tutte

In questo modulo i ritardi dei numeri possono essere organizzati su tutte le ruote (con o senza la ruota Nazionale)

Nella parte destra sono presenti le colonne identificate con TUT e T+NZ per diversificare queste due possibilità.

In effetti potete ordinare i dati a vostra discrezione cliccando sui titoli delle colonne della tabella.

I dati riportati tengono conto delle posizioni abilitate nella videata contenitore.

I due pulsantini di opzione Ordinamento Tutte con Nazionale e Ordinamento Tutte classico consentono di predefinire l’ordinamento dei dati in queste due modalità.

Lo scopo di questo modulo è aiutare l’identificazione dei numeri più ritardati a tutte che molto probabilmente saranno estratti a breve. Per identificare la ruota più probabile potrete valutare altre informazioni desumibili in altre sezioni del programma.


Numeri consecutivi

Le ricerche riguardano esclusivamente i ritardi di formazioni consecutive numeriche da 2 a 10 numeri.

In effetti non saranno solo sequenze di numeri consecutivi, ma potremo definire un valore che ho denominato passo, che consente di definire la differenza tra i numeri consecutivi della sequenza.

Il valore minimo di questo parametro (1) consente di ottenere una sequenza consecutiva:

1, 2, 3, 4, 5…..

Un valore pari a 2 genera questa sequenza:

1, 3, 5, 7, 9

Un valore pari a 9 genera questa sequenza:

1, 10, 19, 28, 37 ….

Naturalmente le serie generate saranno sempre 90.

Ho limitato il valore del passo a 9, in quanto con valori superiori si possono ricavare numeri ripetuti all’interno della stessa serie.

Tramite la barra di selezione dell’estrazione di riferimento fissiamo l’estrazione a cui fare riferimento per i conteggi.

Gli elementi da selezionare, oltre all’estrazione di riferimento sono:

La sorte a cui fare riferimento (tramite la lista Sorte);
Il quantitativo di numeri consecutivi (con la lista Numeri)

Il Passo, cioè la distanza tra due numeri consecutivi della stessa serie numerica.
Questo valore si imposta tramite la lista omonima.

Altri elementi di cui ci possiamo avvalere sono:

L’ordinamento in base alla serie numerica oppure al ritardo della serie (tramite i pulsanti di opzione omonimi)

L’eventuale diversificazione della colorazione della percentuale.
Questo si ottiene selezionando il check Diversifica percentuale.

In questa modalità i colori saranno diversificati in questo modo:

sino al 32% il colore è verde
Dal 33% sino al 65% il colore è arancio
Dal 66% in su il colore diventa azzurro.

Se lo sfondo è assente significa che il ritardo della serie corrispondente è pari a zero.

L’elaborazione tiene conto delle ruote selezionate nella videata contenitore e anche delle posizioni abilitate e delle impostazioni generali.

La grid riporta l’elenco delle 90 serie possibili per il quantitativo di numeri selezionato.

Il ritardo espresso in numero di estrazioni;
La rappresentazione grafica della percentuale (rispetto al valore massimo riscontrato)
L’elenco delle ruote abilitate con riportati i numeri sortiti (appartenenti alla serie corrispondente)

Tutte le colonne possono essere ordinate cliccando nella colonna di intestazione.

I pulsantini a fianco della barra di selezione dell’estrazione consentono di posizionarsi rapidamente in una determinata estrazione in base al suo numero indice o alla data o direttamente all’ultima estrazione in archivio

I pulsantini con le freccette verdi consentono di copiare i numeri di una riga selezionata nell’elenco dei numeri nella videata contenitore.

Quello con sfondo giallo aggiunge i numeri
Quello con sfondo rosso chiaro azzererà le evidenziazioni presenti

Questo pulsantino consente la copia della grid negli appunti per poter trasferirne il contenuto, ad esempio, in Excel.

Inserendo informazioni anomale, non si otterranno risultati (ad esempio ricerca in serie di 3 numeri riscontri per quaterna)


Posizioni determinate

Nel modulo sono riportati i ritardi o le presenze per ciascuna delle 5 posizioni estrattive.

Si possono analizzare più ruote contemporaneamente.

Selezionando una riga dalla tabella dei risultati viene riportata in basso a destra una visualizzazione grafica dei dati relativi di quella riga.


Presenze dei 90 numeri

In questo modulo vengono elencate le presenze dei 90 numeri su ciascuna delle ruote oltre a tutte e a quelle selezionate.

Il periodo analizzato si seleziona con le due barre in alto a sinistra. Quella sopra definisce l’estrazione iniziale mentre quella sotto definisce l’estrazione finale.

Quando viene modificato il periodo di analisi si deve sempre utilizzare il comando ELABORA per aggiornare la statistica.

Indipendentemente dalla selezione delle ruote sono presentati i dati per ciascuna ruota.
Il dato riferito a tutte le ruote si riferisce all’insieme delle 10 ruote classiche (esclusa la Nazionale)

I dati della colonna SEL sono riferiti all’insieme delle sole ruote selezionate nella videata principale (quella che chiamo videata contenitore)

Per ciascuna ruota la colonna Nu riporta il numero e la colonna Pre riporta le presenze di quel numero.

I dati sono inizialmente ordinati, per ciascuna ruota in modo decrescente rispetto alle presenze (dal valore più alto a quello inferiore).

Selezionando il check Ordinamento crescente per ogni ruota l’ordinamento sarà dal valore minore a quello superiore.

La prima colonna della grid (Pos) non riporta nessun dato particolare, serve solamente ad indicare un numero di riga.

Cliccando sul titolo della grid i dati sono ordinati alternativamente in modo crescente o decrescente. In questi casi i dati delle altre ruote non avranno ordinamenti particolari. Per ripristinare la corretta visualizzazione basterà ripetere la ricerca oppure effettuare l’ordinamento cliccando nel titolo della colonna Pos.

All’estrema destra in alto è presente il pulsante per copiare il contenuto della tabella negli appunti.


Presenze mensili

I numeri nei mesi

Il modulo consente di analizzare le presenze dei 90 numeri per ogni singolo mese dell’anno o degli anni coinvolti.

Gli anni da considerare si impostano tramite le caselle Anno inizio ed Anno fine e l’elaborazione si avvia col pulsante ELABORA. Un doppio clic all’interno delle caselle cancella il contenuto. Il pulsantino con la freccetta tra le due caselle imposta il valore finale uguale a quello iniziale.

Sono previste 3 modalità di visualizzazione:

NUMERI

È quella della videata iniziale dove nella colonna Num è riportato il numero di riferimento e nelle colonne titolate 1, 2, 3….12 sono elencate le presenze, per mese, del numero.

Cliccando sulle intestazioni i valori si ordineranno alternativamente in modalità crescente o decrescente.

La barra colorata all’interno di ciascuna cella rappresenta il valore percentuale delle presenze rispetto al valore massimo riscontrato che è riportato nella casella Valore max =

Il colore verde indica una valore medio, il colore arancio indica una presenza inferiore alla media e il colore azzurro indica una presenza maggiore della media.

Il valore medio è ricavato sommando il valore minimo con quello massimo e dividendo il risultato per 2. Viene considerato valido un valore che si discosta del +- 10% dal risultato.
Il valore inferiore è quello che è al di sotto del 90% del valore medio.
Un valore è ritenuto superiore se è maggiore del valore medio aumentato del 10%

I valori sono riferiti alle ruote selezionate che nell’esempio sono Bari e Cagliari.
Le ruote si impostano dalla videata contenitore.

MESI

In questo caso i dati sono visualizzati, per ciascun mese, in ordine di presenze decrescenti.

Per ogni mese sono presenti 2 colonne N° e Pr.
La colonna N° riporta il numero, mentre nella colonna Pr è visualizzata la presenza del numero.
Il valore maggiore delle presenze è evidenziato in colore arancione.

La prima colonna riporta un valore progressivo.

Anche in questa visualizzazione i dati sono riferiti alle ruote selezionate.

MESE

In questo caso i valori sono riferiti unicamente al mese selezionato tramite l’apposita lista.
Ogni volta che si cambia il mese si deve utilizzare il comando VEDI MESE.

Possiamo scegliere se considerare le presenze per le ruote selezionate oppure solamente per una determinata ruota.

Il check Selezionata, se spuntato, visualizza le presenze riferite esclusivamente alla ruota selezionata dalla lista dedicata.

Se il check risulta deselezionato allora i valori delle presenze sono riferiti all’insieme delle ruote selezionate nella videata principale (videata contenitore).

Le barre di colore arancio rappresentano percentualmente il valore delle presenze.

Cliccando sulle titolazioni della tabella i dati vengono ordinati.


Ricerca numeri modalita orizzontale

Ricerca numeri modalità orizzontale

Questo modulo consente di ricercare nell’archivio del lotto le estrazioni che presentano, nelle ruote selezionate, sfaldamenti di una serie numerica configurabile a piacimento per la sorte selezionata. Gli estremi della ricerca sono impostabili con le due barre i selezione in alto a sinistra. Con la prima in alto si imposta l’estrazione iniziale e con l’altra quella finale. I pulsantini posizionati alla destra delle barre, dopo le scritte che descrivono il numero indice e la data dell’estrazione servono per selezionare rapidamente una estrazione in base al suo numero indice, alla data oppure si può selezionare l’inizio o la fine dell’archivio.
Colonna | Significato
Prog | Un numero progressivo crescente dei casi riscontrati
N° Estr | Il numero dell’estrazione nell’archivio modello
Data Estrazione | La data dell’estrazione
Ba..Ca…..NZ | Le 11 ruote. I numeri presenti nelle celle si riferiscono alla sorte che si è verificata
Rit | Il ritardo progressivo
1,2,3,4,5 | La quantità di esiti per ogni sorte in ogni estrazione

I numeri per i quali ricercare gli sfaldamenti per la sorte impostata (e superiori) sono selezionabili dalla apposita tabella in alto a destra.

La sorte minima si imposta dalla lista in alto centralmente

È possibile impostare un numero capogioco che dovrà essere sempre presente nelle combinazioni ricercate.
Questo capogioco si imposta dall’apposita tendina. Un valore zero non prevede l’utilizzo del capogioco.
Qualsiasi altro valore, se non presente nella selezione effettuata, verrà aggiunto alla selezione ed il numero impostato, come già detto sarà sempre presente nelle combinazioni che saranno elencate.

La ricerca si avvia col pulsante ELABORA

In basso viene presentato un riepilogo sulla quantità di esiti riscontrati per ciascuna sorte (da quella minima in su)

Le celle con sfondo giallo e carattere rosso riportano il numero di sorti generato dalle sorti superiori.
Ad esempio un terno genera 3 ambi e 3 ambate, una cinquina genera 5 ambate, 10 ambi, 10 terni e 5 quaterne.

L’ultima riga riporta i totali per ciascuna sorte

Sono anche elencati sulla destra:
Il ritardo attuale;
Il ritardo massimo;
Le presenze senza adeguamento delle sorti superiori;
Le presenze (+) che tengono conto delle sorti inferiori generate da sorti superiori (Es. 1 terno = 3 ambi)

Cliccando in una cella della tabella degli esiti viene visualizzata l’estrazione della rispettiva ruota con evidenziati i numeri sortiti.

Dato che le ricerche sono soggette a tutte le impostazioni (ruote, posizione estratti, mesi … ecc) nel caso in cui in una estrazione compaia un numero di quelli selezionati ma che è stato estratto in una posizione non considerata, il numero viene riportato con lo sfondo di colore giallo.

Una volta che è stata effettuata la ricerca è possibile filtrare i dati in base alle presenze per le varie sorti.
Basta selezionare il valore minimo dalla lista Pres min e utilizzare il pulsantino con l’imbuto verde a fianco della lista
Così vengono visualizzate le estrazioni che rispondono al criterio impostato.
Nel caso si volessero visualizzare esclusivamente le estrazioni dove le presenze sono esattamente quelle selezionate si deve selezionare il check Esatto, presente sotto la lista.

Ricordatevi prima di utilizzare il filtro di selezionare una cella appartenente alla sorte da considerare (dalle ultime 5 colonne)

Per visualizzare nuovamente tutto l'elenco, senza filtri utilizzare il pulsantino con raffigurata la casetta oppure ripetere l'elaborazione.

Sono presenti una serie di pulsantini che consentono di ordinare le estrazioni in ordine crescente o decrescente, di posizionarsi a inizio o fine elenco, di copiare o incollare i numeri selezionati. In ogni caso passando col mouse sopra ai pulsanti appaiono sempre delle indicazioni sulla loro funzionalità.


Ricerca numeri modalita verticale

Ricerca numeri modalità verticale

Le barre in alto consentono di selezionare il periodo da analizzare, la barra di sinistra definisce l’inizio della ricerca e quella di destra specifica la fine della ricerca. I pulsantini a fianco consentono di selezionare una specifica estrazione in base a numero indice, data, inizio e fine archivio.

È possibile impostare un numero capogioco che dovrà essere sempre presente nelle combinazioni ricercate.
Questo capogioco si imposta dall’apposita tendina. Un valore zero non prevede l’utilizzo del capogioco.
Qualsiasi altro valore, se non presente nella selezione effettuata, verrà aggiunto alla selezione ed il numero impostato, come già detto sarà sempre presente nelle combinazioni che saranno elencate.

Cliccando sul pulsante ELABORA vengono elencate tutte le estrazioni dove si sono verificate la condizioni impostate.

Queste condizioni sono relative a:

Numeri selezionati dall’apposita grid
Sorte minima selezionabile dalla lista Sorte
Le ruote selezionate nella videata principale del programma

Inoltre sono sempre considerate le condizioni di impostazioni generali (Inizio e fine ricerca, mesi, indici mensili, estrazioni P e D ecc..

I dati sono presentati nella tabella di sinistra
Titolo colonna | Significato
Prog | Un progressivo delle estrazioni valide
N° Estraz | Il numero dell’estrazione nell’archivio modello
Data Estraz | La data dell’estrazione
Ru | La ruota
N1..N2..N5 | I 5 estratti della ruota con evidenziati i numeri sfaldati
Rit | Il ritardo rispetto all’estrazione precedente
1,2,3,4,5 | La quantità di esiti, progressiva, per le varie sorti (1=Ambata, 2=Ambo ecc.)
Il pulsante ELABORA TUTTE consente di visualizzare i dati dell’analisi per ciascuna ruota, indipendentemente che sia selezionata o no, e anche nell’insieme delle ruote selezionate.

In alto sopra la tabella principale ci sono i soliti pulsanti per ordinare la tabella, per andare a inizio o fine elenco e per copiare la tabella negli appunti.

Sotto la grid per la selezione dei numeri della serie ci sono da sinistra a destra:

Copia dei numeri impostati nella videata principale del programma (con azzeramento dei dati eventualmente presenti)
Copia come sopra ma mantenendo i numeri già selezionati
Invio dei numeri selezionati nella tabella di selezione della videata principale del programma
Azzeramento dei numeri selezionati

La tabellina in alto a destra riporta il riepilogo degli esiti per la sorte selezionata e superiori con ricalcolo delle sorti inferiori (ad esempio da un terno sono generate 3 ambate e 3 ambi)

Quando la ricerca supera i 10000 riscontri viene presentato un avviso per ridefinire le condizioni e le impostazioni.


Ritardi in evidenza

Tramite le barre Inizio e Fine in alto a sinistra è possibile definire gli estremi della ricerca

Sono presenti i pulsantini per la stampa e la copia della grid.
L’elaborazione si avvia con il pulsante ELABORA

Il modulo consente due tipi di visualizzazione:

VISTA TABELLARE:

La videata contiene una serie di informazioni, fornite tramite una grid, relative alle ambate maggiormente ritardate in un determinato momento (solitamente all’ultima estrazione).
I dati sono (da sinistra a destra)

Titolo | Significato
Ruota | la ruota di riferimento
Num | il numero maggiormente ritardato
R.Att | il ritardo a attuale
Ultima uscita | la data dell’ultima presenza
R.Prec | ritardo precedente
R.Max | il ritardo storico
Date storico | il periodo in cui è stato realizzato il ritardo storico (le due date comprendono il periodo di effettiva assenza per cui volendo ricercare il numero in oggetto, si deve richiamare l’estrazione precedente alla prima data e l’estrazione successiva alla seconda data)
Rit. Pos | da quante estrazioni il numero è rimasto l’unico della cinquina originale
NR | numeri rilevati. Se 1 esiste un solo capolista, se maggiore di 1 allora ci sono più numeri con il medesimo ritardo come capilista (dato riferito alla voce precedente)
1° R | primo ritardatario ossia da quante estrazioni il numero è rimasto il più ritardato rispetto a tutti gli altri.
Presenze | N° di uscite del numero nel periodo considerato
P. Teoriche | N° di uscite teoriche di un numero nel periodo in esame
Deviazione | differenza tra presenze reali e teoriche. Se positivo in numero è in super frequenza, se negativo il numero è scompensato.

VISTA PER RUOTA:

In questa modalità sono riportati meno dati ma la grafica è tipica di alcune riviste specializzate e magari può risultarvi più familiare.

Vi sono 11 raggruppamenti dove sono riporti per il numero più ritardato:

La ruota di riferimento Il numero con maggiore ritardo

Il ritardo attuale, quello storico e le presenze

La data dell’ultima uscita

I numeri estratti nell’ultima uscita

I 6 numeri che si sono abbinati maggiormente col numero ritardatario per ambo . (I numeri sono elencati da sinistra a destra in ordine di presenza.)

Nb. Se risultano numeri con lo stesso ritardo nella stessa ruota, nella vista tabellare questi saranno elencati mentre nella vista organizzata per ruota ne verrà visualizzato soltanto uno.


Ritardo dei numeri

In questo modulo vengono elencate i ritardi dei 90 numeri su ciascuna delle ruote oltre a tutte e a quelle selezionate.

Indipendentemente dalla selezione delle ruote sono presentati i dati per ciascuna ruota.
Il dato riferito a tutte le ruote si riferisce all’insieme delle 10 ruote classiche (esclusa la Nazionale)

I dati della colonna SEL sono riferiti all’insieme delle sole ruote selezionate nella videata principale (quella che chiamo videata contenitore)

Per ciascuna ruota la colonna Nu riporta i numeri e la colonna Rit riporta i ritardi di ogni numero.

I dati sono inizialmente ordinati, per ciascuna ruota in modo decrescente rispetto alle presenze (dal valore più alto a quello inferiore).

Selezionando il check Ordinamento crescente per ogni ruota l’ordinamento sarà dal valore minore a quello superiore.

La prima colonna della grid (Pos) non riporta nessun dato particolare, serve solamente ad indicare un numero di riga.

Cliccando sul titolo della grid i dati sono ordinati alternativamente in modo crescente o decrescente. In questi casi i dati delle altre ruote non avranno ordinamenti particolari. Per ripristinare la corretta visualizzazione basterà ripetere la ricerca oppure effettuare l’ordinamento cliccando nel titolo della colonna Pos.

All’estrema destra in alto è presente il pulsante per copiare il contenuto della tabella negli appunti.

L’estrazione di riferimento per il calcolo dei ritardi si seleziona con l’apposita barra in alto a sinistra. Ad ogni variazione di quest’ultimo parametro si deve cliccare sul comando ELABORA in alto a destra.

Quanto descritto si riferisce alla scheda Tabella dove sono presentati i dati in una grid dedicata.

Nella scheda Grafico ruota vengono presentati in modalità grafica i primi 30 numeri più ritardati della ruota selezionata dall’apposita lista

Selezionando una barra del grafico viene riportato il numero ed il relativo ritardo

Infine nella scheda Grafico tutte è riportata la grafica dei primi 3 ritardatari di ciascuna ruota


Statistica numero

La tabella principale riporta queste informazioni relative al numero selezionato:

Colonna | Significato
Ruota | La ruota di riferimento (in rosso se attive e in blu se disattivate)
R.Att | Il ritardo attuale del numero selezionato
Data. Att | La data di quando il numero è stato estratto l’ultima volta
R. Max | Il ritardo massimo del numero nel periodo selezionato
Data Max | La data in cui è stato riscontrato il ritardo massimo
Pres | Quante volte il numero è stato presente nel periodo in esame
Freq | La frequenza del numero (N° estrazioni / presenze)
Margine | Differenza tra freq. Teorica dell’ambata (18) e quella rilevata. Se minore di zero il numero è in sottofrequenza
N° Valide | Numero di estrazioni valide ai fini dei calcoli (ci sono dei periodi in cui le estrazioni non erano effettuate per tutte le ruote)

La riga Selezionate riporta le statistiche relative alle ruote selezionate prese contemporaneamente.

La riga Tutte riporta le statistiche relative a tutte le ruote considerate globalmente potete copiare in contenuto della grid con l'apposito pulsantino

Per visionare l'elenco storico delle presenze del numero utilizzate l'apposito pulsante sulla destra centralmente.

In alcune colonne sono evidenziati in rosso i valori massimi ed in blu quelli minimi.

Cliccando su una riga si ottengono dei dati relativi alla ruota presente in quella riga che sono presentati nelle liste alla destra.

La prima riporta tutte le estrazioni in cui è comparso il numero analizzato ed i ritardi intercorsi tra due successive presenze di quel numero.

Data = data dell’estrazione, N° E.M = numero indice dell’estrazione dell’archivio modello

La tabellina all’estrema destra riporta le quantità di presenze per classe di ritardo.

In basso è presente un istogramma che riporta nell’asse x le estrazioni comprese nel periodo di analisi definibile con le apposite barre di selezione (Inizio e Fine), nell’asse y sono riportati i ritardi del numero selezionato. Il massimo ritardo è evidenziato con relativa data.


Statistiche somme differenze distanze


Ambi distanze differenze somme

In questo modulo possiamo analizzare le somme differenze e distanze in diverse modalità:

Si devono selezionare preventivamente le ruote interessate (dalla videata contenitore)
Poi nel piccolo riquadro Ordinamento il tipo di ordinamento desiderato
Ed anche il periodo da analizzare con le apposite barre inizio e fine.
Quindi si deve premere il comando ELABORA.

Scheda Tutti:

nella tabella sono elencati:
Colonna | Significato
Prog | Un progressivo
N1-N2 | I due numeri che sono coinvolti
S | La somma
DI | La distanza
SF | La differenza
Presenze | Le presenze sulle ruote selezionate
Ritardo | Il ritardo sulle ruote selezionate

In questa scheda i dati sono riferiti alle coppie di numeri (ogni coppia è un ambo)

Ora dobbiamo selezionare un valore dalla lista di sinistra dove sono presenti valori da 1 a 90

Cliccando su un numero (ad esempio il 10) viene aperta la scheda Somma e qui sono presentati i riferimenti delle coppie di numeri che generano la somma selezionata

Se selezioniamo la scheda Distanza viene visualizzata la stessa situazione riferita alla distanza (valore sempre 10)

Stessa cosa per la scheda Differenza.

Nella scheda Gruppo i dati sono visualizzati utilizzando i tre pulsanti SOMME DISTANZE DIFFERENZE

Ho rifatto l’elaborazione su una sola ruota e riducendo il periodo di analisi per rendere i dati più coerenti:

In questa scheda sono visionabili contemporaneamente tutti i ritardi attuali e le presenze di ciascuna somma, distanza o differenza.


Ambi su ruota
In questo modulo sono analizzati gli ambi su una singola ruota

Per il periodo analizzato sono riportati i ritardi e le presenze dei 4005 ambi possibili con i 90 numeri.

L’ordinamento di default è per ritardo decrescente, ma, cliccando sui titoli delle colonne potete ordinarle a vostra discrezione.

Potete selezionare la ruota che preferite tramite l’elenco omonimo.

L’elaborazione si ottiene utilizzando il pulsante ELABORA.

Quando sono visualizzati i dati potete filtrarli selezionando un numero capogioco tramite la lista Capogioco.

La prima riga delle lista riporta la lettera T che sta per tutti i numeri.

La casellina Ultime, imposta il periodo di ricerca del valore impostato.

Nell’immagine è di 180 estrazioni

Il ritardo viene sempre calcolato sull’intero archivio mentre le presenze sono riferite al periodo impostato.

Naturalmente, una presenza zero, sta a significare che nel periodo impostato l’ambo di riferimento non è mai stato sorteggiato.


Ambi uguali

Questo modulo consente di evidenziare gli ambi uguali presenti in una identica estrazione.

Utilizzando la barra di selezione delle estrazioni viene effettuato un aggiornamento sulla nuova estrazione selezionata.

Il check Isotopi consente di evidenziare solamente gli ambi uguali che occupano le stesse posizioni.

Il check Adiacenti evidenzia gli ambi che sono stati estratti in posizioni adiacenti (1-2, 2-3, 3-4, 4-5)

Col pulsante ULTIME 100 ESTRAZIONI si elencano, nella tabella di destra, le eventuali presenze di ambi uguali, con le caratteristiche impostate. Le ruote coinvolte sono evidenziate.

Un doppio clic su una riga della tabella consente di selezionare quell’estrazione.

Oltre all’evidenziazione degli ambi uguali, nella grid centrale sono elencati gli ambi uguali e le ruote coinvolte.

Quando vengono modificati i check Isotopi ed adiacenti, l’estrazione visualizzata si aggiorna di conseguenza, ma per avere la situazione delle ultime 100 estrazioni aggiornata si deve utilizzare il pulsante ULTIME 100 ESTRAZIONI.

Il pulsante ELABORA può essere utilizzato per aggiornare le evidenze nell’estrazione visualizzata (anche se questo dovrebbe avvenire in automatico).

Questo è un esempio di isotopia

Un esempio di ambi adiacenti

Questo è un esempio di ambi isotopi e adiacenti


Analisi ambi
La videata prevede quattro sezioni:

Statistica completa

L’elaborazione in questo tabulatore è indispensabile per poter effettuare anche le altre ricerche possibili in questo modulo negli altri tabulatori. Tutte le ricerche sono riferibili al periodo impostabile con le barre inizio e fine.

Utilizzando il pulsante ELABORA viene popolata una tabella che per ciascuna ruota e per tutte, riporta il ritardo attuale, il ritardo massimo e la presenza di ogni ambo. Sono evidenziati i valori del ritardo attuale che hanno superato il ritardo storico.

La tabella può essere popolata in due modalità differenti:

Completa: sono riportati tutti i 4005 ambi ottenuti con 90 numeri.

Numeri selezionati: sono riportati gli ambi che ricavati dai numeri che risultano selezionati nella videata principale del software.

Statistica con capo gioco

Sono presenti quattro tabelle. Le prime due riferite ai dati delle ruote selezionate globalmente, e le altre due riferite alla ruota principale. Per le due tipologie sono riportati il ritardo attuale, il ritardo storico e le presenze di ciascun ambo e di quelli contenenti il capo gioco. I dati si possono ordinare per ritardo attuale, ritardo storico e per presenza sia in modalità crescente che decrescente oppure per ordine numerico.

Maggiori ritardi

Viene ricavato l'ambo più ritardato su un numero qualsiasi di ruote tra le 10 (o 11) possibili combinazioni.
È anche riportato il ritardo per ogni singola ruota che è compresa nella selezione.
Sono riportati il ritardo massimo e quello minimo. Quest'ultimo è quello considerato.

Queste sono le combinazioni possibili con le 10 ruote

Num Ruote | Combinazioni
1 | 10
2 | 45
3 | 120
4 | 210
5 | 252
6 | 210
7 | 120
8 | 45
9 | 10
10 | 1

Con 11 ruote

Num Ruote | Combinazioni
1 | 11
2 | 55
3 | 165
4 | 330
5 | 462
6 | 462
7 | 330
8 | 165
9 | 55
10 | 11
11 | 1

Tabellone pitagorico

Questa modalità di visualizzazione dei dati consente di avere le informazioni in una grid di 90 x 90 caselle e quindi di rapida consultazione.

I numeri in colore rosso sono quelli che presentano il ritardo attuale superiore a quello storico.

Le due caselle in alto al centro servono per evidenziare i valori compresi tra il valore Evidenzia da .. e …a.
L’evidenziazione si ottiene premendo il pulsantino con raffigurato un pennello.
Nella videata sono stati evidenziati i valori compresi tra 90 e 100.

Il Check Traccia coordinate serve per meglio identificare l’ambo selezionato.

I dati visualizzabili sono il ritardo attuale, storico e le presenze. Si ricavano con gli omonimi comandi.

Quando il Check Aggiorna (in alto a destra) è spuntato, cliccando su una qualsiasi cella vengono riportati i 2 numeri dell’ambo, il valore della cella e il parametro di riferimento (RA = ritardo attuale, RS = storico, PR = presenze).

Nella parte bassa della videata sono selezionabili i 90 numeri per poter ridurre la visibilità ai soli ambi generabili con i numeri selezionati.

Sono presenti i pulsantini per inviare la selezione dei numeri alla videata principale del programma e per copiarli da quest’ultima.

Il pulsante con l’imbuto serve per effettuare il filtro relativo agli ambi generabili con i numeri selezionati.
Ad esempio….

Il pulsantino con raffigurata una pagina con due freccette verdi serve per visualizzare tutta la grid.


Presenze ambi su ruote selezionate

Nel modulo sono riportare presenze e ritardi dei 4005 ambi riferiti alle ruote selezionate nella videata contenitore.

Oltre al periodo di ricerca da analizzare è possibile selezionare un numero capogioco dall’apposito elenco.
Per abilitarlo si deve spuntare il relativo check.

Possiamo anche definire rapidamente un periodo da analizzare tramite la lista Imposta ultime e poi utilizzare il pulsante con sfondo blu a fianco

La tabella che viene presentata la si può ordinare a discrezione cliccando sui titoli delle colonne.

È possibile anche filtrare i dati immettendo nelle caselle Da: A: i valori delle presenze desiderati (da un minimo ad un massimo). Per resettare i valori massimi basta utilizzare il pulsantino con le due freccette verdi posizionato tra le due caselle

La grid di destra riporta per ciascun valore di presenze le relative quantità riscontrate.

Un doppio clic in una riga imposterà come valore di presenze minimo e massimo il dato della riga selezionata.

La statistica è soggetta alle posizioni estrattive abilitate nella videata contenitore.


Ritardi con l'ambo aggiuntivo

Il modulo rispecchia praticamente quanto descritto per il modulo Ritardi col numero aggiuntivo a cui vi rimando per le spiegazioni. La grafica è identica e cambia solamente l’ultima colonna della grid di destra dove sono elencati tutti gli ambi che possono essere aggiunti alla formazione base selezionata.

Naturalmente in questo caso la ricerca coinvolge due numeri in più rispetto alla formazione di partenza che può essere formata da 3 o 4 numeri.

Riporto la precisazione già descritta per l’atro modulo:

Non è detto che, ad esempio, la terzina più ritardata produca cinquine con ritardi di ambi superiori a quelli ricavabili da terzine con minori ritardi. Dipende molto da cosa volete ricercare. Il mio consiglio è di provare diverse terzine e valutare quale potrebbe essere quella più indicata da considerare per gli abbinamenti. La ricerca è abbastanza veloce per cui fare delle prove non vi porterà via troppo tempo. Naturalmente la stessa considerazione è valida per le quartine e le cinquine.


Ritardi col numero aggiuntivo

In questo modulo potete rilevare i ritardi di formazioni numeriche di 3, 4, 5 numeri per poi ricavare i ritardi di formazioni composte con un numero aggiuntivo ad una determinata formazione selezionabile. È da precisare che i ritardi che ricaveremo non sono necessariamente quelli riferibili alle formazioni più ritardate (anzi praticamente quasi mai) ma cambia il tipo di approccio al dato.

Praticamente se si è interessati ad una determinata formazione (supponiamo composta da una terzina) rilevabile da quelle maggiormente ritardate, può essere utile conoscere con quali numeri aggiuntivi quella formazione presenta i maggiori ritardi.

Vediamo prima di tutto cosa viene riportato nella tabella principale.
Colonna | Significato
Rit Att | il ritardo attuale della formazione
Data | la data in cui si è verificato l'ultimo sfaldamento
Max | il ritardo dall'ambo della formazione più ritardato
Data Max | la data dell'ultimo sfaldamento dell'ambo più ritardato
Media | questo dato è degno della massima considerazione in quanto a mio avviso è più rappresentativo della bontà della formazione. Il valore è calcolato sommando i ritardi attuali dei tutti gli ambi di una formazione numerica e dividendo il totale per il numero di ambi contenuti nella formazione stessa.
QN | sono le presenze dei numeri facenti parte della formazione calcolate
1, 2…20 | sono i numeri che fanno parte della formazione. Alcuni valori sono evidenziati in diverse modalità: Il colore blu identifica l'ambo che detiene il minor ritardo Il colore rosso identifica l'ambo con maggior ritardo Lo sfondo verde identifica un numero che appartiene sia all'ambo più recente, sia a quello più ritardato

Selezionando una riga di questa tabella si presenterà un elenco dei numeri (esclusi quelli presenti nella formazione selezionata) abbinati alla formazione selezionata con il relativo ritardo.

Nella videata ho selezionato la terzina 30-43-63 e nello specifico il maggiore ritardo con gli altri numeri si è ottenuto considerando il numero 60 che presenta 44 estrazioni di ritardo rispetto all’estrazione di riferimento.

La colonna Numero aggiuntivo rappresenta anche graficamente il valore del ritardo con una barra colorata riferibile alla percentuale del ritardo di ogni numero rapportato al ritardo massimo dell’elenco.

I dati, in questo caso, sono riferiti alle 10 ruote classiche esclusa la Nazionale.
I dati che possiamo impostare sono:

l’estrazione di riferimento ( impostabile con la barra in alto)

la quantità dei numeri delle lunghette

quante lunghette visualizzare (Lista)

il valore filtro che ottimizza la ricerca (per le formazioni ricercate non serve modificare questo valore che può essere utile per velocizzare ricerche di lunghette con più di 10 numeri)

il check Ordina per numero, se spuntato, serve per ordinare i dati per numero aggiunto. In altro caso i dati sono ordinati per ritardo decrescente.

In ogni caso tutte le grid presenti nella videata sono ordinabili cliccando sulle righe di intestazione.

Oltre all’elenco riferito ai numeri aggiunti (tabulatore Ritardi lunghette) vendono riportati anche altri dati riferiti alla formazione selezionata (senza numeri aggiunti).

Selezionando la scheda Ritardi ambi e numeri visualizzeremo i ritardi dei singoli ambi che formano la serie selezionata e di ogni numero. Per questi ultimi sono anche riportate le presenze rilevate nel periodo relativo al ritardo per ambo della formazione originaria

Qui sotto un esempio riferito alle cinquine rilevato considerando la sola ruota di Bari:

In questo caso l’elenco di destra riporta i numeri aggiuntivi per la formazione di sestine

Una precisazione:

Non è detto che, ad esempio, la terzina più ritardata produca quartine con ritardo di ambi superiori a quelli ricavabili da terzine con minori ritardi. Dipende molto da cosa volete ricercare. Il mio consiglio è di provare diverse terzine e valutare quale potrebbe essere quella più indicata da considerare per gli abbinamenti. La ricerca è abbastanza veloce per cui fare delle prove non vi porterà via troppo tempo. Naturalmente la stessa considerazione è valida per le quartine e le cinquine.


Serie numeriche piu ritardate per ambo

Serie numeriche più ritardate per ambo
In questa sezione si possono ricercare serie numeriche da 3 sino a 8 numeri che risultano le più ritardate per la sorte di ambo ad una certa data.

La velocità dipende, oltre che dal quantitativo di numeri, anche da un valore filtro che viene attribuito automaticamente dal software ma che può essere modificato.

In pratica più alto è il valore filtro e minori saranno i tempi di elaborazione. Tenete presente che se il valore è troppo alto si corre il rischio di non ottenere dati di riscontro.

In questo caso basterà ridurre di conseguenza il valore filtro. Un buon metodo per valutare il comportamento del programma è quello di effettuare ricerche con quantità limitate di numeri (per esempio 4-5-6) e verificare i valori dei ritardi delle formazioni. È evidente che per serie numeriche con più numeri i valori del ritardo tendono sempre a ridursi per cui basta adeguare di conseguenza il valore filtro.
In ogni caso constaterete che i valori preselezionati sono quasi sempre adeguati alle esigenze di elaborazione.

Comunque, per il quantitativo di numeri (8) di questa versione del software i tempi di elaborazione saranno rapidissimi per cui non sarà necessario agire sul valore Filtro.

I dati da impostare sono:
la quantità dei numeri delle lunghette
quante lunghette visualizzare (Lista)
il valore filtro che ottimizza la ricerca

Scheda Ricerca:

La tabella che riporta i dati è così organizzata:
Colonna | Significato
Rit Att | il ritardo attuale della formazione
Data | la data in cui si è verificato l'ultimo sfaldamento
Max | il ritardo dall'ambo della formazione più ritardato
Data Max | la data dell'ultimo sfaldamento dell'ambo più ritardato
Media | questo dato è degno della massima considerazione in quanto a mio avviso è più rappresentativo della bontà della formazione. Il valore è calcolato sommando i ritardi attuali dei tutti gli ambi di una formazione numerica e dividendo il totale per il numero di ambi contenuti nella formazione stessa.
QN | sono le presenze dei numeri facenti parte della formazione calcolate
1, …20 | sono i numeri che fanno parte della formazione. Alcuni valori sono evidenziati in diverse modalità: Il colore blu identifica l'ambo che detiene il minor ritardo Il colore rosso identifica l'ambo con maggior ritardo Lo sfondo verde identifica un numero che appartiene sia all'ambo più recente, sia a quello più ritardato

Il pulsantino con la freccia verde evidenzierà i numeri presenti in una riga selezionata nella toolbar dei numeri della videata contenitore.

Quello con sfondo arancio resetta l’eventuale presenza di numeri già selezionati.

Verifica

I dati in questa scheda sono rilevabili quando l’estrazione di riferimento è antecedente all’ultima presente in archivio.

In questa eventualità il software analizzerà nelle estrazioni successive se si sono ottenuti sfaldamenti dei numeri appartenenti ad ogni riga della tabella

Nell’immagine ho elaborato le ottine più in ritardo su tutte le ruote.

I valori che appaiono sotto le sigle delle ruote rappresentano dopo quante estrazioni dall’estrazione di riferimento si è verificato uno sfaldamento.

Le evidenze in verde sotto le colonne N1…N8 si riferiscono ai numeri coinvolti negli sfaldamenti.

Lo sfondo celeste identifica sfaldamenti per ambo, in arancione sono sfaldamenti per terno ecc….
La legenda dei valori è subito sopra questa tabella.

Selezionando una cella valorizzata (quelle evidenziate) e utilizzando il pulsante con la lente in alto a destra viene aperto il modulo Trova numeri dove sono evidenziati i numeri della riga selezionata e i relativi sfaldamenti. Come in questo caso

Ho selezionato la cella della quarta riga nella colonna di Bari e premendo il pulsantino con la lente si notano gli sfaldamenti a Bari con i numeri 40 e 49 ed anche a Cagliari con lo stesso ambo


Statistiche ambo selezionato

In questa sezione possiamo analizzare due numeri qualsiasi per la sorte dell'ambo.

I numeri si selezionano dalla grid in alto, in questa non sono selezionabili più di 2 numeri per cui per inserire nuovi numeri si devono deselezionare quelli esistenti. Basta cliccare sui numeri da selezionare o da deselezionare,

L'ambo scelto viene riportato nelle due celle a fianco della tabella di selezione dei numeri.

Premendo il comando ELABORA in pochi secondi si presenterà la statistica riferita all'insieme delle ruote selezionate.
L’estrazione di riferimento si imposta con la barra di selezione posizionata in alto nella videata.

I dati riportati sono:
Colonna | Dato
 | Nella prima colonna, la prima riga riporta l’ambo selezionato
Ruote | Il nome della ruota
Rit. Attuale | il ritardo attuale
Data Attuale | la data in cui si è presentato l'ambo l'ultima volta
Rit. Max | il ritardo massimo
Data Max | la data in cui si è verificato il ritardo massimo
Rit. Minimo | il ritardo minimo
Presenze | il numero di sortite (presenza)
Frequenza | la frequenza (in rosso se sotto frequente)

Per analizzare una singola ruota basta selezionarla cliccando sul nome della ruota nella tabella di riepilogo statistico. La ruota selezionata avrà lo sfondo giallo.

Viene anche presentato una rappresentazione grafica essenziale per dare una idea degli sfaldamenti dell'ambo nel periodo selezionato.

A fianco i dati delle presenze dell'ambo selezionato sono riportati in due tabelle.
La prima (Dettaglio) riporta:
Colonna | Dato
Ind AM | Il numero di estrazione dell'archivio modello
Index | Il numero di estrazione dell'archivio completo
Data Estraz | La data dell'estrazione in cui è comparso l'ambo
Ruota | La ruota
1, 2, 3, 4, 5 | i 5 numeri estratti con evidenziato l'ambo
Prog | il progressivo delle presenze
Rit | il numero delle estrazioni intercorse tra due eventi consecutivi

La seconda modalità di visualizzazione (Riepilogo) riporta l'elenco delle estrazioni in cui si è presentato l'ambo;
Colonna | Dato
Prog | Il progressivo
Indice | Il numero indice dell'estrazione dell'archivio modello
Data Estraz | La data dell'estrazione in cui è comparso l'ambo
B, C, F….Z | Le ruote con presente il valore 1 quando presente l'ambo
Tot | il quantitativo di ambi uscito in ogni estrazione (ci sono diversi casi in cui lo stesso ambo si è presentato in più ruote nello stesso concorso), in questo caso il valore viene riportato in colore rosso

I pulsantini con le freccette rivolte verso l'alto e il basso consentono di andare rapidamente ad inizio o fine elenco.


Statistiche serie selezionata
Questo modulo permette di ricavare informazioni di una serie numerica per la sorte dell’ambo (e anche superiori)

I numeri della serie si selezionano dalla grid in alto, la sorte dalla lista presente sul lato sinistro a fianco del pulsante che permette l’elaborazione ELABORA.

Vengono riportati il ritardo attuale, quello storico, le presenze, la data dell’ultima uscita e la data in cui si è verificato il ritardo storico.

I dati sono riferiti all’estrazione di riferimento che si imposta con la barra di selezione in alto.

La riga selezionate riporta i dati riferiti all’insieme delle ruote selezionate (che sono quelle abilitate nella videata principale)

Il pulsante a fianco del comando ELABORA serve per impostare le modalità di conteggio delle presenze (io l’ho definito cumulo).

Il comando storia consente di visualizzare tutti i riscontri della serie impostata sino all’estrazione di riferimento.

I pulsantini posti sotto la grid di selezione dei numeri servono per azzerare la selezione, per copiare i numeri selezionati nella videata principale (senza reset e con reset), per inviare i numeri selezionati nella grid alla videata principale (sena reset e con reset).

Ricordatevi di non effettuare elaborazioni con parametri incongruenti (ad esempio una ricerca per ambo con un solo numero selezionato).


Tabellone analitico ambi

Il tabulatore Tabella analitica consente di ricavare il tabellone analitico degli ambi

Va precisato che ad ogni variazione del periodo analizzato selezionabile dalla barra in alto a sinistra si deve premere il comando ELABORA in alto a destra.

Ad ogni estrazione i 5 estratti di una ruota producono 10 ambi e nelle estrazioni a seguire prima o poi ognuno di questi ambi si ripeterà. Quando questo succede l’ambo ripetuto viene cancellato dai 10 ambi iniziali generando così dei vuoti nell’elenco. Dal punto di vista statistico la presenza di un elevato numero di ambi con forti ritardi è sinonimo di probabilità di sfaldamento per cui prestate particolare attenzione a queste caratteristiche. La tabella riporta il ritardo degli ambi di ogni riga, la data di riferimento e l’elenco degli ambi e la quantità di ambi presenti nella riga. Se desiderate ricercare un determinato ambo in una colonna, dopo averla selezionata, digitare la stringa da ricercare. La ricerca è incrementale.

La lista in alto al centro consente di visualizzare solamente le righe che presentano un determinato numero di a

Il comando RIPORTA RITARDI PROGRESSIVI consente di visualizzare in colore rosso i ritardi degli ambi man mano che dai 10 originali diventano 9, 8 … sino a 1. Il valore riportato in colonna 10 indica per quante estrazioni il gruppo di 10 ambi è stato integro, Il valore riportato in colonna 9 indica per quante estrazioni il gruppo di 9 ambi è stato integro e così via.

Il comando EVOLUZIONE visualizza, relativamente ad una riga selezionata nel tabellone analitico, l’evoluzione degli sfaldamenti degli ambi coinvolti.

Nella videata il riferimento è all’estrazione del 4-5-2021

Il tabulatore Massimi storici consente di ricavare i massimi ritardi storici per ciascuna quantità di ambi. (grid in basso).

La grid in alto elenca per ogni quantitativo di ambi possibile per ciascuna riga (da 1 a 10) la quantità di presenze nel tabellone e il ritardo massimo con relativa data di riferimento

La lista a fianco, elenca, se ce ne sono, gli ambi non usciti.
Premendo il comando ELABORA MASSIMI STORICI si ricavano i massimi ritardi storici per ciascuna quantità di ambi
Quest’ultima elaborazione richiede circa 2 minuti e può essere interrotta utilizzando il pulsantino con un quadrato rosso.

L’ultimo tabulatore (Analisi consecutività presenze sincrone ambi) consente di ricavare informazioni sulle presenze consecutive di un numero identico di ambi nel tabellone analitico. Sono presenti due tabulatori aggiuntivi.

Analisi attuale:

Utilizzando il comando ELABORA TUTTI vengono elencate per ogni quantitativo di ambi presenti sul tabellone analitico le consecutività e le quantità presenti.

A sinistra sono elencati il numero di ambi (NA) , le consecutività (Con), il quantitativo di consecutività (Qnt).

Il pulsantino con l’imbuto serve per visualizzare solamente le righe che presentano il numero di ambi presente in una riga selezionata (il valore della prima colonna NA). Per la corretta funzionalità del filtro è sempre necessario avere utilizzato prima il comando ELABORA TUTTI.

L’altro pulsantino serve per visualizzare tutto l’elenco.

Cliccando in una cella della grid vengono visualizzate tutte le consecutività riscontrate con i valori della riga selezionata.

La grid riporta:
Colonna | Significato
Prog | Un progressivo
Rit | Il ritardo della formazione di ambi
Data | la data di riferimento
1, 2…. 10 | l’elenco degli ambi
N°A | il numero di ambi
N° Estr | Il numero indice dell’estrazione

Analisi storica: la ricerca richiede un po’ di tempo, specialmente con processori lenti, ed elenca tutte le consecutività riscontrate con la relativa permanenza (numero di estrazioni consecutive in cui si mantengono inalterati gli ambi presenti).

I risultati si ricavano utilizzando il comando ELABORA STRORICO e sono soggetti all’impostazione del valori Consecutività e N° Ambi. È possibile interrompere l’elaborazione col pulsantino raffigurante un quadrato rosso.

La grid riporta:
Colonna | Dato
Permanenza | Per quante estrazioni nsi è verificata la permanenza
Inizio | Quando è iniziata la permanenza (N° Indice)
Fine | Quando è finita la permanenza (N° Indice)
Est. Base |
Data inizio | Quando è iniziata la permanenza (data)
Data fine | Quando è finita la permanenza (data)
Data Base |


Analisi delle posizioni

Consultare anche il video dedicato sul mio canale youtube LOTTONEW

Questo modulo fornisce diverse informazioni sulle posizioni estrattive dei numeri. Statisticamente un numero in una ruota dovrebbe sortire una volta ogni 18 estrazioni, su 2 ruote una volta ogni 9 … e così via.

Su un singola posizione un numero su una ruota dovrebbe presentarsi ogni 90 estrazioni, su due ruote ogni 45, su 3 ruote ogni 30 … e così via.

Il modulo riporta le presenze di tutti i numeri per singola posizione e relativi ritardi per un periodo definibile.

Vediamo i parametri definibili:

L’inizio e la fine delle ricerche con le solite barre di selezione
Le ruote da considerare (basta cliccare sulla sigla della ruota e questa si evidenzia)
Le posizioni da considerare per il conteggio delle presenze dedicato (serve anche abilitare il check Presenze posizioni selezionate).

Scheda Numeri

Utilizzando il pulsante ELABORA (in alto a destra nella videata) si popolerà la tabella presente in questa scheda dove per ciascun numero sono riportati:
Colonna | Significato
N° | Il numero
1…5 Sez. Presenze | Quante volte il numero è sortito in quella posizione
PS | La somma delle presenze per le posizioni abilitate. Se il check presenze posizioni selezionate è disabilitato questo dato riporta le presenze complessive delle 5 posizioni
1…5 Sez. Ritardi | Il ritardo del numero per ogni posizione. Lo sfondo giallo identifica i numeri sorteggiati nell’estrazione finale impostata. Lo sfondo verde indica un ritardo rilevato antecedentemente al valore iniziale impostato (al di fuori del periodo analizzato).
RS | Il ritardo della/e posizioni abilitate
RT | Ir ritardo del numero effettivo (non riferito alla posizione)
1…5 Se. Affidabilità | È un valore rapportato al ritardo del numero per ciascuna posizione. Il valore 1 indica che il ritardo rispecchia il valore teorico (ad esempio per una ruota corrisponde a 90 estrazioni). Valori inferiori ad 1 evidenziano maggiore ritardo rispetto al valore teorico. Quindi considerando il ritardo, un valore più basso conferisce maggiore probabilità di sortita del numero Lo sfondo giallo identifica un ritardo interessante, quello verde evidenzia un forte ritardo.

Selezionando una qualsiasi cella della grid si evidenzierà il numero corrispondente di quella riga e verranno popolate le due grid sulla destra (presenze e ritardi).

Per ciascuna posizione vengono riportati i dati delle presenze e dei ritardi del numero selezionato con anche una rappresentazione grafica che consente l’immediata identificazione dei valori minimi e massimi

Evidenziando dei numeri nella grid dedicata nella videata contenitore di Lotto Top e poi utilizzando il pulsantino con l’imbuto a fianco del pulsante ELABORA saranno riportate le informazione dei soli numeri selezionati.

Scheda Indice di convenienza

Questa tabella riporta anche a livello grafico i valori dell’indice di convenienza sia per posizione che complessivo.

Questo valore è calcolato moltiplicando il ritardo di un numero per le presenze del numero e dividendo il risultato per il ciclo di sortita teorico di un numero (90 estrazioni per posizione e 18 senza considerare la posizione). Naturalmente si deve tenere conto anche del numero delle ruote considerate.
Colonna | Significato
Num | Il numero
Pos | La posizione
PR | Le presenze per posizione
RIT | Il ritardo per posizione
Indice convenienza posizione | Il valore calcolato per singola posizione
Indice convenienza complessivo | Questo dato è calcolato senza considerare la posizione (di conseguenza sarà presente identico per le 5 posizioni)

Mi sembra di ricordare che questo valore sia stato definito dal Lottologo Ennio Caperna che lo aveva denominato con il termine K Critico.
Aveva anche realizzato dei software dedicati che costavano moltissimo (Menugen, Menucomp …. Ecc)

Le celle Posizione (da 1 a 5) consentono di visualizzare solo quella determinata posizione

La grid coi 90 numeri consente di selezionarne uno e limitare l’elenco ai dati del numero selezionato.

Scheda Formazioni

Qui possiamo analizzare le formazioni classiche del lotto per ciascuna riga di una determinata formazione.

Nell’esempio sono riportate le 15 sestine esagonali e per ciascuna riga sono riportate le presenze complessive per posizione dei 6 numeri (celle evidenziate in giallo P1…P5).

Nelle colonne R1…R5 sono riportati i ritardi per ciascuna posizione sempre riferiti a tutti i numeri di quella riga.

Selezionando una qualsiasi riga ed utilizzando il pulsantino con la freccetta verde i numeri di quella riga vengono copiati nella grid dedicata nella videata contenitore di Lotto Top.

Scheda Numeri (sezione destra)

Nella tabella presente in questa scheda sono riportati i valori presenti nella colonna PS (presenze nelle posizioni abilitate).

I valori sono inizialmente ordinati per presenze, ma potete ordinarli cliccando sui titoli delle colonne.

Scheda Evoluzione

Premendo il pulsante EVOLUZIONE sono elencati (dopo avere selezionato un numero e le posizioni abilitate) sono elencati i riferimenti delle sortite del numero nel periodo selezionato.

Sono evidenziate per estrazioni le ruote coinvolte dove è sortito il numero ed il ritardo tra una estrazione e la precedente.
Il ritardo attuale è riportato in una cella apposita posizionata sopra la grid a destra.


Dinamica geometrie

Per gli appassionati della ciclometria questo modulo sarà molto apprezzato.

Come saprete all’interno della circonferenza sono rappresentabili diverse forme geometriche regolari.

Le più comuni sono i triangoli equilateri, i pentagoni equilateri e gli esagoni equilateri.

Io ho aggiunto anche gli ennagoni e i decagoni.
Figura | N° Lati | Distanza | Tabella di riferimento
Triangoli equilateri | 3 | 30 | Terzine simmetriche
Pentagoni equilateri | 5 | 18 | Cinquine pentagonali
Esagoni equilateri | 6 | 15 | Sestine esagonali
Ennagoni equilateri | 9 | 10 | Cadenze
Decagoni equilateri | 10 | 9 | Figure

I dati selezionabili sono:

La ruota (lista Ruota)

La retroattività (lista Retro)

I colpi (lista Colpi)

Quando in una estrazione e normalmente in uno stesso compartimento si presentano numeri di una stessa figura (o tabella) l’appassionato di ciclometria si aspetta nelle prossime immediate estrazioni la chiusura di quella particolare figura.

Ad esempio se in una estrazione si presentano i numeri 5 e 35 appartenenti alla terzina simmetrica 5-35-65 ci si aspetta la sortita del numero mancante di questa formazione, cioè il 65.

Il ragionamento possiamo estenderlo a tutte le altre forme geometriche ed applicarlo anche a più ruote contemporaneamente.

Tornando al modulo in oggetto…

La geometria di riferimento si seleziona tramite i pulsanti in alto a destra con le relative rappresentazioni grafiche.

Il programma elabora per ogni formazione gli sfaldamenti che si sono verificati nelle ultime estrazioni (valore Retro) rispetto all’estrazione di riferimento impostata con la barra in alto a sinistra (compresa).

I numeri che si sono presentati sono evidenziati in verde nella parte sinistra della grid mentre il totale dei numeri sortiti viene riportato nell’ultima colonna della tabella (evidenziata in arancione).

Se l’estrazione selezionata non è l’ultima dell’archivio allora il programma controllerà dall’estrazione successiva per il numero di colpi impostato se i numeri non presenti nelle estrazioni antecedenti sono stati sorteggiati. Quelli che si sono presentati (tra quelli non presenti nelle estrazioni precedenti controllate) sono evidenziati in arancione.

Lo scopo di questa analisi sarebbe quello di valutare il gioco dei numeri non ancora presentati nelle estrazioni successive.

Nella grid sono riportati:
Colonna | Significato
1…10 | I numeri di ciascuna serie della figura di riferimento.
1…10 | Sfondo Bianco = nessun riscontro nelle precedenti estrazioni e nei colpi di verifica (se fattibili)
1…10 | Sfondo Verde = i numeri trovati nelle estrazioni precedenti
1…10 | Sfondo Arancione = i numeri (tra quelli non presenti nelle precedenti estrazioni) che sono stati sorteggiati dopo l’estrazione di riferimento.
0….-19 | Sono le estrazioni retroattive (max 20) dove viene effettuato il controllo della presenza dei numeri di ciascuna serie
Ultima colonna |

Il check Evidenzia anche retroattivi, se spuntato, consente l’evidenziazione anche dei numeri già presenti nella retroattività.

Si potrà in ogni caso capire se il numero evidenziato è presente nel periodo di retroattività perché questi numeri sono riportati in grassetto.

Per completezza riporto la stessa statistica della precedente immagine con il check attivato:

I numeri evidenziati in arancione contemporaneamente in grassetto sono quelli già presenti nel periodo retroattivo.


Numeri spia e simpatici
Cos’è un Numero Spia ?

Il concetto di numero spia nel Lotto si basa sull’analisi storica delle estrazioni.

Un numero spia è un numero che, in base a ricerche sulle precedenti estrazioni, sembra segnalare (spiare) la sortita di altri numeri nelle estrazioni successive.

Vediamo come questo modulo consente di elaborare questo tipo di indagine.

È possibile utilizzare 3 sistemi di ricerca:

ELABORAZIONE CLASSICA

Ad ogni estrazione vengono considerati i 5 estratti di ciascuna ruota e, per ciascuno di questi numeri, sono conteggiate le sortite dei numeri che nelle estrazioni successive sono stati estratti. Per ogni numero dell’estrazione di riferimento, viene mostrato il numero spiato con la quantità di presenze maggiori rilevate

Nell’immagine di riferimento, ad esempio, il12/11/2024 sono stati sorteggiati, a Bari, i numeri 66, 59, 34, 63, 60.

Utilizzando il pulsante RICERCA SU ESTRAZIONE, vengono elencati nella tabella di sinistra i 5 numeri che si sono presentati maggiormente dalla prima estrazione del 1939 alla data di riferimento, nelle estrazioni successive alla sortita del numero.

Il software consente di impostare il numero dei colpi da analizzare (elenco Colpi in alto a destra. Nell’esempio un colpo).
Il periodo di riferimento si imposta con le due barre inizio e fine, in alto a sinistra.

L’esempio riporta a Bari per il numero spia 66 la sortita dei 5 numeri spiati 53 (34), 8 (33), 9 (33), 27 (31), 1 (30).
Tra parentesi la quantità di presenze di ciascun numero nel colpo successivo ad ogni uscita del 66.

Scorrendo l’elenco i dati sono riportati per tutte le 11 ruote.

Selezionando il tabulatore Tabella, i risultati sono presentati in una modalità più compatta.

TUTTI I NUMERI

Selezionando questo tabulatore dobbiamo selezionare la ruota di riferimento e la quantità di numeri spiati da visualizzare per ognuno dei 90 numeri spia. (nella videata ho selezionato la ruota di Bari con riportati i primi 3 numeri spiati da ciascuno dei 90 numeri spia.

Anche qui sono considerate le estrazioni definite dalle barre Inizio e Fine in alto a sinistra per il numero di colpi impostato dalla lista Colpi (in alto a destra)

NUMERO / SERIE

Qui la cosa diventa più complessa in quanto possiamo fare ricerche anche su più numeri contemporaneamente.

Ad esempio posso selezionare i primi 10 numeri (si possono selezionare massimo 10 numeri).

Possiamo scegliere una sola ruota dove rilevare la presenza minima di numeri appartenenti alla serie selezionata (nell’esempio 2 numeri).

Possiamo definire le posizioni che i numeri ricercati (spia) devono occupare.

Per la verifica possiamo selezionare una o più ruote con le relative posizioni abilitate.

Utilizzando il comando ELABORA viene presentata la graduatoria dei numeri che si sono presentati maggiormente nelle casistiche rilevate (tabella Elenco). Nella tabella di destra sono elencate le estrazioni dove rilevata la condizione (la colonna Num va ignorata)

Sono anche riportate le casistiche riscontrate (sopra la tabella di destra)

NUMERI SIMPATICI

I numeri simpatici sono quelli estratti insieme ad un determinato numero

Utilizzando il pulsante SIMPATICI viene presentato l’elenco, per ogni numero, dei numeri che più si sono abbinati insieme al numero nelle stesse estrazioni.

Nella tabella di sinistra sono elencati:
Colonna | Significato
Numero | Il numero sorteggiato
Pres | Le presenze del numero
S1, Pr…. S7, Pr | I primi 7 numeri simpatici con le relative presenze nelle estrazioni con il numero di riferimento

Con un doppio clic nella tabella di sinistra viene presentato l’elenco di tutti i numeri simpatici in ordine di presenze.

Viene anche rilevata la presenza del numero spia in una determinata posizione a secondo delle impostazioni fatte nella videata contenitore.

Qui possiamo impostare le estrazioni da analizzare (barre inizio e fine). L’estrazione finale è considerata anche come estrazione di riferimento. Subito a destra di queste barre sono riportati il numero dell’estrazione e la relativa data.
Poi troviamo i pulsantini per selezionare rapidamente una estrazione tramite il suo numero in archivio o la data.

Nella casella Ultime possiamo inserire il numero estrazioni retroattive, rispetto all’estrazione finale, da considerare.
Dopo avere inserito un numero si deve utilizzare il pulsantino con la freccetta a fianco della casella.

Con la lista Colpi si imposta il numero di estrazioni da considerare, dopo ogni sortita del numero spia (o della serie numerica impostata), per la ricerca dei numeri spiati.


Numero spia special
Scheda Statistica:

Dati da impostare:

Inizio e fine della ricerca

Il numero spia dalla tendina N° spia

Il numero spiato dalla tendina N° spiato

Il numero dei colpi di verifica dalla tendina Colpi

Il check presente tra le due liste N° spia e N° spiato serve per selezionare automaticamente il numero spiato identico al numero spia.

Il pulsantino con le due freccette rende uguale il numero spiato al numero spia.

Le ruote di rilevazione sono quelle dove verrà ricercato in numero spia.

Le ruote di ricerca sono quelle dove viene ricercata la presenza del numero spiato nei colpi di gioco previsti.

Cliccando sulla sigla delle ruote queste si selezioneranno e deselezioneranno alternativamente
I pulsanti verde e bianco a fianco dell’elenco servono per selezionare e deselezionare tutte le ruote.

La casella Ultime serve per impostare un numero di estrazioni da analizzare rispetto all’estrazione finale.
Si deve digitare il numero delle estrazioni e poi premere il pulsantino con la freccetta a fianco.

Sono anche presenti delle celle sotto le barre di selezione che consentono di selezionare rapidamente quel numero di estrazioni.

Utilizzando il comando ELABORA vengono popolate due tabelle:

In quella di sinistra sono riportate tutte le estrazioni in cui si è presentato il numero spia. Sono riportati il numero e la data dell’estrazione, la ruota dove presente il numero ed i 5 estratti.

Nella tabella di destra sono riportati per colpo di gioco le presenze del numero spiato.
La prima colonna riporta il numero spiato ed il colpo di riferimento.

Sono presenti i pulsantini per copiare il contenuto delle tabelle e quello per la stampa della tabella di destra.

Scheda Dinamica

Questa scheda riporta tutte le estrazioni comprese nel periodo impostato indipendentemente dai riscontri.

Nella parte sinistra sono elencate le 11 ruote e nelle celle con sfondo verde è riportato il numero spia selezionato.
Le evidenziazioni dipendono dalle ruote di rilevazione selezionate.

Nella parte destra sono riportate nuovamente le 11 ruote, e nelle celle evidenziate in arancione è riportato il colpo in cui si è presentato il numero spiato che può essere equivalente al numero spia (come nel caso in esempio).

Il check Stop al 1° esito serve, se spuntato, a terminare il controllo al primo ritrovamento del numero spiato indipendentemente dal numero di colpi di verifica impostato.

Se il check è deselezionato, allora questa è il risultato

Nella parte destra noterete diverse cifre nelle caselle

Ad esempio la riga 7011 del 7/12/2024 riporta la presenza del numero spia 1 a Genova.
A Bari il numero 1 (che è il numero spiato) si è presentato al 4° colpo, poi al 7° e poi al 20°.

Vediamo la riga 7012:

il numero spia è presente a Genova e Venezia.
Noterete che a Bari sono presenti i numeri 3, 6, 19 e ancora 3, 6, 19.
Questo perché il software analizza dopo la rilevazione del numero 1 a Genova su tutte le ruote di ricerca selezionate (in questo caso tutte). Quindi verificando Bari trova la presenza del numero spiato dopo 3, 6 e 19 estrazioni.

Quando poi viene rilevato ancora il numero 1 a Venezia, il programma, dato che la verifica come è stato detto è fatta per tutte le ruote, ricontrollando nuovamente Bari troverà le presenze del numero spiato ancora dopo 3, 6 e 19 colpi.

Se le ruote in cui il numero spia fossero state 4 la serie dei riscontri si sarebbe ripetuta altrettante volte.

L’evidenza in arancione si riferisce ad un esito in cui ruota di rilevazione e di ricerca coincidono.

Lo scopo di questo tipo di analisi lo vedo utile nell’analizzare visivamente l’andamento del numero spia e spiato in un lasso temporale limitato (50..400.. estrazioni). Nulla vi vieta di selezionare l’intero archivio ma quello che è importante visionare, a mio avviso, è l’evoluzione spia – spiato in un periodo recente.


Ricerca numeri in 2 ruote

In questo modulo è possibile rilevare le estrazioni dove su una ruota si sono presentati determinati numeri selezionati ed in un'altra ruota altri numeri.

Nella grid Seleziona numeri 1° ruota si devono selezionare i numeri da ricercare sulla 1° ruota

Nella grid Seleziona numeri 2° ruota si devono selezionare i numeri da ricercare sulla 2° ruota

Le liste QN (quantità numeri) servono per impostare la quantità minima di numeri che devono essere presenti tra quelli selezionati (si possono inserire quantità diverse per ciascuna ruota)

Le ruote si selezionano dalle omonime liste.

Nell’elenco visualizzato, quando il quantitativo di numeri trovato corrisponde esattamente a quello impostato, i numeri trovati sono evidenziati in verde.

Se sono state trovate maggiori presenze, rispetto al quantitativo impostato, allora i numeri trovati sono evidenziati in giallo.

I pulsanti con le frecce rosse servono per copiare i numeri evidenziati nelle due tabelle.

Freccia direzione destra per copiare i numeri della ruota 1 in quelli della ruota 2

Freccia direzione sinistra per copiare i numeri della ruota 2 in quelli della ruota 1

I numeri selezionati saranno aggiunti a quelli già evidenziati nella tabella di destinazione.

Per la descrizione degli altri pulsanti consultare la sezione dedicata di questa guida.


Ricerca numeri visuale su tabelle
Scheda TABELLA

Probabilmente vi sarà capitato di dover rintracciare delle combinazioni numeriche tipiche di una tabella sortite in una determinata estrazione.

Questo modulo vi aiuterà a visualizzare la sortita di queste serie numeriche per la sorte desiderata impostabile con la tendina Sorte.

La selezione della tabella desiderata la potete fare elencando il numero di colonne di ogni singola formazione oppure potete caricare tutte le tabelle e poi scegliere quella desiderata.

Il pulsantino con raffigurata una piccola grid in alto a destra caricherà l’elenco completo delle tabelle presenti a sistema.

L’altro pulsantino, quello con una stella, elencherà solo le formazioni classiche.

Selezionando una qualsiasi cella di una riga della grid di sinistra (dove è elencata la formazione della tabella selezionata), questa si evidenzia di arancione e contemporaneamente, se esistono le condizioni i numeri che hanno generato la sorte impostata sono evidenziati nella grid centrale dove sono elencati i numeri estratti. Nell’immagine i numeri 18 e 10 a Cagliari (ambo).

Il pulsantino con l’imbuto in alto filtra le tabelle con il numero di colonne selezionato (la selezione è automatica quando si sceglie il numero delle colonne dall’apposita lista. Però quando, ad esempio, si sono visualizzate tutte le tabelle si vuole rivisualizzare solo quelle con il numero di colonne precedentemente impostato, senza dovere riselezionare dall’elenco quel valore, basta utilizzare il pulsantino filtro descritto).

In questa immagine ho selezionato l’intera grid di sinistra tramite il pulsantino con sfondo arancione in alto a sinistra dopo avere selezionato la sorte del terno, mi sono anche spostato di alcune estrazioni per trovare un riscontro positivo.

Questa è la grafica.

Se fosse necessario (ad esempio quando si seleziona l’altra scheda del tabulatore) premere il comando EVIDENZIA per evidenziare gli sfaldamenti.

Scheda NUMERI

In questa scheda si possono selezionare dei numeri nella grid di sinistra per vederli evidenziati nell’estrazione visualizzata (sempre in base alla sorte selezionata).

Il pulsantino con sfondo bianco in alto a destra sopra la grid dei 90 numeri resetta la selezione


Scomposizione serie numerica

In questo modulo possiamo selezionare sino a 10 numeri per poterli scomporre in formazioni da 2 a 6 numeri e quindi ricavare le statistiche di ritardo attuale, massimo e presenze per una sorte selezionabile. Per selezionare i numeri da scomporre cliccare nella grid con elencati i 90 numeri per evidenziare i valori scelti.

La tendina Scompone permette di scegliere da quanti numeri devono essere formate le serie generate.

Con la tendina Sorte si sceglie la sorte minima da ricercare

Selezionati i precedenti valori basterà cliccare sul comando ELABORA per elencare la statistica relativa a tutte le formazioni numeriche generate.

È possibile limitare la visualizzazione dei risultati ad una sola ruota selezionabile tramite la tendina con l’elenco delle ruote e successivamente premendo il pulsantino con il segno di spunta in verde subito a fianco alla tendina. Per ripristinare la visualizzazione completa utilizzare il pulsante VEDI TUTTO.

Il tabulatore Filtro consente di organizzare la visualizzazione per uno dei parametri della ricerca (ritardo attuale, massimo, presenze) utilizzando i pulsanti omonimi.

Abbiamo poi i pulsanti per copiare i numeri dalla videata principale del programma, per azzerare la selezione dei numeri, per copiare il contenuto delle tabella.


Somme e distanze

Il modulo consente di rilevare informazioni relative a somme e distanze ciclometriche presenti in una qualsiasi estrazione.

L’estrazione si seleziona tramite la barra apposita posta in alto nella videata.
Si possono utilizzare anche i pulsantini dedicati quando si conosce il numero dell’estrazione o la data.

Subito sotto è presente una grid dove si possono abilitare o meno le ruote da analizzare.
La selezione si effettua col semplice clic del mouse.

I pulsantini gialli e bianchi posti a fianco di questa grid consentono di selezionare o deselezionare tutte le ruote (ruota 1 e/o ruota2)

Il valore da ricercare si imposta nella casella in alto a destra (nella videata è riportato il valore 45)

Il tipo di ricerca si imposta selezionando uno dei pulsanti Somma o Distanza.

Inoltre dovremo anche selezionare se effettuare la ricerca in modalità Orizzontale, Verticale o Diagonale.
Anche per queste modalità sono presenti tre pulsanti omonimi e una volta effettua la selezione verranno evidenziati tutti i riscontri validi nella tabella degli estratti posta a sinistra nella videata.

Per quanto riguarda la modalità, c’è da dire che la ricerca diagonale potrà rilevare numerose casistiche per cui le evidenziazioni potrebbero essere complicate nonostante la diversificazione dei colori e del tipo di carattere.

Comunque, i dati sono tutti elencati in dettaglio nella grid di destra dove sono riportati per ciascuna rilevazione:
Colonna | Significato
Pr | Un progressivo
Tipo | Somma o Distanza
Orientamento | Orizzontale, Verticale, Diagonale
Val | Il valore della distanza o della somma
B…. Z | Le ruote (quelle coinvolte sono evidenziate in verde)
N1..N2 | I due numeri che hanno prodotto la distanza o la somma
N3 e N4 | Non sono utilizzati

Facendo un clic in una qualsiasi riga, gli elementi coinvolti sono subito evidenziati nella tabella degli estratti.
Per riottenere la precedente visualizzazione basterà utilizzare nuovamente il pulsante (Orizzontale, Verticale o Diagonale) precedentemente selezionato

Questa è una rilevazione abbastanza caotica per cui viene utile la funzionalità precedentemente descritta.

I colori identici identificano gli elementi coinvolti.
Quando un numero è coinvolto in due o più circostanze questo viene evidenziato in grassetto, ma, non sempre il colore di sfondo viene rispettato

Qui ho selezionato la riga evidenziata (numeri 40 e 85) e il risultato in questo caso è evidente.

Dalla tabella di destra potete anche capire a colpo d’occhio delle vostre preferenze in base alle ruote evidenziate.

Le ruote come già detto sono selezionabili dall’apposita grid.

Se si effettua la ricerca con orientamento orizzontale non sono considerate le selezioni relative alla Ruota 2.

Spostandosi nelle estrazioni, ad esempio tramite l’apposita barra, le evidenziazioni saranno adeguate alla nuova estrazione.

Dimenticavo, relativamente alle ricerche in diagonale, sono presenti due check box che consentono di stabilire la direzione delle diagonale. Da destra a sinistra (/) o da sinistra a destra (\)

Se entrambi i check sono deselezionati la ricerca viene effettuata su entrambi le direttive (come se fossero selezionati).


Statistica numeri selezionati e raggruppamenti

Il modulo consente di selezionare sino ad un massimo di 45 numeri per visualizzarne, anche graficamente, i ritardi e le presenze sulle ruote selezionate.

Oltre alla selezione personale dei numeri si possono anche considerare alcuni raggruppamenti numerici preimpostati.

La tendina QN (quantità numeri) consente di selezionare da quanti numeri deve essere composta ogni singola serie numerica che compone il raggruppamento.

Dalla tendina Serie selezioneremo la serie specifica del raggruppamento.

Nell’immagine ho selezionato come quantità di numeri 30 per cui le serie generate saranno 3 (90 numeri diviso 30 = 3).

Ho selezionato la 1° serie e utilizzato il pulsantino col pennello a fianco per evidenziare i numeri della serie selezionata.

Poi cliccando sul comando ELABORA ho effettuato la ricerca.

Selezionando la 2° serie ecco il risultato

Selezionando, ad esempio, come quantità di numeri 18 il raggruppamento sarà formato da 5 serie (90 : 18 = 5).

Ecco il risultato…

Selezionando la 3° serie l’elaborazione è quella visualizzata.

La 1° serie è composta dai numeri 1…18.
La 2° serie da 19…36
La 3° serie da 37…54
La 4° serie da 55…72
La 5° serie da 73…90

Avrete certamente capito come funziona la suddivisione in serie numeriche del raggruppamento.

Dimenticavo…

Oltre alle ruote selezionate l’elaborazione tiene anche conto delle posizioni abilitate nella videata contenitore.

Il tipo di dato da analizzare si imposta con i check di opzione Ritardi o Presenze


Tabellone analitico

Questa tabella visualizza gli estratti delle 11 ruote con il loro ritardo all’estrazione selezionata. Al ritardo zero corrispondono gli estratti dell’estrazione selezionata e a seguire quelli delle estrazioni precedenti sino al numero più ritardato

La videata è dotata di una propria toolbar che consente le seguenti funzionalità

Questa è la solita barra che consente di selezionare una estrazione di riferimento. Sono presenti i pulsantini per la selezione rapida tramite numero dell’estrazione, data dell’estrazione 1° e ultima in archivio

Con questi pulsanti si seleziona la modalità di visualizzazione

N = Numerica
D = Decine
C = Cadenze
F = Figure

Da sinistra …

Il pennello serve per evidenziare dei numeri selezionati nella videata contenitore;

La tendina serve per selezionare la sorte minima da ricercare in una serie numerica.

Il pulsante a fianco ricerca la sorte (quella impostata dalla tendina precedente) tra i numeri della serie selezionata.

Evidenzia somme (pulsante +), differenze (pulsante -), distanze (altro pulsantino meno)

L’analisi coinvolge sempre una coppia di numeri. Per ogni ruota in una estrazione con i 5 estratti si formano 10 coppie ciascuna delle quali fornisce una propria somma, differenza e distanza. Una volta selezionati i valori dalla toolbar di evidenziazione, agendo sui comandi appositi si evidenziano le coppie corrispondenti alle selezioni impostate.

Il pulsantino con i 4 riquadri colorati serve per evidenziare i primi sfaldamenti per ambata, ambo, terno quaterna e cinquina. Vengono evidenziati, per ogni sorte, e con colori diversi per ciascuna sorte, i primi sfaldamenti nel grattacielo dei numeri. La sequenza prevede per primo lo sfaldamento dei cinque numeri dell’estrazione base, successivamente, la quartina, poi la terzina, l’ambo ed infine il singolo numero.
L’evidenziazione si riferisce all’estrazione in cui la formazione è stata presente (subito prima di sfaldarsi)

Una cosa di questo genere

Questi due pulsanti servono per visualizzare la tabella completa oppure in modalità compatta (in questo caso vengono nascoste le righe dove non compaiono numeri).

Infine questi ultimi pulsanti servono per l’ordinamento crescente o decrescente.

Resettare le evidenziazioni della tabella (il check a fianco del pulsantino bianco serve, se spuntato, ad effettuare un reset ad ogni nuova azione).

Per finire sono presenti il pulsante per la copia del contenuto della tabella e la stampa


Tabelle

Questo modulo consente di ottenere delle statistiche relative alle formazioni tabellari.

Il periodo di analisi si imposta con le apposite barre inizio e fine.

L’elenco N° Col (Numero colonne) riporta per quantitativo di colonne delle tabelle (il numero a sinistra), la quantità di tabelle presenti nel database con quel quantitativo di colonne (il numero a destra). Selezionando una voce dall’elenco, nella lista a fianco vengono elencate tutte le tabelle formate da quel quantitativo di numeri (ciascuna riga di ogni tabella).

A questo punto selezionando una tabella da quest’ultimo elenco questa viene caricata a sistema e premendo il comando ELABORA si ottengono le statistiche.

La sorte su cui effettuare la ricerca si seleziona dalla lista Sorte.

Nella videata è presente un tabulatore relativo a ricerche effettuabili su una singola ruota oppure su tutte le ruote.

Analitico ruota principale
Sono fornite, per la ruota selezionata, o per un insieme di ruote abilitate diverse informazioni utili per interpretare meglio le caratteristiche della tabella.
Colonna | Significato
NR | Il numero di riga della tabella
1.2….N | I numeri di ciascuna riga della tabella
Rit.Att | Ritardo attuale: il ritardo di ogni serie della tabella alla data di fine ricerca e per la sorte selezionata
Data Ultima | Data ultima estrazione: quando si è verificata l’ultima sortita di ogni serie
Rit Max | Ritardo massimo: il massimo ritardo tra due uscite consecutive riscontrato nel periodo analizzato
Data Max | Data ritardo massimo: è la data in cui si è presentato il ritardo storico
Ult R | Ultimo ritardo: è il ritardo riscontrato nell’ultima sortita
Presenze | Sono le sortite di ogni serie per la sorte selezionata..
R C Att | Ritardo consecutivo attuale: è la somma degli ultimi (x) ritardi.
R C Max | Ritardo consecutivo max: è il massimo ritardo storico relativo ai ritardi consecutivi da considerare.

Per le ultime due voci il parametro ultimi ritardi, selezionabile dalla lista dedicata, definisce quanti ritardi consecutivi devono essere considerati.

Relativamente al ritardo consecutivo attuale viene considerato nei conteggi anche il ritardo attuale della formazione.

L’ultima riga della grid fornisce i dati relativi all’intera tabella.

Sono evidenziati i dati più rappresentativi del ritardo attuale, storico e delle presenze.
Normalmente la ricerca fornisce dati relativi alla ruota principale selezionata nella videata principale ma se la casella Analisi su ruote abilitate è spuntata allora vengono forniti i dati delle ruote selezionate (sempre nella videata principale) raggruppati tutti contemporaneamente.

Questa grid riporta i primi 20 ritardatari sulle ruote selezionate nella videata contenitore, oggetto della ricerca.

La riga Rit. Riporta il valore del ritardo, la riga Num il numero con quel ritardo.

Il pulsante con la lente a destra della grid evidenzierà quei numeri nella tabella oggetto della ricerca.

L’evidenza arancione si riferisce ai primi 10 ritardatari.
L’evidenza in giallo si riferisce agli altri ritardatari della grid. (dall’undicesimo al ventesimo)

Sintetico per tutte le ruote.

In questa modalità sono elencati per ciascuna ruota abilitata il ritardo attuale, quello storico e la presenza di ogni formazione presente nella tabella selezionata.

La grid riporta:
Colonna | Significato
Serie | I numeri che formano ogni riga della tabella
Bari, Cagliari…. | L’elenco delle ruote
A | Ritardo attuale
S | Ritardo Storico (Massimo)
P | Le presenze

In alto a destra ci sono due pulsantini per copiare i numeri di una riga selezionata nella videata principale del programma.

Sono anche presenti i pulsanti per la copia della tabella e per la stampa.


Metodi di Maurizio Carini

NB. La ruota nazionale non è stata considerata per questi metodi

In questo modulo trovate 5 metodi ideati dall’amico Maurizio Carini.

La videata è così strutturata:

In alto a sinistra ci sono le barre per selezionare lo spazio temporale di analisi.
L’elaborazione è ragionevolmente rapida anche per l’intero archivio, in ogni caso selezionando un periodo temporale di un centinaio di estrazioni la ricerca sarà praticamente istantanea.

Nella parte alta a destra è presente una grid di riepilogo statistico del metodo che è stato elaborato. In arancione sono evidenziate le tipologie di previsioni da seguire.
Colonna | Significato
Ambate | La quantità di ambate realizzate. La 1° riga si riferisce alla 1° ruota, la 2° alla 2° ruota e la 3° è il totale
Ambi | La quantità di ambi secchi realizzati. Le righe riportano i dati per singola ruota come sopra.
Q 2 | Il numero di ambi realizzati nella quartina
Q 3 | Il numero di terni realizzati nella quartina
Q 4 | Il numero di quaterne
Ambi T | Il numero di ambi giocati a tutte le ruote
Totali | I totali delle casistiche analizzate con esiti positivi, negativi ed in gioco

I dati dell’elaborazione sono riportati nella tabella principale che riporta:
Colonna | Significato
Prog | Il progressivo delle casistiche rilevate
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La 1° ruota
N1..N5 | I 5 estratti della 1° ruota con evidenziati gli elementi validanti la casistica
R2 | La 2° ruota
N1..N5 | I 5 estratti della 2° ruota con evidenziati gli elementi validanti la casistica
P1..P4 | Sono eventuali 4 parametri non sempre riportati …
1, 2 | Le ambate in gioco
A11 A12 | Il primo ambo
A21 A22 | Il secondo ambo
A31 A32 | Il terzo ambo
Q1 .. Q4 | La quartina
Colpo | Il colpo di sfaldamento della previsione
E1 | La sigla della ruota dello sfaldamento dell’ambata
E2 | La sigla della ruota dello sfaldamento degli ambi su ruota
E2T | La sigla della ruota dello sfaldamento degli ambi su tutte le ruote
Q | La sigla della ruota dello sfaldamento della quartina
EQ | La sorte relativa al gioco della quartina (2 = ambo, 3 = terno, 4 = quaterna)

In alto al centro possiamo impostare il periodo di verifica delle previsioni.

Sono presenti 5 grandi pulsanti con sfondo giallo relativi ai singoli metodi.

Il pulsante IN GIOCO consente, se ce ne sono, di elencare le previsioni in corso riferibili all’ultima estrazione in archivio.

In questo caso la grid principale si riduce per visualizzare il contenuto delle previsioni in corso.

Colonna | Significato
Metodo | La denominazione del metodo
Ruote | Le ruote su cui giocare
Ambate | Le ambate
Ambi | Gli ambi (lo sfondo giallo significa che gli ambi sono da giocare anche a tutte)
Quartina | La quartina
Colpo | Il colpo attuale di gioco

Per ripristinare la consueta visualizzazione potete utilizzare i pulsantini con le freccette divergenti o convergenti (rosse e blu)


Metodi di Padre Pacifico

Questo antichissimo metodo, basato su una qualsiasi data (tipica quella di nascita), ricava un paio di ambate e diversi numeri di abbinamento per le sorti superiori.

In questo caso la ruota Nazionale nono viene considerata.

L’iter operativo considera una coppia di ruote adiacenti in una qualsiasi estrazione.

1) Bari - Cagliari
2) Firenze - Genova
3) Milano - Napoli
4) Palermo - Roma
5) Torino – Venezia

Con una serie di operazioni si otterranno due ambate da seguire al massimo per i 9 colpi successivi alla data di ricavo sulle due ruote di origine. Sono anche calcolati 4 numeri da abbinare alle ambate per la sorte di ambo.

La data deve essere riportata nella forma GGMMAA

Le ruote le potete selezionare dall’apposita lista.

Scorrendo la barra in alto viene effettuata anche una verifica delle previsioni generate dal procedimento. In verde sono evidenziate le ambate ed in giallo i numeri di abbinamento.
Nella prima colonna della grid dei risultati (quella senza intestazione) è riportato il colpo di sfaldamento.

La descrizione del procedimento potete trovarla facilmente su internet.

Le varie fasi della procedura sono elencate in una lista dedicata presente sulla parte sinistra in basso nella videata


Metodi di Rutilio Benincasa
Tralasciando gli aneddoti che coinvolgono questo personaggio storico di seguito riporto i riferimenti che riguardano il gioco del lotto.

Il lavoro più conosciuto sono le 19 tavole, ciascuna formata da 6 numeri per ciascun mese di ogni anno, iniziando sembra dal 1552 (alcune ipotesi fanno iniziare la conta dei 19 anni dal 1576 o 1577 ed il software consente di selezionare l’anno iniziale.)

Con calcoli che hanno a che fare con le fasi lunari Rutilio ha estratto queste 19 tavole che si ripropongono ciclicamente.

Per sapere quale tavola utilizzare si deve sottrarre all’anno di riferimento il numero 1551 (se iniziate dal 1552… 1575 se iniziate dal 1756 … e 1576 iniziando dal 1577) e ricavare il resto della divisione per 19. Tale risultato rappresenta la tavola da utilizzare (se il risultato è zero allora si considera la tavola N° 19)

Ad esempio per il 2022 si ricava:

2022 – 1552 = 470 che diviso per 19 da = 24 con il resto di 14.
Utilizzeremo di conseguenza i numeri della tavola N° 14.

La regola prevede di considerare i numeri della tavola relativi al mese in cui ci sarà l’estrazione.

In particolare ai numeri della tavola devono essere sommati il fisso 9 ed il giorno in cui avviene l’estrazione.

Se il risultato supere il limite di 90 si considera solo la cifra delle unità (es. 94 … = 4).
Se il risultato è formato da tre cifre si deve eliminare la cifra delle unità e considerare il numero formato dalle prime due cifre. (es. 105 = 10).

Potete trovare comunque numerosissimi riferimenti su internet.

Di seguito riporto le 19 tavole:
Sono riportati da sinistra a destra: l’anno di riferimento, il N° della tavola, il mese ed i 6 numeri.
AA | Tav | Mese | N1 | N2 | N3 | N4 | N5 | N6
1552 | 1 | Gennaio | 36 | 11 | 58 | 16 | 98 | 23
1552 | 1 | Febbraio | 73 | 85 | 78 | 2 | 31 | 17
1552 | 1 | Marzo | 79 | 55 | 3 | 44 | 1 | 13
1552 | 1 | Aprile | 15 | 9 | 20 | 39 | 73 | 10
1552 | 1 | Maggio | 84 | 15 | 83 | 58 | 38 | 11
1552 | 1 | Giugno | 76 | 77 | 66 | 71 | 89 | 56
1552 | 1 | Luglio | 61 | 35 | 36 | 34 | 11 | 53
1552 | 1 | Agosto | 62 | 26 | 28 | 65 | 41 | 13
1552 | 1 | Settembre | 38 | 40 | 17 | 57 | 10 | 18
1552 | 1 | Ottobre | 92 | 46 | 28 | 47 | 22 | 74
1552 | 1 | Novembre | 32 | 36 | 84 | 9 | 16 | 21
1552 | 1 | Dicembre | 68 | 74 | 56 | 51 | 54 | 22
1553 | 2 | Gennaio | 26 | 46 | 13 | 45 | 9 | 74
1553 | 2 | Febbraio | 88 | 35 | 14 | 5 | 39 | 35
1553 | 2 | Marzo | 67 | 64 | 62 | 18 | 16 | 3
1553 | 2 | Aprile | 59 | 13 | 80 | 73 | 54 | 29
1553 | 2 | Maggio | 81 | 75 | 58 | 69 | 15 | 24
1553 | 2 | Giugno | 73 | 60 | 15 | 38 | 22 | 7
1553 | 2 | Luglio | 57 | 17 | 26 | 81 | 16 | 39
1553 | 2 | Agosto | 44 | 9 | 43 | 15 | 3 | 61
1553 | 2 | Settembre | 5 | 18 | 47 | 11 | 52 | 4
1553 | 2 | Ottobre | 3 | 40 | 61 | 29 | 17 | 12
1553 | 2 | Novembre | 26 | 4 | 16 | 21 | 40 | 38
1553 | 2 | Dicembre | 31 | 29 | 53 | 24 | 33 | 8
1554 | 3 | Gennaio | 53 | 24 | 44 | 27 | 11 | 3
1554 | 3 | Febbraio | 82 | 18 | 16 | 30 | 43 | 21
1554 | 3 | Marzo | 3 | 13 | 44 | 22 | 46 | 28
1554 | 3 | Aprile | 81 | 9 | 54 | 26 | 19 | 4
1554 | 3 | Maggio | 69 | 3 | 76 | 7 | 11 | 20
1554 | 3 | Giugno | 8 | 23 | 38 | 21 | 15 | 36
1554 | 3 | Luglio | 13 | 47 | 11 | 70 | 44 | 9
1554 | 3 | Agosto | 17 | 45 | 19 | 47 | 16 | 32
1554 | 3 | Settembre | 61 | 59 | 55 | 34 | 15 | 39
1554 | 3 | Ottobre | 12 | 16 | 19 | 83 | 22 | 9
1554 | 3 | Novembre | 75 | 14 | 83 | 91 | 46 | 35
1554 | 3 | Dicembre | 69 | 4 | 73 | 13 | 1 | 20
1555 | 4 | Gennaio | 4 | 62 | 47 | 17 | 27 | 16
1555 | 4 | Febbraio | 19 | 15 | 31 | 52 | 58 | 35
1555 | 4 | Marzo | 67 | 86 | 7 | 55 | 27 | 90
1555 | 4 | Aprile | 73 | 7 | 74 | 59 | 8 | 2
1555 | 4 | Maggio | 39 | 61 | 23 | 7 | 16 | 24
1555 | 4 | Giugno | 6 | 5 | 13 | 34 | 26 | 83
1555 | 4 | Luglio | 27 | 15 | 24 | 37 | 79 | 2
1555 | 4 | Agosto | 5 | 53 | 71 | 46 | 55 | 60
1555 | 4 | Settembre | 47 | 7 | 81 | 42 | 41 | 57
1555 | 4 | Ottobre | 4 | 11 | 19 | 72 | 52 | 12
1555 | 4 | Novembre | 69 | 77 | 41 | 13 | 59 | 11
1555 | 4 | Dicembre | 71 | 70 | 15 | 38 | 77 | 4
1556 | 5 | Gennaio | 11 | 38 | 37 | 72 | 44 | 23
1556 | 5 | Febbraio | 17 | 23 | 16 | 48 | 13 | 29
1556 | 5 | Marzo | 10 | 79 | 51 | 76 | 24 | 31
1556 | 5 | Aprile | 30 | 17 | 24 | 81 | 39 | 15
1556 | 5 | Maggio | 5 | 32 | 11 | 22 | 26 | 40
1556 | 5 | Giugno | 13 | 24 | 34 | 56 | 11 | 39
1556 | 5 | Luglio | 6 | 66 | 55 | 10 | 28 | 90
1556 | 5 | Agosto | 15 | 44 | 31 | 43 | 26 | 49
1556 | 5 | Settembre | 57 | 16 | 25 | 90 | 28 | 12
1556 | 5 | Ottobre | 80 | 86 | 72 | 48 | 15 | 11
1556 | 5 | Novembre | 70 | 78 | 74 | 45 | 59 | 73
1556 | 5 | Dicembre | 70 | 47 | 52 | 16 | 48 | 23
1557 | 6 | Gennaio | 34 | 16 | 7 | 49 | 19 | 36
1557 | 6 | Febbraio | 11 | 72 | 10 | 71 | 23 | 29
1557 | 6 | Marzo | 7 | 55 | 30 | 37 | 16 | 20
1557 | 6 | Aprile | 31 | 4 | 33 | 10 | 17 | 85
1557 | 6 | Maggio | 5 | 13 | 24 | 66 | 33 | 29
1557 | 6 | Giugno | 80 | 7 | 13 | 5 | 46 | 23
1557 | 6 | Luglio | 71 | 28 | 41 | 48 | 56 | 25
1557 | 6 | Agosto | 47 | 15 | 28 | 61 | 8 | 66
1557 | 6 | Settembre | 11 | 59 | 56 | 24 | 12 | 27
1557 | 6 | Ottobre | 25 | 41 | 16 | 34 | 18 | 9
1557 | 6 | Novembre | 19 | 67 | 37 | 21 | 62 | 8
1557 | 6 | Dicembre | 83 | 85 | 58 | 12 | 32 | 6
1558 | 7 | Gennaio | 27 | 35 | 17 | 38 | 53 | 47
1558 | 7 | Febbraio | 17 | 50 | 79 | 48 | 42 | 37
1558 | 7 | Marzo | 61 | 7 | 34 | 53 | 9 | 5
1558 | 7 | Aprile | 26 | 6 | 32 | 68 | 47 | 13
1558 | 7 | Maggio | 17 | 42 | 83 | 18 | 57 | 28
1558 | 7 | Giugno | 89 | 15 | 64 | 36 | 40 | 15
1558 | 7 | Luglio | 16 | 79 | 19 | 65 | 44 | 49
1558 | 7 | Agosto | 62 | 73 | 30 | 15 | 58 | 18
1558 | 7 | Settembre | 66 | 61 | 9 | 1 | 25 | 12
1558 | 7 | Ottobre | 18 | 24 | 31 | 47 | 8 | 19
1558 | 7 | Novembre | 3 | 74 | 69 | 15 | 27 | 53
1558 | 7 | Dicembre | 80 | 5 | 36 | 37 | 76 | 67
1559 | 8 | Gennaio | 4 | 13 | 11 | 26 | 30 | 37
1559 | 8 | Febbraio | 26 | 49 | 15 | 21 | 86 | 58
1559 | 8 | Marzo | 80 | 53 | 35 | 46 | 57 | 72
1559 | 8 | Aprile | 70 | 7 | 2 | 25 | 34 | 45
1559 | 8 | Maggio | 10 | 85 | 18 | 41 | 38 | 21
1559 | 8 | Giugno | 15 | 81 | 72 | 48 | 27 | 51
1559 | 8 | Luglio | 48 | 21 | 36 | 27 | 26 | 29
1559 | 8 | Agosto | 5 | 11 | 8 | 2 | 6 | 3
1559 | 8 | Settembre | 22 | 7 | 4 | 59 | 24 | 28
1559 | 8 | Ottobre | 88 | 41 | 52 | 32 | 37 | 39
1559 | 8 | Novembre | 1 | 15 | 25 | 31 | 59 | 19
1559 | 8 | Dicembre | 80 | 46 | 57 | 59 | 26 | 4
1560 | 9 | Gennaio | 25 | 7 | 49 | 10 | 69 | 65
1560 | 9 | Febbraio | 3 | 59 | 15 | 38 | 56 | 13
1560 | 9 | Marzo | 6 | 7 | 4 | 11 | 47 | 60
1560 | 9 | Aprile | 70 | 2 | 35 | 45 | 15 | 64
1560 | 9 | Maggio | 14 | 53 | 27 | 17 | 89 | 61
1560 | 9 | Giugno | 6 | 13 | 81 | 48 | 87 | 59
1560 | 9 | Luglio | 17 | 56 | 37 | 24 | 25 | 27
1560 | 9 | Agosto | 20 | 3 | 11 | 55 | 15 | 68
1560 | 9 | Settembre | 12 | 41 | 19 | 28 | 5 | 39
1560 | 9 | Ottobre | 42 | 20 | 16 | 35 | 86 | 6
1560 | 9 | Novembre | 12 | 24 | 42 | 17 | 7 | 68
1560 | 9 | Dicembre | 43 | 8 | 39 | 4 | 2 | 6
1561 | 10 | Gennaio | 10 | 47 | 44 | 35 | 21 | 79
1561 | 10 | Febbraio | 38 | 17 | 11 | 56 | 18 | 46
1561 | 10 | Marzo | 9 | 47 | 61 | 35 | 31 | 10
1561 | 10 | Aprile | 74 | 81 | 71 | 15 | 24 | 79
1561 | 10 | Maggio | 5 | 28 | 13 | 50 | 15 | 38
1561 | 10 | Giugno | 17 | 34 | 15 | 28 | 63 | 56
1561 | 10 | Luglio | 34 | 11 | 26 | 18 | 16 | 46
1561 | 10 | Agosto | 89 | 19 | 23 | 11 | 60 | 56
1561 | 10 | Settembre | 66 | 41 | 15 | 28 | 68 | 60
1561 | 10 | Ottobre | 21 | 18 | 10 | 14 | 81 | 25
1561 | 10 | Novembre | 80 | 5 | 50 | 75 | 14 | 87
1561 | 10 | Dicembre | 36 | 41 | 11 | 15 | 14 | 85
1562 | 11 | Gennaio | 1 | 5 | 8 | 7 | 20 | 34
1562 | 11 | Febbraio | 40 | 18 | 2 | 12 | 26 | 81
1562 | 11 | Marzo | 9 | 15 | 52 | 24 | 19 | 39
1562 | 11 | Aprile | 2 | 30 | 20 | 7 | 24 | 18
1562 | 11 | Maggio | 24 | 36 | 46 | 11 | 40 | 3
1562 | 11 | Giugno | 32 | 40 | 45 | 7 | 15 | 39
1562 | 11 | Luglio | 4 | 80 | 35 | 59 | 12 | 27
1562 | 11 | Agosto | 9 | 28 | 31 | 24 | 61 | 76
1562 | 11 | Settembre | 55 | 23 | 4 | 29 | 84 | 2
1562 | 11 | Ottobre | 46 | 73 | 8 | 24 | 18 | 16
1562 | 11 | Novembre | 7 | 12 | 42 | 45 | 60 | 51
1562 | 11 | Dicembre | 15 | 28 | 17 | 1 | 57 | 45
1563 | 12 | Gennaio | 55 | 56 | 48 | 13 | 35 | 29
1563 | 12 | Febbraio | 51 | 45 | 16 | 64 | 38 | 12
1563 | 12 | Marzo | 18 | 57 | 46 | 16 | 21 | 13
1563 | 12 | Aprile | 17 | 40 | 29 | 28 | 27 | 39
1563 | 12 | Maggio | 57 | 28 | 15 | 43 | 39 | 4
1563 | 12 | Giugno | 11 | 25 | 46 | 71 | 54 | 16
1563 | 12 | Luglio | 8 | 45 | 16 | 19 | 43 | 2
1563 | 12 | Agosto | 17 | 44 | 52 | 40 | 25 | 83
1563 | 12 | Settembre | 2 | 5 | 9 | 17 | 21 | 38
1563 | 12 | Ottobre | 32 | 19 | 46 | 12 | 24 | 4
1563 | 12 | Novembre | 29 | 54 | 43 | 40 | 50 | 51
1563 | 12 | Dicembre | 46 | 37 | 43 | 51 | 70 | 80
1564 | 13 | Gennaio | 27 | 54 | 64 | 31 | 42 | 45
1564 | 13 | Febbraio | 17 | 10 | 46 | 34 | 11 | 28
1564 | 13 | Marzo | 49 | 57 | 62 | 79 | 87 | 25
1564 | 13 | Aprile | 13 | 73 | 4 | 18 | 21 | 15
1564 | 13 | Maggio | 4 | 10 | 76 | 65 | 79 | 34
1564 | 13 | Giugno | 28 | 45 | 56 | 13 | 30 | 9
1564 | 13 | Luglio | 74 | 14 | 70 | 16 | 71 | 19
1564 | 13 | Agosto | 6 | 5 | 86 | 15 | 48 | 17
1564 | 13 | Settembre | 2 | 11 | 27 | 13 | 32 | 31
1564 | 13 | Ottobre | 21 | 19 | 56 | 15 | 85 | 60
1564 | 13 | Novembre | 1 | 9 | 25 | 58 | 73 | 82
1564 | 13 | Dicembre | 47 | 10 | 20 | 59 | 71 | 70
1565 | 14 | Gennaio | 39 | 10 | 15 | 31 | 28 | 29
1565 | 14 | Febbraio | 17 | 25 | 13 | 55 | 72 | 19
1565 | 14 | Marzo | 70 | 38 | 15 | 22 | 58 | 51
1565 | 14 | Aprile | 1 | 93 | 62 | 16 | 73 | 12
1565 | 14 | Maggio | 23 | 54 | 18 | 29 | 17 | 45
1565 | 14 | Giugno | 89 | 22 | 15 | 76 | 66 | 4
1565 | 14 | Luglio | 28 | 12 | 16 | 64 | 26 | 77
1565 | 14 | Agosto | 35 | 37 | 24 | 59 | 79 | 83
1565 | 14 | Settembre | 55 | 19 | 46 | 34 | 61 | 48
1565 | 14 | Ottobre | 47 | 11 | 23 | 56 | 75 | 38
1565 | 14 | Novembre | 45 | 79 | 16 | 59 | 84 | 85
1565 | 14 | Dicembre | 81 | 8 | 34 | 19 | 88 | 66
1566 | 15 | Gennaio | 29 | 35 | 53 | 32 | 28 | 73
1566 | 15 | Febbraio | 6 | 5 | 8 | 2 | 3 | 1
1566 | 15 | Marzo | 36 | 93 | 35 | 19 | 53 | 65
1566 | 15 | Aprile | 55 | 34 | 10 | 59 | 21 | 37
1566 | 15 | Maggio | 80 | 29 | 69 | 12 | 66 | 45
1566 | 15 | Giugno | 35 | 43 | 20 | 13 | 37 | 31
1566 | 15 | Luglio | 1 | 3 | 5 | 1 | 6 | 2
1566 | 15 | Agosto | 17 | 24 | 33 | 64 | 34 | 62
1566 | 15 | Settembre | 17 | 24 | 33 | 20 | 27 | 34
1566 | 15 | Ottobre | 33 | 3 | 25 | 42 | 58 | 57
1566 | 15 | Novembre | 8 | 6 | 4 | 3 | 5 | 1
1566 | 15 | Dicembre | 5 | 42 | 49 | 2 | 15 | 50
1567 | 16 | Gennaio | 17 | 35 | 15 | 52 | 75 | 40
1567 | 16 | Febbraio | 10 | 71 | 84 | 41 | 55 | 61
1567 | 16 | Marzo | 19 | 6 | 4 | 50 | 35 | 1
1567 | 16 | Aprile | 8 | 37 | 35 | 31 | 4 | 18
1567 | 16 | Maggio | 86 | 34 | 50 | 63 | 15 | 23
1567 | 16 | Giugno | 18 | 5 | 27 | 37 | 81 | 50
1567 | 16 | Luglio | 14 | 18 | 56 | 19 | 13 | 27
1567 | 16 | Agosto | 18 | 56 | 45 | 29 | 88 | 74
1567 | 16 | Settembre | 58 | 14 | 7 | 17 | 13 | 15
1567 | 16 | Ottobre | 89 | 4 | 19 | 75 | 80 | 51
1567 | 16 | Novembre | 31 | 45 | 27 | 14 | 18 | 73
1567 | 16 | Dicembre | 18 | 15 | 38 | 14 | 57 | 83
1568 | 17 | Gennaio | 13 | 15 | 33 | 72 | 6 | 68
1568 | 17 | Febbraio | 33 | 13 | 37 | 19 | 3 | 42
1568 | 17 | Marzo | 91 | 24 | 11 | 58 | 32 | 67
1568 | 17 | Aprile | 42 | 7 | 87 | 94 | 22 | 12
1568 | 17 | Maggio | 8 | 22 | 2 | 59 | 15 | 65
1568 | 17 | Giugno | 93 | 39 | 59 | 67 | 11 | 21
1568 | 17 | Luglio | 22 | 36 | 12 | 48 | 23 | 24
1568 | 17 | Agosto | 25 | 11 | 43 | 31 | 88 | 41
1568 | 17 | Settembre | 4 | 17 | 27 | 35 | 39 | 38
1568 | 17 | Ottobre | 2 | 40 | 21 | 73 | 85 | 15
1568 | 17 | Novembre | 5 | 15 | 54 | 18 | 21 | 70
1568 | 17 | Dicembre | 17 | 37 | 32 | 51 | 62 | 75
1569 | 18 | Gennaio | 11 | 19 | 24 | 15 | 10 | 44
1569 | 18 | Febbraio | 82 | 12 | 34 | 13 | 21 | 47
1569 | 18 | Marzo | 19 | 24 | 18 | 52 | 32 | 67
1569 | 18 | Aprile | 23 | 52 | 39 | 74 | 27 | 43
1569 | 18 | Maggio | 24 | 27 | 43 | 7 | 21 | 80
1569 | 18 | Giugno | 8 | 52 | 14 | 48 | 32 | 15
1569 | 18 | Luglio | 52 | 31 | 47 | 21 | 74 | 5
1569 | 18 | Agosto | 51 | 25 | 17 | 20 | 45 | 21
1569 | 18 | Settembre | 34 | 28 | 47 | 9 | 52 | 23
1569 | 18 | Ottobre | 2 | 7 | 49 | 15 | 48 | 59
1569 | 18 | Novembre | 8 | 33 | 22 | 47 | 59 | 23
1569 | 18 | Dicembre | 52 | 47 | 45 | 44 | 68 | 80
1570 | 19 | Gennaio | 73 | 20 | 18 | 61 | 21 | 13
1570 | 19 | Febbraio | 19 | 12 | 76 | 39 | 58 | 48
1570 | 19 | Marzo | 45 | 51 | 36 | 27 | 11 | 60
1570 | 19 | Aprile | 23 | 16 | 41 | 18 | 27 | 11
1570 | 19 | Maggio | 9 | 32 | 79 | 51 | 24 | 4
1570 | 19 | Giugno | 41 | 29 | 20 | 37 | 70 | 8
1570 | 19 | Luglio | 59 | 15 | 77 | 49 | 25 | 6
1570 | 19 | Agosto | 74 | 21 | 8 | 5 | 3 | 39
1570 | 19 | Settembre | 5 | 32 | 22 | 76 | 24 | 40
1570 | 19 | Ottobre | 11 | 59 | 56 | 24 | 27 | 8
1570 | 19 | Novembre | 19 | 67 | 37 | 21 | 62 | 15
1570 | 19 | Dicembre | 71 | 47 | 15 | 48 | 12 | 26

Per ricavare i numeri da giocare si deve selezionare il giorno dell’estrazione, verranno presentati i 6 numeri da giocare nell’elenco al centro ed eventuali sfaldamenti (se l’estrazione è già avvenuta.)

Col pulsante Vedi anno, viene presentato l’elenco completo per l’anno selezionato (viene considerato quello del calendario)

La prima cella della grid in giallo riporta l’anno di riferimento, poi è riportato il mese ed il giorno dell’estrazione. Le colonne (2, 3, 4, 5) riportano il numero degli sfaldamenti per quella sorte (2=ambo, 3=terno … ecc).

Sono poi evidenziati i numeri sorteggiati della sestina in gioco.
Il tab Altre previsioni consente di ricavare delle giocate considerando altre due idee di Rutilio:

Cabala.

Di una qualsiasi ruota ed estrazione considerare il 1°, 3° e 5° estratto;

nell’esempio: Cagliari: 47-48-39

Ricavare le figure dei 3 numeri:

47 figura 2, 48 figura 3, 39 figura 3

Sommare le tre figure, ricavare ancora la figura di questa somma ed aggiungere 3:

2+3+3=8 figura 8 … sommando 3 = 8+3 = 11

Considerare il numero precedente, il numero stesso e il numero successivo…

11-1= 10, 11+1=12 … quindi terzina 10-11-12

La terzina si gioca per ambata sulla ruota di ricavo:

Esito 11 al 1° colpo.

Controllare che nelle 5-6 estrazioni precedenti non sia presente uno dei numeri in gioco.
In tali caso non si dovrebbe giocare

La prima colonna della tabella riporta dei numeri con sfondo giallo quando una delle ambate è presente nelle precedenti estrazioni (il numero riporta quante estrazio retroattive).

Nella parte destra della tabella in verde sono evidenziate le ambate sortite a condizioni rispettate, in giallo è ugualmente riportato l’esito anche quando la previsione non è da giocare.


Metodo Berol 94

Questo metodo mi è stato trasmesso molti anni fa ( inizio 1990) dal grande amico Rolando Berardini.

Prima di descrivere il procedimento è opportuno spiegare il significato degli strumenti di cui la videata dispone.
Oggetto | Descrizione
Barra di selezione estrazione | Serve per selezionare una estrazione di riferimento
Casi | Il numero delle casistiche che si vogliono analizzare (vedi nota)
Colpi | I colpi di gioco
Posizioni | La relazione tra le posizioni degli elementi degli ambi di identica distanza
Sorti | Per selezionare se effettuare il controllo delle previsioni (Ambata, Cinquina, Ambata + Cinquina)
Retro Pr | Imposta il numero di estrazioni retroattive per il calcolo di presenze dell’ambata e degli elementi della cinquina (considerandoli come 5 ambate). Il controllo viene eseguito nelle due ruote di ricavo
Ambata | Determina per quante estrazioni retroattive effettuare il controllo delle presenze della sola ambata
Grid statistico | Riepilogo della statistica del metodo. Riporta il numero delle casistiche esaminate, i casi positivi, quelli negativi ed i risultati delle singole sorti

I periodo retroattivi comprendono sempre anche l’estrazione di ricavo.

Nota relativa al numero dei casi:

Questo valore molto spesso sarà superiore al numero di casistiche selezionate in quanto l’elaborazione termina sempre quando tutte le combinazioni di ruote sono state considerate.
Se ad esempio sono coinvolte tutte le ruote nella ricerca ed il numero di casistiche previste viene raggiunto nella prima combinazione di ruote esaminate che è Ba – Ca, l’elaborazione prosegue sino a quando non è stata esaminata l’ultima combinazione di ruote Ve – Nz.

Descrizione delle colonne della tabella principale
Colonna | Descrive
Pr | Un valore progressivo
N° Estr | Il numero indice dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota
N1..N5 | Gli estratti della prima ruota con evidenziati i numeri di identica distanza
R2 | La seconda ruota
N1..N5 | Gli estratti della seconda ruota con evidenziati i numeri con identica distanza
Dist | La distanza rilevata tra gli estratti (per ogni ruota)
[---] | Il numero di estrazioni che distano dall’estrazione di ricavo (un valore positivo indica un estrazione successiva a quella di ricavo. Un valore negativo identifica una estrazione precedente)
Data Estraz | La data dell’estrazione dove sono stati trovati due numeri (uno per ruota delle 2 considerate ed in posizione isotopa) con identica distanza di quella presente tra i due ambi delle 2 ruote coinvolte.
E1, E2 | I due numeri con la stessa distanza (uno per ruota ed isotopi)
A | Elemento A
B | Elemento B
C | Elemento C
D | Elemento D
E | Elemento E
AA | L’ambata in gioco
C1..C5 | I numeri della cinquina in gioco
R1 | I colpi dell’eventuale esito dell’ambata sulla prima ruota
R2 | I colpi dell’eventuale esito dell’ambata sulla seconda ruota
C1 | I colpi dell’esito della cinquina sulla prima ruota
S1 | La sorte della cinquina (2=ambo, 3=terno …) sulla prima ruota
C2 | I colpi dell’esito della cinquina sulla 2° ruota
S2 | La sorte della cinquina (2=ambo, 3=terno …) sulla 2° ruota
Pr1 | Il numero di presenze dell’ambata nelle estrazioni retroattive impostate nella lista Retro Pr.
Pr5 | Il numero di presenze dei numeri della cinquina nelle estrazioni retroattive impostate nella lista Retro Pr.
PrA | Il numero di presenze dell’ambata nelle estrazioni retroattive impostate nella lista Ambata.

Le ultime 3 colonne possono servire per valutazioni personali relative alla validazione o meno di una casistica.

Descrizione del procedimento. Riferimento estrazione del 03/01/1994.

Occorre trovare in due ruote nella stessa estrazione 2 ambi di identica distanza (uno per ruota).
La posizione degli estratti nelle due ruote deve essere isotopa o unita.

Nelle due estrazioni precedenti o nelle due successive si devo trovare 2 numeri (uno per ruota) in posizione isotopa nelle stesse ruote considerate con la stessa distanza che presentano i due ambi.

Milano 29-89 (3° e 4° posto) Torino 70-10 (3° e 4° posto), identica distanza 30.

L’estrazione precedente sono presenti i numeri 50 (Mi) e 20 (To) entrambi in 1° posizione.
Calcolare | Procedimento
Elemento A | Calcolare la somma comune tra 29-80 e 50-20. 49
Elemento B | Calcolare la somma comune tra 70-10 e 50-20. 30
Elemento C | Sommare A + B (senza effettuare il fuori 90). 49+30=79
Elemento D | Calcolare la distanza tra A e B (49 – 30) = 19
Elemento E | C – D; 79-19 = 60
Ambata | Somma comune tra gli elementi A, B, C (con fuori 90), E. 49-30 e 79-60 = 19

In questo caso ambata 19 e cinquina per ambo e terno 49-30-79-60-19

Esito al 1° colpo 79-49 a Milano


Quadrato intellettuale

Questo modulo riporta una antica metodologia basata su quadrato intellettuale di Pico Della Mirandola.

Nella videata è riportata la configurazione del quadrato in oggetto.
La barra di selezione delle estrazioni in alto centralmente serve per selezionare un periodo di 20estrazioni riportate nella tabella centrale.
Selezionando una qualsiasi riga in questa tabella vengono immediatamente ricavati i numeri della previsione con gli eventuali sfaldamenti ottenuti nelle successive 8 estrazioni (naturalmente se analizzate l’ultima estrazione dell’archivio la statistica non potrà essere elaborata).
In alto a destra ci sono 5 liste, una per ogni estratto, dove sono riportati i valori ottenuti nei vari passaggi del procedimento.
La ruota si seleziona dalla solita lista della videata principale del programma. Se la cambiate dopo avere aperto la videata ricordatevi di utilizzare il pulsantino di refresh (in alto a sinistra) oppure spostatevi con la barra che seleziona le estrazioni.
I pulsanti sopra la barra di selezione delle estrazioni consentono (da sinistra a destra)
Refresh dell’elenco delle estrazioni;
Ricerca in archivio mediante l’inserimento della data in formato GG/MM/AAA;
Ricerca di una estrazione tramite il numero indice (dell’archivio modello)

A titolo di sperimentazione, potete anche impostare dei numeri nel quadrato a vostra discrezione per verificare l’efficacia.
Per ripristinare i valori standard utilizzare il pulsante posto sopra la grid del quadrato.

Riferirsi nell’esempio all’estrazione del 27/01/2022 a Bari: 69-48-71-45-79

Il procedimento prevede di accostare a 2 a 2 i numeri di una qualsiasi estrazione (1-2, 2-3,3-4,4-5,5-1)

69-48, 48-71, 71-45, 45-79, 79-69

6948, 4871, 7145, 4579, 7969

Poi si sommano le cifre di questi nuovi valori col fuori 9

9, 2, 8, 7, 4

Si ricerca nel quadrato il numero rosso (da 1 a 9) e si considera il numero blu corrispondente

9>13, 2>57, 8>81, 7>68, 4>92

Comporre un nuovo numero unendo:

il primo numero della coppia di origine,
Il numero del quadrato appena rilevato
Il secondo numero della coppia di origine.

691348, 485771, 718145, 456879, 799269

Piramidare questo nuovo valore sino ad ottenere un numero giocabile.

11, 29, 46, 6, 39

Giocare i numeri per successivi 4-5 colpi terminando al primo esito.
I cinque numeri sarebbero da seguire per ambata e ambo ma seguire 5 ambate diventerebbe economicamente molto oneroso per cui se proprio volete rischiare accontentatevi di giocare la cinquina per ambo.

Ho riportato questo metodo, come altri, esclusivamente per consentirvi di automatizzare i procedimenti per il ricavo delle previsioni. Purtroppo, la valenza di questi metodi è decisamente sfavorevole. Da constatare comunque l’accanimento di numerosi matematici e fisici per cercare di ottenere la vincita da questo gioco.


Trasformazione parole in numeri

In questo modulo si deve digitare la frase (ad esempio riepilogando un sogno) che si desidera trasformare in numeri.

A sinistra trovate la corrispondenza tra le lettere dell’alfabeto ed i numeri associati.

Il programma scompone la frase in singole parole ognuna delle quali genererà un numero.

È consigliabile essere molto concisi per evitare la generazione di troppi numeri che poi andranno giocati sulle ruote da voi preferite.

Le parole devono essere separate da uno spazio e potete scrivere frasi con al massimo 120 caratteri (compresi gli spazi)

Man mano che digitate il testo vengono generati i numeri da giocare.

La lista sulla parte destra riporta il processo di trasformazione di ciascuna parola nel numero finale.

Tenete presente che le parole formate da massimo 3 caratteri saranno trasformate in numeretti mentre quelle con più di tre lettere genereranno numeri di 2 cifre.

Ad esempio la parola DOMANI viene così elaborata:

si trasforma ogni lettera nel numero corrispondente, quindi

DOMANI
186134

Si deve procedere alla somma delle cifre adiacenti a 2 a due sino a quando si ottiene una sola cifra

1+8=9; 8+6=14..1+5=5, 6+1=7, 1+3=4, 3+4=7
Si procede con lo stesso sistema per il numero 95747

9+5=14..1+4=5, 5+7=12..1+2=3, 7+4=11..1+1=2, 4+7=11..1+1=2

Abbiamo ottenuto il nuovo valore 5322 ..

5+3=8, 3+2=5, 2+2=4

Ora abbiamo il numero 854 per cui

8+5=13..1.3=4, 5+4=9

Finalmente abbiamo ottenuto il numero finale 49.

Per parole sino a tre lettere si procede così:

AL
10
Questa volta la procedura è molto semplice …. 1+0=1

Potete scegliere diverse tipologie di classificazione delle corrispondenze tramite i pulsantini che sono all’estrema sinistra in alto subito sotto la descrizione della frase.

Da sinistra a destra i pulsantini consentono di caricare le impostazioni di corrispondenza….
Sequenza | Note
Cabalistica | Un vecchio testo prevede queste corrispondenze. Mancano le associazioni di alcune lettere.
Responsiva | Di origine esoterica – magico – cabalistica. Non prevede associazioni con la W
Progressiva | In ordine alfabetico si inizia da 1 si a 9 e poi si ricomincia.
Sequenziale | I numeri iniziano da 1 per la lettera A e sino a 26 per la Z
Personalizzata | Potete definire le associazioni come desiderate

Il calcolo tipico per ricavare i numeri da giocare è di tipo piramidale (quello spiegato sino a questo momento) indipendentemente dal tipo di corrispondenza utilizzato. Si seleziona col pulsante di opzione Applica sistema piramidale.

Il programma vi consente di utilizzare quello di tipo sommativo in cui la sequenza di numeri associati alle lettere viene sommata senza la piramidazione. La somma viene effettuata tenendo conto della regola del fuori 90.
Per procedere in questa modalità selezionare il pulsante di opzione Applica sistema sommativo.

Solo per quest’ultima modalità è prevista una ulteriore impostazione che consente di considerare i numeri associati a ciascuna lettera composti da due cifre, per cui i numeretti sono preceduti dallo zero. Ai fini pratici questa impostazione selezionabile col check Considera numeri a senso se utilizzata col tipo di associazione sequenziale in quanto sono previsti numeri superiori al 9 (o anche sul tipo personalizzato se sono inclusi numeri di due cifre)

Relativamente al tipo di associazione personalizzata potete definirla, come accennato precedentemente, a vostra discrezione. Per questo basta selezionare nella parte destra della videata il tabulatore Personalizzata.

È presente una tabella che riporta tutte le lettere dell’alfabeto nella prima colonna (Lett)
Le associazioni vanno riportate nella seconda colonna (Num)

Inizialmente questa tabella è vuota e per associare i numeri a ciascuna lettera basta selezionare una qualsiasi riga e poi impostare il numero per quella lettera si deve cliccare sull’elenco dei 90 numeri. Così facendo il numero viene riportato nella cella evidenziata in giallo e automaticamente viene selezionata la cella successiva per un nuovo inserimento. Naturalmente potete anche procedere selezionando le celle a vostra discrezione.

Il pulsante con la crocetta rossa azzera il contenuto della tabella.

Quello immediatamente sotto (Copia da elenco visualizzato) copia i numeri che risultano associati all’elenco nella parte sinistra della videata.

Infine in basso a destra il pulsantino col dischetto permette di salvare la configurazione delle associazioni effettuate.

La tabella non deve contenere celle vuote altrimenti il salvataggio non viene effettuato.


Combinazioni

Questa grid riporta le combinazioni che si ottengono con una determinata quantità di numeri (da 1 a 90).

La prima colonna riporta la quantità di numeri.
Le colonne successive, titolate da 1 a 10, riportano le combinazioni per la sorte rispettiva, 1 per le ambate, 2 per gli ambi….. sino alle decine.

Cliccando su una cella qualsiasi vengono evidenziati per comodità la quantità di numeri selezionata e la sorte scelta.

Nell’immagine è stata selezionata la cella con 16 numeri sviluppati in terzine (560)


Generazione ambetti

In questo modulo si possono selezionare sino a 10 numeri per elencare i relativi ambetti che si generano.

L’Ambetto è una delle sorti del gioco del lotto che è possibile selezionare per effettuare la propria giocata. È stato introdotto nel 2013 e permette di scegliere da un minimo di 2 numeri fino ad un massimo di 10 numeri e di vincere se vengono estratti non solo i numeri selezionati per effettuare la propria giocata, ma anche i numeri vicini a quelli giocati.

I giocatori che scelgono di effettuare la propria giocata con 2 numeri, vincono se viene estratto uno dei numeri giocati più il precedente dell’altro numero o uno dei numeri giocati più il successivo dell’altro numero. Se, ad esempio, uno dei 2 numeri scelti dal giocatore è il 3, il numero precedente è il 2 e il numero successivo è il 4. Se l’altro numero, invece, è il 67, il numero precedente è il 66 e il numero successivo è il 68. In questo caso, il giocatore vince l’Ambetto se tra i numeri estratti sono presenti il 3 e il 66, il 3 e il 68, il 2 e il 67 o il 4 e il 67.

L’Ambetto può essere giocato in abbinamento alle altre sorti del Gioco del Lotto (estratto, estratto determinato, ambo, terno, quaterna e cinquina) o da solo. Per effettuare una giocata e concorrere ai premi dell’Ambetto i giocatori hanno la possibilità di puntare da un minimo di 0,50€ fino ad un massimo di 200,00€.

Il calcolo delle vincite con l’ambetto è determinato dalla quantità di numeri giocati, dalle ruote su cui il giocatore ha scelto di puntare e dall’importo della giocata.
Considerando una giocata da 1 euro con numeri non consecutivi, è possibile ottenere i seguenti premi.
Numeri giocati | Premio
2 | 65
3 | 21.67
4 | 10.83
5 | 6.5
6 | 4.33
7 | 3.1
8 | 2.32
9 | 1.81
10 | 1.44
I numeri si selezionano dalla grid di sinistra e contemporaneamente nella tabellina centrale in alto vengano elencati i numeri in ordine crescente e in quella di destra sono generati gli ambetti.

Il check Numeri ordinati, se selezionato, elencherà ogni ambetto con i due numeri ordinati.

La colonna Coppie riporta le righe di riferimento della colonna Prog della tabellina centrale da cui è generato ogni ambetto.

Il pulsantino bianco serve per resettare la selezione dei numeri.
Il pulsantino col fulmine riesegue la ricerca.


Piramidazione

In questo modulo è possibile effettuare la piramidazione di numeri qualsiasi oppure degli estratti di una qualsiasi ruota o coppie di ruote.

La quantità dei numeri coinvolta non deve essere superiore a 10 numeri.

Nella videata in basso a sinistra, è presente una lista con riportai i 90 numeri liberamente selezionabili, man mano che viene effettuata la selezione la piramide si aggiorna automaticamente e il risultato viene riportato in basso nelle due piramidi presenti e nelle celle denominate Numero piramidato.

In basso a destra sono presenti due elenchi di una estrazione selezionabile con l’apposita barra.
Sopra a questi elenchi sono presenti due pulsanti con raffigurata una piramide.

Il pulsante di sinistra serve per piramidare i 5 estratti della ruota selezionata nell’elenco di sinistra.

Il pulsante presente sopra il secondo elenco serve per piramidare gli estratti di due ruote selezionate.

In effetti sono effettuate due tipologie di piramidazione:

A sinistra gli estratti sono prelevati ponendo ogni singola cifra (decina e unità) in una singola cella della piramide. I numeretti possono essere considerati composti da un'unica cifra oppure, quando il check Antepone zero a numeretti è spuntato, viene considerato uno zero come decina.

Selezioniamo ad esempio la ruota di Genova cliccando col mouse sul primo elenco delle ruote.
Premendo il pulsante con la piramide viene effettuato il calcolo che fornisce come risultato della piramidazione il 59 (la parte sinistra)

Ecco come viene eseguita la piramidazione:

Gli estratti di partenza sono 42-23-7-88-84 (in questo caso il numeretto 7 col check Antepone zero a numeretti spuntato viene considerato come 07)

Vediamo che i numeri sono stati accostati considerando le singole cifre quindi 4223078884.

Ora sommiamo i numeri adiacenti prendendoli uno alla volta e sottraendo 9 se il risultato della somma è superiore a 9.

4+2=6
2+2=4
2+3=5
3+0=3
0+7=7
7+8=15-9=6
8+8=16-9=7
8+8=16-9=7
8+4=12-9=3

Abbiamo ricavato un nuovo numero che andremo ad elaborare, quindi

645376773

6+4=10-9=1
4+5=9
5+3=8
3+7=10-9=1
7+6=13-9=4
6+7=13-9=4
7+7=14-9=5
7+3=10-9=1

Abbiamo ottenuto 19814451

1+9=10-9=1
9+8=17-9=8
8+1=9
1+4=5
4+4=8
4+5=9
5+1=6

Abbiamo ricavato 1895896.

1+8=9
8+9=17-9=8
9+5=14-9=5
5+8=13-9=4
8+9=17-9=8
9+6=15-9=6

Il nuovo numero… 985486.

9+8=8
8+5=4
5+4=9
4+8=3
8+6=5

Si ricava 84935

8+4=3
4+9=4
9+3=3
3+5=8

Il nuovo valore è 3438

3+4=7
4+3=7
3+8=2

Ancora 772

7+7=5
7+2=9

Il risultato definitivo è 59

Nella piramide di destra i numeri non vengono scomposti nelle singole cifre ma vengono sommati effettuando il fuori 90 quindi considerando i 5 estratti di Genova abbiamo i numeri. 42-23-07-88-84.

42+23=65
23+07=30
07+88=95-90=5
88+84=172-90=82

I nuovi numeri sono 65-30-5-82

65+30=95-90=5
30+5=35
5+82=87

Otteniamo 5-35-87

5+35=40
35+87=122-90=32

Abbiamo ricavato 40-32

40+32=72 (che è il risultato della piramidazione)

Se selezioniamo nel 2° elenco delle ruote quella di Firenze ed utilizziamo il pulsante con la piramide sopra a questo elenco si ottengono le piramidazioni dei 10 numeri delle due ruote selezionate (Genova e Firenze).


Quadratura
La procedura della quadratura, nel campo del lotto, consiste nel disporre 4 numeri in altrettanti vertici di un immaginario quadrato.

Tra i 4 valori la procedura di quadratura ricaverà:

6 somme (sempre con il fuori 90)
6 distanze (ricordiamoci che la distanza non può essere superiore al limite di 45)

Sia le somme che le distanze possono essere:

Orizzontali, Verticali, Diagonali

Per capire come vengono effettuate le operazioni facciamo riferimento all’immagine che segue dove i 4 elementi coinvolti sono qualificati con le sigle E1, E2, E3, E4. Nella tabella a destra sono descritte le tipologie delle operazioni (somma o distanza) e gli elementi (numeri) coinvolti.

Vediamo un esempio:

I numeri si inseriscono nelle celle qualificate E1, E2, E3, E4.
Per calcolare la quadratura premere il comando in basso a destra con raffigurato un quadrato blu

Nelle celle con sfondo giallo sono riportate le somme
In quelle con sfondo verde le distanze.

La casella centrale con sfondo blu e carattere bianco riporta la somma dei 4 estratti (detta anche triplo sommativo)

I valori sono anche elencati nella tabella di destra e cliccando in una qualsiasi riga vengono evidenziati con lo sfondo azzurro i numeri considerati e con carattere di colore rosso il valore della somma o della distanza

Il pulsante RESET serve per azzerare i dati visualizzati.

Per selezionare i numeri seguire questa procedura.

Cliccare nella casella dove si desidera inserire il numero (la cella si evidenzia in colore giallo)
Apparirà l’elenco dei 90 numeri…
Selezionare il numero desiderato con un clic…
Il numero selezionato viene riportato nella casella utilizzata.

Ripetere la procedura per gli altri numeri e ricordatevi di premere il pulsante in basso a destra per eseguire la quadratura


Sistemi
Questo modulo contiene numerose matrici di sistemi numerici per il lotto nelle quali basterà sostituire i numeri che desiderate giocare ed eventualmente procedere alla loro stampa sulle schede della lottomatica.

Per correttezza vi preciso che quasi la totalità degli sviluppi li ho prelevati dal sito…..

https://ljcr.dmgordon.org/cover/table.html

.. dove sono presenti tantissimi sviluppi che possono essere utilizzati.

Ancora una doverosa precisazione:

I DATI RICAVATI DA QUESTO MODULO (COME GIÀ PRECISATO IN ALTRE SEZIONI DELLA MANUALISTICA) NON SONO GARANTITI PER CUI POTREBBERO ESSERE PRESENTI DEGLI ERRORI.

Vi sono diverse tipologie di sistemi e quelle che ho implementato sono di tipo ortogonale e a garanzia.

Gli sviluppi dei sistemi spaziano dalle terzine alle decine per sorti di ambo e terno.
Non ho inserito sorti superiori che genererebbero un gran numero di colonne.

Gli elementi che caratterizzano un sistema sono:
Elemento | Colonna | Significato
Numeri | Numeri | Da quanti numeri è formato il sistema
Sorte | Gar | La sorte minima garantita
Sviluppo | Svil | La quantità di numeri di ciascuna formazione
 | Svil2 | Come sopra ma nel caso di sistemi formati da serie di quantitativi di numeri diversi qui si possono evincere.
Tipo | Tipo | La tipologia del sistema. Viene spiegata più avanti
 | N° F | Numero formazioni del sistema
 | Rip | Quante ripetizioni di ambi o terni sono presenti. Dove ci sono ripetizioni sono possibili vincite multiple.

È evidente che con l’aumentare del quantitativo di numeri la quantità delle formazioni aumentano a livello esponenziale e proporzionalmente a come viene sviluppato il sistema (terzine, quartine ….decine).

Non ho inserito sistemi esagerati che per lo scopo di questo programma non mi sembrano da considerare.

Sono presenti numerosi sistemi fino a 30 numeri e pochissimi oltre a questo limite.

La tipologia del sistema può essere ortogonale ed in questo caso non vi sono ripetizioni di ambi o terni tra tutti quelli possibili.
Il più classico tipo di sistema ortogonale è organizzato con formazioni composte dallo stesso quantitativo di numeri (questo l’ho denominato ORT). Un altro tipo è composto da formazioni composte da diversi quantitativi di numeri (ad esempio 5 sestine, 4 terzine, 2 ambi ed è denominato ORTM).

Se, ad esempio, si pone in gioco un sistema organizzato in sestine a garanzia di ambo con la condizione di indovinare almeno 3 elementi sul quantitativo totale dei numeri messi in gioco, allora ho identificato questa tipologia con le sigle S+1 (come nel caso ad esempio), S+2, S+3…. Ecc. Vediamo come interpretare queste sigle:
Sorte | Sviluppo | S | Spiega
2 | 6 | S+1 | È garantito l’ambo con 3 numeri azzeccati
2 | 6 | S+2 | È garantito l’ambo con 4 numeri azzeccati
2 | 6 | S+3 | È garantito l’ambo con 5 numeri azzeccati
2 | 5 | S+1 | È garantito l’ambo con 3 numeri azzeccati
3 | 10 | S+4 | È garantito l’ambo con 7 numeri azzeccati

In pratica per sapere quanti numeri si devono azzeccare si somma il valore di S alla sorte (nel caso della riga evidenziata.. Sorte = 2, valore di S = 3 …2+3=5 che è il numero minimo di elementi da azzeccare.

ATTENZIONE:

si ribadisce che non viene fornita alcuna forma di garanzia sull'esattezza degli sviluppi.
Gli stessi sono stati prelevati da diverse fonti presenti sul web senza effettuare controlli approfonditi.

Ricordarsi di controllare sempre ogni sviluppo proposto.
Vediamo come è organizzata la videata:

Sul lato sinistro è riportato l’elenco dei sistemi disponibili con gli elementi che li caratterizzano e precedentemente descritti.

È molto semplice elencare i sistemi con le caratteristiche desiderate impostando uno o più elementi da considerare (quantità dei numeri, la garanzia o sorte, da quanti numeri deve essere formata ogni formazione del sistema e la tipologia).

Basta selezionare questi elementi dalle tendine presenti in alto a sinistra della videata sopra l’elenco dei sistemi.

Facendo clic sulle celle con sfondo arancio, poste sopra alle tendine, vengono presentati i sistemi che presentano quella caratteristica selezionata. La cella con sfondo verde posta a fianco del comando CARICA riporta la quantità di sistemi che sono elencati (in questo caso 14).

Nell’immagine ho selezionato i sistemi composti da 20 numeri.

Per considerare più caratteristiche si devono selezionarle e spuntare i check a fianco. Poi utilizzare il pulsante CARICA.

In questo caso ho impostato 20 nella tendina numeri e 8 in sviluppo e spuntato i relativi check.
Naturalmente si deve poi utilizzare il pulsante CARICA per elencare i sistemi compatibili con le due impostazioni.

Per visualizzare la composizione del sistema basta fare doppio clic sulla riga corrispondente.
L’elenco dei numeri del sistema si presenta in una tabella col tabulatore Sviluppo

Qui ho caricato un sistema di 13 numeri per la sorte minima garantita di ambo (2 numeri), sviluppato in quartine, di tipo ortogonale.

Questo sistema è formato da 13 formazioni senza nessuna ripetizione degli ambi che ne derivano.
Se escono 2 numeri tra quelli di quelli selezionati vinceremo un solo ambo.

Lo sviluppo delle 13 formazioni di questo sistema è elencato nel tabulatore denominato Sviluppo.
Alla destra di questo elenco è presente, in questo caso, un valore zero su sfondo verde che si riferisce ad eventuali ambi ripetuti nel sistema. Se ce ne fossero vengono elencati nella grid sottostante alla cella.

Se vogliamo convertire i numeri di questa matrice in quelli da giocare selezioniamo il tabulatore Converte.

In questa utilizziamo per prima cosa il pulsante PREPARA per ottenere questa situazione in cui il software ha generato una tabella vuota di 13 righe corrispondenti ai numeri che compongono il sistema.

Ora si devono selezionare i numeri che vogliamo sostituire nella matrice del sistema…
Per selezionarli basta cliccare sulla grid con elencati i 90 numeri, questi si evidenzieranno alternativamente con lo sfondo giallo o bianco a secondo della selezione o meno.

Quando sono stati selezionati tutti i numeri, lo sfondo della cella QN posta a destra sopra la grid, che riporta la quantità di numeri evidenziati, diventerà verde. Non sarà possibile selezionare ulteriori numeri a meno che non se ne deselezioni qualcuno tra quelli evidenziati. Questa è una selezione di esempio.

Non ci resta che utilizzare il comando SOSTITUISCI per elencare nella tabella a destra la composizione del sistema da giocare. Questa è la situazione.

Volendo possiamo ancora intervenire nell’elenco di destra:

Il pulsantino + (più) aggiunge una riga dove potremo inserire nuovi numeri.
Il pulsantino – (meno) serve per rimuovere una riga precedentemente selezionata.
Il pulsantino AZ ordina in modo crescente i numeri di ogni riga (i numeri delle matrici sono già ordinati in questa modalità ma magari potrebbero essere state aggiunte nuove righe con i numeri disordinati).

Infine, il pulsante con raffigurata un freccia verde, trasmette la struttura dei numeri da giocare al modulo stampa del programma. Il modulo viene immediatamente visualizzato.

Attenzione: in questa versione del software la funzionalità di dtampa non è inserita.


Vincite
 Previous Top

Questo riquadro mostra i premi attuali relativi al gioco del lotto ed è possibile calcolare l’eventuale vincita di una determinata giocata.

La tabella in alto a sinistra riporta per ciascuna sorte i premi lordi e al netto della ritenuta fiscale.

La ritenuta applicata è del 8% (questo mentre sto scrivendo: Giugno 2023)

La lista Ritenuta consente di selezionare una percentuale diversa.
In caso di modifica dovete utilizzare il pulsante ELABORA.

La parte bassa della videata consente di impostare degli importi per ciascuna sorte dopo avere selezionato la quantità di numeri in gioco (elenco Numeri in gioco) e la sorte realizzata (elenco Esito). Basta cliccare col mouse sulle celle con gli importi riportati nella riga di intestazione per abilitare o meno quel determinato importo.

Il programma calcola le vincite lorde e nette ed il profitto per ciascuna sorte e anche i relativi totali nell’ultima riga della grid.

La colonna denominata N° C riporta il numero di combinazioni di ogni sorte col quantitativo di numeri sorteggiato.

Se viene cambiata la percentuale della ritenuta fiscale dovete ricalcolare i dati col comando ELABORA e poi col pulsantino in basso a sinistra con stilizzata una calcolatrice.

Nella videata allegata si è impostato un gioco di 6 numeri dei quali ne sono stati sorteggiati 5.

Si presume il gioco su un solo compartimento.