Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Analisi tabelle

Questo modulo consente di ottenere delle statistiche relative alle formazioni tabellari.

Il periodo di analisi si imposta con le apposite barre inizio e fine.

L’elenco Numero colonne riporta per quantitativo di colonne delle tabelle (il numero a sinistra), la quantità di tabelle presenti nel database con quel quantitativo di colonne (il numero a destra). Selezionando una voce dall’elenco, nella lista a fianco vengono elencate tutte le tabelle formate da quel quantitativo di numeri (ciascuna riga di ogni tabella).

A questo punto selezionando una tabella da quest’ultimo elenco questa viene caricata a sistema e premendo il comando ELABORA si ottengono le statistiche.

La sorte su cui effettuare la ricerca si seleziona dalla lista Sorte.

Nella videata è presente un tabulatore relativo a ricerche effettuabili su una singola ruota oppure su tutte le ruote.

Analitico ruota principale
Sono fornite, per la ruota selezionata, o per un insieme di ruote abilitate diverse informazioni utili per interpretare meglio le caratteristiche della tabella.
Colonna | Significato
NR | Il numero di riga della tabella
1.2….N | I numeri di ciascuna riga della tabella
Rit.Att | Ritardo attuale: il ritardo di ogni serie della tabella alla data di fine ricerca e per la sorte selezionata
Data Ultima | Data ultima estrazione: quando si è verificata l’ultima sortita di ogni serie
Rit Max | Ritardo massimo: il massimo ritardo tra due uscite consecutive riscontrato nel periodo analizzato
Data Max | Data ritardo massimo: è la data in cui si è presentato il ritardo storico
Ult R | Ultimo ritardo: è il ritardo riscontrato nell’ultima sortita
Presenze | Sono le sortite di ogni serie per la sorte selezionata. Fate riferimento all’impostazione del parametro cumulo per definire le modalità di calcolo delle presenze.
R C Att | Ritardo consecutivo attuale: è la somma degli ultimi (x) ritardi.
R C Max | Ritardo consecutivo max: è il massimo ritardo storico relativo ai ritardi consecutivi da considerare.

Per le ultime due voci il parametro ultimi ritardi, selezionabile dalla lista dedicata, definisce quanti ritardi consecutivi devono essere considerati.

Relativamente al ritardo consecutivo attuale viene considerato nei conteggi anche il ritardo attuale della formazione.

L’ultima riga della grid fornisce i dati relativi all’intera tabella.

Sono evidenziati i dati più rappresentativi del ritardo attuale, storico e delle presenze.
Normalmente la ricerca fornisce dati relativi alla ruota principale selezionata nella videata principale ma se la casella Analisi su ruote abilitate è spuntata allora vengono forniti i dati delle ruote selezionate (sempre nella videata principale) raggruppati tutti contemporaneamente.

Sintetico per tutte le ruote.

In questa modalità sono elencati per ciascuna ruota abilitata il ritardo attuale, quello storico e la presenza di ogni formazione presente nella tabella selezionata.

La grid riporta:
Colonna | Significato
Serie | I numeri che formano ogni riga della tabella
Bari, Cagliari…. | L’elenco delle ruote
A | Ritardo attuale
S | Ritardo Storico (Massimo)
P | Le presenze (dato correlato all’impostazione del parametro cumulo.

In entrambi i tabulatori è presente un comando che consente di elencare l’evoluzione storica di una formazione della tabella selezionata (i numeri di una riga).

In alto a destra abbiamo poi un pulsante per l’impostazione del parametro cumulo.
Subito più sotto due pulsantini per copiare i numeri di una riga selezionata nella videata principale del programma.

Sono anche presenti i pulsanti per la copia della tabella e per la stampa.


Generatore di tabelle

Il programma è fornito con una nutrita serie di tabelle che dovrebbero 'saziare' le esigenze della maggior parte di voi. Per i più 'ingordi' in questa sezione sarà possibile crearne delle nuove per le vostre esigenze.

La creazione di una nuova tabella è molto semplice e si effettua nel tabulatore Generazione tabelle.

Per prima cosa dovete impostare da quante righe e colonne è formata la tabella.
I valori sono selezionabili dalle due liste in alto a sinistra.

Si deve dare un nome alla tabella riportandolo nella casella in alto.
Ricordate che sono ammessi al massimo 50 caratteri.

A questo punto si devono inserire i numeri che formano la nuova tabella.
I valori si inseriscono nella grid alla sinistra che è dimensionata in base al numero delle righe e colonne impostato.
Dovete posizionarvi sulla cella dalla quale volete iniziare l'inserimento (solitamente la prima in alto a sinistra)
Digitare il numero

Per passare alla cella successiva potete a vostra discrezione:

Premere un qualsiasi tasto cursore (ed in questo caso lo spostamento avverrà nella direzione impostata a meno che non siate ai limiti estremi della grid).
Premere il tasto invio due volte , ed in questo caso lo spostamento avviene sempre in direzione destrosa. Quando si è posizionati sulle celle all'estrema destra la procedura selezionerà la cella della riga successiva in prima colonna. Raggiunta l'ultima riga della grid premere due volte invio non provocherà nessun effetto e se dovete posizionarvi su una determinata cella dovrete utilizzare o il mouse oppure i tasti cursore.
Selezionare la cella desiderata col pulsante sinistro del mouse.
Potete anche descrivere una breve frase sulla logica della tabella nell’apposito spazio Logica della tabella.
Una volta terminato l'inserimento dei numeri e dopo esservi accertati delle corrette impostazioni potete finalmente memorizzare la nuova tabella tramite il pulsante in basso a fianco della grid con l'icona di un dischetto.

La creazione delle tabelle basate su logiche sequenziali, è assistita da alcuni 'attrezzi' che aiutano e velocizzano la creazione delle formazioni riducendo al minimo gli inserimenti diretti.

Fermo restando di avere selezionato il numero delle righe e delle colonne che dimensionano la nuova tabella potete impostare la differenza tra celle successive sia per colonna sia per riga.
Ad esempio dimensionando una tabella di 10 righe per 8 colonne:
cominciando dal numero 5
i numeri di ogni nuova riga devono distare 6 dalla precedente
i numeri di ogni nuova colonna devono distare 7 dalla precedente.

Utilizzando il comando CALCOLA la tabella viene popolata come segue.

Noterete che considerando qualsiasi riga gli otto numeri che la compongono si succedono ogni 7 unità.
Ogni numero di righe consecutive a parità di colonna dista invece 6 unità.

Ci sono due pulsanti che consentono di riempire una tabella considerando come numeri di partenza quelli della prima riga o della prima colonna.

CALCOLA DA PRIMA RIGA.

Ad esempio potremmo impostare la prima riga con i numeri:
22-23-32-33-42-43-52-53
Se vogliamo incrementare ogni nuova riga con una differenza tra i numeri delle stesse colonne pari a 12 impostare il valore 12 dalla lista Righe e premere il comando CALCOLA DA PRIMA RIGA.

Questo è il risultato:

CALCOLA DA PRIMA COLONNA.

Se desideriamo considerare la prima colonna della tabella appena generata e definire che i numeri della altre 7 colonne devono distare dal precedente 16 unità allora settare la lista Colonne a 16

Questo è il risultato dopo avere inserito nella prima colonna i numeri 1-2-3-4-5-6-7-8-9-10

Sono presenti due ulteriori pulsanti per incrementare di un determinato step i numeri di una colonna selezionata o di una riga selezionata partendo dalla cella selezionata (che si evidenzia in giallo).

Ad esempio ho impostato il valore dello step a 5 e selezionato la prima cella della prima colonna ed utilizzato il pulsantino con le due freccette verticali.

Questo è il risultato.

La stessa cosa può essere fatta con i numeri di una determinata riga.

Ho selezionato la cella evidenziata in giallo e impostato il valore step a 10.

Utilizzando il pulsantino con le freccette orizzontali ecco il risultato.

Il tab Elenco tabelle disponibili.

Qui possiamo visualizzare la composizione di una determinata tabella ed inoltre scomporla in ambi.
La scomposizione può essere limitata ad una unica riga della tabella o a tutta la tabella.
Il pulsante Tutto scompone tutte le righe della tabella in ambi
Il pulsante Riga singola scompone solamente la riga selezionata.
La casella accoda, se spuntata, consente di aggiungere gli ambi generati ad una serie esistente senza azzeramenti. Quando la casella non è spuntata allora gli ambi generati saranno gli unici a far parte della scomposizione.

Sono presenti due comandi FILTRO e TUTTE posti sotto ad una casella di testo con sfondo giallino.

FILTRO serve per elencare tutte le tabelle che presentano nel loro nome i caratteri impostati nella casella di testo (digitando dei caratteri in questa casella si ottiene l’elenco aggiornato in base alla presenza dei caratteri inseriti).

TUTTE serve per elencate tutte le tabelle.

La lista QN (quantità numeri) serve per elencare le tabelle le cui formazioni sono composte da quel determinato numero.

La casella Carica solo per scomposizione, se spuntata, consente il caricamento della tabella per soli fini di visualizzazione e scomposizione in ambi.

Se la casella non è spuntata allora la tabella oltre ad essere visualizzata viene anche copiata nella grid presente nel tabulatore Generazione tabelle (ad esempio per poter essere editata e facilitare la creazione di una nuova tabella).

Il pulsante con una specie di x in rosso serve per cancellare una tabella selezionata dall’elenco.
Viene richiesta sempre una conferma per la cancellazione, tuttavia se una tabella risulta relazionata in altre parti del programma allora viene presentato un avviso in merito.

Per cancellare una tabella è anche necessario eliminare prima ogni singola riga della sua composizione.

È presente un pulsantino, sotto la grid che elenca la composizione di una tabella selezionata, che permette di cancellare singole righe della tabella. Viene sempre richiesta conferma prima della definitiva cancellazione.

La casella in basso a destra, quando la grid della scomposizione in ambi è popolata riporta il numero degli ambi presenti.

Il pulsantino sfuocato permette di editare le tabelle. Questa è una funzionalità inibita e non disponibile agli utilizzatori.
Se capitasse di creare una tabella errata e volete modificarla conviene cancellarla e rigenerarla ex novo.


Creazione gruppi di tabelle

Questo modulo serve per inserire delle tabelle in gruppi richiamabili in altre sezione del programma.

La videata si presenta con due cartelle:

Gruppi
In questa sono presenti due grid, la prima in alto elenca i gruppi disponibili già configurati.
A fianco sulla destra è presente un pulsante per ricaricare l’elenco casomai ce ne fosse la necessità

L’altra, in basso si popola selezionando una riga della precedente tabella e riporta tutte le tabelle associate al gruppo selezionato.

È presente un pulsantino che consente la cancellazione della tabella selezionata dal gruppo a cui appartiene.

Tabelle

Sono elencate le tabelle che possiamo aggiungere ai gruppi.
Cliccando sui titoli della tabella i dati vengono ordinati alternativamente in modo crescente e decrescente. Digitando rapidamente le prime lettere del nome della tabella nella colonna ‘Tabella’ viene effettuata la ricerca che, se coerente, evidenzierà la corrispondenza di quanto digitato.
Per creare un nuovo gruppo si deve premere il pulsante omonimo in alto che azzererà i campi coinvolti.

Poi conviene dare un nome al gruppo digitandolo nella apposita casella di testo (massimo 35 caratteri)

A questo punto si devono aggiungere le tabelle al gruppo per cui si può fare un doppio clic sul nome della tabella che verrà aggiunta alla lista dedicata.

Un modo alternativo consiste di selezionare la tabella con un clic e successivamente premere il pulsante AGGIUNGE ALLA LISTA presente in basso alla videata

Una volta completato l’elenco delle tabelle da inserire nel gruppo si deve utilizzare il pulsante in basso a destra con la scritta SALVA.

Il pulsantino con la crocetta rossa posto sotto la lista delle tabelle da inserire nel gruppo consente di cancellare la tabella selezionata (nella lista) da questo elenco.


Ricerca con numeri selezionati
Questo modulo consente di ricercare in tutte le tabelle presenti nella banca dati del software le serie di ciascuna tabella che contengono una determinata quantità di numeri tra quelli selezionati dall’apposita grid presente nella videata contenitore del programma.

Dato che potrebbero essere elencate serie numeriche con quantitativi diversi di numeri i dati statistici riportati devono essere valutati di conseguenza.
Non è confrontabile un dato relativo ad una serie di 10 numeri con quello di una serie composta da 5 numeri.

Descrivo subito le funzionalità degli oggetti nella parte alta della videata:
Descrizione | Funzionalità
Numeri selezionati | Riporta il quantitativo di numeri oggetto della ricerca. È anche riportato l’elenco dei numeri
QNP | Quantità minima numeri presenti. Indica la quantità minima di numeri delle formazioni.
Max Num | Indica la quantità massima dei numeri di ogni formazione
Sorte | La sorte oggetto della ricerca (1=Ambata, 2=Ambo, ecc)
Ritardi consecutivi | Se spuntato questo check include nella ricerca anche la somma di (n) ritardi consecutivi. Il numero di ritardi consecutivi si imposta dalla lista alla destra del Check. Attenzione. L’elaborazione richiede più tempo.
N° Formazioni | Riporta il numero delle formazioni che rispondono ai parametri impostati
Pulsante copia | Consente di copiare negli appunti il contenuto della tabella
ELABORA | Con questo comando si avvia l’elaborazione.

Descrizione delle colonne della grid:
Titolo
Significato
Formazione
Il nome della tabella a cui si riferisce la serie numerica
QN
Il quantitativo di numeri della serie
Serie numerica
L’elenco dei numeri della serie
Pres
Le presenze riscontrate per la sorte selezionata. È da segnalare che quando si sfaldano sorti superiori a quella selezionata, questo valore viene incrementato considerando le quantità generate dalla sorte superiore. Ad esempio se ricerchiamo la sorte dell’ambo e si presenta un terno la quantità viene incrementata di 3 che è il numero di ambi generato da tre numeri.
R.Att
Il ritardo attuale della serie per la sorte impostata
Data Ultima
La data dell’ultima presenza della serie
R.Max
Il ritardo massimo nel periodo impostato (Ritardo storico)
Data Max
La data di quando si è verificato il ritardo masssimo
UL.Rit
L’ultimo ritardo della serie che è quello precedente al ritardo attuale
RC Att
Il ritardo consecutivo attuale (la somma degli ultimi (n) ritardi compreso quello attuale)
RC Max
Il valore massimo riscontrato dei ritardi consecutivi.
IC
L’indice di convenienza, cioè il prodotto del ritardo attuale per il rapporto fra presenze e numero di estrazioni IC=R.Att x (Presenze / N° Estrazioni).

Ad esempio per la prima riga della grid…
R.Att =12, Pres =465, N° estrazioni = 6532
IC=12 x (465 / 6532) = 0.8542


Pluriformazioni

Questo modulo può servire sia per ricavare statistiche particolari che coinvolgono le formazioni tabellari, sia come spunto per ricavare delle previsioni.

Preciso subito che l’idea di realizzare questo modulo mi è venuta consultando le tante pagine web dedicate al gioco del lotto.

Il sito da cui ho preso spunto è www.nonsololotto.it e l’autore si qualifica con lo pseudonimo SERSAM. Spero di avere interpretato correttamente la procedura descritta. Il modulo comunque vi consentirà anche di effettuare delle vostre personali analisi tenendo conto delle funzionalità messe a disposizione.

Il link completo dove potete reperire la descrizione della procedura è:
http://www.nonsololotto.com/topic.asp?TOPIC_ID=35074

Dalle numerose tabelle presenti a sistema se ne possono selezionare in successione 1,2,3,4,5, … insomma quante ne volete (l’autore utilizza: Terzine simmetriche, Cinquine pentagonali, Sestine esagonali, Cadenze, Figure, Decine a base 1)

Per ogni ruota si devono reperire quali sono le formazioni di ciascuna tabella di quelle considerate che detengono il maggior ritardo per la sorte di ambo rispetto all’estrazione di riferimento. Dove il ritardo è il più alto si incrementa la presenza dei numeri facenti parte della formazione di una unità sulla ruota di rilevamento.

Alla fine della ricerca si ottiene una classifica dove i 90 numeri coinvolti possono detenere 0 (zero) o più presenze.

L’idea è quella di considerare le zero presenze o quelle con una presenza a secondo della quantità di numeri coinvolti che non devono essere più di 8-9.

Da questi numeri se ne ricaveranno altre tre serie in base a questi conteggi:

Supponendo che i numeri coinvolti siano 5, 12, 20, 35…

La prima serie si ottiene effettuando il complemento a 90 per cui…
90-5=85, 90-12=78, 90-20=70, 90-35=55

La seconda serie si ottiene considerando i diametrali dei numeri base, quindi:
5+45=50, 12+45=57, 20+45=65, 35+45=80.

La terza serie si ricava facendo il complemento a 90 di questi ultimi numeri:
90-50=40, 90-57=37, 90-65=25, 90-80=10.

Le 4 previsioni sono :

05-12-20-35
85-78-70-55
50-57-65-80
40-37-25-10

Per ottimizzare le previsioni si effettuerà il +1 ed il –1 (il programma consente anche l’impostazione di valori compensativi diversi) di queste formazioni ed andremo a verificare in quante formazioni delle tabelle coinvolte compaiono nelle varie ruote considerate.

Ne ricaviamo una classifica dove ci saranno da 0 a N corrispondenze. Bene si devono considerare le previsioni che presentano valori maggiori di queste corrispondenze e la ruota su cui giocare dovrebbe essere quella dove troviamo più riscontri.

Vi consiglio di visitare il sito dove è spiegata dettagliatamente questa procedura (sono una cinquantina di pagine da leggere…)

Nel software ho apportato anche delle modifiche che vi consentono di selezionare la sorte da ricercare a livello di ritardo massimo attuale e il fisso da sommare e sottrarre per le verifiche. Così potete fare tutte prove a vostra discrezione.

Cercherò di spiegare meglio che posso le funzionalità presenti nella videata:

La grid di sinistra riporta l’elenco delle tabelle presenti a sistema. Potete ricercare una tabella scorrendo questo elenco oppure digitando rapidamente le prime lettere del nome assegnato alla tabella….

Potete anche selezionare da quante colonne è formata una tabella nella tendina Filtro in alto, per elencare esclusivamente le tabelle composte da quel numero di colonne (la quantità di numeri per ciascuna formazione della tabella).

Esiste anche un altro modo per caricare delle tabelle che sono state associate ad un gruppo (lo vedremo più avanti).

Cliccando sul nome della tabella, questa viene esplosa nella grid centrale, in alto, con evidenziati i ritardi attuali massimi su ciascuna ruota. Se la si vuole includere nei conteggi si deve cliccare sul pulsantino subito sotto a questa grid (a destra). Il comando è replicato anche sotto l’elenco delle tabelle.

Così facendo la tabella selezionata viene presa in carico, il suo nome viene riportato nella lista Elenco tabelle incluse. Solamente le formazioni dove presenti i maggiori ritardi vengono prese in considerazione.

A questo punto per ogni singolo numero della formazione viene effettuato un incremento di un contatore che viene riportato nella grid di destra in cui sono elencati i 90 numeri (l’incremento riguarda solamente la ruota dove riscontrato il maggior ritardo).

Selezionando un’altra tabella viene ripetuta questa procedura per quante volte lo riterrete opportuno.

Questi risultati vengono riportati nelle due grid di destra consultabili selezionando le cartelle Stile numerico o Stile stringa.

La seconda è quella che trovate nell’immagine iniziale, la seconda (Stile numerico) è questa…

La colonna Tot della grid a riporta i totali di ogni riga (numero) e quindi la quantità di volte che ogni numero è ripetuto nelle diverse tabelle che abbiamo incluso nell’analisi. Sono evidenziati i numeri che non si sono mai presentati nei conteggi e che sono quelli soggetti ad una particolare considerazione.

I dati presentati nella tabella di destra possono servire per delle vostre personali valutazioni. Ci sono, ad esempio, alcuni che selezionano diverse tabelle sino a quando non rimangono dai 3 agli 8 numeri con zero presenze e poi li mettono in gioco per la sorte dell’ambo sui compartimenti ritenuti più attendibili.


Dati tabelle omogenee

In questo modulo le tabelle sono analizzate tenendo conto della quantità dei numeri che compongono ogni singola formazione delle tabelle coinvolte.

Nell’immagine sono state selezionate le tabelle le cui singole formazioni sono formate da 10 numeri.

Tramite l’elenco Numero colonne possiamo selezionare la quantità di numeri che formano ogni singola formazione.
Il numero a destra riporta questo valore e quello a sinistra la quantità di tabelle che sono formate da quel quantitativo di numeri. Nell’esempio tabelle composte da 10 numeri per singola formazione. Il numero a destra (11) significa che ci sono 11 tabelle nel database le cui formazioni sono formate da 10 numeri.

Un ulteriore selezione possiamo effettuarla utilizzando il pulsantino a fianco di questo elenco (Visualizza / nasconde elenco tabelle).
Ad ogni pressione del pulsante viene visualizzato o nascosto alternativamente l’elenco delle tabelle che corrispondono ai criteri selezionati. Ogni tabella di questo elenco è selezionabile tramite la spunta di un check per cui saranno esaminate solo le tabelle abilitate nell’elenco.

Vediamo gli oggetti a disposizione per ottenere i dati nelle varie modalità.

Prima di tutto dobbiamo ricavare la statistica generale di tutte le tabelle con formazioni omogenee e questo lo si ottiene tramite l’utilizzo del pulsate ELABORA. A secondo del numero delle formazioni complessive il tempo di elaborazione risulterà più o meno lungo ma sempre in tempistiche ragionevoli. Il procedere dell’elaborazione lo si capisce dalla solita progress bar presente nella videata principale.

Al termine i dati vengono visualizzati come da immagine dove sono riportati:
Colonna | Significato
C | Numero di colonne (quantità di numeri di ciascuna formazione)
Tabella | Denominazione della tabella
R | Numero di riga della tabella
1…N | I numeri della formazione
A | Ritardo attuale per ciascuna ruota
M | Ritardo massimo per ciascuna ruota
P | Presenze per ciascuna ruota

Naturalmente i dati sono riferibili:
alla sorte selezionata tramite apposito elenco;
alle ruote selezionate nella videata principale;
alla posizione dei numeri abilitate nella videata principale;
al periodo preso in analisi.

Nella rappresentazione dei dati sono evidenziati con sfondo giallo i ritardi attuali che hanno superato il ritardo storico e con scritta rossa i valori massimi di ogni colonna.

Una volta ottenuti i dati possiamo filtrarli in base ai seguenti parametri (uno o più di uno):

In base a numeri selezionati nella videata principale che devono essere presenti nelle formazioni delle diverse tabelle. Potete anche stabilire la quantità minima di questi numeri tramite l’elenco QN.

In base ai valori massimi;

In base ai superamenti dei ritardi attuali su quelli storici;

In base a un range di valori compreso tra un valore minimo e massimo impostabili nelle caselle predisposte.
Per questo si deve selezionare anche su quale dato intervenire (ritardo attuale, massimo, presenze)

Una volta abilitati i relativi Check dei parametri oggetto del filtro possiamo ricavare i valori filtrati col pulsantino con raffigurato un imbuto verde in alto a destra.

Il pulsantino con una grid gialla consente di rivisualizzare l’intera base dati.
Il numero in alto a destra riporta il numero di formazioni presenti nell’elenco (senza tenere conto dei filtri impostati)

I dati sono riferiti all’estrazione limite impostata con l’apposita barra in alto a sinistra.


Statistiche su gruppi di tabelle

Questo modulo permette di effettuare analisi su gruppi di tabelle precedentemente memorizzati

Nella parte in alto a sinistra troviamo le barre che consentono di definire il periodo da analizzare con i consueti pulsantini per la selezione rapida delle estrazioni inizio e fine.
Subito dopo è presente una tendina per la selezione della sorte desiderata.

Abbiamo poi un grid che riporta l’elenco dei gruppi di tabelle memorizzati e infine una ulteriore grid che contiene le tabelle che sono state incluse nel gruppo selezionato.

Dopo la selezione degli elementi sin qui descritti possiamo utilizzare il comando ELABORA per popolare la tabella principale con i dati riepilogativi della ricerca.

Vediamo cosa viene riportato in questa tabella.
Colonna | Significato
NR | Numero di riga della tabella
QN | Quantità di numeri della riga
Formazione | La denominazione della tabella
1, 2, 3 …. | I numeri che compongono ogni formazione della tabella
Le colonne successive Per ogni ruota |
A | Ritardo attuale
M | Il ritardo storico o massimo riscontrato nel periodo analizzato
P | Le presenze relative alla sorte impostata

I pulsantini sopra la tabella principale a sinistra consentono di:

Filtrare una determinata formazione (tabella) precedentemente selezionata (basta un clic del mouse per selezionarla)

Visualizzare tutte le tabelle del gruppo selezionato.

Accedere all’impostazione del parametro cumulo.

Aggiungere i numeri di una riga della formazione selezionata nella videata principale

Aggiungere i numeri di una riga della formazione selezionata nella videata principale con reset di quelli eventualmente già selezionati.

Copiare il contenuto della grid negli appunti.

Le celle con la scritta in rosso riportano il valore massimo di ogni colonna
Le celle con sfondo giallo evidenziano il superamento del ritardo storico da parte del ritardo attuale.


Evoluzione settoriale
 Previous Top

Questo modulo consente di analizzare le tabelle in una modalità particolare.

La ricerca riguarda una sola tabella, selezionabile, e sulle ruote abilitate nella videata principale del programma.

Vediamo prima di tutto gli oggetti disponibili a video:

Riga | Identifica la riga della tabella di riferimento.
1,2,3,…. | Sono elencati i numeri presenti in ogni riga

La grid principale presente sulla destra elenca per ciascuna estrazione la quantità di numeri di ciascuna riga della precedente grid (le righe in questo caso sono riportate nel titolo delle colonne).
Colonna | Significato
Prog | Un progressivo
N° Etraz | I numeri presenti in ogni riga
Data Estraz | La data dell’estrazione
1, 2, 3, 4… | I valori riportano le righe della grid riferita alla tabella selezionata

La grid in basso a sinistra ‘Quantificazione numeri presenti per riga tabella’ riporta i dati, riferiti al periodo analizzato.

Per ciascuna riga è riportato il totale delle presenze dei numeri di quella riga, inoltre nelle colonne successive viene dettagliata la quantità presente per ciascun valore di presenze.
Colonna | Significato
Riga | Identifica la riga della tabella di riferimento.
Presenze | La quantità totale dei numeri presenti in quella riga
1….90 | Riporta il quantitativo di presente riscontrate per quel valore
Una volta effettuata l’elaborazione possiamo ancora intervenire sui dati tramite alcuni oggetti.

Il pulsantino consueto per la copia negli appunti dei dati della tabella principale.

Il Check Maggiori consente di evidenziare, oltre al valore selezionato tramite la tendina alla destra di questo check, anche i valori superiori (nel caso ad esempio il valore impostato è 9 presenze che sono evidenziate in verde, ed in arancione quelle superiori).

Il pulsantino col pennello effettua l’evidenziazione del valore selezionato ( e anche superiore se attivato il check dedicato).

Il pulsantino a fianco con raffigurata una pagina con freccette in alto ed in basso consente di conteggiare, relativamente ad una colonna selezionata, la quantità di estrazioni presenti tra due celle consecutive evidenziate.

I dati in questo caso sono riportati nell’elenco a destra dove viene riportata a inizio elenco la colonna della grid selezionate (che vi ricordo è la riga di riferimento della tabella selezionata).
Il valore di sinistra riporta le estrazioni tra due evidenziazioni e il valore a destra corrisponde alla quantità relative al valore di sinistra.

Abbiamo poi i pulsantini che consentono di ordinare i dati della grid principale in base alla colonna selezionata (ricordatevi di selezionarla) ed infine i due pulsanti con le freccette bianche su sfondo verde per posizionarsi ad inizio o fine elenco.

Infine gli altri pulsantini relativi alle due grid di sinistra..

Quelli con le freccette verdi consentono di copiare i numeri di una riga della grid con l’elenco della tabella selezionata nella grid dei numeri presenti nella videata principale del programma.

Gli altri pulsantini permettono di ordinare i dati in base ad una colonna selezionata nella grid sottostante.