Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Combinazioni di ruote

In questa sezione potere visionare per una combinazione qualsiasi di ruote (da 1 a 11):

Le ambate più ritardate;
Le ambate più frequenti;

Gli ambi più ritardati;
Gli ambi più frequenti.

In rosso sono evidenziati i valori massimi di ciascuna riga
In nero ed in grassetto sono evidenziati i valori minimi di ciascuna riga

La colonna valore riporta i dato a secondo dell’analisi effettuata:

Se si ricercano i ritardi saranno riportati i valori relativi al ritardo attuale
Se si sono analizzate le presenze sono riportate le somme di tali presenze

L’ultima colonna (Elenco ruote) riporta le ruote a cui è riferito il dato (è riportata l’iniziale della ruota … per la nazionale la lettera usata è la Z (zeta))

Tutti dati risentono delle impostazioni generali e delle posizioni abilitate.

Se si vogliono considerare determinati numeri per le ricerche si devono selezionarli nella pagina principale del programma e poi utilizzare il check Utilizza filtro numeri

Sono presenti i pulsantini per copiare i dati della tabella e per la stampa della stessa.


Elenco estratti per posizione

Questo modulo consente una visualizzazione delle estrazioni in una modalità particolare dove il ritardo dei numeri estratti non è ordinato in base al ritardo cronologico ma in base alla posizione estrattiva (la posizione in questo caso non quella del 1°, 2° 3°, 4°, 5° estratti)

La posizione è il posto che un numero occupa il momento prima di una nuova estrazione in una classifica di ritardatari dal primo ritardatario all’ultimo (il massimo ritardo in questo caso sarà 90)

Per spiegare come è organizzata la tabella riporto le ultime righe e colonne che sono quelle che ci interessano.
Va premesso che la prima riga della tabella (colonne siglate da 1 a 90) riporta la posizione occupata dagli estratti.

Nell’ultima estrazione del 16-03-2023 a Bari sono stati estratti i numeri 54-35-1-60-53.

Noterete che il numero 54 nell’estrazione precedente occupava la 46° posizione per cui viene eliminato e tutti i numeri che seguono si spostano a sinistra. Si libera così la posizione N° 90 dove andremo a mettere il 54.

Poi il 2° numero estratto… cioè il 35 che occupava nell’estrazione precedente la posizione N° 66.
I numeri a destra si spostano di una casella a sinistra liberando la posizione N° 90 che sarà rimpiazzata dal 35 (intanto anche il 54 messo in novantesima posizione si sarà spostato al 89° posto ….

Si prosegue con questa logica con i rimanenti estratti per cui all fine la situazione che si è creata è quella visibile nelle immagini allegate (tenete presente che ho adattato l’immagine per poter visualizzare la penultima estrazione dove sono visibili le posizioni occupate dagli estratti dell’estrazione successiva. Sono quelle celle evidenziate in verde.

Vediamo ora le funzionalità del modulo.

Nella parte alta della schermata, da sinistra a destra abbiamo:

La barra per selezionare l’estrazione di riferimento con a seguire i soliti pulsantini per ricercare velocemente una estrazione di sui si conosce la data o il suo numero indice in archivio.
La tendina per selezionare la ruota da elaborare
Il pulsante ELABORA per ottenere i risultati
Il pulsantino con le due frecce rosse divergenti che consentono di allargare la schermata
Il pulsantino con le freccette blu convergenti che ridimensiona la schermata riducendone la larghezza
Una casella che riporta i riferimenti di una riga della grid che è stata selezionata col mouse
Due pulsantini che posizionano la tabella ad inizio archivio o all’ultima estrazione
Infine una progress bar che ci evidenzia il procedere dell’elaborazione.

La tabella riporta il numero dell’estrazione, la data e, come già detto, i numeri ordinati in base alla posizione occupata ad ogni estrazione.

NB.
Ho appreso questa modalità di organizzazione degli estratti da alcuni articoli pubblicati sulla testata Il lotto vincere è facile nell’anno 1994. Gli articoli erano scritti dal sign. Ennio Caperna.


Equilibrio instabile

L’equilibrio instabile prevede l’analisi delle estrazioni in modalità ciclica. :

Suddividiamo il nostro archivio in cicli di N estrazioni ed esaminiamo ognuno di questi cicli considerando tutte le possibili combinazioni di 2 numeri.

Per ogni ciclo conteggiamo quante volte sono presenti i 2 numeri (per ogni singolo numero).
La regola prevede che i due numeri devono comparire un numero identico di volte (o anche essere entrambi assenti).
Nel ciclo successivo facciamo la stessa verifica e continuiamo sino a quando questo equilibrio non si interrompe (cioè i due numeri coinvolti sono presenti in quantità diverse).

Il programma consente di analizzare gruppi di 2 o 3 numeri qualsiasi e riporta i risultati in una tabella dove sono riportati i
Seguenti dati:
Colonna | Dato
Ruote | Sono elencate le ruote selezionate (l’iniziale della ruota)
Perm | le permanenze (la quantità di cicli consecutivi con equilibrio)
N1, N2, N3 | I numeri (possono essere 2 o 3)
U1, U2, U3 | le presenze nell’ultimo ciclo incompleto
Est 1 | il numero dell’estrazione iniziale riferita all’ultimo ciclo
Data Estraz 1 | la data dell’estrazione iniziale riferita all’ultimo ciclo
Est 2 | il numero dell’estrazione finale riferita all’ultimo ciclo
Data Estraz 2 | la data dell’estrazione finale riferita all’ultimo ciclo
PCA | Posizione ciclo attuale (cioè l’estrazione di riferimento all’interno dell’ultimo ciclo). Nell’immagine con durata ciclo = 18 abbiamo nella 4° riga il valore 18 che significa la fine del ciclo, in 1° riga il valore 14 indica che siamo alla 14° estrazione del ciclo, in riga 2 il valore 17 indica la 17° estrazione del ciclo….
Max | il valore massimo storico riscontrato nel periodo analizzato
1, 2, 3….. | le presenze/assenze per ciascun ciclo
Ruote | Le ruote analizzate sono selezionabili dalla lista presente in alto a destra rispetto alla grid. I tre pulsantini a fianco servono per cancellare la selezione, per selezionate tutte le ruote e per copiare le ruote abilitate nella videata principale del software.

L’elaborazione viene lanciata utilizzando i comandi 2 NUMERI oppure 3 NUMERI.

I parametri impostabili per le ricerche sono i seguenti:
Parametro | Significato
Durata del ciclo | Il numero di estrazioni del ciclo
Presenze minime | Il valore minimo delle presenze dei 2 o 3 numeri
N° Righe | Le righe da visualizzare nella tabella con i risultati dell’analisi
Filtro numeri | Quali numeri sono abilitati nella ricerca (sono quelli evidenziati nella pagina principale del programma).
Considera cicli in corso | Per analizzati anche i cicli attualmente in essere che sono tutti quelli generabili nelle ultime estrazioni paria al valore della durata del ciclo.
Numeri selezionati | Sono tre caselle dove sono impostabili dei numeri da analizzare (in diverse funzionalità si popolano in automatico)

I pulsantini a fianco della grid servono per posizionarsi ad inizio tabella, fine tabella, copiare la tabella, popolare la tabella presenze ciclo (dopo avere selezionato una riga qualsiasi della grid)

L’immagine della seconda sezione di questo modulo dovrebbe chiarire eventuali perplessità (tabulatore Dettaglio)

Questa grid si popola con un doppio click in una qualsiasi riga della videata precedente.

La riga a cui si riferisce questo dettaglio è riportata in alto sopra alla grid della statistica.

In pratica scorrendo l’archivio dall’estrazione più vecchia a quella attuale gli ultimi riscontri che sono rilevati per i due numeri 33 e 83 partono dal ciclo che inizia dal 08/03/2022 per 8 cicli consecutivi terminando il 04/02/2023

Le presenze riscontrate per ciascun ciclo sono riportate in colonna Q (quantità)
L’evidenziazione delle celle in verde rappresenta il periodo della permanenza dell’equilibrio

Attualmente saremmo nel 9° ciclo e precisamente alla 14° estrazione (la colonna PCA nella precedente grid) delle 18 programmate. In questa esiste uno squilibrio (un numero è presente 2 volte e l’altro assente….colonna U1 (presenze 1° numero) e U2 (presenze del secondo numero).

La grid riporta:
Parametro | Significato
Ciclo | Il numero del ciclo
Inizio | L’estrazione inizio ciclo
Fine | La data di inizio ciclo
Data Inizio | L’estrazione finale del ciclo
Data Fine | La data finale del ciclo
S | La sequenza dell’equilibrio dei numeri (inizia sempre da 1 sino a quando le presenze dei numeri sono discordi)
Q | La quantità di presenze dei numeri
1, 2, 3 ….. | Sono riportate tante colonne pari alla durata del ciclo. Sono riportati i numeri usciti

Questa immagine riporta la situazione selezionando tutte le ruote dove le presenze dei numeri coinvolti sono decisamente superiori (in questo caso i numeri coinvolti sono il 4 ed il 51)

Il comando ANALISI NUMERI SELEZIONATI permette di effettuare la ricerca per i numeri che possono essere impostati nelle apposite caselle. Ricordatevi che in questo caso la ricerca fa sempre riferimento all’estrazione selezionata dall’apposita barra di selezione presente in alto nella schermata.

I pulsantini sopra alla grid consentono di:

Popolare la tabella presente nel tabulatore Tabella presenze ciclo (prima selezionare una riga della grid)
Posizionarsi ad inizio e fine tabella
Copiare la tabella negli appunti.

Nel tabulatore Elenco cicli potete visualizzare tutta le presenze dei numeri selezionati in tutti i cicli generati.

Parametro | Significato
N° C | Il numero del ciclo
Inizio, Data inizio | L’estrazione e la data iniziale del ciclo
Fine, Data fine | L’estrazione e la data finale del ciclo
1, 2, 3… | Sono i numeri (dal nà 1 al 90). In queste colonne sono riportate le presenze per ogni ciclo

I pulsantini presenti servono per:
Filtrare le colonne con i numeri selezionati
Visualizzare tutte le colonne
Posizionarsi all’inizio ed alla fine della grid
Copiare il contenuto della grid
Generare la tabella relativa alle presenze di un ciclo selezionato (un click in una qualsiasi riga)

Il check Fissa colonne consente di bloccare le prime 7 colonne della grid.

Come accennato selezionando una qualsiasi riga della tabella ed utilizzando il pulsantino Elenca presenze ciclo viene popolata una grid presente nel tabulatore Tabella presenze ciclo.

Parametro | Significato
Pr | Le presenze nel ciclo di riferimento
Q | La quantità di numeri con una determinata presenza
1, 2, 3… | È un valore sequenziale dove sono riportati i numeri con una determinata presenza. Ad esempio con 3 presenze sono presenti 6 numeri: 13, 18, 53, 61, 69, 88.


Fasce di presenza numeri e posizioni

Prima di descrivere le funzionalità di questo modulo è bene precisare come procedere all’avvio dello stesso.
Quando si presenta la videata questa è la situazione

In alto abbiamo una barra di selezione che consente di selezionare l’estrazione di riferimento per le successive analisi.
Poi abbiamo i soliti pulsantini per la selezione rapida di una determinata estrazione in archivio, una lista per scegliere la ruota su cui lavorare ed un parametro definito retroattività dove verranno conteggiate le presenze dei numeri e delle posizioni.

Subito sotto ci sono una serie di pulsanti per le elaborazioni. Quelli in giallo sono utilizzabili anche da subito, mentre per utilizzare quelli che risultano sfuocati si dovrà preventivamente premere il pulsante PREPARA. Subito dopo questo pulsante scompare per lasciar posto ad un altro denominato ELABORA. Contemporaneamente noterete che i comandi con sfondo arancione saranno messi a fuoco e quindi utilizzabili.

Considerate che utilizzando la barra di selezione dell’estrazione e la lista delle ruote i dati si aggiorneranno di conseguenza, invece dopo avere modificato il parametro retroattività sarà necessario premere il comando ELABORA.

Questo è quanto appare dopo la pressione del comando PREPARA (estrazione di riferimento selezionata 09/02/2005)

Come anticipato il parametro Retroattività: serve per definire quante estrazioni considerare immediatamente prima della data di riferimento (dove finirà l’elaborazione). Sono impostati valori predefiniti con passi di 6 unità a partire da 6 sino a 180, in ogni caso è possibile inserire manualmente altri valori desiderati nella casella di testo subito alla destra della tendina dei valori predefiniti.

Prima di procedere è bene descrivere la logica di questa visualizzazione che prevede di raggruppare posizioni e numeri in base alla quantità di presenze effettive in un determinato periodo. Posizioni e numeri che detengono una identica presenza vengono elencati in una medesima riga.

La prima tabella, in alto, riporta i numeri ed è organizzata in questa modalità:

il numero delle colonne ci fa capire di quanti elementi massimi è composta una configurazione.
Il numero delle righe indica la quantità di presenze omogenee (setta presenza)
La colorazione delle celle evidenzia raggruppamenti di fasce di presenze

La prima riga (valore zero), ad esempio ci informa che i numeri 54 e 58 nelle 54 precedenti estrazioni alla data del 9/2/2005 non risultano presenti.

La seconda riga (valore 1) riporta tutti i numeri sorteggiati una sola volta..

…. Sino all’ultima riga (valore 9) dove è presente un solo numero (82) estratto ben 9 volte nelle ultime 54 estrazioni.

I pulsantini posizionati sopra a questa tabella nella parte destra servono per inviare i numeri di una determinata riga (selezionata con un clic del mouse) al contenitore dei numeri nella videata principale.

La tabella al centro, RELATIVA A VALORI DI POSIZIONI, è organizzata in questa modalità:

La struttura delle righe e colonne rispecchia quella della tabella in alto.

sono presenti due tabulatori:

POSIZIONI riporta valori di posizioni
il numero delle colonne ci fa capire di quanti elementi massimi è composta una configurazione.
Il numero delle righe indica di quante quantità di presenze di posizioni disponiamo
La colorazione delle celle evidenzia raggruppamenti di fasce di presenze

NUMERI CORRISPONDENTI riporta i numeri che corrispondono alle relative posizioni
il numero delle colonne ci fa capire di quanti elementi massimi è composta una configurazione.
Il numero delle righe indica di quante quantità di presenze disponiamo
La colorazione delle celle evidenzia raggruppamenti di fasce di presenze

La tabella in basso riporta gli indici di affidabilità numerica e di posizione:

sono presenti due tabulatori:

VAN (VALORE AFFIDABILITÀ NUMERICA)

Sono riportati per ciascun valore intero dell’indice (prima colonna) i numeri che lo detengono

VAP (VALORE AFFIDABILITÀ POSIZIONE)

Sono riportati per ciascun valore intero dell’indice le posizioni che lo detetengono

Un doppio clic su una riga di quest’ultima tabella evidenzia gli elementi corrispondenti nelle precedenti tabelle.
Ad esempio selezionando la riga identificata con 1 si evidenziano i numeri come da immagine

Effettuando il doppio click sulla tabella relativa ai valori di affidabilità posizionale (riga identificata con 2) appare questa evidena.

SUGGERIMENTO

Per un corretto uso della prima tabella, sono da tenere in considerazione le righe numero 2 e 3 per i sistemisti, perché mediamente escono da 2 a 4 numeri ad ogni estrazione (considerare i numeri con valore di affidabilità numerica zero).

Per cercare un capogioco come dimostratosi in anni di ricerche da parte di chi segue questa tipologia di statistica, è da tenere sotto controllo la riga numero 7, quando abbiamo due o più numeri nella riga 7 (consigliati 2), allora iniziamo il gioco per ambata che in poche estrazioni dovrebbero dare qualche riscontro. È raccomandabile considerare come capogioco i numeri con valore di affidabilità numerica zero.

Come nella figura fasce di ritardo il numero 78 occupa la posizione nella riga 7 ma il suo valore di affidabilità numerica è 1, in questo caso il numero non sarebbe da considerare
.
Provate ad effettuare controlli a ritroso e vi accorgerete che quello suggerito è solo un piccolo assaggio di quello che si può ottenere da questo tipo di elaborazioni.

In altre sezioni di questo help sono descritte le funzionalità dei 4 comandi a fianco del pulsante ELABORA


Fasce di ritardo

In una determinata estrazione si ricavano i ritardi di tutti i 90 numeri.
Questi ritardi si possono dividere in 2 o più fasce

Il programma vi consente di definire sino a 7 di queste fasce di ritardi in una modalità molto semplice.

Nella parte alta della videata è presente una tabella con riportati i valori dei ritardi da 1 a 120.

Cliccando in una qualsiasi cella della tabella questa si colorerà alternativamente da arancione a bianco. Potete selezionare un massimo di 6 celle colorate e ciascun valore riportato in queste celle evidenziate rappresenta l’inizio delle fasce di ritardo.

Il pulsantino con la spunta in rosso serve per resettare la grid di selezione delle fasce di ritardo.

La prima fascia inizia sempre dall’estrazione di riferimento e quindi con ritardo pari a zero.

Quindi con una cella evidenziata avremo due fasce dove prendendo spunto dall’immagine:
Cella evidenziata | Fascia | Inizio e fine fascia
3 | 1 | 0 – 2
10 | 2 | 3 - 9
36 | 3 | 10 – 35
 | 4 | Da 36 in poi

Selezionando più celle il ragionamento è identico…

La videata presenta altre due tabelle con i risultati dell’analisi:

la prima si riferisce ad una ruota che possiamo selezionare dall’apposita lista e riporta per ciascuna fascia di ritardo:

Il numero della fascia;
Quali ritardi sono considerati (inizio e fine)
La quantità di numeri che sono presenti nella fascia di ritardo (QN);
L’elenco dei numeri presenti nella fascia.

Quando l’estrazione di riferimento è antecedente all’ultima dell’archivio modello i numeri che sono stati sorteggiati nell’estrazione successiva sono evidenziati in verde.

La seconda tabella si riferisce a dati riepilogativi per ciascuna ruota e riporta per ogni fascia la quantità di numeri che risultano presenti.
Oltre alla valorizzazione della quantità dei numeri (colonna presenze), nella colonna Percentuale è presente la percentuale del dato rispetto ad un massimo teorico di 90 numeri .

Cliccando in una cella delle colonne denominate Presenze vengono visualizzati i numeri della ruota e fascia corrispondente (in evidenza quando l’estrazione di riferimento è antecedente all’ultima dell’archivio modello i numeri sortiti. Il colore dello sfondo fa capire anche la sorte realizzata).


Indici di convenienza

Il modulo consente di ricavare quello che è denominato attualmente Indice di convenienza.

Il dato è identico a quello che numerosi anni fa un noto lottologo (Ennio Caperna) denominò K critico.

Più è alto questo valore e più la convenienza è favorevole.

La formula per ricavare l’indice di convenienza è la seguente:

Prima dobbiamo ricavare la frequenza di ogni numero

N° di estrazioni
Frequenza = ---------------------------
Presenze del numero

Ora possiamo fare il calcolo :

Ritardo attuale del numero
K Critico (IC) = ---------------------------
frequenza

Per esempio riferendoci al numero 1:

Frequenza = 6690 / 3705 = 1,80566

K Critico = 2 / 1,80566 = 1,108

Il dato in questo caso è riferito alle 10 ruote classiche (esclusa la ruota Nazionale)

I risultati tengono conto delle ruote e delle posizioni impostate nella videata principale.

Oltre alle due barre che consentono di selezionare lo spazio temporale su cui lavorare sono presenti due pulsanti per altrettante tipologie di conteggi.

NUMERI Calcolo su spazio definito:

il conteggio comprende le estrazioni comprese nello spazio temporale impostato. Questi sono i dati riportati in tabella:
Colonna | Dato
N° Estr | Il numero dell’estrazione di riferimento (quella impostata con la barra Fine)
Data Estraz | La data dell’estrazione di riferimento
N° Est V | Il numero di estrazioni valide
N° | Il numero
Pres | Le presenze rilevate
R.Att | Il ritardo attuale del numero
Freq | La frequenza del numero
KC | L’indice di convenienza o K Critico

NUMERI Calcolo su effettiva presenza:

In questa modalità il conteggio parte sempre dall’estrazione finale rilevando per ogni numero le effettive presenze impostate con la tendina a fianco del pulsante.

Questa è una videata con questo tipo di ricerca selezionando 20 presenze.

Sono presenti i soliti pulsantini per selezionare rapidamente una determinata estrazione.

Il check Indice di convenienza decrescente permette di ordinare questo dato in modo decrescente.

Il pulsantino in basso a fianco della grid permette di copiare i dati presenti.


Lunghette per ambo e terno (presenze)


Presenze mensili
Attenzione: i dati per queste elaborazioni non tengono conto delle impostazioni principali (Inizio, fine, mesi, indici mensili ecc.). Gli unici filtri utilizzati sono le ruote impostate e le posizioni abilitate.

Il modulo consente di analizzare le presenze dei 90 numeri per ogni singolo mese dell’anno o degli anni coinvolti.

Gli anni da considerare si impostano tramite le caselle Anno inizio ed Anno fine e l’elaborazione si avvia col pulsante ELABORA. Un doppio clic all’interno delle caselle cancella il contenuto. Il pulsantino con la freccetta tra le due caselle imposta il valore finale uguale a quello iniziale.

Sono previste 3 modalità di visualizzazione:

NUMERI

È quella della videata iniziale dove nella colonna Num è riportato il numero di riferimento e nelle colonne titolate 1, 2, 3….12 sono elencate le presenze, per mese, del numero.

Cliccando sulle intestazioni i valori si ordineranno alternativamente in modalità crescente o decrescente.

La barra colorata all’interno di ciascuna cella rappresenta il valore percentuale delle presenze rispetto al valore massimo riscontrato che è riportato nella casella Valore max =

Il colore verde indica una valore medio, il colore arancio indica una presenza inferiore alla media e il colore azzurro indica una presenza maggiore della media.

Il valore medio è ricavato sommando il valore minimo con quello massimo e dividendo il risultato per 2. Viene considerato valido un valore che si discosta del +- 10% dal risultato.
Il valore inferiore è quello che è al di sotto del 90% del valore medio.
Un valore è ritenuto superiore se è maggiore del valore medio aumentato del 10%

I valori sono riferiti alle ruote selezionate che nell’esempio sono Bari e Cagliari.
Le ruote si impostano dalla videata contenitore.

MESI:

In questo caso i dati sono visualizzati, per ciascun mese, in ordine di presenze decrescenti.

Per ogni mese sono presenti 2 colonne N° e Pr.
La colonna N° riporta il numero, mentre nella colonna Pr è visualizzata la presenza del numero.
Il valore maggiore delle presenze è evidenziato in colore arancione.

La prima colonna riporta un valore progressivo.

Anche in questa visualizzazione i dati sono riferiti alle ruote selezionate.

MESE:

In questo caso i valori sono riferiti unicamente al mese selezionato tramite l’apposita lista.
Ogni volta che si cambia il mese si deve utilizzare il comando VEDI MESE.

Possiamo scegliere se considerare le presenze per le ruote selezionate oppure solamente per una determinata ruota.

Il check Selezionata, se spuntato, visualizza le presenze riferite esclusivamente alla ruota selezionata dalla lista dedicata.

Se il check risulta deselezionato allora i valori delle presenze sono riferiti all’insieme delle ruote selezionate nella videata principale (videata contenitore).

Le barre di colore arancio rappresentano percentualmente il valore delle presenze.

Cliccando sulle titolazioni della tabella i dati vengono ordinati.


Ripetizioni di ambate, ambi e terni

Il modulo consente di elencare, per il periodo selezionato, le ripetizioni di numeri, ambi e terni.

Il periodo si seleziona nelle consuete modalità ed inizialmente è sempre impostato sull’intero archivio modello.

Vi sono dei pulsantini per settare rapidamente periodi di 100 e più estrazioni.

Le ricerche si attivano cliccando sui pulsanti AMBATE, AMBI, TERNI.

Per le prime due selezioni viene presentato l’elenco completo dei 90 numeri o dei 4005 ambi limitatamente alle presenze da due in su.

Per i terni, volendo mantenere una buona velocità nella ricerca ho preferito elencare preventivamente le presenze per ogni quantità di ripetizioni.

Con un doppio clic del mouse saranno visualizzati tutti i terni con quella determinata quantità di presenze.

Con un doppio clic in quest’ultimo elenco viene visualizzata la corrispondenza nelle estrazioni per i numeri che compaiono nella serie di quella riga (nella videata è stato selezionato l’ambo 47-74).

Le funzionalità dei vari pulsantini si possono capire passandoci sopra il puntatore del mouse (appare una breve descrizione di quello che consente di fare quel pulsante).

Le ricerche sono soggette alle consuete impostazioni comprese le posizioni di quanto ricercato.


Ritardi di posizione o di casella

Questo modulo fornisce contemporaneamente dati riferibili ai dati statistici di numeri e posizioni (o di casella) di una determinata ruota.

Di cosa si intende in questo caso per posizioni ho già accennato in altro modulo di questa sezione.

Dopo avere selezionato la ruota desiderata si deve cliccare sul pulsante ELABORA.

La tabella riporta:
Colonna | Significato
Prog | Un progressivo da 1 a 90 che riporta la posizione del numero
N° | Il numero
R.Att | Il ritardo cronologico rispetto all’estrazione di riferimento
Pres | Le presenze del numero
Freq | La frequenza del numero
VAN | Un valore che riporta l’affidabilità del numero (un valore più alto = maggiore affidabilità)
R.Max | Il ritardo storico del numero
Pres | Le presenze in una determinata posizione del numero
Freq | La frequenza per quella posizione
VAP | Il valore di affidabilità di posizione (un valore più alto = maggiore affidabilità)
R.Att | Il ritardo attuale considerando la posizione
R:Max | Il ritardo massimo della posizione

I dati riportati sono ordinabili cliccando sull’intestazione delle colonne.


Serie di ritardi

Questo modulo consente di visionare gli ultimi ritardi di:

Ambate, Doppie ambate, Ambi.

La ricerca vie effettuata sulle ruote impostate nella videata principale sempre in evidenza:
L’estrazione finale di riferimento si seleziona dall’apposita barra in alto nella schermata
La quantità dei ritardi si seleziona dall’apposita tendina (sino ad un massimo di 25 ritardi consecutivi)

Potete scegliere tre modalità di elaborazione che considerano:

Tutti i numeri: ed in questo caso saranno elencati i ritardi relativi ai 90 numeri se trattasi di ambata, dei 4005 abbinamenti possibili in caso di doppia ambata o di ambi.

Filtro numeri selezionati: in questa modalità saranno considerate tutte le combinazioni che contengono i numeri selezionati.

Utilizza numeri selezionati come capogioco: in questo caso sono considerate tutte le combinazioni che contengono almeno un numero tra quelli selezionati.

I dati possono essere ordinati cliccando alternativamente sui titoli delle colonne della tabella.
In rosso sono evidenziati gli elementi che presentano il ritardo attuale superiore a quello massimo riscontrato nelle serie dei ritardi

La tabella riporta:

un numero progressivo;
i numeri della combinazione;
i ritardi consecutivi iniziando da quello più vecchio (1) a quello più recente;
Il ritardo attuale;
Il ritardo minimo della serie;
Il ritardo massimo della serie;
La differenza tra il balore massimo e quello minimo (Delta)
In alto a destra sono presenti il pulsantino per la copia della tabella e due freccette per posizionarsi ad inizio o fine tabella.


Scomposizione serie numerica

In questo modulo possiamo selezionare sino a 10 numeri per poterli scomporre in formazioni da 2 a 6 numeri e quindi ricavare le statistiche di ritardo attuale, massimo e presenze per una sorte selezionabile. Per selezionare i numeri da scomporre cliccare nella grid con elencati i 90 numeri per evidenziare i valori scelti.

La tendina Scompone permette di scegliere da quanti numeri devono essere formate le serie generate.

Con la tendina Sorte si sceglie la sorte minima da ricercare

Selezionati i precedenti valori basterà cliccare sul comando ELABORA per elencare la statistica relativa a tutte le formazioni numeriche generate.

È possibile limitare la visualizzazione dei risultati ad una sola ruota selezionabile tramite la tendina con l’elenco delle ruote e successivamente premendo il pulsantino con il segno di spunta in verde subito a fianco alla tendina. Per ripristinare la visualizzazione completa utilizzare il pulsante VEDI TUTTO.

Il tabulatore Filtro consente di organizzare la visualizzazione per uno dei parametri della ricerca (ritardo attuale, massimo, presenze) utilizzando i pulsanti omonimi.

Abbiamo poi i pulsanti per copiare i numeri dalla videata principale del programma, per azzerare la selezione dei numeri, per copiare il contenuto delle tabella.


Spie Top
 Previous Top

Il modulo consente di ricercare uno o più numeri (le cosiddette spie) nel tessuto estrazionale per poi verificare quali numeri si sono poi sfaldati maggiormente (numeri simpatici). In effetti viene elencata una graduatoria per tutti i 90 numeri.

Il periodo di ricerca si imposta tramite le due barre inizio e fine poste in alto a sinistra.
I pulsantini presenti sopra q queste barre svolgono le stesse funzionalità descritte in altri moduli (ricerca estrazione per data, numero indice, inizio o fine archivio..)

I pulsantini più in basso consentono di selezionare rapidamente intervalli predefiniti di estrazioni.

In ogni caso passando il puntatore del mouse sopra ai pulsanti vie presentata una breve descrizione della sua funzionalità.

Ricordo che i numeri spia da utilizzare sono selezionabili nella videata principale del programma.

Sono numerose le impostazioni definibili, vediamole nel dettaglio:
Parametro | Spiegazione
Q.Num | Si imposta la quantità di numeri minima che devono essere rintracciati.
Check | Il check a fianco del precedente parametro prevede di ricercare una quantità esatta di numeri
Retro | Indica il numero di estrazioni da considerare per la rilevazione della quantità di numeri da ricercare (il valore 1 indica la sola estrazione base). È bene specificare che quando sono selezionate 2 o più estrazioni, ci deve essere la presenza di almeno un numero (di quelli selezionati) nell’estrazione base.
Ignora | Questo valore imposta quante estrazioni devono essere ignorate prima di iniziare la verifica. Un valore 0 significa che non c’è nessuna attesa , 1 significa che viene saltata un’estrazione …. Ecc.
Colpi | Per quanti colpi si deve effettuare il gioco. Nel caso in cui il parametro ‘Ignora’ è superiore a zero l’inizio viene spostato di conseguenza
Consenti Sovrapposizioni | Quando i colpi di verifica sono maggiori di uno possono esserci situazioni in cui uno stesso numero si presenta più di una volta relativamente ad una stessa casistica e questo potrebbe creare una errata interpretazione dei dati. Se il Check è spuntato, i conteggi comprendono anche queste situazioni. Se il Check è disabilitato allora i conteggi si interrompono alla prima presenza di ciascun numero.
Check 1-2-3-4-5 | Servono per abilitare o meno le posizioni in cui devono comparire i numeri spiati (simpatici). Le posizioni abilitate per i numeri spia si impostano dalla sezione principale del programma (videata contenitore).
Chek a fianco al comando RICAVA ELENCO | La procedura per ricavare i dati relativi ai numeri spiati, in caso di variazione dei parametri, prevede il ricalcolo della base dati che si ottiene premendo il pulsante RICAVA ELENCO prima di eseguire le verifiche tramite i comandi TUTTO oppure COPERTURE. A volte ci si potrebbe dimenticare questa incombenza per cui se si spunta questo check il ricalcolo della base dati viene effettuato prima della successiva elaborazione.
Check Considera estrazione base | Consente, se spuntato, di includere nei conteggi l’estrazione di partenza. Naturalmente in questa modalità ci sarà la presenza dei numeri spia (1 o più di 1) selezionati. L’utilità di questa impostazione è che considerando un solo colpo di gioco vengono forniti i numeri che più si sono accoppiati con i numeri spia.

La grid di sinistra consente di impostare le ruote di rilevamento e quelle di verifica.

La prima colonna (Ruote origine) specifica su quale ruota si deve presentare la condizione (la presenza di uno o più numeri tra quelli selezionati)

Le altre colonne, ciascuna per ogni ruota, specificano su quali ruote si deve effettuare il gioco.

Una volta inseriti tutti i parametri desiderati si deve utilizzare il pulsante RILEVA CASISTICHE per visualizzare le estrazioni che presentano le condizioni richieste.
Colonna
Spiegazione
Prog
È un progressivo
Data Estraz
La data dell’estrazione di rilevamento
N° Estr
Il numero dell’estrazione di rilevamento
Ba, Ca…Nz
Le 11 ruote. In ciascuna casella di queste colonne sono presenti 5 cifre che da sinistra a destra riportano la quantità di numeri spia rinvenuta nell’estrazione base (1), nell’estrazione precedente (2) …
Quando la cella presenta uno sfondo arancione viene evidenziata una presenza maggiore rispetto a quella minima richiesta.
La colorazione del carattere in rosso significa che l il periodo di verifica invade quello della successiva casistica.
Cliccando in una di queste celle l’estrazione vie esplosa visualizzando le estrazioni coinvolte con relativa evidenziazione dei numeri trovati.
Da .. A…
Indicano l’estrazione iniziale e quella finale per il calcolo dei numeri spiati

Le ricerche per rilevare le presenze dei 90 numeri possono essere effettuate in due modalità tramite comandi dedicati:

TUTTO: I conteggi comprendono tutti i colpi impostati (in questo caso la quantità di riscontri non potrebbero coincidere con le presenze del numero spiato)

COPERTURE: I conteggi si interrompono alla prima presenza di ogni singolo numero (in questo caso c’è una esatta corrispondenza con i valori delle presenze del numero con gli effettivi esiti)

La diversificazione di queste modalità ha senso per colpi di verifica superiori a 1.

Supponendo 5 colpi di verifica, uno stesso numero potrebbe essere presente più di una volta ad esempio uno nel primo colpo di verifica ed uno al quinto. In questo caso si incrementerebbe la quantità di presenze di quel numero di 2 unità a fronte della stessa casistica di rilevazione. Dato che le previsioni in gioco normalmente devono essere interrotte al primo sfaldamento è utile essere consapevoli di queste circostanze.

L’analisi a copertura fornisce dati che considerano terminata una previsione al primo sfaldamento realizzato.

Le due grid presenti alla destra riportano:

La prima in alto riporta per ogni ruota, se coinvolta, le casistiche riscontrate.

La seconda, più in basso, elenca gli esiti di ciascun numero.

Un doppio click su una riga di questa grid visualizza l’elenco dei riscontri per quel numero.

In questa tabella sono dettagliati i riscontri relativi al numero spiato(simpatico) selezionato.

Colonna | Significato
Data Estraz | Data dell’estrazione base
N° Estr | Numero dell’estrazione base
Ruota | Ruota di rilevazione
Ignora | Dopo quanti colpi inizierà il controllo
Colpo | Dopo quanti colpi si è verificato l’esito
Ruota | La ruota dove si è presentato l’esito
N1…N5 | Il numero spiato viene presentato nella posizione in cui è stato estratto