Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Calendario delle estrazioni

Questo modulo consente di visualizzare quello che ho chiamato il calendario delle estrazioni in una modalità particolarmente comoda a livello di ricerca senza utilizzare la tastiera ma solo con il mouse.

Le prime due colonne della tabella riportano anno e mese mentre nelle successive 31 colonne sono indicati i giorni del mese. Le celle che sono valorizzate indicano la presenza di una estrazione dove anno e mese come già detto sono indicati nelle prime due colonne ed il giorno del mese si trova nella cella evidenziata in arancione in alto. Il numero presente nelle celle indica il giorno della settimana codificato in questa modalità:
Valore | Giorno
1 | Domenica
2 | Lunedì
3 | Martedì
4 | Mercoledì
5 | Giovedì
6 | Venerdì
7 | Sabato

Il pulsante ANNO SELEZIONATO carica a sistema solo l’anno scelto dalla tendina in alto a sinistra, il pulsante TUTTO visualizza l’intero archivio del programma.

Selezionando una cella valorizzata l’estrazione viene visualizzata in alto a destra

In basso a destra della tabella principale ci sono due pulsantini con delle freccette che servono per posizionarsi a inizio tabella o fine tabella

Il numero in rosso indica la quantità di righe e di conseguenza, dato che ad ogni riga corrisponde un mese, il numero totale dei mesi.

È anche presente un calendario che non è associato ad alcuna funzionalità se non quella di visualizzare le date di ciascun anno e mese a piacere.


Cerchio ciclometrico

Questo modulo vuole essere di utilità per coloro che sono appassionati di ciclometria.

Diverse informazioni sono valutabili dal punto di vista grafico in quanto sono riportate le rappresentazioni degli estratti sulla circonferenza. A colpo d’occhio si possono individuare le figure che sono generate dai 5 estratti e che possono interessarci.

La prima serie di cerchi nella parte alta dello schermo riporta i numeri di ciascuna ruota nell’estrazione selezionata.

Subito sotto troviamo altri 10 cerchi che riportano le ultime 10 estrazioni di una ruota selezionata (cliccando su di un cerchio della parte alta).

Vi sono poi tre tabs che consentono di effettuare diverse valutazioni

Estrazione

Dopo avere selezionato la ruota, cliccando sull’immagine della circonferenza della parte alta dello schermo la rappresentazione viene copiata in una circonferenza di maggiori dimensioni dove sono riportate altre informazioni.
Posizione | Dati
In alto a sinistra | La data dell’estrazione
In alto a destra | Le 5 distanze consecutive generate dai 5 estratti
In basso a sinistra | La ruota
In basso a destra | Le 10 distanze generate dai 5 estratti

I riquadri dove posizionare la circonferenza sono due e si attivano cliccandoci sopra col mouse.
Selezionando il riquadro vengono riportati gli estratti della ruota selezionata con le informazioni elencate.
Nella parte destra della sezione sono riportati i 5 estratti in ordine crescente.
Ci sono poi due frecce rosse che consentono di ruotare i numeri dell’estrazione in senso orario o antiorario incrementando o decrementando i valori dei numeri di una unità ad ogni singolo clic del mouse.

I check Assi e Cerchio consentono di visualizzare o no gli assi della circonferenza e la circonferenza.

Più sotto c’è l’elenco delle distanze generate dai 5 estratti.

Numeri personali

Si possono selezionare i numeri che vogliamo vedere rappresentati nel cerchio ciclometrico selezionandoli dall’elenco dei 90 numeri. Utilizzando il comando Disegna numeri inseriti questi vengono riportati nel cerchio.

Distanze e somme ciclometriche

Qui sono riportate le configurazioni relative a:

Distanze uguali presenti sulla stessa ruota
Distanze uguali rintracciate su ruote diverse
Somme uguali sulla stessa ruota
Somme uguali su ruote diverse.

Per quanto riguarda Le distanze e somme uguali su una stessa ruota i dati presenti sono
Colonna | Significato
R | La sigla della ruota
P1 – P2 | Le posizioni degli estratti
N1 – N2 | I due estratti che hanno generato la distanza o la somma uguale
Dis oppure SC | Il valore della distanza o della somma

Le altre due tabelle, relative a ruote diverse, riportano più informazioni:
Colonna | Significato
R1 | La sigla della prima ruota
P1-P2 | Le posizioni degli estratti della prima ruota
N1-N2 | I due estratti della prima ruota che hanno generato la distanza o la somma uguale
R2 | La sigla della seconda ruota
P3-P4 | Le posizioni degli estratti della seconda ruota
N3-N4 | I due estratti della seconda ruota che hanno generato la distanza o la somma uguale gia presente sulla prima ruota
Dis oppure SC | La distanza o la somma ciclometrica

Il pulsantino con sfondo arancione e freccette bianche consente di visualizzare tutti i dati eliminando i filtri selezionati.

Relativamente a distanze o somme uguali su ruote diverse possiamo utilizzare alcuni filtri tipici delle applicazioni ciclometriche

Ad esempio selezionando i due check dell’immagine l’elenco delle distanze su più ruote viene così modificato

Quindi sono considerati i casi in cui i numeri sulle due ruote sono in posizioni adiacenti (vicini) e almeno un estratto (uno nella prima ruota e l’altro nella seconda ruota) risultano nella stessa posizione.
Cosa fanno i filtri ?
Filtro | Cosa fa ?
Numeri adiacenti | Le coppie di numeri delle due ruote devono essere stati estratti in posizioni adiacenti (1-2, 2-3, 3-4, 4-5)
Almeno una adiacenza | Almeno su una ruota i due estratti devono essere adiacenti
Numeri isotopi | Le coppie di numeri delle due ruote devono occupare le stesse posizioni
Almeno un numero isotopo | In questo caso almeno due numeri (uno per ruota) devono occupare la stessa posizione.
Almeno un numero uguale | Ci deve essere almeno un numero uguale nelle due ruote
Tendina Numero | Deve essere presente il numero selezionato. Il valore 0 (Zero) ignora questo filtro.
Ad ogni selezione / deselezione dei filtri si deve rielaborare la situazione utilizzando il pulsantino con il fulmine.

Cliccando su una qualsiasi riga delle 4 tabelle di questa sezione viene evidenziata nella circonferenza in alto la linea tra i due estratti che hanno generato la distanza o la somma.

Ad esempio selezionando la cella evidenziata con distanza 30 nelle ruote di Bari e Firenze sono evidenziati in rosso i tratti che congiungo gli estratti coinvolti.

È opportuno precisare che:

La distanza ciclometrica è un valore che non può superare il limite 45 (diametro del cerchio ciclometrico). Tale distanza si ricava sottraendo il numero minore da quello maggiore e quando il risultato supera il 45 lo si deve sottrarre dal 90.

La somma ciclometrica si ottiene sommando i numeri e quando il risultato supera il 90 si dovrà sottrarre il 90 dal risultato sino ad ottenere un valore compreso tra 1 e 90.

Per quanto riguarda la selezione dell’estrazione da analizzare si utilizza la consueta barra presente in basso a destra della videata sopra all’elenco degli estratti.

Scomposizione in triangoli

Selezionando una immagine del cerchio riferita alle 11 ruote, in questa funzionalità vengono ricavati 10 terni che si ricavano nell’estrazione della ruota selezionata. I 10 terni vengono visualizzati su altrettanti cerchi ciclometrici per poter effettuare delle proprie valutazioni a livello visivo.
Selezionando una riga nella tabellina dei 10 terni alla sinistra, questa si evidenzia e viene evidenziata anche la relativa immagine.

La grid sotto a quest’ultime circonferenze consente di selezionare delle distanze a discrezione, se presenti queste saranno visualizzate in colore rosso.

Il pulsantino col baffo verde consente di sbiancare la grid.

Il pulsantino con l’imbuto verde consente di evidenziare tutte le distanze presenti nell’estrazione della ruota selezionata.


Confronto estrazioni

Qui potete confrontare due estrazioni, normalmente consecutive, qualsiasi.

Vi sono due visualizzazioni identiche relative a due estrazioni distinte.

In verde sono evidenziati i numeri che sono presenti nell'altra sezione.
In giallo sono evidenziati i numeri presenti nell'estrazione e se il numero è riportato in grassetto significa che quel numero è presente almeno 2 volte in quell'estrazione.

I pulsantini con le freccette rosse spostano in avanti o indietro le estrazioni mantenendo la stessa distanza.

Le barre di scorrimento consentono di andare rapidamente a qualsiasi estrazione dell'archivio.


Corrispondenze nelle estrazioni

In questa sezione si possono ricercare determinate corrispondenze tra estrazioni diverse.
A secondo delle impostazioni possiamo coinvolgere sino a tre estrazioni contemporaneamente.

La parte alta della videata riporta una tabella con le 11 ruote e tre sezioni di 5 colonne ciascuna riconoscibili dalla colorazione differente

Sfondo bianco per la prima sezione (estrazione di riferimento)
Giallo per la seconda (estrazione distante il valore impostato un Retro 1)
Verde per la terza (estrazione distante il valore impostato un Retro 2)

La prima sezione è quella di riferimento e si riferisce all’estrazione più recente di quelle coinvolte;

La seconda sezione, rispetto alla prima, può essere impostata sino a 19 estrazioni precedenti in base al valore impostato dalla lista Retro 1.

La terza sezione, sempre rispetto alla prima, può essere impostata sino a 20 estrazioni retroattive. Il rispettivo valore impostabile dalla lista Retro 2 deve essere sempre superiore al valore Retro1.

La disposizione di queste estrazioni nel periodo massimo di 20 viene schematizzata nella lista in alto a destra.

I parametri che possiamo inserire in ciascuna cella delle tre sezioni sono i seguenti:
Parametro | Significato
P | Tutti i numeri pari
D | Tutti i numeri dispari
G1 | Numeri inseriti nel gruppo 1
G2 | Numeri inseriti nel gruppo 2
G3 | Numeri inseriti nel gruppo 3
Numero | Selezionabile dal tab Numeri. In questo caso viene impostato un singolo numero

I parametri possono essere impostati in qualsiasi cella dopo averla selezionata col mouse (la sigla del parametro, o il numero selezionato, viene riportata in quella cella che viene evidenziata in arancione)

Se si imposta un numero è possibile precisare se questo deve essere presente nella posizione selezionata o in una posizione qualsiasi. In quest’ultimo caso si deve spuntare il check Numeri in qualsiasi posizione.

Per quanto riguarda i gruppi li possiamo configurare nell’apposito tab (Gruppi)

Si possono definire sino a 3 raggruppamenti, ciascuno identificato con un colore diverso.

Selezionare il gruppo da configurare tramite i flag G1, G2, G3 dopodiché cliccare sui numeri da inserire in quel gruppo. Le celle della tabella con riportati i 90 numeri si coloreranno in base al gruppo scelto.

Per resettare la tabella cliccare sul pulsantino con riportata una X

Una volta impostati tutti i parametri cliccare sul pulsate ELABORA per elencare tutte le corrispondenze rispettate.

Cliccando in una qualsiasi riga dell’elenco delle corrispondenze vengono visualizzate le estrazioni coinvolte con evidenziate le celle corrispondenti ai parametri impostati.

Il pulsante con una X a fianco del pulsante elabora serve per azzerare la cella selezionata nella grid dei parametri.

Il pulsante con il pennello serve per resettare tutta la grid.

La configurazione impostata può essere salvata per un successivo riutilizzo.

Utilizzando il pulsante in bassi col dischetto viene richiesto un nome da assegnare a quella configurazione.
Confermando questa viene salvata.

Per richiamare una determinata configurazione, precedentemente salvata, usare il pulsantino con raffigurata una cartella, selezionare la configurazione desiderata e selezionare OK.

Bisogna fare attenzione a non impostare troppe condizioni altrimenti si corre il rischio di non trovare corrispondenze.
In ogni caso la ricerca impiega pochi secondi per cui potete effettuare delle prove a vostro piacimento.

I parametri G1, G2; G3, P, D sono sempre vincolati alla posizione in cui sono stati definiti nella grid di configurazione.

Come già detto, per un determinato numero possiamo scegliere si deve comparire in una determinata posizione o in una posizione qualsiasi.


Elenco a ruota

Questa visualizzazione è completa sull'intero archivio modello.
I pulsantini in alto sono riferibili alla corrispondente sezione dell'elenco verticale:

Ordinamento in base a data crescente e decrescente;
Resetta grid;
Evidenzia numeri selezionati;
Evidenzia combinazioni;
Copia i dati della grid;
Statistica storica del numero selezionato;
Ricerca estrazione per numero indice;
Ricerca estrazione per data;

Selezione della ruota da visualizzare;
Selezione delle posizioni abilitate;
Selezione della sorte;

Effettuando un doppio clic su un numero, questo viene evidenziato.


Elenco estrazioni orizzontale

Altra modalità per visualizzare le estrazioni, in questo caso disposte orizzontalmente

La funzionalità dei pulsanti è la solita delle altre sezioni.

Anche qui effettuando doppio clic su un numero lo si evidenzia

Scorrendo nel tempo la tabella le evidenziazioni vengono perse.


Elenco estrazioni verticale

In questa videata potete visionare l’elenco delle estrazioni di tutte le ruote in modalità verticale. A sinistra è riportata la data dell’estrazione e poi i cinque estratti di ciascuna ruota.

Nella parte alta è situata una toolbar che presenta le seguenti funzionalità da sinistra a destra:

Ordinamento per data crescente

Ordinamento per data decrescente

Resetta elenco

Evidenzia numeri

Evidenzia combinazioni

Evidenzia numeri estrazione seguente

Copia elenco

Stampa elenco

Estrazione precedente

Estrazione seguente

Vai all’ultima estrazione

Vai all’estrazione selezionata

Vai alla data selezionata

Modalità numeri

Modalità decine

Modalità cadenze

Modalità figure

Statistiche relative al numero selezionato

Impostazione sorte minima da ricercare

Selezione delle posizioni abilitate

Le modalità di utilizzo di questi pulsanti sono state spiegate nella sezione Grattacielo o Tabellone analitico a cui vi rimando

Effettuando un doppio clic su un numero dell’elenco quel numero si evidenzierà col colore selezionato.

La sezione riporta le ultime 200 estrazioni per agevolare le evidenziazioni che su una tabella completa richiederebbero troppo tempo. In ogni caso è possibile scorrere l'archivio con le freccette predisposte. Quindi in qualsiasi punto dell'archivio sono sempre visualizzate 200 estrazioni.

La casella Refresh consente, se spuntata, di azzarare tutte le evidenziazioni attive prima delle nuove elaborazioni,

Le freccette in alto a destra permettono di spostarsi da una evidenziazione selezionata alla prossima o alla precedente. Se possibile la riga che viene coinvolta viene spostata in alto come prima riga.


Esportazione Importazione estrazioni
Il modulo presenta due tabulatori, uno per l’esportazione dell’archivio e l’altro per l’importazione.

Esportazione

In questa videata sono presenti gli attrezzi per poter esportare in modalità testuale l’archivio delle estrazioni presenti in Lottonew.
Potete configurare la riga esportata selezionando o meno alcuni elementi aggiuntivi che sono:

Il numero progressivo dell’estrazione
La data
Il progressivo annuale dell’estrazione
Il progressivo mensile

Inoltre è possibile inserire o meno:

Il separatore dei numeri (per questo è selezionabile anche il carattere da utilizzare)
Il separatore dei campi (per questo è selezionabile anche il carattere da utilizzare)

Prima di esportare i dati potete visionare la formattazione dei dati utilizzando il comando anteprima.
Una volta configurata la stringa utilizzare il comando di esportazione (quello con raffigurato il dischetto a fianco del pulsante di anteprima)

Nella parte destra della videata è presente un riquadro denominato Salvataggio in formato proprietario che consente il salvataggio dell’intero archivio in una modalità predefinita in modo che questo possa essere utilizzato sia per effettuare copie di backup dell’archivio, oppure per una successiva importazione in un altro PC dove è installato Lottonew 2023.

Il check Ultime 100 estrazioni, se spuntato, limita il salvataggio alle ultime 100 estrazioni

Il salvataggio sarà sempre effettuato nella cartella dove è installato il programma ed il file è denominato:

ArchivioLottonew2023.txt

Per la sua importazione il file può essere posizionato in una qualsiasi cartella che poi dovrà essere selezionata quando procederete all’importazione.

Importazione:

In questa videata si deve selezionare il file che è stato generato nel tabulatore relativo all’esportazione dell’archivio.
Utilizzando il comando VISUALIZZA ARCHIVIO PROPRIETARIO si presenta la classica finestra che ci consente di selezionare una file...

Dovremo obbligatoriamente selezionare il file denominato ArchivioLottonew2023.txt altrimenti non potremo procedere.

Una volta selezionato il file corretto questo viene visualizzato ed eventuali dati anomali possono essere rilevati nella tabella dedicata a seguito dell’utilizzo del comando CONTROLLO ESTRAZIONI. (l’immagine iniziale si presenta dopo queste azioni).

Le celle degli estratti con sfondo verde sono corrette mentre quelle con sfondo bianco presentano errori.

Nella videata si rilevano queste anomalie:

Estrazione del 16/03/2023: errori negli estratti delle ruote di Torino, Venezia e Nazionale (colore carattere data in rosso)
Estrazione del 21/03/2023: errori negli estratti delle ruote di Bari, Cagliari e Firenze (colore carattere data in rosso)
Estrazione del 30/03/2023: errori negli estratti delle ruote di Bari, Cagliari e Firenze (colore carattere data in rosso)
Estrazione del 08/04/2023: manca l’estrazione (sfondo cella della data arancione)

Utilizzando il check Elenca solo anomalie e utilizzando il comando CONTROLLO ESTRAZIONI vengono visualizzate solamente le estrazioni assenti o con errori negli estratti.

A destra sono riepilogate le anomalie riscontrate

Per quanto riguarda le estrazioni mancanti queste possono essere inserite manualmente nella sezione dedicata oppure, più comodamente, utilizzando il comando CARICA ESTRAZIONI MANCANTI.

Dopo sarà necessario chiudere il programma e riavviarlo.

Cliccando in una qualsiasi riga della tabella principale viene effettuati il controllo sugli estratti di quell’estrazione ed in caso di anomalie gli estratti coinvolto sono evidenziati con sfondo arancione nella grid in alto a destra.

Ad esempio cliccando sulla riga del 30/03/2023 questo è quello che viene visualizzato:

Nell’archivio del programma sono presenti i numeri evidenziati (su Bari, Cagliari e Firenze) che non trovano riscontro nel file di importazione. Naturalmente dopo le necessarie verifiche potrete decidere come procedere.


Estrazioni multiple
Questo modulo può essere utile nel momento in cui si devono analizzare o ricercare degli estratti su ruote e periodi diversi contemporaneamente.

Sono previsti due tabulatori:

3 Ruote separate:

Prevede la ricerca di numeri su ruote e periodi diversi.
Gli strumenti che sono disponibili per ciascuna delle tre ruote selezionabili svolgono praticamente le stesse funzionalità

Comando | Cosa fa
Etichetta (6558 09/07/2022) | riporta il numero indice e la data dell’estrazione riferita all’archivio modello.
Tendina (BA) | Selezione della ruota
Tre pulsantini … | Seleziona rapida di una estrazione In base a data, numero indice, ultima
Barra di selezione | Selezione dell’estrazione in modalità lineare
Casella numeri (10-20-30) | Inserimento dei numeri da ricercare separati da un trattino.
Casella Retro (25) | Consente di impostare il numero di estrazioni da visualizzare
Pulsantino freccia | Presente solo per la prima ruota, consente di replicare questo valore anche nelle altre due ruote.
Pulsante bianco | Reset delle evidenziazioni della tabella.
Cella sfondo giallo | Riporta la quantità di numeri trovati.
Cella sfondo verde | Riporta il numero di estrazioni che rispondono ai parametri impostati.
Tendina Sorte | Permette di selezionare la sorte minima da ricercare tra i numeri selezionati.
Pulsante pennello | Effettua la ricerca evidenziando i numeri trovati. I numeri trovati, tra quelli selezionati, saranno evidenziati in ogni caso e se esiste corrispondenza rispetto alla sorte minima selezionata ci sarà una ulteriore evidenziazione in verde nella colonna Estraz.

4 Ruote unite:

Per analizzare un identico periodo su un massimo di 4 ruote

I comandi presenti sono del tutto identici a quanto già descritto. La tendina di selezione delle ruote consente di scegliere un massimo di 4 ruote da analizzare.

Se vengono selezionate più di 4 ruote saranno considerate esclusivamente le prime 4 tra quelle selezionate.


Gestione archivio

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata

Tabulatore Elenco estrazioni

Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.

Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata.
A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.

Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo

In questo caso risultano 3 estrazioni da inserire in archivio…

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente


L'estrazione in generale

In questo modulo si possono visualizzare parecchie informazioni relative ad una determinata estrazione.

Nella parte della videata c’è una tabella che riporta le seguenti informazioni:
Sezione | Dati
Estrazione Riferimento | È l’estrazione alla quale si riferiscono i dati
Ordine crescente | Sono gli estratti riportati in ordine crescente
Sum | La somma dei 5 estratti
Med | La media della somma dei 5 estratti
NP | La quantità dei numeri pari
ND | La quantità dei numeri dispari
Ritardi Estaz. Precedente | I ritardi che avevano i 5 estratti prima di essere estratti
Presenze ultime 360 | Le presenze degli estratti nelle ultime 360 estrazioni
Decine | Le decine a cui appartengono i numeri dell’estrazione
Cadenze | Le cadenze a cui appartengono i numeri dell’estrazione
Figure | Le figure a cui appartengono i numeri dell’estrazione
Radicali | Se i numeri appartengono ad una quartina radicale viene riportato il riferimento
Gemelli | Se tra gli estratti ci sono i numeri gemelli viene riportato il numero (1=11, 2=22 …. 8=88)
Cliccando col mouse in una cella della tabella a partire dalla sezione delle decine in poi i numeri vengono evidenziati nella parte dove sono riportati gli estratti.

Nella parte destra ci sono due grid con elencati i 90 numeri.

Quella denominata Presenti – Assenti questa estrazione evidenzia i numeri sortiti nell’estrazione di riferimento.

Il colore giallo indica una sola presenza del numero;
Il verde sta a significare 2 presenze del numero;
Lo sfondo arancione indica 3 presenze del numero
Infine lo sfondo viola indica 4 o più presenze di quel numero

La grid Presenti - Assenti estrazione precedente riporta quali estratti dell’estrazione di riferimento erano presenti anche nell’estrazione precedente. In caso di riscontro positivo il numero viene evidenziato in verde. Se il numero non era presente nell’estrazione precedente lo sfondo sarà di colore arancio. Infine se il numero era presente nell’estrazione precedente ma non compare negli estratti dell’estrazione di riferimento lo sfondo è di colore azzurro chiaro.

Cliccando una cella di queste tabelle otteniamo l’evidenziazione del numero nella sezione degli estratti.

In basso è presente una sezione relativa alle tabelle presenti nel database.

Possiamo selezionare una qualsiasi tabella in due modalità:

Quella più comoda ritengo sia selezionare nella prima tabella la quantità di colonne che detiene la tabella che andremo a caricare (colonna Qn) … la colonna NT indica quante formazioni ci sono con quel quantitativo di colonne.

Cliccando su una cella della grid nella tabella a fianco viene presentato l’elenco delle tabelle con quel determinato numero di colonne.

Selezionando una formazione, ancora della tabella a fianco viene presentata la composizione completa. Nelle colonne titolate 1, 2, 3, 4, 5, è riportato il quantitativo di combinazioni con 1, 2 ,3 , 4, 5 presenze dei numeri di ciascuna serie.
Cliccando su una riga di questa tabella i numeri presenti nella riga vengono evidenziati nella tabella dell’estrazione.

L’altra modalità di selezione di una tabella consiste nel caricarle tutte col pulsante TUTTE e poi scorrere l’elenco completo.

Per quanto riguarda il caricamento della tabella si procede come nel punto precedente.
La grid con l’elenco delle formazioni tabellari è case sensitive per cui selezionando una cella e digitando rapidamente le lettere iniziali della tabella che ricerchiamo avremo un posizionamento alla riga con la corrispondenza di quanto digitato.


Mini elenco

Questo è un visualizzatore delle estrazioni estremamente compatto che può essere aperto anche più visualizzazioni contemporanee.

Occupa veramente poco spazio e può risultare molto comodo per la consultazione delle estrazioni.

Oltre agli estratti sono riportati il numero di estrazione, la data, il progressivo mensile e quello annuale.

Cliccando sulle celle degli estratti queste si evidenziano o meno alternativamente.

Se ci sono dei numeri selezionati nell’elenco presente nella videata principale e utilizzando il pulsantino con raffigurato il pennello i numeri, se presenti, vengono evidenziati.

Il pulsantino in basso a destra con la crocetta rossa resetta la grid.


Ricerca numeri progressiva
Il modulo consente di seguire l’evoluzione nell’archivio di massimo 10 numeri contemporaneamente sia su una determinata ruota che su tutte le ruote contemporaneamente.

In entrambi le modalità si devono selezionare sino ad un massimo di 10 numeri dalla grid presente nella parte destra della videata.

L’estrazione di riferimento si imposta con la consueta barra dedicata in alto a destra.
Il check 500 estrazioni, se selezionato, imposta la ricerca su 500 estrazioni

In questa prima scheda (Ruota) l’analisi viene effettuata su una ruota selezionabile dall’apposita tendina

Una volta selezionati i numeri si deve utilizzare il pulsante ELABORA per popolare la grid che riporta i risultati della ricerca.
Colonna | Dato
Prog | Un progressivo
N° Estr | Il numero dell’estrazione
Data Estrazione | La data dell’estrazione
Ru | La ruota
N1…N5 | I 5 estratti
Ultime 10 colonne | Sono riportati in testata i numeri selezionati e sotto ciascuno le presenze riscontrate. Ad esempio il numero 29 è stato estratto la 1° volta il 11/02/2023, poi la 2° volta il 18/03/2023. E così via…

Selezionando una cella della grid viene visualizzata l’estrazione.

Scheda Ruote

In questo caso dopo avere premuto il pulsante ELABORA si presenta questa situazione.

Qui troviamo 11 colonne relative alle ruote dove, per ogni estrazione, sono riportate le quantità dei numeri sortiti.

Nella parte destra, come nella precedente tabella, sono riportate per ogni numero di quelli selezionati le quantità sortite sino a quel momento. Naturalmente in questo caso il dato è riferito a tutte le ruote


Somme differenze distanze

In questo modulo si possono visualizzare ed evidenziare le somme, le differenze e le distanze che intercorrono tra gli estratti di una qualsiasi estrazione.

Le operazioni previste, selezionabili dagli elenchi a tendina nella parte alta della videata sono:
Operazione | Spiegazione
Somma matematica | La somma di due numeri
Somma ciclometrica | La somma di due numeri col fuori 90, cioè quando la somma supera il limite di 90 si deve sottrarre il 90 stesso dalla somma. Es. 85+40=125 .. 125-90=35
Differenza N1 – N2 | 1° numero meno 2° numero. Quando il primo numero è minore del secondo lo si deve aumentare di 90 prima dell’operazione. Es. 20 e 40.. diventa 110-40
Differenza N2 – N1 | 2° numero meno 1° numero. Quando il secondo numero è minore del primo lo si deve aumentare di 90. Es. 20 e 10.. diventa 100-20.
Differenza Magg. – Min, | In questo caso si sottrarrà il numero minore da quello maggiore.
Distanza ciclometrica | Si ottiene sottraendo il numero minore da quello maggiore e quando il risultato supera il 45 si sottrarrà quel risultato dal 90. Es 15 e 80. 80-15=65, 90-65=25

Relativamente ad una singola estrazione possiamo avere tre modalità operative ciascuna delle quali viene visualizzata in una tabella dedicata.
Modalità | Spiegazione
Orizzontale | Le operazioni si effettuano su una stessa riga, cioè tra gli estratti di una singola ruota. In questo caso sono possibili 10 operazioni 1° e 2° estratto, 1° e 3°, 1° e 4°, 1° e 5°, 2° e 3°, 2° e 4°, 2° e 5°, 3° e 4°, 3° e 5°, 4° e 5°. Il primo numero è da intendersi come N1 ed il secondo numero come N2
Verticale | In questo caso si effettuano le operazioni tra gli estratti nella stessa posizione ma tra ruote diverse. Le possibilità sono le combinazioni tra le 11 ruote (55).
Diagonale | È il caso più complesso che coinvolge gli estratti diversi tra ruote diverse. Le possibili combinazioni sono in questo caso 1100.

L’identificazione dei due valori coinvolti nelle operazioni (N1 e N2) avviene sempre da sinistra a destra e dall’alto verso il basso.

La videata presenta la grid dell’estrazione a sinistra e con la barra di selezione in alto sopra la grid possiamo selezionare una qualsiasi estrazione.

Sotto alla scritta Operazioni orizzontali troviamo l’elenco delle possibili operazioni effettuabili poi sotto la tabella con tutte le combinazioni possibili (10) tra i 5 estratti. Più in basso troviamo la tabella Evidenzia valore dove selezionando un qualsiasi numero vengono evidenziate tutte le corrispondenze nelle varie tabelle. Sopra la tabella c’è un check +90 che se spuntato aumenterà il valore selezionato di 100 (In effetti questa possibilità coinvolge esclusivamente l’operazione somma matematica che è l’unica in grado di generare risultati superiori al 90.)

Sotto la scritta Operazioni verticali troviamo la tabella dedicata a questa tipologia di operazioni che coinvolge gli stessi estratti ma di ruote diverse. Troviamo nelle prime 2 colonne le due ruote considerate e per ciascun estratto il risultato dell’operazione.

Sotto la scritta Operazioni diagonali ci sono i riscontri relativi a questa modalità di operazioni. Sono riportate le 2 ruote coinvolte, le posizioni degli estratti (della 1° ruota=P1 e della 2° ruota=P2), ed il risultato dell’operazione.

Cliccando in una cella qualsiasi delle tre tabelle riepilogative sulla tabella delle estrazioni saranno evidenziati i due numeri che hanno generato il valore selezionato.

Il check Sincro, se spuntato, consente di selezionare lo stesso tipo di operazione per le tre modalità operative selezionandone una dal primo elenco (quello orizzontale).

Il check Reset evidenze, consente di eliminare le precedenti evidenziazioni presenti nelle varie tabelle.

Il check Nasconde righe, permette di nascondere le righe delle tabelle relative alle modalità Verticale e Diagonale quando non ci sono riscontri.

Il pulsantino bianco consente di eliminare tutte le evidenziazioni presenti.

Il pulsantino in alto con raffigurato un fulmine consente di ricaricare i dati ed è utile quando ad esempio si selezionano o deselezionano le ruote dalla videata contenitore.

Le tre grid a destra riportano in ordine decrescente i quantitativi relativi alle:

Quantità orizzontali

Quantità verticali

Quantità diagonali

Sono presenti due colonne per ciascuna grid:

la prima (Val) è il valore riferito al tipo di operazione eseguito per ciascuna delle tre sezioni (orizzontali, verticali, diagonali).

La colonna Qu riporta la quantità di quel valore presente nell’estrazione di riferimento.

Ad esempio nella tabella relativa ai quantitativi verticali vediamo che il primo valore è 13 come somma ciclometrica che ha fornito 9 riscontri.

Ora se selezioniamo il valore 13 nella tabella Elenca valore otteniamo l’elenco delle 9 combinazioni numeriche verticali che hanno fornito la somma 13

Lo stesso ragionamento vale per le sezioni Orizzontali e Diagonali.


Somme differenze distanze estrazioni diverse

Questo modulo consente di visualizzare le presenze in due estrazioni diverse i dati relativi alle somme, distanze e differenze che si generano tra coppie di estratti ( uno per ciascuna estrazione).

Il tipo di operazione che vogliamo analizzare si seleziona dall’apposita tendina (operazioni).

Queste tipologie di conteggi sono state già descritte nel modulo Somme, differenze, distanze relative alla stessa estrazione ed a cui vi rimando.

Una volta selezionato il tipo di operazione si deve agire sul pulsante RUOTE DIVERSE oppure STESSA RUOTA.

I dati sono presentati nella tabella principale e vanno letti tenendo conto delle due colonne relative alle ruote coinvolte e alla riga di intestazione dove sono riportati gli estratti considerati.

Per le colonne relative alle ruote il concetto è chiaro in quanto il titolo della colonna ci indica la prima ruota (i cui estratti sono riportati nella grid in alto a sinistra. Per la seconda ruota gli estratti sono elencati nella seconda tabella a sinistra in basso.

Invece per quanto riguarda la posizione degli estratti coinvolti si deve fare riferimento alle intestazioni di colonna dove sono riportati due numeri separati da un trattino.

Quello di sinistra si riferisce alla posizione dell’estratto della prima ruota.
Quello di destra si riferisce alla posizione dell’estratto della seconda ruota.

Nella videata la colonna identificata con 3-1 col 14 evidenziato nella riga riferita alle ruote Ba-Ro sta a significare il 3° estratto di Bari dell’estrazione di riferimento, ed il primo estratto di Roma di due estrazioni precedenti.

La distanza tra le due estrazioni la si imposta dalla tendina presente tra le due estrazioni.

Il check Reset evidenze consente di sbiancare le evidenziazioni ad ogni successiva richiesta di evidenziazione.

Il check Nasconde righe, se spuntato, lascia visibili nella tabella principale solo le righe che presentano almeno un valore evidenziato

Cliccando sulla tabella principale in una qualsiasi cella saranno evidenziati i numeri, nelle due estrazioni coinvolte, che hanno generato il valore presente nella cella.

Cliccando nella grid Evidenzia valore, evidenzieremo quel valore selezionato nella tabella principale.

Infine la lista Quantitativi riporta per ciascun valore quante volte il valore stesso compare nella tabella principale.

La colonna Val riporta il valore e la colonna Qu le quantità presenti.

Il check +90 consente di ricercare i valori selezionati aumentati di 90 (vale per il solo caso di operazioni relative alla somma matematica)

Ad ogni cambio di estrazione o di tipo di operazione dovete rielaborare i dati con i pulsanti Ruote diverse o Stessa ruota.


Trova numeri

Una volta selezionata una estrazione nelle solite modalità, per verificare la presenza di determinati numeri nell’estrazione si devono selezionarli nella tabella di destra e, se presenti, saranno evidenziati anche nella tabella di sinistra.

Potete anche evidenziare tutti i numeri usciti nell’estrazione cliccando sul pulsantino con il pennello in alto a sinistra nella prima cella della grid dell’estrazione.

I pulsantini presenti nella parte in alto a destra hanno le solite funzionalità viste in altri moduli, in ogni caso passando sopra al pulsante col mouse appare una breve descrizione della funzionalità.


Vista spaziometrica

In questa videata potete visualizzare un certo numero di estrazioni della ruota selezionata nella videata principale del programma.

Il numero di estrazioni è selezionabile dalla tendina Estrazioni dove sono elencati valori a step di 18 estrazioni.

L’estrazione di riferimento si sceglie dalla barra in alto a sinistra e l’elenco che si presenterà comprende il numero di estrazioni selezionato sino all’estrazione di riferimento.

La tabelle si divide in raggruppamenti delle 9 decine (1-10, 11-20, 21-30 …..81-90).
Sono riportate le cifre dell’unità (cadenze) dei numeri sortiti.

In alto a destra ci sono 9 caselle che riportano la quantità di numeri di ciascuna decina presenti nello spazio selezionato.

Lo sfondo verde indica un riscontro statistico regolare (+- 10% della media teorica)
Lo sfondo arancio indica una quantità di presenze inferiore alla media.
Lo sfondo verde evidenzia una presenza superiore alla media.

Cliccando su una qualsiasi cella della tabella i numeri della decina di riferimento saranno evidenziati nelle colonne degli estratti.

Per eseguire la ricerca dopo avere selezionato la quantità di estrazioni da considerare utilizzare il comando ELABORA


Visualizzatore rapido estrazioni
 Previous Top

Con questo modulo ho cercato di rendere il più semplice possibile la ricerca di una qualsiasi estrazione presente in archivio anche senza digitare alcun riferimento ma solo con pochi clic del mouse.

La ricerca può essere effettuata come in altre sezioni:

tramite inserimento di una determinata data,
con l’inserimento del numero indice dell’estrazione
tramite l’apposita barra di selezione

Inoltre una ulteriore modalità di ricerca quando non si è sicuri di disporre dei precedenti elementi consiste nel selezionare l’anno di riferimento dalla lista presente nella parte sinistra dello schermo.

Appariranno subito nella tabella centrale tutte le estrazioni che sono state effettuate in quell’anno. La prima cella della tabella riporta, evidenziato in giallo, l’anno di riferimento.

Le estrazioni sono elencate per mese e il numero della cella riporta il giorno di quel mese in cui esiste una estrazione.

Cliccando su una cella viene immediatamente caricata quell’estrazione.
In basso, sotto l’elenco degli estratti dell’estrazione selezionata, sono riportati anche il progressivo mensile (PM) ed il progressivo annuale dell’estrazione.

I pulsantini che sono sopra alla barra di selezione delle estrazioni permettono di (da sinistra a destra):

Ricercare una estrazione inserendo la data;
Ricercare una estrazione inserendo il numero indice;
Spostarsi all’ultima estrazione;
Evidenziare i numeri selezionati nella videata principale.

Selezionando una cella degli estratti la cella si evidenzierà in verde. Se la cella è evidenziata allora si deselezionerà.

Il pulsantino in basso a destra con la crocetta rossa resetta le evidenze della grid.

La ricerca può anche essere effettuata visualizzando il progressivo annuale dell’estrazione.
La modalità si seleziona dal Check posizionato in basso a destra nella videata (PA).
Questa è la relativa visualizzazione:

Indipendentemente dalla modalità di visualizzazione, i numeri della prima riga della tabella riportano sempre il progressivo mensile delle estrazioni)