Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai [image] bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Analisi geometrie su tabellone analitico

Questo modulo consente di effettuare statistiche molto sofisticate basate su forme immaginarie definite dalla posizione degli estratti nel tabellone analitico. La geometria da ricercare viene configurata in una griglia da 1 a 10 righe per da 1 a 5 colonne.

La selezione coinvolge esclusivamente le posizioni in cui dovranno comparire degli estratti indipendentemente dal relativo valore. Quello che conta è la valorizzazione della posizione nell’ambito del grattacielo degli estratti. In base a tali impostazioni la grid viene sovrapposta sulla tabella del grattacielo e dove compaiono delle geometrie compatibili con quella selezionata queste sono evidenziate.

Vediamo le possibilità offerte da questa sezione:

La grid in alto a sinistra serve per definire la geometria. Le righe e le colonne si definiscono dalle due liste dedicate. Cliccando all’interno della grid le celle si evidenziano col colore selezionato con i pulsanti verde e giallo dove:
Giallo = valorizzazione obbligatoria
Verde = valorizzazione facoltativa
Bianco = valorizzazione assente

Per evidenziare con un colore, selezionare il verde o il giallo usando il comando col colore desiderato e quindi cliccare nelle celle della grid per le quali volete impostare quel colore.

Per memorizzare una geometria si deve assegnarle un nome dopodiché si utilizza il pulsante salva (quello con l’icona del dischetto).

Per cancellare una geometria precedentemente memorizzata dopo averla selezionata dall’elenco utilizzare il pulsante elimina (quello con il segno meno)

Ricordatevi di ricaricare l’elenco aggiornato dopo le modifiche col pulsantino con raffigurata una cartella in apertura.

Per caricare una geometria memorizzata, selezionarla dalla lista.

La tabella alla destra propone un tabellone analitico a ruota, per ridefinirlo utilizzare il pulsante apposito.

Le analisi permesse in questo riquadro consistono in una ricerca analitica su ruota determinata e in un riepilogo generale per le 10 ruote.

La cartella Dettaglio mostra l’elenco cronologico delle presenze relative alla geometria scelta. Vengono elencati l’inizio e la fine di ciascun ciclo di presenze e la durata. Alla destra sono proposti i dati rilevanti e cioè:
Le presenze della geometria nello spazio selezionato, l’ultima presenza rilevata, la massima permanenza (estrazioni consecutive in cui una singola geometria si è riproposta), il massimo intervallo trascorso tra due successive presenze della geometria. Relativamente al periodo di assenza sono proposte due date, quella definita come ultima precedente si riferisce all’ultima presenza di un determinato ciclo consecutivo, quella definita prima successiva si riferisce a quando si è ripresentata nuovamente la geometria.
Un doppio clic su una riga della tabella visualizza la situazione relativa a quella riga

La cartella Riepilogo, consente di ottenere le informazioni generali per ciascuna ruota.

Le presenze nel periodo selezionato
L’ultima presenza
Il ritardo attuale
La massima permanenza consecutiva
Il periodo di massima assenza tra due geometrie consecutive

La due date che definiscono il periodo di massima assenza considerando l’ultima di un ciclo consecutivo e la prima di un nuovo ciclo.

Cliccando in una cella contenente una data, la tabella analitica a destra si popola con i dati relativi a quella data.


Formazioni sincrone
Il modulo consente un paio di ricerche:

Evoluzione delle formazioni sincrone per il gruppo di numeri selezionato (da 1 a 5)

Scheda Per ruota

Per ogni ruota sono presenti il valore della permanenza e la quantità di formazioni con quella permanenza

Cliccando in una riga delle liste vengono presentati gli estremi relativi ai casi con il valore di permanenza selezionata

Scheda Tutte

Qui sono visibili tutte le permanenze che nella precedente tabella risultavano per alcune ruote non presenti in quanto paria zero.

La visibilità in questo caso uniformata e la leggibilità è complessivamente migliore.

Situazione Attuale

Si ricava la situazione attuale relativa alle formazioni sincrone e il riepilogo completo per il periodo selezionato.

Per i compartimenti abilitati vengono ricavati i sincronismi per i 5 gruppi possibili.

Per ogni formazione è presente il periodo di permanenza, vale a dire da quante estrazioni quella formazione risulta priva di sfaldamenti.

Cliccando su una qualsiasi riga delle liste si visualizza l'evoluzione della formazione che riporta per ogni numero sfaldato della cinquina originale il conseguente ritardo all'estrazione ultima selezionata.


Geometrie su ruota (forme varie)

Geometrie su ruota

In questo modulo si possono trovare delle particolari configurazioni numeriche su una ruota determinata e su uno spazio estrazionale di massimo 10 estrazioni consecutive.

Le ricerche possono essere effettuate su immaginarie geometrie di:

2 numeri (segmento)
3 numeri (triangoli)
4 numeri (quadrati)
5 numeri (pentagoni)
6 numeri (esagoni)

Le configurazioni non devono essere perfette per cui si possono disporre i vertici della geometria scelta come si desidera (sempre entro la griglia di 10 estrazioni per 5 estratti).

Per gestire la geometria la dobbiamo prima caricare nella griglia di configurazione (in alto a sinistra).

Selezionando un pulsantino, con raffigurate le figure geometriche gestibili, a fianco della suddetta griglia viene caricata una disposizione standard della geometria.
Sono evidenziati in diversi colori e con numerazione progressiva i vertici della geometria.

Potete disporre ogni vertice a vostra discrezione selezionandolo (clic col pulsante sinistro del mouse) e poi utilizzando i pulsantini con le frecce alto, basso, sinistra, destra.

Terminata la configurazione dovete scegliere la modalità di ricerca (dall’apposita tendina… Relazione tra numeri) tra:

Numeri selezionati
Distanze selezionate (ma superiori a 45)
Somme selezionate (mai superiori a 90)

Ora si deve premere il pulsante ELABORA per elencare, se ce ne sono, tutte le estrazioni in cui è stata trovata corrispondenza con le regole impostate.

Nell’elenco sono riportati:

Un progressivo delle casistiche
La ruota di riferimento
Il numero dell’estrazione
La data dell’estrazione
Il ritardo rispetto alla casistica precedente
Fino a 6 numeri (da N1 a N6) a secondo della geometria selezionata.
Queste ultime colonne sono di colore diverso in base al colore assegnato ad ogni vertice della geometria

Cliccando in una qualsiasi riga della tabella riepilogativa viene presentata nel dettaglio la situazione a quella determinata estrazione

Nella grid di dettaglio sono sempre riportate le 10 estrazioni consecutive a partire da quella più recente. Anche qui i numeri che rispettano le regole definite sono evidenziati con i colori assegnati ad ogni vertice della figura geometrica impostata.

In basso a destra è riportata graficamente la configurazione impostata.

Se volete potete salvare una determinata configurazione per un successivo riutilizzo.
Dovete assegnare una nome alla configurazione e poi utilizzare il comando che riporta la figura di un dischetto.

Trovate l’elenco delle configurazioni salvate in un elenco in alto a destra, per caricare quella che desiderate la si deve selezionare cliccando sulla riga desiderata con pulsante sinistro del mouse dopodiché usare i pulsantino Carica configurazione in alto a destra.

L’elenco riporta:
la denominazione con cui è stata salvata la geometria
Il tipo di ricerca (TR) 0=Numeri, 1=Distanze, 2=Somme
Il numero di vertici della figura geometrica. 2=segmento, 3=Triangolo…..6=Esagono

Per cancellare una configurazione selezionarla nella solita modalità e poi usare il comando apposito.

L’elenco delle casistiche rilevate è possibile esportarlo per successive ricerche basate su tale elenco. Per questo usare il pulsantino Esporta elenco.


Grattacielo ruota

Le funzionalità di questo modulo sono assimilabili al Tabellone analitico (Grattacielo) su tutte le ruote.
Viene visualizzata la situazione su di una sola ruota selezionabile dalla tendina in alto.

I diversi comandi sono posizionati in modo diverso ma rispecchiano le stesse funzionalità descritte nell’altro modulo.


Presenze dei numeri nei cicli
Questa ricerca prende riferimento dal tabellone analitico di ciascuna ruota.

Vengono considerati un certo numero di cicli consecutivi composti ciascuno dallo stesso numero di estrazioni.

Per ogni ciclo vengono considerati i numeri che non risultano presenti negli altri sino a quando si presenta almeno una presenza di tutti i 90 numeri.

È evidente che più alto è il numero di estrazioni che compongono i cicli e meno cicli serviranno per vedere comparire tutti i 90 numeri. Con un valore basso delle estrazioni serviranno più cicli affinché tutti i numeri risultino presenti.

Il software presenta la situazione riferita all’estrazione attuale e a quella dell’estrazione precedente.

È presente anche una tabella dove per ciascuna ruota sono elencati i numeri sortiti nell’estrazione di riferimento rispetto alla precedente.

Questa è la visualizzazione riferita all’estrazione selezionata con la barra apposita.
Per ciascun ciclo è riportata la quantità di numeri sortita tra quelli non presenti nei precedenti cicli.

Questa è riferita all’estrazione precedente…

La grid in basso riporta la differenza di numeri tra l’estrazione di riferimento e quella precedente.

Infine nella scheda Estratti sortiti sono riportati i numeri sortiti nell’estrazione di riferimento rispetto a quella precedente


Ricerca visuale

Questo modulo consente di visualizzare determinate configurazioni numeriche evidenziando di volta in volta gli estratti coinvolti.

Prima di effettuare qualsiasi tipo di analisi dobbiamo selezionare un estrazione di riferimento con la barra in alto a sinistra e successivamente premere il pulsante ELENCO. Così facendo la tabella si popolerà con le ultime 40 estrazioni rispetto all’estrazione impostata.

Possiamo effettuare ricerche basate sulle coppie numeriche presenti nella videata. Per questo dobbiamo selezionare la scheda Coppie da griglia dove sono presenti tre pulsanti: ORIZZONTALI, VERTICALI, DIAGONALI.

Potete selezionare il colore da utilizzare per l’evidenza dalla grid in alto a destra. Dovete farlo prima di cliccare sulla riga della grid sottostante. Nell’esempio ho utilizzato un arancione intenso. Ecco il risultato:

Possiamo selezionare altre righe con colori diversi per facilitare l’identificazione delle varie coppie numeriche.
Ecco un esempio:

Gli altri pulsanti consentono di effettuare la stessa tipologia di ricerca su coppie diagonali e verticali.

Un'altra tipologia di ricerca coinvolge le somme, differenze o distanze tra coppie di estratti.

Selezioniamo la scheda Distanze, differenze, somme.

La tendina Orientamento consente di selezionate come si devono presentare le coppie di estratti.
Le selezioni sono Orizzontali, Verticali e Diagonali.

Per la selezione Verticale è possibile scegliere quante estrazioni devono intercorrere tra i due numeri coinvolti (valore da 1 a 10).

La tendina Calcolo consente di scegliere l’operazione da effettuare con i 2 estratti: Somma, differenza (intesa come numero maggiore meno numero minore) e distanza (che ricordo non deve essere mai superiore a 45).

Infine la tendina Valore consente di scegliere quale valore abilitare per il calcolo.
Nella videata seguente ho scelto il valore 90 e la ricerca è basata sulle somme.

Ho riportato solo una parte della videata per fare in modo di poter leggere meglio le numerazioni.

Nel caso in esempio, il parametro verticale uguale a 1 significa estrazioni consecutive. Nella grid di destra appaiono le coppie che hanno generato le somme con le relative quantità.

Se imposto il valore 2, si presenta questa situazione:

Come vedete tra il 2° estratto in verticale è presente due estrazioni prima (o dopo… dipende in che senso viene letta la tabella).

Una ulteriore modalità di considerazione dei numeri è quella presente nel tabulatore Numeri.

Qui sono presenti 3 pulsanti.

Prima di utilizzarli è fondamentale selezionare i numeri che volete coinvolgere nella ricerca. La selezione viene fatta, come quasi sempre, nella videata principale del programma nella grid dedicata (numeri da 1 a 10

Quando avrete selezionato 2 o più numeri è possibile utilizzare i pulsanti presenti.

2 ORIZZONTALI:

Con questa ricerca verranno ricercati all’interno di ciascuna ruota delle coppie di numeri tra quelli selezionati presenti in orizzontale e comunque disposti.

2 VERTICALI:

In questo caso la ricerca viene fatta in verticale tra estrazioni consecutive.

Infine il comando QUALSIASI consente di visualizzare tutti i numeri selezionati presenti nella grid.

Il check Ruote abilitate, solamente per quest’ultima ricerca, consente di visualizzare i riscontri solo sulle ruote selezionate nella videata principale (nel nostro caso da Bari a Venezia con esclusa la Nazionale).

Una ulteriore modalità di ricerca è presente nella scheda Tabelle.

Qui possiamo selezionare una delle numerose tabelle presenti a sistema per ricercare numeri presenti in ciascuna formazione della tabella selezionata.

In alto a sinistra troviamo una lista che riporta 2 valori: quello a sinistra è la quantità dei numeri che formano ciascuna riga della tabella (il numero delle colonne). Il valore di destra riporta il numero di tabelle che presentano quel determinato numero di colonne..

Selezionando una riga di questo elenco viene popolata la successiva lista presente più in basso e che riporterà tutte le tabelle con la caratteristica selezionata. Selezionando una tabella da questa lista viene popolata la grid che riporta la composizione di quella tabella (nel nostro caso le Decine a base 1)

Ora possiamo decidere come procedere.

Il pulsante EVIDENZIA TUTTE LE FORMAZIONI consente di evidenziare i numeri di ciascuna riga della tabella visualizzata quando, su ogni ruota, sono presenti almeno tanti numeri quanto specificato nelle lista Presenze => (uguali o maggiori..).

Quello di seguito è il risultato e come potete constatare la visualizzazione è molto confusionaria.

Notare che quando viene selezionato il tabulatore Tabelle, viene estesa la dimensione della scheda per consentire di effettuare delle impostazioni. La dimensione viene ripristinata selezionando gli altri tabulatori o utilizzando il pulsantino in alto a destra sulle intestazioni delle schede (quello con la freccetta verso l’alto con sfondo verde.). Per espanderlo potete anche utilizzare l’altro pulsantino con sfondo arancione

Per rendere la visualizzazione più interpretabile possiamo utilizzare il pulsantino con raffigurata una piccola grid colorata (Colora righe). Così facendo ogni riga della tabella visualizzata viene evidenziata con un colore diverso.

A questo punto premendo nuovamente il pulsante EVIDENZIA TUTTE LE FORMAZIONI viene adeguata la videata in questo modo.

Nonostante il sovraffollamento delle evidenze in questo caso possiamo destreggiarci meglio che nel caso precedente.

Usando il comando EVIDENZIA RIGA SELEZIONATA la ricerca coinvolgerà solamente i numeri della riga che selezioneremo. Ad esempio selezionando la riga 5.

Le evidenziazioni possono essere gestite tramite il check Reset pagina.
Se selezionato questa impostazione consente di azzerare le evidenze della precedente elaborazione altrimenti le nuove evidenze si aggiungeranno a quelle già presenti. Naturalmente nelle varie modalità di ricerca potremo sempre selezionare di volta in volta il colore dello sfondo per le evidenziazioni.

Il check Stessa ruota permette, in alcune ricerche di restringere le evidenze per singola ruota.

Il check Numeri abilitati, sempre in alcune tipologie di ricerche, consente di limitare le evidenze ai soli numeri selezionati.

Di seguito un riepilogo su alcune impostazioni che non sempre sono disponibili per tutte le ricerche.
Sezione | Ricerca | Stessa ruota | Numeri abilitati | Presenze => | Lista
Coppie da griglia | Orizzontali | Si | Si | Si | Si
 | Verticali | NN | Si | Si | Si
 | Diagonali | Si | Si | Si | Si
Distanze, differenze, somme | Orizzontali | NN | Si | Si | Si
 | Verticali | NN | Si | Si | Si
 | Diagonali | NN | Si | Si | Si
Numeri | 2 Orizzontali | NN | NN | Si | Si
 | 2 Verticali | NN | NN | Si | Si
 | Qualsiasi | NN | NN | Si | Si
Tabelle | Evidenzia tutte le formazioni | NN | Si | Si | No
 | Evidenzia riga selezionata | NN | Si | Si | No

Il termine NN (Non necessario) significa che l’elaborazione non tiene conto del l’impostazione.

La lista si riferisce all'elenco nella parte destra dove sono riportate le quantità presenti per coppie o per numeri.

Questo elenco è ordinabile cliccando sulle intestazioni.


Ritardi globali da tabellone analitico
In questo modulo del programma sono analizzati i ritardi globali riferiti al tabellone analitico.

Come certamente saprete il tabellone analitico (o grattacielo), presenta i 90 numeri tenendo conto del loro ritardo man mano che vengono estratti. Nella parte alta di un elenco troveremo sempre gli ultimi 5 numeri estratti della ruota che stiamo considerando, andando a ritroso nelle estrazioni i numeri che non risultano sorteggiati sono posizionati in righe successive sino a quando tutti i 90 numeri non saranno stati estratti.

L’analisi che possiamo fare è considerare la somma degli ultimi N ritardatari (quelli con maggior ritardo)

Ritardi Attuali

In questa prima visibilità potete verificare i valori relativi ai ritardi globali di tutte le 11 ruote.

La tabella riporta a sinistra nella 1° colonna una numerazione da 1 a 20 che sono i primi 20 numeri più ritardati nel tabellone analitico nell’estrazione di riferimento.
Nelle altre colonne e per ogni ruota sono presenti i numeri a cui è riferito il ritardo e ancora il ritardo progressivo degli N numeri più ritardati:

Nu = Numero
Rt = Ritardo sul tabellone analitico
RP = Ritardo progressivo cioè la somma dei precedenti ritardi.

Ad esempio nella riga evidenziata (riga 4) su Bari sono presenti questi valori:
 | Colonna | Colonna | Colonna
 | Nu | Rt | RP
 | Il numero | Ritardo | Ritardo progressivo
1 | 65 (il numero più ritardato) | 82 (Il ritardo del n° 65) | 82 (il maggior ritardo)
2 | (Il 2° ritardatario) | 80 (Il ritardo del n° 3) | 162 (la somma di 82+80)
3 | (Il 3° ritardatario) | 67 (Il ritardo del n° 2) | 229 (la somma di 82+80+67)
4 | (Il 4° ritardatario) | 62 (Il ritardo del n° 43) | 291 (la somma di 82+80+67+62)

L’evidenziazione si ottiene cliccando in una qualsiasi cella della tabella
Per la ricerca cliccare il pulsante ELABORA

Ritardo globale selezionato

In questo caso l’analisi che si avvia sempre col pulsante ELABORA, presenta questi dati:
Colonna | Significato
Ruota | La ruota a cui sono riferiti i dati
Rit G Att | Il ritardo Globale attuale (la barra colorata in arancione scuro indica la percentuale di questo valore rispetto al ritardo globale massimo riportato nella colonna successiva)
RGM | Il ritardo globale massimo nel periodo analizzato
Data RGM | La data in cui si è riscontrato il valore massimo
Est RGM | L’indice dell’estrazione del ritardo globale massimo
N1-R1, N2-R2, N3-R3 … | Il numero(N1,N2..) ed il suo ritardo (R1, R2) rispetto all’estrazione considerata

Per questa ricerca si deve selezionare la quantità di ritardi da considerare tramite la lista dedicata.
L’analisi richiede pochi secondi e l’avanzamento è sempre evidenziato nella barra di avanzamento presente nella videata principale del programma.

In alto troviamo la barra per la seleziona dell’estrazione di riferimento considerata ai fini delle ricerche.

Quando il valore corrisponde all’ultima estrazione dell’archivio modello considerato lo sfondo dell’etichetta identificatrice dell’estrazione diventa di colore rosso altrimenti sarà di colore blu.

I pulsantini in alto a destra consentono di:

Posizionarsi in una determinata estrazione inserendo la data;
Posizionarsi in una determinata estrazione conoscendone il valore indice;
Posizionarsi all’ultima estrazione dell’archivio modello.

In questo modulo le ricerche non tengono conto della selezione delle ruote e della posizione degli estratti.
Saranno sempre prese in considerazione tutte le ruote e tutte le posizioni.


Statistica colonnare

In questo modulo sono elencati dei dati che riguardano ogni singola colonna del tabellone analitico su ruota.

Ad ogni estrazione il tabellone analitico assume una particolare configurazione basata sulla posizione degli estratti al suo interno.

Il programma effettua delle valutazioni basate sulla quantità di numeri presenti in ciascuna colonna, sulla loro somma e sulla somma dei ritardi.

Relativamente al periodo di ricerca selezionato vengono proposti i dati minimi, massimi e attuali.

La ruota si seleziona dalla videata principale del programma.

Sono presenti i due pulsantini per la copia e la stampa della tabella


Tabellone analitico posizionale su ruota

Il tabellone o grattacielo posizionale è equiparabile a quello classico ma, come già spiegato in apposita sezione, in questo caso è riferito alle posizioni occupate dai 90 estratti (non alle 5 posizioni).

La logica di ricavo è stata spiegata in altra sezione e qui i dati sono riferiti alla ruota selezionata nella videata principale.
Colonna | Significato
Data | La data dell’estrazione
N° Estraz | Il numero dell’estrazione
Rit | Il ritardo
R | Le posizioni degli estratti
QN | La quantità dei numeri presenti non ancora sfaldati (sempre a livello di posiizone)
TN | Il totale delle posizioni ancora da sfaldarsi


Tabellone analitico tutte le ruote

Questa tabella visualizza gli estratti delle 11 ruote con il loro ritardo all’estrazione selezionata. Al ritardo zero corrispondono gli estratti dell’estrazione selezionata e a seguire quelli delle estrazioni precedenti sino al numero più ritardato

La videata è dotata di una propria toolbar che consente le seguenti funzionalità (da sinistra a destra)

Le possibili ricerche in questa sezione sono molteplici e le sezioni non intuitive sono spiegate con l’apposito link.

Evidenzia numeri selezionati
Lottonew 2022, nella videata ‘contenitore’ è dotato di una griglia dedicata alla selezione dei 90 numeri.

Cliccando su una determinata cella col numero da selezionare, questo, si evidenzierà o si deselezionerà ad ogni clic del mouse.

Evidenzia primi sfaldamenti
Vengono evidenziati, per ogni sorte, e con colori diversi per ciascuna sorte, i primi sfaldamenti nel grattacielo dei numeri. La sequenza prevede per primo lo sfaldamento dei cinque numeri dell’estrazione base, successivamente, la quartina, poi la terzina, l’ambo ed infine il singolo numero.
L’evidenziazione si riferisce all’estrazione in cui la formazione è stata presente (subito prima di sfaldarsi)

Evidenzia combinazioni

Per combinazioni si intendono ambi, terni, quaterne e cinquine. Lottonew 2022 consente di evidenziare queste combinazioni in colorazioni diverse.

La sorte minima da ricercare si seleziona tramite la tendina presente verso destra nella toolbar. Per questa analisi sono anche selezionabili le posizioni in cui possono o no presentarsi i numeri validi. Le caselle che abilitano le posizioni sono quelle alla destra della toolbar numerate da 1 a 5. La spunta della casella attiva la relativa posizione. La colorazione di queste combinazioni è indipendente e si può configurare in qualsiasi momento dall’apposita sezione.

Evidenzia sincronismi (numeri sincroni)
A secondo della sorte selezionata questo comando evidenzia le righe (estrazioni) del tabellone analitico dove è presente quel determinato quantitativo di numeri.

Evidenzia somme, differenze, distanze

L’analisi coinvolge sempre una coppia di numeri. Per ogni ruota in una estrazione con i 5 estratti si formano 10 coppie ciascuna delle quali fornisce una propria somma, differenza e distanza. Una volta selezionati i valori dalla toolbar di evidenziazione, agendo sui comandi appositi si evidenziano le coppie corrispondenti alle selezioni impostate.

Statistica numero selezionato

Da questa sezione un clic col pulsante sinistro del mouse su un numero presente nella grid definisce quel numero come valore selezionato. Agendo sul comando apposito si accede ad una videata che riporta numerose statistiche di quel numero.

A sinistra sono riportate le ruote in rosso se attive e in blu se disattivate. All’apertura la grid di questa videata presenta il ritardo attuale, la data dell’ultima estrazione, il ritardo storico e relativa data di riferimento, le presenze, la frequenza, il margine tra frequenza teorica (per l’ambata 18 estrazioni) e quella reale. L’ultima colonna riporta le estrazioni valide comprese nello spazio di ricerca, il colore rosso ci fa capire che sono comprese delle estrazioni non valide.
In alcune colonne sono evidenziati in rosso i valori massimi ed in blù quelli minimi.
Cliccando su una riga si ottengono dei dati relativi alla ruota presente in quella riga che sono presentati nelle liste alla destra.
La prima riporta tutte le estrazioni in cui è comparso il numero analizzato ed i ritardi intercorsi tra due successive presenze di quel numero.
Data = data dell’estrazione, N° E.M = numero indice dell’estrazione dell’archivio modello
La tabellina all’estrema destra riporta le quantità di presenze per classe di ritardo.
In basso è presente un istogramma che riporta nell’asse x le estrazioni dell’archivio modello comprese nel periodo di analisi, nell’asse y sono riportati i ritardi del numero selezionato. Il massimo ritardo è evidenziato con relativa data.
La riga Selezionate riporta le statistiche relative alle ruote selezionate prese contemporaneamente.
La riga Tutte riporta le statistiche relative a tutte le ruote considerate globalmente.

Evidenzia numeri prossima estrazione
Se l’estrazione attualmente selezionata non è l’ultima dell’archivio vengono evidenziati per ciascuna ruota i 5 numeri sortiti nell’estrazione successiva. L’evidenziazione è fatta col colore attivo in quel momento sempre visibile nella toolbar delle evidenziazioni.

Analisi geometrica (vedere sezione dedicata)

Questa sezione consente di effettuare statistiche molto sofisticate basate su forme immaginarie definite dalla posizione degli estratti nel tabellone analitico. La geometria da ricercare viene configurata in una griglia di massimo 30 righe per 5 colonne. La selezione coinvolge esclusivamente le posizioni in cui dovranno comparire degli estratti indipendentemente dal relativo valore. Quello che conta è la valorizzazione della posizione nell’ambito del grattacielo degli estratti. In base a tali impostazioni la grid viene sovrapposta sulla tabella del grattacielo e dove compaiono delle geometrie compatibili con quella selezionata queste sono evidenziate.

Vediamo le possibilità offerte da questa sezione:
La grid in alto a sinistra serve per definire la geometria. Le righe e le colonne si definiscono dalle due liste dedicate. Cliccando all’interno della grid le celle si evidenziano col colore selezionato con i pulsanti verde e giallo dove:
Giallo = valorizzazione obbligatoria
Verde = valorizzazione facoltativa
Bianco = valorizzazione assente
Per evidenziare con un colore, selezionarlo col tasto sinistro del mouse e quindi cliccare in una cella della grid
Per memorizzare una geometria si deve assegnarle un nome dopodiché si utilizza il pulsante salva. Per cancellare una geometria precedentemente memorizzata dopo averla selezionata dall’elenco utilizzare il pulsante elimina.
Per caricare una geometria memorizzata, selezionarla dalla lista.
La tabella alla destra propone un tabellone analitico a ruota, per ridefinirlo utilizzare il pulsante apposito.
Le analisi permesse in questo riquadro consistono in una ricerca analitica su ruota determinata e in un riepilogo generale per le 10 ruote.
La cartella Dettaglio mostra l’elenco cronologico delle presenze relative alla geometria scelta. Vengono elencati l’inizio e la fine di ciascun ciclo di presenze e la durata. Alla destra sono proposti i dati rilevanti e cioè:
Le presenze della geometria nello spazio selezionato, l’ultima presenza rilevata, la massima permanenza (estrazioni consecutive in cui una singola geometria si è riproposta), il massimo intervallo trascorso tra due successive presenze della geometria. Relativamente al periodo di assenza sono proposte due date, quella definita come ultima precedente si riferisce all’ultima presenza di un determinato ciclo consecutivo, quella definita prima successiva si riferisce a quando si è ripresentata nuovamente la geometria.

La cartella Riepilogo, consente di ottenere le informazioni generali per ciascuna ruota.
Le presenze nel periodo selezionato
L’ultima presenza
Il ritardo attuale
La massima permanenza consecutiva
Il periodo di massima assenza tra due geometrie consecutive

La due date che definiscono il periodo di massima assenza considerando l’ultima di un ciclo consecutivo e la prima di un nuovo ciclo.

Cliccando in una cella contenente una data la tabella analitica a destra si popola con i dati relativi a quella data.

Analisi colonnare

In questa sezione sono elencati dei dati che riguardano ogni singola colonna del tabellone analitico su ruota.
Ad ogni estrazione il tabellone analitico assume una particolare configurazione basata sulla posizione degli estratti al suo interno.
Il programma effettua delle valutazioni basate sulla quantità di numeri presenti in ciascuna colonna, sulla loro somma e sulla somma dei ritardi.
Relativamente al periodo di ricerca selezionato vengono proposti i dati minimi, massimi e attuali.

Presenze di posizione (Analisi posizionale)

Questa ricerca analizza il tabellone analitico considerando ogni singola posizione di ciascuna colonna. In base alla presenza di un qualsiasi valore all’interno di una singola cella. Viene generato un report che propone il ritardo attuale, storico e le presenze per quella cella nel periodo di analisi definito.

Permanenza della cinquina sincrona (Analisi sincronismi)

La sezione consente di ricavare la situazione attuale relativa alle formazioni sincrone e il riepilogo completo per il periodo selezionato.

Si deve selezionare una cella nella tabella principale.

Evoluzione delle formazioni sincrone per il gruppo di numeri selezionato (da 1 a 5)

Per ogni ruota sono presenti il valore della permanenza e la quantità di formazioni con quella permanenza

Cliccando in una riga delle liste vengono presentati gli estremi relativi ai casi con il valore di permanenza selezionata

Situazione attuale:

Per i compartimenti abilitati vengono ricavati i sincronismi per i 5 gruppi possibili. Per ogni formazione è presente il periodo di permanenza, vale a dire da quante estrazioni quella formazione risulta priva di sfaldamenti.

Cliccando su una qualsiasi riga delle liste si visualizza l’evoluzione della formazione che riporta per ogni numero sfaldato della cinquina originale il conseguente ritardo all’estrazione ultima selezionata.


Visualizzatore grafico
 Previous Top

Visualizzazione in modalità Colonne ..100 colonne

Questa modalità di visualizzazione consente di rappresentare gli sfaldamenti di numeri o combinazioni di numeri in una modalità grafica organizzata in righe e colonne dove ogni cella rappresenta una estrazione.

La griglia può essere impostata in tre modalità selezionabili dalla corrispondente lista.

Colonne
Annuale
Anno-Mese

In modalità colonne si possono definire (nelle apposita casella) quante colonne visualizzare e l’impostazione potrebbe essere assimilata a dei cicli di estrazioni consecutivi ciascuno dei quali è formato dal numero delle colonne impostato. È consigliabile non impostare valori elevati.

La modalità Annuale organizza le colonne in base alle estrazioni che sono comprese in ciascuna anno del periodo preso in esame. È evidente che il numero delle estrazioni annuali è cambiato nel tempo in quanto inizialmente le estrazioni venivano effettuate una volta alla settimana, poi sono diventate bisettimanali ed infine trisettimanali.

La modalità Anno-Mese è simile alla precedente ma organizzata per Anoo e mese.
Anche questa modalità risente del numero delle estrazioni settimanali, prima con una estrazione a settimana le estrazioni mensili potevano essere al massimo 5, poi con due e tre estrazioni a settimana questo valore è aumentato di conseguenza.

La ricerca si attiva col pulsante ELABORA ed è soggetta a tutte le impostazioni definite inizialmente (Numeri selezionati, Ruote, mesi, indici mensili, posizioni …. Ecc)

La sorte minima si seleziona dalla lista Sorte.

I riscontri positivi sono evidenziati in colore arancio e cliccando su ciascuna cella viene riportato in alto a sinistra il numero dell’estrazione, il giorno, mese ed anno dell’estrazione corrispondenti. Sono anche riportati il numero della riga e quello della colonna (in pratica le coordinate della cella).

I pulsantini sotto la scritta Larghezza colonne consentono di modificare la dimensione delle celle della grid. Il valore 1 è la dimensione minima e 5 è quella massima impostabile.

Il pulsante con il pennello consente di evidenziare le righe dove non esistono riscontri positivi. La casella Refresh se non spuntata consente di mantenere l’evidenziazione. Se il check è spuntato cliccando su una qualsiasi cella della grid o spostandosi con le freccette direzionali della tastiera le evidenziazioni sono ignorate.

Selezionando una cella valorizzata (quelle di colore arancio) nella tabella di destra viene evidenziata l’estrazione di riferimento.

In quest’ultima tabella sono elencati i riscontri della ricerca. I dati riportati sono:

La data dell’estrazione
Il numero dell’estrazione
Il ritardo rispetto alla casistica precedente
La quantità di numeri presenti in ciascuna ruota selezionata (quest’ultimo valore è soggetto alla sorte minima impostata). La cella assume colorazione diversa a secondo della sorte realizzata.

Le freccette a fianco del pulsante ELABORA servono per posizionarsi all’inizio o alla fine dell’elenco.

(videata modalità annuale)