Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Ambi bivalenti

In questo modulo vengono estrapolate le ultime uscite di ambi su due ruote nella stessa estrazione.

Dopo L’estrazione in oggetto l’ambo non si è più presentato sulle due ruote di rilevazione.

L’estrazione di riferimento si imposta con la barra di selezione posizionata in alto a sinistra.

Per ricavare i dati utilizzare il comando ELABORA in alto a destra

La tabella riporta:
Colonna | Dato
Ambo | L’ambo di riferimento
Rit. Min | Il ritardo attuale minimo di ciascuna riga
Rit. Max | Il ritardo attuale massimo di ogni riga
N° Estraz | Il numero dell’estrazione dove presente la sincronia
Data Estraz | La data dell’estrazione dove presente la sincronia
Ritardo | Il ritardo attuale sincrono
Ba, Ca…Nz | i ritardi attuali sulle ruote selezionate lo sfondo verde evidenzia le ruote del sincronismo il carattere di colore blu è il ritardo attuale minimo il carattere di colore rosso è il ritardo attuale massimo

Nb. Un ritardo attuale pari al numero delle estrazioni in archivio rappresenta un ambo mai sortito

Il check Numeri selezionati consente di restringere la ricerca ai soli ambi che si formano con i numeri selezionati nella videata principale del programma.

Il check Ritardo decrescente serve per impostare l’ordinamento in base al ritardo sincrono dell’ambo uguale sulle due ruote (l’ordinamento è dal valore maggiore a quello minore)

I dati della tabella sono ordinabili cliccando sulle celle della riga d’intestazione.


Ambi isotopi

Questa è una sezione che consente di evidenziare le condizioni di isotopia di un ambo identico. Vi ricordo che con termine di isotopi si intendono uno o più numeri, in base al quantitativo desiderato, che detengono la stessa posizione estrattiva.

La ricerca si può effettuare i due modalità ed indipendentemente dall’elaborazione ci sono alcune impostazioni che sono comuni in ambedue le ricerche.

Inizio e fine ricerca
Posizioni degli estratti da considerare
Le ruote coinvolte

I pulsantini che sono presenti tra le due barre si selezione (Inizio e Fine) servono per impostare rapidamente una serie di valori predefiniti di estrazioni da analizzare).

1° Modalità: Stessa estrazione

In questo caso sono analizzate le isotopie riscontrate esclusivamente nella stessa estrazione.

I dati sono riportati in una tabella che elenca:
Colonna | Significato
N° Est | Il numero dell’estrazione nell’archivio modello
Data Estrazione | La data dell’estrazione
N1 | Il primo numero dell’ambo isotopo
N2 | Il secondo numero dell’ambo isotopo
Ruota 1 | La prima ruota dove presente l’ambo
Ruota 2 | La seconda ruota dove presente l’ambo

La ricerca si avvia col comando ELABORA
2° Modalità: Estrazioni diverse

Per questa ricerca possiamo anche definire un ‘ Range ‘ di estrazioni da considerare rispetto ad una estrazione di rilievo iniziale compresa tra i valori inizio e fine.

Scegliere se considerare tutti e 90 i numeri oppure solamente quelli selezionati nella videata principale del programma. La scelta si effettua selezionando i pulsanti di opzione omonimi.

La ricerca si avvia col comando ELABORA

I pulsantini presenti sopra le due tabelle principali servono per:

Copiare i dati della tabella
Aggiungere i numeri di una riga selezionata della tabella alla selezione generale dei numeri (senza reset)
Aggiungere i numeri di una riga selezionata della tabella alla selezione generale dei numeri (con reset)

I dati ricavabili in questo modulo possono essere di ausilio a tutti coloro che ricercano le condizioni di isotopia per l'applicazione di metodologie basate su tale caratteristica


Ambi raggruppati

In questo modulo si possono generare ambi formati da dei numeri selezionati in una grid denominata 1° numero con i numeri selezionati in una seconda grid (2° numero).

Se sono inseriti numeri identici nei due riquadri questi saranno considerati una sola volta.

Oltre ad una modalità di selezione libera potete anche generare delle serie numeriche sino a 20 numeri (tendina Q numeri)

La serie inizierà dal numero impostato nella tendina Inizia da e sarà composta da numeri ciascuno distante dal precedente di un valore specificato nella tendina Passo.

Una volta impostati i parametri col pulsantino 1 (uno) genereremo la serie nella grid 1° numero.
Co secondo pulsantino (2) la serie viene generata nella grid 2° numero.

Il check reset serve per resettare ogni volta il contenuto delle grid, altrimenti ogni nuova selezione si aggiungerà ai numeri già selezionati.

Ad esempio selezionando 10 numeri partendo dal numero 5 con passo 3 questo è il risultato

I pulsantini presenti sopra le due grid servono per selezionare tutti i numeri, per resettare la grid, per copiare dei numeri presenti nella videata principale del programma.

I dati ottenuti col pulsante ELABORA sono riportati in una tabella.
Colonna |
N1, N2 | I due numeri dell’ambo
Pres | Le presenze dell’ambo nel periodo selezionato
Freq | La frequenza dell’ambo
Rit Att | Il ritardo attuale
Rit Max | Il ritardo storico
KC | L’indice di convenienza (o K critico come chiamato dal prof. Ennio Caperna)

Il periodo da analizzare si seleziona tramite le due barre presenti in alto nella videata.


Analisi ambi
La videata prevede quattro sezioni:

Statistica completa

L’elaborazione in questo tabulatore è indispensabile per poter effettuare anche le altre ricerche possibili in questo modulo negli altri tabulatori. Tutte le ricerche sono riferibili al periodo impostabile con le barre inizio e fine.

Utilizzando il pulsante ELABORA viene popolata una tabella che per ciascuna ruota e per tutte, riporta il ritardo attuale, il ritardo massimo e la presenza di ogni ambo. Sono evidenziati i valori del ritardo attuale che hanno superato il ritardo storico.

La tabella può essere popolata in due modalità differenti:

Completa: sono riportati tutti i 4005 ambi ottenuti con 90 numeri.

Numeri selezionati: sono riportati gli ambi che ricavati dai numeri che risultano selezionati nella videata principale del software.

Statistica con capo gioco

Sono presenti quattro tabelle. Le prime due riferite ai dati delle ruote selezionate globalmente, e le altre due riferite alla ruota principale. Per le due tipologie sono riportati il ritardo attuale, il ritardo storico e le presenze di ciascun ambo e di quelli contenenti il capo gioco. I dati si possono ordinare per ritardo attuale, ritardo storico e per presenza sia in modalità crescente che decrescente oppure per ordine numerico.

Maggiori ritardi

Viene ricavato l'ambo più ritardato su un numero qualsiasi di ruote tra le 10 (o 11) possibili combinazioni.
È anche riportato il ritardo per ogni singola ruota che è compresa nella selezione.
Sono riportati il ritardo massimo e quello minimo. Quest'ultimo è quello considerato.

Queste sono le combinazioni possibili con le 10 ruote

Num Ruote | Combinazioni
1 | 10
2 | 45
3 | 120
4 | 210
5 | 252
6 | 210
7 | 120
8 | 45
9 | 10
10 | 1

Con 11 ruote

Num Ruote | Combinazioni
1 | 11
2 | 55
3 | 165
4 | 330
5 | 462
6 | 462
7 | 330
8 | 165
9 | 55
10 | 11
11 | 1

Tabellone pitagorico

Questa modalità di visualizzazione dei dati consente di avere le informazioni in una grid di 90 x 90 caselle e quindi di rapida consultazione.

I numeri in colore rosso sono quelli che presentano il ritardo attuale superiore a quello storico.

Le due caselle in alto al centro servono per evidenziare i valori compresi tra il valore Evidenzia da .. e …a.
L’evidenziazione si ottiene premendo il pulsantino con raffigurato un pennello.
Nella videata sono stati evidenziati i valori compresi tra 90 e 100.

Il Check Traccia coordinate serve per meglio identificare l’ambo selezionato.

I dati visualizzabili sono il ritardo attuale, storico e le presenze. Si ricavano con gli omonimi comandi.

Quando il Check Aggiorna (in alto a destra) è spuntato, cliccando su una qualsiasi cella vengono riportati i 2 numeri dell’ambo, il valore della cella e il parametro di riferimento (RA = ritardo attuale, RS = storico, PR = presenze).

Nella parte bassa della videata sono selezionabili i 90 numeri per poter ridurre la visibilità ai soli ambi generabili con i numeri selezionati.

Sono presenti i pulsantini per inviare la selezione dei numeri alla videata principale del programma e per copiarli da quest’ultima.

Il pulsante con l’imbuto serve per effettuare il filtro relativo agli ambi generabili con i numeri selezionati.
Ad esempio….

Il pulsantino con raffigurata una pagina con due freccette verdi serve per visualizzare tutta la grid.


Combinazioni di ruote

In questa sezione potere visionare per una combinazione qualsiasi di ruote (da 1 a 11):

Le ambate più ritardate;
Le ambate più frequenti;

Gli ambi più ritardati;
Gli ambi più frequenti.

In rosso sono evidenziati i valori massimi di ciascuna riga
In nero ed in grassetto sono evidenziati i valori minimi di ciascuna riga

La colonna valore riporta i dato a secondo dell’analisi effettuata:

Se si ricercano i ritardi saranno riportati i valori relativi al ritardo attuale
Se si sono analizzate le presenze sono riportate le somme di tali presenze

L’ultima colonna (Elenco ruote) riporta le ruote a cui è riferito il dato (è riportata l’iniziale della ruota … per la nazionale la lettera usata è la Z (zeta))

Tutti dati risentono delle impostazioni generali e delle posizioni abilitate. Lo spazio temporale dell’analisi è quello impostato dalle due barre di selezione Inizio e Fine.

Se si vogliono considerare determinati numeri per le ricerche si devono selezionarli nella pagina principale del programma e poi utilizzare il check Utilizza filtro numeri

Sono presenti i pulsantini per copiare i dati della tabella e per la stampa della stessa.


Massimi ritardi e permanenze lunghette per ambo

La videata presenta una tabella dove saranno elencati i ritardi di tutte le lunghette per ambo man mano che sono diventate le maggior ritardate nell'archivio selezionato. Quindi, iniziando dalla prima estrazione sino a quella attuale sono ricavati i ritardi relativi alle lunghette ricercate e per ognuna sono riportati:

ritardo conseguito
la formazione numerica
l'estrazione in cui si è rilevato il ritardo
la data dell'estrazione in cui si è rilevato il ritardo
la permanenza come formazione maggiormente ritardata

La ricerca delle formazioni può essere velocizzata impostando un adeguato valore soglia nell'apposita casella. Maggiore è questo valore e maggiore sarà la velocità di elaborazione. In ogni caso un valore troppo alto fa si che non vengano individuate formazioni in quanto nessuna detiene quel ritardo minimo pari al valore soglia. Naturalmente se ricercate il ritardo massimo il valore può essere impostato di conseguenza, ma se ricercate tutte le formazioni che sono state capolista allora il valore della soglia deve essere molto basso per essere sicuri di elencare tutte le lunghette.

L’estrazione di riferimento si imposta tramite l’apposita barra di seleziona in alto.

La quantità dei numeri della lunghetta si seleziona dalla lista Numeri
Tenete presente che l’elaborazione per una quantità di 5 o più numeri può comportare un notevole tempo di elaborazione. In ogni caso potete sempre interrompere l’elaborazione col pulsantino con raffigurato un quadrato rosso.

La ricerca viene effettuata sulle ruote selezionate (evidenziate in verde).
Il pulsante bianco azzera la selezione, quello con un quadratino verde copia le impostazioni delle ruote dalla videata principale.

L’elaborazione si avvia col comando ELABORA in basso.

La tabellina di destra riporta gli estremi della formazione attualmente più ritardata (sfondo giallo) e quelli della formazione storica (sfondo verde)


Presenze per ambo

Il modulo consente di ricercare le presenze di ambi nelle serie di 3, 4 e 5 elementi.

La ricerca sarà effettuata nel periodo impostabile dalle due barre di selezione inizio e Fine.

Vengono considerate le ruote e le posizioni degli estratti selezionate nella videata principale.

Al fine di ottimizzare le prestazioni l’elenco delle formazioni può contenere al massimo 10000 elementi.
Il limite può essere impostato a 5000 o 10000 con i pulsanti di opzione omonimi posti sopra la grid.

Considerate che le ricerche per gruppi di 5 elementi possono richiedere un tempo di elaborazione elevato. In tal caso, se lo volete, potete interrompere la ricerca col pulsantino con raffigurato un quadrato rosso. In caso di interruzione l’elenco delle presenze non viene ordinato.

Prima di effettuare le ricerche è necessario premere il comando PREPARA che consente di ricavare le presenze degli ambi nel periodo selezionato.

Ad ogni modifica del periodo temporale della ricerca si deve nuovamente utilizzare il comando PREPARA.
Anche se vengono modificate le selezioni delle ruote è necessario utilizzare questo comando.

I pulsanti Max terni, Max Quaterna, Max cinquina riportano le presenze massime riscontrate per quel numero di elementi.
Il valore viene riportato nelle due caselle con sfondo giallo chiaro posizionate sotto il comando PREPARA. Queste caselle sono editabili per cui potete modificare i valori per poter visualizzare le serie che detengono presenze di ambi comprese tra i due valori impostati (la casella di sinistra contiene il valore minimo e quella di destra quello massimo).

Come anticipato quando l’elenco supera i 5000 o 10000 elementi la visualizzazione si interrompe e gli elementi successivi vengono ignorati. In ogni caso è riportato il totale delle formazioni che sarebbero generate nella casella Formazioni totali.

Tenete presente che l’elenco viene popolato iniziando da sequenze numeriche crescenti (da 1 a 90) per cui i valori delle presenze riportati nella grid potrebbero non includere formazioni con presenze superiori.

Se le serie generate sono inferiori a 5000 o 10000 l’elenco comprenderà tutte quelle con presenze comprese tra i limiti impostati.

I pulsanti Visualizzazione Terni, Quaterne, Cinquine possono essere utilizzati anche senza necessariamente avere precedentemente ricercato il valore massimo delle presenze.


Ritardi col numero aggiuntivo

Ritardi col numero aggiunto

In questo modulo potete rilevare i ritardi di formazioni numeriche di 3, 4, 5 numeri per poi ricavare i ritardi di formazioni composte con un numero aggiuntivo ad una determinata formazione selezionabile. È da precisare che i ritardi che ricaveremo non sono necessariamente quelli riferibili alle formazioni più ritardate (anzi praticamente quasi mai) ma cambia il tipo di approccio al dato.

Praticamente se si è interessati ad una determinata formazione (supponiamo composta da una terzina) rilevabile da quelle maggiormente ritardate, può essere utile conoscere con quali numeri aggiuntivi quella formazione presenta i maggiori ritardi.

Vediamo prima di tutto cosa viene riportato nella tabella principale.
Colonna | Significato
Rit Att | il ritardo attuale della formazione
Data | la data in cui si è verificato l'ultimo sfaldamento
Max | il ritardo dall'ambo della formazione più ritardato
Data Max | la data dell'ultimo sfaldamento dell'ambo più ritardato
Media | questo dato è degno della massima considerazione in quanto a mio avviso è più rappresentativo della bontà della formazione. Il valore è calcolato sommando i ritardi attuali dei tutti gli ambi di una formazione numerica e dividendo il totale per il numero di ambi contenuti nella formazione stessa.
QN | sono le presenze dei numeri facenti parte della formazione calcolate
1, 2…20 | sono i numeri che fanno parte della formazione. Alcuni valori sono evidenziati in diverse modalità: Il colore blu identifica l'ambo che detiene il minor ritardo Il colore rosso identifica l'ambo con maggior ritardo Lo sfondo verde identifica un numero che appartiene sia all'ambo più recente, sia a quello più ritardato

Selezionando una riga di questa tabella si presenterà un elenco dei numeri (esclusi quelli presenti nella formazione selezionata) abbinati alla formazione selezionata con il relativo ritardo.

Nella videata ho selezionato la terzina 30-43-63 e nello specifico il maggiore ritardo con gli altri numeri si è ottenuto considerando il numero 60 che presenta 44 estrazioni di ritardo rispetto all’estrazione di riferimento.

La colonna Numero aggiuntivo rappresenta anche graficamente il valore del ritardo con una barra colorata riferibile alla percentuale del ritardo di ogni numero rapportato al ritardo massimo dell’elenco.

I dati, in questo caso, sono riferiti alle 10 ruote classiche esclusa la Nazionale.
I dati che possiamo impostare sono:

l’estrazione di riferimento ( impostabile con la barra in alto)

la quantità dei numeri delle lunghette

quante lunghette visualizzare (Lista)

il valore filtro che ottimizza la ricerca (per le formazioni ricercate non serve modificare questo valore che può essere utile per velocizzare ricerche di lunghette con più di 10 numeri)

il check Ordina per numero, se spuntato, serve per ordinare i dati per numero aggiunto. In altro caso i dati sono ordinati per ritardo decrescente.

In ogni caso tutte le grid presenti nella videata sono ordinabili cliccando sulle righe di intestazione.

Oltre all’elenco riferito ai numeri aggiunti (tabulatore Ritardi lunghette) vendono riportati anche altri dati riferiti alla formazione selezionata (senza numeri aggiunti).

Selezionando la scheda Ritardi ambi e numeri visualizzeremo i ritardi dei singoli ambi che formano la serie selezionata e di ogni numero. Per questi ultimi sono anche riportate le presenze rilevate nel periodo relativo al ritardo per ambo della formazione originaria

Qui sotto un esempio riferito alle cinquine rilevato considerando la sola ruota di Bari:

In questo caso l’elenco di destra riporta i numeri aggiuntivi per la formazione di sestine

Una precisazione:

Non è detto che, ad esempio, la terzina più ritardata produca quartine con ritardo di ambi superiori a quelli ricavabili da terzine con minori ritardi. Dipende molto da cosa volete ricercare. Il mio consiglio è di provare diverse terzine e valutare quale potrebbe essere quella più indicata da considerare per gli abbinamenti. La ricerca è abbastanza veloce per cui fare delle prove non vi porterà via troppo tempo. Naturalmente la stessa considerazione è valida per le quartine e le cinquine.


Ritardi con l'ambo aggiuntivo

Il modulo rispecchia praticamente quanto descritto per il modulo Ritardi col numero aggiuntivo a cui vi rimando per le spiegazioni. La grafica è identica e cambia solamente l’ultima colonna della grid di destra dove sono elencati tutti gli ambi che possono essere aggiunti alla formazione base selezionata.

Naturalmente in questo caso la ricerca coinvolge due numeri in più rispetto alla formazione di partenza che può essere formata da 3 o 4 numeri.

Riporto la precisazione già descritta per l’atro modulo:

Non è detto che, ad esempio, la terzina più ritardata produca cinquine con ritardi di ambi superiori a quelli ricavabili da terzine con minori ritardi. Dipende molto da cosa volete ricercare. Il mio consiglio è di provare diverse terzine e valutare quale potrebbe essere quella più indicata da considerare per gli abbinamenti. La ricerca è abbastanza veloce per cui fare delle prove non vi porterà via troppo tempo. Naturalmente la stessa considerazione è valida per le quartine e le cinquine.


Serie numeriche piu ritardate per ambo

Serie numeriche più ritardate per ambo
In questa sezione si possono ricercare serie numeriche da 3 sino a 20 numeri che risultano le più ritardate per la sorte di ambo ad una certa data. La ricerca è estremamente veloce , quantomeno sino a certi limiti.

La velocità dipende, oltre che dal quantitativo di numeri, anche da un valore filtro che viene attribuito automaticamente dal software ma che può essere modificato.

In pratica più alto è il valore filtro e minori saranno i tempi di elaborazione. Tenete presente che se il valore è troppo alto si corre il rischio di non ottenere dati di riscontro.
In questo caso basterà ridurre di conseguenza il valore filtro. Un buon metodo per valutare il comportamento del programma è quello di effettuare ricerche con quantità limitate di numeri (per esempio 4-5-6) e verificare i valori dei ritardi delle formazioni. È evidente che per serie numeriche con più numeri i valori del ritardo tendono sempre a ridursi per cui basta adeguare di conseguenza il valore filtro.
In ogni caso constaterete che i valori preselezionati sono quasi sempre adeguati alle esigenze di elaborazione.

I dati da impostare sono:
la quantità dei numeri delle lunghette
quante lunghette visualizzare (Lista)
il valore filtro che ottimizza la ricerca

Ricerca su ruote selezionate:

La tabella che riporta i dati è così organizzata:
Colonna | Significato
Rit Att | il ritardo attuale della formazione
Data | la data in cui si è verificato l'ultimo sfaldamento
Max | il ritardo dall'ambo della formazione più ritardato
Data Max | la data dell'ultimo sfaldamento dell'ambo più ritardato
Media | questo dato è degno della massima considerazione in quanto a mio avviso è più rappresentativo della bontà della formazione. Il valore è calcolato sommando i ritardi attuali dei tutti gli ambi di una formazione numerica e dividendo il totale per il numero di ambi contenuti nella formazione stessa.
QN | sono le presenze dei numeri facenti parte della formazione calcolate
1, 2…20 | sono i numeri che fanno parte della formazione. Alcuni valori sono evidenziati in diverse modalità: Il colore blu identifica l'ambo che detiene il minor ritardo Il colore rosso identifica l'ambo con maggior ritardo Lo sfondo verde identifica un numero che appartiene sia all'ambo più recente, sia a quello più ritardato

Il pulsantino con la freccia verde evidenzierà i numeri presenti in una riga selezionata nella toolbar dei numeri.
Quello con sfondo arancio resetta l’eventuale presenza di numeri già selezionati.
Nota:
Ho lasciato la selezione della quantità dei numeri della lunghetta sino a 20 numeri, tuttavia tenete presente che ricerche oltre 14 numeri possono richiedere parecchio tempo:

In un PC non particolarmente performante 14 numeri richiedono circa 25 secondi, 15 numeri un minuto

Ricerca per ruota

Questa ricerca elencherà per ciascuna ruota abilitata un certo numero di formazioni (da 1 a 5 selezionabili con i pulsantini di colore arancione). I dati possono essere ordinati per ritardo spuntando, prima di effettuare la ricerca, sul check omonimo. In ogni caso selezionando una qualsiasi colonna della tabella questa si ordinerà alternativamente in ordine crescente o decrescente.

Questa ricerca è più impegnativa della precedente, infatti richiede mediamente sino a 11 volte lil tempo della ricerca precedente (in base al numero di ruote abilitate).

Ricerca per combinazioni di ruote qualsiasi

In questo caso sono analizzate le combinazioni di ruote (da 2 a 10 sulle 11 possibili).

Questa può essere una ricerca veramente impegnativa in quanto le combinazioni di ruote generano parecchie analisi ripetitive (ad esempio per 6 ruote il software deve effettuare 11*10*9*8*7*6 / 1*2*3*4*5*6*7 = 462 ricalcoli ciascuno dei quali richiede il tempo di elaborazione della ricerca su ruote selezionate).

Il mio consiglio è di effettuare questa analisi per massimo 5 numeri.

Oltre al ritardo attuale di ogni serie elencata vengono spuntate le ruote su cui si è verificato quel ritardo.

Il pulsante col quadrato rosso in alto a destra serve per interrompere l’elaborazione (tenete presente che in certi casi l’interruzione non è immediata per cui è bene attendere per non incappare in blocchi indesiderati del software).


Statistiche ambo selezionato

In questa sezione possiamo analizzare due numeri qualsiasi per la sorte dell'ambo.

I numeri si selezionano dalla grid in alto, in questa non sono selezionabili più di 2 numeri per cui per inserire nuovi numeri si devono deselezionare quelli esistenti. Basta cliccare sui numeri da selezionare o da deselezionare,

L'ambo scelto viene riportato nelle due celle a fianco della tabella di selezione dei numeri.

Premendo il comando ELABORA in pochi secondi si presenterà la statistica riferita all'insieme delle ruote selezionate.
L’estrazione di riferimento si imposta con la barra di selezione posizionata in alto nella videata.

I dati riportati sono:
Colonna | Dato
 | Nella prima colonna, la prima riga riporta l’ambo selezionato
Ruote | Il nome della ruota
Rit. Attuale | il ritardo attuale
Data Attuale | la data in cui si è presentato l'ambo l'ultima volta
Rit. Max | il ritardo massimo
Data Max | la data in cui si è verificato il ritardo massimo
Rit. Minimo | il ritardo minimo
Presenze | il numero di sortite (presenza)
Frequenza | la frequenza (in rosso se sotto frequente)

Per analizzare una singola ruota basta selezionarla cliccando sul nome della ruota nella tabella di riepilogo statistico. La ruota selezionata avrà lo sfondo giallo.

Viene anche presentato una rappresentazione grafica essenziale per dare una idea degli sfaldamenti dell'ambo nel periodo selezionato.

A fianco i dati delle presenze dell'ambo selezionato sono riportati in due tabelle.
La prima (Dettaglio) riporta:
Colonna | Dato
Ind AM | Il numero di estrazione dell'archivio modello
Index | Il numero di estrazione dell'archivio completo
Data Estraz | La data dell'estrazione in cui è comparso l'ambo
Ruota | La ruota
1, 2, 3, 4, 5 | i 5 numeri estratti con evidenziato l'ambo
Prog | il progressivo delle presenze
Rit | il numero delle estrazioni intercorse tra due eventi consecutivi

La seconda modalità di visualizzazione (Riepilogo) riporta l'elenco delle estrazioni in cui si è presentato l'ambo;
Colonna | Dato
Prog | Il progressivo
Indice | Il numero indice dell'estrazione dell'archivio modello
Data Estraz | La data dell'estrazione in cui è comparso l'ambo
B, C, F….Z | Le ruote con presente il valore 1 quando presente l'ambo
Tot | il quantitativo di ambi uscito in ogni estrazione (ci sono diversi casi in cui lo stesso ambo si è presentato in più ruote nello stesso concorso), in questo caso il valore viene riportato in colore rosso

I pulsantini con le freccette rivolte verso l'alto e il basso consentono di andare rapidamente ad inizio o fine elenco.


Statistiche serie selezionata
Questo modulo permette di ricavare informazioni di una serie numerica per la sorte dell’ambo (e anche superiori)

I numeri della serie si selezionano dalla grid in alto, la sorte dalla lista presente sul lato sinistro a fianco del pulsante che permette l’elaborazione ELABORA.

Vengono riportati il ritardo attuale, quello storico, le presenze, la data dell’ultima uscita e la data in cui si è verificato il ritardo storico.

I dati sono riferiti all’estrazione di riferimento che si imposta con la barra di selezione in alto.

La riga selezionate riporta i dati riferiti all’insieme delle ruote selezionate (che sono quelle abilitate nella videata principale)

Il pulsante a fianco del comando ELABORA serve per impostare le modalità di conteggio delle presenze (io l’ho definito cumulo).

Il comando storia consente di visualizzare tutti i riscontri della serie impostata sino all’estrazione di riferimento.

I pulsantini posti sotto la grid di selezione dei numeri servono per azzerare la selezione, per copiare i numeri selezionati nella videata principale (senza reset e con reset), per inviare i numeri selezionati nella grid alla videata principale (sena reset e con reset).

Ricordatevi di non effettuare elaborazioni con parametri incongruenti (ad esempio una ricerca per ambo con un solo numero selezionato).


Tabellone analitico degli ambi

Il tabulatore Tabella analitica consente di ricavare il tabellone analitico degli ambi

Va precisato che ad ogni variazione del periodo analizzato selezionabile dalla barra in alto a sinistra si deve premere il comando ELABORA in alto a destra.

Ad ogni estrazione i 5 estratti di una ruota producono 10 ambi e nelle estrazioni a seguire prima o poi ognuno di questi ambi si ripeterà. Quando questo succede l’ambo ripetuto viene cancellato dai 10 ambi iniziali generando così dei vuoti nell’elenco. Dal punto di vista statistico la presenza di un elevato numero di ambi con forti ritardi è sinonimo di probabilità di sfaldamento per cui prestate particolare attenzione a queste caratteristiche. La tabella riporta il ritardo degli ambi di ogni riga, la data di riferimento e l’elenco degli ambi e la quantità di ambi presenti nella riga. Se desiderate ricercare un determinato ambo in una colonna, dopo averla selezionata, digitare la stringa da ricercare. La ricerca è incrementale.

La lista in alto al centro consente di visualizzare solamente le righe che presentano un determinato numero di a

Il comando RIPORTA RITARDI PROGRESSIVI consente di visualizzare in colore rosso i ritardi degli ambi man mano che dai 10 originali diventano 9, 8 … sino a 1. Il valore riportato in colonna 10 indica per quante estrazioni il gruppo di 10 ambi è stato integro, Il valore riportato in colonna 9 indica per quante estrazioni il gruppo di 9 ambi è stato integro e così via.

Il comando EVOLUZIONE visualizza, relativamente ad una riga selezionata nel tabellone analitico, l’evoluzione degli sfaldamenti degli ambi coinvolti.

Nella videata il riferimento è all’estrazione del 4-5-2021

Il tabulatore Massimi storici consente di ricavare i massimi ritardi storici per ciascuna quantità di ambi. (grid in basso).

La grid in alto elenca per ogni quantitativo di ambi possibile per ciascuna riga (da 1 a 10) la quantità di presenze nel tabellone e il ritardo massimo con relativa data di riferimento

La lista a fianco, elenca, se ce ne sono, gli ambi non usciti.
Premendo il comando ELABORA MASSIMI STORICI si ricavano i massimi ritardi storici per ciascuna quantità di ambi
Quest’ultima elaborazione richiede circa 2 minuti e può essere interrotta utilizzando il pulsantino con un quadrato rosso.

L’ultimo tabulatore (Analisi consecutività presenze sincrone ambi) consente di ricavare informazioni sulle presenze consecutive di un numero identico di ambi nel tabellone analitico. Sono presenti due tabulatori aggiuntivi.

Analisi attuale:

Utilizzando il comando ELABORA TUTTI vengono elencate per ogni quantitativo di ambi presenti sul tabellone analitico le consecutività e le quantità presenti.

A sinistra sono elencati il numero di ambi (NA) , le consecutività (Con), il quantitativo di consecutività (Qnt).

Il pulsantino con l’imbuto serve per visualizzare solamente le righe che presentano il numero di ambi presente in una riga selezionata (il valore della prima colonna NA). Per la corretta funzionalità del filtro è sempre necessario avere utilizzato prima il comando ELABORA TUTTI.

L’altro pulsantino serve per visualizzare tutto l’elenco.

Cliccando in una cella della grid vengono visualizzate tutte le consecutività riscontrate con i valori della riga selezionata.

La grid riporta:
Colonna | Significato
Prog | Un progressivo
Rit | Il ritardo della formazione di ambi
Data | la data di riferimento
1, 2…. 10 | l’elenco degli ambi
N°A | il numero di ambi
N° Estr | Il numero indice dell’estrazione

Analisi storica: la ricerca richiede un po’ di tempo, specialmente con processori lenti, ed elenca tutte le consecutività riscontrate con la relativa permanenza (numero di estrazioni consecutive in cui si mantengono inalterati gli ambi presenti).

I risultati si ricavano utilizzando il comando ELABORA STRORICO e sono soggetti all’impostazione del valori Consecutività e N° Ambi. È possibile interrompere l’elaborazione col pulsantino raffigurante un quadrato rosso.

La grid riporta:
Colonna | Dato
Permanenza | Per quante estrazioni nsi è verificata la permanenza
Inizio | Quando è iniziata la permanenza (N° Indice)
Fine | Quando è finita la permanenza (N° Indice)
Est. Base |
Data inizio | Quando è iniziata la permanenza (data)
Data fine | Quando è finita la permanenza (data)
Data Base |


Trasposizione ambi
 Previous Top

In questo modulo si possono identificare gli ambi formati dalla trasposizione di altri ambi. Per meglio far capire il concetto riporto un esempio pratico:

Si consideri l'ambo 15 - 38. Per effettuale la trasposizione si deve prendere la decina del primo numero con l'unità del 2° numero (18) quindi si preleva la decina del 2° numero con l'unità del 1° (35). Quindi 18 e 35 sono i due numeri derivati dall'ambo originale. Il programma permette di individuare gli ambi con tali caratteristiche. E' possibile intervenire sulle caratteristiche della ricerca:

La barra Estrazione serve per definire l'inizio della ricerca.

La tendina Colpi serve per impostare la distanza in numero di colpi (estrazioni) dall'estrazione di partenza.

Il pulsante di opzione Trasposizione ambi permette la sola ricerca di ambi generati dalla trasposizione di altri ambi.

Il pulsante di opzione Ambi uguali permette la ricerca di ambi identici.

I risultati dell'analisi appariranno in una lista che riporta:
Colonna | Significato
N° Est | Il numero e la data dell'estrazione di ricavo
Data est | La data dell’estrazione
R1 | La prima ruota dove presente un ambo compatibile
N1-N2 | L'ambo originale
T= | La descrizione, =, oppure, Tr, che identifica il tipo di ricerca
T1-T2 | L’ambo trasposto
Dist | La distanza in colpi
Data est 2 | La data dell'estrazione dove presente un ambo derivato dall'originale
R 2 | la ruota di ritrovamento
N1-N2 | L'ambo ritrovato

Quando si modifica il valore della tendina colpi si deve utilizzare il comando ELABORA per ricalcolare le corrispondenze.

Questa ricerca può essere utile a coloro che desiderano ricavare delle previsioni da metodi che utilizzano la trasposizione degli ambi come criterio di ricavo.