Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Attivazione del programma

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a destra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.
Questo tipo di attivazione non è possibile per tutti i PC.

Per poter procedere correttamente dovrete comunicare al programmatore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo e di colore blu in alto nella videata.

Inoltre dovrete anche fornire un nominativo che può essere il vostro nome o cognome oppure anche un nome di fantasia (massima lunghezza 30 caratteri).

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Maggiori informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta che la persona dedicata ha ricevuto queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.

Ricordatevi di inserire anche il nominativo che avete scelto e comunicato per ricevere il codice di attivazione.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Una volta inseriti gli elementi richiesti dovete premere il comando OK.
Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione). È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti l’archivio viene generato in una modalità casuale.

Naturalmente prestate molta attenzione nello scrivere i dati necessari in questo riquadro.

Se l’attivazione è andata a buon fine la casella denominata N° estr presenterà uno sfondo verde

In caso di dati non corretti lo sfondo cella casella sarà rosso.

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Box giocate

In questo modulo si possono definire delle giocate per verificarne l’evoluzione nel tempo.

L’operatività comprende 5 tabulatori, ciascuno, con finalità specifiche:

Tabulatore Definisce giocata

Qui possiamo impostare le giocate che desideriamo monitorare.

Ciascuna giocata può essere formata da 1 o più previsioni liberamente definibili in base ai numeri, ruote, sorte e colpi di gioco.

Alla giocata dobbiamo assegnare un nome prima della successiva memorizzazione.

I numeri che sono da giocare per ciascuna previsione si selezionano dall’apposita grid e vi ricordo che non possono essere più di 10. Selezionando col mouse un numero questo si evidenzia alternativamente. Raggiunti i 10 numeri le successive selezioni sono ignorate, a meno che non venga deselezionato preventivamente un numero evidenziato.

Le ruote si selezionano da un elenco che riporta gli 11 compartimenti possibili.

La sorte minima su cui puntare si imposta dalla tendina Sorte.

Il colpi di gioco si selezionano dalla tendina Colpi.

L’estrazione iniziale della giocata sarà la successiva a quella selezionata dall’apposita barra in alto a sinistra.

Il nome da assegnare alla giocata viene impostati nella casella Denominazione della giocata e viene sempre preceduto dal numero dell’estrazione di inizio gioco.

Una volta impostati tutti questi parametri possiamo salvare la giocata col pulsantino con raffigurato un dischetto.

Se abbiamo impostato una previsione errata basta selezionarla dall’elenco ed utilizzare il pulsantino per la rimozione di quella riga (è quello in basso a destra della grid dove sono elencate le previsioni).

Una giocata può essere formata da 1 a N previsioni e il software controlla ogni singola previsione. Il gioco non termina allo sfaldamento di una singola previsione contenuta nell’intera giocata. Questo per consentirvi di verificare l’evoluzione delle giocate per ogni singola previsione. È anche visivamente semplice identificare le previsioni di una singola giocata per valutarne gli eventuali sfaldamenti e decidere se continuare il gioco con le restanti previsioni.

Unica eccezione, quando nell’ambito di una giocata esistono previsioni con i colpi di gioco diversi. In questi casi in certe estrazioni di riferimento gli sfaldamenti delle previsioni con il parametro Colpi inferiore potrebbero non essere visibili.
La definizione della giocata (formata da una o più previsioni) si esegue:

Se è necessario utilizzare il pulsante nuova configurazione (quello con il foglio bianco)

Selezioniamo i numeri (nell’esempio 1 e 9), la ruota (Bari), la sorte (1=ambata), i colpi di gioco (10) e non dimentichiamoci di dare un nome alla giocata.

L’inizio del gioco sarà l’estrazione successiva a quella impostata (impostata=6579… inizio gioco=6580)

A questo punto dobbiamo utilizzare il pulsante con riportato il segno più (+) per poter aggiungere la previsione alla nostra giocata.

Potremmo già memorizzare questa giocata comprende una sola previsione.
Aggiungiamo una nuova previsione…

Numeri = 1,9,22,72, ruote = Bari, Firenze e Palermo, sorte = 2 (ambo), colpi = 8
Aggiungiamo la previsione alla giocata col pulsantino (+)

A questo punto questa è l’immagine di riferimento

Salviamo la giocata col pulsantino dedicato (quello col dischetto).

In questo caso la giocata è formata da:

una previsione di 2 numeri per ambata su una ruota e da..
un'altra previsione di 4 numeri per la sorte di ambo su 3 ruote.

Il software consente di verificare le uscite dei 90 numeri nelle precedenti estrazioni (fino a 50).
Nel computo è considerata anche l’estrazione di riferimento selezionata.

I dati sono presentati in una tabella a destra dove per ciascuna ruota sono riportate le presenze dei 90 numeri.

Con la tendina Retroattività si impostano le estrazioni retroattive da considerare.

Il comando RETRO visualizza le presenze dei 90 numeri nel periodo impostato.

Il pulsantino con l’imbuto (funzione filtro) consente di elencare solamente i numeri selezionati.

Se il check Auto è spuntato, ogni volta che selezioneremo o deselezioneremo un numero l’elenco viene aggiornato automaticamente. La stessa cosa vale per le ruote selezionate i cui valori saranno evidenziati con sfondo arancione.

I dati della grid possono essere ordinati cliccando sulla colonna interessata.
Il tabulatore Archivio consente di visualizzare tutte le giocate che sono state memorizzate.

La grid in alto riporta l’elenco delle giocate in memoria con riportate la denominazione delle giocate, l’estrazione di inizio gioco e le righe che compongono ogni giocata (il numero delle previsioni).

Selezionandone una dall’elenco viene visualizzata la sua composizione
Colonna | Significato
IdG | È un codice univoco della previsione
Denominazione | Il nome attribuito alla giocata
Riga | Identifica ciascuna riga della giocata (una riga per previsione)
B,C..Z | Le ruote su cui giocare
Qn | La quantità di numeri in gioco
N1, N2…10 | L’elenco dei numeri in gioco
Inizio | L’estrazione iniziale di ogni previsione
Colpi | I colpi di gioco
Fine | L’estrazione finale della previsione
Sorte | La sorte su cui puntare

Col pulsantino cancella giocata (quello in alto a destra della prima grid) si elimina la giocata selezionata.

Il pulsantino con la cartellina gialla e freccetta verde ricarica, se fosse necessario (ad esempio dopo il salvataggio di una n uova giocata), l’elenco delle giocate.

Il tabulatore Verifica:

Qui possiamo verificare gli esiti delle giocate presenti in archivio. Vengono elencate le giocate con le relative previsioni e se ci sono sfaldamenti questi vengono evidenziati nelle celle corrispondenti alle ruote dove c’è stato l’esito con riportato il colpo dello sfaldamento. Se lo sfondo della cella è arancione lo sfaldamento sarà per la sorte riportata nella colonna S, se lo sfondo è giallo lo sfaldamento sarà relativo ad una sorte superiore a quella della colonna S. Per verificare i numeri sortiti basta cliccare sulla cella interessata per visualizzare l’estrazione dell’esito dove sono evidenziati in verde i numeri sortiti.

Se il check Considera estrazione finale quella selezionata è spuntato la verifica degli sfaldamenti si interrompe a quell’estrazione ignorando le successive. Se il check è deselezionato la verifica viene estesa sino alla fine prevista della giocata (naturalmente se questa è uguale o inferiore all’ultima estrazione presente in archivio).
Questa è l’immagine relativa alla stessa situazione precedente ma con il check descritto attivato

Come potete constatare gli esiti oltre all’estrazione numero 6579 sono ignorati.

I dati riportati sono:
Colonna | Significato
Prog | Un valore che indica il numero della riga (può non essere presente)
Denominazione | Il nome dato alla giocata
Inizio | L’estrazione iniziale della verifica
Data inizio | La data dell’estrazione iniziale della verifica
Colpi | Il numero di colpi di gioco di ogni previsione delle giocate
Fine | L’estrazione finale della verifica
Data Fine | La data dell’estrazione finale di verifica
S | La sorte minima su cui giocare
B, C…Z | L’elenco delle ruote. Quelle abilitate al gioco sono con sfondo arancione o giallo. Quando è presente un valore numerico nelle celle significa che c’è stato un esito a quel colpo. Se oltre al numero lo sfondo è giallo significa che si è presentato uno sfaldamento superiore alla sorte minima riportata nella colonna S.
QN | La quantità dei numeri che sono presenti nelle previsioni.

Tabulatore Previsioni in corso:

Qui vengono riportate, se ce ne sono, le giocate con le relative previsioni che risultano ancora in gioco non ancora sfaldate. Queste sono evidenziate con sfondo verdolino e con i numeri in gioco in rosso.
Colonna | Dato
IgG | Identificativo della previsione
Denominazione | Il nome assegnato alla giocata
riga | La riga della previsione
B, C…Z | L’elenco delle ruote con spuntate quelle su cui giocare
Qn | Quantità dei numeri in gioco
N1, N2..10 | L’elenco dei numeri da giocare
Inizio | L’estrazione da cui inizia il gioco
Colpi | Per quanti colpi giocare
Sorte | La sorte minima su cui giocare
<C> | Riporta, in caso di previsione in gioco, il colpo a cui si è arrivati nel gioco.

Anche in questa analisi è possibile utilizzare il check Considera estrazione finale quella selezionata.

Tabulatore convergenze

Si consideri questa situazione dove le previsioni in corso sono evidenziate con sfondo verde

Cliccando sul comando ELABORA vengono conteggiate le presenze dei numeri presenti nelle previsioni per ciascuna ruota abilitata.

Se il check Visualizza valorizzati è deselezionato l’elenco comprende tutti 90 numeri compresi quelli che non figurano nelle previsioni. Se il check è spuntato allora saranno visualizzati esclusivamente i numeri che compaiono almeno una volta nelle previsioni.

La lista Considera sorte serve per considerare nei conteggi esclusivamente i numeri che compaiono per quella determinata sorte (1=ambata, 2=ambo….). Col valore 0 (zero) nei conteggi non saranno considerate le sorti e quindi il conteggio includerà tutti i numeri presenti nelle previsioni.

Anche in questa elaborazione viene considerato lo stato del check Considera estrazione finale quella considerata.

Importante:

Questo modulo è utilizzabile solamente quando è impostato l’archivio completo senza nessun filtro(mesi, indici mensili, giorni del mese, ecc…). In caso contrario il modulo non sarà caricato e viene visualizzato questo avviso.


Cicli

Questo modulo organizza l’elenco delle estrazioni in base a periodi ciclici per poter evidenziare dei numeri selezionabili.

Questi sono i parametri configurabili:
Parametro | Significato
Estrazione riferimento | Si imposta con la barra di selezione in alto a sinistra
N° Cicli | Il numero di cicli da considerare
Salto | Quante estrazioni devono intercorrere tra due cicli consecutivi
Durata | Il numero di estrazioni che compongono ogni ciclo
Termina ciclo | Questo valore non deve superare la durata del ciclo. Definisce a che punto del ciclo deve corrispondere l’estrazione di riferimento. Nell’esempio alla 12° estrazione
Ruota | La ruota dove evidenziare i numeri selezionati
Check T | Se attivato consente l’evidenziazione su tutte le ruote

Nella videata questi sono i numeri selezionati.

Sono presenti i pulsantini per evidenziare i numeri selezionati, per il reset della videata e per la copia della tabella.

I pulsantini con le freccette servono per posizionarsi ad inizio o fine tabella.

Una volta definiti i parametri dovete sempre utilizzare il pulsante ELABORA.


Combinazioni numeriche

Questa grid riporta le combinazioni che si ottengono con una determinata quantità di numeri (da 1 a 90).

La prima colonna riporta la quantità di numeri.
Le colonne successive, titolate da 1 a 10, riportano le combinazioni per la sorte rispettiva, 1 per le ambate, 2 per gli ambi….. sino alle decine.

Cliccando su una cella qualsiasi vengono evidenziati per comodità la quantità di numeri selezionata e la sorte scelta.

Nell’immagine è stata selezionata la cella con 16 numeri sviluppati in terzine (560)


Generalita

Generalità
Questo modulo consente di elaborare sviluppi di sistemi con numerose e sofisticate possibilità di condizionamento.

Potremo sviluppare il sistema da combinazioni di 2 numeri sino a 10 numeri.

Ho impostato un limite massimo di formazioni da elaborare per evitare perdite di tempo. Tale limite è di 29999 formazioni.

Prima di descrivere le tipologie di condizioni utilizzabili vediamo come è strutturata la videata.

In alto a sinistra è presente una grid dove sono riportati i 90 numeri che possiamo selezionare o deselezionare a nostra discrezione. Con un clic del mouse il numero corrispondente si evidenzia in verde. Se il numero risulta selezionato con un ulteriore clic questo si deselezionerà.

Sopra e a sinistra di questa grid sono presenti dei pulsantini con sfondo arancione che consentono di selezionare o deselezionare intere colonne o intere righe.

Un singolo clic evidenzierà l’intera colonna o riga, un doppio clic effettuerà la deselezione.

Sotto alla grid troviamo altri comandi che consentono di:

deselezionare tutta la grid (pulsante bianco),
selezionare tutti i numeri (pulsante verde),
copiare i numeri dalla tabella apposita presente nella videata contenitore del programma,
incollare i numeri selezionati nella tabella apposita nella videata contenitore.

Passando col puntatore del mouse sopra ai comandi viene presentata una breve descrizione della funzionalità.

In alto sono presenti 9 pulsanti che consentono di elaborare lo sviluppo del sistema da 2 a 10 numeri.

Le formazioni generate sono elencate nella tabella presente nella parte destra della videata.

A fianco di questa troviamo alcune informazioni riguardo all’elaborazione:

Il numero di colonne del sistema integrale senza condizioni;
il numero delle colonne filtrate;
La percentuale di quest’ultimo valore rispetto al sistema integrale.
La piccola barra sotto questi valori consente di valutare visivamente la percentuale di riduzione.

Nell’esempio elaborando i numeri selezionati in quartine con capogioco 45 dalle 3060 formazioni integrali si sono generate 680 formazioni che corrispondono ad una percentuale del 22,22 % rispetto alle 3060 integrali.

Di seguito elenco le particolarità di ciascun tipo di condizione utilizzabile:

In ciascuna sezione è presente sempre in alto a sinistra un check box denominato Attivo, per abilitare o meno la condizione.


Capogioco
Si tratta di un numero che deve essere sempre presente in tutte le combinazioni filtrate

Selezionando i numeri che desideriamo includere nello sviluppo del sistema, questi vengono riportati, evidenziati in rosso, nella grid di selezione del numero capogioco che desideriamo impostare.
Cliccando su un numero evidenziato in rosso questo viene riportato in una cella sopra alla grid. I numeri della gridi che non sono evidenziati in rosso non possono essere utilizzati.


Pari e dispari
Questa condizione consente di definire tutte le possibili combinazioni tra numeri pari e dispari che formano le formazioni.

Nella tabella di sinistra possiamo definire le quantità di numeri pari e dispari desiderate.

Le impostazioni devono essere congruenti altrimenti non si ottengono risultati.

I due pulsantini presenti sopra a questa grid consentono di selezionare tutti i valori o di deselezionarli.

La tabella centrale riporta evidenziati in giallo i numeri pari ed in verde i numeri dispari (sempre riferiti ai numeri selezionati per l’elaborazione del sistema)

Troviamo anche due pulsanti di opzione (Include ed Esclude).

Se si seleziona Include le formazioni che rispondono alle condizioni selezionate saranno considerate valide. Se è selezionata l’opzione Esclude queste saranno eliminate dall’elenco.

Nell’esempio sono abilitate le formazioni (quartine) dove sono presenti 2 numeri pari e 2 numeri dispari.

Una parte dell’elaborazione


Somme
Con questo termine intendo la somma ottenuta addizionando tutti i numeri di una singola formazione sviluppata (se abbiamo elaborato delle quartine allora la somma si ottiene sommando i 4 numeri di ogni singola formazione generabile). Solo le formazioni che detengono i valori somma definiti sono accettate.

Nella grid di sinistra possiamo definire sino ad un massimo di 10 intervalli di somme da considerare, basta posizionarsi sulla casella desiderata e digitare i valori con la tastiera. Naturalmente i valori devono essere congruenti.

La tabellina sulla destra riporta tutti i valori minimi e massimi generabili sia con i 90 numeri e con quelli selezionati per lo sviluppo..

Le colonne Min e Max riportano la somma minima e massima riferita ai 90 numeri:
Le colonne Sel Min e Sel Max si riferiscono ai valori minimo e massimo generabili dai numeri selezionati.

La colonna QN elenca la quantità di numeri di riferimento.
Ad esempio per le quartine con i numeri che sono stati selezionati il valore minimo delle somme è 10 mentre quello massimo è 280.

Un piccolo stralcio delle formazioni generate.


Differenze
In questo caso si possono impostare per le 89 differenze possibili tra i 90 numeri le relative presenze consentite tra le 9 possibili. La differenze vengono ricavate sottraendo il numero minore da quello maggiore.

La sezione consente di effettuare delle selezioni estremamente precise e bisogna stare attenti a non selezionare elementi incongruenti, pena la non validità del risultato.

Le 89 differenze possibili sono inizialmente tutte abilitate (l’abilitazione si effettua dalla colonna Att.). poi di fianco si devono selezionare le presenze abilitate di quella differenza.

Ad esempio, selezionando i primi 15 numeri lo sviluppo in quartine genererebbe 1365 formazioni, applicando le condizioni esposte dette formazioni si riducono a 14.

Le differenze impostate sono:
Differenza 1 | 0 presenze
Differenza 2 | 2 presenze
Differenza 4 | 2 presenze

L’elenco delle formazioni

Sopra alla grid di configurazione sono presenti due pulsanti che consentono, dopo avere selezionato una colonna, la selezione o la deselezione di tutta la colonna. Stessa cosa per i due pulsanti posti alla destra della grid che selezionano o deselezionano l’intera riga selezionata.


Decine e unita

Decine e unità
Qui possiamo definire in modo dettagliato le presenze che devono essere presenti o no delle decine ed unità di ciascun numero delle formazioni. Per i numeri da 1 a 9 la decina è identificata col valore zero.

La grid a sinistra consente la configurazione delle decine. La prima riga identifica ogni decina (D0, D1…D9).

I quantitativi che devono possono essere presenti di una determinata decina sono riportati nelle righe della colonna che identifica quella decina. Nell’esempio (selezionando i primi 20 numeri) sono abilitate ai controlli la decina zero (D0) e la uno (D1).

Per la decina zero sono abilitate 3 e 4 presenze.
Per la decina uno sono abilitate 0 presenze (quindi i numeri dal 10 al 19 non saranno inclusi).

Nella grid di destra, che si riferisce alle unità, sono consentite le medesime configurazioni naturalmente riferite alla cifra delle unità dei numeri.

Nell’immagine sono consentite:

Zero presenze per le unità 1,2,3 (U1, U2, U3).
Una presenza per le unità 1, 2, 3, 4 (U1, U2, U3, U4).

Lo sviluppo integrale in quartine genera 4845 formazioni. Con le condizioni impostate le formazioni si riducono a 28.
Questo è una parte delle formazioni.

I pulsanti sopra le due grid consentono di:
Pulsante | Cosa fa
Pulsante bianco | Azzera la configurazione della grid
Pulsante verde | Seleziona tutti gli elementi della grid
Pulsantini arancioni | Un singolo clic del mouse seleziona tutta la colonna. Doppio clic deseleziona tutta la colonna

I pulsantini arancioni a destra delle due grid consentono la selezione (clic) o deselezione (doppio clic) di tutta la riga.
Il pulsantino con sfondo blu abilita o disabilita la considerazione di ciascuna decina o unità. Lo sfondo bianco significa elemento disabilitato. Lo sfondo colorato identifica un elemento abilitato.

Prestare attenzione a come vengono effettuate le configurazioni in quanto è facile incorre in incongruenze che poi non forniscono formazioni valide. Una volta presa dimestichezza con l’ambiente di configurazione sarete utilizzare al meglio questo tipo di condizionamento.


Pesi
Con questo termine si intende la probabilità di sortita che decidiamo di associare a ciascun numero in gioco. Il range di impostazione è compreso tra 1 a 90. Uno significa la probabilità minima mentre 90 è il valore massimo. Sommando tutti i pesi dei numeri che formano le previsioni si ottiene un valore che rappresenterà la bontà di ogni singola previsione. È necessario impostare il valore massimo e minimo di questo valore. Anche se il valore massimo del peso è 90 questo si adegua in base al quantitativo di numeri che elaboreremo. Quindi con 10 numeri il valore massimo assegnabile a ciascuno dei numeri sarà 10, con 20 numeri 20, infine con 90 numeri il limite sarà 90. In ogni caso i valori che possono essere utilizzati sono evidenziati con sfondo giallo, gli altri non sono selezionabili.

La grid dove andranno inseriti i pesi riporta i 90 numeri organizzati in coppie colonne (N° riporta il numero, P corrisponde al peso riferito a quel numero).

I numeri che sono stati selezionati per l’elaborazione sono evidenziati in verde mentre quelli rimanti hanno lo sfondo arancione.

Per assegnare un peso ad un numero si deve cliccare sulla cella a fianco del numero. Questa si selezionerà evidenziandosi in giallo. A seguire dobbiamo cliccare sul peso che vogliamo assegnare a quel numero per riportarlo nella cella precedentemente selezionata. Ripetere questa operazione per ogni singolo numero.

NB. Se non si assegna alcun valore alla cella viene considerato un peso uguale a zero.

Per aiutarci a selezionare dei valori ragionevoli possiamo, dopo avere assegnato i pesi ai numeri selezionati, utilizzare il pulsantino con la I (informazioni) presente sul lato sinistro della tabella Valori estremi.

In questa tabellina vengono elencati per ogni tipo di sviluppo del sistema possibile i valori delle somme dei pesi minima e massima possibile. È evidente che a noi interesseranno i valori più elevati di tali somme per cui andremo ad inserire i valori scelti nelle caselle Minimo e Massimo presenti in basso alla videata. Nel caso in esempio abbiamo sviluppato il sistema in quartine quindi consultando la tabellina dei Valori estremi sulla riga riferita a formazioni di 4 numeri troviamo il valore minimo possibile pari a 9 e massimo uguale a 44.

Nell’esempio ho inserito i valori minimo e massimo 40 e 44 ed effettuando l’elaborazione sono state ricavate queste 7quartine rispetto alle 715 quartine integrali. Il totale dei pesi dei 4 numeri è riportato nell’ultima colonna.


Consecutivita

Consecutività
Tra i numeri di ciascuna formazione generata possiamo effettuare le differenze tra numeri successivi. Quando questi sono consecutivi (1-2,4-5,6-7…) si genera una consecutività. Il software consente di definire la quantità di queste consecutività.

Da questo semplice elenco possiamo selezionare i quantitativi delle consecutività accettati.
Nella videata estremamente compatta sono presenti anche due pulsanti di opzione:

Selezionando Include includeremo le formazioni corrispondenti ai criteri impostati nell’elenco delle formazioni valide (nel nostro caso quelle con 3 consecutività).

Questo è l’elenco delle 10 formazioni che corrispondono ai criteri rispetto alle 715 integrali (dei 13 numeri selezionati).

Col pulsante di opzione Esclude si ottiene esattamente l’opposto e cioè l’eliminazione delle formazioni con 3 presenti consecutività. (in questo caso sono 705 colonne).


Interruzioni
Contrariamente alle consecutività le interruzioni si verificano quando tra numeri successivi delle formazioni esiste una differenza diversa da 1.

La funzionalità di questa sezione è del tutto paragonabile alle consecutività solamente in questo caso vengono considerate ai fini del ricavo delle formazioni valide le differenze tra numeri diverse da 1.

Anche qui sono presenti due pulsanti di opzione che consentono di includere o escludere le formazioni con le caratteristiche impostate.


Resto
Questa condizione viene applicata sulla somma di tutti gli estratti di ogni singola formazione generata.
Questa somma si divide per un determinato valore selezionabile e se ne determina il resto.
Se il valore del resto è selezionato nell’elenco Resti consentiti nella somma dei numeri allora una formazione viene ritenuta valida.


Esclusioni
Qui possiamo inserire sino a 1000 formazioni di massimo 5 numeri ciascuna che non dovranno essere presenti nello sviluppo del sistema. Si possono prelevare in automatico ambi o terni presenti nelle ultime estrazioni di una determinata ruota.

Attivando questa scelta si presenta un riquadro dove si possono inserire gruppi di numeri anche di differente composizione. La sequenza che consiglio per fare l’inserimento dei gruppi numerici è la seguente:

Resettare tutto col comando Nuovo elenco (è quello con raffigurata una pagina vuota)

Selezionare dalla lista dei 90 numeri (a sinistra) i numeri da considerare (massimo 5 elementi)

Utilizzare il comando con il segno + (più) per aggiungere i numeri selezionati nella lista delle esclusioni.

Ripetere le due azioni precedenti per altre configurazioni che vogliamo eliminare

Se si commettono errori di inserimento, basta selezionare la riga dov’è presente l’errore e poi utilizzare il pulsante con raffigurato un segno – (meno) in rosso. Questo rimuove la riga selezionata. Eventualmente reinserire i numeri corretti con la solita procedura.

La prima colonna della grid (QN) riporta la quantità di numeri che è presente in ciascuna riga.

Al massimo si possono inserire 100 gruppi di numeri per il condizionamento.
Tenere in considerazione, che questo tipo di condizionamento, influisce pesantemente sulla velocità di sviluppo del sistema filtrato.
Potete effettuare delle prove con serie limitate di numeri nel sistema e verificare la velocità di elaborazione.

La scritta AMBI permette di immettere automaticamente nella grid dei gruppi numerici da escludere, gli ambi usciti nelle estrazioni selezionate. La quantità di estrazioni si seleziona con la tendina Num Estraz che permette di selezionare appunto l’intervallo di archivio da considerare.

La ruota dove fare la ricerca si seleziona dalla tendina relativa.

Ricordarsi di attivare la casella che abilita questo tipo di condizionamento.


Vicinanze

A sinistra gli estratti dell’ultima estrazione, al centro i 90 numeri con evidenziati quelli estrapolati, poi la lista delle quantità abilitate e a destra la grid dove è possibile visualizzare i numeri considerati.

In questa sezione i 90 numeri sono disposti in una grid (lato destro) ed ordinati in 6 colonne ciascuna di 15 numeri.
In effetti la grid presenta 4 righe ed altrettante colonne aggiuntive per consentire le estrapolazioni dei numeri da considerare.

La grid potrebbe essere organizzata in qualsiasi altra modalità (e non è escluso il fatto che in prossime versioni del software questo sia reso possibile) ma quello che ci interessa è che potremo considerare i numeri che sono disposti verticalmente, orizzontalmente e diagonalmente in questa grid rispetto ai 5 estratti di una determinata ruota.

La ruota si seleziona nella tabella presente nella parte sinistra.
I numeri da considerare sono selezionabili con i check Diagonali, Livello1 e Livello2.
Check | Cosa fa
Livello1 | Considera i primi numeri sopra e sotto e a sinistra e destra rispetto ai numeri sorteggiati nella ruota selezionata
Livello2 | Come sopra ma i numeri considerati sono quelli successivi (si deve saltare una casella)
Diagonali | Vengono considerati i numeri disposti diagonalmente rispetto ai numeri sorteggiati. A secondo della selezione del Livello1 e Livello2 i diagonali considerati saranno quelli della casella successiva o saltandone una o entrambi

Se selezioniamo il numero 39 questa è la situazione riferita al solo Livello 1:

Come vedete i numeri immediatamente adiacenti al 39 sono 38-40 (Sopra e sotto.. verticali) e 24-54 (sinistra e destra… orizzontali)

Selezionando solamente il 2° livello questa è la situazione:

In questo caso viene saltata una casella sia in orizzontale che in verticale.

Considerando entrambi i livelli questa è la situazione:

In questo caso sono considerate le due celle immediatamente alla destra e sinistra e sopra e sotto al numero 39.

Selezionando il check diagonali questa è la situazione col solo livello 1:

Con solo il livello 2

Ed infine con entrambi i livelli:

I numeri che saranno considerati sono evidenziati in una tabella con sfondo verde

Se consideriamo i 5 estratti della ruota di bari questa è la considerazione basata sulla selezione del livello 1 con diagonali:

Per ottenere questa visualizzazione si deve utilizzare il comando VEDI 5 ESTRATTI dopo avere selezionato la ruota da considerare ( si capisce qual è in quanto uno dei numeri estratti è evidenziato).

Cliccando in un qualsiasi numero nella grid degli estratti questo si evidenzia e vengono anche evidenziati, nella grid a destra, i numeri che sono presi in considerazione (sfondo verde) rispetto al numero selezionato (sfondo arancio).

Possiamo anche decidere se utilizzare questa sezione per ricavare dei numeri da inserire nell’insieme dei numeri da condizionare oppure utilizzarli come condizione.

Nel primo caso dopo avere ricavato i numeri in base al Livello1, Livello2 e Diagonali basterà utilizzare il pulsantino con una freccetta posto sopra all’elenco dei 90 numeri con le evidenze. Questi saranno copiati ed evidenziati nella tabella in alto a sinistra della videata dove vengono selezionati numeri da valutare nei condizionamenti.

Se poi attiveremo il check Attivo i numeri selezionati saranno valutati a livello di condizione tenendo presente le presenze abilitate nella lista Presenze. Solamente nelle combinazioni che presentano una quantità abilitata di presenze saranno considerate valide (naturalmente anche considerando tutte le altre condizioni abilitate).

Passando col mouse sopra ai vari pulsantini appare una breve descrizione della funzionalità.

Una considerazione:

Se non si abilitano i numeri estrapolati in questa sezione nell’elenco dei numeri da condizionare, potrebbero essere inclusi nei filtri di condizionamento dei numeri non compresi nell’elenco dei numeri da condizionare. In questa evenienza, utilizzando il condizionamento, potrebbero non esserci formazioni idonee.


Gruppi logici
Sono 5 tipi di condizionamento che consentono la gestione di massimo 10 raggruppamenti numerici ciascuno.
Descriviamo l’interfaccia comune a tutte questi tipi di condizionamento.

Nella parte in alto riferita al tabulatore Gruppi è presente l’elenco dei 90 numeri gestibili in un massimo di 10 raggruppamenti di massimo 10 numeri ciascuno.

In questo elenco sono evidenziati in rosso i numeri che compongono il sistema e solo tra questi possiamo selezionare i numeri da inserire nei raggruppamenti che andremo a definire. Selezionandoli questi si evidenzieranno in

Per cominciare, se la tabella dove sono riportati i raggruppamenti è popolata, dobbiamo utilizzare il pulsante con raffigurata una pagina bianca che azzera il contenuto della tabella.

Nella parte destra troviamo una serie di caselle numerate da 0 a 10 con le quali possiamo scegliere quanti numeri di ogni raggruppamento potranno essere presenti nello sviluppo del sistema. Cliccando alternativamente su queste caselline queste si coloreranno di verde o bianco.

Utilizzando il pulsantino con un + (più)andremo ad aggiungere un gruppo all’elenco dove per ogni riga saranno riportati i numeri scelti e le quantità ammesse. Da rilevare che possiamo ancora intervenire sulle quantità impostate semplicemente cliccando sulle celle con i quantitativi desiderati (lo sfondo verde abilita la rispettiva quantità, se lo sfondo è bianco quella quantità non sarà considerata).

Il pulsantino con il segno – (meno) elimina dall’elenco il raggruppamento precedentemente selezionato.

GRUPPI (AND)

Si possono inserire sino a 10 gruppi numerici (da 1 a 10), ciascuno con determinati quantitativi di presenze nelle formazioni. Affinché una formazione sia ritenuta valida tutte le condizioni dei gruppi devono essere verificate con esito positivo.

Nell’esempio sono stati selezionati i primi 15 numeri e le condizioni definite sono:
Serie numerica | Presenze consentite | Esempio 1-8-10-13-14-15
1-2-3-4-5 | 0 e 1 | Presenza N° 1
6-7-8-9-10 | 2 | Presenza N° 8-10
11-12-13-14-15 | 3 | Presenza N° 13-14-15
1-2-3-6-7-8-11-12-13 | 3 | Presenza N° 1-8-13

Solamente se tutte queste regole sono rispettate una formazione sarà ritenuta valida e quindi inserita nell’elenco.

Eccone una parte riferita a 164 formazioni filtrate rispetto alle 5005 dello sviluppo integrale

Ciascuna di queste formazioni rispetta le regole impostate.

GRUPPI (OR)

Si possono inserire sino a 10 gruppi numerici (da 1 a 10), ciascuno con determinati quantitativi di presenze nelle formazioni.
Per rendere una formazione valida almeno una condizione dei raggruppamenti deve essere verificata con esito positivo.

Da questa configurazione elaborando i 15 numeri per cinquine sono state filtrate 107 formazioni rispetto all’integrale di 3003.

Ecco uno stralcio:

GRUPPI (XOR)

Si possono inserire sino a 10 gruppi numerici (da 1 a 10), ciascuno con determinati quantitativi di presenze nelle formazioni.
Per rendere una formazione valida solamente una condizione dei gruppi deve essere verificata con esito positivo.

GRUPPI (NOT)

Si possono inserire sino a 10 gruppi numerici (da 1 a 10), ciascuno con determinati quantitativi di presenze nelle formazioni.
Per rendere una formazione valida nessuna condizione dei gruppi deve essere verificata con esito positivo.

GRUPPI XAND

Si possono inserire sino a 10 gruppi numerici (da 1 a 10), ciascuno con determinati quantitativi di presenze nelle formazioni. Si deve poi selezionare quanti di questi gruppi devono essere rispettati.

Per rendere una formazione valida devono essere verificate esattamente il numero di raggruppamenti selezionato.

La selezione si effettua con una apposita lista presente in alto alla sezione.

CONSIDERAZIONE SUI GRUPPI LOGICI

Nei rispettivi quadri possono essere ottenuti risultati simili a secondo delle impostazioni . Ad esempio il gruppo XOR che prevede la corrispondenza di un unico raggruppamento può essere paragonata al gruppo XAND dove è stato selezionato un solo raggruppamento. Comunque si possono effettuare delle configurazioni estremamente precise e sofisticate anche se a volte si corre il rischio di incorrere in incongruenze che rendono l’elaborazione del sistema senza risultati


Configurazione delle scrivanie
Muoversi con destrezza all’interno dei moduli di Lottonew 2023 non è proprio semplice e per questo sono stati previsti diversi pannelli e pulsanti a cui assegnare i moduli più utilizzati.
Questo modulo consente una ulteriore possibilità che reputo molto interessante.

Ognuno di noi effettuerà spesso delle elaborazioni più o meno ripetitive per cui ho pensato di organizzare una serie di SCRIVANIE dove è possibile associare sino a 8 moduli del programma a vostra discrezione.

Nel menù principale denominato Scrivanie sono presenti 5 elementi per altrettante scrivanie.
Selezionando una delle 5 voci del menù si apriranno contemporaneamente tutti i moduli associati a quella scrivania in modo da avere a disposizione tutto ciò di cui avete bisogno senza navigare nei menù del programma.

Potevo assegnare anche molti più moduli a ciascuna scrivania ma ritengo che 8 sono più che sufficienti e per vostra in
formazione non è necessario assegnarli tutti e 8 ma potete anche utilizzarne solo alcuni.

Questo è il modulo dove si possono configurare le Scrivanie.

A sinistra troviamo l’elenco dei moduli del programma.

A destra è presente la grid Elenco scrivanie dove sono riportate le denominazioni delle 5 scrivanie utilizzabili

Per modificare la denominazione basta cliccare un paio di volte col mouse all’interno della cella della colonna omonima e digitare una denominazione a vostra discrezione.

La denominazione si aggiornerà nel momento in cui ci si posiziona in un'altra cella della grid o utilizzando il tasto ENTER della tastiera.

La lunghezza massima di questa cella è di 30 caratteri. Se viene superata il programma genera un messaggio di avvertimento e dovrete riscrivere la denominazione.

L’elenco delle scrivanie viene caricato quando si avvia il programma, però dopo avere modificato i titoli delle scrivanie potete aggiornare il menu relativo utilizzando il pulsante AGGIORNA MENU’ SCRIVANIE.

Di seguito vi spiego come associare i moduli desiderati ad una determinata scrivania.

I moduli che di volta in volta selezioneremo saranno associabili alla scrivania selezionata e per questo basta cliccare in una delle 5 righe della grid Elenco scrivanie.

Facendo questo nella tabellina in basso a destra saranno elencati i moduli associati a quella scrivania.

Per aggiungerne o modificare quelli già assegnati si deve selezionare un modulo da assegnare nella tabella di sinistra e poi una riga delle 8 previste della grid di destra in basso (non importa l’ordina di selezione).

In entrambi le tabelle le righe selezionate si evidenzieranno e poi utilizzando il pulsantino con la freccia rossa la denominazione del modulo selezionato sarà riportata nella grid della scrivania selezionata.

Per sbiancare una riga di questa tabellina basta selezionarla e utilizzare il pulsantino con la crocetta rossa.

È anche presente un pulsante CARICA MODULI SCRIVANIA che consente di testare la funzionalità di quanto configurato.

Se tutto è andato per il verso giusto i moduli associali alla scrivania selezionata si apriranno contemporaneamente.


Configurazione pannelli e moduli predefiniti

Configurazione moduli preferiti
Considerato l’elevato numero di moduli presenti nel programma, specialmente nei primi giorni di utilizzo, può essere complicato destreggiarsi con le funzionalità presenti e trovare rapidamente la ricerca desiderata.

Per rimediare a questo problema e per facilitare il vostro lavoro il programma consente configurare 10 pulsanti, 20 voci di menù e 5 pannelli ciascuno con 10 pulsanti con i moduli del programma da voi frequentemente utilizzati.

Nel tabulatore Preferiti possiamo gestire la configurazione dei 10 pulsanti e 20 voci di menù

I primi 10 moduli di questo elenco saranno assegnati ai 10 pulsanti e alle prime 10 voci del menù.
Dall’undicesimo elemento in poi le selezioni saranno assegnate alle sole voci del menù preferiti.

All’apertura di questo modulo nella tabella di sinistra vengono elencati tutti i moduli presenti nel programma.

Selezionando una qualsiasi riga di questa tabella ed utilizzando il pulsante ELENCA SEZIONE verranno elencati moduli che risultano associati a quella sezione.

Per visualizzare nuovamente tutti i moduli basterà usare il pulsante RICARICA ELENCO.

Cliccando sulle intestazioni delle colonne si ottiene l’ordinamento crescente o decrescente sulla colonna selezionata.

Vediamo ora come assegnare i moduli ai pulsanti e alle voci del menù dedicato (Preferiti).

La procedura prevede la selezione di un modulo nella tabella di sinistra ed una riga nella grid di destra le cui righe sono numerate da 1 a 20.

A seguire si deve usare il pulsantino con la freccia rossa per assegnare i riferimenti del modulo selezionato alla riga selezionata (in verde).

Nelle prime 10 righe i moduli selezionati saranno assegnati ai 10 pulsanti e alle prime 10 voci del menù Preferiti.
I moduli elencati nelle rimanenti 10 righe (da 11 a 20) saranno assegnati esclusivamente alle voci del menù.

Relativamente ai 10 pulsanti, considerando lo spazio limitato per le definizioni, viene utilizzata una scritta abbreviata (quella riportata della colonna titolata Breve nelle tabelle).

Il pulsantino in alto centralmente con raffigurato uno schermo consente l’apertura del modulo selezionato nella grid di sinistra.

Tabulatore Pannelli

I pulsanti numerati da 1 a 5 consentono di selezionare il relativo pannello.

Per assegnare alle 10 locazioni possibili i moduli desiderati basta selezionare una riga nella tabella di sinistra che riporta l’elenco di tutti i moduli assegnabili e una riga nella grid di destra riferita al pannello selezionato (sono 10 righe possibili).

A questo punto utilizzando il pulsante con la freccia rossa il modulo viene associato e la sua denominazione viene scritta nella tabella riferita al pannello.

La grid riferita al pannello riporta:

NP =Numero del pannello
NR = Numero riga del pannello
Modulo = Il modulo assegnato alla riga (che poi corrisponde ad un pulsante del pannello)

Per modificare il titolo dei 5 pannelli disponibili basta digitarlo nelle 5 caselle di testo a fianco dei pulsanti numerti da 1 a 5 poi utilizzare il pulsantino col dischetto per memorizzarli.

Il pannello poi presenterà ad esempio questo aspetto

Dimenticavo… per rendere operativa la configurazione impostata si deve riavviare il programma.


Corrispondenza nelle estrazioni
Attenzione:

Trovate riferimenti nell'help della sezione ESTRAZIONI


Dizionario dei termini utilizzati nel lotto

In questo modulo ho raccolto parecchie terminologie utilizzate nel gioco del lotto.
I termini li ho reperiti da diversi siti web dedicati al gioco del lotto.

Sicuramente ci sono ulteriori definizioni oltre a quelle elencate ma per l’utilizzo di questo software sono più che sufficienti quelle in dotazione.

Potete ricercare i termini in due modalità:

La prima prevede di caricare tutto l’elenco col pulsante CARICA TUTTO.

L’altra consiste nel digitare una parte del termine da ricercare, man mano che digitate i caratteri nella casella di testo dedicata viene effettuata una ricerca nell’elenco visualizzando tutte le parole che contengono nella descrizione del termine i caratteri digitati.

Cliccando sulla parola desiderata, il significato / spiegazione del termine viene visualizzato nella grande casella di testo in basso.

Potete anche spostarvi con le frecce direzionali all’interno della tabella, quando una cella è selezionata l’intera riga si colora di giallo.

Un doppio click all’interno della casella di testo che consente la ricerca dei termini cancella il testo eventualmente presente.

Il pulsantino con l’icona di un + (più) verde serve per ingrandire il carattere.
Il pulsantino con l’icona di un - (meno) rosso serve per ridurre il carattere.
Il pulsantino con le freccette rosse convergenti serve per ripristinare la dimensione del carattere.


Impostazioni
Questo modulo consente di generare quello che ho denominato ARCHIVIO MODELLO che non è altro che l’archivio che risponde a tutte le impostazioni che vengono effettuate (mesi, mensili, giorni, inizio, fine ecc..).

Se tutti i parametri sono selezionati allora questo archivio è identico a quello completo.

Deselezionando i vari parametri l’ARCHIVIO MODELLO si ridimensionerà di conseguenza ed il numero di estrazioni che lo compongono viene riportato nella casella fianco della scritta Archivio modello posta tra le due barre Inizio e Fine.

Quando viene selezionato questo modulo tutte le altre videate che sono attive verranno chiuse in quanto la modifica dei parametri richiede una nuova generazione dell’archivio modello sul quale lavorare

Qui possiamo impostare numerosi filtri relativamente alle estrazioni da considerare.
Voce | Spiegazione
Barra Inizio | Estrazione iniziale per le ricerche
Barra Fine | Estrazione finale
Elenco Mesi | Cliccando su questo elenco i mesi si selezionano (sfondo giallo) o deselezionano alternativamente. La casellina con la X deseleziona tutti i mesi, quella con la scritta T li seleziona tutti.
Grid Mensili | Sono gli indici mensili delle estrazioni ossia la 1° estrazione del mese, la 2° … e così via. Anche in questo elenco i valori selezionati sono evidenziati in giallo.
Grid Giorni | Questo elenco consente la selezione dei giorni del mese abilitai (sfondo giallo)
Indici estrazioni | I 4 check consentono di includere nella selezione delle estrazioni le estrazioni con numero indice pari e dispari. Lo stesso si può fare con gli anni pari e dispari.
Option Mantiene impostazioni | Se selezionato richiamando una configurazione precedentemente salvata mantiene gli stessi valori inizio e fine
Option Adegua inizio e fine | Se selezionato viene impostato uno stesso periodo come da salvataggio ma questo viene adeguato alla situazione attuale.
Option Adegua fine | In questo caso viene adeguata solamente la fine della ricerca mantenendo lo stesso valore iniziale.
Pulsante VENUS | Imposta come estrazione iniziale quella in cui sono state introdotte le estrazioni automatizzate, cioè dal 15/09/2009
Tendina salvataggi | Posizionata in alto a destra. Contiene l’elenco di alcune impostazioni precedentemente salvate. Ne potete salvare a vostra discrezione

In alto da sinistra a destra abbiamo:

Imposta tutto = selezione di tutti i parametri (in pratica si selezionano tutte le estrazioni)

Imposta Inizio e Fine dalla prima estrazione all’ultima presente in archivio

Pulsante VENUS per selezionare l’estrazione iniziale da quando è stata introdotta l’estrazione automatizzata.

Cancella la configurazione evidenziata nell’elenco

Salva la configurazione attuale

Apre una configurazione selezionata dall’elenco

Elenco delle configurazioni memorizzate

Qui abbiamo le due barre di selezione inizio e fine già descritte.

I pulsantini servono per impostare l’estrazione iniziale predefinita (pulsantino con la bandierina)

Gli altri pulsanti servono per impostare rapidamente le estrazioni iniziale e finale tramite una data, il numero dell’estrazione in archivio e l’inizio e la fine dell’archivio.

La casella a fianco della scritta Archivio modello riporta il numero di estrazioni filtrate in base alla selezione dei paramenti di questa videata.

La casella tra le due freccette verdi riporta il numero di estrazioni intercorrenti tra i valori inizio e fine.

Le due freccette verdi consentono quando inizio e fine sono congruenti di spostare l’estrazione iniziale e finale di una estrazione alla volta mantenendo lo stesso numero di estrazioni.

Al centro nella parte bassa è presente un calendario utile solo per una semplice consultazione.

Infine in basso a destra è presente il pulsante CONFERMA con il quale viene generato l’archivio modello in base alle selezioni effettuate. La videata viene chiusa.

NB. Sino a quando questo modulo non viene chiuso non sarà possibile utilizzare altre funzionalità del programma.


Parametri iniziali


Piramidare serie numerica

In questo modulo è possibile effettuare la piramidazione di numeri qualsiasi oppure degli estratti di una qualsiasi ruota o coppie di ruote.

La quantità dei numeri coinvolta non deve essere superiore a 10 numeri.

Nella videata in basso a sinistra, è presente una lista con riportai i 90 numeri liberamente selezionabili, man mano che viene effettuata la selezione la piramide si aggiorna automaticamente e il risultato viene riportato in basso nelle due piramidi presenti e nelle celle denominate Numero piramidato.

In basso a destra sono presenti due elenchi di una estrazione selezionabile con l’apposita barra.
Sopra a questi elenchi sono presenti due pulsanti con raffigurata una piramide.

Il pulsante di sinistra serve per piramidare i 5 estratti della ruota selezionata nell’elenco di sinistra.

Il pulsante presente sopra il secondo elenco serve per piramidare gli estratti di due ruote selezionate.

In effetti sono effettuate due tipologie di piramidazione:

A sinistra gli estratti sono prelevati ponendo ogni singola cifra (decina e unità) in una singola cella della piramide. I numeretti possono essere considerati composti da un'unica cifra oppure, quando il check Antepone zero a numeretti è spuntato, viene considerato uno zero come decina.

Selezioniamo ad esempio la ruota di Genova cliccando col mouse sul primo elenco delle ruote.
Premendo il pulsante con la piramide viene effettuato il calcolo che fornisce come risultato della piramidazione il 59 (la parte sinistra)

Ecco come viene eseguita la piramidazione:

Gli estratti di partenza sono 42-23-7-88-84 (in questo caso il numeretto 7 col check Antepone zero a numeretti spuntato viene considerato come 07)

Vediamo che i numeri sono stati accostati considerando le singole cifre quindi 4223078884.

Ora sommiamo i numeri adiacenti prendendoli uno alla volta e sottraendo 9 se il risultato della somma è superiore a 9.

4+2=6
2+2=4
2+3=5
3+0=3
0+7=7
7+8=15-9=6
8+8=16-9=7
8+8=16-9=7
8+4=12-9=3

Abbiamo ricavato un nuovo numero che andremo ad elaborare, quindi

645376773

6+4=10-9=1
4+5=9
5+3=8
3+7=10-9=1
7+6=13-9=4
6+7=13-9=4
7+7=14-9=5
7+3=10-9=1

Abbiamo ottenuto 19814451

1+9=10-9=1
9+8=17-9=8
8+1=9
1+4=5
4+4=8
4+5=9
5+1=6

Abbiamo ricavato 1895896.

1+8=9
8+9=17-9=8
9+5=14-9=5
5+8=13-9=4
8+9=17-9=8
9+6=15-9=6

Il nuovo numero… 985486.

9+8=8
8+5=4
5+4=9
4+8=3
8+6=5

Si ricava 84935

8+4=3
4+9=4
9+3=3
3+5=8

Il nuovo valore è 3438

3+4=7
4+3=7
3+8=2

Ancora 772

7+7=5
7+2=9

Il risultato definitivo è 59

Nella piramide di destra i numeri non vengono scomposti nelle singole cifre ma vengono sommati effettuando il fuori 90 quindi considerando i 5 estratti di Genova abbiamo i numeri. 42-23-07-88-84.

42+23=65
23+07=30
07+88=95-90=5
88+84=172-90=82

I nuovi numeri sono 65-30-5-82

65+30=95-90=5
30+5=35
5+82=87

Otteniamo 5-35-87

5+35=40
35+87=122-90=32

Abbiamo ricavato 40-32

40+32=72 (che è il risultato della piramidazione)

Se selezioniamo nel 2° elenco delle ruote quella di Firenze ed utilizziamo il pulsante con la piramide sopra a questo elenco si ottengono le piramidazioni dei 10 numeri delle due ruote selezionate (Genova e Firenze).


Piramidazione numeri nelle ruote

Questo modulo consente di effettuare la piramidazione degli estratti delle 11 ruote contemporaneamente.
Su come viene effettuata la piramidazione ne ho già parlato in altro modulo dedicato.

In questa, si possono anche trasformare i numeri in figura e piramidare questi nuovi valori. Per questo deve essere spuntato il check Trasforma numeri in figure.

È anche possibile terminare la piramidazione al primo valore inferiore a 91 oppure ottenere un numeretto. In questo caso è coinvolto il check Termina al primo valore inferiore a 91.

L’estrazione di riferimento la si seleziona tramite la barra dedicata in basso a destra.


Progressioni

Quando si gioca al lotto utilizzando determinati criteri e con regolarità, probabilmente dovrete fare uso delle progressioni di gioco.

Queste consentono di organizzare le giocate su più estrazioni ed ottenere eventuali guadagni, in caso di vincita, in base ad alcuni parametri configurabili. Lo scopo è quello di ottenere un utile determinato dalla differenza tra la vincita ed il capitale impegnato nel gioco.

Vediamo subito cosa è possibile impostare.
Parametro | Significato
N° ruote | Il numero di ruote su cui giocare le bollette. Se spuntato il check Tutte questo valore viene ignorato e le previsioni sono giocate su tutte le ruote (le 10 classiche)
N° Schede | La quantità di bollette giocate
Numeri per scheda | Quanti numeri vengono giocati per ogni singola scheda
Posta iniziale | La cifra iniziale per ogni singola scheda in gioco.
Colpi di gioco | La durata massima della progressione (il numero di estrazioni su cui giocare)
Capitale max | Il capitale complessivo massimo che non deve essere superato
Vincita minima | L’importo minimo guadagnato. Se spuntato il check a fianco di questa casella viene utilizzato questo parametro ai fini dei conteggi. Se il check risulta bianco allora viene considerata la percentuale ai fini del guadagno minimo
% Guadagno | Se viene utilizzata questa modalità nei conteggi, il valore imposta la percentuale minima di guadagno rispetto al capitale complessivo impegnato.
Sorte | La sorte su cui puntare

Come vedete ci sono parecchie impostazioni da configurare e se queste non sono coerenti l’elaborazione non viene effettuata ( ad esempio inserendo la sorte di terno con solo due numeri in gioco).

Una volta inseriti tutti questi valori l’elaborazione fornisce per ogni colpo di gioco previsto:
Colonna | Dato
Colpo | Il colpo di gioco
Posta | La posta in gioco
Capitale | La somma di tutte le poste sino a quel colpo
Vincita | L’importo vinto al netto delle ritenute fiscali
Guadagno | La differenza tra l’importo vinto e il capitale impegnato
% Guadagno | La percentuale del guadagno rispetto al capitale impegnato sino a quel momento

Quanto spiegato sino a questo momento si riferisce al tabulatore Progressioni.

Il tabulatore Combinazioni giocabili riporta quali e quante combinazioni da 1 a 10 numeri è possibile giocare su una singola schedina del gioco del Lotto

L’ultimo tabulatore Database consente di memorizzare le impostazioni della progressione per un successivo riutilizzo.

Cliccando su una voce dell’elenco questa viene caricata.

Il pulsantino col dischetto consente il salvataggio della progressione attualmente configurata (il nome si immette nella casella Denominazione progressione.

Il pulsantino con la x rossa cancella la progressione selezionata (viene richiesta conferma).

Il pulsantino con la cartellina gialla e freccia verde ricarica, in caso di bisogno, l’elenco delle progressioni.

Da segnalare che pur avendo impostato, ad esempio, una progressione sviluppata in 20 colpi di gioco, quando il capitale impegnato nel gioco supera il valore massimo impostato l’elaborazione si interrompe al colpo immediatamente precedente al superamento del limite.


Ricerca moduli

Visto l’elevato numero di moduli presenti nel software, ho ritenuto utile predisporre una ricerca per facilitare l’identificazione dei moduli che consentono determinate funzionalità. La ricerca si basa su parole chiave che potete anche aggiornare come vedremo in seguito.

La videata presenta in alto 3 caselle di testo dove possiamo digitare delle parole che consentiranno l’identificazione dei moduli che in qualche modo solo legati a quanto digitato.

La ricerca è incrementale a quanto viene digitato in queste tre caselle per cui scrivendo del testo viene aggiornato costantemente l’elenco dei moduli potenzialmente coinvolti.

Ad esempio digitando nella prima casella pres viene presentato questo elenco:

Digitando altri caratteri in un’altra casella (ad esempio numeri) l’elenco viene adeguato

Se digitiamo 90 nell’ultima casella di testo questa è la lista risultante.

In ogni momento possiamo caricare il modulo, tra quelli presenti nell’elenco, facendo doppio click in una qualsiasi riga della tabella.

Per visualizzare tutti i moduli basta premere il pulsantino a fianco della 3° casella.

Il pulsantino a destra con raffigurato un documento con una matita espanderà la videata e vi consentirà di introdurre delle altre parole chiave per facilitare ulteriormente la ricerca.

Per editare una cella della colonna ParoleChiave, basta fare doppio click sulla cella desiderata e spostarsi al suo interno con i tasti cursore o con il mouse per digitare, correggere o cancellare quello che volete.

Tenete presente che la lunghezza massima consentita è di 255 caratteri.

Per ridimensionare la videata basta premere il pulsantino all’estrema destra con raffigurate due frecce rosse convergenti.


Riepilogo settaggi

In questo piccolo riquadro trovate riepilogate a livello visivo tutte le impostazioni che sono utilizzate dal programma

Nell’immagine è tutto abilitato tranne la ruota nazionale

Qui invece è stata utilizzata solo la 1° estrazione del mese, sono stati esclusi i mesi di Gennaio e Aprile ed è esclusa la ruota nazionale.


Selezione numeri

Spesso, vengono utilizzate delle serie numeriche ripetitive per le nostre ricerche.

Questo modulo consente di selezionare delle serie numeriche in una modalità che può velocizzare la selezione ed inoltre si possono memorizzare le selezioni effettuate per richiamarle successivamente.

Vediamo come possiamo procedere.

Tabulatore Selezione numeri.

La grid di sinistra è quella che ci consente la selezione diretta dei numeri. Un click del mouse sui 90 numeri consente alternativamente di selezionare o deselezionare un determinato numero.

Quando un numero è selezionato presenta uno sfondo giallo.

Il contorno della grid presenta in alto ed a sinistra delle celle di colore verde chiaro.

Cliccando su queste celle l’intera colonna o riga viene selezionata e la quantità di numeri che risulta selezionata per ciascuna colonna o riga viene riportata in queste celle.

La parte destra e bassa della grid presenta delle celle di colore viola chiaro.
Cliccando su queste celle, la colonna o riga corrispondente, azzereremo la selezione dei numeri.

La prima cella in alto a sinistra con la lettera T consente di selezionare tutti i 90 numeri.

La cella in basso a sinistra con la lettera X consente di deselezionare l’intera grid.

La cella in alto a destra con lo sfondo nero riporta la quantità di numeri selezionata

I primi due pulsantini sopra a questa grid permettono di inviare i numeri selezionati alla videata principale del programma (senza resettarne il contenuto o con il reset).

Gli altri due pulsantini consentono di copiare i numeri selezionati dalla videata principale.

La parte destra della videata consente la selezione di formazioni numeriche che appartengono alle tabelle a sistema.

Una tabella la si seleziona dall’elenco presente nella parte alta destra della videata.
Le serie numeriche che formano la tabella selezionata saranno elencate nella lista sottostante ed in questa facendo doppio click in una qualsiasi riga selezioneremo i numeri appartenenti a quella serie.
Naturalmente potremo effettuare anche più di una selezione.

Il check Resetta selezione serve per cancellare i numeri evidenziati prima di caricare una nuova serie dall’elenco.

Tabulatore Database

La selezione dei numeri può essere salvata per successivi utilizzi.
La lista in basso riporta l’elenco di tutte le impostazioni memorizzate.
Facendo doppio click in una riga di questa tabella viene caricata la relativa configurazione.

Per salvare una configurazione basta darle un nome nella riga in alto e quindi salvare il tutto tramite il pulsante di salvataggio.

Il pulsante cancella record serve per eliminare la configurazione selezionata.

(passando il puntatore del mouse sui pulsantini appare una breve descrizione sulla loro funzionalità).


Sistemi pronti
Questo modulo contiene numerose matrici di sistemi numerici per il lotto nelle quali basterà sostituire i numeri che desiderate giocare ed eventualmente procedere alla loro stampa sulle schede della lottomatica.

Per correttezza vi preciso che quasi la totalità degli sviluppi li ho prelevati dal sito…..

https://ljcr.dmgordon.org/cover/table.html

.. dove sono presenti tantissimi sviluppi che possono essere utilizzati.

Ancora una doverosa precisazione:

I DATI RICAVATI DA QUESTO MODULO (COME GIÀ PRECISATO IN ALTRE SEZIONI DELLA MANUALISTICA) NON SONO GARANTITI PER CUI POTREBBERO ESSERE PRESENTI DEGLI ERRORI.

Vi sono diverse tipologie di sistemi e quelle che ho implementato sono di tipo ortogonale e a garanzia.

Gli sviluppi dei sistemi spaziano dalle terzine alle decine per sorti di ambo e terno.
Non ho inserito sorti superiori che genererebbero un gran numero di colonne.

Gli elementi che caratterizzano un sistema sono:
Elemento | Colonna | Significato
Numeri | Numeri | Da quanti numeri è formato il sistema
Sorte | Gar | La sorte minima garantita
Sviluppo | Svil | La quantità di numeri di ciascuna formazione
 | Svil2 | Come sopra ma nel caso di sistemi formati da serie di quantitativi di numeri diversi qui si possono evincere.
Tipo | Tipo | La tipologia del sistema. Viene spiegata più avanti
 | N° F | Numero formazioni del sistema
 | Rip | Quante ripetizioni di ambi o terni sono presenti. Dove ci sono ripetizioni sono possibili vincite multiple.

È evidente che con l’aumentare del quantitativo di numeri la quantità delle formazioni aumentano a livello esponenziale e proporzionalmente a come viene sviluppato il sistema (terzine, quartine ….decine).

Non ho inserito sistemi esagerati che per lo scopo di questo programma non mi sembrano da considerare.

Sono presenti numerosi sistemi fino a 30 numeri e pochissimi oltre a questo limite.

La tipologia del sistema può essere ortogonale ed in questo caso non vi sono ripetizioni di ambi o terni tra tutti quelli possibili.
Il più classico tipo di sistema ortogonale è organizzato con formazioni composte dallo stesso quantitativo di numeri (questo l’ho denominato ORT). Un altro tipo è composto da formazioni composte da diversi quantitativi di numeri (ad esempio 5 sestine, 4 terzine, 2 ambi ed è denominato ORTM).

Se, ad esempio, si pone in gioco un sistema organizzato in sestine a garanzia di ambo con la condizione di indovinare almeno 3 elementi sul quantitativo totale dei numeri messi in gioco, allora ho identificato questa tipologia con le sigle S+1 (come nel caso ad esempio), S+2, S+3…. Ecc. Vediamo come interpretare queste sigle:
Sorte | Sviluppo | S | Spiega
2 | 6 | S+1 | È garantito l’ambo con 3 numeri azzeccati
2 | 6 | S+2 | È garantito l’ambo con 4 numeri azzeccati
2 | 6 | S+3 | È garantito l’ambo con 5 numeri azzeccati
2 | 5 | S+1 | È garantito l’ambo con 3 numeri azzeccati
3 | 10 | S+4 | È garantito l’ambo con 7 numeri azzeccati

In pratica per sapere quanti numeri si devono azzeccare si somma il valore di S alla sorte (nel caso della riga evidenziata.. Sorte = 2, valore di S = 3 …2+3=5 che è il numero minimo di elementi da azzeccare.

Vediamo come è organizzata la videata:

Sul lato sinistro è riportato l’elenco dei sistemi disponibili con gli elementi che li caratterizzano e precedentemente descritti.

È molto semplice elencare i sistemi con le caratteristiche desiderate impostando uno o più elementi da considerare (quantità dei numeri, la garanzia o sorte, da quanti numeri deve essere formata ogni formazione del sistema e la tipologia).

Basta selezionare questi elementi dalle tendine presenti in alto a sinistra della videata sopra l’elenco dei sistemi.

Facendo clic sulle celle con sfondo arancio, poste sopra alle tendine, vengono presentati i sistemi che presentano quella caratteristica selezionata. La cella con sfondo verde posta a fianco del comando CARICA riporta la quantità di sistemi che sono elencati (in questo caso 14).

Nell’immagine ho selezionato i sistemi composti da 20 numeri.

Per considerare più caratteristiche si devono selezionarle e spuntare i check a fianco. Poi utilizzare il pulsante CARICA.

In questo caso ho impostato 20 nella tendina numeri e 8 in sviluppo e spuntato i relativi check.
Naturalmente si deve poi utilizzare il pulsante CARICA per elencare i sistemi compatibili con le due impostazioni.

Per visualizzare la composizione del sistema basta fare doppio clic sulla riga corrispondente.
L’elenco dei numeri del sistema si presenta in una tabella col tabulatore Sviluppo

Qui ho caricato un sistema di 13 numeri per la sorte minima garantita di ambo (2 numeri), sviluppato in quartine, di tipo ortogonale.

Questo sistema è formato da 13 formazioni senza nessuna ripetizione degli ambi che ne derivano.
Se escono 2 numeri tra quelli di quelli selezionati vinceremo un solo ambo.

Lo sviluppo delle 13 formazioni di questo sistema è elencato nel tabulatore denominato Sviluppo.
Alla destra di questo elenco è presente, in questo caso, un valore zero su sfondo verde che si riferisce ad eventuali ambi ripetuti nel sistema. Se ce ne fossero vengono elencati nella grid sottostante alla cella.

Se vogliamo convertire i numeri di questa matrice in quelli da giocare selezioniamo il tabulatore Converte.

In questa utilizziamo per prima cosa il pulsante PREPARA per ottenere questa situazione in cui il software ha generato una tabella vuota di 13 righe corrispondenti ai numeri che compongono il sistema.

Ora si devono selezionare i numeri che vogliamo sostituire nella matrice del sistema…
Per selezionarli basta cliccare sulla grid con elencati i 90 numeri, questi si evidenzieranno alternativamente con lo sfondo giallo o bianco a secondo della selezione o meno.

Quando sono stati selezionati tutti i numeri, lo sfondo della cella QN posta a destra sopra la grid, che riporta la quantità di numeri evidenziati, diventerà verde. Non sarà possibile selezionare ulteriori numeri a meno che non se ne deselezioni qualcuno tra quelli evidenziati. Questa è una selezione di esempio.

Non ci resta che utilizzare il comando SOSTITUISCI per elencare nella tabella a destra la composizione del sistema da giocare. Questa è la situazione.

Volendo possiamo ancora intervenire nell’elenco di destra:

Il pulsantino + (più) aggiunge una riga dove potremo inserire nuovi numeri.
Il pulsantino – (meno) serve per rimuovere una riga precedentemente selezionata.
Il pulsantino AZ ordina in modo crescente i numeri di ogni riga (i numeri delle matrici sono già ordinati in questa modalità ma magari potrebbero essere state aggiunte nuove righe con i numeri disordinati).

Infine, il pulsante con raffigurata un freccia verde, trasmette la struttura dei numeri da giocare al modulo stampa del programma. Il modulo viene immediatamente visualizzato.


Stampe schedine

Organizza stampe schedine

Questo modulo serve principalmente per la stampa delle schede da giocare, ma può essere utilizzato anche per verificare gli sfaldamenti di una serie di giocate.

Vediamo subito come si presenta la videata:

Nella parte sinistra abbiamo l’elenco delle formazioni che formano il gioco complessivo.

Al centro in alto è presente una griglia per poter selezionare gli importi da assegnare ad ogni singola sorte.

A destra in alto c’è la lista da cui possono essere selezionate le ruote su cui giocare.

Al centro in basso è presente un tabulatore con tre schede:

Controllo esiti, salvataggi, settaggi stampante.

Normalmente si accede a questo modulo da altri moduli del programma da cui si ricavano previsioni da giocare.
Ad esempio dal modulo Condizionatore o da Sistemi ….

In questi casi troveremo l’elenco di sinistra già popolato con le formazioni da giocare.
Su tale elenco possiamo ancora effettuare degli interventi prima della successiva elaborazione.

Ad esempio si possono eliminare delle formazioni selezionando di volta in volta quella che desideriamo cancellare con il mouse e poi utilizzare il pulsantino con raffigurato un segno – (meno) di colore rosso.

Invece col pulsantino + (più) di colore verde si aggiunge una riga a fine elenco che possiamo poi editare inserendo i numeri che desideriamo.

Col pulsantino bianco si azzera il contenuto della tabella.

L’edit è anche possibile su qualsiasi cella della tabella. Naturalmente prestate attenzione ad inserire dei numeri validi.

Una volta che l’elenco delle formazioni è pronto possiamo scegliere le ruote su cui giocare selezionandole dalla lista in alto a destra. In questa la selezione della voce Tutte deseleziona tutte le altre ruote eventualmente già selezionate.

Potete anche definire gli importi da giocare che sono riferiti esclusivamente ad una sola puntata, ma questa configurazione possiamo effettuarla anche in un secondo momento e non è indispensabile.

Ora possiamo decidere se memorizzare l’elenco delle formazioni da giocare e le ruote su cui giocare.
Per questo si deve digitare un testo nella casella Denominazione dello sviluppo per poi procedere poi al salvataggio.
Un doppio clic all’interno della casella azzera il contenuto
La denominazione che assegnerete, in fase di memorizzazione sarà sempre preceduta dalla data in cui è stato elaborato il sistema e nella parte destra sarà presente una stringa di 12 caratteri che consente di individuare le ruote su cui puntare.

Per il salvataggio utilizzare il pulsantino con raffigurato un dischetto posto a lato della casella in cui è stata inserita la denominazione dello sviluppo. Vedrete, se tutto è andato per il verso giusto, che l’elenco delle configurazioni si aggiornerà con la nuova definizione.

Prima di descrivere la procedura di stampa esaminiamo la funzione di verifica degli eventuali sfaldamenti del nostro sistema.

Selezionare il tabulatore Controllo esiti e utilizzare il pulsantino con raffigurato un fulmine giallo a lato della grid.

Nel caso ad esempio questo è l’elenco degli sfaldamenti.
Tenete presente che il software effettua il controllo terminando al primo esito realizzato. Se sono selezionate più ruote il controllo è sempre effettuato su tutte le ruote abilitate, ma, come già detto si interrompe nell’estrazione in cui si è verificato almeno uno sfaldamento. Non ho previsto un limite di colpi per la verifica che in ogni caso, è evidente, termina all’ultima estrazione presente in archivio.
Prima di avviare la verifica è bene selezionare la sorte minima che andremo a ricercare, tramite i pulsantini numerati da 1 a 5 a lato della tabella.

Cliccando su una riga della grid potremo visualizzare la riga corrispondente nell’elenco delle formazioni a sinistra.

La tabella degli sfaldamenti riporta:
Colonna | Descrizione
N° Estr | Il numero dell’estrazione dell’esito
Data Estraz | Da data dell’estrazione dell’esito
Ru | La ruota dello sfaldamento
E1…E5 | Gli estratti della ruota
C | Il colpo di sfaldamento
Qn | La quantità di numeri sortita
Riga | La riga di riferimento evidenziata nell’elenco delle formazioni.

Nel tabulatore Salvataggi, per caricare una configurazione basta cliccare su quella desiderata col mouse.
L’elenco delle formazioni e le ruote previste per il gioco saranno immediatamente caricati pronti per l’eventuale controllo degli sfaldamenti già descritto.

L’ultimo tabulatore, Settaggi stampante, consente di configurare con precisione la stampa sulle bollette del lotto.

I settaggi riguardano le posizioni relative a:

Numeri, ruote, poste su cui puntare, posizione del numero della scheda, dimensione del cerchio stampato.

Per abilitare la modifica di questi elementi utilizzare il pulsantino con raffigurata una matita. Il pulsante col lucchetto consente di bloccare l’edit delle celle.

I valori che possono essere modificati sono quelli relativi alle coordinate X e Y.

Posizionarsi sulla cella col valore da modificare, procedere alla modifica e una volta terminato il tutto consiglio di ribloccare la grid.

Per verificare la stampa utilizzare il pulsante PROVA STAMPA .
Viene generata una stringa di numeri con alcuni importi e ruote che possiamo ulteriormente modificare.
Procedere quindi alla stampa della bolletta e verificare il corretto posizionamento dei vari elementi sulla scheda.
Se è il caso modificare le impostazioni che non sono precise e procedere nuovamente alla stampa.
In pochi tentativi vedrete che riuscirete ad effettuare una corretta impostazione.

In caso di stampe particolarmente lunghe potrebbe emergere l’esigenza di bloccare la stampa.
Per questo utilizzare il comando INTERROMPE STAMPA.
In taluni casi potrebbe essere necessario spegnere la stampante o rimuovere le schede dalla stampante ed utilizzare lo spooler di stampa per risolvere il problema dell’interruzione.

Comunque siate sempre consapevoli quando lanciate stampe con numerose bollette.

La barra di selezione presente sopra al tabulatore consente di impostare una estrazione di riferimento riferita a quando è stata salvata una certa configurazione, per poter poi procedere, successivamente, al controllo degli eventuali sfaldamenti.

Non dimentichiamoci di come impostare gli importi da giocare

Basta cliccare col mouse sugli importi desiderati per verificare il costo complessivo della giocata che varia in base alle bollette da giocare (in questo caso sono solo 3) e al numero delle ruote (Bari e Firenze). Cliccando sulle celle corrispondenti agli importi sul lato destro della grid si aggiornano gli importi generati in ogni singola riga della grid. La cella in alto con sfondo giallo e testo in rosso è il costo complessivo di una bolletta.

In basso poi è riportato anche il costo complessivo dell’intera giocata.

Nell’esempio il costo di una singola scheda è di 5 euro per cui effettuando il gioco su due ruote abbiamo 5 x 2 = 10 euro che moltiplicati per le 3 giocate generano un costo complessivo di 30 euro.

Se i campi che riportano gli importi non si aggiornano automaticamente utilizzare il pulsantino con raffigurata una calcolatrice per adeguarli.


Tavola settenaria

Si tratta di una cabala, cioè di un metodo per cercare di vincere al gioco del lotto.

Sono 90 quadrati ciascuno con riportati 5 numeri.
L’organizzazione è una tabella di 10 x 9 quadrati..

I cinque numeri all’interno di ogni quadratino sono così denominati:
Incognito |  | Cognito
 | Ordine |
Settenario |  | Retrogrado

Il numero in alto a sinistra = Incognito
Il numero in alto a destra = Cognito
Il numero centrale = Ordine
Il numero in basso a sinistra = Settenario
Il numero in basso a destra = Retrogrado
Regole:

Incognito + Cognito = 91;
Centrale + Retrogrado = 91;
Incognito + Settenario deve essere uno zerato;

Nel web trovate numerosissimi riferimenti su questa tavola.
Ci sono anche suggerimenti per ricavare dei numeri da giocare.


Terni mai usciti

Vediamo gli oggetti che sono presenti nella videata:
Oggetto | Funzionalità
Barre di selezione estrazioni | Per impostare il periodo di analisi
Grid Mai usciti | Qui sono elencati i terni mai usciti
Grid Ritardo terni per ambo | I terni sono ordinati in base al ritardo per ambo
Grid Ritardi ambi | Sono elencati la quantità di ambi per valore di ritardo
Grid presenze | Sono elencate le presenze per ciascun terno
Grid Esiti di … formazioni | Qui sono elencati gli eventuali sfaldamenti dei terni selezionati dal valore fine sino all’ultima estrazione.
Grid in basso a destra | Dopo la selezione di un terno qui ne viene elencata l’evoluzione
Check Solo numeri selezionati | Se abilitato consente di limitare l’elaborazione ai soli numeri selezionati nella videata principale.

Vediamo come procedere:

Le ruote da considerare si selezionano dalla solita videata principale.

Se desiderate restringere l’elaborazione ad un determinato set di numeri dovete prima di tutto selezionare i numeri da considerare nella videata principale e poi abilitare il check Solo numeri selezionati (in alto a destra)

Dopo la selezione del periodo da analizzare (barre di selezione in alto a sinistra) premere il pulsante ELABORA (in alto a destra).

Dopo poco tempo si popolano le prima 4 tabelle.

In quella denominata Mai usciti, sono elencati le terzine che non sono mai state sorteggiate.

Sopra alla grid è presente un pulsantino con una freccia verde che evidenzierà i numeri di una riga selezionata nella videata principale (potete anche ripetere più selezioni).

È presente poi il solito pulsantino per copiare il contenuto della grid.

Nella casella con sfondo giallo sono riportate il numero delle formazioni mai uscite.

Nella 2° tabella (Ritardo terni per ambo) troviamo, ordinati per ritardo di ambo, gli stessi terni mai usciti.

La 3° tabella (Ritardi Ambi) riporta per ogni valore di ritardo la quantità di formazioni presenti. (Ad esempio per il ritardo di 15 estrazioni ci sono 6 formazioni).

Infine nella 4° tabella (Presenze) troviamo per ciascun terno le relative presenze riscontrate.
Cliccando su una colonna di intestazione, questa viene ordinata alternativamente in modo crescente o decrescente.. Tenete presente che in base alla quantità di elementi presenti nella grid l’ordinamento può richiedere qualche secondo.

L’ordinamento con questa modalità è possibile anche sulle precedenti 3 tabelle.

Ora vediamo lo scopo della grid Esiti di …. Formazioni.

Precisiamo subito che questa grid si popolerà solamente quando esisto delle estrazioni tra il valore impostato con la barra di selezione Fine e l’ultima estrazione presente nell’archivio (questo valore è riportato nella casella N° Estraz Fine.

Si dovrà preventivamente selezionare una riga della tabella Ritardo terni per ambo (tutti ritardi identici vengono evidenziati come nell’immagine).

Se esistono degli sfaldamenti intercorsi dall’estrazione successiva al valore Fine sino all’ultima estrazione in archivio vengono riportati.
Colonna | Dato
Rit | Il ritardo delle formazioni selezionate
Estr Ril | Estrazione di rilevazione
N1,N2, N3 | La terzina di riferimento con evidenziati i numeri sortiti
Estr Esito | Il numero dell’estrazione dell’esito
Ruota | La ruota dell’esito
Dist | I colpi dello sfaldamento rispetto al valore Fine.

Questa funzionalità serve per monitorare l’evoluzione delle terzine con un identico ritardo per ambo.

Lo scopo poi sarebbe quello di identificare un set di terni con identico ritardo per ambo e poi seguirli per la sorte di ambo su tutte le ruote (o nelle ruote che preferite in base a vostre personali valutazioni) nelle prossime 4-6 estrazioni. In tal caso il valore finale del periodo analizzato dovrà essere l’ultima presente in archivio (il valore presente nella casella N° Estraz Fine deve essere zero.

La grid in basso a destra riporterà l’evoluzione nel periodo selezionato del terno selezionato o dei relativi ambi. In questo caso la selezione del terno da analizzare si deve fare nella grid Presenze.

L’elaborazione si effettua con i pulsanti TERNO oppure AMBO.

In queste elaborazioni sono sempre considerate tutte le 5 posizioni estrattive.


Triangolo di Tartaglia

Tartaglia è stato un famoso matematico bresciano che ha realizzato questo triangolo che prende il suo nome (può essere denominato anche triangolo cinese, di Pascal ….).

Si tratta di un triangolo isoscele dove sui lati uguali è sempre presente la cifra 1.
La base, che si allarga col crescere del quantitativo di numeri, è formata dalla successione dei numeri generati dalla somma dei numeri adiacenti della riga precedente.

L’applicazione principale di questo triangolo riguarda il calcolo algebrico e più nello specifico serve per la determinazione dei coefficienti binomiali.

Ignoriamo quanto detto in questa premessa e vediamo come possiamo utilizzarlo nel campo del lotto.

Trascurando la cifra 1 presente a sinistra di ogni riga il resto ci indica la quantità di combinazioni formate con una qualsiasi quantità di numeri (nel nostro caso tale quantità è di 10 numeri).

I dati devono essere letti con questa modalità:
1° colonna | Spiegazione
1 | Un numero genera una ambata
2 | 2 numeri: 2 ambate, 1 ambo
3 | 3 numeri: 3 ambate, 3 ambi, 1 terno
4 | 4 numeri: 4 ambate, 6 ambi, 4 terni, 1 quaterna
5 | 5 numeri: 5 ambate, 10 ambi, 10 terni, 5 quaterne, 1 cinquina
6 | 6 numeri: 6 ambate, 15 ambi, 20 terni, 15 quaterne, 6 cinquine, 1 sestina
7-8-9-10 | ….così sino alla riga 10 (10 numeri)

Le sorti sono state evidenziate con i seguenti colori per meglio identificarle:
Colore | Sorte rappresentata
Giallo | Ambate
Verde | Ambi
Arancio | Terni
Azzurro | Quaterne
Viola | Cinquine
Rosa | Sestine
Giallo intenso | Settine
Verde intenso | Ottine
Arancio intenso | Novine
Rosso | Decine

Se desiderate maggiori informazioni sul triangolo di Tartaglia basta cercare sulla rete.


Vincite
 Previous Top

Questo riquadro mostra i premi attuali relativi al gioco del lotto ed è possibile calcolare l’eventuale vincita di una determinata giocata.

La tabella in alto a sinistra riporta per ciascuna sorte i premi lordi e al netto della ritenuta fiscale.

La ritenuta applicata è del 8% (questo mentre sto scrivendo: Giugno 2023)

La lista Ritenuta consente di selezionare una percentuale diversa.
In caso di modifica dovete utilizzare il pulsante ELABORA.

La parte bassa della videata consente di impostare degli importi per ciascuna sorte dopo avere selezionato la quantità di numeri in gioco (elenco Numeri in gioco) e la sorte realizzata (elenco Esito). Basta cliccare col mouse sulle celle con gli importi riportati nella riga di intestazione per abilitare o meno quel determinato importo.

Il programma calcola le vincite lorde e nette ed il profitto per ciascuna sorte e anche i relativi totali nell’ultima riga della grid.

La colonna denominata N° C riporta il numero di combinazioni di ogni sorte col quantitativo di numeri sorteggiato.

Se viene cambiata la percentuale della ritenuta fiscale dovete ricalcolare i dati col comando ELABORA e poi col pulsantino in basso a sinistra con stilizzata una calcolatrice.

Nella videata allegata si è impostato un gioco di 6 numeri dei quali ne sono stati sorteggiati 5.

Si presume il gioco su u solo compartimento.