Novita ed aggiornamenti

Novità ed aggiornamenti
 Top Next
Su richiesta di alcuni utenti è stato inserita una videata che riporta il riepilogo statistico relativo alla configurazione delle formazioni in gioco impostate.

Per visualizzare il riepilogo si deve utilizzare il nuovo pulsante aggiunto nella videata a fianco nella parte in basso a destra della tabella principale.

Dopo avere selezionato una o più serie numeriche premendo questo pulsante si aprirà questa videata.

La grid di sinistra riporta gli esiti in base al quantitativo di numeri giocati.

Nell’esempio si leggerà…
Quantità numeri | Sorte realizzata (colonne da 1 a 5) | Quantità | Riga | Colonna
1 | Ambata | 6 | 1 | 1
3 | Ambo in terzina | 3 | 3 | 2
3 | Terno secco | 3 | 3 | 3
4 | Ambo in quartina | 6 | 4 | 2
4 | Terno in quartina | 2 | 4 | 3
5 | Ambo in cinquina | 9 | 5 | 2
5 | Terno in cinquina | 2 | 5 | 3
7 | Ambo in settina | 19 | 7 | 2
7 | Terno in settina | 4 | 7 | 3
7 | Quaterna in settina | 1 | 7 | 4

La grid di destra riporta il quantitativo di esiti per colpo di sfaldamento. Oltre al colpo e relativa quantità di esiti è riportata anche una percentuale riferita al totale degli esiti realizzati riportati nella casella Totale esiti (nel nostro caso 55).

Riporto anche la videata relativa all’impianto di riferimento:

Sono state selezionate 50 presenze del numero 46.

Risulterebbe una casistica scoperta che nel nostro esempio è riferibile ad una casistica appena rilevata e quindi giocabile dalla prossima estrazione (notate che anche se l’estrazione di riferimento non è l’ultima dell’archivio è stato utilizzato il check Fine ricerca che blocca la ricerca all’estrazione di riferimento).

Notate anche che si sino verificati doppi sfaldamenti in alcune estrazioni (lo si capisce dai doppi valori presenti nelle ultime due colonne della tabella S = sorte e Ge = Formazione generatrice di riferimento)

Non è necessario, a mio avviso, ricercare coperture perfette dove magari alcune formazioni, tra quelle selezionate, hanno fornito pochissimi esiti.

Si deve cercare di trovare dei riscontri con valori medi (non troppo alti e non troppo bassi).

È stato aggiunto anche un check (Fine ricerca) che consente di bloccare il termine delle ricerche sull’estrazione di riferimento, ignorando le estrazioni successive ai fini della ricerca degli sfaldamenti delle previsioni

Ricordate anche che il banco avrà sempre la meglio, ma se proprio volete buttare dei soldi, meglio 2, 3 euro per una giocata piuttosto che 5 euro per un pacchetto di sigarette.

Il solito avvertimento:

Questo programma e gli eventuali suggerimenti per le possibili giocate non devono essere intesi come istigazione al gioco. Non è prevista nessuna garanzia sui risultati ed il programmatore ed il distributore di questo software non potranno ritenersi responsabili di perdite economiche e di qualsiasi altro tipo dovute al suo utilizzo.


Avvertenze
 Previous Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal sotware devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

Un ringraziamento particolare all'amico, che è volato in cielo, e che è stato colui che mi ha suggerito la creazione di questo software.

Grazie caro Lorenzo Maestri.

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.


Installazione del programma
Una volta scaricato il file di installazione (Setup_SuperNumber.exe) lanciarlo con il classico doppio clic del mouse.

Apparirà questa schermata…

Premere il pulsante Installa…

Potrebbe apparire questo avvertimento…

Ignoratelo e confermare l’installazione col pulsante SI. Apparirà questa videata

Premere Continua…

Ora viene visualizzato il contratto di licenza che dovrete accettare per proseguire con l’installazione..

Premere Avanti…

Qui potete selezionare la cartella dove installare il software… consiglio di lasciare quella proposta.

Premere Avanti..

Ora viene visualizzata questa videata

Premere Avanti….

Premere Installa…

Se tutto è andato bene….

Premere Avanti… viene visualizzata una avvertenza…

L’installazione è finalmente terminata e troverete l’icona per l’avvio del programma sia sul desktop che nell’elenco dei programmi.


Attivazione della licenza
Al primo utilizzo del programma si deve registrarlo per ottenere la licenza d’uso e apparirà questa videata.

Dovrete comunicare al distributore del programma il vostro indirizzo mail e il codice che viene proposto in alto (si tratta del codice seriale del vostro hard disk).

Nel giro di un paio di giorni, al massimo, vi verrà comunicato il codice di attivazione da inserire insieme all’indirizzo mail comunicato nelle apposite caselle.

Nelle caselle sono ammessi solo caratteri maiuscoli per ridurre al minimo le possibilità di errori di insermento.

Se tutto è stato riportato correttamente il programma si avvierà


Avvertenza per la selezione dell'archivio
NOTA PER LA SELEZIONE DELL’ARCHIVIO DELLE ESTRAZIONI:

Il pulsante SELEZIONA ARCHIVIO presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.

Per l’aggiornamento si deve utilizzare l’apposito modulo.

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1.


Selezione dell'archivio delle estrazioni
L’archivio delle estrazioni risiede in un database Access con estensione Mdb.

Potrete disporre di altri miei software che possono utilizzare un unico archivio per cui, al primo utilizzo del software viene richiesto a quale archivio fare riferimento per poterne aggiornare uno solamente che poi sarà utilizzato anche da altri software.

Per selezionare l’archivio, quando comparirà questa videata…

Premere il pulsante SELEZIONE ARCHIVIO….

Ricercare l’archivio da utilizzare (viene sempre proposto quello contenuto nella cartella di installazione del software)

Selezionare il file, in questo caso DbSupernumber, e premere il pulsante Apri.

L’archivio è selezionato e la videata sarà chiusa.

Nella precedente videata viene aggiornata la posizione dell’archivio (sotto la scritta Percorso archivio)

Attenzione: al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato. Normalmente il programma apre in automatico la finestra per la selezione dell’archivio.

Una volta configurato l’archivio premere il pulsante PROCEDI per visualizzare la videata contenitore del software.

Avvertenza:

In alcuni casi il database fornito con il programma potrebbe essere replicato nella cartella Virtualstore del PC per cui il percorso potrebbe essere ad esempio:

C:\Users\User\AppData\Local|VirtualStore\Program Files (x86)\SuperNumber

Dove User potrebbe essere sostituito dal vostro account .

La cartella AppData potrebbe essere nascosta per cui per visualizzarla dovete modificare le proprietà di visualizzazione.


Videata contenitore

Questo è il contenitore dove si potranno selezionare i moduli che compongono questo software.

Nella porte sinistra possiamo verificare l’estensione dell’archivio fornito col programma

Il pulsante con l’icona di un raccoglitore visualizzerà il modulo per la gestione delle estrazioni

Il pulsante con un puntino rosso con sfondo nero lancerà il modulo Supernumber.

Poi è presente una barra che visualizzerà il procedere delle elaborazioni

Infine il pulsante per terminare il programma (FINE)


Generalita

Generalità
Questo software prende spunto, ai fini delle previsioni, dalla presenza di un numero qualsiasi liberamente selezionabile tra i 90 possibili.

Si può anche stabilire la posizione (o le posizioni) che il numero selezionato deve occupare.

Le previsioni possono essere diversificate per sorte e quantità di numeri.

In pratica si possono scegliere sorti per ambata (per singoli numeri) e per ambo considerando formazioni da 2 (ambi secchi) numeri sino a sette numeri.

Vediamo ora gli elementi che si devono impostare per effettuare una ricerca.

Per prima cosa si deve scegliere una estrazione di riferimento tramite la barra posizionata in alto a sinistra nella videata (normalmente è l’ultima estrazione in archivio).

Poi si devono impostare i colpi di verifica della previsione;

Si deve selezionare la ruota di rilevazione dall’elenco Rilevaz, cioè quella in cui si deve ricercare il numero selezionato.

La previsione si può ricercare sulla stessa ruota di rilevazione oppure su uno qualsiasi degli altri compartimenti tramite l’elenco Gioco.

Poi, naturalmente, il numero da ricercare cliccando sul pulsante con sfondo verde (Numero).

Con le caselle Posizioni rilevazione si selezionano le posizioni in cui è consentita la presenza del numero selezionato (selezionare almeno una posizione altrimenti l’elaborazione non produrrà risultati).

Infine con l’elenco Presenze si imposta quanti casi esaminare, cioè quante presenze del numero selezionato desideriamo analizzare.

Una volta selezionati i valori menzionati sino a questo punto saremo in grado di elencare tutte le estrazioni compatibili. Si deve premere il comando ELENCO per far popolare la tabella principale, presente nella parte sinistra della videata che riporterà i riferimenti delle estrazioni compatibili.

Vediamo i dati che sono riportati in questa tabella:
Colonna | Dato
Pr | Un progressivo che indica il numero della casistica
Estr. | Il numero delle estrazioni in cui è presente il numero
Data Estraz | La data delle estrazioni in cui è presente il numero.
Inizio | L’estrazione da cui inizierà il gioco ( è quella successiva all’estrazione di rilevazione)
Fine | L’estrazione finale per la verifica della previsione. Vedi la nota dedicata
End | L’effettiva estrazione di fine ricerca. Vedi la nota dedicata
Pr | In questa colonna sono riportati i riferimenti alle serie numeriche in gioco
RR | Ruota di rilevazione dove è presente il numero
RG | Ruota dove viene effettuato il gioco.
1…5 | I numeri estratti nell’estrazione dell’esito
C | Il colpo di gioco per lo sfaldamento
N° Est | Il numero dell’estrazione dello sfaldamento
Data Esito | La data dell’estrazione dell’esito
S | La sorte sorteggiata. Se sono presenti i riferimenti a uno o più sfaldamenti. Se presente un solo valore lo sfaldamento è unico ed i numero si riferisce alla sorte realizzata (2 = ambo, 3 = terno ….ecc). In caso di presenze di più numeri, ad esempio 23 significa che in quell’estrazione è stato realizzato un ambo da una previsione ed un terno da un'altra previsione.
Ge | In questa colonna sono riportati i riferimenti alla o alle serie che hanno fornito esiti. Se presente un solo valore allora il riferimento è identico a quello della colonna Pr. Se sono presenti più valori, in caso di sfaldamenti multipli, sono riportati i riferimenti alle righe delle previsioni.

Nota relativa all’estrazione Fine e End:

Un numero, può essere estratto anche in estrazioni consecutive e comunque anche in spazi estrazionali inferiori ai colpi di verifica delle singole previsioni.

In questi casi si generano delle sovrapposizioni di esiti che falserebbero la statistica. Quindi il software identifica queste anomalie e adegua il termine dell’elaborazione matematicamente stabilito (valore Fine) con un valore che coinciderà con l’estrazione in cui si ripresenta il numero (valore End).

Così viene generata una statistica corretta.

Queste ‘anomalie’ relative alle casistiche sovrapponibili si riducono notevolmente se si selezionano poche posizioni consentite per la presenza del numero ricercato.

In ogni caso questi casi sono evidenziati


Come ricavare le previsioni
Vediamo ora come ricercare le previsioni:

Dopo la selezione dei precedenti parametri si devono ricercare una o più serie numeriche da poter giocare sulla ruota di gioco selezionata.

Il programma consente di selezionare formazioni fino a 7 numeri con la regola che:

con un numero si ricercherà la sorte di ambata;
con due o più numeri la sorte ricercata sarà quella per ambo.

La quantità di numeri, impostabile in modo anche diverso per più serie numeriche si seleziona dalla tendina Numeri.
A seguire premere il pulsante ELABORA. Come conseguenza nella grid presente nel tabulatore Elenco si presenterà un elenco di serie numeriche ordinato per copertura delle casistiche (Attenzione: l’algoritmo utilizzato per il ricavo delle serie numeriche è estremamente veloce ma potrebbe fornire serie leggermente diverse se si ripete l’elaborazione più volte)

Si procede, poi, con la selezione di una formazione (si deve cliccare su una riga della grid), quindi col pulsantino + i numeri presenti nella riga selezionata vengono copiati in un’altra grid e la riga che si è appena generata viene identificata con un valore che viene anche riportato nella tabella principale nella colonna Pr. Questo ci consente di capire che le casistiche che riportano quel valore hanno generato un esito riferibile alla corrispondente formazione. Per verificare i riscontri premere il pulsante VERIFICA che è quello con raffigurata una lente. La tabella principale si aggiornerà con i risultati della previsione dove nelle colonne 1….5 sono riportati gli estratti presenti nell’estrazione dell’esito con evidenziati i numeri sortiti.

Volendo, è anche possibile inserire delle serie numeriche personali.
Questo si può fare selezionando il tabulatore Selezione e selezionare i numeri desiderati (massimo 7 numeri) nella grid presente.

Terminata la selezione dei numeri utilizzare il pulsante + per aggiungere la serie numerica all’elenco delle previsioni.

Questa sopra, è la videata, tipo, che appare all’apertura del programma

Come è stato descritto precedentemente, nella parte alta sono presenti gli strumenti per l’impostazione dei parametri da utilizzare per l’elaborazione.

Da sinistra a destra…
La barra per selezionare l’estrazione di riferimento (normalmente è l’ultima in archivio). I pulsantini sopra alla barra consentono di selezionare un estrazione in base alla data, al numero dell’estrazione o all’ultima estrazione presente.
Il check Fine ricerca che fisserà il termine delle ricerche all’estrazione impostata. Le estrazioni successive sono ignorate.
I colpi di gioco,
La ruota di rilevazione dove deve essere presente il numero da ricercare.
La ruota dove effettuare il gioco.
Il pulsante per selezionare il numero da analizzare.
Premendo il pulsante per selezionare il numero da analizzare appare questa videata per scegliere il numero da analizzare

I numeri evidenziati sono quelli presenti nella ruota di rilevazione e nell’estrazione di riferimento.

Cliccando su una cella di questa grid il numero selezionato diventa quello da analizzare e la videata si chiude.
Poi possiamo limitare la presenza del numero selezionato in determinate posizioni.
Infine la quantità di presenze del numero selezionato

Dopo le selezioni utilizzando il pulsante ELENCO si presenterà la videata aggiornata.

Ora dobbiamo ricercare i numeri da giocare….

Vediamo gli strumenti da utilizzare…

Selezionare la quantità di numeri di una serie da giocare… (esempio 4)

Premendo il comando ELABORA viene presentato l’elenco di quartine che hanno fornito i maggiori esiti per la sorte di ambo nei periodi di gioco compresi nelle colonne Inizio e End della tabella principale.

Cliccando sulla prima riga, quella con le coperture maggiori (la colonna CC riporta i casi coperti), e poi utilizzando il pulsantino + (più) i numeri vengono copiati nella grid Elenco previsioni e la nuova riga appena generata viene identificata col numero 1. Contemporaneamente nella colonna Pr della tabella principale le casistiche coperte da questa previsione sono identificate col valore 1 che è quello con cui è identificata la previsione. .

Effettuando un doppio clic su una riga si ottiene lo stesso risultato dell’utilizzo del pulsantino + (più)

Ora se utilizziamo il pulsantino con la lente visualizzeremo gli esiti realizzati.

Nb. Se il check Verifica automatica è spuntato la visualizzazione degli esiti sarà automatica. In caso di dubbi premere il pulsantino citato con la lente.

Intanto la tabella presente nella parte destra della videata si è aggiornata e vengono riportati per ogni numero….
Colonna | Significato
N° | Il numero (da 1 a 90)
TU | Le presenze totali nei periodi d gioco definiti dalle colonne Inizio e End della tabella principale
ES | Le presenze nelle sole estrazioni dove si sono verificati gli sfaldamenti
SC | Le presenze nei periodi di gioco delle sole casistiche ancora scoperte.

Intanto le caselle Coperti e Scoperti si sono aggiornate (8 casi coperti dalla prima quartina selezionata e 12 ancora scoperti)

L’elenco delle formazioni maggiormente frequenti, riferite alle casistiche ancora scoperte, si è aggiornato e decidiamo di selezionare ancora la prima riga (con 7 casi coperti). Solito clic in questa riga e ancora il pulsantino + per aggiungere i numeri nella grid delle previsioni.

Ecco la nuova situazione aggiornata


Inserimento numeri personali
Vediamo di inserire una serie numerica personale:

Selezionare il tabulatore Selezione e selezionare i numeri 29-30-44-50-61-77-85

Poi utilizzare il pulsantino + per creare una nuova previsione (viene identificata con 3)

Aggiornando la tabella principale questa è la nuova situazione.

Potete constatare nella riga 6 della tabella principale sono evidenziati 4 numeri e nella colonna S sono riportati i valori 42 (cioè una quaterna e un ambo generati da previsioni diverse che sono la 1 e la 3 riportare nella colonna Ge 13)

Infatti se verifichiamo le formazioni in gioco vediamo che la prima serie (1) 17-27-77-85 si è sfaldata con la quaterna completa (17-27-77-85) mentre la settina della terza previsione (29-30-44-50-61-77-85) ha generato l’ambo 77-85.

Notiamo intanto che le 20 casistiche risultano tutte sfaldate dalle 3 previsioni impostate.

Non sempre serve fare in modo di avere la totale copertura di tutte le casistiche e potete limitarvi ad utilizzare alcune formazioni che hanno fornito le maggiori coperture.

La giocata è formata dalle serie elencate nella grid Elenco previsioni.

Sarebbe opportuno fare in modo di selezionare un numero presente nell’ultima estrazione per poter disporre da subito di una casistica da giocare o, in alternativa scegliere una casistica che risulta ancora giocabile e naturalmente che risulti ancora senza esiti. Se la casistica è ancora nel periodo di gioco compatibile lo si capisce in quanto la cella della colonna N° viene evidenziata in giallo.

Se la cella è evidenziata di rosso abbiamo l’indicazione di una casistica appena rilevata e che sarà giocabile dalla prossima estrazione.

Utilizzando il pulsante in basso a destra, con visualizzati 4 cubi colorati (Statistiche numeri) visualizzeremo una particolare statistica sulle serie in gioco:


Completamento delle previsioni

Questa è la situazione definitiva con tutti i casi coperti.

Non sempre serve fare in modo di avere la totale copertura di tutte le casistiche e potete limitarvi ad utilizzare alcune formazioni che hanno fornito le maggiori coperture.

La giocata è formata dalle serie elencate nella grid Elenco previsioni.

Sarebbe opportuno fare in modo di selezionare un numero presente nell’ultima estrazione per poter disporre da subito di una casistica da giocare o, in alternativa scegliere una casistica che risulta ancora giocabile e naturalmente che risulti ancora senza esiti. Se la casistica è ancora nel periodo di gioco compatibile lo si capisce in quanto la cella della colonna N° viene evidenziata in giallo.

Se la cella è evidenziata di rosso abbiamo l’indicazione di una casistica appena rilevata e che sarà giocabile dalla prossima estrazione.

Nell’elenco previsioni possono essere inserite al massimo 9 previsioni.


Statistica numeri delle serie
Utilizzando il pulsante in basso a destra, con visualizzati 4 cubi colorati (Statistiche numeri) visualizzeremo una particolare statistica sulle serie in gioco:

Per ogni serie in gioco sono elencati i ritardi di ogni numero, il ritardo medio, le presenze nelle ultime 360 estrazioni e quelle relative al periodo di gioco previsto (nel caso specifico di 575 estrazioni)

Le colonne R1…. R7 riportano i ritardi dei rispettivi numeri presenti nelle colonne N1…N7.


Elenchi estrazioni

Una ulteriore funzionalità del programma consente di visualizzare tutte le estrazioni della ruota su cui si verificano le giocate, comprese nei periodi di gioco previsti.

Vi sono 2 tipi di visualizzazione, il primo (Elenco ristretto, è il pulsantino a fianco della grid delle previsioni con raffigurate delle lineette verdi) visualizzerà le sole estrazioni comprese nei periodi di gioco consentiti, cioè quelli compresi tra il valore Inizio e End di tutte le casistiche.

L’altra tipologia (Elenco completo, attivabile col pulsantino con raffigurate delle lineette blu) visualizzerà tutte le estrazioni comprese tra il valore iniziale dell’estrazione più vecchia sino al termine di gioco della casistica più recente. In questo caso sono visualizzate anche le estrazioni che non sono considerate ai fini delle giocate.

Ricordatevi prima di utilizzare questi pulsantini di selezionare una riga della grid altrimenti la visualizzazione non viene effettuata. I pulsantini con le freccette servono per spostarsi ad inizio tabella e a fine tabella.

La prima colonna porta i riferimenti di ogni casistica riferibile al corrispondente valore della tabella principale. Sotto è visualizzato l’elenco ridotto. La serie selezionata è la N° 1 (17-27-77-85)

Questa è la visualizzazione completa dove sono elencate anche le estrazioni non comprese nei periodo di giocabilità previsti.

Le estrazioni da non considerare sono identificate col valore 0 (zero) nella prima colonna e con uno sfondo arancione dove è riportato il numero dell’estrazione.

Le evidenziazioni sono quelle relativi ai numeri contenuti nella sere selezionata.

Verdi se sono presenti nei periodo di gioco previsti e gialle se al di fuori di tali periodi.

La colonna QN (quantità numeri) riporta il quantitativo di numeri sortiti nelle estrazioni.


Coppie
È presente una scheda (o tabulatore) denominata coppie.

Per spiegarne la funzionalità utilizziamo il pulsante ELENCO (in alto a destra) che azzera la situazione per consentire una nuova elaborazione.

Poi, nella scheda Coppie utilizziamo il pulsante ELABORA.

Dopo pochi secondi viene presentata una graduatoria ordinata in modo decrescente delle coppie che hanno fornito maggiori esiti per la sorte di ambata..

Nel caso visualizzato sono presenti diverse coppie che hanno coperto 19 casi dei 20 previsti.

Per selezionarne una cliccare su una qualsiasi cella della riga dove presente la coppia di numeri scelta (ad esempio la coppia 14-51) e premere il solito pulsantino con raffigurato un + (più).

Effettuando un doppio clic su una riga si ottiene lo stesso risultato dell’utilizzo del pulsantino + (più)

I numeri vengono copiati nella grid delle previsioni e questa è la nuova situazione :

L’unico caso scoperto risulterà quello della riga 13 nella tabella principale.

Volendo potremo ricercare una ulteriore previsione per coprire anche questa casistica nelle modalità spiegate.

È opportuno precisare che anche sorti realizzate, superiori all’ambo, vengono conteggiate, ai fini della copertura, come una sola.

Vedere l’esempio citato precedentemente dove era presente una quartina.

I pulsantini con le immagini standard relative alla stampa o alla copia dei dati presenti in alcune tabelle consentono di stampare o copiare i dati delle tabelle a cui sono affiancati.


Gestione estrazioni

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Elenco estrazioni
Tabulatore Elenco estrazioni

Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.


Salvataggi
Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata

A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.


Aggiornamenti
 Previous Top
Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo dove lo sfondo verde nelle colonne delle ruote identifica i dati corretti. Lo sfondo bianco identifica errori in quella ruota e se abbinato allo sfondo arancione nella colonna della data viene identificata una estrazione da inserire

In questo caso c’è una estrazione da inserire in archivio (quella del 10/06/2023)
Inoltre è presente un errore nell’estrazione del 6/6/2023 sulla ruota di Bari.

Il check Corregge estrazioni errate, se spuntato, abilita la modifica delle estrazioni con errori.

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio…

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente.

Il pulsante AGGIORNA DA FILE consente di selezionare un file compatibile generato magari da un altro utente o distribuito dal programmatore per procedere all’aggiornamento senza utilizzare internet.

Una volta selezionato un file valido la procedura di aggiornamento, una volta elencate le estrazioni presenti nel file, è la stessa vista precedentemente.