Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal software devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.


Eventuali malfunzionamenti
 Previous Top Next
Qualsiasi software, dal più semplice al più complesso può essere soggetto a malfunzionamenti.

Qualora si presentino comportamenti anomali siete pregati di segnalarlo, possibilmente descrivendo il contesto del problema.

Più precisa sarà la descrizione dell'anomalia e più semplice sarà la soluzione della stessa.

Appena possibile, il problema sarà analizzato e quanto prima verrà fornito un aggiornamento del software con la relativa soluzione.

L'eventuale aggiornamento sarà reso disponibile sul mio sito

Lottonew.it


Video tutorial
Sul mio canale Youtube

Lottonew

sono presenti dei video che spiegano l'utilizzo del software

I video sono elencati in una playlist denominata

90 sorvegliato speciale

Nella descrizione dei video è presente un numero progressivo che indica la sequenza con cui devono essere visionati.

Consiglio di seguire la sequenza in quanto degli argomenti possono fare riferimento a informazioni fornite nei video precedenti.


Attivazione licenza
Attivazione del programma (SIETE PREGATI DI LEGGERE L’INTERO DOCUMENTO)

Dopo l’installazione lanciando il programma appare questa videata:

Cliccare su PROCEDI:

Appare una schermata dove lo sfondo nella parte alta è rosso ed i pulsanti che danno accesso ai moduli del software sono disabilitati. È presente un grosso pulsante giallo con la scritta ATTIVAZIONE PROGRAMMA

(l'immagine si riferisce ad un altro software ma il concetto è lo stesso)

Questo significa che il programma deve essere registrato per poterlo utilizzare.

Per questo utilizzare il pulsante ATTIVAZIONE PROGRAMMA

Dopo, apparirà questa schermata

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a sinistra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.

Questo tipo di attivazione non è possibile per tutti i PC (dovrebbe essere consentito da Windows 7 in poi)

Consiglio, dove possibile di utilizzare la seconda opzione (scheda madre) quindi provate a selezionare il pulsante di opzione Tipo2.

Per poter procedere correttamente dovrete comunicare al distributore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo in alto nella videata, insieme ad un vostro indirizzo mail.

Dopo avere comunicato il codice utente e la vostra mail riceverete il codice di attivazione per far funzionare il software.

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Eventuali altre informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta comunicate queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.
Dovrete anche inserire l’indirizzo mail nella casella Inserire la propria mail

Attenzione: i caratteri consentiti nel codice di attivazione sono tutti i numeri e le lettere ABCDEF per cui, non potrete confondere il numero 0 (zero) con la lettera O. La lettera O non è consentita.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Ricordatevi di memorizzare dove riterrete opportuno il codice di attivazione che sarà necessario in caso di una nuova installazione del programma

Una volta inseriti gli elementi richiesti dovete premere il comando OK.

Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione).

È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Il salvataggio deve essere effettuato dopo la conferma del codice col tasto OK.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti i menù ed i tasti per accedere ai vari moduli saranno disabilitati.
Anche lo sfondo della barra in alto contenete i vari oggetti risulterà di colore rosso.

Dopo una corretta registrazione l’aspetto dell’interfaccia sarà questo

Tutti i pulsanti sono utilizzabili

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Selezionare l'archivio iniziale

Selezionare l'archivio
Dopo l’installazione e prima ancora dell’attivazione viene richiesta la selezione di un archivio

Premendo OK appare una videata di questo tipo

È necessario selezionare il file con estensione Mdb (in questo caso Db90.mdb)

(doppio clic sul nome del file oppure selezionarlo e utilizzare il pulsante Apri.

A questo punto l’archivio sarà selezionato e apparirà nella videata iniziale.

Se siete in possesso di altri miei programmi potete selezionare lo stesso archivio seguendo le istruzioni del capitolo

Selezione archivio estrazioni diverso


Selezione archivio estrazioni diverso

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO (se desiderate configurare un archivio diverso da quello fornito col programma) presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.
(Seleziona archivio e Aggiornamento archivio sono due funzionalità diverse)

Attenzione: riguardo alla selezione dell'archivio, al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato.
Normalmente il programma apre in automatico la finestra per la selezione dell’archivio. (se così non fosse dovete ricercare il database delle estrazioni nella cartella di installazione del software.)

(l'immagine è riferita ad un altro software ma il principio è identico)

Potete selezionare il database che è presente nella cartella di installazione, oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1


Videata contenitore

Questa è la videata principale del software all’interno della quale si potranno aprire i vari moduli del programma.

Nella parte sinistra in alto sono riportati gli estremi dell’archivio utilizzato che parte dal 1939.

Nell’ordine da sinistra verso destra sono presenti diversi pulsanti con i quali si lanciano i diversi moduli del programma.

Questo apre il modulo dedicato alla gestione dell’archivio delle estrazioni

Questo pulsante lancia il modulo Spia 90

Questo il modulo dei cicli

Numeri precursori

Ultime 360 estrazioni

Ambata magica

Tutto sul 90

Combinazioni di ruote

Numeri assenti

Ambo Cardine

Questo pulsante lancia un mini elenco delle estrazioni che fa sempre comodo

Poi sono presenti un paio di barre di avanzamento delle elaborazioni, il pulsante FINE per uscire dal programma ed infine un pulsantino che lancia il file di aiuto che può sempre essere richiamato anche col tasto F1 della tastiera


Siti di riferimento
Potete trovare informazioni ed eventuali aggiornamenti dei miei programmi sul mio sito:

www.Lottonew.it

Video esplicativi e tutorial dei miei software li potete trovare sul mio canale Youtube

Lottonew


Gestione estrazioni


Elenco estrazioni
Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.


Salvataggi
Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata.
A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.


Aggiornamenti
Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo dove lo sfondo verde nelle colonne delle ruote identifica i dati corretti. Lo sfondo bianco identifica errori in quella ruota e se abbinato allo sfondo arancione nella colonna della data viene identificata una estrazione da inserire.

In questo caso c’è una estrazione da inserire in archivio (quella del 10/06/2023)
Inoltre è presente un errore nell’estrazione del 6/6/2023 sulla ruota di Bari.

Il check Corregge estrazioni errate, se spuntato, abilita la modifica delle estrazioni con errori.

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio...

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente.

Il pulsante AGGIORNA DA FILE consente di selezionare un file compatibile generato magari da un altro utente o distribuito dal programmatore per procedere all’aggiornamento senza utilizzare internet.

Una volta selezionato un file valido la procedura di aggiornamento, una volta elencate le estrazioni presenti nel file, è la stessa vista precedentemente.


Generalita

Generalità
Avere a disposizione programmi che consentono di analizzare in numerose modalità il comportamento dei numeri può consentirvi di divertirvi e magari verificare vostre particolari intuizioni.

Questo software vuole esaminare in modo dettagliato tutto quello che può essere associato al numero 90 che è probabilmente il numero più amato dagli appassionati del lotto.

Il programma presenta diversi moduli operativi dedicati a determinate argomentazioni
Modulo | A cosa serve
Spia 90 | Lo scopo del modulo è quello di esaminare cosa succede dopo la sortita del numero 90 in una determinata ruota. Sono possibili numerose ricerche che spaziano dalla rilevazione di semplici ambate o ambi secchi, sino a formazioni eterogenee per sorti superiori. Inoltre sono visionabili i comportamenti di numerosissime tabelle e di formazioni liberamente definibili.
Il numero 90 nei cicli | Questo modulo analizza la presenza del 90 in modalità mensile oppure su cicli liberamente definibili. Nella modalità mensile ho tenuto conto di alcune vostre segnalazioni e richieste per personalizzare in modo abbastanza sofisticato le regole di rilevazione.
Numeri precursori | Una analisi dei numeri che hanno preceduto la sortita del numero 90. La ricerca coinvolge sia i singoli numeri che ambi.
Ultime 360 estrazioni | Una analisi grafica delle presenze del numero 90 sulle 11 ruote singolarmente o in modalità raggruppata. Questo tipo di visualizzazione consente di valutare in modo visivo le sortite del 90 per poter individuare i periodi dove il numero sembra particolarmente ‘caldo’. La valutazione grafica è immediata e consente di interpretare meglio la situazione rispetto ad una classica elencazione tabellare o documentale.
Ambata Magica | Un semplicissimo costruttore di metodi derivati dalla presenza del 90 nel compartimento selezionato. Si tratta di un procedimento matematico che considera somme, sottrazioni e moltiplicazioni per ricavare una ambata sulle ruote desiderate. Inoltre è possibile rilevare quali sini stati i migliori abbinamenti per la sorte di ambo.
Tutto sul 90 | Sono riportati dati prettamente statistici che interessano questo numero
Combinazione di ruote | Il modulo consente di analizzare qualsiasi combinazione possibile con le 11 ruote relativamente al ritardo attuale, storico e presenze. Nella scheda Ruote selezionate la ricerca può essere limitata ad una libera selezione.

Tutte le istruzioni sull’utilizzo del software sono descritte in video dedicati presenti su mio canale Youtube denominato:

LOTTONEW

Nel canale troverete anche numerosi riferimenti su altri miei software (tutorial, statistiche e risposte a vostre personali richieste).

Consiglio di visionare per intero i video che illustrano l’utilizzo di questo software per poterlo utilizzare al meglio.

Si tratterà di dedicare al massimo un ora e mezzo alla visione dei tutorial.


Descrizione

Ritengo che questo sia il modulo principale del programma.

Lo scopo è quello di rintracciare le migliori sorti, dalla semplice ambata a sorti superiori, che sono state realizzate dopo l’uscita del numero 90 su una determinata ruota.

La videata contiene numerosi oggetti per effettuare sofisticate elaborazioni che difficilmente troverete in altri software similiari. Vediamo di descrivere i parametri definibili iniziando dalla parte superiore della schermata.
Oggetto | Significato
Barra di selezione estrazione di riferimento | Serve per definire una estrazione di riferimento che normalmente è l’ultima presente in archivio. Sotto questa barra a sinistra è presente una casella con sfondo bianco e scritta in rosso che riporta il numero di righe dell’elenco delle estrazioni (numero di casistiche)
Pulsantino con fulmine giallo | Serve, se fosse necessario a ridefinire l’estrazione di riferimento
3 Pulsantini ricerca estrazioni | Servono per selezionare una estrazione in base a numero indice, data e l’ultima in archivio
Check Verifica automatica | Esegue la verifica statistica in automatico senza dover utilizzare il pulsante apposito
Check Evita sovrapposizioni | Quando il periodo di gioco di una casistica invade quello della casistica successiva il periodo di verifica viene adeguato in modo da non invadere quello successivo.
Lista Presenze | Serve per impostare il numero di casistiche da esaminare (dove presente il 90) I pulsantini A, B e C servono per impostare 50, 100 o 150 casistiche. Cliccando sulla scritta Presenze si impostano 200 presenze del 90.
Lista Rilevaz | La ruota di rilevazione dove ricercare il 90
Lista Colpi | Serve per impostare i colpi di gioco
Check Posizioni rilevazione | Per definire le posizioni dove il numero 90 deve essere presente
Ruote gioco | Le ruote su cui giocare (in rosso sono evidenziate le ruote dove presente il 90 nell’estrazione di riferimento)
Comando ELENCO | Serve per ricavare l’elenco delle estrazioni dove presente il numero 90. L’elenco sarà limitato al numero di presenze impostato. Lo sfondo arancione evidenzia la presenza del numero 90 nell’estrazione di riferimento.

C’è anche un pulsantino che ho introdotto all’ultimo momento posto sotto al pulsante col fulmine rosso su sfondo giallo centralmente a destra

Questo consente la copia delle impostazioni del modulo negli appunti per poter poi essere riportato ad esempio in un documento di testo.

Questo è un contenuto di esempio:

Estrazione di riferimento: 7283 del 28/03/2026

Numero casistiche: 24

Ruota rilevazione: BA

Colpi di gioco: 4

Posizioni: 1 2 3 4 5

Ruote gioco: BA FI GE NA

Numeri da giocare:
======================================
Sorte: 2 : 61 63 66 74 78
Sorte: 1 : 13
Sorte: 2 : 14 30 51


Scheda Visone tabellare

Nella scheda Visione tabellare sono riportati:
Colonna | Significato
N° | Un numero progressivo. Lo sfondo verde identifica una casistica positiva
Estr | Il numero dell’estrazione dove presente il 90
Data Estraz | La data dell’estrazione dove presente il 90
Inizio | L’estrazione di inizio verifica. Lo sfondo verde evidenzia sovrapposizioni
End (o Fine) | L’estrazione finale della verifica. Lo sfondo giallo evidenzia sovrapposizioni
BA, CA….NZ | Le ruote su cui giocare con i numeri sfaldati
C | Il colpo di sfaldamento
N° Est | Il numero dell’estrazione dello sfaldamento
Data Esito | La data dell’estrazione dello sfaldamento
S | La sorte realizzata (se presenti più numeri ciascuno rappresenta una sorte)
NP | Il numero della previsione che ha generato l’esito

In alto a sinistra la cella con sfondo nero riporta il numero di estrazioni coinvolte nella ricerca
A fianco è presente la sigla della ruota dove rilevato il numero 90

Il pulsantino col binocolo giallo serve per verificare l’eventuale sfaldamento della previsione

Il pulsantino con la lente serve, dopo avere selezionato una cella della colonna Estr (dove presente il 90) oppure N° Estr (esito), a visualizzare il mini elenco di quell’estrazione.

Il pulsantino con la grid ed il fulmine serve per visualizzare graficamente i periodi di verifica con le eventuali sovrapposizioni.

Infine è presente il pulsantino per la copia negli appunti della grid e quello per la stampa.


Scheda Spaziogramma
La scheda Spaziogramma riporta una visione grafica degli sfaldamenti

Le celle con sfondo blu indicano un caso positivo.
Quelle con sfondo bianco sono senza esito.
Le righe corrispondono al numero della previsione di riferimento
La cella evidenziata in rosso indica un caso in corso.

Le barrette arancioni nelle celle con esito positivo sono proporzionali al colpo di sfaldamento.

Le caselle con raffigurati i numeri da 10 a 100 adeguano la larghezza delle colonne per quel numero di casistiche.
La barra serve per definire finemente la larghezza delle colonne

Cliccando in una cella viene specificata l’estrazione di ricavo ed i colpi dello sfaldamento dopo tale estrazione.


Scheda Ambate

Sono presenti 2 pulsanti

1 AMBATA
Vengono elencati gli sfaldamenti dei 90 numeri dopo la sortita del numero 90. Selezionando una riga e poi utilizzando il pulsantino col segno + (più) quel numero viene inserito in una previsione. La stessa cosa si ottiene con un doppio click

2 AMBATE
Vengono elencati gli sfaldamenti dei 4005 abbinamenti di 2 numeri dopo la sortita del numero 90. Selezionando una riga e poi utilizzando il pulsantino col segno + (più) quei numeri vengono inseriti in una previsione. La stessa cosa si ottiene con un doppio click

La grid riporta un numero progressivo (da 1 a 90 per singolo numero oppure da 1 a 4005 per due numeri), I numeri (N1 e N2), e il numero di casistiche coperte (CC)

Cliccando su una intestazione i dati vengono ordinati.


Scheda AMbi

In questa si possono ricercare ambi secchie serie eterogenee da 3 a 10 numeri per la sorte di amo o terno.

Il comando con raffigurato il numero 2 serve per rilevare gli ambi secchi.

La lista QN (quantità numeri) serve per indicare da quanti numeri deve essere composta la serie desiderata

Il comando AMBI effettua la ricerca per la sorte di ambo

Il comando TERNI effettua la ricerca per la sorte di terno

Selezionando una riga e posi utilizzando il pulsante + (più) la serie selezionata viene inclusa in una previsione
La stessa cosa sei ottiene con un doppio click sulla riga.

Una nota particolare riguardo alla rilevazione delle serie eterogenee:

Effettuare una elaborazione che riporti esattamente le serie più frequenti richiederebbe moltissimo tempo di elaborazione.
Per questo motivo ho preferito fornire risultati ‘imperfetti’ ma con tempistiche di elaborazione rapidissime.
I dati sono reali ma non necessariamente quelli effettivamente con maggiori presenze. Può esserci uno scarto minimo tra il dato reale e quello riportato (tra il 2 e il 5 percento) anche se molto spesso il dato è effettivamente quello maggiore.
L’eventuale, minima, differenza è compensata ampiamente dalle tempistiche di elaborazione.

Ripetendo più volte la stessa ricerca si possono ottenere elenchi con minime differenze proprio per la tipologia di algoritmo utilizzato per ottenere queste serie numeriche.


Scheda formazioni

Qui potete ricercare le presenze per la sorte desiderata di formazioni classiche:

Decine
Figure
Cadenze
Terzine simmetriche
Radicali
Cinquine pentagonali
Sestine esagonali

Cliccando sul comando ELABORA sono riportati:
Colonna | Significato
 | Un numero che identifica la riga di una tabella
S | La sorte selezionata
ET | Gli esiti totali
CC | Il numero di casi coperti
1…10 | L’elenco dei numeri

Selezionando una riga e poi utilizzando il pulsantino + (più) i numeri sono aggiunti in una nuova previsione.
Stesso risultato col solito doppio click sulla riga.

Cliccando sulle intestazioni i dati sono ordinati.


Scheda Selezione

Si possono selezionare sino a 10 numeri per una sorte impostabile.

Utilizzando il pulsantino + (più) i numeri selezionati sono aggiunti in una nuova previsione

Il Check Mantiene selezione consente di mantenere i numeri selezionati a seguito ad una nuova ricerca (che normalmente azzera questa selezione).

Il pulsantino con raffigurata una bacchetta magica apre la videata relativa alle analisi di formazioni tabellari.

Sono elencate molte formazioni numeriche utilizzate nel lotto e che possono essere analizzate a livello di presenze per il periodo selezionato nel modulo spia 90

Da sinistra a destra in alto possiamo impostare:

Il numero di colonne delle formazioni che desideriamo analizzare (lista N° col) dove il numero di sinistra rappresenta il numero di colonne e quello a destra la quantità di formazioni che detengono quel numero di colonne.

C’è poi l’elenco delle formazioni (il pulsantino con stilizzata una grid a fianco consente di selezionare tutte le formazioni)

Dalla lista Sorte possiamo impostare la sorte minima desiderata da ricercare

Il Check Elabora solo casi scoperti analizzerà solamente le casistiche senza esiti.
La grid riporta:
Colonna | Significato
NC | Numero di colonne
Denominazione | Il nome della formazione o tabella
Riga | Il numero di riga della formazione
BA…NZ | Le sigle delle ruote analizzate
CC | Numero di casistiche coperte
Tot | Il totale delle presenze riscontrate di ciascuna riga
RIT | Il ritardo dei numeri di ogni riga per la sorte impostata

In basso sono presenti:

Un pulsante che consente di utilizzare i numeri di una riga selezionata copiandoli nella scheda Selezione.

Gli option button servono:

Elabora tutte; consente di effettuare la ricerca su tutte le formazioni presenti

Elabora colonne selezionate; l’elaborazione considera solo le tabelle con le colonne selezionate

Elabora colonne maggiori di.. ; sono elaborate le formazioni con colonne uguali o maggiori del valore impostatao.

Elabora formazione; elabora solo la tabella selezionata.

Dopo avere selezionato una delle opzioni si deve premere il comando ELABORA.

Attenzione

Se inavvertitamente si chiude il modulo SPIA 90 mentre è aperta questa videata vengono perse le configurazioni precedentemente impostate.


Scheda Numeri

Sono riportate le presenze dei numeri nelle estrazioni dove c’è stato esito.

La lista di sinistra (gialla) riporta il dato riferito a tutte le ruote selezionate e non solo quella dove c’è stato esito.

La lista di destra (verde) riporta le presenze esclusivamente sulle ruote dove si è verificato l’esito.


Scheda Estrazione

In questa è riporta l’estrazione selezionata, inoltre è presente l’eventuale elenco di sfaldamenti avvenuti dopo l’estrazione di riferimento (l’elenco si ottiene col pulsantino con raffigurato il binocolo giallo presente in alto nella scheda Visione tabellare.


Elenco delle previsioni

La ricerca si ottiene cliccando sul comando con raffigurato un fulmine rosso su sfondo giallo.

Il pulsantino – (meno) serve per rimuovere la previsione selezionata
Sono presenti i pulsantini per la copia negli appunti e per la stampa.

Nel caso visualizzato è riportata una giocata composta da tre previsioni

Una cinquina per ambo
Una ambata
Una decina per terno
Colonna | Significato
 | Un progressivo che identifica il numero della previsione
Sorte | La sorte. Cliccando sulla cella è possibile modificarla
Coperti | Il numero di casistiche coperte
Totali | Il numero di esiti totali
1..10 | I numeri in gioco

In basso, centralmente, è presente una grid che riporta i casi positivi, quelli negativi e quelli ancora in gioco.

In basso a destra una grid riporta i dettaglio degli esiti.

La prima colonna (da 1 a 10) riporta il quantitativo di numeri in gioco

Le colonne da 1 a 5 sono riferibili alla sorte di ambata sino alla cinquina.

Nell’esempio:
in riga 1, colonna 1 sono riportate 25 ambate
In riga 5 (gioco di una cinquina) sono realizzati 21 ambi, 2 terni ed una quaterna
In riga 10 (10 numeri in gioco) sono riportati 4 terni e 2 cinquine.


Scheda Mese


Scheda Cicli

Personalmente, ritengo questo tipo di analisi più concreto rispetto a quello mensile in quanto i parametri considerati non dipendono dalla quantità di estrazioni presenti nei mesi.

La grid riporta:
Colonna | Significato
NC | In numero del ciclo
Inizio, Data inizio | L’estrazione iniziale di ciascun ciclo
Fine, Data fine | L’estrazione finale del ciclo
PrT | Presenze totali del numero 90 in ogni ciclo
1---36 | Per ciascuna estrazione del ciclo è riportano il numero di presenze del 90

Si possono defineire:

Il numero dei cili (lista N° Cilci)
La durata di ciscun ciclo (lista Durata)
La posizione attuale nell’ultimo ciclo (lista Attuale)

L’elaborazione si ottiene col pulsante ELABORA.

Quando il parametro Attuale è diverso da zero, utilizzando il pulsante IN CORSO vengono elencate, se ce ne sono, per ciascun numero, le presenze rilevate.

Tramite la barra di selezione dell’estrazione di riferimento si imposta l’ultima estrazione del ciclo più recente.
Quindi vengono calcolate le estrazioni iniziali e finali dei cicli coinvolti. Naturalmente se è valorizzata la tendina che riporta l’estrazione attuale del ciclo in corso, questo viene escluso dalle rilevazioni e l’inizio e fine dei cicli precedenti vengono calcolati di conseguenza.
Il valore zero de ciclo attuale identifica come fine ciclo proprio l’estrazione di riferimento selezionata.

Qui potete vedere la grid di destra popolata in quanto il valore Attuale è diverso da zero.

Sono riportate le presenze, in questo caso nelle 5 estrazioni, del ciclo in corso di ciascun numero.
A noi naturalmente interessa la presenza del 90.

L’evidenziazione in arancione delle celle in colonna PrT nella grid principale è presente quando non ci sono presenze del 90 nel ciclo corrispondente.


Descrizione del modulo

Questo modulo consente di analizzare le estrazioni antecedenti all’uscita del numero 90 in determinati compartimenti per cercare di individuare numeri o ambi che più spesso si sono presentati prima della sortita del 90.

I parametri che possiamo inserire sono:
Parametro |
Presenze | Le presenze del 90 da individuare sulle ruote di gioco
Colpi | Il numero di colpi antecedenti alla sortita del 90
Ruota rilevazione | La ruota dove andremo a ricercare gli elementi precursori
Ruote gioco | Le ruote dove si attende la sortita del 90
Estrazione riferimento | L’estrazione in cui si effettua la ricerca retroattivamente sino a rintracciare il numero di presenze impostato (sono le casistiche)
Posizioni | Le posizioni in cui si deve presentare il numero 90
La videata presenta numerosi oggetti che cercherò di descrivere.

In alto a sinistra è presente la solita barra per selezionare l’estrazione di riferimento

Poi troviamo le tendine per impostare rispettivamente: Le presenze da individuare (il numero di casistiche), I colpi di verifica antecedenti alla sortita del 90, la ruota di rilevazione dove individuare i numeri precursori.

Poi troviamo una grid che elenca le 11 ruote su cui rintracciare il 90 che possiamo abilitare a nostra discrezione.

Sotto questa grid sono riportati i ritardi del numero 90 per ciascun compartimento.
Questo dato è statico e riferito all’ultima estrazione presente in archivio.

Noi ci aspetteremo la sortita del numero 90 in qualche compartimento considerando elementi quali il ritardo attuale, le presenze e naturalmente i nostri numeri precursori. Suggerirei di individuare due o tre ruote in cui i ritardi del 90 sono più consistenti (magari utilizzando in parallelo il modulo delle combinazioni di ruote.
Effettuando un doppio click su una cella di detti ritardi viene immediatamente impostata di conseguenza l’estrazione di riferimento (si posiziona nell’estrazione in cui è sortito l’ultima volta il 90 nella ruota corrispondente)

Una volta definiti queste impostazioni possiamo utilizzare il pulsante ELENCO posizionato sotto la grid principale (lato destro). Immediatamente vengono elencate le estrazioni con presenti il numero 90 su cui effettuare le analisi ne di numeri precursori..

Detti numeri possono essere singoli numeri, coppie di numeri o ambi. La differenza tra coppie di numeri ed ambi è presto detta: delle coppie di numeri è sufficiente la sortita di un solo elemento per incrementare il conteggio delle relative presenze prima del 90, per gli ambi devono essere presenti entrambi i numeri. Certamente quest’ultima opzione sarà molto più povera di riscontri, ma ho voluto inserirla ugualmente dietro alcuni vostri suggerimenti.
La grid principale riporta questi elementi
Colonna | Significato
N° | Un valore progressivo
N° Estr | Il numero dell’estrazione
Dat Estraz | La data dell’estrazione
Inizio | L’estrazione iniziale dove ricercare i precursori
Fine | L’estrazione finale dove ricercare i precursori
BA…NZ | Sono riportate le ruote di gioco selezionate (evidenza in verde se presente il 90).

Nella parte inferiore della videata troviamo una grid a sinistra dove saranno elencati i riscontri dei precursori.
Colonna | Significato
Prog | Un numero progressivo
N1 | Il primo precursore
N2 | Un eventuale secondo precursore
CC | Il numero di casi andati a buon fine dove i numeri precursori hanno preceduto la sortita del numero 90
S | La sorte. 1 sta per rilevazione di un numero, 2 significa che entrambi i valori devono essere presenti in una stessa estrazione.

Il riquadro Ambate contiene 2 pulsanti:

1 effettua la ricerca di un numero e quindi viene presentato un elenco con i 90 numeri e relativi casi coperti.

2 la ricerca individua un qualsiasi numero dei 2 elencati

Poi abbiamo il pulsante AMBI che rileva la presenza di tutte le coppie generate con 90 numeri, sono 4005 ambi.
In questo caso i due numeri devono essere entrambi presenti in una stessa estrazione.

È poi presente una grid che riporta i numeri sortiti insieme al numero 90 nei casi riscontrati. Questi potrebbero essere numeri da abbinare al 90 ricavando uno o più ambi secchi o un serie di 3,4,5 numeri sempre da abbinare al 90.

La grid posta sotto il pulsante RITARDI elenca i ritardi dei 90 numeri.

Se è spuntata l’opzione R il dato è riferito alla ruota di rilevazione (dove presenti i precursori)

Se è spuntata l’opzione G il dato sarà riferito alle ruote di gioco selezionate.

Queste due grid sono ordinabili cliccando sulle intestazioni.

La grid Ritardo del 90 riporta per ciascuna ruota il ritardo del numero 90. Il dato è riferibile esclusivamente all’estrazione di riferimento selezionata nella barra in alto a sinistra.

Cliccando su una qualsiasi riga nella grid di sinistra in basso viene presentata l’evoluzione sia dei numeri precursori che del numero 90.

È possibile così valutare nel tempo come si sono comportati in numeri.

Si noterà che i numeri precursori parecchie volte sono comparsi senza che a seguire sia poi stato estratto il 90 quindi non è proprio semplice interpretare questi dati, comunque spero che voi utilizzatori di questo software possiate trarne utili indicazioni.

La tabella a destra dove viene presentata l’evoluzione riporta:
Colonna | Significato
N° | Se è stato generato esito positivo è evidenziato in rosso. Viene anche riportato il riferimento alla casistica della grid di sinistra in alto dove c’è l’elenco delle casistiche.
N° Estr | Il numero dell’estrazione. Se evidenziato in verde significa che è presente il numero 90.
Data Estraz | La data dell’estrazione
Num | Il numero precursore. Quando è stato generato una segnalazione positiva è evidenziato in verde
 | Un valore che indica quante segnalazioni sono state fatte dal precursore


Esempio

Questa videata riporta le presenze del 90 sulla ruota di gioco selezionata (Bari), dopo avere premuto il pulsante ELENCO e poi la ricerca per una ambata (pulsante 1).

Si popola l’elenco a sinistra dove il numero 49 è quello che ha preceduto nei colpi antecedenti selezionati la sortita del 90.

Selezionando una riga di questo elenco (nel caso quella col numero 49) si presenta immediatamente l’evoluzione nella grid di destra e nella tabella principale in alto, dove c’è stata la presenza del precursore, le celle della colonna N° si evidenziano in verde.

Il pulsante in basso a sinistra con raffigurato una specie di grafico consente la visione spazio metrica della statistica.


Vista spaziometrica

Questa visualizzazione consente di apprezzare visivamente come si sono comportati i numeri precursori.
Colonna | Significato
Prog/Rit | Un numero riferibile alla casistica / ritardo del 90
N° Estr | Il numero dell’estrazione dove presente il 90
Data Estraz | La data dell’estrazione
Inizio | L’inizio de periodo dove deve essere presente il precursore
Fine | La fine del periodo dove deve essere presente il precursore
 | Un numero di colonne proporzionale all estrazioni coinvolte.

I dati delle estrazioni coinvolte riportano le estrazioni più recenti nella parte sinistra della grid.

Lo sfondo arancione riporta il ritardo del numero 90 al momento della rilevazione.

Lo sfondo azzurro corrisponde alle estrazioni di ritardo del numero 90 al momento della sua presenza per ciascuna casistica.

Lo sfondo verde evidenzia le estrazioni dove vengono ricercati i precursori. Questi, se presenti, sono evidenziati con sfondo rosso e se la casella evidenziata è all’interno del periodo di controllo (le celle con sfondo verde) si tratta di una segnalazione con esito positivo

Come potete apprezzare ci sono numerose presenze dei numeri precursori a cui non corrisponde la sortita del 90.

Comunque qualcuno di voi probabilmente potrà recepire qualche elemento utile per le proprie valutazioni.

Selezionando una qualsiasi cella evidenziata nella casella in alto appaiono le informazioni riferibili a quell’estrazione


Esempio su piu ruote

Esempio su più ruote
Questa videata riporta una analisi effettuata su più ruote di gioco.

Qui sono state selezionate le prime 5 ruote su cui deve essere ricercata la presenza del 90 nelle ultime 30 presenze.
I precursori, in questo caso abbiamo ricercato delle coppie, devono essere ricercati sulla ruota di Napoli

Riporto la vista spazio metrica per spiegare una corretta valutazione:

Certamente avrete notato che a fronte di 25 casi positivi su 30 esaminati risulta una presenza effettiva dei numeri precursori pari a 18 presenze.

Questa anomalia si presenta quando sono coinvolte più ruote di gioco in quanto le probabilità di sortita del 90 aumentano di conseguenza.

Ad esempio le righe 005, 006, 007 si riferiscono a 3 casi positivi segnalati in uno stesso periodo (estrazioni 7244 a 7247 dove il precursore si è presentato nell’estrazione N° 7243)

Idem per le righe 013, 014, 015.

Questi casi aumentano gli esiti positivi in modo improprio, quindi tenetelo in considerazione


Ultime 360 estrazioni

Questa è una rappresentazione grafica della presenza del numero 90 nelle 11 ruote.

La ricerca può essere vincolata anche a determinate posizioni selezionabili dalla piccola grid presente in alto a destra (Posizioni).

La ricerca si attiva col pulsante ELABORA.

Sono riportati gli ultimi 20 cicli di 18 estrazioni ciascuno per ciascuna ruota. In questo modo è possibile apprezzare visivamente e a colpo d’occhio il comportamento del numero 90.
Questo tipo di visualizzazione rende meglio, di qualsiasi elenco numerico o tabellare, la disposizione del numero 90 nel periodo considerato.

Cliccando sulla sigla delle ruote nella prima colonna, la ruota selezionata viene inserita nel conteggio complessivo delle presenze del 90 riportato nella riga con sfondo nero i basso nella videata. In pratica sono considerate le presenze del 90 nelle ruote selezionate.

Nella grid sono riportati il ritardo del 90 su ciascuna ruota e le presenze complessive nelle 360 estrazioni considerate.
Un numero dovrebbe essere sorteggiato statisticamente ogni 18 estrazioni quindi le presenze in 360 estrazioni dovrebbero essere 20. Conseguentemente presenze inferiori a questo valore statistico indicano una sotto frequenza del numero 90, mentre un valore superiore indicherà una super frequenza. Questo dato rapportato anche al ritardo attuale e all’impressione visiva delle presenze del 90 potrà probabilmente consentirvi di valutare al meglio l’eventuale prossima sortita del 90 in determinate ruote.

In basso sono riportate le presenze del 90 per ogni singola posizione.


Generalita del modulo

Generalità del modulo

Questo modulo (in pratica si tratta di un piccolo costruttore) , realizzato all’ultimo momento l’ho creato per chi voi. gradisce ricavare una ambata tramite procedimenti matematici.

Come in altri moduli si possono impostare alcuni parametri a discrezione ma l’elaborazione è vincolata alla presenza del numero 90 in un determinato compartimento definibile tramite la lista Rilevaz.

I parametri impostabili sono:
Parametro | Descrizione
Presenze | Le presenze del 90 da individuare sulla ruota di rilevazione
Colpi | Il numero di colpi di gioco
Ruote gioco | Le ruote dove andremo a giocare l’ambata (e gli eventuali ambi)
Ruota di rilevazione | La ruota dove deve essere è presente il numero 90
Estrazione riferimento | L’estrazione in cui si effettua la ricerca retroattivamente sino a rintracciare il numero di presenze impostato (sono le casistiche)
Posizioni | Le posizioni in cui si deve presentare il numero 90

Il Check Fine ricerca se abilitato serve per terminare le verifiche all’estrazione di riferimento.

Dopo l’impostazione degli elementi sopra citati dobbiamo premere il pulsante ELENCO per ottenere l’elenco delle casistiche valide su cui effettuare i successivi conteggi.

La formula prevede l’utilizzo di due numeri in uno spazio di 5 estrazioni consecutive che comprende l’estrazione in cui è presente il 90 più le 4 precedenti questa estrazione.

C’è anche un pulsantino che ho introdotto all’ultimo momento posto in basso a destra

Questo consente la copia delle impostazioni del modulo negli appunti per poter poi essere riportato ad esempio in un documento di testo.

Questo è un contenuto di esempio:

Estrazione di riferimento: 7287 del 04/04/2026

Numero casistiche: 12

Ruota rilevazione: BA

Colpi di gioco: 2

Posizioni: 1 2 3 4 5

Ruote gioco: BA FI NA

Formula:
======================================
1° Estrazione: 0 1° Estratto: 2

Operatore: +

2° Estrazione: 3 2° Estratto: 5Fisso: 0


Formula
La grid dove possiamo inserire manualmente gli elementi è questa:

Cliccando all’interno i una cella apparirà una lista contestuale con i valori impostabili
Colonna | Significato | Valori
E1 | L’estrazione dove prelevare il primo numero | Da 0 a 4
P1 | La posizione del primo numero | Da 1 a 5
E2 | L’estrazione dove prelevare il secondo numero | Da 0 a 4
P2 | La posizione del secondo numero | Da 1 a 5
Oper | L’operazione da effettuare tra i due estratti coinvolti (+ = somma, - = Sottrazione, X = moltiplicazione | +, -, X
N1 | Non selezionabile. Riporta il valore del primo numero nel gruppo delle 5 estrazioni coinvolte |
N2 | Non selezionabile. Riporta il valore del secondo numero nel gruppo delle 5 estrazioni coinvolte |
Ris | Non selezionabile. Riporta il risultato della formula |

Nei conteggi deve essere anche incluso un valore sommativo impostato nella tendina Fisso.

Nella videata di esempio:

L’estrazione di riferimento è la numero 7283 qualificata come estrazione zero (colonna P). si tratta dell’ultima estrazione delle 5 coinvolte.

E1 = 4 quindi la quarta estrazione antecedente la presenza del 90 (è quella della riga qualificata 4 ) dove all’elemento P1 (valore1, cioè estratto in prima posizione) corrisponde al 76 (evidenziato in verde).

E2 = 1 quindi un estrazione antecedente e P2 (il secondo numero estratto) che corrisponde al 33 (colore celeste)

L’operatore selezionato è il + (somma) e poi è impostato il fisso 17 quindi:

76 + 33 + 17 = 126 – 90 = 36 (riportato nella colonna Ris)

Trattandosi dell’estrazione di riferimento troviamo anche questo valore in riga 1 della grid principale (colonna AA)
Si tratta dell’ambata da porre in gioco dall’estrazione successiva su Napoli e Palermo (che sono le ruote di gioco selezionate.

La grid principale riporta:
Colonna | Significato
N° | Un progressivo che indica la casistica
Estr | Il numero dell’estrazione dove presente i 90
Data Estraz | La data di questa estrazione
Inizio e Fine | Il periodo di verifica dell’ambata
AA | L’ambata
BA…NZ | Le ruote dove si sono verificati gli esiti tra quelle selezionate (il numero all’interno delle celle evidenziate in giallo rappresenta il colpo di sfaldamento
C | Il colpo di sfaldamento
N° Est | Il numero dell’estrazione dell’esito
Data Esito | La data dell’estrazione con l’esito


Procedure automatiche
Oltre la possibilità appena descritta di inserire manualmente gli elementi da considerare per i conteggi ho realizzato tre procedure che consentono di ricavare tutte le combinazioni possibili tra i numeri di 5 estrazioni per un primo valore con altrettanti numeri per il secondo valore e con i 90 fissi possibili.

Ogni procedura è ricavabile con i pulsantini con raffigurati i simboli + (più), - (meno), X (per).

Utilizzando uno di questi pulsantini è richiesto un tempo di elaborazione proporzionale al numero di casistiche selezionate ed alla velocità del vostro processore. Indicativamente per 30 casistiche ci vogliono circa 25 secondi, quindi per 100 casistiche circa 80 secondi.

L’elenco dei risultati si presenta nella grid presente nella cartella Elenco a destra.

Colonna | Significato
Oper | L’operazione da effettuare tra i due numeri coinvolti
E1 | L’estrazione dove prelevare il primo numero
P1 | La posizione del primo numero
E2 | L’estrazione dove prelevare il secondo numero
P2 | La posizione del secondo numero
Fix | Il fisso utilizzato da sommare al risultato dell’operazione
Esiti | La quantità di casistiche positive

Un doppio clic su una riga sposta gli elementi nella grid di impostazione per cui poi basterà utilizzare il comando PREVISIONI per ottenere la statistica completa.

Il check Aggiunge, deve essere usato dopo avere effettuato una ricerca con i pulsanti (+, -, X). Invece di effettuare una graduatoria dedicata, se migliorativi i nuovi conteggi vengono inseriti nell’elenco senza eliminare quelli esistenti.


Conteggi
La grid dove sono riportati i conteggi si popola facendo un doppio clic nell’elenco dell’estrazione a destra sul numero 90 evidenziato

Il conteggio si effettua premendo il pulsantino con raffigurata una calcolatrice (a fianco della lista dei fissi)

In basso è riportato il riepilogo statistico con il numero delle casistiche, i casi coperti (CC), gli esiti positivi realizzati, i negativi e quelli in gioco.
È riportata anche una percentuale di questi elementi (da notare che la percentuale dei casi positivi può superare il valore 100 in quanto se si selezionano più ruote su cui giocare possono verificarsi esiti doppi)

È presente anche una grid che riporta gli abbinamenti per ambo consigliati


Ricavare i migliori fissi
Dopo una prima elaborazione, magari di tipo manuale è possibile utilizzare un correttore (Fisso) verificandone l’efficacia.
Questa ricerca è molto rapida e si ottiene con pulsante ELABORA FISSI.
Nella grid posta sotto questo pulsante apparirà la classifica dei 90 fissi possibili.
Un doppio clic in una qualsiasi riga imposta il valore corrispondente nella lista Fisso ( si può anche selezionare il fisso anche dalla lista omonima)

Quindi si procede a ricavare nuovamente la statistica aggiornata col comando PREVISIONI.


Scheda Generale

La tabella principale riporta queste informazioni relative al numero selezionato:
Colonna | Significato
Ruota | La ruota di riferimento (in rosso se attive e in blu se disattivate)
R.Att | Il ritardo attuale del numero selezionato
Data. Att | La data di quando il numero è stato estratto l’ultima volta
R. Max | Il ritardo massimo del numero nel periodo selezionato
Data Max | La data in cui è stato riscontrato il ritardo massimo
Pres | Quante volte il numero è stato presente nel periodo in esame
Freq | La frequenza del numero (N° estrazioni / presenze)
Margine | Differenza tra freq. Teorica dell’ambata (18) e quella rilevata. Se minore di zero il numero è in sottofrequenza
N° Valide | Numero di estrazioni valide ai fini dei calcoli (ci sono dei periodi in cui le estrazioni non erano effettuate per tutte le ruote)

La riga Selezionate riporta le statistiche relative alle ruote selezionate prese contemporaneamente.

La riga Tutte riporta le statistiche relative a tutte le ruote considerate globalmente potete copiare in contenuto della grid con l'apposito pulsantino

In alcune colonne sono evidenziati in rosso i valori massimi ed in blu quelli minimi.

Cliccando su una riga si ottengono dei dati relativi alla ruota presente in quella riga che sono presentati nelle liste alla destra.

La prima riporta tutte le estrazioni in cui è comparso il numero analizzato ed i ritardi intercorsi tra due successive presenze di quel numero.

Data = data dell’estrazione, N° E.M = numero indice dell’estrazione dell’archivio modello

La tabellina all’estrema destra riporta le quantità di presenze per classe di ritardo.

In basso è presente un istogramma che riporta nell’asse x le estrazioni comprese nel periodo di analisi definibile con le apposite barre di selezione (Inizio e Fine), nell’asse y sono riportati i ritardi del numero selezionato. Il massimo ritardo è evidenziato con relativa data.


Scheda elenco

Nella sezione Il 90 nelle 5 posizioni utilizzando il pulsante ELENCO si ottiene la visualizzazione riportata nell’immagine.

Sono elencate tutte le estrazioni nel periodo considerato indipendentemente dalla presenza del numero 90.

Se presente il 90 questo viene evidenziato in verde se la posizione è abilitata, in giallo se la posizione è disabilitata.

Nella piccola grid presente nella sezione sono riportate per ciascuna posizione le relative presenze del numero 90.

Utilizzando il comando ELENCO 90, si visualizzeranno esclusivamente le estrazioni della ruota selezionata con il 90 presente nelle posizioni abilitate

In questo caso nella colonna Ritardo viene riportato il ritardo del 90 rispetto all’estrazione dove presente precedentemente. La prima riga riporta il ritardo attuale e se evidenziata in giallo indica il ritardo zero cioè che il 90 è presente nell0ultima estrazione.

Le caselle che riportano le scritte 1945, NAZ, 360, 720, 1800 servono per impostare l’inizio della ricerca:

1945 | prima estrazione del 1945 (tutte le 10 ruote storiche presenti)
NAZ | L’estrazione con l’introduzione della ruota nazionale
360 | Le ultime 360 estrazioni
720 | Le ultime 720 estrazioni
1800 | Le ultime 1800 estrazioni

Naturalmente è possibile definire liberamente un periodo desiderato con le due barre inizio e fine.


Ultimi ritardi

In questa scheda cliccando sul comando ELABORA vengono riportati gli ultimi 10 ritardi del numero 90 per ciascuna ruota.

Viene riportato anche il ritardo attuale e il numero delle estrazioni coinvolte per ciascuna ruota.

Nelle celle sono presenti delle barre percentuali rispetto al valore del ritardo maggiore riscontrato.

La barra di colore verde riporta una situazione normale, il colore viola indica il valore massimo riferito a ciascuna ruota e il colore arancio riporta il valore massimo dell’intera situazione.


Funzionalita del modulo

Funzionalità del modulo

Il modulo serve per rilevare dati relativi alla presenza del numero 90 in qualsiasi combinazione delle 11 ruote e naturalmente in una selezione liberamente impostabile.

I paramenti definibili sono:
Parametro | Funzione
Inizio e Fine | Con queste barre si imposta il valore iniziale e fina della ricerca
Posizioni | Le posizioni dove deve essere presente il numero 90
Pulsanti da 1 a 11 | Le combinazioni di ruote desiderate


Scheda Combinazioni di ruote
Cliccando su un pulsante con i valori da 1 a 11 si presenta la graduatoria che riporta:
Colonna | Significato
1, 2…11 | Le ruote analizzate
R.Max | Il ritardo massimo riscontrato nel periodo analizzato
R.Att | Il ritardo attuale
Pres | Le presenze complessive del 90

A destra e presente un riepilogo generale per ciascuna ruota riferito naturalmente al numero 90.
I dati si presentano anche in automatico ma se si modificano inizio e fine ricerca potrebbe essere necessario premere il comando ELABORA.

Selezionando una riga nella tabella principale e poi utilizzando il comando ELABORA RIGA SELEZIONATA, viene presentata la statistica nella scheda Ruote selezionate.

Ad esempio

Le ruote selezionate si configureranno automaticamente…


Scheda Ruote selezionate

Poi usando il comando ELABORA… questo è il risultato

Sono elencate tutte le estrazioni dive presente il 90 almeno in una delle ruote selezionate con i ritardi progressivi tra una presenza e la successiva.

La grid Quantità ritardi riporta per ciascun valore di ritardo riscontrato la relativa quantità riscontrata.

Nella grid Posizioni sono riportate le presenze del numero 90 in ogni posizione.

La grid posta sotto il comando ELABORA riporta le presenze del 90 per 18, 36, 90, 180, e 360 estrazioni

Nella riga FRE è riportato il valore delle presenze riscontrato.
La riga Stat riporta il valore statistico di riferimento delle presenze.
La riga +- identifica se è in corso una normo frequenza (=), una super frequenza (++) e una sotto frequenza (--)

Le righe Inizio e Fine riportano i periodi di estrazioni esaminati.

La schematizzazione grafica in basso suddivisa in periodi di 18 estrazione per complessive 360 estrazioni riporta le presenze del 90 nelle ruote analizzate (segmenti rossi)
nella riga in basso sono evidenziati i periodi di 18 estrazioni.


Numeri assenti

Questo modulo può esservi utile per valutare eventuali numeri da giocare.

Relativamente alle ruote selezionate, vengono mostrati i numeri assenti nelle estrazioni degli ultimi 20 concorsi più l’estrazione di riferimento.

È come un tabellone analitico dove nella riga qualificata con valore 0 (zero) sono eliminati dall’elenco i numeri sortiti nell’estrazione di riferimento, poi nella estrazione precedente (riga 1) sono eliminati ancora i numeri estratti in quell’estrazione, e così via sino ad un massimo di 20 estrazioni indietro.

Naturalmente più estrazioni saranno coinvolte e minore sarà il quantitativo di numeri assenti.

Selezionando una riga vengono evidenziati in una ulteriore grid i numeri assenti sino all’estrazione retroattiva selezionata.
I numeri non evidenziati sono quelli sorteggiati sino a quell’estrazione

C’è chi tende a considerare più probabili i numeri che appartengono a questo elenco. La valutazione e la quantità di numeri assenti dipende anche da quante ruote sono selezionate.

Sotto è riportata la situazione con tutte le 11 ruote selezionate dove dopo 11 estrazioni retroattive (+ quella di riferimento) tutti i 90 numeri sono stati estratti.


Ambo Cardine

Questa visuale si riferisce al procedimento di Fabrizio Arrigoni (detto Fabarri) denominato AMBO CARDINE.

Come la maggior parte dei lavori di questo personaggio le previsioni che se ne ricavano sono numerose ed il procedimento è stato ‘ritoccato’ più volte prevedendo diverse operatività.

La mia versione informatizzata prevede numerose impostazioni aggiuntive rispetto a quelle previste dal Fabarri, magari qualcuna non l’ho implementata per non complicare ulteriormente il procedimento.

Vediamo quali sono li parametri utilizzabili:

Possibilità di selezionare diverse tipologie di ruote:

Tutte
Diametrali
Adiacenti
Gemelle
Ruote della sezione Nord
Ruote della sezione Centro
Ruote della sezione Sud

Inoltre tutte queste selezioni sono vincolate alle ruote selezionate individualmente.

Disposizione degli estratti:

Numeri adiacenti nella 1° ruota
Numeri adiacenti nella 2° ruota
Numeri isotopi (con una o due isotopie)
Posizioni selezionabili

Pari e dispari

Numeri della 1° ruota pari
Numeri della 1° ruota dispari
Numeri della 1° ruota un pari ed un dispari

Scelta della distanza nella quadratura:

Nel caso di 2 sole distanze possibilità di scegliere quella maggiore o quella minore
Se sono presenti 3 o 4 distanze identiche il problema non esiste e viene considerata quella più ripetuta

Tipologia di operazione per ricavare la quadratura

Se è spuntato il check Considera maggiore e minore ambo ricavo

L’elemento N8 è ricavato sommando il numero maggiore (N1 e N2) all’elemento N7
L’elemento N9 è ricavato sottraendo il numero minore (n1 e N2) all’elemento N7

Se il check Considera maggiore e minore ambo ricavo non è spuntato

L’elemento N8 è ricavato sommando N1 all’elemento N7
L’elemento N9 è ricavato sommando N2 all’elemento N7

Descrizione della procedura:

Rilevare tutti gli ambi di ciascuna ruota (10 per ruota). Si ricavano i numeri N1 e N2.

Sommare i due numeri dell’ambo. Si ottiene N3
Effettuare la sottrazione (maggiore meno minore). Si ottiene N4

Ricercare questi due nuovi numeri in un'altra ruota nella stessa estrazione

Se presenti:
sommare N3+ N4 e si ottiene N5
sottrarre (N3 e N4 maggiore meno minore e si ottiene N6

Differenza (N5 - N6) e dividere per 2. Si ottiene N7 (numero cardine)

Se è spuntato il check Considera maggiore e minore ambo ricavo

L’elemento N8 si ricava sommando il valore maggiore tra N1 e N2 con N7.
L’elemento N9 si ricava dalla sottrazione de numero minore tra N1 e N2 con N7.

Se il check non è spuntato:

L’elemento N8 si ricava sommando N1 con N7.
L’elemento N9 si ricava sommando N2 con N7.

Si effettua la quadratura degli elementi N8, N9, N1, N2 adeguando il posizionamento dei numeri della prima e seconda riga in base al check Considera maggiore e minore ambo ricavo.

A B
D C

Calcolare le distanze orizzontali e verticali e selezionare quella con maggiori ripetizioni.
Nel caso di parità la selezione viene effettuata considerando il valore maggiore o minore in base alla selezione delle opzioni Distanza maggiore e Distanza minore.

La distanza scelta è nell’elemento N10.

Sommare N10 + l’elemento A. Si ottiene N11
Poi elemento B + 90 meno N10. Si ottiene N12

Calcolare il diametrale di N11. Si ricava N13
Calcolare il diametrale di N12. Si ricava N14

Ordinamento crescente di N11, N12, N13, N14. Si ottengono gli elementi E1, E2, E3, E4.

Sommare E1 con E3. Si ottiene V1 (1° numero abbinamento)
Sommare E2 con E4. Si ottiene V2 (2° numero abbinamento)

Differenza tra V1 e V2. Si ottiene l’ambata.

L’ambata va giocata sulle ruote di ricavo
L’ambata unita ai due numeri di abbinamento (V1 e V2) genera due ambi da seguire su tutte le ruote
La terzina formata dall’ambata e i due numeri di abbinamento può essere seguita su tutte le ruote

Ho cercato di sintetizzare il procedimento che è piuttosto complesso.

Selezionando una qualsiasi riga della grid e poi utilizzando il pulsante con raffigurato un monito appare quetsa videata dove tutti gli elementi calcolati sono riportati in una tabella riepilogativa.

Inoltre è presente la quadratura effettuata e l’elenco ordinato degli elementi E1, E2, E3, E4

La grid della videata principale riporta:
Colonna | Significato
 | Numero progressivo
N° Estr, Data Estraz | Numero e data dell’estrazione
R1 | La prima ruota coinvolta
1..5 | I 5 estratti delle 1° ruota con evidenziati quelli considerati
R2 | La seconda ruota coinvolta
1..5 | I 5 estratti delle 1° ruota con evidenziati quelli considerati
N5…N10, N11 e N12 | I valori calcolati come dal procedimento
A, B, C, D | Gli elementi della quadratura
E1..E4 | Gli elementi ordinati (N11…N14)
AA | L’ambata
V1, V2 | I due numeri di abbinamento per i due ambi.
A1 | Sfaldamento ambata su 1° ruota
A2 | Sfaldamento ambata su 2° ruota
V1 | Sfaldamento 1° ambo
V2 | Sfaldamento 2° ambo
Terz | Sfaldamento della terzina
Co | Colpo sfaldamento
G | Se riportato indica il colpo di una giocata in corso (0=appena ricavata)


Mini elenco estrazioni
 Previous Top

Fa sempre comodo avere a disposizione un visualizzatore delle estrazioni.

I pulsanti per navigare nell'archivio sono gia stati descritti.

Cliccando nelle celle queste si evidenziano