Avvertenze
 Top Next
QUESTO È UN PROGRAMMA CHE NON FA VINCERE.

Se cercate un software per vincere cercate altrove, ma consentitemi di darvi un prezioso consiglio …. Dubitate di chi promette vincite certe..

Lottonew 2023 vi consentirà di divertirvi ed effettuare numerose ricerche e di ricavare statistiche da quelle classiche ad altre estremamente sofisticate ma non potrà mai garantire vincite in nessun caso.

In numerosi parti del programma troverete definizioni tipo …’ giocare per massimo xx colpi ‘… seguire il gioco per xx estrazioni…(xx sta per un determinato numero di colpi). Queste frasi ed altre simili non devono essere prese come istigazione al gioco. Siete avvisati.

Starà a voi utilizzare i dati forniti per avvalorare o meno eventuali vostre intuizioni o idee per effettuare, se lo desiderate, le giocate.

In ogni caso il mio consiglio è quello di considerare buttati i soldi destinati al gioco in generale, compreso quindi anche i lotto.

Quindi non impegnate MAI per nessuna motivazione più di quello che potete permettervi di buttare.

Se poi riuscirete ad ottenere qualche vincita…. Ottimo, …. ma non perdete mai la cognizione del gioco. In quanto tale esiste perché il banco ha sempre una carta in più ( e probabilmente più di una) rispetto a tutti i giocatori. Se non fosse così il gioco verrebbe abolito per mancati guadagni.

Il sottoscritto e coloro coinvolti nella distribuzione del software non potranno essere ritenuti responsabili per perdite di denaro o altri beni o altro per nessuna motivazione. Siete stati avvisati sui rischi del gioco

Tenete presente che i dati forniti con il software, dall’archivio delle estrazioni alle tabelle, ai sistemi di gioco, e a tutti dati forniti dalle elaborazioni non sono garantiti in alcun modo. Anche la manutenzione degli archivi non è garantita nel tempo in nessun modo. La funzionalità del programma è stata verificata da Windows 98 sino a Windows 11. Non posso garantire che funzionerà anche con i nuovi sistemi operativi che saranno realizzati nei prossimi anni.

In ogni caso tramite l’applicativo gratuito (almeno ad oggi 15-05-23 mentre stò scrivendo) di Sun Virtual Box potrete creare sul pc delle macchine virtuali con qualsiasi sistema operativo per cui il problema potrà essere aggirato.

Il programma come potrete constatare è veramente corposo e gran parte dei moduli sono stati adattati da singoli software da me realizzati in numerosi anni.

Riguardo l’archivio delle estrazioni, ho personalmente esaminato diverse fonti dati ed ho riscontrato diverse discordanze specialmente per quanto riguarda i primi anni da far data dal 1939.

Dove è stato possibile ho esaminato le pagine digitali delle testate nazionali La Stampa e Il corriere della sera. In altri casi ho considerato, per le discordanze, i dati che ho ritenuto più attendibili.

A tal proposito dobbiamo valutare alcune considerazioni:

le modalità delle estrazioni sono cambiate radicalmente con l’introduzione delle macchine Venus.

Anche se ad ogni estrazione ogni numero ha le medesime possibilità di essere estratto al di la di ogni considerazione,… con l’introduzione delle macchine Venus le cose sono sicuramente in qualche modo diverse dalle carinissime urne ruotate manualmente ed ai bussolotti estratti dal bambino di turno.

Il mio consiglio è di concentrare le vostre valutazioni e le ricerche statistiche considerando l’inizio dell’archivio a far data dall’introduzione di tali macchine.

Comunque la scelta è la vostra, il programma vi consente di scegliere lo spazio temporale da considerare a vostra discrezione.

A questo punto spero che questo mio software sia di vostro gradimento e che risponda alle vostre aspettative.

Naturalmente sono accettati consigli e segnalazioni di eventuali errori o anomalie di funzionamento ed anche di nuove statistiche e ricerche. Anche se non posso garantire l’immediatezza nel risolvere eventuali problematiche sicuramente queste saranno prese con la dovuta considerazione.

Per numerose ricerche ho anche considerato quanto pubblicato sulle diverse testate specializzate del settore cercando di riportare i dati abitualmente proposti.

A tal proposito ricordo che ho collaborato con La settimana del lotto dal primo numero della rivista sino al 2014 quando impegni familiari e di lavoro sono diventati prioritari.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Generalita sezione numeri

Generalità sezione numeri
I moduli che sono inclusi in questa sezione del programma consentono di effettuare ricerche ed analisi generiche e specifiche su un singolo numero o sui 90 numeri o ancora su raggruppamenti di più numeri quasi sempre selezionabili.


Ambata nele formazioni classiche

Questa è una visualizzazione relativa alle presenze e ritardi delle formazioni Decine, Cadenze, Figure esclusivamente per la sorte di ambata.

L’estrazione di riferimento si seleziona dalla barra presente nella parte alta della videata.

L’elaborazione si avvia col pulsante ELABORA.

Se si desidera l’aggiornamento automatico dei dati selezionando altre estrazioni basta spuntare i check Auto.

Il primo elenco in alto riporta i ritardi di ogni formazione riferito all’estrazione selezionata.

Più in basso troviamo i dati relativi alle presenze. Queste sono riferite al numero di estrazioni selezionabile dalla tendina presente tra le 2 tabelle (predefinito il valore 18).

I dati evidenziati in rosso ed in grassetto rappresentano i valori massimi di ciascuna riga.

Q stesse informazioni, anche con maggiori dettagli, sono fornite anche in altri moduli ma per l’immediatezza delle informazioni questa potrebbe essere più comoda limitatamente per quanto riguarda l’ambata.


Ambate ad attesa minima

Questo modulo del programma consente di visualizzare i ritardi storici di ambate o doppie ambate, dove per ogni ambata o doppia ambata è riportato il ritardo massimo intercorso tra due presenze consecutive.

Le barra in alto servono per impostare l’intervallo sul quale eseguire la ricerca.

Ambata su ruote selezionate La ricerca è indirizzata sulle ruote selezionate

Ambata su ruota La ricerca è indirizzata sulla ruota principale

Ambata su coppie di ruote qualsiasi La ricerca è indirizzata sulle 45 coppie possibili di ruote

Ambata su triple di ruote qualsiasi La ricerca è indirizzata sulle 120 triple possibili di ruote

Doppia ambata su ruote selezionate La ricerca è indirizzata sulle ruote selezionate

Doppia ambata su ruote selezionate La ricerca è indirizzata sulla ruota principale

Queste due ultime ricerche possono richiedere parecchio tempo per essere elaborate. È possibile, se lo si desidera, interrompere l’elaborazione col pulsantino in basso a destra con raffigurato un quadrato rosso.

La grid di destra riporta, quando presenti, i superamenti dei ritardi storici da parte dei ritardi attuali.

Il check Ordinamento crescente consente di ordinare l’elenco in modalità crescente (per il ritardo max).


Ambate bi-trivalenti

In questo modulo sono analizzate le uscite contemporanee di 2, 3, 4, 5 numeri identici nella stessa estrazione.

Vi sono due tipi di ricerca.

Quella fattibile con i comandi presenti nel riquadro Ultime presenze che consente di identificare l’ultima uscita contemporanea di due o tre numeri identici senza che successivamente questi si siano ripresentati nelle ruote coinvolte.

2 numeri = bivalente
3 numeri = trivalente

Per gli ambi mi sono limitato a prevedere esclusivamente la presenza contemporanea di su 2 compartimenti.

Invece l’altra ricerca, fattibile solo per ambata, sino a 5 ruote contemporaneamente con un identico numero, si esegue con i 4 pulsanti denominati 2, 3, 4, 5, nel riquadro Ambata con ripetizioni. In questo caso il programma identifica l’ultima presenza contemporanea dello stesso numero su un determinato quantitativo di ruote (2, 3, 4, 5) ignorando l’eventuale ripetizione di quel numero sulle stesse ruote nelle successive estrazioni. In ogni caso nelle celle relative alle ruote sono sempre riportati i ritardi di ciascun numero rispetto all’estrazione di riferimento impostata con la barra in alto nella videata.

Per entrambi le tipologie di ricerca il programma riporta:

Nel caso di numeri..
Il numero che si è presentato più volte,
Il numero dell’estrazione e la relativa data dell’ultima presenza multipla,
Il ritardo attuale,
L’elenco delle ruote con evidenziate quelle in cui il numero si è presentato.

Nel caso di ricerca relativa agli ambi vengono presentati i due numeri che compongono l’ambo.
Il resto dei dati è identico a quello già descritto.

I dati sono soggetti a tutte le impostazioni temporali, alle ruote selezionate e alle posizioni abilitate.

La barra in alto consente di determinare l’estrazione finale della ricerca


Capolista

Si tratta di un modulo in cui le estrazioni sono idealmente divise in 10 cicli consecutivi di 18 estrazioni ciascuno.
In ognuno di questi cicli il numero più ritardato dovrebbe essere estratto statisticamente una volta.

La ricerca inizia sempre dall’estrazione di riferimento selezionabile con l’apposita barra.

La tabella in alto riporta per ciascuna ruota, la dinamica estrazionale dei capolista per tutte le 180 estrazioni dei 10 cicli.
Le colonne sono numerate da 1 a 180 dove 1 sta a significare l'estrazione precedente a quella di riferimento.
L'ultima riga riporta il totale dei numeri usciti in ogni estrazione.

Nella tabella ci possono essere delle celle evidenziate:
il colore giallo significa che in quell'estrazione esisteva più di un numero capolista,
il colore rosso integra quanto detto nella precedente riga e indica l'uscita di almeno due capolista contemporaneamente. In questo caso si evidenzia anche il nome della ruota.

La tabella in basso a sinistra presenta i dati a livello di ciclo, ogni colonna riporta per il relativo ciclo (da 1 a 10), la quantità dei capolista sorteggiati per ciascuna ruota. L'ultima riga propone la differenza tra la media teorica di uscita (10 se non si considera la Nazionale, 11 considerando tutte le ruote compresa la nazionale) e quella effettiva.
Un valore negativo significa che quel ciclo è carente di quel numero di presenze.
I valori negativi sono evidenziati con sfondo arancione, quelli positivi in colore giallo e quelli perfettamente allineati (con valore zero) in verde.

L'ultima colonna riporta il totale delle presenze dei capolista nei 10 cicli.

I due pulsanti in basso a destra sono esplicativi e consentono di effettuare la ricerca su 10 oppure 11 ruote.

Dato il particolare tipo di ricerca sono considerate le sole impostazioni temporali.
La selezione delle ruote e delle posizioni estrazionali non sono prese in considerazione


Capolista multipli


Ciclo novantesimale

Le ricerche effettuabili in questo modulo possono coinvolgere sino ad un massimo di 90 numeri con la logica che sto per spiegarvi.

La ricerca tipica coinvolge tutti i 90 numeri ed è per questo che è stata definita Ciclo novantesimale.

Si deve innanzitutto selezionare una estrazione iniziale tramite l’apposita barra di selezione.

Il programma inizierà a verificare l’uscita dei 90 numeri (oppure il quantitativo che è stato selezionato) e terminerà la ricerca quando tutti i numeri sono stati sorteggiati almeno una volta.

A questo punto dall’estrazione successiva inizierà una identica analisi che terminerà sempre quando tutti i numeri selezionati saranno stati sorteggiati.

Si continuerà nella stessa modalità sino a quando, raggiungendo l’ultima estrazione in archivio, avremo :

un ciclo incompleto (caso più probabile) con uno o più numeri non ancora sorteggiati

la coincidenza della fine dell’ultimo ciclo (caso molto meno probabile) dove tutti i numeri selezionati sono stati sorteggiati.

Nella videata di esempio potete vedere che abbiamo selezionato i numeri evidenziati in giallo.
La ricerca è praticamente istantanea e si attiva col pulsante ELABORA.

Nella tabella di sinistra avremo elencati tutti i cicli generati e per ciascuno è riportato:

Il numero progressivo del ciclo;
L’indice dell’estrazione (archivio modello) di inizio del ciclo;
La data di inizio ciclo;
L’indice dell’estrazione di dine ciclo;
La data di fine ciclo;
La durata del ciclo;

Cliccando su una riga di questa tabella viene riportato il dettaglio di uscita per ogni numero selezionato relativo a quel ciclo.

I risultati sono presentati nella tabella centrale dove nelle colonne sono indicate le presenze di ciascun numero. Nelle celle sono riportate il numero delle estrazioni trascorse dall’inizio di quel ciclo e la ruota dove il numero si è presentato.

La tabella di destra riporta per ogni numero selezionato:

Il numero;
Le presenze dell’ultimo ciclo (Pr.Att);
La quantità minima di presenze dei cicli;
La quantità massima di presenze nei cicli.

La grid in alto dove possiamo selezionate i numeri da esaminare evidenzia, se ce ne sono, in colore arancione, quei numeri che nell’ultimo ciclo devono essere ancora sorteggiati. Questo lo si capisce anche esaminando la tabella a destra verificando la colonna Pr.Att. con le celle vuote.

In altro a destra il riepilogo informativo che riporta:

Il numero dei cicli;
La durata massima di uno o più cicli;
Quanti numeri risultano devono essere sorteggiati nell’ultimo ciclo.
Il numero di estrazioni trascorse da quando è iniziato l’ultimo ciclo;

I pulsantini a fianco della grid di selezione numeri hanno le consuete funzionalità.

Incolla numeri aggiungendoli a quelli eventualmente gia selezionati;
Incolla numeri con reset;
Invia numeri al contenitore principale in aggiunta a quelli gia selezionati;
invia i numeri selezionati al contenitore generale con reset;

Resetta la grid di selezione dei numeri;
Seleziona tutti i 90 numeri

Selezionando una riga della tabella di sinistra e una della tabella centrale possiamo aprire una finestra dove viene evidenziata la sequenza estrattiva del numero coinvolto e nel ciclo selezionato.

Le freccette nere su sfondo verde sopra l’elenco di sinistra servono per posizionarsi ad inizio o fine lista.

Ci sono poi i pulsantini per copiare il contenuto delle tabelle negli appunti.


Combinazioni di ruote

In questa sezione potere visionare per una combinazione qualsiasi di ruote (da 1 a 11):

Le ambate più ritardate;
Le ambate più frequenti;

Gli ambi più ritardati;
Gli ambi più frequenti.

In rosso sono evidenziati i valori massimi di ciascuna riga
In nero ed in grassetto sono evidenziati i valori minimi di ciascuna riga

La colonna valore riporta i dato a secondo dell’analisi effettuata:

Se si ricercano i ritardi saranno riportati i valori relativi al ritardo attuale
Se si sono analizzate le presenze sono riportate le somme di tali presenze

L’ultima colonna (Elenco ruote) riporta le ruote a cui è riferito il dato (è riportata l’iniziale della ruota … per la nazionale la lettera usata è la Z (zeta))

Tutti dati risentono delle impostazioni generali e delle posizioni abilitate. Lo spazio temporale dell’analisi è quello impostato dalle due barre di selezione Inizio e Fine.

Se si vogliono considerare determinati numeri per le ricerche si devono selezionarli nella pagina principale del programma e poi utilizzare il check Utilizza filtro numeri

Sono presenti i pulsantini per copiare i dati della tabella e per la stampa della stessa.


Dinamica dei ritardi e delle presenze
PRESENZE:

Premendo sul pulsante DINAMICA PRESENZE sarà avviata questa funzionalità. In pratica si vedrà scorrere più o meno velocemente l’evoluzione delle presenze che si incrementerà con il progredire della ricerca.

In blu le presenze al momento dell’analisi progressiva ed in verde i valori massimi riferiti all’intero archivio modello

RITARDI:

In questo caso saranno monitorati i ritardi; l’avvio richiede qualche secondo per ricavare la base dati su cui operare.
In blu i ritardi al momento dell’analisi progressiva (in videata al 10/07/2014)
In arancione i numeri che hanno già raggiunto il massimo storico
In rosso il ritardo massimo al momento dell’analisi progressiva (in videata al 10/07/2014)

Il pulsantino || interrompe l’elaborazione e quello con la freccia azzurra la riprende.

I pulsanti LENTO +, LENTO, MEDIO, VELOCE, VELOCE + consentono di velocizzare l’elaborazione

L’analisi viene effettuata sulle ruote selezionate e si avvia col comando DINAMICA RITARDI


I 90 numeri in generale
Il modulo in oggetto consente di ottenere delle informazioni statistiche relative ai 90 numeri.

Ci sono 3 modalità di indagine che possono essere esaminate:

Statistiche generali

Statistica posizioni

Ritardi

Caricando questo modulo si deve attendere qualche secondo per poter caricare a sistema tutti i dati necessari alle diverse visualizzazioni.

Statistiche generali

consente di visualizzare per ogni numero e per ciascuna ruota i dati relativi a:

· ritardo attuale;
· ritardo storico (o massimo);
· le presenze (cioè quante volte il numero si è presentato nel periodo in esame);
· la deviazione rispetto alla presenza media ottenuta dividendo per 18 il numero di estrazioni coinvolte.

Il tipo di dato si seleziona dalla tendina presente in alto a sinistra.
Potete anche selezionare la posizione da esaminare (ciascuna delle 5 possibili e naturalmente anche il dato complessivo tramite la voce ‘Tutte’)

Il pulsante con stilizzato il fulmine rosso consente, qualora fosse necessario, di rielaborare i dati (ad esempio a seguito di un cambio delle impostazioni temporali).

È presente anche il solito comando per copiare il contenuto della tabella negli appunti per poterli incollare in atri applicativi (ad esempio Excel, Word, ecc.)

Per ogni riga è evidenziato in rosso il valore massimo ed in blu quello minimo del parametro analizzato..

Se il ritardo attuale ha superato quello massimo la cella viene evidenziata in giallo.

Statistiche posizioni

La seconda modalità di visualizzazione del modulo ‘Statistica posizioni’ visualizza contemporaneamente il ritardo attuale, quello storico e la presenza di ciascun numero per ogni ruota e per ognuna delle 5 posizioni estrattive.
È riportato anche il dato complessivo.

Cliccando sulle colonne i dati vengono ordinati alternativamente in modo crescente o decrescente.

Ritardi

Questa modalità presenta due tabelle

In quella di sinistra (Ritardi attuali generali) viene riportata la graduatoria considerando i 990 incroci possibili di 90 numeri con le 11 ruote.

Ritardi attuali massimi per ogni ruota:

In questo caso è prelevato il dato più rappresentativo per ciascuna ruota

Entrambi le tabelle sono ordinabili selezionando la colonna da ordinare.
(per l’ordinamento in base alla ruota basta aprire la tendina delle posizioni in alto e riselezionare la posizione desiderata)

La barra in alto nella videata serve per stabilire il termine dell’analisi.


I 90 numeri nei cicli
Questo modulo consente di analizzare i 90 estratti in periodi di estrazioni denominati cicli.

I cicli possono essere formati da 1 a 150 estrazioni e sono consecutivi, cioè arrivati all’ultima estrazione di un ciclo, l’estrazione successiva sarà la prima estrazione del ciclo successivo.

È presente una barra, in alto a sinistra, che consente di impostare l’ultima estrazione a cui fare riferimento.

Per le ricerche possiamo definire:
La quantità dei cicli (da 1 a 50)
La durata del ciclo (da 1 a 150)
La posizione all’interno dell’ultimo ciclo (quello attuale) che spazia da 1 alla durata massima del ciclo.
Le ricerche sono soggette a tutte le impostazioni temporali, alle ruote selezionate e alle posizioni abilitate.

Il modulo presenta due tabulatori che consentono di effettuare altrettante tipologie di elaborazioni.

Tabulatore Generale:

Nella videata sono presenti tante colonne quanti sono i cicli impostati e per ciascuno è riportata l’estrazione di inizio ciclo e quella di fine ciclo. Sia le date che gli indici delle estrazioni possono essere visualizzati o no a secondo delle impostazioni delle due caselle di Check dedicate.

La colonna all’estrema sinistra riporta i 90 numeri e per ciascuno è riportata la quantità di presenze in ciascun ciclo.

L’ultima colonna contiene il totale delle presenze rilevate in tutti i cicli esaminati.

Nel caso preso ad esempio sono considerate tutte le 11 ruote.

In questa elaborazione il software individua, per ogni numero, l’ultima uscita e vengono riportati i riferimenti relativi (numero dell’estrazione e la data). È riportato anche il ritardo del numero riferito all’estrazione di riferimento impostata che, se superiore alla durata dei cicli, viene evidenziato in rosso.
Colonna | Significato
Num | Il numero di riferimento
U. Pres | Numero dell’estrazione relativo all’ultima presenza del numero
Data | La data dell’ultima presenza del numero
Rit. | Il ritardo del numero rispetto all’estrazione di riferimento

A questo punto i cicli sono calcolati tenendo conto, come estrazione finale dell’ultimo ciclo, quella in cui si è presentato il numero e di conseguenza vengono calcolati i riferimenti degli altri cicli.

Spuntando il check Visualizza inizio - fine cicli è possibile visualizzare l’inizio e la fine di ciascun ciclo a fianco alle presenze.

Tabulatore In base all'ultima uscita di ogni numero


I 90 numeri nelle ruote
Presenze

Ritardo attuale

Data ritardo attuale

Qui possiamo elencare i dati relativi alle presenze, ritardo attuale, ritardo precedente, ritardo max.

I dati si riferiscono a ciascuno dei 90 numeri per ciascuna ruota, oltre all’insieme delle ruote selezionate nella videata principale (contenitore) del programma.

Cliccando su ciascun pulsante viene effettuata quella determinata ricerca che è sempre riferita all’estrazione di riferimento selezionabile dall’apposita barra.

Relativamente ai vari tipi di ritardi possono essere visualizzate le date in cui si sono verificati.

Facendo doppio clic su una riga della tabella, la videata si sdoppia e viene presentata la storia del numero di quella riga. Nel caso ad esempio i dati sono relativi al numero 7 (lo si capisce dal bordo della cella che si è selezionata)

In questa seconda tabella per ogni estrazione in cui si è presentato il numero selezionato è riportato il numero dell’estrazione (dell’archivio modello), la data dell’estrazione, l’elenco delle ruote con evidenziate quelle in cui si è presentato il numero.
Titolo colonna | Significato
Prog | Un progressivo di riga
N° Estraz | Il numero dell’estrazione dell’archivio modello
Data Estraz | La data dell’estrazione
B,C….Z | Le ruote
Pr | Il numero delle presenze del numero selezionato in ogni estrazione
Rit | Il ritardo rispetto all’estrazione precedente

I pulsanti presenti sopra a questa tabella consentono di (da sinistra a destra)

Ordinare per data crescente;
Ordinare per data decrescente;
Posizionarsi a fine tabella;
Posizionarsi a inizio tabella;
Restringere la videata;
Allargare la videata.


I 90 numeri su ruota

In questo modulo viene presentata la statistica dei 90 estratti nella ruota selezionata. I dati sono sempre riferiti all’estrazione di riferimento selezionabile con l’apposita barra in alto a sinistra.
Titolo colonna | Significato
Ruota | La ruota di riferimento
Num | Il numero a cui si riferiscono i dati
Pres | Le presenze del numero (quante volte è stato estratto)
Rit.Att | Il ritardo attuale (rispetto all’ultima estrazione dell’archivio modello)
Data Rit.Att | La data a cui è riferito il ritardo attuale
Rit.Prec | Il ritardo precedente
Data Rit.Prec | La data a cui è riferito il ritardo precedente
Rit.Max | Il massimo ritardo riscontrato nel periodo esaminato (il ritardo storico)
Data Rit.Max | La data in cui si è verificato il massimo ritardo
Somma UR | La somma degli ultimi ritardi (ultimi ritardi selezionabili dalla omonima lista)
Media UR | La media degli ultimi ritardi
Scarto | Sono due valori, il primo è il ritardo minimo, l’altro quello massimo (dagli ultimi N ritardi)
Dev.Std | La deviazione standard (o scarto quadratico medio) degli ultimi ritardi. È un indice statistico di dispersione che misura la variabilità di un insieme di dati dalla loro media

Cliccando su una qualsiasi riga di questo elenco viene presentata la storia completa del numero selezionato naturalmente sulla ruota selezionata con evidenziato il numero.

Nella tabella sono elencati:
Titolo colonna | Significato
Prog | Un progressivo numerico
N° estraz | Il numero dell’estrazione (riferito all’archivio modello)
Data estraz | La data dell’estrazione
1.2.3.4.5 | I cinque estratti
Rit | Il ritardo rispetto alla casistica precedente

Nella videata sono presenti:
Il comando ELABORA per effettuare la ricerca
La selezione della quantità degli ultimi ritardi da considerare per i dati dedicati
Il pulsante per copiare negli appunti la tabella dei 90 numeri;
I pulsanti per ordinare in modo crescente o decrescente i dati della tabella di destra
I pulsanti per posizionarsi a inizio o fine elenco della tabella di destra

Tutti i dati sono soggetti alle impostazioni principali (Mesi, indici mensili, posizioni.. ecc)


Isofrequenze ambata

Il modulo consente di elencare le isofrequenze di una ambata su configurazioni di 2 o 3 ruote contemporaneamente.
Il programma ricava le isofrequenze dei numeri alla data specificata e per le estrazioni selezionate.
Le ruote si configurano dalle tre liste presenti sulla sinistra della videata.

La 1° ruota e la 2 ruota servono per le ricerche relative a due ruote, la 3° ruota serve, oltre alle due precedenti, per estendere la ricerca a tre ruote.

La logica di impostazione è la seguente:

2 ruote:

le ruote selezionate nella 1° lista sono incrociate con le ruote selezionate nella 2° lista in tutte le configurazioni possibili (nelle liste 1 e 2 devono essere selezionate almeno una ruota per lista.). Non sono elaborati incroci di ruote identiche

3 ruote:

le ruote selezionate nella 1° lista sono incrociate con le ruote selezionate nella 2° e quindi con quelle della 3° lista in tutte le configurazioni possibili (nelle liste 1, 2 e 3 devono essere selezionate almeno una ruota per lista.). Non sono elaborati incroci di ruote identiche

Quando si apre la videata le ruote sono tutte selezionate. Per selezionarle o deselezionarle singolarmente basta cliccare sulle sigle delle ruote, per selezionarle o deselezionarle contemporaneamente in una singola lista utilizzare i pulsantini colorati sotto le liste. Arancio = seleziona tutto, Verde = Deseleziona tutto

Oltre alla selezione delle ruote che vogliamo analizzare dobbiamo anche selezionare altri tre elementi:
Parametro | Dove si imposta
L’estrazione di fine ricerca | si definisce con l’apposita barra in alto a sinistra. Se questa estrazione combacia con l’ultima estrazione dell’archivio considerato lo sfondo dell’etichetta con indice e data estrazione apparirà di colore verde. In caso contrario lo sfondo sarà arancione e a fianco appariranno quante estrazioni intercorrono tra la fine ricerca e l’ultima estrazione dell’archivio considerato.
Il periodo di ricerca | Si utilizza la barra in alto centralmente. Viene visualizzato a fianco in colore rosso il valore del periodo (sono estrazioni retroattive) inoltre è elencato anche in numero indice e la data dell’estrazione d’inizio di questo periodo.
Il ritardo minimo | Usare la lista dedicata

Definiti questi parametri, l’elaborazione si avvia con i due pulsanti 2 RUOTE oppure 3 RUOTE.

Viene ricercata una presenza identica di uno stesso numero nell’arco temporale impostato.
I dati di riepilogo sono elencati nella tabella centrale ordinati per presenza del numero crescente e quindi per ritardo attuale crescente. Cliccando nella testata di una qualsiasi colonna i dati si ordinano alternativamente in modo crescente o decrescente.
Quando una ruota è evidenziata in giallo significa che l'ultima presenza rilevata di un numero è stata su quella ruota.

La tabella riporta i seguenti elementi:
Titolo colonna | Significato
Num | Il numero
Pres | Le presenze complessive nel periodo considerato. Questo valore diviso per 2 o 3 a secondo dell’analisi fatta su 2 o 3 ruote, genera il numero delle presenze di quel numero per singola ruota
Rit A | Il ritardo attuale
R 1, R 2, R 3 | Le ruote dove si è verificato il sincronismo delle presenze
Max | Il ritardo massimo presente all’interno del periodo considerato
NC | Numero colpi del primo sfaldamento
RS | Ruota in cui si è verificato lo sfaldamento

Le ultime due colonne, nel caso in cui la barra di selezione per l’estrazione finale corrisponda all’estrazione di fine archivio delle impostazioni principali (estrazione attuale), non saranno valorizzate in quanto non ci sono estrazioni successive.

Cliccando su una qualsiasi riga della tabella centrale vengono popolate due ulteriori tabelle.

La prima riporta queste titolazioni ed elenca tutte le estrazioni, comprese nel periodo di ricerca, che hanno fornito gli sfaldamenti sincroni del numero selezionato e nelle ruote rispettive.
Titolo colonna | Significato
Prog | Riporta un valore che è la distanza tra l’estrazione in cui si presenta il numero ricercato e l’estrazione di inizio ricerca
N° Estraz | Il numero dell’estrazione in cui si è presentato il numero
Data Estraz | La data dell’estrazione
Ba, Ca, Fi ..ecc | Sono visualizzate solo le ruote dove il numero selezionato ha presentato il sincronismo. La presenza del numero è evidenziata con sfondo verde
Rit | Il ritardo rispetto tra due estrazioni consecutive

Infine l’ultimo elenco riporta gli abbinamenti per ambo nel numero ricercato con gli altri 89 numeri.


La legge dell terzo

Senza andare troppo nel dettaglio la legge del terzo ipotizza che in un ciclo di 18 estrazioni (ciclo teorico dell’ambata) ci sarà un 33 % di numeri presenti una volta, il 33 % di numeri con più di 1 presenza ( da 2 in su) e un 33 % di numeri assenti. Quindi ci sarà il 66 % di numeri presenti ed il 33 % di numeri assenti.

In pratica queste percentuali non saranno mai precise ma gli scostamenti sono accettabili e le informazioni che se ne ricavano spesso sono utilizzate come presupposti per la generazione di metodologie di gioco.

La videata presenta diverse tabelle:

Elenco per numero:
In questa abbiamo l’elenco completo dei 90 numeri e tre colonne principali con elencati i numeri
con una sola presenza (in giallo),
con più di una presenza (in verde),
con zero presenze (numeri assenti in arancione)
La colonna Rit riporta il ritardo del numero e la colonna Pre le presenze effettive.

Elenco per tipo:
In questa la prima colonna è un progressivo
Le altre tre colonne riportano i numeri come nella precedente tabella

Elenco 90 numeri
In questa si vedono tutti i numeri con i soliti colori

A desta in alto c’è il riepilogo della quantità di numeri per ciascun tipo di presenze con la percentuale rispetto al totale dei 90 numeri

La tabella ‘Le 18 estrazioni future su rilevamento fisso’ riporta l’elenco delle 18 estrazioni successive a quella di ricavo. In questa sono evidenziati con i soliti colori i numeri sortiti nella ruota di riferimento. I riferimenti sono relativi alle frequenze rilevate nel periodo antecedente all’estrazione di riferimento compresa.

La tabella ‘Le 18 estrazioni future su rilevamento variabile’ riporta le stesse estrazioni della precedente tabella ma in questa le frequenze dei 90 numeri sono ricalcolate per ogni singola estrazione elencata.

La popolazione delle tabelle è automatica scorrendo la barra di selezione dell’estrazione.
In caso di modifica della ruota di ricerca dalla videata principale si deve rielaborare la ricerca spostandosi nella barra di selezione dell’estrazione oppure cliccando sul comando ELABORA.


La piramide dei ritardi e delle presenze

Questo modulo consente di creare delle serie numeriche incrementali da 1 a 10 elementi disposte in una modalità che è assimilabile ad una figura piramidale.

Le serie possono essere formate tenendo conto dei ritardi o delle presenze dei numeri e sono formate da un elemento (la prima cella) sino ad un massimo di 10 numeri (l’ultima serie). Ciascuna serie riporta i numeri più ritardati o più presenti.

Per quanto riguarda i ritardi questi saranno riferiti all’estrazione selezionata dall’apposita barra in alto e alla ruota selezionata dalla tendina Ruota.

Se si elaborano le presenze queste saranno riferite alla ruota selezionata e al periodo retroattivo selezionabile dalle apposite celle poste sotto alla barra di selezione dell’estrazione di riferimento.
I valori selezionabili sono tutti multipli di 36.

Il periodo scelto viene evidenziato con sfondo arancio.

L’elaborazione si avvia con il pulsante RITARDI o PRESENZE.

Se l’estrazione di riferimento è antecedente all’ultima estrazione in archivio allora è possibile verificare l’eventuale sfaldamento delle serie col pulsante VERIFICA.

Gli sfaldamenti saranno riferiti alla sorte minima impostata dalla tendina Sorte e vengono evidenziati in arancione.

Nelle celle, con sfondo giallo, a sinistra vengono riportati i colpi del primo sfaldamento.
Nelle celle celesti e arancio a destra vengono riportati il numero di estrazione dello sfaldamento e la relativa data.

La tendina ordine consente di considerare i 10 elementi delle serie partendo da una determinata posizione dell’elenco ordinato (riferito ai ritardi o alle presenze). Ci saranno sicuramente dei valori ripetuti ed in tali casi sono considerati i primi elementi di quel valore. I numeri considerati vengono evidenziati in giallo nell’elenco di destra.

Un doppio click in una qualsiasi cella delle serie copia i numeri di quella serie nella videata principale evidenziandoli.

Il piccolo pulsante con le lineette verdi apre il modulo per ricercare delle serie numeriche con già selezionata l’estrazione iniziale uguale a quella di riferimento.

Un clic sulle celle celesti a fianco delle serie apre il micro elenco delle estrazioni sull’estrazione relativa.


Presenze dei 90 numeri nelle ultime estrazioni

Questa ricerca viene effettuata in un periodo di estrazioni che può spaziare da 1 a 200 sempre considerandole come ultime estrazioni rispetto all’estrazione di riferimento impostabile dalla barra a sinistra in alto.

In questo periodo sono conteggiate le uscite dei 90 numeri ed il risultato è presentato in una tabella dove sono visualizzati:
Titolo colonna | Significato
Pres | La quantità di uscite nel periodo in esame
Num | La quantità di numeri con quelle presenze
1…..n | L’elenco dei numeri con quelle presenze

Vi sono una serie di valori preimpostati che sono multipli delle 18 estrazioni (ciclo teorico della presenza di un qualsiasi numero).

Agendo sulla barra di selezione in alto a sinistra è possibile selezionare un valore qualsiasi sempre compreso tra 1 e 200.

Il check Nasconde quantità = 0 serve per compattare i dati della tabella

È prevista una ulteriore modalità di visualizzazione (modalità 90 numeri) che è questa selezionabile dall’apposito tab.

In questa, i numeri sono elencanti in altrettante colonne e la presenza di un numero in una determinata quantità di sortite è evidenziata dallo sfondo verde della cella corrispondente della tabella.

Le ricerche sono soggette a tulle le impostazioni (temporali e selezione ruote e posizioni)

I pulsantini in alto a sinistra servono per selezionare una determinata estrazione in base alla data o al numero indice.

Le tabelle principali possono essere copiate negli appunti col solito pulsantino.


Presenze dei 90 numeri

In questo modulo vengono elencate le presenze dei 90 numeri su ciascuna delle ruote oltre a tutte e a quelle selezionate.

Il periodo analizzato si seleziona con le due barre in alto a sinistra. Quella sopra definisce l’estrazione iniziale mentre quella sotto definisce l’estrazione finale.

Quando viene modificato il periodo di analisi si deve sempre utilizzare il comando ELABORA per aggiornare la statistica.

Indipendentemente dalla selezione delle ruote sono presentati i dati per ciascuna ruota.
Il dato riferito a tutte le ruote si riferisce all’insieme delle 10 ruote classiche (esclusa la Nazionale)

I dati della colonna SEL sono riferiti all’insieme delle sole ruote selezionate nella videata principale (quella che chiamo videata contenitore)

Per ciascuna ruota la colonna Nu riporta il numero e la colonna Pre riporta le presenze di quel numero.

I dati sono inizialmente ordinati, per ciascuna ruota in modo decrescente rispetto alle presenze (dal valore più alto a quello inferiore).

Selezionando il check Ordinamento crescente per ogni ruota l’ordinamento sarà dal valore minore a quello superiore.

La prima colonna della grid (Pos) non riporta nessun dato particolare, serve solamente ad indicare un numero di riga.

Cliccando sul titolo della grid i dati sono ordinati alternativamente in modo crescente o decrescente. In questi casi i dati delle altre ruote non avranno ordinamenti particolari. Per ripristinare la corretta visualizzazione basterà ripetere la ricerca oppure effettuare l’ordinamento cliccando nel titolo della colonna Pos.

All’estrema destra in alto è presente il pulsante per copiare il contenuto della tabella negli appunti.


Presenze in evidenza

Questa videata è mirata alla valutazione delle presenze dei 90 numeri per una serie di estrazioni retroattive rispetto all’estrazione selezionata tramite la barra di selezione in alto a sinistra.

Le fasce di estrazioni considerate sono 4:

Le prime 18 estrazioni;
Le prime 36 estrazioni;
Le prime 72 estrazioni;
Le prime 144 estrazioni

Trattandosi di una ricerca per numero è evidente che in 18 estrazioni ogni numero dovrebbe essere estratto 1 volta.. quindi per 36 estrazioni 2 volte, per 72 estrazioni 4 volte e per 144 estrazioni 8 volte.

Il programma consente di verificare il comportamento delle presenze di ciascun numero per una serie consecutiva di queste fasce di estrazioni.

La grid in alto a destra consente di definire dei filtri per effettuare l’analisi e in ogni riga potremo digitare 2 valori, maggiore o uguale e minore o uguale.

Per esempio nella videata nella riga P 018 (prime 18 estrazioni retroattive) sono riportate le cifre 1 e 1, quindi la presenza valida sarà compresa tra un valore >= a 1 e <= a 1.
Questo caso imposta praticamente il valore da ricercare a 1.

Anche per le altre righe il ragionamento sarà lo stesso e quando non si vuole considerare una determinata riga basterà impostare i valori a >=0 e <=50, così facendo tutte le presenze saranno consentite. Nella videata praticamente è stata esclusa la riga P 144.

Utilizzando il pulsantino con la lente sotto alla grid, se esistono le condizioni impostate, i numeri che rispondono all’impostazione dei filtri saranno evidenziati con sfondo blu.

A fianco delle 90 caselle con i 90 numeri vi sono altre 6 caselline che riportano dei valori e che sono colorate in modo diverso.

Queste sono le informazioni ricavabili:

Pres 18 estrazioni, riporta le presenze di ogni numero nelle precedenti 18 estrazioni e può assumere queste colorazioni:

sfondo bianco = presenza inferiore al valore medio
sfondo giallo = presenza superiore
sfondo verde = presenza corretta

Per le successive celle (P 036, P 072, P 144) è la stessa cosa riferita a 36, 72, 144 estrazioni retroattive.

Ritardo riporta il ritardo attuale del numero rispetto all’estrazione selezionata.

Lo sfondo verde indica un ritardo da 0 a 20 estrazioni;
Lo sfondo giallo un ritardo da 21 a 40 estrazioni
Lo sfondo arancione un ritardo da 41 a 90 estrazioni
Lo sfondo arancio scuro un ritardo oltre le 90 estrazioni

La casella Monitor riporta queste informazioni in base a massimo 4 caratteri che possono essere ‘=” uguale, ‘-“, Meno, ‘+” Più.

Questi segni fanno sono valutabili in base al valore impostato nella tendina Corrispondenze che sono 2 consecutive, 3 consecutive e 4 consecutive.. in pratica…
Valore impostato | Significato
2 | Vengono considerate le presenze corrette di 18 e 36 estrazioni
3 | Vengono considerate le presenze corrette di 18, 36 e 72 estrazioni
4 | Vengono considerate le presenze corrette di 18, 36, 72 e 144 estrazioni

La cella si colorerà di arancione quando le condizioni sono rispettate. Sono sempre riportati 4 caratteri: il primo riferito alla fascia di 18 estrazioni, il 2° a quella di 36 e così via.
Il carattere uguale sta a significare che c’è una presenza perfetta, il più indica una super presenza e il segno meno una sotto presenza.

Vedrete che con un po’ di pratica tutto vi tornerà familiare.
Questo modulo può essere particolarmente utile per verificare delle condizioni basate sulla presenza dei numeri.

I pulsantini con sfondo giallo vicino alla grid (impostazione filtri) consentono di configurare rapidamente le impostazioni relative a 1,2,3,4 fasce di estrazioni. La cella >2 configura subito la fascia di 18 estrazioni con presenze maggiori di 2 ( da 3 in su).

Il check vicino al pulsantino con la lente consente, se spuntato, di automatizzare l’evidenziazione relative ai filtri. Il pulsantino a fianco resetta la grid.

Infine la lista sulla destra centrale riporta l’elenco dei numeri come quelli evidenziati con sfondo blu.

Il pulsantino con le lineette serve per visualizzare l’elenco di tutti e 90 i numeri.

Il pulsantino con il fulmine rielabora la videata quando viene modificata la ruota o le corrispondenze.

La tendina Sortiti colpi (impostabile da 1 a 4), consente di visualizzare evidenziati in rosso i numeri che sono sortiti sulla ruota di ricavo nei colpi selezionati. Nel caso in esempio nei 2 colpi successivi a Cagliari sono usciti i numeri 1-8-43-59-64-67-79-80-88 (in questo caso sono 9 numeri in quanto l’80 è sortito ambedue le volte).


Presenze multiple

Essendo 11, attualmente, le ruote oggetto del gioco è evidente che ogni numero si può presentare in una stessa estrazione altrettante volte.

È estremamente improbabile che uno stesso numero sia estratto contemporaneamente negli 11 compartimenti e vi sono un paio di estrazioni (dal 1939) in cui un numero si è presentato su 6 ruote contemporaneamente.

Comunque, indipendentemente da queste considerazioni la tabella in cui sono riportati i dati è configurata per riportare i dati relativi alle 11 ruote.
Titolo colonna | Significato
Numero | Il numero di riferimento
1,2,3,4… 11 | Il valore si riferisce al numero delle ruote su sui si è presentato il numero in una stessa estrazione

Oltre alle presenze possiamo visualizzare il ritardo attuale (riferito sempre alla quantità di presenze contemporanee del numero sulle 11 ruote)

Il ritardo attuale con la relativa data
Il ritardo massimo
Il ritardo massimo con relativa data

Le ruote relative al ritardo attuale
Le ruote relativa al ritardo massimo

L’immagine seguente è riferita alla ricerca RUOTE RIT. ATTUALE

I dati sono riferibili al periodo di ricerca impostato tramite le barre inizio e fine.


Ricerca numeri modalita orizzontale

Ricerca numeri modalità orizzontale

Questo modulo consente di ricercare nell’archivio del lotto le estrazioni che presentano, nelle ruote selezionate, sfaldamenti di una serie numerica configurabile a piacimento per la sorte selezionata. Gli estremi della ricerca sono impostabili con le due barre i selezione in alto a sinistra. Con la prima in alto si imposta l’estrazione iniziale e con l’altra quella finale. I pulsantini posizionati alla destra delle barre, dopo le scritte che descrivono il numero indice e la data dell’estrazione servono per selezionare rapidamente una estrazione in base al suo numero indice, alla data oppure si può selezionare l’inizio o la fine dell’archivio.
Colonna | Significato
Prog | Un numero progressivo crescente dei casi riscontrati
N° Estr | Il numero dell’estrazione nell’archivio modello
Data Estrazione | La data dell’estrazione
Ba..Ca…..NZ | Le 11 ruote. I numeri presenti nelle celle si riferiscono alla sorte che si è verificata
Rit | Il ritardo progressivo
1,2,3,4,5 | La quantità di esiti per ogni sorte in ogni estrazione

I numeri per i quali ricercare gli sfaldamenti per la sorte impostata (e superiori) sono selezionabili dalla apposita tabella in alto a destra.

La sorte minima si imposta dalla lista in alto centralmente

La ricerca si avvia col pulsante ELABORA

In basso viene presentato un riepilogo sulla quantità di esiti riscontrati per ciascuna sorte (da quella minima in su)

Le celle con sfondo giallo e carattere rosso riportano il numero di sorti generato dalle sorti superiori.
Ad esempio un terno genera 3 ambi e 3 ambate, una cinquina genera 5 ambate, 10 ambi, 10 terni e 5 quaterne.

L’ultima riga riporta i totali per ciascuna sorte

Sono anche elencati sulla destra:
Il ritardo attuale;
Il ritardo massimo;
Le presenze senza adeguamento delle sorti superiori;
Le presenze (+) che tengono conto delle sorti inferiori generate da sorti superiori (Es. 1 terno = 3 ambi)

Cliccando in una cella della tabella degli esiti viene visualizzata l’estrazione della rispettiva ruota con evidenziati i numeri sortiti.

Dato che le ricerche sono soggette a tutte le impostazioni (ruote, posizione estratti, mesi … ecc) nel caso in cui in una estrazione compaia un numero di quelli selezionati ma che è stato estratto in una posizione non considerata, il numero viene riportato con lo sfondo di colore giallo.

Sono presenti una serie di pulsantini che consentono di ordinare le estrazioni in ordine crescente o decrescente, di posizionarsi a inizio o fine elenco, di copiare o incollare i numeri selezionati. In ogni caso passando col mouse sopra ai pulsanti appaiono sempre delle indicazioni sulla loro funzionalità.


Ricerca numeri modalita vericale

Ricerca numeri modalità vericale

Le barre in alto consentono di selezionare il periodo da analizzare, la barra di sinistra definisce l’inizio della ricerca e quella di destra specifica la fine della ricerca. I pulsantini a fianco consentono di selezionare una specifica estrazione in base a numero indice, data, inizio e fine archivio.

Cliccando sul pulsante ELABORA vengono elencate tutte le estrazioni dove si sono verificate la condizioni impostate.

Queste condizioni sono relative a:

Numeri selezionati dall’apposita grid
Sorte minima selezionabile dalla lista Sorte
Le ruote selezionate nella videata principale del programma

Inoltre sono sempre considerate le condizioni di impostazioni generali (Inizio e fine ricerca, mesi, indici mensili, estrazioni P e D ecc..

I dati sono presentati nella tabella di sinistra
Titolo colonna | Significato
Prog | Un progressivo delle estrazioni valide
N° Estraz | Il numero dell’estrazione nell’archivio modello
Data Estraz | La data dell’estrazione
Ru | La ruota
N1..N2..N5 | I 5 estratti della ruota con evidenziati i numeri sfaldati
Rit | Il ritardo rispetto all’estrazione precedente
1,2,3,4,5 | La quantità di esiti, progressiva, per le varie sorti (1=Ambata, 2=Ambo ecc.)
Il pulsante ELABORA TUTTE consente di visualizzare i dati dell’analisi per ciascuna ruota, indipendentemente che sia selezionata o no, e anche nell’insieme delle ruote selezionate.

In alto sopra la tabella principale ci sono i soliti pulsanti per ordinare la tabella, per andare a inizio o fine elenco e per copiare la tabella negli appunti.

Sotto la grid per la selezione dei numeri della serie ci sono da sinistra a destra:

Copia dei numeri impostati nella videata principale del programma (con azzeramento dei dati eventualmente presenti)
Copia come sopra ma mantenendo i numeri già selezionati
Invio dei numeri selezionati nella tabella di selezione della videata principale del programma
Azzeramento dei numeri selezionati

La tabellina in alto a destra riporta il riepilogo degli esiti per la sorte selezionata e superiori con ricalcolo delle sorti inferiori (ad esempio da un terno sono generate 3 ambate e 3 ambi)

Quando la ricerca supera i 10000 riscontri viene presentato un avviso per ridefinire le condizioni e le impostazioni.


Ricerca numeri progressiva
Il modulo consente di analizzare e visualizzare nel tempo lo sfaldamento di una serie numerica fino a 10 numeri.

Ho previsto l’analisi per 250 o 500 estrazioni a vostra discrezione, selezionabili tramite il Check 500 estrazioni (se spuntato le estrazioni coinvolte saranno 500, se non spuntato le estrazioni saranno 250).

Possiamo effettuare l’analisi su una ruota determinata (Tabulatore Ruota) oppure per una serie di ruote (Tabulatore Ruote)

La ricerca parte dall’estrazione selezionabile con l’apposita barra in alto a destra.
Naturalmente, se dall’estrazione selezionata a fine archivio ci sono meno estrazioni rispetto alla quantità da analizzare, la ricerca terminerà con l’estrazione di fine archivio.

Questi sono i dati riportati:
Colonna | Significato
Prog | Il progressivo dell’estrazione
N° Estr | Il numero indice dell’estrazione (dell’archivio modello)
Data Estrazione | La data dell’estrazione
Ru | La ruota scelta
N1…N5 | I 5 estratti della ruota
Ultime 10 colonne | Sono riportati gli sfaldamenti progressivi dei numeri selezionati (da 1 a 10). Le celle evidenziate in verde segnalano la presenza del numero riportato nell’intestazione delle colonne dedicate. Questo valore poi viene ripetuto tale e quale sino ad un successivo sfaldamento (ancora evidenziato in verde)

La ruota su cui effettuare la ricerca si seleziona dall’apposita tendina e l’elaborazione si ottiene con il pulsante ELABORA.

Cliccando su una qualsiasi cella della grid viene visualizzata l’intera estrazione con evidenziati, se ce ne sono, i numeri selezionati.
RUOTE:

Significato delle colonne…
Colonna | Significato
Prog | Il progressivo dell’estrazione
N° Estr | Il numero indice dell’estrazione (dell’archivio modello)
Data Estrazione | La data dell’estrazione
B, C,…Z | Per ciascuna ruota abilitata viene riportata la quantità di numeri, se ce ne sono, presenti tra quelli selezionati. Ad esempio nella cella selezionata di riga 6 N° estraz. 6519, a Firenze risultano presenti 3 numeri di quelli selezionati che sono il 45, 23 e 34. Basta cliccare su una cella qualsiasi per visualizzare l’estrazione completa.
Ultime 10 colonne | Sono riportati gli sfaldamenti progressivi dei numeri selezionati (da 1 a 10). Le celle evidenziate in verde segnalano la presenza del numero riportato nell’intestazione delle colonne dedicate. Questo valore poi viene ripetuto tale e quale sino ad un successivo sfaldamento (ancora evidenziato in verde). Il dato è riferito all’insieme delle ruote selezionato

L’elaborazione si avvia con il consueto pulsante ELABORA.

Anche in questa tabella selezionando una qualsiasi cella visualizzerà l’estrazione con evidenziati i numeri selezionati.

Per scegliere i numeri da ricercare basta cliccare sui valori (da 1 a 90) che alternativamente si evidenzieranno. Se ne possono selezionare al massimo 10.

I pulsanti presenti sopra a questa grid consentono di copiare i numeri selezionati nella videata contenitore del software.
Se ce ne sono selezionati più di 10 saranno presi in considerazione i primi 10.

Il pulsantino con la freccetta verde copierà i numeri selezionati in questo modulo nella videata contenitore.

Il pulsantino con sfondo bianco resetta i numeri selezionati.


Ricerca speciale

Questo modulo consente di effettuare ricerche numeriche particolari dove al presentarsi di uno o più numeri tra quelli selezionati viene ricercata la successiva presenza, entro un periodo di colpi definibile, di altri numeri appartenenti ad un’altra serie.

Vediamo le possibili configurazioni:

Possiamo definire uno spazio temporale a discrezione tramite le barre di selezione poste in alto a sinistra (all’apertura del modulo sono predefinite le ultime 200 estrazioni)

La ruota oggetto della ricerca si seleziona con l’apposita lista denominata Ruota.
Il numero di colpi per la verifica si imposta con la lista Colpi.

I numeri della prima serie si selezionano nella grid Numeri segnalatori (un clic del mouse consente di selezionare o deselezionare una qualsiasi cella)

Alla destra, sopra questa grid c’è una lista che consente di impostare la quantità minima di numeri, appartenenti alla prima serie, che devono essere presenti in una qualsiasi estrazione.

Possiamo poi definire una seconda serie di numeri tramite la grid Numeri sfaldati per i quali si ricerca una determinata presenza minima (impostabile dalla lista presente sopra a questa grid a destra) nelle estrazioni successive a quelle in cui si è presentata una condizione valida relativa ai numeri della prima serie.

A questo punto i riscontri statistici, dopo l’utilizzo del pulsante ELABORA, sono riportati in una tabella principale dove viene presentato un elenco completo di tutte le estrazioni coinvolte (tabulatore Elenco completo) .

In un secondo tabulatore (Elenco compatto) vengono elencati solamente le casistiche valide.

Vediamo come sono riportati i dati nel primo elenco (quello completo)
Colonna
Significato
N° Estr
Il numero dell’estrazione (sfondo giallo = caso positivo, rosso chiaro = caso negativo, arancio = caso ancora in gioco, grigio = non considerato)
Data Estraz
La data dell’estrazione
E1…E5
Gli estratti. Sfondo giallo chiaro indica la presenza di un numero della prima serie. Sfondo giallo intenso = estrazione dove è presente la quantità minima di numeri appartenenti alla prima serie.
Carattere in grassetto nero = numeri sfaldati da una casistica precedente.
Carattere grassetto di colore rosso = come sopra ma lo sfaldamento coinvolge almeno 2 casistiche rilevate.
Prog
Indica le casistiche con le condizioni rispettate (presenza minima impostata dei numeri della prima serie)
Colpo
Dopo quante estrazioni si è presentata la quantità minima di numeri appartenenti alla seconda serie (grid Numeri sfaldati)
N° Estr 2
Il numero dell’estrazione dove si è presentato lo sfaldamento della seconda serie
Data Estraz 2
La data dello sfaldamento
N1..N5
Gli estratti dell’estrazione con evidenziati i numeri della seconda serie. Sfondo verde = 1 numero, sfondo Giallo = 2 numeri, arancio = 3 numeri, violetto = 4 numeri, fuxia = 5 numeri
S
La quantità di numeri della 2° serie che si sino presentati (la sorte)

Nell’elenco compatto sono riportate le stesse informazioni ma solamente per le estrazioni che presentano le caratteristiche idonee.

In basso a destra ci sono i dati di riepilogo della ricerca:

Nella lista sono riportati il numero di estrazioni esaminate, il numero di casi validi rilevati, quelli positivi, i negativi e quelli ancora in gioco.

Nella piccola grid in basso sono riportati gli esiti per ciascuna sorte (partendo sempre da quella minima impostata)

Tutti i pulsantini presentano una breve descrizione della funzionalità passandoci sopra col mouse.

Quelli a fianco delle barre di selezione delle estrazioni servono per selezionare in modalità diverse le estrazioni di inizio e fine ricerca.

Sopra alla tabella principale completa e quella compatta ci sono i pulsantini per copiare il contenuto delle tabelle e per posizionarsi a inizio o fine tabella.

I pulsantini sotto la grid Numeri segnalatori servono per inviare i numeri selezionati alla grid della videata principale del programma, per copiarli dalla videata principale del programma, per aprire la finestra di selezione agevolata dei numeri e per resettare la grid.

Le stesse funzionalità sono svolte dai pulsantini sotto l’altra grid ( manca quello per l’apertura della finestra di selezione agevolata dei numeri)


Ripetizione dei numeri
Questo modulo ricerca il ripetersi dei numeri nelle estrazioni consecutive prevedendo questa eventualità per 1,2 e tre ripetizioni.

Nel tab Riepilogo generale i dati sono presentati per ciascuna ruota:

Titolo colonna | Significato
Ruota | La ruota di riferimento
Pres 1 | La quantità di presenze consecutive riferite ad un numero qualsiasi
Rit Att 1 | Il ritardo attuale dell’ultima ripetizione sulla ruota (riferita a un numero)
Rit Max 1 | Il ritardo massimo riscontrato nel periodo preso in esame (riferita a un numero)
Altre colonne | Riportano gli stessi dati riferiti a 2 e 3 numeri qualsiasi.

I 5 check in alto servono per selezionare le posizioni abilitate per la ripetizione dei numeri.

Nel tabulatore Elenco per numero possiamo effettuare un paio di ricerche:

In entrambi le ricerche sono definibili anche le posizioni in cui deve presentarsi ciascun numero tramite le 5 caselle di spunta.

La tendina Estrazioni per ricerca ripetizioni imposta il numero di estrazioni sulle quali ricercare la ripetizione di ogni numero.

Il pulsante con un quadratino rosso consente l’interruzione della ricerca.

RUOTA IDENTICA

Le ripetizioni sono valide se verificate sulla stessa ruota di quelle selezionate nella videata principale.
Titolo colonna | Significato
Num | Il numero di riferimento
Pres | La quantità di presenze del numero nel periodo analizzato
Ripet Tot | Le ripetizioni totali
Positive | Il totale delle ripetizioni multiple dettagliate nelle colonne 1,2,3,4,…10+
Duplicati | Gli eventi duplicati
Rit Attuale | Il ritardo della ripetizione di ciascun numero
Rit Max | Il ritardo massimo senza ripetizioni di ogni numero
0, 1….10+ | La quantità di ripetizioni per ciascuna estrazione

RUOTE QUALSIASI

In questo caso sono considerate valide anche le ripetizioni avvenute su qualsiasi altra ruota, tra quelle selezionate nella videata principale


Ritardi consecutivi
In questa parte del programma possono essere analizzati i ritardi consecutivi dei 90 numeri oppure di una serie numerica liberamente definibile e per la sorte desiderata. Tutte le ricerche sono riferite al periodo definito tramite le apposite barre (Inizio e Fine)

Serie numerica:

Per effettuare questa ricerca dobbiamo selezionare i numeri che si desiderano considerare. La selezione si effettua nella toolbar dedicata nella videata principale del programma (a seguito dell’elaborazione i numeri selezionati vengono visualizzati in un apposito riquadro). Non ci sono limiti al quantitativo dei numeri (praticamente da 1 a 90 anche se un elevato quantitativo non avrebbe molto senso).

Ricordatevi di scegliere una sorte compatibile con il quantitativo di numeri selezionato (è evidente che se si selezionano 2 numeri non sarà possibile effettuare una ricerca per terno).

Comunque una volta selezionati i numeri, il quantitativo delle consecutività e la sorte minima da ricercare la ricerca si avvia col pulsante ELABORA.

I risultati sono presentati in una tabella dove per ciascuna ruota sono riportati i numeri sortiti che hanno generato una combinazione valida in una determinata estrazione compresa nel range selezionato.

La grid di sinistra può riportare:

La quantità di ritardi consecutivi nel periodo selezionato.

L’elenco dei ritardi.

Il quantitativo di ritardi singoli del periodo selezionato.

Sono elencati, in alto, i dati relativi al valore massimo ed attuale del ritardo cronologico, del ritardo consecutivo e delle presenze relative alle combinazioni trovate.

Le presenze semplici si incrementano di una unità sia che si presenti la sorte minima impostata sia per le sorti superiori.

Le presenze multiple conteggiano le sorti superiori in modo diverso in quanto ad esempio se la sorte minima impostata è 2 (ambo), nel caso dell’uscita di un terno il conteggio si incrementerà di 3 (che sono gli ambi che si formano con 3 numeri) oppure nel caso di quaterna l’incremento sarà di 6 ambi.

La casellina con sfondo giallo in alto a sinistra rispetto alla tabella di maggiori dimensioni riporta il numero delle righe della tabella.

I pulsantini con sfondo verde consentono di posizionarsi all’inizio o alla fine della tabella.

Modalità 90 numeri

Selezionando il tab 90 Numeri possiamo effettuare la ricerca contemporanea per tutti i 90 numeri.

In questo caso non viene considerata la sorte minima impostata che sarà sempre 1 (ambata).

Per ciascun numero e ruota sono elencati il ritardo consecutivo attuale e quello massimo.

Inoltre, nella lista di destra, sono elencati i riscontri dell’insieme delle ruote selezionate.

Nel calcolo dei ritardi consecutivi attuali è sempre considerato anche il ritardo cronologico.

Anche quando il numero si è presentato nell’ultima estrazione, e quindi il ritardo cronologico sarà pari a zero, il conteggio viene effettuato tenendo conto del valore zero.

L’elaborazione, come consuetudine, si avvia con il comando ELABORA.


Ritardi dei numeri

Ritardo dei numeri

In questo modulo vengono elencate i ritardi dei 90 numeri su ciascuna delle ruote oltre a tutte e a quelle selezionate.

Indipendentemente dalla selezione delle ruote sono presentati i dati per ciascuna ruota.
Il dato riferito a tutte le ruote si riferisce all’insieme delle 10 ruote classiche (esclusa la Nazionale)

I dati della colonna SEL sono riferiti all’insieme delle sole ruote selezionate nella videata principale (quella che chiamo videata contenitore)

Per ciascuna ruota la colonna Nu riporta i numeri e la colonna Rit riporta i ritardi di ogni numero.

I dati sono inizialmente ordinati, per ciascuna ruota in modo decrescente rispetto alle presenze (dal valore più alto a quello inferiore).

Selezionando il check Ordinamento crescente per ogni ruota l’ordinamento sarà dal valore minore a quello superiore.

La prima colonna della grid (Pos) non riporta nessun dato particolare, serve solamente ad indicare un numero di riga.

Cliccando sul titolo della grid i dati sono ordinati alternativamente in modo crescente o decrescente. In questi casi i dati delle altre ruote non avranno ordinamenti particolari. Per ripristinare la corretta visualizzazione basterà ripetere la ricerca oppure effettuare l’ordinamento cliccando nel titolo della colonna Pos.

All’estrema destra in alto è presente il pulsante per copiare il contenuto della tabella negli appunti.

L’estrazione di riferimento per il calcolo dei ritardi si seleziona con l’apposita barra in alto a sinistra. Ad ogni variazione di quest’ultimo parametro si deve cliccare sul comando ELABORA in alto a destra.


Ritardi e presenze top
Questo modulo consente di ricavare dei ritardi e presenze particolari. Alcuni di questi dati li trovate anche in altre sezioni.

Il periodo da analizzare si seleziona con le solite due barre di selezione (Inizio e Fine)

Il modulo presenta diversi tabulatori, ciascuno per tipologia di dato:

Prima di tutto è importante generare la base dati con l’apposito comando presente in alto a destra della videata. Se non lo fate potrebbero esserci dati insensati anche se l’anomalia viene segnalata in fase di elaborazioni successive.

Il tabulatore Dati generali riporta in altrettanti tabulatori…

le presenze dei 90 numeri per ruota ordinati per quantità di presenze per ciascuna ruota

Presenze per numero:

In questa modalità abbiamo l’elenco crescente dei 90 numeri con le relative presenze per ciascuna ruota

Ritardi per ruota e Ritardi per numero rispecchiano quanto detto per le stesse voci riferite alle presenze.

Tabulatore Ritardi:

Qui si possono ricavare i maggiori ritardi su di una ruota qualsiasi; su due ruote qualsiasi; su 3 ruote qualsiasi (come nell’esempio) e su 4 ruote qualsiasi. Per quest’ultima ricerca il tempo di attesa è di circa 30 secondi per un PC di vecchia data.

I dati sono ordinati per presenza decrescente, ma potete selezionare qualsiasi colonna della tabella per ordinaria a vostra discrezione.

La tabella riporta:
Colonna | Significato
Num | Il numero
R1, R2, R3, R4 | Le ruote dove rilevate le presenze
R. Att | Il ritardo attuale
Data Att | La data dell’ultima sortita
R. Max | Il ritardo massimo
Data Max | La data in cui rilevato il ritardo massimo
Presenze | La quantità di sortite del numero sulle ruote riportate

Tabulatore Presenze

Le ricerche previste le trovate descritte nell’immagine ed i dati della relativa tabella sono esplicativi


Ritardi Globali da Tabellone analitico
In questo modulo del programma sono analizzati i ritardi globali riferiti al tabellone analitico.

Come certamente saprete il tabellone analitico (o grattacielo), presenta i 90 numeri tenendo conto del loro ritardo man mano che vengono estratti. Nella parte alta di un elenco troveremo sempre gli ultimi 5 numeri estratti della ruota che stiamo considerando, andando a ritroso nelle estrazioni i numeri che non risultano sorteggiati sono posizionati in righe successive sino a quando tutti i 90 numeri non saranno stati estratti.

L’analisi che possiamo fare è considerare la somma degli ultimi N ritardatari (quelli con maggior ritardo)

Ritardi Attuali

In questa prima visibilità potete verificare i valori relativi ai ritardi globali di tutte le 11 ruote.

La tabella riporta a sinistra nella 1° colonna una numerazione da 1 a 20 che sono i primi 20 numeri più ritardati nel tabellone analitico nell’estrazione di riferimento.
Nelle altre colonne e per ogni ruota sono presenti i numeri a cui è riferito il ritardo e ancora il ritardo progressivo degli N numeri più ritardati:

Nu = Numero
Rt = Ritardo sul tabellone analitico
RP = Ritardo progressivo cioè la somma dei precedenti ritardi.

Ad esempio nella riga evidenziata (riga 4) su Bari sono presenti questi valori:
 | Colonna | Colonna | Colonna
 | Nu | Rt | RP
 | Il numero | Ritardo | Ritardo progressivo
1 | 65 (il numero più ritardato) | 82 (Il ritardo del n° 65) | 82 (il maggior ritardo)
2 | (Il 2° ritardatario) | 80 (Il ritardo del n° 3) | 162 (la somma di 82+80)
3 | (Il 3° ritardatario) | 67 (Il ritardo del n° 2) | 229 (la somma di 82+80+67)
4 | (Il 4° ritardatario) | 62 (Il ritardo del n° 43) | 291 (la somma di 82+80+67+62)

L’evidenziazione si ottiene cliccando in una qualsiasi cella della tabella
Per la ricerca cliccare il pulsante ELABORA

Ritardo globale selezionato

In questo caso l’analisi che si avvia sempre col pulsante ELABORA, presenta questi dati:
Colonna | Significato
Ruota | La ruota a cui sono riferiti i dati
Rit G Att | Il ritardo Globale attuale (la barra colorata in arancione scuro indica la percentuale di questo valore rispetto al ritardo globale massimo riportato nella colonna successiva)
RGM | Il ritardo globale massimo nel periodo analizzato
Data RGM | La data in cui si è riscontrato il valore massimo
Est RGM | L’indice dell’estrazione del ritardo globale massimo
N1-R1, N2-R2, N3-R3 … | Il numero(N1,N2..) ed il suo ritardo (R1, R2) rispetto all’estrazione considerata

Per questa ricerca si deve selezionare la quantità di ritardi da considerare tramite la lista dedicata.
L’analisi richiede pochi secondi e l’avanzamento è sempre evidenziato nella barra di avanzamento presente nella videata principale del programma.

In alto troviamo la barra per la seleziona dell’estrazione di riferimento considerata ai fini delle ricerche.

Quando il valore corrisponde all’ultima estrazione dell’archivio modello considerato lo sfondo dell’etichetta identificatrice dell’estrazione diventa di colore rosso altrimenti sarà di colore blu.

I pulsantini in alto a destra consentono di:

Posizionarsi in una determinata estrazione inserendo la data;
Posizionarsi in una determinata estrazione conoscendone il valore indice;
Posizionarsi all’ultima estrazione dell’archivio modello.

In questo modulo le ricerche non tengono conto della selezione delle ruote e della posizione degli estratti.
Saranno sempre prese in considerazione tutte le ruote e tutte le posizioni.


Ritardi in evidenza

Tramite le barre Inizio e Fine in alto a sinistra è possibile definire gli estremi della ricerca.

Il pulsantino con le righette nere e rosse consente di visualizzare l’elenco delle estrazioni della ruota selezionata (cliccando in una qualsiasi riga della grid).

Il pulsantino all’estrema destra copia il contenuto della grid negli appunti.
L’elaborazione si avvia con il pulsante ELABORA

Il modulo consente due tipi di visualizzazione:

VISTA TABELLARE:

La videata contiene una serie di informazioni, fornite tramite una grid, relative alle ambate maggiormente ritardate in un determinato momento (solitamente all’ultima estrazione).
I dati sono (da sinistra a destra)

Titolo | Significato
Ruota | la ruota di riferimento
Num | il numero maggiormente ritardato
R.Att | il ritardo a attuale
Ultima uscita | la data dell’ultima presenza
R.Prec | ritardo precedente
R.Max | il ritardo storico
Date storico | il periodo in cui è stato realizzato il ritardo storico (le due date comprendono il periodo di effettiva assenza per cui volendo ricercare il numero in oggetto, si deve richiamare l’estrazione precedente alla prima data e l’estrazione successiva alla seconda data)
Rit. Pos | da quante estrazioni il numero è rimasto l’unico della cinquina originale
NR | numeri rilevati. Se 1 esiste un solo capolista, se maggiore di 1 allora ci sono più numeri con il medesimo ritardo come capilista (dato riferito alla voce precedente)
1° R | primo ritardatario ossia da quante estrazioni il numero è rimasto il più ritardato rispetto a tutti gli altri.
Presenze | N° di uscite del numero nel periodo considerato
P. Teoriche | N° di uscite teoriche di un numero nel periodo in esame
Deviazione | differenza tra presenze reali e teoriche. Se positivo in numero è in super frequenza, se negativo il numero è scompensato.

VISTA PER RUOTA:

In questa modalità sono riportati meno dati ma la grafica è tipica di alcune riviste specializzate e magari può risultarvi più familiare.

Vi sono 11 raggruppamenti dove sono riporti per il numero più ritardato:

La ruota di riferimento Il numero con maggiore ritardo

Il ritardo attuale, quello storico e le presenze

La data dell’ultima uscita

I numeri estratti nell’ultima uscita

I 6 numeri che si sono abbinati maggiormente col numero ritardatario per ambo . (I numeri sono elencati da sinistra a destra in ordine di presenza.)

Nb. Se risultano numeri con lo stesso ritardo nella stessa ruota, nella vista tabellare questi saranno elencati mentre nella vista organizzata per ruota ne verrà visualizzato soltanto uno.

Come nel caso a cui si riferiscono le due videate:

A Palermo risultano due numeri con lo stesso maggior ritardo attuale (66 e 48 con ritardo di 66 estrazioni)

Nella vista per ruota viene riportato solo il 48.


Ritardi in sequenza

Nb: i dati nell’immagine sono riferiti alle ruote di Bari e Cagliari

La ricerca consente di elencare dati su ritardi consecutivi di numeri singoli, coppie di numeri o ambi,
Le informazioni si riferiscono alle ultime serie di ritardi uguali o superiori ad un valore impostabile tramite apposita lista.

In alto a sinistra è presenta una barra dove è impostabile il termine delle ricerche.
Quando il valore impostato è antecedente all’estrazione finale dell’archivio considerato viene anche evidenziato l’eventuale esito intercorso da fine ricerca a fine archivio.

Potete selezionare se considerare o meno, nelle ricerche, il valore del ritardo attuale dei numeri ed è anche possibile includere nelle ricerche tutti i numeri o solamente quelli selezionati.

La tipologia di ricerche viene definita in una comoda grid dove sono selezionabili i seguenti parametri:
Voce | Significato
Ruote - Singole | Ricerca che analizza ogni singola ruota di quelle selezionate
Ruote - Selezione | La ricerca comprende le ruote selezionate contemporaneamente
Ritardo Attuale – Considera | Il ritardo attuale viene incluso nelle ricerche
Ritardo Attuale – Esclude | Il ritardo attuale non viene considerato
Numeri – Tutti | Sono considerati tutti e 90 numeri
Numeri – Selezionati | Sono considerati i numeri selezionati nella videata principale

Selezionando le opzioni desiderate queste si evidenziano di verde.
La ricerca si avvia con il comando ELABORA

Il valore del ritardo minimo va impostato tenendo conto di alcuni valori statistici:

Ad esempio per una ambata su ruota singola il ritardo medio sarebbe di 18 estrazioni, per 2 ruote (se analizzate insieme) diventa 9 … ecc.

Per due numeri il valore del ritardo diventa 9 estrazioni su singola ruota, 4.5 per due ruote e così via.

Un ambo su ruota singola presenta una media di circa 400 estrazioni, su 10 ruote contemporaneamente il valore si riduce a 40 estrazioni.

Tenete conto di queste impostazioni nel definire questo valore. (Trovate alcuni valori direttamente selezionabili)

Un avvertimento per le ricerche che coinvolgono coppie di numeri o ambi….

I valori massimi per una singola ruota sono 4005 combinazioni, se si analizzano le 11 ruote singolarmente tale valore diventa poco più di 44000. Se i valori da elencare sono molto alti l’elencazione nella tabella con i risultati delle analisi potrebbe richiedere più tempo. Il consigli è di iniziare la ricerca con valori di ritardo il linea con le medie teoriche così da non appesantire troppo la ricerca.


Somme e distanze

Questo modulo consente di elaborare visivamente informazioni relative alle somme e distanze tra gli estratti di una qualsiasi estrazione.

L’estrazione si seleziona dalla barra in alto a sinistra.

Nel tabulatore Somme orizzontali (scheda Elenco) sono elencate tutte le somme che si generano con i 5 estratti di ogni ruota. Selezionando una qualsiasi cella di questa grid vengono evidenziati i numeri che formano la somma selezionata.

Nella scheda Presenze sono elencate per ogni somma il numero delle presenze nell’estrazione selezionata.

Quando si seleziona una somma dalla scheda Elenco vengono evidenziate tutte le presenze di quella somma e nella tabella dell’estrazione viene evidenziata la specifica somma selezionata. Ad esempio con la somma 32:

Lo stesso discorso può essere replicato con le distanze che, vi ricordo, non possono superare il valore 45.

Ci sono poi altre 4 elenchi relativi alle somme e distanze verticali e diagonali.

Per le somme distanze verticali sono riportati queste informazioni:
Colonna | Dato
R1 | La prima ruota considerata
R2 | La seconda ruota considerata
1…5 | Le 5 posizioni possibili degli estratti

Per le somme e distanze diagonali:
Colonna | Dato
R1 | La prima ruota considerata
R2 | La seconda ruota considerata
P1 | Posizione dell’estratto della prima ruota
P2 | Posizione dell’estratto della seconda ruota
1…5 | Le 5 posizioni possibili degli estratti

La grid che riporta i 90 valori in basso a sinistra consente di evidenziare i riscontri del valore selezionato in tutte le tabelle presenti. Ad esempio selezionando il valore 36:

Il check Elenca solo valori trovati consente di elencare solo le corrispondenze trovate (come nell’esempio).


Spazi determinati

Questo modulo consente di analizzare quelli che vengono definiti Spazi determinati.

Diciamo subito che la ricerca può coinvolgere i singoli numeri, le tabelle e anche una seleziona numerica qualsiasi.

Le tabelle, come saprete già, sono formazioni di 1 o più serie numeriche che solitamente anno una qualche logica nella loro struttura. Le più classiche sono le decine, le cadenze le figure ecc.
Il programma ne contiene numerose ed esiste una sezione dedicata.

Per selezionare una tabella, si deve prima di tutto selezionare la quantità di numeri di ciascuna formazione che la compone. Selezionata la quantità vengono elencate tutte le tabelle che rispondono alla caratteristica richiesta.

Tra tutte quelle caricate si selezionerà quella che vogliamo analizzare e la sua struttura viene caricata nella grid che occupa tutta la videata.

Si selezionerà la sorte che intendiamo utilizzare ed infine cliccheremo sul pulsante ELABORA. In pochi secondi avremo i risultati dell’analisi. La ricerca inizierà dall’estrazione di riferimento selezionata con la barra in alto nella videata.

Vediamo di spiegare la teoria su cui si basa questa ricerca (parecchie nozioni le ho ricavate da siti web dedicati al gioco del lotto).

La teoria consiste nell’ordinare ciascuno dei 90 numeri o delle formazioni tabellari, o di una serie numerica, in base al loro ritardo sulle ruote selezionate. Si generano conseguentemente un massimo di 11 posizioni ottenute ordinando ciascun numero (o formazione numerica) dal ritardo maggiore a quello minore,. Queste posizioni che saranno tante quante le ruote selezionate si chiamano Spazio 1, Spazio 2, Spazio 3 … ecc.

Successivamente a questa prima statistica vengono analizzate le estrazioni a ritroso rispetto a quella iniziale considerando esclusivamente quelle che contengono la presenza degli elementi ricercati per la sorte selezionata per cui ad ogni casistica avremo che altre ruote andranno a occupare determinati spazi sin quando tutti gli spazi oggetto della ricerca non saranno sfaldati. Da questa ricerca viene ricavato un valore denominato RS = Ritardo di spazio (o anche ritardo di caduta di spazio) che è il numero di estrazioni consecutive in cui ogni determinato spazio non si è sfaldato.

Non riesco a spiegare questo concetto meglio di così però potete cercare sul web e troverete numerosi riferimenti sull’argomento.

Per capire questo meccanismo, ho predisposto un pulsante (quello col fulmine .. Visualizza evoluzione del numero selezionato) che consente, una volta selezionata una riga della grid ( il riferimento è al numero o ai numeri di quella riga) di visualizzarne l’evoluzione.

Ad esempio selezionando la riga del numero 10

Cliccando sul pulsantino con il fulmine otteniamo questa videata

Da questa è più semplice capire il meccanismo degli spazi determinati.

I titoli della grid principale riportano:

Ru = La ruota
RA = Ritardo attuale del numero (rispetto all’estrazione di riferimento)
RS = ritardo di spazio
RS/RA= rapporto tra ritardo di spazio e ritardo attuale

Nella videata oltre alla lista delle tabelle che sono formate da un determinato quantitativo di numeri è presente anche una ulteriore lista che riporta tutte le tabelle presenti a sistema. Scorrendo l’elenco noterete che alla destra, tra parentesi quadre è riportato un numero che rappresenta da quanti elementi è formata ciascuna serie di quella tabella). Se desiderate caricare quella tabella dovrete impostare il quantitativo di numeri dalla lista in alto a sinistra e poi selezionare la tabella dall’omonima lista.

Nella parte superiore della videata sono presenti da sinistra a destra:
Termine | Significato
QN | quantità dei numeri che compongono ciascuna serie delle tabelle da elencare;
Tabella | è una lista dove sono elencate tutte le tabelle dove, ciascuna serie è formata da QN numeri
Lista (non titolata) | Contiene l’elenco di tutte le tabelle presenti a sistema in ordine alfabetico
Sorte | la sorte minima da ricercare (si deve inserire un valore coerente inferiore o uguale ai numeri delle serie)
Pulsantino col fulmine | Serve, dopo avere selezionato una riga della grid
Pulsantino con due freccette rosse | Consente di modificare la larghezza delle grid principale per consentire la visualizzazione della grid con l’evoluzione degli spazi
Pulsante copia | Per copiare negli appunti il contenuto della grid principale
Elabora numeri selezionati | È un check box che se spuntato consente di elaborare una serie numerica formata dai numeri selezionati nella videata contenitore.
ELABORA | Il comando che consente di effettuare la ricerca


Statistica numero

Statistica di un numero

La tabella principale riporta queste informazioni relative al numero selezionato:

Colonna | Significato
Ruota | La ruota di riferimento (in rosso se attive e in blu se disattivate)
R.Att | Il ritardo attuale del numero selezionato
Data. Att | La data di quando il numero è stato estratto l’ultima volta
R. Max | Il ritardo massimo del numero nel periodo selezionato
Data Max | La data in cui è stato riscontrato il ritardo massimo
Pres | Quante volte il numero è stato presente nel periodo in esame
Freq | La frequenza del numero (N° estrazioni / presenze)
Margine | Differenza tra freq. Teorica dell’ambata (18) e quella rilevata. Se minore di zero il numero è in sottofrequenza
N° Valide | Numero di estrazioni valide ai fini dei calcoli (ci sono dei periodi in cui le estrazioni non erano effettuate per tutte le ruote)

La riga Selezionate riporta le statistiche relative alle ruote selezionate prese contemporaneamente.

La riga Tutte riporta le statistiche relative a tutte le ruote considerate globalmente potete copiare in contenuto della grid con l'apposito pulsantino

Per visionare l'elenco storico delle presenze del numero utilizzate l'apposito pulsante sulla destra centralmente.

In alcune colonne sono evidenziati in rosso i valori massimi ed in blu quelli minimi.

Cliccando su una riga si ottengono dei dati relativi alla ruota presente in quella riga che sono presentati nelle liste alla destra.

La prima riporta tutte le estrazioni in cui è comparso il numero analizzato ed i ritardi intercorsi tra due successive presenze di quel numero.

Data = data dell’estrazione, N° E.M = numero indice dell’estrazione dell’archivio modello

La tabellina all’estrema destra riporta le quantità di presenze per classe di ritardo.

In basso è presente un istogramma che riporta nell’asse x le estrazioni comprese nel periodo di analisi definibile con le apposite barre di selezione (Inizio e Fine), nell’asse y sono riportati i ritardi del numero selezionato. Il massimo ritardo è evidenziato con relativa data.


Statistica Somme differenze distanze

Questo modulo consente di ricavare alcune informazioni che coinvolgono le somme, le differenze e le distanze tra gli estratti.

Per ciascuno di questi parametri si ottengono 10 valori corrispondenti agli ambi che si possono formare con i 5 estratti di una qualsiasi estrazione.

Le somme sono da considerare con il fuori 90 per cui quando la somma supera tale limite si deve sottrarre al risultato il 90 per ottenere un valore valido ai nostri scopi.

Le distanze, come certamente saprete, non possono superare il valore 45 e per ottenerle si deve sottrarre il numero inferiore da quello superiore.
Quando il risultato supera il limite 45 si deve sottrarre dal 90 il valore ottenuto:

Ad esempio: Distanza tra 12 e 80; 80-12=68; 90-68=22

La ricerca viene sempre effettuata sull’archivio modello (parametrizzato con i mesi, gli indici mensili delle estrazioni ecc…), sulle ruote e sulle posizioni selezionate. L’intervallo di ricerca è quello impostabile con le barre in alto a sinistra.

Nella tabella di sinistra sono elencati i risultati della ricerca:
Voce | Descrizione
Parametro | È il valore corrispondente ad una somma, distanza o differenza
Presenze | Indica quante volte il parametro si è presentato
Rit Att | Il ritardo attuale
Rit Max | Il ritardo massimo
Coppie | Il numero di coppie corrispondenti al parametro
Pres/Coppie | Indica il rapporto tra le presenze ed il numero delle coppie (questo valore permette di avere una valutazione più equa degli altri dati in quanto a secondo del numero delle coppie generate per ciascun parametro la quantità di presenze può variare notevolmente. Ad esempio le coppie generate da una differenza 89 è pari a 1. Quelle generate da una differenza 1 sono 89. È evidente che 89 possibili coppie genereranno più presenze di quelle con una sola coppia.

I dati della tabella sono ordinabili cliccando sulle intestazioni di colonna
Il pulsantino in alto a destra rispetto a questa tabella copierà i dati della tabella negli appunti.

Cliccando su una riga della tabella vengono elencate le coppie generate col valore selezionato.
Col pulsante ELENCA STORICO, viene presentata l’evoluzione del parametro selezionato per il periodo oggetto della ricerca

La tabella riporta:
Voce | Descrizione
Prog | Il progressivo cronologico
N° Estraz | Il numero dell’estrazione (riferito all’archivio modello)
Data Estraz | La data dell’estrazione
Ruota | La ruota
N1…N5 | I 5 estratti con evidenziati quelli che rispondono al parametro selezionato
Rit | Il ritardo rispetto alla casistica precedente (quando è pari a zero si riferisce a casistiche presenti nella stessa estrazione)

I pulsanti in alto consentono di posizionarsi alla fine dell’elenco, all’inizio dell’elenco, ordinamento crescente e ordinamento decrescente.


Ultimi 20 ritardi
 Previous Top

In questo modulo vengono visualizzati gli ultimi 20 ritardi dei 90 numeri.

Sono evidenziate le ultime sequenze crescenti, decrescenti o neutre.

Il Check Considera ritardo attuale include nel conteggio delle sequenze anche il ritardo attuale

I pulsantini di opzione Ruota principale e Ruote selezionate consentono di considerare ai fini della ricerca la sola ruota principale oppure tutte quelle selezionate.

Ai fini del conteggio dei ritardi, se un numero è estratto nella stessa estrazione in più ruote, viene considerato una sola volta.

La colonna Sequenza riporta la quantità di numeri che compongono la sequenza:

Crescente (+)
Decrescente (-)
Neutra (=)

L’ultima colonna riposta il ritardo attuale di ogni numero.

L’estrazione di riferimento per l’elaborazione è impostabile con la barra di selezione in alto a sinistra.