Avvertenze
 Top Next
AVVERTENZE RELATIVE ALLE METODOLOGIE DI GIOCO.

Mi sembra opportuno ricordare che in questo gioco, come in tutti i giochi in generale, il giocatore è perdente in partenza. Si inizia con una certezza (la perdita del denaro investito) a fronte di una incertezza (la probabile vincita).

Il banco ha sempre più possibilità di vincere rispetto ai giocatori,
Nel momento in cui le vincite superassero le poste pagate con regolarità il banco chiuderebbe il gioco in quanto non più remunerativo.

Se volete un sistema sicuro per vincere sempre, ebbene si, ne conosco uno infallibile.
Quello che desiderate vincere lo deciderete voi stessi.

Supponendo un investimento di 100 euro per giocata, mettete quei soldi da parte invece di giocarli e vi ritroverete con un bel gruzzoletto da parte.

Questo è l’unico metodo che potrà farvi vincere.

Ciò premesso, personalmente, da non fumatore, preferisco ‘buttare’ pochi euro a settimana giocando al lotto piuttosto che danneggiare la mia salute fumando o esagerando nel bere alcolici.

Considerate i soldi dedicati al gioco come buttati per cui, se proprio volete giocare, non buttate mai più di quello che vi potete permettere. Così non avrete mai brutte sorprese.

Ricordatevi che non esistono sistemi, metodi, o procedure che possono garantire la vincita. Credetemi che se qualcuno scoprisse un sistema vincente con continuità se lo terrebbe ben stretto e di certo non lo divulgherebbe alla comunità. Come già detto, nel caso in cui il banco fosse perdente in modo continuativo, quel gioco verrebbe abolito oppure se ne cambierebbero le regole.

I metodi e le procedure disponibili in questa sezione del mio software sono in parte ideati dal sottoscritto, ed altri reperiti sul Web citando sempre i riferimenti.

Non c’è alcuna forma di garanzia sulla loro efficacia, per cui, se metterete in gioco le previsioni che ne scaturiscono, lo farete a vostro rischio e pericolo.

Anche la correttezza dei dati forniti non è garantita, possibili errori di interpretazione o nei conteggio sono sempre possibili.

I Metodi lotto vengono utilizzati per decidere quali numeri giocare in base ad "algoritmi" studiati da appassionati di questo gioco.

E' sempre possibile sviluppare un proprio metodo di gioco magari basandosi sull'osservazione dei numeri usciti.

Tenete presente che nesun metodo da garanzia di vincita e che bisogna giocare con la massima moderazione perche' nessuno puo' prevedere i numeri che saranno estratti.

I procedimenti, metodi, teorie o quant’altro proposto sono da ritenersi come puro divertimento per fare delle prove senza effettuare puntate in denaro.

Se decidete di giocare lo farete a vostro rischio e pericolo ed il sottoscritto o gli autori dei procedimenti non potranno ritenersi responsabili per le eventuale perdite di denaro.


Videata principale
 Previous Top Next

Questa è la videata principale del programma, quella che chiamo anche videata contenitore perché tutte le altre finestre che verranno caricate di volta in volta saranno posizionate all’interno di questa videata principale.

Prima di descrivere come è strutturata la videata è bene precisare come è stato organizzato il programma.

Innanzitutto il software è organizzato in sezioni e ogni sezione in diversi moduli che sono riferibili nella loro funzionalità alla rispettive sezioni.

Probabilmente non sarà tutto strutturato al meglio perché certi moduli possono essere riferibili a più sezioni, comunque una volta presa dimestichezza con l’ambiente del programma vi abituerete a questa organizzazione.

Inoltre per favorire le vostre personali preferenze è possibile definire una serie di pannelli di lavoro dove inserire i moduli da voi preferiti.

Vediamo gli oggetti presenti in questa videata:

Nella parte alta è presente il menù che consente l’accesso ai moduli del programma

Parte sinistra con le schede corrispondenti alle sezioni del programma.

In queste schede potrebbero non essere presenti tutti moduli di ogni sezione

In altro troviamo l’inizio e la fine dell’archivio modello che è quello utilizzato per tutte le elaborazioni. Probabilmente la quasi totalità delle ricerche verrà effettuata sull’intero archivio, in ogni caso qui potete sempre verificare l’estensione dell’archivio su cui lavorerete.

Cliccando col mouse in una qualsiasi delle 4 celle viene presentata la sezione relativa alle impostazioni, questa per intenderci:

Poi più a destra troviamo l’elenco delle 11 ruote dove cliccando alternativamente sulle diverse celle potrete attivare o meno ogni singola ruota ai fini delle ricerche che coinvolgeranno più di una ruota (il pulsantino T seleziona tutte le ruote mentre quello con la X le deselezionerà )

Ancora a destra troviamo quella che definisco ruota principale in quanto in parecchie occasioni sarà la ruota predefinita su cui effettuare le ricerche.

I due pulsantini in basso a destra con raffigurate una grid azzurra ed una arancio servono per aprire altrettante visualizzazioni delle estrazioni molto compatte e queste possono essere anche aperte più volte.

Nella parte destra troviamo

La selezione delle 5 posizioni possibili degli estratti in quanto in numerose elaborazioni viene tenuto conto di questa selezione.

I pulsantini seguenti consentono nell’ordine:

La chiusura di tutte le videate aperte;
La selezione rapida di numeri da abilitare nelle ricerche che lo prevedono;
La ricerca dei moduli da utilizzare tramite l’inserimento di parole chiave;
La ricerca speciale;
Le impostazioni;
Il pulsante per terminare le elaborazioni (quando consentito)
La selezione di tutti i numeri;
La deselezione dei numeri;
La chiusura del programma;

è presente anche la grid con riportati i 90 numeri selezionabili singolarmente tramite il mouse. Moltissime elaborazioni terranno in considerazione i numeri selezionati in questa grid

Di seguito l’elenco dei moduli presenti in ciascun menù (ogni menù equivale ad una sezione)


Cabala del cappuccino

Questa tabella riporta la cabala del Cappuccino che sembra che sia stata ideata da un frate, Padre Emidio di Cori.

Si dice che questa cabala vada utilizzata con la famosa tavola del cappuccino ma non ho trovato riferimenti sulle modalità di utilizzo in tal senso.

Il meccanismo di interpretazione della cabala consiste nell’individuazione del soggetto principale di un sogno e della conta delle sillabe che compongono la parola (il soggetto del sogno). Troverete la descrizione (abbastanza macchinosa) sul web.

A voi procedere come meglio credete.


La distanza ripetuta

In questo modulo si possono ricercare le ripetizioni di una determinata distanza selezionabile dalla tabella in alto a destra che riporta i valori da 1 a 45 (le distanze possibili).

Possiamo definire una serie di parametri che sono:
Parametro | Significato
Ruota | Specifica la ruota dove ricercare le distanze
N° distanze | Impostiamo quante distanze trovare in una estrazione
Parametro | Il tipo di operazione che sarà effettuata
Calcolo | La modalità di calcolo effettuato
Estrazione di riferimento | L’estrazione massima di riferimento

Vediamo di descrivere la logica di funzionamento del modulo.

Una volta impostata l’estrazione di riferimento e la ruota su cui effettuare la ricerca col valore N° distanze andremo ad indicare quanti riscontri della distanza impostata devono essere presenti nelle estrazioni (questo valore deve essere esatto e deve il numero minore di estratti possibile).

Ad esempio se si seleziona 2 il numero di estratti coinvolti sarà di 3 in quanto è il numero minimo di estratti con cui realizzare due distanze identiche. Ad esempio nella prima riga gli estratti di Bari sono 49-39-86-27-59 . la distanza 10 si rileva tra i numeri 49-39 e 49-59. Con due distanze uguali ciclometricamente avremo sempre la figura di un triangolo isoscele.

Se gli estratti fossero 19-29-35-49-59 avremmo sempre 2 distanze 10 tra i numeri 19-29 e 49-59 ma in questo caso gli estratti sarebbero stati 4 e quindi non idonei per i nostri scopi .

Successivamente all’impostazione dei parametri di ricerca possiamo selezionare indifferentemente i comandi

ELENCO COMPLETO per visualizzati tutte le estrazioni che corrispondono ai criteri di ricerca impostati.

Oppure ULTIMI RISCONTRI per elencare solamente le ultime due casistiche.

Nel primo caso si a la possibilità di effettuare delle prove retroattive per valutare i riscontri ottenuti.

Co ULTIMI RISCONTRI potremo effettuare i conteggi sull’ultima casistica che potrebbe essere quella effettivamente utile per i nostri scopi.

L’elenco che riporta le estrazioni coinvolte a sinistra riporta:
Colonna | Significato
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
Ruota | La ruota di ricerca
N1…N5 | I 5 estratti della ruota con evidenziati quelli che hanno prodotto la distanza ricercata
1-2, 1-3, ….4-5 | Le distanze generate dai 10 accoppiamenti possibili dei 5 estratti. In rosso la distanza ricercata

Dopo questa precisazione si prendono in considerazione due casistiche consecutive con queste caratteristiche (ad esempio le prime due dell’elenco 6357 e 6555).
Per farlo dobbiamo cliccare sulla riga di una estrazione che non deve essere la prima della lista.

Tenete presente che le estrazioni nell’elenco a sinistra, vanno lette e considerate sempre dalla più vecchia a quella immediatamente successiva in ordine cronologico (dal basso verso l’alto)..

Gli estratti di queste estrazioni che hanno generato la distanza impostata devono essere posizionati in due righe di una grid in modo crescente (una riga per estrazione).

La prima riga si riferirà all’estrazione più recente evidenziata con sfondo arancio in entrambe le grid.
La seconda riga riporta gli estratti che hanno generato la distanza nell’estrazione precedente con sfondo azzurro.

Ora in base all’impostazione del valore Parametro viene effettuato un conteggio che sarà riportato nella terza riga della grid dei conteggi alla voce Param.

I valori possibili sono:

Distanza; in questo caso viene effettuata la differenza tra il numero maggiore e quello minore delle stesse colonne (N1, N2, N3, N4) e se il risultato supera il limite di 45 dovremo sottrarlo a sua volta dal numero 90.

Somma con fuori 90; In questo caso i numeri della stessa colonna vengono sommati ed in caso di superamento del limite 90 dal risultato sottrarremo il 90 stesso.

Maggiore meno minore; in questo caso viene sottratto il numero minore da quello maggiore. (è simile all’operazione effettuata per la distanza ma in questo caso se il risultato supera il 45 viene considerato buono).

Come già detto i risultati di queste operazioni sono riportati nella riga Param.

A questo punto entra in ballo il valore impostato nella tendina Calcolo. I valori consentiti sono:

Somma a maggiore; viene sommato il valore della riga Param. Al numero maggiore di ogni colonna.
Nell’esempio i numeri maggiori da considerare sono 66, 76, 86 ed a questi sommeremo rispettivamente i valori 27-27-27 (quasi sempre questi valori si equivalgono).. quindi …

66+27=93 – 90 =3; 76+27=103 – 90 =13; 86+27 = 113 – 90 =23

Somma a minore; in questo caso il valore viene sommato al numero minore di ogni colonna.

Somma a recente; il valore viene sommato al numero di ciascuna colonna della prima riga

Somma a precedente; il valore viene sommato al numero di ciascuna colonna della seconda riga.

Nell’ultima riga della grid troviamo appunto i valori calcolati con le modalità conteggio appena descritte.

Il primo riscontro realizzato nel porre in gioco i numeri calcolati sulla stessa ruota di ricavo viene riportato in un breve resoconto in basso a destra.

Nel caso ad esempio dei tre numeri in gioco 3-13-23 al 4° colpo è stato realizzato l’ambo 13-23.

La sorte minima da ricercare si imposta con le opzioni Ambata e Ambo in basso a destra.


La somma dei 5 estratti

Questo procedimento l’ho realizzato prendendo in considerazione uno dei tanti metodi pubblicati sulle riviste del settore o sul Web. Non ricordo dove ma in ogni caso ho implementato alcune impostazioni per rendere più interessanti le ricerche.

Si devono selezionare:

Il periodo da analizzare tramite le apposite barre di selezione Inizio e Fine
La ruota su cui effettuare la somma dei 5 estratti;

Le estrazioni da considerare che possono essere tutte le estrazioni oppure una determinata estrazione mensile. La scelta si effettua utilizzando i check di opzione Tutte e Mensile .
Poi se si è spuntato il check Mensile si dovrà scegliere dalla apposita lista quale estrazione del mese considerare.

Come ottenere la seconda ambata. Rispetto all’ambata principale la 2° ambata si potrà ottenere effettuando il complemento a 91, ricavando il vertibile oppure il diametrale. La modalità si imposta tramite i check di opzione Complemento a 91, Vertibile, Fisso. In quest’ultimo caso si deve selezionare il fisso da sommare all’ambata principale con l’apposita lista a fianco del pulsante di opzione.

Infine potremo scegliere il tipo di gioco da seguire tramite i check box Ambata ruota principale, Ambi a tutte, Quartina su ruota principale. Per gli ambi a tutte la ricerca in effetti viene effettuata sulle ruote selezionate nella videata principale del programma.

La grid piccola sopra la tabella principale riporta i consuntivo statistico del metodo.
Colonna | Significato
N° Casi | Il numero di casi esaminato
Esiti | Gli esiti positivi
E 10 | Gli esiti positivi entro i 10 colpi di gioco
IG | Il numero di casi ancora in gioco
Ambate | La quantità di ambate sortite
Ambi a tutte | I numero di ambi a tutte ricavati
Q 2, Q 3, Q 4 | Rispettivamente gli ambi in quartina, i terni in quartina e le quartine realizzate

La grid principale riporta.
Colonna | Significato
CG | Colpo gioco quando la casistica è da ritenersi ancora in gioco.
N° Estraz – Data Estraz | Il numero indice e la data dell’estrazione di ricavo
Ruota | La ruota principale
N1 – N2 | L’ambata principale e la secondaria
Ab1 – Ab2 | I due numeri di abbinamento per ricavare gli ambi
A11-A12 | Il primo ambo
A21 – A22 | Il 2° ambo
A31 – A32 | Il 3° ambo
A41 – A 42 | Il 4° ambo
C | Il colpo di sfaldamento (non ho posto limiti a questo valore)
Ambate | le ambate sortite
Quartina | I numeri sortiti della quartina
Ambi | L’ambo o gli ambi sortiti a tutte

Il procedimento prevede di sommare i 5 estratti della ruota selezionata.

Il risultato col fuori 90 è l’ambata principale.

A questo punto per ricavare l’ambata secondaria viene considerata l’impostazione dei check option, Complemeto a 91, Vertibile o Fisso

Per ricavare i numeri di abbinamento per gli ambi si considera la somma dei 5 estratti che deve essere superiore a 100.
Non sono considerate le casistiche che presentano tre cifre identiche (111, 222…).

Comunque il primo numero di abbinamento saranno le prime due cifre del valore somma.
Il secondo abbinamento sarà il numero formato dalle due cifre all’estrema destra del valore somma.

Ad esempio se il valore somma è 243, il primo abbinamento sarà il numero 24 (le due cifre a sinistra). Il secondo abbinamento sarà il numero 43 (le due cifre all’estrema destra del valore somma).

I due numeri saranno da abbinare alle due ambate ottenendo 4 ambi da giocare sulle ruote selezionate (o tutte).


La Teoria delle chiavi

Teoria delle chiavi

Questo modulo prende spunto dalla cosiddetta Teoria delle chiavi ideata da Giuseppe Marchese.

In questa videata sono visualizzati i dati basilari per poter procedere con le vostre personali valutazioni.

Praticamente si considerano due estrazioni consecutive di una stessa ruota e si posizionano gli estratti dell’estrazione più recente nella 1° riga di una grid (colore rosso).

Gli estratti dell’estrazione precedente si posizionano nella prima colonna della grid (numeri blu).

Nelle celle che incrociano i numeri rossi con quelli blu si riportano le differenze tra i due valori (numero rosso – numero blu e quando il numero rosso è inferiore o uguale al numero blu lo si deve aumentare di 90 prima di effettuare la differenza).

La tabella principale riporta il tabellone analitico delle differenze e può essere visualizzato in due modalità:

Quella completa che è riportata nell’immagine precedente, dove possiamo eventualmente evidenziare le ripetizioni delle differenze (2 volte = colore verde, 3 o più volte = colore arancio).
L’evidenziazione si ottiene utilizzando il pulsantino con raffigurato un pennello. Se si spunta il check sotto questo pulsante l’evidenziazione sarà automatica.

L’altra visualizzazione è quella classica di un tabellone analitico (grattacielo)

Vediamo gli oggetti della schermata:

In alto a sinistra troviamo la barra per la selezione dell’estrazione di riferimento.
Selezionando una qualsiasi estrazione nella grid subito sotto alla barra (Estrazioni consecutive considerate) vengono riportati gli estratti di due estrazioni consecutive della ruota selezionata (dalla lista in alto sopra la barra di selezione delle estrazioni). Sopra questa barra i pulsantini consentono di posizionarsi ad una determinata estrazione inserendo la data o l’indice dell’estrazione. C’è poi il pulsante per posizionarsi all’ultima estrazione dell’archivio modello ed infine il pulsantino col fulmine consente il refresh della videata.

Ci sono poi le due estrazioni consecutive come descritto precedentemente.

Ancora sotto nel ‘ Blocco delle differenze’ troviamo tutte le differenze (25) generate dalle due estrazioni con evidenziati in verde i valori doppi ed in arancione quelli ripetuti 3 o più volte.
A fianco è presente una lista che riporta per ogni differenza quante volte è presente(interessano i valori più alti).

La tabella principale riporta nelle 5 suddivisioni colonnari le differenti presenti nelle 5 righe del blocco (relativo ad ogni determinata estrazione)

Cliccando sul comando TABELLONE ANALITICO CHIAVI vengono visualizzate le differenze nella modalità classica.

Il check Ottiene tabellone automaticamente consente, se spuntato, di visualizzare in automatico il tabellone definitivo.

Come già detto il pulsante con raffigurato un pennello evidenzierà le differenze con almeno 2 presenze in ogni riga ed il check sotto questo pulsante rende l’evidenziazione automatica.

È presente anche il consueto pulsantino per la copia dei dati della grid.

Nel tabellone la colonna con sfondo blu riporta la quantità di valori presenti in ciascuna riga, le ultime colonne sono gli estratti e la prima colonna riporta il ritardo dell’estrazione rispetto a quella di origine.

La lista in basso a sinistra che risulterà praticamente sempre vuota, riporta, se ce ne sono, delle differenze non riscontrate nelle 50estrazioni considerate per la generazione del tabellone analitico.


Matematica del vortice
Considerando la serie numerica che si ottiene raddoppiando ogni volta un numero si osserva una particolarità effettuando il fuori 9 da ciascun valore:

1 | 2 | 4 | 8 | 16 | 32 | 64 | 128 | 256 | 512 | 1024 | 2048 | 4096
1 | 2 | 4 | 8 | 7 | 5 | 1 | 2 | 4 | 8 | 7 | 5 | 1

Nella matematica del vortice, chiamata anche scienza dell’anatomia creativa, c’è uno schema ripetuto: 1, 2, 4, 8, 7, 5 e così via 1, 2, 4, 8, 7, 5, 1, 2, 4, 8, 7, 5, 1, 2, 4…

Noterete che i numeri 3, 6 e 9 non rientrano in questa sequenza.

Comunque su una circonferenza divisa in 9 segmenti e partendo dal numero 1 si ottiene il percorso qui sotto riportato.

Il modulo in oggetto trae spunto per ricavare delle previsioni dal concetto appena accennato.

Tralasciando le modalità teoriche ed operative per ricavare da uno a cinque valori base su cui poi effettuare delle modifiche per ottenere i numeri da giocare il procedimento consente di ricavare:

1 ambata
2 ambate
lunghetta di numeri variabili da seguire per la sorte di ambo.

Vediamo come procedere:

Nella parte sinistra in alto ho riportato parte di una immagine dove è raffigurato un ennagono dove i vertici 1, 2, 4, 8, 7, 5… sono uniti da una linea con identico colore. I numeri 3, 6, 9 formano un triangolo con i lati di colore rosso. Ai margini di quest’immagine ho riportato 9 caselle che di volta in volta riporteranno dei numeri che ci serviranno per ricavare le previsioni. Sotto questa immagine in basso a sinistra è presente una casella che riporta il totale delle caselle con sfondo giallo. Nella parte a destra, sempre in basso, è presente un’altra casella che riporta il totale delle celle 3, 6, 9 quando risultano evidenziate. Se non ci sono celle evidenziate viene preso il valore 90.

In alto è presente la consueta barra di selezione per impostare una estrazione di riferimento. Rispetto a questa estrazione potremo analizzare uno spazio temporale da 50 a 500 estrazioni selezionabili con i pulsantini con sfondo arancione posizionati in alto a destra.

Per effettuare una ricerca si deve per prima cosa selezionare la ruota di riferimento dalla lista dedicata (Ruota)
Poi si devono caricare le estrazioni da analizzare tramite i pulsantini con sfondo arancione.
Ora si deve selezionare una configurazione relativa alle presenze delle figure nelle estrazioni caricate selezionandola dalla tendina Configurazione.

Le possibilità sono le seguenti tenendo conto che le 5 cifre della stringa sono da intendersi come numerate da 1 a 5
Configurazione | Significato
50000 | Cinque segni 1 (una presenza
31000 | 3 segni 1 (una presenza) e un segno 2 (2 presenze)
20100 | 2 segni 1 (una presenza), 1 segno 3 (3 presenze)
10010 | 1 segno 1 (una presenza), 1 segno 4 (4 presenze)
12000 | 1 segno 1 (una presenza), 2 segni 2 (2 presenze)
00001 | 1 segno 5 (5 presenze)

Selezionando una configurazione, nelle estrazioni che presentano quella caratteristica, le celle della colonna denominata 12345 saranno evidenziate in verde. Solamente in quelle estrazioni verranno effettuati i successivi conteggi.

Se vengono ricaricate le estrazioni sarà necessario selezionare la configurazione (anche se è la stessa di prima).

Si deve poi selezionare il numero dei colpi di gioco (tendina Colpi gioco)

A questo punto possiamo ricavare la statistica di quanto impostato e le eventuali previsioni in gioco.
Possiamo procedere per la sorte di una sola ambata, per 2 ambate oppure per una lunghetta con un quantitativo di numeri variabile con un massimo di 8 numeri.

Le impostazioni sulle quali possiamo intervenire sono presenti nei tabulatori presenti in basso a sinistra.

1° Ambata:

Oggetto | Significato
Controllo retroattivo | Attiva il controllo retroattivo della 1° ambata per i colpi specificati dalla tendina a fianco. Il controllo inizia dall’estrazione di ricavo.
Elementi ordinati | I numeri ricavati possono essere ordinati in modo crescente.
Somma elementi | Viene effettuata la somma degli elementi presenti nelle celle evidenziate in giallo
Solo369 | In questo caso la somma è limitata alle celle 3, 6, 9
Usa fisso | Viene sommato al valore ricavato sino a questo momento il fisso selezionato nella lista a fianco.
Elemento 1,2,3,4,5 | Specifica quale elemento dell’elenco dei numeri (eventualmente ordinato) deve essere considerato. Nel caso gli elementi presenti sono meno del valore selezionato viene considerato l’ultimo dell’elenco.

Una volta impostati tutti i parametri disponibili l’elaborazione si ottiene utilizzando il pulsantino con raffigurato un fulmina giallo.

La tabella principale riporta:
Colonna | Significato
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
Ru | La ruota
N1…N5 | I 5 estratti
F1…F5 | Le 5 figure degli estratti
1,2…9 | Vengono riportate le presenze di ciascuna figura
12345 | Riporta la configurazione dell’estrazione
C | Il colpo di sfaldamento della previsione
A1 | La 1° ambata
A2 | La 2° ambata
S | La sorte ottenuta dalla lunghetta (2 ambo, 3 terno ecc.)
Lunghetta | La lunghetta per ambo

La tabella principale riporta determinate evidenziazioni, vediamole…

Abbiamo già detto che le celle evidenziate in verde della colonna 12345 si riferiscono ad una estrazione valida per le successive analisi.

Lo sfondo rosso della prima colonna (quella senza titolo) evidenzia una casistica negativa (lo sfondo rosso chiaro è anche riportato nella colonna A1 (A2 e Lunghetta).

Lo sfondo verde della 1° colonna e delle colonne A1, A2, Lunghetta, evidenzia una casistica positiva

Lo sfondo arancione della prima colonna e delle colonne A1, A2, Lunghetta evidenzia le previsioni che risultano ancora in gioco.

Il colore del carattere rosso delle colonne A1, A2, Lunghetta significa che il controllo retroattivo ha dato esito positivo relativamente alla 1° ambata.

I dati riepilogativi sono presenti nella tabellina posta in basso a sinistra (Riepilogo statistico)

Qui sono riportati il totale dei casi esaminati, quelli positivi, i negativi e quelli eventualmente ancora in gioco.
Le ultime 5 colonne (1, 2, 3, 4, 5) riportano gli esiti di ambata, ambo, terno, ecc…

Tabulatore 2° Ambata

Cliccando in una cella evidenziata della colonna 12345 vengono calcolati gli elementi utili alle operazioni successive per l’ottenimento delle previsioni. Nel caso ho selezionato la riga con numero estrazione 6670 del 28/03/2023 e si sono evidenziate in giallo le celle 3 (45), 4 (39), 6 (69), 7 (3) e 8 (6).

La somma di questi valori evidenziati è 45+39+69+3+6 = 162 – 90 = 72 (il risultato è riportato nella cella Somma selez.
Invece la somma delle sole celle 3, 6, 9 (solo quelle evidenziate) da: 45+69 = 114 – 90 = 24 . Questo valore è riportato nella cella Somma 3-6-9.

Tabulatore Lunghetta per ambo

Vediamo le impostazioni in base alle quali possono variare le quantità dei numeri della lunghetta.
Parametro | Significato
1° Ambata | Pone in gioco la 1° ambata
2° Ambata | Pone in gioco la 2° ambata
Elementi ricavati | Sono inclusi nella lunghetta gli elementi ricavati (quelli evidenziati in giallo nelle 9 celle)
Somma selezionati | Viene incluso il valore somma di tutti gli elementi validi
Somma 3-6-9 | Viene inclusa la somma delle celle 3, 6, 9 (quelle selezionate)
Fisso su lunghetta | Tutti i numeri della lunghetta sono aumentati del valore fisso selezionato
Fisso ambate | Viene applicato un fisso selezionabile alle ambate

Dopo avere premuto il pulsantino col fulmine si presentano i risultati per le nostre valutazioni.


Metodi dal numero ripetuto

In questo modulo potete ricavare i riscontri passati e le previsioni che si possono ricavare dalla ripetizione di un numero nelle ruote abilitate.

I parametri che si possono definire sono i seguenti:

Tipologia di ricerca: (impostabile tramite gli appositi option button)

Ruote diverse stessa estrazione (in questo caso il numero identico viene ricercato nella stessa estrazione e su coppie di ruote diverse)

Ruote uguali estrazioni consecutive (il numero uguale è ricercato nella stessa ruota in 2 estrazioni consecutive)

In entrambi i casi le ruote considerata saranno quelle impostate nella videata principale del software.
Posizione del numero uguale:

Isotopa (stessa posizione) - tramite il Check Isotopi
Posizione determinata - tramite le liste Posoz1 per la prima ruota e Posiz2 per la seconda ruota

Colpi di gioco (lista Colpi)

Numero (lista Numero)

Un valore pari a Zero (0) abilita la considerazione di tutti i numeri
Un altro valore (da 1 a 90) filtra la ricerca solo per quel numero

Lunghetta per ambo: (selezionabile dall’omonima lista)

Terzine simmetriche
Quartine radicali
Cinquine pentagonali
Sestine esagonali

Ognuna di queste voci metterà in gioco una lunghetta variabile da 3 a sei numeri.
La lunghetta è quella che include l’ambata.

Una nota particolare relativa alle 8 quartine radicali.
Queste comprendono in tutto 32 numeri per cui in parecchie occasioni non saranno possibili associazioni e quindi sarà giocabile la sola ambata

Numero di casistiche:

è il numero di casi che si desidera analizzare.
Vi sono dei preset con valori predefiniti oltre ad una casella di testo dove si può inserire liberamente un valore sino ad un massimo di 999 casistiche.

La tabella statistica che viene generata potrebbe includere più casistiche di quelle impostate in quanto il programma potrebbe dover terminare una elaborazione generata da un incrocio di ruote. Se l’elaborazione fosse vincolata l numero delle casistiche potrebbero restare non considerate delle casistiche generabili da una medesima estrazione. Nella videata d’esempio l’estrazione 6609 genera 3 casistiche. Se l’elaborazione si fosse fermata alla ventesima casistica le ultime 2 non sarebbero state rilevate.

Calcolo ambata principale:

La prima ambata (l’unica nel caso di elaborazioni nella stessa estrazione su ruote diverse), si potrà ricavare in diverse modalità rispetto al numero ripetuto che è sempre l’elemento di partenza.

Ricavando il diametrale;
Ricavando il complemento a 90;
Ricavando il complemento a 91;
Effettuando la somma della decina con l’unità del numero
Moltiplicando l’unità per la decina del numero;
Sommando un numero fisso impostato dalla lista Fix 1

Anche nei primi 4 casi al valore calcolato sarà sempre aggiunto il valore riportato nell’elenco Fix 1.
Se questo valore è uguale a zero non ci sarà nessuna modifica.

Nel caso in cui si elaborano estrazioni consecutive sulla stessa ruota vengono ricavate due ambate.
Per quanto riguarda il ricavo della prima ambata nulla cambia a quanto già spiegato.
La seconda ambata si ricava con le stesse modalità ma applicando tutte le considerazioni alla prima ambata.
L’eventuale fisso da aggiungere si seleziona dalla tendina Fix 2.

Come ricavare l’ambata:

La modalità di ricavo si seleziona dalle liste Calcolo ambata principale e Calcolo ambata secondaria.

Tutte le volte che viene modificata una impostazione è necessario utilizzare il pulsante ELABORA.

Cliccando in una qualsiasi cella della tabella viene presentato, se esiste, lo sfaldamento in una piccola grid sopra alla tabella principale.

In questa sono presenti 1 o due righe, dove è riportata la ruota, il numero dell’estrazione, la data e gli estratti.
In rosso è evidenziato lo sfaldamento dell’ambata mentre con lo sfondo giallo sono riportati i numeri della lunghetta.

Sia l’ambata che la lunghetta sono giocate sulle due ruote di rilevamento.

Quando si analizzano estrazioni consecutive col numero uguale presente sulla stessa ruota avremo in gioco 2 ambate.
Per la prima vale quanto già descritto, la seconda si calcola effettuando l’operazione selezionabile dall’elenco Calcolo ambata secondaria e l’operazione che viene effettuata si applica alla prima ambata precedentemente calcolata.
La lunghetta sarà associata alla sola 1° ambata naturalmente anche questa da giocare solo sulla ruota di rilevamento.

La tabella principale riporta queste informazioni:
Colonna | Significato
Pr | Il numero progressivo (Sfondo verde = previsione è in corso. Sfondo arancio = Esito positivo)
N° Estr | Numero dell’estrazione 1° ruota
Data Estraz | La data dell’estrazione 1° ruota
R1 | La prima ruota
N1…N2 | I numeri della prima ruota
N° Estr | Numero estrazione della 2° ruota
Data Estraz | Data della seconda estrazione
R2 | La seconda ruota
N1…N2 | I numeri dell’estrazione relativi alla seconda ruota
NR | Il numero ripetuto
A1 | La prima ambata
A2 | La seconda ambata (se compatibile)
B1…B6 | La lunghetta associata alla prima ambata
C1 | Il colpo di sfaldamento dell’ambata
Ru | La o le ruote dove si è verificato lo sfaldamento dell’ambata
C2 | Il colpo di sfaldamento di almeno un ambo della lunghetta
Ru | La o le ruote dove si è sfaldata la lunghetta
S | La sorte realizzata con la lunghetta (2=ambo, 3= terno…) . Se sono presenti due numeri significa che lo sfaldamento si è verificato su due ruote

I pulsantini in alto a destra rispetto alla grid principale permettono di copiare la tabella negli appunti e di inviare i numeri alla videata contenitore.

In ogni caso passando il puntatore del mouse sopra ai pulsanti appare una breve descrizione sulla funzionalità.

A fianco delle tendine Calcolo ambata principale e secondaria sono presenti due pulsantini con raffigurata una bacchetta magica. Questi consentono di testare tutti i 90 fissi possibili relativamente al calcolo dell’ambata principale o di quella secondaria quando possibile. I risultati sono ordinati nella piccola grid in alto a destra. Facendo doppio clic in una riga di tale grid il valore fisso relativo viene replicato nel rispettivo elenco per poter essere elaborato.

In alto a destra sono presenti due caselle dove sono riportati il numero delle casistiche complessive e quelle positive.


Metodi dalla legge del terzo

La teoria:

La legge del terzo prevede che in un ciclo di diciotto estrazioni circa, un terzo dei numeri non viene estratto.

Nel ciclo successivo, sempre di 18 estrazioni, escono circa i due terzi della quantità rimasta inestratta nel primo ciclo.

Insomma un numero ha il 66.6 % volte di probabilità di essere estratto nelle 18 estrazioni ed il 33,3 % di non essere estratto.

Il primo metodo gioca un certo numero di ambate (2-3-4) sulla ruota di rilevamento.
In una qualsiasi ruota vengono considerati i numeri usciti almeno due volte nelle ultime 6 estrazioni e posti in gioco per 4-5 colpi.

Il secondo metodo pone in gioco alcuni ambi su tutte le ruote.
Vengono considerati i numeri che su una ruota sono usciti 2 volte in due estrazioni consecutive


Metodi di Fabrizio Arrigoni (Fabarri)

Metodi di Fabarri
Il modulo contiene 6 metodologie del Fabarri.
Una volta selezionato i metodo tramite i pulsanti con il nome del metodo si deve agire sulla barra di selezione dell’estrazione per vedere visualizzati nella sottostante tabella i riferimenti di ricavo e gli eventuali sfaldamenti delle previsioni. Cliccando su una qualsiasi riga della tabella nel riquadro in alto a destra appariranno riferimenti di riepilogo relativi al metodo selezionato.

QUADRATI A CHIUSURA 90

Regole:

Si ricercano in due diverse ruote ed in estrazioni diverse due coppie di numeri adiacenti.

La ricerca inizia in una qualsiasi estrazione ed il riscontro deve essere trovato più avanti nelle estrazioni per un massimo di colpi impostabile (max 50)

La somma dei 4 numeri deve essere 90 (col fuori 90)

Mettendo i 4 numeri in ordine crescente il primo elemento sommato al quarto elemento deve dare 90 e così anche la somma del secondo elemento col terzo elemento.

Preferire le casistiche in cui le due coppie di numeri sono estratte in posizioni isotope (stessa posizione).

Il gioco consiste in una ambata da giocare sui due compartimenti di ricavo
L’ambata è il numero più alto dei 4 coinvolti.

Giocare anche i due ambi di origine a tutte.

Avvertenza:

Le casistiche sono molto numerose e seguire il gioco potrebbe essere oneroso.
L’autore suggerisce di preferire le coppie che presentano elementi di analogia (stessa decine, cadenza, figura, ecc)

Dal gioco è esclusa la ruota Nazionale che non era presente ai tempi del Fabarri.

Le distanze metriche

Pubblicato da : il calcolo vincitore N°2 del 1963

Regole

Nella stessa estrazione identificare due coppie di numeri con la stessa distanza (max 45)

Anche le distanze incrociate (1° e 4° elemento …. 2° e 3° elemento) devono essere identiche.

In questi riscontri si gioca il 4° elemento sulle due ruote di ricavo.
Attenzione: a secondo della considerazione dell’ordine delle ruote il 4° elemento cambia.

Nell’esempio del 14-07-1962 vengono considerate le ruote

Milano; 68-72
Firenze; 73-69

Il 4° elemento è il 69

In altri esempi le ruote sono considerate ordinate per cui diventerebbero:

Firenze; 73-69
Milano; 68-72

In questo caso il 4° elemento sarebbe il 72.

Giocare anche la quartina completa per sorti superiori.

Quadrato a diagonale fissa

Pubblicato sulla rivista il Calcolo Vincitore

Es. 26-05-2022 Roma: 32-7-18-57-44 Torino: 64-44-31-70-20

Rintracciare 2 coppie di numeri uscite in due ruote diverse nella stessa estrazione e nelle stesse posizioni.

18-57 e 31-70

Disporre i due ambi trovati uno sotto l’altro.

18-57
31-70

Calcolare la diagonale tra i numeri 18 e 70

38

La diagonale 18-57 con misura 39 divide il quadrato in due triangoli:

18-31-70 e 57-18-70

Calcolare gli altri lati del quadrato:

18-31 = 13, 31-70 = 39 … 18-57 = 39, 70-57 = 13 (in comune il lato 38)

Sommare le tre distanze:

13+39+38 = 90 (la somma di questi riscontri deve sempre dare 90)

Sembra che ci sia una ottima possibilità che uno dei 4 lati del quadrato si presenti a tutte nel giro di poche estrazioni (generalmente 5-6).

I lati del quadrato di origine sono quindi:

18-57, 31-70, 18-31, 57-70.

Esito dopo 4 colpi a Genova: Ambo 57-70.

L’autore prevede anche i casi in cui la somma 90 delle 3 distanze non venga rispettata. In tali eventualità è prevista l’attesa di un dato correttivo per poter avvalorare le previsioni.

Il software non prevede questa eventualità e pone in gioco i 4 ambi generati dal quadrato.

Strutture figurali 2 (Punto diametrale e suo sfruttamento)

In ruote ed estrazioni diverse considerare due ambi uniti in posizioni isotope che presentano un numero identico.

Nell’esempio abbiamo su Roma (10-05-22) 30-10 in 3° e 4° posizione e su Bari (31-05/-22) 30-50 sempre in 3° e 4° posizione

Ricavare il diametrale del numero uguale:

30+45 = 75 (ambata su Roma e Bari)

Per ambo provare a tutte con gli ambi che si formano con l’ambata e i due numeri diversi

75-10 e 75-50

Esito Ambata 75 a bari dopo 6 colpi

Se nell’estrazione di base, in una qualsiasi ruota, è presente uno dei due ambi in gioco, non giocare ed attendere una nuova casistica

Le distanze ripetute

Pubblicato sulla rivista Il calcolo vincitore

Considerare 3 numeri consecutivi di una qualsiasi estrazione e ruota

Ricavare la distanza tra il 1° e 2° numero
Ricavare la distanza tra il 2° e 3° numero

Le due distanze devono essere identiche

In questi casi la previsione da seguire sulla ruota di ricavo è di due ambate:

La prima è la distanza;
La seconda è il terzo numero della terzina considerata

Nel caso in esempio:

Venezia: 31/03/2022 estratti 11-75-35-54-73

La terzina consecutiva 35-54-73 presenta le due distanze identiche (35-54=19 54-73=19)
Quindi ambate 19 e 73 (il 3° numero)
Esito al 7° colpo 19

La composizione somma 92

Pubblicato sulla rivista Il calcolo vincitore

Al termine della procedura si ricavano 2 ambi che tendono ad uscire su tutte le ruote in un ciclo limitato di estrazioni

Esempio riferito al 31/05/2022 Cagliari: estratti 74-90-13-27-73

In una qualsiasi estrazione e ruota si considerano i numeri a coppie e devono essere usciti consecutivamente.
Numeri considerati 13-27

Si sommano i numeri della coppia con eventuale fuori 90 se necessario.
13+27 = 40

Il risultato va sottratto dal fisso 92 ..
92-40 = 52

Calcolare la differenza tra il primo numero dell’ambo e la differenza a 92
52-13 = 39 (A)

Calcolare la differenza tra il secondo numero dell’ambo e la differenza a 92
52-27 = 25 (B)

I due ambi da giocare a tutte si ottengono:
unendo il primo numero dell’ambo base con la differenza A Quindi 13-39
unendo il secondo numero dell’ambo base con la differenza B Quindi 27-25

Nel caso ad esempio esito a colpo su Firenze ambo 13-39

Questo metodo ricava numerosissime previsioni e quindi bisogna saper identificare quelle che possono risultare più efficaci. A voi, e alle vostre personali intuizioni, la scelta delle previsioni da seguire.

L’autore precisa di verificare l’eventuale presenza dei 2 ambi nelle 7 estrazioni precedenti. IN caso di ritrovamento la previsione deve essere annullata.


Metodi di Maurizio Carini

NB. La ruota nazionale non è stata considerata per questi metodi

In questo modulo trovate 5 metodi ideati dall’amico Maurizio Carini.

La videata è così strutturata:

In alto a sinistra ci sono le barre per selezionare lo spazio temporale di analisi.
L’elaborazione è ragionevolmente rapida anche per l’intero archivio, in ogni caso selezionando un periodo temporale di un centinaio di estrazioni la ricerca sarà praticamente istantanea.

Nella parte alta a destra è presente una grid di riepilogo statistico del metodo che è stato elaborato. In arancione sono evidenziate le tipologie di previsioni da seguire.
Colonna | Significato
Ambate | La quantità di ambate realizzate. La 1° riga si riferisce alla 1° ruota, la 2° alla 2° ruota e la 3° è il totale
Ambi | La quantità di ambi secchi realizzati. Le righe riportano i dati per singola ruota come sopra.
Q 2 | Il numero di ambi realizzati nella quartina
Q 3 | Il numero di terni realizzati nella quartina
Q 4 | Il numero di quaterne
Ambi T | Il numero di ambi giocati a tutte le ruote
Totali | I totali delle casistiche analizzate con esiti positivi, negativi ed in gioco

I dati dell’elaborazione sono riportati nella tabella principale che riporta:
Colonna | Significato
Prog | Il progressivo delle casistiche rilevate
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La 1° ruota
N1..N5 | I 5 estratti della 1° ruota con evidenziati gli elementi validanti la casistica
R2 | La 2° ruota
N1..N5 | I 5 estratti della 2° ruota con evidenziati gli elementi validanti la casistica
P1..P4 | Sono eventuali 4 parametri non sempre riportati …
1, 2 | Le ambate in gioco
A11 A12 | Il primo ambo
A21 A22 | Il secondo ambo
A31 A32 | Il terzo ambo
Q1 .. Q4 | La quartina
Colpo | Il colpo di sfaldamento della previsione
E1 | La sigla della ruota dello sfaldamento dell’ambata
E2 | La sigla della ruota dello sfaldamento degli ambi su ruota
E2T | La sigla della ruota dello sfaldamento degli ambi su tutte le ruote
Q | La sigla della ruota dello sfaldamento della quartina
EQ | La sorte relativa al gioco della quartina (2 = ambo, 3 = terno, 4 = quaterna)

In alto al centro possiamo impostare il periodo di verifica delle previsioni.

Sono presenti 5 grandi pulsanti con sfondo giallo relativi ai singoli metodi.

Il pulsante IN GIOCO consente, se ce ne sono, di elencare le previsioni in corso riferibili all’ultima estrazione in archivio.

In questo caso la grid principale si riduce per visualizzare il contenuto delle previsioni in corso.

Colonna | Significato
Metodo | La denominazione del metodo
Ruote | Le ruote su cui giocare
Ambate | Le ambate
Ambi | Gli ambi (lo sfondo giallo significa che gli ambi sono da giocare anche a tutte)
Quartina | La quartina
Colpo | Il colpo attuale di gioco

Per ripristinare la consueta visualizzazione potete utilizzare i pulsantini con le freccette divergenti o convergenti (rosse e blu)


Metodi di Osvaldo Manara
In questo modulo vi propongo alcuni metodi del rimpianto Osvaldo Manara, che ho conosciuto personalmente ai tempi della mia collaborazione con la testata Lottocorriere.

In quelle occasioni si cenava in compagnia, anche di altri collaboratori della rivista, e naturalmente l’argomento principale era quello dei numeri e sono stati numerosi i suoi suggerimenti che poi ho implementato in alcuni miei software.

Osvaldo era una persona molto carismatica e riusciva a trasmettere il suo entusiasmo a tutti i presenti.

La descrizione dei metodi potete trovarle in rete, sono riportate in numerosi siti. Il programma riporta i riscontri statistici e le previsioni eventualmente in corso.

I metodi presenti sono la serie completa di Lotto Facile (1-2-3-4) e La somma diabolica.

Sono riportati in altrettanti tabulatori con interfacce abbastanza simili che vado a descrivere

Lotto facile 1

Questo metodo pone in gioco una ambata, 2 ambi e una terzina su 2 ruote per un massimo di 9 – 10 colpi.

Legenda delle colonne della tabella principale:
Colonna | Significato
Prog | Il numero progressivo della casistica
N° Estr | Numero dell’estrazione di ricavo
Data Estraz | La data dell’estrazione di ricavo
R1 | La prima ruota (evidenziata in viola se sortita ambata)
N1…N5 | I 5 estratti della ruota cono in evidenza i numeri considerati
R2 | La seconda ruota (evidenziata in viola se sortita ambata)
N1…N5 | I numeri della seconda ruota con in evidenza quelli considerati
SC | Somma comune dei due numeri della ruota principale e quelli della seconda ruota.
DV | Differenza verticale numeri
DD | Differenza diagonale
AA | L’ambata
A1..A1 | Il primo ambo
A2..A2 | Il secondo ambo
T1..T2..T3 | La terzina per ambo e terno
S= | Somme comuni rilevate (se più di una sono evidenziate)
Rit | Il ritardo dell’ambata
AA | Esito dell’ambata (il valore riporta il colpo di sfaldamento)
A1 | Esito del primo ambo
A2 | Esito del secondo Ambo
T | Esito della terzina

L’elaborazione si lancia col comando ELABORA ed il numero di casistiche che vogliamo considerare lo si seleziona dall’apposito elenco. Sono previsti anche dei valori preimpostati (1, 10, …200) elencati in altrettante caselle con sfondo giallo. Cliccando in una di queste caselle il valore relativo viene impostato nell’elenco senza doverlo scorrere.

Se il check Ambi e terzina a tutte è disattivato allora i colori di sfondo delle ultime colonne (A1, A2, T) si riferiscono alla ruota di sfaldamento:

Giallo chiaro = 1° ruota
Verde chiaro = 2° ruote
Azzurro chiaro = entrambi le ruote

Se il check è attivato no ci saranno colori.

Cliccando in una qualsiasi riga della grid viene presentato un riassunto della giocata generata in quella riga.

Se esistono valorizzazioni nelle ultime colonne (AA, A1, A2, T) viene presentata l’estrazione dello sfaldamento con evidenziati i numeri usciti. In verde se sulle ruote di riferimento ed in giallo sulle altre ruote.

Le previsioni che non presentano sfaldamenti sono evidenziate in verde nelle colonne N° Estr e Data Estraz.

Il metodo suggerisce come ruote da considerare quelle diametrali o consecutive ma io ho anche previsto la considerazione di tutte le 10 ruote .

Potete scegliere la modalità con i check Ruote consecutive, Ruote diametrali, Tutte.

La tendina Colpi consente di definire i colpi di verifica massimi delle previsioni.
La tendina Controllo retroattivo imposta il numero di estrazioni da considerare per il controllo retroattivo dell’ambata, degli ambi e della terzina. Quando vi sono riscontri in merito all’ambata viene evidenziata in arancione la colonna Rit.
Per gli ambi e la terzina sono evidenziati in arancione gli ambi o/e la terzina (colonne A1..A1, A2..A2, T1..T2..T3)

Un valore di colore rosso nella colonna AA (la quartultima) indica il colpo di gioco delle previsioni in corso (nella videata siamo al 4° colpo dei 10 previsti).

La casella in alto a destra sopra alla tabella principale riporta il numero di estrazioni coinvolte nella ricerca.

Lotto facile 2

Questo metodo pone in gioco una ambata e 4 ambi su 2 ruote per un massimo di 9 – 10 colpi.
Anche per questo si trovano numerose descrizioni sulla rete per cui vi invito a documentarvi per capire i meccanismi di ricavo delle previsioni.

Di seguito riporto quello che viene elencato nella tabella di riepilogo:
Colonna | Significato
N° estraz | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota (evidenziata in viola se sortita ambata)
N1…N5 | Gli estratti della 1° ruota
R2 | La seconda ruota (evidenziata in viola se sortita ambata)
N1..N5 | Gli estratti della 2° ruota
SO1 | Somma orizzontale 1
SO2 | Somma orizzontale 2
A1 | L’ambata in gioco
NB | Numero base
11..12 | Il 1° ambo
21..22 | Il 2° ambo
31..32 | Il 3° ambo
41..42 | Il 4° ambo
Rit | Ritardo dell’ambata (se superiore al valore retroattivo è di colore arancio)
AA | Esito dell’ambata
A1 | Esito del 1° ambo
A2 | Esito del 2° ambo
A3 | Esito del 3° ambo
A4 | Esito del 4° ambo

Le tendine Colpi e Controllo retroattivo consentono di impostare rispettivamente i colpi di gioco da testare e la retroattività dell’ambata che, se superata, viene evidenziata in arancione.

Cliccando nella tabella principale vengono evidenziate le previsioni riferibili alla riga selezionata con elencati gli eventuali esiti. Cliccando nelle celle dove sono riportati i colpi di sfaldamento (le ultime 5 colonne) viene caricata l’estrazione dello sfaldamento con evidenziati i numeri che si sono sfaldati.

Lotto facile 3

Il metodo pone in gioco una ambata, 3 ambi e una sestina per ambo e sorti superiori su 2 ruote.

Ecco la descrizione delle colonne…
Colonna | Significato
N° Estraz | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota (evidenziata in viola se sortita ambata)
N1..N5 | I numeri della prima ruota
R2 | La 2° ruota (evidenziata in viola se sortita ambata)
N1..N5 | I numeri della 2° ruota
AA | L’ambata in gioco
Rit | Il ritardo dell’ambata (evidenziato in arancione se superato il limite retroattivo)
11..12 | Il 1° ambo
21..22 | Il 2° ambo
31..32 | Il 3° ambo
S1..S6 | I numeri della sestina
EA | Esito ambata
A1 | Esito 1° ambo
A2 | Esito 2° ambo
A3 | Esito 3° ambo
ES | Esito della sestina

Sono selezionabili le posizioni degli estratti considerati sulle 2 ruote tramite i check

Posizioni isotope
Posizioni adiacenti
Tutte.

Lotto facile 4

Si ricavano una ambata, tre ambi ed una quartina per ambo e terno su 2 ruote.

Le colonne…
Colonna | Significato
N° Estraz | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota (evidenziata in viola se sortita ambata)
N1..N5 | I numeri della prima ruota
R2 | La 2° ruota (evidenziata in viola se sortita ambata)
N1..N5 | I numeri della 2° ruota
Sx2 |
AAA | L’ambata in gioco
Rit | Il ritardo dell’ambata (evidenziato in arancione se superato il limite retroattivo)
11..12 | Il 1° ambo
21..22 | Il 2° ambo
31..32 | Il 3° ambo
Q1..Q4 | I numeri della quartina
AA | Esito ambata
A1 | Esito 1° ambo
A2 | Esito 2° ambo
A3 | Esito 3° ambo
Q | Esito della quartina

Le funzionalità sono riferibili a quanto spiegato per le atre sezione.

Qui si possono selezionare se considerare:

la distanza verticale
la distanza diagonale
la distanza orizzontale (non prevista nel metodo originale)

La somma diabolica

Il metodo prevede il gioco di 3 ambi ed una quartina per ambo e terno su 2 ruote per massimo 9-10 colpi.

Le colonne…
Colonna | Significato
N° Estraz | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota (evidenziata in viola se sortita ambata)
N1..N5 | I numeri della prima ruota
R2 | La 2° ruota (evidenziata in viola se sortita ambata)
N1..N5 | I numeri della 2° ruota
SC | La somma comune
AA | L’ambata in gioco
Rit | Il ritardo dell’ambata (evidenziato in arancione se superato il limite retroattivo)
11..12 | Il 1° ambo
21..22 | Il 2° ambo
31..32 | Il 3° ambo
Q1..Q4 | I numeri della quartina
AA | Esito ambata
A1 | Esito 1° ambo
A2 | Esito 2° ambo
A3 | Esito 3° ambo
Q | Esito della quartina


Metodi di Rutilio Benincasa - tavole periodiche
Tralasciando gli aneddoti che coinvolgono questo personaggio storico di seguito riporto i riferimenti che riguardano il gioco del lotto.

Il lavoro più conosciuto sono le 19 tavole, ciascuna formata da 6 numeri per ciascun mese di ogni anno, iniziando sembra dal 1552 (alcune ipotesi fanno iniziare la conta dei 19 anni dal 1576 o 1577 ed il software consente di selezionare l’anno iniziale.)

Con calcoli che hanno a che fare con le fasi lunari Rutilio ha estratto queste 19 tavole che si ripropongono ciclicamente.

Per sapere quale tavola utilizzare si deve sottrarre all’anno di riferimento il numero 1551 (se iniziate dal 1552… 1575 se iniziate dal 1756 … e 1576 iniziando dal 1577) e ricavare il resto della divisione per 19. Tale risultato rappresenta la tavola da utilizzare (se il risultato è zero allora si considera la tavola N° 19)

Ad esempio per il 2022 si ricava:

2022 – 1552 = 470 che diviso per 19 da = 24 con il resto di 14.
Utilizzeremo di conseguenza i numeri della tavola N° 14.

La regola prevede di considerare i numeri della tavola relativi al mese in cui ci sarà l’estrazione.

In particolare ai numeri della tavola devono essere sommati il fisso 9 ed il giorno in cui avviene l’estrazione.

Se il risultato supere il limite di 90 si considera solo la cifra delle unità (es. 94 … = 4).
Se il risultato è formato da tre cifre si deve eliminare la cifra delle unità e considerare il numero formato dalle prime due cifre. (es. 105 = 10).

Potete trovare comunque numerosissimi riferimenti su internet.

Di seguito riporto le 19 tavole:
Sono riportati da sinistra a destra: l’anno di riferimento, il N° della tavola, il mese ed i 6 numeri.
AA | Tav | Mese | N1 | N2 | N3 | N4 | N5 | N6
1552 | 1 | Gennaio | 36 | 11 | 58 | 16 | 98 | 23
1552 | 1 | Febbraio | 73 | 85 | 78 | 2 | 31 | 17
1552 | 1 | Marzo | 79 | 55 | 3 | 44 | 1 | 13
1552 | 1 | Aprile | 15 | 9 | 20 | 39 | 73 | 10
1552 | 1 | Maggio | 84 | 15 | 83 | 58 | 38 | 11
1552 | 1 | Giugno | 76 | 77 | 66 | 71 | 89 | 56
1552 | 1 | Luglio | 61 | 35 | 36 | 34 | 11 | 53
1552 | 1 | Agosto | 62 | 26 | 28 | 65 | 41 | 13
1552 | 1 | Settembre | 38 | 40 | 17 | 57 | 10 | 18
1552 | 1 | Ottobre | 92 | 46 | 28 | 47 | 22 | 74
1552 | 1 | Novembre | 32 | 36 | 84 | 9 | 16 | 21
1552 | 1 | Dicembre | 68 | 74 | 56 | 51 | 54 | 22
1553 | 2 | Gennaio | 26 | 46 | 13 | 45 | 9 | 74
1553 | 2 | Febbraio | 88 | 35 | 14 | 5 | 39 | 35
1553 | 2 | Marzo | 67 | 64 | 62 | 18 | 16 | 3
1553 | 2 | Aprile | 59 | 13 | 80 | 73 | 54 | 29
1553 | 2 | Maggio | 81 | 75 | 58 | 69 | 15 | 24
1553 | 2 | Giugno | 73 | 60 | 15 | 38 | 22 | 7
1553 | 2 | Luglio | 57 | 17 | 26 | 81 | 16 | 39
1553 | 2 | Agosto | 44 | 9 | 43 | 15 | 3 | 61
1553 | 2 | Settembre | 5 | 18 | 47 | 11 | 52 | 4
1553 | 2 | Ottobre | 3 | 40 | 61 | 29 | 17 | 12
1553 | 2 | Novembre | 26 | 4 | 16 | 21 | 40 | 38
1553 | 2 | Dicembre | 31 | 29 | 53 | 24 | 33 | 8
1554 | 3 | Gennaio | 53 | 24 | 44 | 27 | 11 | 3
1554 | 3 | Febbraio | 82 | 18 | 16 | 30 | 43 | 21
1554 | 3 | Marzo | 3 | 13 | 44 | 22 | 46 | 28
1554 | 3 | Aprile | 81 | 9 | 54 | 26 | 19 | 4
1554 | 3 | Maggio | 69 | 3 | 76 | 7 | 11 | 20
1554 | 3 | Giugno | 8 | 23 | 38 | 21 | 15 | 36
1554 | 3 | Luglio | 13 | 47 | 11 | 70 | 44 | 9
1554 | 3 | Agosto | 17 | 45 | 19 | 47 | 16 | 32
1554 | 3 | Settembre | 61 | 59 | 55 | 34 | 15 | 39
1554 | 3 | Ottobre | 12 | 16 | 19 | 83 | 22 | 9
1554 | 3 | Novembre | 75 | 14 | 83 | 91 | 46 | 35
1554 | 3 | Dicembre | 69 | 4 | 73 | 13 | 1 | 20
1555 | 4 | Gennaio | 4 | 62 | 47 | 17 | 27 | 16
1555 | 4 | Febbraio | 19 | 15 | 31 | 52 | 58 | 35
1555 | 4 | Marzo | 67 | 86 | 7 | 55 | 27 | 90
1555 | 4 | Aprile | 73 | 7 | 74 | 59 | 8 | 2
1555 | 4 | Maggio | 39 | 61 | 23 | 7 | 16 | 24
1555 | 4 | Giugno | 6 | 5 | 13 | 34 | 26 | 83
1555 | 4 | Luglio | 27 | 15 | 24 | 37 | 79 | 2
1555 | 4 | Agosto | 5 | 53 | 71 | 46 | 55 | 60
1555 | 4 | Settembre | 47 | 7 | 81 | 42 | 41 | 57
1555 | 4 | Ottobre | 4 | 11 | 19 | 72 | 52 | 12
1555 | 4 | Novembre | 69 | 77 | 41 | 13 | 59 | 11
1555 | 4 | Dicembre | 71 | 70 | 15 | 38 | 77 | 4
1556 | 5 | Gennaio | 11 | 38 | 37 | 72 | 44 | 23
1556 | 5 | Febbraio | 17 | 23 | 16 | 48 | 13 | 29
1556 | 5 | Marzo | 10 | 79 | 51 | 76 | 24 | 31
1556 | 5 | Aprile | 30 | 17 | 24 | 81 | 39 | 15
1556 | 5 | Maggio | 5 | 32 | 11 | 22 | 26 | 40
1556 | 5 | Giugno | 13 | 24 | 34 | 56 | 11 | 39
1556 | 5 | Luglio | 6 | 66 | 55 | 10 | 28 | 90
1556 | 5 | Agosto | 15 | 44 | 31 | 43 | 26 | 49
1556 | 5 | Settembre | 57 | 16 | 25 | 90 | 28 | 12
1556 | 5 | Ottobre | 80 | 86 | 72 | 48 | 15 | 11
1556 | 5 | Novembre | 70 | 78 | 74 | 45 | 59 | 73
1556 | 5 | Dicembre | 70 | 47 | 52 | 16 | 48 | 23
1557 | 6 | Gennaio | 34 | 16 | 7 | 49 | 19 | 36
1557 | 6 | Febbraio | 11 | 72 | 10 | 71 | 23 | 29
1557 | 6 | Marzo | 7 | 55 | 30 | 37 | 16 | 20
1557 | 6 | Aprile | 31 | 4 | 33 | 10 | 17 | 85
1557 | 6 | Maggio | 5 | 13 | 24 | 66 | 33 | 29
1557 | 6 | Giugno | 80 | 7 | 13 | 5 | 46 | 23
1557 | 6 | Luglio | 71 | 28 | 41 | 48 | 56 | 25
1557 | 6 | Agosto | 47 | 15 | 28 | 61 | 8 | 66
1557 | 6 | Settembre | 11 | 59 | 56 | 24 | 12 | 27
1557 | 6 | Ottobre | 25 | 41 | 16 | 34 | 18 | 9
1557 | 6 | Novembre | 19 | 67 | 37 | 21 | 62 | 8
1557 | 6 | Dicembre | 83 | 85 | 58 | 12 | 32 | 6
1558 | 7 | Gennaio | 27 | 35 | 17 | 38 | 53 | 47
1558 | 7 | Febbraio | 17 | 50 | 79 | 48 | 42 | 37
1558 | 7 | Marzo | 61 | 7 | 34 | 53 | 9 | 5
1558 | 7 | Aprile | 26 | 6 | 32 | 68 | 47 | 13
1558 | 7 | Maggio | 17 | 42 | 83 | 18 | 57 | 28
1558 | 7 | Giugno | 89 | 15 | 64 | 36 | 40 | 15
1558 | 7 | Luglio | 16 | 79 | 19 | 65 | 44 | 49
1558 | 7 | Agosto | 62 | 73 | 30 | 15 | 58 | 18
1558 | 7 | Settembre | 66 | 61 | 9 | 1 | 25 | 12
1558 | 7 | Ottobre | 18 | 24 | 31 | 47 | 8 | 19
1558 | 7 | Novembre | 3 | 74 | 69 | 15 | 27 | 53
1558 | 7 | Dicembre | 80 | 5 | 36 | 37 | 76 | 67
1559 | 8 | Gennaio | 4 | 13 | 11 | 26 | 30 | 37
1559 | 8 | Febbraio | 26 | 49 | 15 | 21 | 86 | 58
1559 | 8 | Marzo | 80 | 53 | 35 | 46 | 57 | 72
1559 | 8 | Aprile | 70 | 7 | 2 | 25 | 34 | 45
1559 | 8 | Maggio | 10 | 85 | 18 | 41 | 38 | 21
1559 | 8 | Giugno | 15 | 81 | 72 | 48 | 27 | 51
1559 | 8 | Luglio | 48 | 21 | 36 | 27 | 26 | 29
1559 | 8 | Agosto | 5 | 11 | 8 | 2 | 6 | 3
1559 | 8 | Settembre | 22 | 7 | 4 | 59 | 24 | 28
1559 | 8 | Ottobre | 88 | 41 | 52 | 32 | 37 | 39
1559 | 8 | Novembre | 1 | 15 | 25 | 31 | 59 | 19
1559 | 8 | Dicembre | 80 | 46 | 57 | 59 | 26 | 4
1560 | 9 | Gennaio | 25 | 7 | 49 | 10 | 69 | 65
1560 | 9 | Febbraio | 3 | 59 | 15 | 38 | 56 | 13
1560 | 9 | Marzo | 6 | 7 | 4 | 11 | 47 | 60
1560 | 9 | Aprile | 70 | 2 | 35 | 45 | 15 | 64
1560 | 9 | Maggio | 14 | 53 | 27 | 17 | 89 | 61
1560 | 9 | Giugno | 6 | 13 | 81 | 48 | 87 | 59
1560 | 9 | Luglio | 17 | 56 | 37 | 24 | 25 | 27
1560 | 9 | Agosto | 20 | 3 | 11 | 55 | 15 | 68
1560 | 9 | Settembre | 12 | 41 | 19 | 28 | 5 | 39
1560 | 9 | Ottobre | 42 | 20 | 16 | 35 | 86 | 6
1560 | 9 | Novembre | 12 | 24 | 42 | 17 | 7 | 68
1560 | 9 | Dicembre | 43 | 8 | 39 | 4 | 2 | 6
1561 | 10 | Gennaio | 10 | 47 | 44 | 35 | 21 | 79
1561 | 10 | Febbraio | 38 | 17 | 11 | 56 | 18 | 46
1561 | 10 | Marzo | 9 | 47 | 61 | 35 | 31 | 10
1561 | 10 | Aprile | 74 | 81 | 71 | 15 | 24 | 79
1561 | 10 | Maggio | 5 | 28 | 13 | 50 | 15 | 38
1561 | 10 | Giugno | 17 | 34 | 15 | 28 | 63 | 56
1561 | 10 | Luglio | 34 | 11 | 26 | 18 | 16 | 46
1561 | 10 | Agosto | 89 | 19 | 23 | 11 | 60 | 56
1561 | 10 | Settembre | 66 | 41 | 15 | 28 | 68 | 60
1561 | 10 | Ottobre | 21 | 18 | 10 | 14 | 81 | 25
1561 | 10 | Novembre | 80 | 5 | 50 | 75 | 14 | 87
1561 | 10 | Dicembre | 36 | 41 | 11 | 15 | 14 | 85
1562 | 11 | Gennaio | 1 | 5 | 8 | 7 | 20 | 34
1562 | 11 | Febbraio | 40 | 18 | 2 | 12 | 26 | 81
1562 | 11 | Marzo | 9 | 15 | 52 | 24 | 19 | 39
1562 | 11 | Aprile | 2 | 30 | 20 | 7 | 24 | 18
1562 | 11 | Maggio | 24 | 36 | 46 | 11 | 40 | 3
1562 | 11 | Giugno | 32 | 40 | 45 | 7 | 15 | 39
1562 | 11 | Luglio | 4 | 80 | 35 | 59 | 12 | 27
1562 | 11 | Agosto | 9 | 28 | 31 | 24 | 61 | 76
1562 | 11 | Settembre | 55 | 23 | 4 | 29 | 84 | 2
1562 | 11 | Ottobre | 46 | 73 | 8 | 24 | 18 | 16
1562 | 11 | Novembre | 7 | 12 | 42 | 45 | 60 | 51
1562 | 11 | Dicembre | 15 | 28 | 17 | 1 | 57 | 45
1563 | 12 | Gennaio | 55 | 56 | 48 | 13 | 35 | 29
1563 | 12 | Febbraio | 51 | 45 | 16 | 64 | 38 | 12
1563 | 12 | Marzo | 18 | 57 | 46 | 16 | 21 | 13
1563 | 12 | Aprile | 17 | 40 | 29 | 28 | 27 | 39
1563 | 12 | Maggio | 57 | 28 | 15 | 43 | 39 | 4
1563 | 12 | Giugno | 11 | 25 | 46 | 71 | 54 | 16
1563 | 12 | Luglio | 8 | 45 | 16 | 19 | 43 | 2
1563 | 12 | Agosto | 17 | 44 | 52 | 40 | 25 | 83
1563 | 12 | Settembre | 2 | 5 | 9 | 17 | 21 | 38
1563 | 12 | Ottobre | 32 | 19 | 46 | 12 | 24 | 4
1563 | 12 | Novembre | 29 | 54 | 43 | 40 | 50 | 51
1563 | 12 | Dicembre | 46 | 37 | 43 | 51 | 70 | 80
1564 | 13 | Gennaio | 27 | 54 | 64 | 31 | 42 | 45
1564 | 13 | Febbraio | 17 | 10 | 46 | 34 | 11 | 28
1564 | 13 | Marzo | 49 | 57 | 62 | 79 | 87 | 25
1564 | 13 | Aprile | 13 | 73 | 4 | 18 | 21 | 15
1564 | 13 | Maggio | 4 | 10 | 76 | 65 | 79 | 34
1564 | 13 | Giugno | 28 | 45 | 56 | 13 | 30 | 9
1564 | 13 | Luglio | 74 | 14 | 70 | 16 | 71 | 19
1564 | 13 | Agosto | 6 | 5 | 86 | 15 | 48 | 17
1564 | 13 | Settembre | 2 | 11 | 27 | 13 | 32 | 31
1564 | 13 | Ottobre | 21 | 19 | 56 | 15 | 85 | 60
1564 | 13 | Novembre | 1 | 9 | 25 | 58 | 73 | 82
1564 | 13 | Dicembre | 47 | 10 | 20 | 59 | 71 | 70
1565 | 14 | Gennaio | 39 | 10 | 15 | 31 | 28 | 29
1565 | 14 | Febbraio | 17 | 25 | 13 | 55 | 72 | 19
1565 | 14 | Marzo | 70 | 38 | 15 | 22 | 58 | 51
1565 | 14 | Aprile | 1 | 93 | 62 | 16 | 73 | 12
1565 | 14 | Maggio | 23 | 54 | 18 | 29 | 17 | 45
1565 | 14 | Giugno | 89 | 22 | 15 | 76 | 66 | 4
1565 | 14 | Luglio | 28 | 12 | 16 | 64 | 26 | 77
1565 | 14 | Agosto | 35 | 37 | 24 | 59 | 79 | 83
1565 | 14 | Settembre | 55 | 19 | 46 | 34 | 61 | 48
1565 | 14 | Ottobre | 47 | 11 | 23 | 56 | 75 | 38
1565 | 14 | Novembre | 45 | 79 | 16 | 59 | 84 | 85
1565 | 14 | Dicembre | 81 | 8 | 34 | 19 | 88 | 66
1566 | 15 | Gennaio | 29 | 35 | 53 | 32 | 28 | 73
1566 | 15 | Febbraio | 6 | 5 | 8 | 2 | 3 | 1
1566 | 15 | Marzo | 36 | 93 | 35 | 19 | 53 | 65
1566 | 15 | Aprile | 55 | 34 | 10 | 59 | 21 | 37
1566 | 15 | Maggio | 80 | 29 | 69 | 12 | 66 | 45
1566 | 15 | Giugno | 35 | 43 | 20 | 13 | 37 | 31
1566 | 15 | Luglio | 1 | 3 | 5 | 1 | 6 | 2
1566 | 15 | Agosto | 17 | 24 | 33 | 64 | 34 | 62
1566 | 15 | Settembre | 17 | 24 | 33 | 20 | 27 | 34
1566 | 15 | Ottobre | 33 | 3 | 25 | 42 | 58 | 57
1566 | 15 | Novembre | 8 | 6 | 4 | 3 | 5 | 1
1566 | 15 | Dicembre | 5 | 42 | 49 | 2 | 15 | 50
1567 | 16 | Gennaio | 17 | 35 | 15 | 52 | 75 | 40
1567 | 16 | Febbraio | 10 | 71 | 84 | 41 | 55 | 61
1567 | 16 | Marzo | 19 | 6 | 4 | 50 | 35 | 1
1567 | 16 | Aprile | 8 | 37 | 35 | 31 | 4 | 18
1567 | 16 | Maggio | 86 | 34 | 50 | 63 | 15 | 23
1567 | 16 | Giugno | 18 | 5 | 27 | 37 | 81 | 50
1567 | 16 | Luglio | 14 | 18 | 56 | 19 | 13 | 27
1567 | 16 | Agosto | 18 | 56 | 45 | 29 | 88 | 74
1567 | 16 | Settembre | 58 | 14 | 7 | 17 | 13 | 15
1567 | 16 | Ottobre | 89 | 4 | 19 | 75 | 80 | 51
1567 | 16 | Novembre | 31 | 45 | 27 | 14 | 18 | 73
1567 | 16 | Dicembre | 18 | 15 | 38 | 14 | 57 | 83
1568 | 17 | Gennaio | 13 | 15 | 33 | 72 | 6 | 68
1568 | 17 | Febbraio | 33 | 13 | 37 | 19 | 3 | 42
1568 | 17 | Marzo | 91 | 24 | 11 | 58 | 32 | 67
1568 | 17 | Aprile | 42 | 7 | 87 | 94 | 22 | 12
1568 | 17 | Maggio | 8 | 22 | 2 | 59 | 15 | 65
1568 | 17 | Giugno | 93 | 39 | 59 | 67 | 11 | 21
1568 | 17 | Luglio | 22 | 36 | 12 | 48 | 23 | 24
1568 | 17 | Agosto | 25 | 11 | 43 | 31 | 88 | 41
1568 | 17 | Settembre | 4 | 17 | 27 | 35 | 39 | 38
1568 | 17 | Ottobre | 2 | 40 | 21 | 73 | 85 | 15
1568 | 17 | Novembre | 5 | 15 | 54 | 18 | 21 | 70
1568 | 17 | Dicembre | 17 | 37 | 32 | 51 | 62 | 75
1569 | 18 | Gennaio | 11 | 19 | 24 | 15 | 10 | 44
1569 | 18 | Febbraio | 82 | 12 | 34 | 13 | 21 | 47
1569 | 18 | Marzo | 19 | 24 | 18 | 52 | 32 | 67
1569 | 18 | Aprile | 23 | 52 | 39 | 74 | 27 | 43
1569 | 18 | Maggio | 24 | 27 | 43 | 7 | 21 | 80
1569 | 18 | Giugno | 8 | 52 | 14 | 48 | 32 | 15
1569 | 18 | Luglio | 52 | 31 | 47 | 21 | 74 | 5
1569 | 18 | Agosto | 51 | 25 | 17 | 20 | 45 | 21
1569 | 18 | Settembre | 34 | 28 | 47 | 9 | 52 | 23
1569 | 18 | Ottobre | 2 | 7 | 49 | 15 | 48 | 59
1569 | 18 | Novembre | 8 | 33 | 22 | 47 | 59 | 23
1569 | 18 | Dicembre | 52 | 47 | 45 | 44 | 68 | 80
1570 | 19 | Gennaio | 73 | 20 | 18 | 61 | 21 | 13
1570 | 19 | Febbraio | 19 | 12 | 76 | 39 | 58 | 48
1570 | 19 | Marzo | 45 | 51 | 36 | 27 | 11 | 60
1570 | 19 | Aprile | 23 | 16 | 41 | 18 | 27 | 11
1570 | 19 | Maggio | 9 | 32 | 79 | 51 | 24 | 4
1570 | 19 | Giugno | 41 | 29 | 20 | 37 | 70 | 8
1570 | 19 | Luglio | 59 | 15 | 77 | 49 | 25 | 6
1570 | 19 | Agosto | 74 | 21 | 8 | 5 | 3 | 39
1570 | 19 | Settembre | 5 | 32 | 22 | 76 | 24 | 40
1570 | 19 | Ottobre | 11 | 59 | 56 | 24 | 27 | 8
1570 | 19 | Novembre | 19 | 67 | 37 | 21 | 62 | 15
1570 | 19 | Dicembre | 71 | 47 | 15 | 48 | 12 | 26

Per ricavare i numeri da giocare si deve selezionare il giorno dell’estrazione, verranno presentati i 6 numeri da giocare nell’elenco al centro ed eventuali sfaldamenti (se l’estrazione è già avvenuta.)

Col pulsante Vedi anno, viene presentato l’elenco completo per l’anno selezionato (viene considerato quello del calendario)

La prima cella della grid in giallo riporta l’anno di riferimento, poi è riportato il mese ed il giorno dell’estrazione. Le colonne (2, 3, 4, 5) riportano il numero degli sfaldamenti per quella sorte (2=ambo, 3=terno … ecc).

Sono poi evidenziati i numeri sorteggiati della sestina in gioco.
Il tab Altre previsioni consente di ricavare delle giocate considerando altre due idee di Rutilio:

Cabala.

Di una qualsiasi ruota ed estrazione considerare il 1°, 3° e 5° estratto;

nell’esempio: Cagliari: 47-48-39

Ricavare le figure dei 3 numeri:

47 figura 2, 48 figura 3, 39 figura 3

Sommare le tre figure, ricavare ancora la figura di questa somma ed aggiungere 3:

2+3+3=8 figura 8 … sommando 3 = 8+3 = 11

Considerare il numero precedente, il numero stesso e il numero successivo…

11-1= 10, 11+1=12 … quindi terzina 10-11-12

La terzina si gioca per ambata sulla ruota di ricavo:

Esito 11 al 1° colpo.

Controllare che nelle 5-6 estrazioni precedenti non sia presente uno dei numeri in gioco.
In tali caso non si dovrebbe giocare

La prima colonna della tabella riporta dei numeri con sfondo giallo quando una delle ambate è presente nelle precedenti estrazioni (il numero riporta quante estrazio retroattive).

Nella parte destra della tabella in verde sono evidenziate le ambate sortite a condizioni rispettate, in giallo è ugualmente riportato l’esito anche quando la previsione non è da giocare.


Metodi piramidali

In questo modulo ho riportato alcuni metodi dove è utilizzata anche la piramidazione dei numeri.

Sono tutte procedure che ho rintracciato su internet. Di mio ho previsto la definizione di numerosi parametri alternativi a quelli proposti originariamente. Così potete divertirvi ad effettuare numerose prove a vostra discrezione.

È possibile procedere in due modalità:

La prima, tramite l’utilizzo dei pulsanti verdi, dove si deve definire, preventivamente, la tipologia di estrazioni da considerare tramite i pulsanti gialli in alto a destra.
Pulsante | Funzionalità
DIFF. ISOTOPA RUOTE ADIACENTI | Ricerca di una determinata differenza tra due estratti in posizione isotopa su qualsiasi coppia di ruote adiacenti (BA-CA, CA-FI…VE-NZ)
DIFF. ISOTOPA RUOTE SELEZIONATE | In questo caso le ruote considerate sono le due selezionate.
MENSILE | Vengono considerate le estrazioni con un determinato indice mensile
TUTTE | In questo caso sono considerate tutte le estrazioni

Sull’elenco generato da questi pulsanti saranno effettuate le elaborazioni tramite i pulsanti verdi.
Utilizzando ciascuno dei 4 pulsanti previsti apparirà una breve descrizione di come dovrebbero essere impostate le modalità di selezione delle estrazioni su cui agire, ma la modalità effettivamente utilizzata sarà quella da voi selezionata come detto prima. Quindi è possibile, ad esempio, avere una serie di estrazioni basate sulla presenza di una distanza isotopa anche quando viene suggerito di considerare una determinata estrazione mensile. O anche lavorare su ruote diverse rispetto a quelle consigliate.

L’altra modalità operativa, prevista con l’utilizzo dei pulsanti arancioni, utilizza tutte (o quasi) le impostazioni originarie previste. Quindi in questi casi non è necessario selezionare prima la tipologia di estrazioni su cui lavorare.

Vediamo, relativamente alla prima modalità quali impostazioni si possono definire:
Alcune sono considerate esclusivamente per una determinata tipologia di considerazione delle estrazioni su cui ilavorare.
Parametro | Funzionalità
Casi | Si definiscono le casistiche da considerare (il numero di estrazioni con i parametri richiesti)
Mensile | In caso di considerazione di una determinata estrazione mensile viene considerato questo valore
Colpi | I colpi di gioco della previsione
2° estraz | L’eventuale seconda estrazione da considerare. Se è zero i riscontri sono riferiti ad una stessa estrazione. Per gli altri valori negativi la seconda estrazione considerata sarà quella precedente (-1), due precedenti (-2)…
Ruota 1 | La prima ruota considerata
Ruota 2 | La seconda ruota considerata
Fisso | Il fisso da aggiungere alla prima ambata
2° ambata | La modalità di ricavo della 2° ambata
Fisso 2 | Il fisso da applicare alla seconda ambata
Diff | La differenza matematica tra due estratti da ricercare

Il check Numeretti zerati antepone, ai fini delle piramidazioni, uno zero ai numeri formati da una sola cifra (da 1 a 9).

Selezionando dall’estrazione visualizzata, sul lato destro della videata, una qualsiasi riga viene effettuata e visualizzata la piramidazione degli estratti di quella riga.

La selezione di una estrazione di riferimento si effettua con la barra cursore in alto a sinistra.

La grid principale riporta:
Colonna | Dato
Pr | Un valore progressivo. Sfondo verde esito positivo, arancione indica una casistica ancora in gioco. Lo sfondo identifica i casi negativi.
N° Estr | Il numero dell’estrazione relativa alla prima ruota
Data Estraz | La data di cui sopra
R1 | La prima ruota
N1..N5 | Gli estratti della prima ruota
N° Estr | Il numero dell’estrazione relativa alla seconda ruota
Data Estraz | La data dell’estrazione della seconda ruota
R2 | La seconda ruota
N1..N5 | Gli estratti della seconda ruota
P1, P2 | I risultati delle piramidazioni (potrebbe trattarsi di un valore intermedio dei conteggi effettuati)
G1..G4 | Fino a quattro valori in gioco
Colpo | Il colpo di sfaldamento
Ru | La ruota dell’esito
E | Quanti numeri sortiti (1 = ambata, 2=ambo….)


Metodi posizionali

Il modulo consente di ricavare delle previsioni basandosi, come caratteristica scatenate, della presenza di due numeri aventi una determinata distanza ciclometrica o una altrettanto determinata somma.

La distanza ciclometrica, come saprete, spazia da 1 a 45.
Per le somme viene sempre applicata la regola del fuori 90.

A parte la zona superiore della schermata che contiene tutti gli elementi comuni alle due tipologie di analisi (distanze o somme), subito sotto è presente un tabulatore con due cartelle: Distanze e Somme. Il contenuto delle due cartelle è identico e naturalmente l‘analisi che viene effettuata prende in considerazione per l’appunto la distanza o la somma dei due numeri rilevati.

I parametri che si possono configurare sono:
Parametro | Significato
Casi | Determina quante casistiche analizzare
Parametro | La distanza ciclometrica tra i due numeri o la somma dei due numeri (col fuori 90)
Posizioni | Le 2 posizioni che devono occupare i due numeri aventi la distanza impostata
Fisso | Il valore fisso da sommare e sottrarre all’ambata per ottenere la cinquina per ambo e superiori
Colpi | Per quante estrazioni si deve giocare
Progressivi mensili | Tramite la lista orizzontale con numeri da 1 a 31 si possono selezionare i progressivi mensili da considerare (verde = considera, bianco = esclude) La U seleziona l’ultima del mese

L’elaborazione si ottiene col pulsante ELABORA ed i dati vengono presentati nella tabella principale.
Colonna | Significato
Pr | Il progressivo di riga
N° Estr | Il numero dell’estrazione di ricavo
Data Estraz | La data dell’estrazione di ricavo
Ruota | La ruota su cui si è presentata la distanza
N1…N5 | Gli estratti
Param | Il parametro considerato (in questo caso la distanza)
Val | Il valore del parametro
AA | L’ambata in gioco
C1 | Il colpo di sfaldamento dell’ambata
B1..B5 | I 5 numeri da giocare per ambo e superiori
C2 | Il colpo di sfaldamento della cinquina
Esito | L’esito della cinquina (2=ambo, 3=Terno …)

Se la prima colonna presenta celle evidenziate con sfondo arancio le relative previsioni sono ancora in gioco.

I tre pulsanti posti sulla destra in alto (Ricerca migliorie) servono per testare tutte le combinazioni possibili di:

P = testa tutte le combinazioni di posizioni possibili con i 5 estratti (sono 10)

D = vengono testate le 45 distanze possibili (o le 90 somme)

F = vengono provati tutti i fissi da 1 a 89.

I risultati sono elencati nella grid sottostante ai pulsanti e nella prima colonna abbiamo il parametro utilizzato, mentre nella seconda gli esiti positivi realizzati utilizzando quel parametro.

Una nota particolare riguardo all’elenco dei parametri.

Nel caso di elaborazione con distanze, se il valore è superiore a 45, l’elaborazione non viene effettuata.

Effettuando un doppio clic in una qualsiasi riga di questa grid il valore viene assegnato alla lista dedicata senza necessità di doverlo selezionare manualmente. Naturalmente è necessario procedere, una volta assegnato il nuovo valore, ad una nuova elaborazione.

Riguardo ali progressivi mensili delle estrazioni come già detto se le caselle sono di colore verde quell’estrazione del mese sarà presa in considerazione altrimenti no.

Il check U (ultima del mese) si sovrappone alle selezioni precedenti e testa il progressivo dell’estrazione successiva rispetto a quella considerata. Se il valore è uguale a 1 (prima del mese) è evidente che quella esaminata sarà l’ultima.

Attenzione, quando viene esaminata l’ultima estrazione presente in archivio è evidente che non esistendo ancora l’estrazione successiva il controllo non potrà essere effettuato per cui l’ultima del mese non viene rilevata.


Metodi sommativi
Questo modulo consente di ricavare molto semplicemente dei metodi sommativi.

Questa tipologia di ricerca è stata utilizzata dall’avvento dell’informatica che ha consentito in modi sempre più efficienti e veloci di effettuare queste analisi che, fatte manualmente, sarebbero state quasi impossibili (quanto meno richiederebbero tantissimo tempo).

Secondo il mio parere questo tipo di metodologia può ‘catturare’ momenti particolarmente prolifici in termini di risultati, ma è inevitabile che l’efficienza cali notevolmente dopo questa vitalità. Diversamente da quanto accade con le procedure ciclometriche che non hanno un rendimento elevato ma tuttavia sono più stabili nel tempo.

Le tipologie di analisi possono coinvolgere:

Una sola ambata su ruota qualsiasi tra quelle selezionate;
Una sola ambata su due ruote qualsiasi tra quelle selezionate;
Una sola ambata su tre ruote qualsiasi tra quelle selezionate;
Due ambate su una ruota qualsiasi tra quelle selezionate.

Le ruote si selezionano dalla apposita lista in alto a sinistra.

Nell’ambito della ricerca possiamo anche selezionare gli estratti da includere nelle somme.
Se non si seleziona nessun estratto saranno considerati dei valori fissi da giocare (da 1 a 90).
Selezionando uno o più estratti il procedimento sommerà gli estratti selezionati oltre al solito fisso (da 1 a 90).

Le estrazioni su cui operare le operazioni sono quelle basate su un progressivo mensile, sulla presenza di uno o più numeri, e su periodicità ciclica, sempre nel periodo considerato liberamente impostabile dalle apposite barre Inizio e Fine.

Una volta selezionati i parametri da utilizzare possiamo lanciare la ricerca desiderata.
Le ricerche sono sempre più impegnative, e quindi richiedono più tempo, in base al numero delle ruote considerate, dal periodo considerato e dalla tipologia di ricerca considerata. Comunque per periodi ragionevoli che considerano 10-15 casistiche sono abbastanza rapide. Se i tempi vanno per le lunghe potete sempre interrompere l’elaborazione.

Ho letto in alcune pagine sul web, relativamente a programmi che effettuano simili analisi, riferimenti ad algoritmi quali ad esempio:

Effettuando una ricerca di una ambata su ruota qualsiasi considerando tutte le attuali 11 ruote si ottengono:

90 fissi possibili per ciascuna ruota = 90 x 11 = 990 configurazioni

se includiamo anche gli estratti da includere nelle somme sono ulteriori:

includendo 1 estratto dei 5 possibili sono 990 x 5 = 4450 configurazioni;
Includendo 2 estratti tra i 5 possibili saranno 990 x 10 = 9900 configurazioni
Includendo 3 estratti tra i 5 possibili saranno 990 x 10 = 9900 configurazioni
Includendo 4 estratti tra i 5 possibili saranno 990 x 5 = 4450 configurazioni
Includendo 5 estratti tra i 5 possibili saranno 990 configurazioni

Se vi viene dato da intendere che avrete a disposizione 9900 metodi non lo ritengo corretto.
Piuttosto il metodo è uno solo o al massimo possono essere 10 in base agli estratti da includere nei conteggi.

Un algoritmo è il procedimento utilizzato per raggiungere un risultato e che può essere più o meno efficiente a secondo della logica applicata per la sua risoluzione.

L’efficienza il più delle volte è riferita alla velocità dell’elaborazione.

La struttura dell’algoritmo sarà tradotta in codice per ottenere il risultato desiderato

Ad esempio con questa impostazioni di dati saranno sommati i 4° estratti delle ruote di Ba, Ca, Fi, Nz nelle prime estrazioni del mese nel periodo considerato giocando per 9 colpi.
Al risultato saranno ancora sommati i fissi possibili (da 1 a 90).

La tabella di sinistra ci informa che giocando sulla ruota di Cagliari si sono ottenuti 8 esiti utilizzando il fisso 26 sulla somma dei 4° estratti delle ruote selezionate (RR= ruote di ricavo).

Vediamo ad esempio nel caso di riga 1 (tabella centrale in basso che riporta gli esiti) estrazione di ricavo la N° 6451 del 02/11/2021. Cliccando su questa riga vengono elencati gli estratti dell’estrazione di riferimento (la vedete in basso a destra nella videata)

Quarti estratti:

Bari 35
Cagliari 14
Firenze 11
Nazionale 23

La somma di questi estratti è 83
A questo valore va sommato il fisso 26 quindi 26+83=109 che col fuori 90 diventa 19
Esito al 9° colpo naturalmente su Cagliari con il 19

Il caso evidenziato in rosso non ha fornito nessun esito nel periodo previsto

Cercherò di spiegare al meglio gli oggetti e le funzionalità della videata:

Va subito detto che le tipologie di analisi si possono basare su:

Estrazioni mensili;
Presenza di 1 o più numeri di quelli selezionati nelle ruote di ricavo
Periodi ciclici ovvero ogni N estrazioni.

Più avanti saranno descritte queste tipologie.

A sinistra troviamo una grid con riportate su due colonne le sigle delle 11 ruote.

La colonna RR si riferisce alle ruote di ricavo che saranno considerate ai fini dei conteggi (la somma degli estratti di quelle ruote o semplicemente dei valori fissi)

La colonna RG consente di selezionare le ruote su cui effettuare le verifiche degli sfaldamenti.

I pulsantini sopra e questa grid consentono di deselezionare (sfondo bianco) o selezionare (sfondo verde) nessuna o tutte le ruote rispettivamente.

I pulsanti di selezione, Rileva da mensile, Rileva da numeri e Rileva da cicli consentono di utilizzare le rispettive modalità di ricavo.

La tendina Mensile consente di selezionare l’estrazione del mese su cui effettuare le ricerche (viene considerata se è selezionata questa modalità operativa)

La tendina Ciclo permette di scegliere ogni quante estrazioni inizierà un nuovo ciclo (anche questa ha senso quando la relativa modalità operativa è selezionata)

Il riquadro presenza numeri contiene:

La posizione degli estratti dove possono essere rilevati i numeri impostati.
La quantità di numeri che deve essere presente in una qualsiasi delle ruote di ricavo. A tal proposito possiamo definire se questo valore deve essere esatto oppure uguale o maggiore (il pulsante di opzione = considererà tutti i casi in cui compare il quantitativo di numeri esatto selezionato. Se si spunta il pulsante => allora saranno presi in considerazione anche i casi in cui il quantitativo di numeri è maggiore della quantità impostata)

I numeri da ricercare si selezionano nella videata ‘contenitore’ del programma.

La lista Sommare consente di scegliere gli estratti da includere nelle somme, oltre naturalmente al valore fisso.
Se nessun estratto è considerato allora la ricerca fornirà esclusivamente dei valori fissi.

La lista Gioco consente di considerare, ai fini cella ricerca del risultato, esclusivamente i numeri sortiti nelle posizioni selezionate.

Le due barre Inizio e Fine consentono di definire il periodo di analisi e la tendina Verifica definisce per quante estrazioni effettuare la verifica dei risultati.

Questi pulsanti effettuano le ricerche come da descrizione.

In questa tabella sono riportati gli esiti in ordine decrescente utilizzando le impostazioni selezionate.
La colonna Fix riporta il fisso da utilizzare considerando la ruota di gioco evidenziata con una X.

Selezionando la prima riga di questa grid vie dettagliata l’evoluzione delle giocate con quei parametri

Qui troviamo riportati il numero indice e la data dell’estrazione di ricavo (se vi ricordate è stata selezionata la prima estrazione del mese), il fisso utilizzato, la somma degli estratti delle ruote di ricavo, l’esito (ambata) ed il colpo dello sfaldamento. Le righe di colore rosso riportano i casi negativi.

Selezionando una qualsiasi riga di questa tabella viene visualizzata l’estrazione con evidenziati gli estratti soggetti a somma.

Infine questa grid riporta l’elenco delle casistiche rilevate.

Le configurazioni selezionate possono essere memorizzate per un successivo riutilizzo o controllo

Selezionando il tabulatore Database saranno elencate, se ce ne sono, delle configurazioni memorizzate.
Per richiamarne una basta fare doppio clic su una riga dell’elenco.

Il pulsantino con la cartellina gialla serve per ricaricare l’elenco se fosse necessario
Il pulsante col dischetto salva tutte le impostazioni con la denominazione definita nella casella di testo Denominazione configurazione.

Il pulsantino con la crocetta rossa serve per eliminare la configurazione selezionata.

Quando ci sono parecchie righe nella tabella in basso a sinistra (quella che elenca tutte le configurazioni possibili in base ai parametri impostati) l’elaborazione può risultare già terminata ma viene richiesto ancora del tempo per visualizzare tutte le righe (questo quando le righe da visualizzare sono superiori a 5000).


Metodo BEROL 94 V1

Questo metodo mi è stato trasmesso molti anni fa ( inizio 1990) dal grande amico Rolando Berardini.

Prima di descrivere il procedimento è opportuno spiegare il significato degli strumenti di cui la videata dispone.
Oggetto | Descrizione
Barra di selezione estrazione | Serve per selezionare una estrazione di riferimento
Casi | Il numero delle casistiche che si vogliono analizzare (vedi nota)
Colpi | I colpi di gioco
Posizioni | La relazione tra le posizioni degli elementi degli ambi di identica distanza
Sorti | Per selezionare se effettuare il controllo delle previsioni (Ambata, Cinquina, Ambata + Cinquina)
Retro Pr | Imposta il numero di estrazioni retroattive per il calcolo di presenze dell’ambata e degli elementi della cinquina (considerandoli come 5 ambate). Il controllo viene eseguito nelle due ruote di ricavo
Ambata | Determina per quante estrazioni retroattive effettuare il controllo delle presenze della sola ambata
Grid statistico | Riepilogo della statistica del metodo. Riporta il numero delle casistiche esaminate, i casi positivi, quelli negativi ed i risultati delle singole sorti

I periodo retroattivi comprendono sempre anche l’estrazione di ricavo.

Nota relativa al numero dei casi:

Questo valore molto spesso sarà superiore al numero di casistiche selezionate in quanto l’elaborazione termina sempre quando tutte le combinazioni di ruote sono state considerate.
Se ad esempio sono coinvolte tutte le ruote nella ricerca ed il numero di casistiche previste viene raggiunto nella prima combinazione di ruote esaminate che è Ba – Ca, l’elaborazione prosegue sino a quando non è stata esaminata l’ultima combinazione di ruote Ve – Nz.

Descrizione delle colonne della tabella principale
Colonna | Descrive
Pr | Un valore progressivo
N° Estr | Il numero indice dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota
N1..N5 | Gli estratti della prima ruota con evidenziati i numeri di identica distanza
R2 | La seconda ruota
N1..N5 | Gli estratti della seconda ruota con evidenziati i numeri con identica distanza
Dist | La distanza rilevata tra gli estratti (per ogni ruota)
[---] | Il numero di estrazioni che distano dall’estrazione di ricavo (un valore positivo indica un estrazione successiva a quella di ricavo. Un valore negativo identifica una estrazione precedente)
Data Estraz | La data dell’estrazione dove sono stati trovati due numeri (uno per ruota delle 2 considerate ed in posizione isotopa) con identica distanza di quella presente tra i due ambi delle 2 ruote coinvolte.
E1, E2 | I due numeri con la stessa distanza (uno per ruota ed isotopi)
A | Elemento A
B | Elemento B
C | Elemento C
D | Elemento D
E | Elemento E
AA | L’ambata in gioco
C1..C5 | I numeri della cinquina in gioco
R1 | I colpi dell’eventuale esito dell’ambata sulla prima ruota
R2 | I colpi dell’eventuale esito dell’ambata sulla seconda ruota
C1 | I colpi dell’esito della cinquina sulla prima ruota
S1 | La sorte della cinquina (2=ambo, 3=terno …) sulla prima ruota
C2 | I colpi dell’esito della cinquina sulla 2° ruota
S2 | La sorte della cinquina (2=ambo, 3=terno …) sulla 2° ruota
Pr1 | Il numero di presenze dell’ambata nelle estrazioni retroattive impostate nella lista Retro Pr.
Pr5 | Il numero di presenze dei numeri della cinquina nelle estrazioni retroattive impostate nella lista Retro Pr.
PrA | Il numero di presenze dell’ambata nelle estrazioni retroattive impostate nella lista Ambata.

Le ultime 3 colonne possono servire per valutazioni personali relative alla validazione o meno di una casistica.

Descrizione del procedimento. Riferimento estrazione del 03/01/1994.

Occorre trovare in due ruote nella stessa estrazione 2 ambi di identica distanza (uno per ruota).
La posizione degli estratti nelle due ruote deve essere isotopa o unita.

Nelle due estrazioni precedenti o nelle due successive si devo trovare 2 numeri (uno per ruota) in posizione isotopa nelle stesse ruote considerate con la stessa distanza che presentano i due ambi.

Milano 29-89 (3° e 4° posto) Torino 70-10 (3° e 4° posto), identica distanza 30.

L’estrazione precedente sono presenti i numeri 50 (Mi) e 20 (To) entrambi in 1° posizione.
Calcolare | Procedimento
Elemento A | Calcolare la somma comune tra 29-80 e 50-20. 49
Elemento B | Calcolare la somma comune tra 70-10 e 50-20. 30
Elemento C | Sommare A + B (senza effettuare il fuori 90). 49+30=79
Elemento D | Calcolare la distanza tra A e B (49 – 30) = 19
Elemento E | C – D; 79-19 = 60
Ambata | Somma comune tra gli elementi A, B, C (con fuori 90), E. 49-30 e 79-60 = 19

In questo caso ambata 19 e cinquina per ambo e terno 49-30-79-60-19

Esito al 1° colpo 79-49 a Milano


Metodo degli estratti consecutivi
Questo modulo permette di analizzare gli estratti di una qualsiasi ruota in quella che ho definito ‘modalità consecutiva’.

Prima di spiegare la logica del modulo è utile elencare i parametri che possiamo impostare.
Parametro | Funzionalità
Casi | Definisce quante casistiche analizzare
Ruota | La ruota sulla quale saranno effettuati i conteggi
Sequenza | La quantità dei numeri da considerare
Colpi | Per quanti colpi giocare la previsione
Posizione | La posizione dell’estratto iniziale da cui iniziare i conteggi
Fisso | Il valore dell’eventuale fisso da aggiungere alla somma degli estratti
Passo | La quantità di estrazioni che ci sono tra le casistiche analizzate
Ru. Gioco | Solo le ruote su cui verificare le previsioni.

Una volta definiti questi parametri la procedura considera gli estratti contandoli partendo da una estrazione di riferimento e retrocedendo nelle estrazioni precedenti sino a quando non è stato raggiunto il valore sequenza.

Il conteggio dei numeri inizia da ogni estrazione di riferimento partendo dall’estratto identificato dal parametro posizione.

Quando è stato raggiunto il valore sequenza, viene effettuata la somma di tutti gli estratti considerati ed a questa aggiungere un eventuale compensatore (da 0 a 89… lo zero non produce alcuna variazione del numero). In tutti i calcoli viene applicata la regola del fuori 90.

Il numero risultante da questi conteggi sarà l’ambata da giocare sulla/e ruote selezionate dall’apposita lista.
Trattandosi di ambata non si dovrà giocare su troppe ruote. Al massimo 3 ma non per troppi colpi. Ricordo che statisticamente un numero dovrebbe presentarsi ogni 18 estrazioni su una ruota, su due ogni 9 e su tre ogni 6.

Cliccando sul comando ELABORA viene presentata la statistica di riferimento dove troviamo riportati:
Colonna | Dato
Inizio | Il numero dell’estrazione iniziale (cliccando in una cella di questa colonna viene visualizzata l’estrazione)
Data iniziale | La data dell’estrazione iniziale
Seq | Il valore sequenza (quanti estratti considerare). Cliccando su una cella della colonna viene elencata l’intera sequenza dei numeri considerati
Somma | La somma matematica di tutti i numeri considerati
Fisso | L’eventuale fisso applicato
Gioco | Il numero da giocare (valore somma + fisso) col fuori 90
Ba-Ca-Fi… | L’elenco delle ruote. Nelle celle di queste colonne è riportato l’eventuale colpo di sfaldamento. Cliccando su una cella valorizzata di queste colonne vie visualizzata l’estrazione dello sfaldamento

Facendo una prova con questa situazione del 26-05-2022 otteniamo con i parametri predefiniti sulle ruote di Bari e Cagliari solamente 3 esiti.

In basso a destra abbiamo un piccolo riquadro dove sono presenti 4 pulsanti che servono per ricercare le migliori condizioni riguardo a valori fissi, posizione iniziale, sequenza numerica e passo.

Cliccando sul pulsante FISSO viene proposta la lista subito sopra dove si capisce che utilizzando il fisso 3 (colonna Comp) si otterranno 10 esiti. Infatti cliccando sulla cella con tale valore il fisso 3 viene impostato nella lista dedicata e effettuando nuovamente l’elaborazione …

Cliccando sulla cella col valore 8 a Bari nella riga 6539 viene visualizzata l’estrazione dello sfaldamento

Anche utilizzando il pulsante SEQUENZA scopriamo che aumentando la sequenza a 14 estratti otteniamo una statistica completamente positiva.

Facendo la prova con gli altri due parametri (passo e posizione) abbiamo dei miglioramenti coprendo al massimo 9 casi sui 10 in elenco.

Cliccando sulla cella di colonna Seq di riga 6539 viene popolata la grid Sequenza generatrice. In questa sono riportati i numeri dal 1° estratto di Bari a seguire per le precedenti estrazioni sino al raggiungimento (in questo caso) dei 10 elementi specificati (al massimo ne possiamo impostare 100).

L’elenco riporta gli estremi delle estrazioni e la posizione dell’estratto ed il suo valore.

A fianco ho riportato l’elenco delle estrazioni di Bari riferito all’estrazione n° 6539 per il controllo.

Questo elenco è richiamabile dal pulsantino posto a sinistra sopra la grid con la statistica delle casistiche.

Variando la sequenza (ho impostato 35) e la posizione (3) dell’estratto sulla stessa estrazione si ottiene questa situazione:

Non ho visualizzato tutto l’elenco ma potete constatare che il conteggio inizia dal terzo estratto.

La selezione di tutte le ruote come ruote su cui testare gli esiti ha senso se serve come visibilità per capire quali sono le ruote che rispondono meglio alle impostazioni selezionate.


Metodo dei 4 settori
Questo modulo è un po’ complesso ed è del tutto sperimentale. Vi consentirà di effettuare delle ricerche molto particolari.

L’idea mi è venuta navigando nel Web dove ci sono veramente tantissime pagine sul lotto.
Quando alcune teorie, metodi o statistiche mi sembrano interessanti cerco di informatizzarle e di metterci anche delle mie personali implementazioni.

Il cuore del modulo consiste in 4 riquadri che contengono i numeri disposti in diverse modalità.

I riquadri possono essere di due dimensioni:

9 righe per 9 colonne (in questo caso nei riquadri non potranno esserci tutti e 90 numeri)
9 righe per 10 colonne (in tal caso in ogni riquadro saranno presenti tutti i 90 numeri).

Ad esempio questa è una disposizione che ho denominato novantesimale 10 x 9.

In ciascun settore numerati da 1 a 4 (o riquadro ) sono riportati i 90 numeri disposti in 4 modalità.
Nel settore 1 i numeri crescono dalla prima cella in alto a sinistra in modo crescente dall’alto verso il basso nella prima colonna, poi l’incremento si sposta nella seconda colonna … e così via.

Nel settore numero 2 l’incremento è da sinistra verso destra procedendo poi verso il basso.

Negli altri due riquadri i 90 numeri sono disposti in modalità simile ma con direzione diversa

Le altre tipologie sono:

Estrazionale 10 x 9
In questa modalità ci si deve riferire ad una estrazione di riferimento che normalmente è quella selezionata con la barra di selezione apposita in alto a sinistra.

Da quell’estrazione si considerano tutti gli estratti delle 11 ruote (solo di quelle abilitate) e si procede a ritroso nelle estrazioni sino a quando non sono stati sorteggiati tutti i 90 numeri che verranno posizionati nel 1° settore in ordine di ritardo. Si prosegue quindi ancora a ritroso effettuando lo stesso procedimento per il secondo settore, poi col terzo ed infine con il quarto.

Naturalmente questo approccio, facendo riferimento ad estrazioni di partenza dei conteggi diverse fornirà sempre disposizioni altrettanto diverse nei 4 settori. Per questo motivo se si ritiene di avere trovato un estrazione di riferimento particolarmente interessante o se si vogliono effettuare ricerche con le stesse disposizioni numeriche è possibile impostare, memorizzandola, quell’estrazione (si deve utilizzare il pulsantino con raffigurato il dischetto)

Ogni volta che il modulo viene avviato l’estrazione di riferimento impostata verrà caricata e sarà utilizzata nell’elaborazione. Se invece si desidera utilizzare l’estrazione selezionata dalla barra in alto a sinistra, si deve spuntare il check Usa selezione posizionato a fianco della casella dove riportato i numero indice dell’estrazione di riferimento (questo valore viene considerato esclusivamente per la tipologia Estrazionale)

Cappuccino 9 x 9
Questo tipo di disposizione prende in considerazione la tavola del cappuccino che contiene i numeri disposti in una griglia di 18 x 18. I quattro settori sono stati ricavati dividendo questa griglia in quattro parti ciascuna di 9 x 9. È come se avessimo disegnato una croce nelle mezzerie verticale ed orizzontale.
In questa disposizione non sono presenti tutti i 90 numeri nei diversi riquadri.

Sequenziale 1 9 x 9
In questo modo i numeri vengono disposti in modo crescente in modo verticale, arrivati al valore 81, la disposizione continua nella stessa modalità nel secondo settore e così sino al riempimento del 4° settore.

Sequenziale 2 9 x 9
Simile alla modalità precedente, in questo caso i numeri vengono disposti in modo crescente in modo orizzontale, così si prosegue con gli altri settori sino al riempimento di tutti i riquadri.

Utilizzo di un valore compensatore (o fisso)

Indipendentemente dalla tipologia di riempimento delle 4 sezioni è ancora possibile intervenire su ogni singolo riquadro o anche su tutti e quatto contemporaneamente sommando a tutti i numeri del riquadro un valore fisso liberamente impostabile.

Per questo in alto a destra esiste una casella di testo dove si può impostare il fisso (un doppio clic cancella il contenuto della casella). Poi, utilizzando i pulsanti numerati (da 1 a 4) a fianco di tale casella il fisso sarà sommato ai valori del riquadro numerato corrispondente. Utilizzando l’ultimo pulsante (quello con una crocetta verde .. +) la somma del fisso sarà applicata ai 4 riquadri contemporaneamente.

Usando ancora questi pulsanti il procedimento viene replicato per cui se ad un primo utilizzo del fisso uno tutti i valori sono stati incrementati di una unità. Ad un ulteriore uso del pulsante si ottiene un ulteriore incremento dei numeri di una unità per cui il risultato finale, rispetto alla disposizione iniziale, sarà un incremento di due unità. Per ripartire dalla configurazione iniziale si deve premere il pulsantino con il fulmine a fianco della lista di selezione della tipologia dei riquadri.

Una volta selezionata l’estrazione che ci interessa per ricavare le eventuali previsioni basterà selezionare una ruota dall’elenco a sinistra per evidenziare dei numeri nelle 4 sezioni.

Le evidenziazioni coinvolgono delle corrispondenze orizzontali, verticali e diagonali ciascuna selezionabile indipendentemente con gli appositi check, omonimi, in alto a destra.

Se viene spuntato il check Fisso su previsioni la somma del valore fisso sarà applicata ai numeri contenuti nella grid delle previsioni.

La logica è molto semplice:

I numeri evidenziati con sfondo azzurro sono i 5 estratti della ruota selezionata, in questo caso Venezia.

Nel primo riquadro abbiamo una sola corrispondenza diagonale tra i numeri 50 e 34. Nel ‘tragitto’ diagonale troviamo i numeri 46-42-38 che sono evidenziati in verde.

Anche nel secondo riquadro c’è solamente un'altra corrispondenza diagonale tra i numeri 25 e 1.

Nel riquadro numero tre troviamo una corrispondenza verticale tra i numeri 44 e 34.

Nel quarto ed ultimo riquadro troviamo una corrispondenza orizzontale tra i numeri 50 e 25, poi una corrispondenza verticale tra i numeri 25 e 50 ed infine una corrispondenza diagonale tra i valori 50 e 34.

Comunque tutte queste corrispondenze sono riepilogate nella grid al centro che riporta quelle che potrebbero essere le previsioni in gioco tenendo conto delle regole precedentemente descritte.
Per ciascuna riga di tale tabella sono riportati la grid (settore) di riferimento, la tipologia di riscontro, l’elenco dei numeri, la quantità dei numeri della serie, gli sfaldamenti per ciascuna ruota. Riguardo agli sfaldamenti il numero riporta il colpo in cui si è verificato il primo esito utile per la sorte ritenuta ragionevole per la quantità di numeri della serie. Uno sfondo verde riporta lo9 sfaldamento di una ambata, lo sfondo verde riporta l’esito di ambo, l’arancione significa esito di un terno, il viola di una quaterna e il fucsia di una cinquina (i colori di riferimento li trovate riepilogati nelle caselle definite Colore sorti).

Cliccando su una cella colorata (nelle colonne delle ruote), viene visualizzata l’estrazione dell’esito con evidenziati i numeri sortiti.

La quantità di colpi per la verifica si imposta dalla tendina Colpi.

A proposito della sorte minima ritenuta ragionevole, per 1 e 2 numeri è l’ambata, da 3 a 7 numeri l’ambo e da 8 a 10 numeri il terno.

Precisazioni riguardo alle impostazione dei parametri generali:

In questo modulo ai fini dei conteggi sono presi in considerazione tutti i parametri generali ma non sono considerate le posizioni degli estratti.

Le ruote abilitate sono considerate nella tipologia Estrazionale. Invece nella grid dove sono riportati gli esiti delle previsioni i risultati sono testati per tutte le 11 ruote. A voi la scelta se considerarle o meno.

Le previsioni che scaturiscono da questa procedura possono essere troppe e quindi anche dispendiose per cui sarà necessaria una selezione che potrà essere effettuata da vostre personali intuizioni e verifiche.

È opportuno ricordare che il denaro investito nel gioco è da considerarsi sempre come denaro buttato e non esiste nessun metodo che possa garantire la vincita. Comunque la mia personale opinione in merito è che ritengo più salutare buttare 5 euro per una giocata al lotto che acquistare un pacchetto di sigarette (si capisce chiaramente chi io non sono un fumatore !!!).

A voi la sperimentazione e buon divertimento


Metodo del presidente

Non sto a descrivere il procedimento e quello che ci interessa sono le previsioni che se ne ricavano.

Il procedimento si applica quando in due ruote e nella stessa estrazione si presentano 2 ambi identici. Se nelle due ruote fossero presenti più di due ambi identici il procedimento non si può applicare. Le previsioni sono formate da una ambata, 4 ambi secchi e una cinquina per ambo e superiori sulle due ruote di ricavo.

Ciò premesso l’ambo identico è riportato nelle colonne A1 e A2 (con scritta blu)
Il capogioco per i 4 ambi e il gioco di ambata è in colonna CG
Le colonne G1, G2, G3, G4 riportano i numeri di abbinamento.

Le colonne A1, A2, A3, A4 con sfondo arancio chiaro riportano i 4 ambi in gioco.
A fianco di queste colonne quelle con intestazione C riportano il colpo di sfaldamento e R la ruota dello sfaldamento
Questo vale anche per la colonna Cinquina dove inoltre è presente anche la colonna S che indica la sorte riscontrata.
Può succedere che in determinate circostanze alcuni valori siano identici ed in questo caso la giocata sarà formata da un quantitativo minore di 5 numeri.

Cliccando su una riga con la previsione sfaldata si apre un mini elenco delle estrazioni con evidenziati i numeri sortiti.

Lo sfondo della prima colonna verde indica una casistica sfaldata
Lo sfondo arancio indica un caso ancora in gioco
Lo sfondo neutro indica un caso negativo.


Metodo del radicale assente

Questa procedura di gioco era stata pubblicata su un vecchio numero di Lottomio negli anni 1990 –1995 dal Sign. Gianni D’amore.

Negli anni in cui ho collaborato con la testata Lottocorriere ho informatizzato tantissimi metodi pubblicati sulle diverse testate del settore e in questa sezione del software dedicata ai metodi ne ho riprese alcune tra cui questa che mi sembra fosse denominata Teoria Radi.

Il procedimento si applica quando su due ruote diverse e nella stessa estrazione si presentano 3 numeri appartenenti alla stessa quartina radicale.

Due di questi numeri devono essere presenti su una ruota e l’altro numero su un'altra ruota.
È importante che due dei numeri coinvolti siano stati estratti nella stessa posizione (isotopia).

Una volta individuata una casistica con tali caratteristiche si deve mettere in gioco il radicale mancante sulle due ruote coinvolte per un massimo di 9 colpi.

Nella videata del metodo è presente la consueta barra di selezione dell’estrazione di riferimento.
Possiamo poi impostare i colpi di gioco del metodo tramite la tendina dedicata.
Il check Ultima presenza ambata permette di visualizzare, rispetto all’estrazione di ricavo, il ritardo sulle due ruote coinvolte dell’ambata in gioco.

Il comando ELABORA visualizza, se ce ne sono, le previsioni riferite all’estrazione selezionata.

Il comando ULTIME 100 ESTRAZIONI elenca tutte le casistiche che si sono presentate nelle ultime 100 estrazioni rispetto all’estrazione di riferimento selezionata.

I dati presentati nella tabella riepilogativa sono:
Colonna | Significato
Antic | Riporta il ritardo dell’ambata in gioco rispetto all’estrazione di ricavo (se abilitato Check)
N° Estr | Numero indice dell’estrazione (nell’archivio modello). Sfondo verdino = casistica in gioco. Sfondo rosso chiaro = esito negativo
Data Estraz | La data dell’estrazione
R1 | La prima ruota dove presenti due numeri radicalei
N1…N5 | I 5 estratti della prima ruota (evidenziati in verde i 2 radicali)
R2 | La seconda ruota dove presente in terzo numero radicale in posizione isotopa
N1..N5 | I 5 estratti della seconda ruota. Evidenziato in verde il terzo radicale
Ambata | L’ambata in gioco (il radicale mancante)
Colpo | Il colpo dell’eventuale esito
Ruota | La ruota dell’esito
N1..N5 | I 5 estratti della ruota dell’esito. Evidenziati in arancione chiaro il primo sfaldamento, in arancio scuro gli ulteriori sfaldamenti

Se vi sono previsioni in atto queste sono riportate in una casella in basso a destra della videata.

Ancora una precisazione:

La verifica delle giocate è eseguita per tutti i colpi impostati, se ci sono più sfaldamenti da una stessa casistica questi sono riportati in sequenza sotto la prima casistica (lo si capisce dall’ambata evidenziata in arancio scuro).


Metodo dell'orologio
Questo metodo l’ho trovato su Internet e nella descrizione vengono poste alcune condizioni principali.

Sono da considerare le ruote di Bari e Cagliari
Si utilizzano il 1° e 5° estratto delle due ruote.

Ciò premesso ho impostato numerose opzioni aggiuntive per darvi modo di effettuare molteplici ricerche.

La procedura originale è descritta alla fine di questo documento.

La videata contiene un raccoglitore con due schede.

Parametri della ricerca

In questa scheda sono presenti numerosi oggetti che consentono di impostare:
Oggetto | Denominazione | Descrizione
Elenco | N° Casi | Imposta il numero delle casistiche da considerare
Elenco | Colpi | Definisce per quanti colpi verificare le previsioni
Elenco | Ruota 1 | La prima ruota
Elenco | Ruota 2 | La seconda ruota
Elenco | Pos R1 | Le posizioni da considerare nella 1° ruota
Elenco | Pos R2 | Le posizioni da considerare nella 2° ruota
Opzione | Tutte le estrazioni | Vengono considerate tutte le estrazioni
Opzione | Mensile | Vengono considerate le estrazioni con l’indice mensile impostato nell’elenco a fianco.
Opzione | Presenza numeri | Sono considerate le estrazioni con presenti un determinato quantitativo di numeri tra quelli selezionati nella videata principale del programma
Lista check | R1 | Specifica quanti numeri devono essere presenti nella prima ruota
Lista check | R2 | Specifica quanti numeri devono essere presenti nella seconda ruota
Check | 1° Ambo | Abilita la previsione del 1° ambo
Check | 2° Ambo | Abilita la previsione del 2° ambo
Check | 3° Ambo | Abilita la previsione del 3° ambo
Check | 4° Ambo | Abilita la previsione del 4° ambo
Check | Cinquina | Abilita la previsione della cinquina
Check | Complemento 91 | Nel procedimento viene normalmente effettuato il complemento a 90. Con questo check spuntato viene calcolato il complemento a 91
Check | Capogioco | Controllo retroattivo abilitato per il capogioco
Check | Abbinamento ambi | Controllo retroattivo abilitato per i numeri abbinati al capogioco per ottenere gli ambi
Check | Elementi cinquina | Controllo retroattivo abilitato per i numeri della cinquina.
Elenco | QN | Per il controllo retroattivo dei numeri della cinquina è possibile specificare un minimo di numeri che devono essere presenti in una medesima estrazione e sulle due ruote selezionate.
Elenco | Colpi | Relativamente alla verifica retroattiva il controllo inizia dall’estrazione di riferimento per un numero di estrazioni specificato in questo elenco. La verifica viene interrotta alla prima rilevazione riscontrata.
Check | Visualizza Elenco | Se abilitato apre in automatico la scheda Elenco dove è riportato in dettaglio la statistica delle estrazioni considerate.
Tabella |  | Riporta l’elenco delle estrazioni considerate

Dopo avere definito tutte le impostazioni premendo il comando ELABORA vengono visualizzati i risultati della ricerca.
Se non è selezionato il Check Visualizza Elenco dovete cliccare sul 2° tabulatore denominato Elenco.

Tabulatore Elenco

Qui sono presentati i risultati della ricerca.
Colonna | Significato
Prog | Un numero progressivo. Sfondo verde = esito positivo, Sfondo Arancio = previsione ancora in gioco. Sfondo neutro = esito negativo
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota
N1…N5 | Gli estratti della 1° ruota con evidenziati quelli considerati
R2 | La seconda ruota
N1…N5 | Gli estratti della 2° ruota con evidenziati quelli considerati
Q1..Q4 | I numeri della prima quadratura
SV1 | La prima somma verticale
SV2 | La seconda somma verticale
C1 | Il primo complementare
C2 | Il secondo complementare
D1 | Il primo diametrale
D2 | Il secondo diametrale
SVC | La somma verticale comune. È il capogioco per gli ambi. Lo sfondo giallo identifica una o più presenze del numero nella ricerca retroattiva (se abilitata)
DM | Il diametrale per un elemento della cinquina
A1, C, R | Il 1° ambo, il colpo di sfaldamento e la ruota dello sfaldamento. Lo sfondo giallo identifica una o più presenze dei numeri di abbinamento nella ricerca retroattiva (se abilitata)
A1, C, R | Idem per il 2° ambo
A1, C, R | Idem per il 3° ambo
A1, C, R | Idem per il 4° ambo
Cinquina, C, S, R | La cinquina, il colpo di sfaldamento, la sorte e la ruota dello sfaldamento. Lo sfondo giallo identifica più presenze (uguali o superiori al valore impostato) dei numeri della cinquina nella ricerca retroattiva (se abilitata). Il valore viene calcolato in una singola estrazione sulle due ruote selezionate.

La piccola grid in alto a destra riposta la statistica elencando i casi analizzati, gli esiti positivi, i negativi, quelli ancora in gioco. Inoltre sono riportati gli sfaldamenti per ogni singolo ambo e per la cinquina. Per quest’ultima sono anche elencati gli sfaldamenti per ambo, terno ecc….

L’estrazione di riferimento si seleziona con la barra in alto a destra.

Cliccando in una riga della tabella principale dove la previsione risulta sfaldata (colore della prima colonna verde), si apre un riquadro che riporta gli estratti dell’estrazione dello sfaldamento con evidenziati i numeri coinvolti nella previsione.

Relativamente alle ruote interessate lo sfondo verde evidenzia il capogioco e quello giallo gli altri numeri (abbinamenti per ambo e capogioco secondario, quest’ultimo interessa la cinquina)

I numeri coinvolti nella previsione sono evidenziati anche nella altre ruote con sfondo arancio chiaro.

Descrizione della procedura:

Si considerano il 1° e 5° estratto di Bari e Cagliari.

Si posizionano i 4 estratti in ordine crescente e si dispongono in un quadrato.

Effettuare le somme verticali

Fare il complemento a 90 di questi due valori

Ricavare i diametrali

Formare un secondo quadrato (senza ordinamento)

Si calcolano le somme verticali che devono essere identiche (questo è il capogioco)

Il capogioco secondario si rileva facendo in diametrale del capogioco.

La previsione è formata da 4 ambi secchi ed una cinquina per ambo e superiori da giocare sulle ruote di ricavo.

Esempio:

05/01/2023

Bari 71-11-74-36-08
Cagliari 19-80-83-53-02

Numeri in ordine crescente: 02-08-19-71

Il quadrato:

02 08
71 19
========
73 27 (somme verticali SV1 e SV2)

Complemento a 90: 17 – 63 (C1 e C2) sono abbinamenti per ambo

Diametrali: 62 – 18 (D1 e D2) altri 2 abbinamenti per ambo

Secondo quadrato:

17 62
63 18
========
80 80

Capogioco: 80 la somma verticale comune (SVC)

Diametrale di 80 = 35 (capogioco secondario.. serve per la cinquina) (DM)

Abbinamenti per i 4 ambi secchi: 17 – 62 – 18 – 36

La cinquina: 35 – 62 –17 –18 –63

Esito dopo 12 colpi: Bari ambo 80-18 e ambo in cinquina a Bari 35-18.

Le sigle sono quelle riportate nelle colonne della tabella principale.

Questa descrizione (su una estrazione diversa) è stata riportata sul forum di Lottoced.com da parte di un utente con pseudonimo Clessidra

Nel post si fa riferimento a particolari accorgimenti che renderebbero questa tecnica quasi infallibile. Tali, misteriosi, accorgimenti sarebbero noti esclusivamente a 2 soli individui.

A voi il divertimento per cercare di ricavare le migliori previsioni. E ricordatevi come ripetuto in diverse sezioni di questa manualistica che dovete considerate i soldi destinati al gioco come SOLDI BUTTATI.


Metodo della matrice di estratti

Metodo Matrice di estratti

Questo modulo consente di ricavare delle procedure di gioco molto particolari e difficilmente eseguibili senza l’ausilio di un PC.

Si possono giocare da 1 a 10 numeri su una qualsiasi ruota e per la sorte desiderata.
Come ogni sistema di gioco, anche questa procedura non garantisce vincite, per cui se proprio volete giocare siate sempre molto prudenti.

La valutazione inizia da una estrazione di riferimento liberamente impostabile e che può diventare anche una prima estrazione da cui ricavare le previsioni. Tutto dipende da come si vogliono ricavare le estrazioni valide da cui ricavare le previsioni.

Queste estrazioni si possono ottenere su base ciclica oppure sull’indice mensile dell’estrazione.

È evidente che se lavoriamo su base ciclica l’estrazione di riferimento impostata diventa a tutti gli effetti valida per il ricavo delle previsioni.

Se invece si sceglie la modalità basata sull’indice mensile, l’estrazione di riferimento sarà considerata valida solo se detiene l’indice mensile impostato. In caso contrario il programma retrocede da quell’estrazione sino a quando non trova un estrazione con l’indice mensile impostato.

Un caso particolare quando l’indice mensile è settato sull’ultima estrazione del mese.
In tal caso la procedura non è in grado di stabilire a priori se l’ultima estrazione in archivio è effettivamente l’ultima del mese per cui tenete conto di questa nota per le ricerche che si basano su questo tipo di estrazioni.

Ciò premesso vengono in ogni caso ricercate tante estrazioni da cui ricavare le previsioni, quante sono quelle impostate col parametro N° Casi.

Ecco elencati tutte le impostazioni definibili per poter elaborare le previsioni.
Parametro | Significato
Mensile (Option + valore) | Imposta la modalità di ricavo delle estrazioni in base al valore dell’indice mensile impostato dalla lista apposita
Ciclo (Option + valore) | Imposta la modalità di ricavo delle estrazioni in base al valore del ciclo di estrazioni impostato dalla lista apposita
Origine | La ruota su cui sono basate le rilevazioni
Gioco | La ruota su cui giocare
Fisso | Il compensatore ‘Fisso’ da sommare agli estratti di rilevazione
N° Casi | Quante casistiche prendere in esame per le elaborazioni
Attesa | Dopo quanti colpi inizierà il gioco. Il valore 1 inizia il gioco nell’estrazione successiva a quelle di riferimento.
Colpi | I colpi di gioco (l’elaborazione termina al primo esito realizzato)
Sorte | La sorte minima desiderata

Impostati tutti questi parametri, l’elaborazione si attiva col solito comando ELABORA in alto.

Dimenticavo la cosa più importante che se non impostata invalida la ricerca.

Per ricavare le previsioni il software consente di esaminare le 10 estrazioni retroattive rispetto a quelle di rilevazione. Sono considerate anche le estrazioni di rilevazione.
Quindi le estrazioni considerate iniziano da ogni estrazione di riferimento + le 9 precedenti.

La procedura prevede il gioco da 1 a 10 numeri presi dal set di estrazioni (le 10 menzionate) che contengono in tutto 50 estratti. Ponendo in gioco da subito i numeri selezionati (che quindi sono usciti da pochissime estrazioni) a mio avviso, se non si imposta un valore fisso correttivo per ottenere dei nuovi valori, conviene attendere un po’ di estrazioni prima di effettuare il gioco (potete modificare questo valore dalla tendina Attesa). Questo se il gioco è effettuato sulla stessa ruota di origine.

Se invece il gioco viene fatto su un compartimento diverso allora anche il gioco dall’estrazione successiva a quella di ricavo può avere la sua motivazione.

Nel tabulatore Matrice è riportata una griglia di 10 righe per 5 colonne, la vedete riportata di seguito.

Le 5 colonne (N1…N5) sono riferite ai 5 estratti di ciascuna estrazione.
Le 10 righe siglate da 0 sino a –9 riportano come accennato l’estrazione di riferimento e le 9 precedenti (totale 10 estrazioni).

Per ricavare le previsioni dobbiamo selezionare al massimo 10 caselle di questa griglia (di più non sono accettate) cliccando sulle celle desiderate. Queste si evidenzieranno in verde.

Ad esempio questa situazione….

Significa che prenderemo in considerazione il primo estratto dell’estrazione di riferimento;
il 2° estratto dell’estrazione precedente (-1);
il 3° estratto di 2 estrazioni precedenti (-2)
Il 4° estratto di 5 estrazioni precedenti (-5)
Il 1° e 5° estratto di 6 estrazioni precedenti (-6)

Volendo vedere fisicamente i numeri corrispondenti a questi estratti basterà cliccare col mouse nelle prime 3 colonne della tabella con la statistica per fare riportare gli estratti coinvolti nella nostra tabellina.

In questo caso l’estrazione 6569 di Bari.
Il pulsantino bianco serve per resettare questa grid.

Di seguito riporto l’elenco delle 10 estrazioni ottenibile con uno dei diversi elenchi possibili da altre sezioni del software.

Per migliorare i risultati sono presenti nel tabulatore Correttori una serie di pulsanti che ci consentono di ottimizzare:

Il fisso da sommare agli estratti considerati
Il tempo di attesa prima di iniziare il gioco
La ruota su cui giocare
Il fisso da sommare e la ruota su cui giocare (l’elaborazione è un po’ più lunga)

Nel caso in esempio se si utilizza il pulsante FISSO si ottiene questa lista dove la colonna Val riporta il valore (Fisso) da
utilizzare per ottenere 10 esiti positivi rispetto ai 6 precedenti senza l’utilizzo del fisso.

Impostando questo valore dalla tendina Fisso ed elaborando si ottiene la nuova statistica:

Effettuando la ricerca dei miglioramenti col pulsante FISSO + RUOTA si riescono ad ottenere 12 esiti positivi col fisso +56 giocando sul compartimento di Genova.

La riga evidenziata in giallo significa che quella casistica è ancora in gioco ed i numeri da giocare sono evidenziati in rosso (13-20-21-31-40-87). Il valore riportato nella colonna NC in questi casi indica il riferimento al colpo di gioco.

La nuova statistica:

Tutte le impostazioni di questo modulo possono essere salvate per essere successivamente richiamate per ulteriori elaborazioni.

Il tabulatore Database elenca le configurazioni memorizzate che possono essere richiamate

Cliccando su una riga viene subito caricata la configurazione.

Il pulsante con una x rossa serve per cancellare la configurazione selezionata.

Il pulsante con la cartellina e freccetta verde serve per ricaricare, in caso di necessità, l’elenco delle configurazioni disponibili.

Il nome della configurazione da salvare si imposta nell’apposita casella di testo.

Il salvataggio si effettua utilizzando il pulsantino con raffigurato il dischetto in basso a destra.

Buone sperimentazioni !.


Metodo della somma stabilita
Questa procedura consente di verificare delle previsioni ricavabili in circostanze particolari.
Vediamo le caratteristiche e le impostazioni possibili che sono definibili tramite liste e caselle di testo
Elemento | Significato
Estrazione recente (Rec) | Gli estratti da considerare nell’estrazione più recente delle 2 considerate
Estrazione precedente (Prec) | Gli estratti da considerare nell’estrazione più datata delle 2 considerate
2° Estrazione (2° Estraz) | Imposta di quante estrazioni retrocedere rispetto all’estrazione più recente
Sorte | La sorte minima ricercata
Ruota | La ruota su cui effettuare la ricerca
Colpi | Per quanti colpi effettuare il gioco
N° Casi | Il numero massimo di casistiche su cui effettuare la ricerca
Somma | La somma che gli estratti considerati devono generare (col fuori 90)
Fisso | Fisso da sommare a ciascun estratto coinvolto

In pratica una volta impostati tutti questi valori utilizzando il comando ELABORA il software elenca tutte le estrazioni (limitatamente al numero di casi impostato) che rispettano le condizioni ed inoltre riporta gli eventuali sfaldamenti.

La tabella con l’elenco delle estrazioni riporta:
Colonna | Significato
Ruota | La ruota considerata
N° Estr (sfondo giallo) | Il numero dell’estrazione più recente
Data Estraz (sfondo giallo) | La data dell’estrazione più recente
N1…N5 | Gli estratti dell’estrazione più recente con evidenziati gli estratti coinvolti nelle somme
Ruota | La ruota considerata
N° Estr (sfondo verde) | Il numero dell’estrazione precedente
Data Estraz (sfondo verde) | La data dell’estrazione precedente
N1…N5 | Gli estratti dell’estrazione precedente con evidenziati gli estratti coinvolti nelle somme
G1…G0 | Fino a 10 numeri da giocare (lo sfondo giallo segnala una somma presente più volte)
Colpo | Dopo quanti colpi si è sfaldata la previsione
Sorte | L’esito realizzato (1=ambata, 2=ambo … ecc). Lo sfondo arancio evidenzia una sorte maggiore rispetto a quella minima impostata.
N° Estr (sfondo viola) | Il numero dell’estrazione dell’esito
Data Estraz (sfondo viola) | La data dell’estrazione dell’esito
E1..E5 | Gli estratti dell’estrazione dell’esito con evidenziati i numeri sortiti

Con gli elenchi Rec e Prec si impostano rispettivamente quali estratti considerare nell’estrazione più recente ed in quella più datata (la seconda).

Con la tendina 2° Estraz si imposta quale estrazione retroattiva considerare rispetto alla più recente (1= estrazione precedente, 2=2 estrazioni precedenti …)

Con la tendina Sorte si definisce la sorte minima da ricercare (1=ambata, 2=ambo, 3=terno, 4=quaterna, 5=cinquina)

Con la tendina Ruota si definisce la ruota della ricerca.

La casella colpi consente di definire per quanti colpi massimi deve essere verificata la previsione (da 1 a 999). L’elaborazione termina sempre al primo esito utile realizzato.

La casella N° casi imposta il numero di casistiche da considerare. (da 1 a 999).
La tipologia di questa ricerca non genera moltissimi casi per cui impostando un valore alto (ad esempio 999) probabilmente l’elenco non fornirà quel numero di casistiche ma si fermerà alle casistiche effettivamente rispondenti alle condizioni impostate.

Il numero delle casistiche riscontrato è riportato nella piccola cella con sfondo arancione
Alla sinistra di questa cella ce n’è un'altra con sfondo verde che riporta il numero degli esiti positivi.

Col pulsante RICERCA FISSO potremo ricavare la statistica relativa a tutti i 90 fissi possibili per decidere quale utilizzare.

Con un doppio clic su una qualsiasi cella della grid il fisso relativo viene impostato nell’elenco dei fissi (tendina Fisso).

La tipologia di ricerca prevede di effettuare la somma degli estratti coinvolti (quelli della estrazione più recente e dell’estrazione più datata), ma se non si selezionano estratti in una delle due estrazioni coinvolte il programma considererà la somma dei soli estratti di una ruota. Senza alcuna selezione l’elaborazione non produce risultati.

La quantità dei numeri in gioco può variare da 1 a 10 numeri in conseguenza a quanti estratti sono stati selezionati.

È evidente che per più di 3 numeri non ha molto senso effettuare un gioco di ambata (già con 3 numeri il gioco è molto gravoso). In questi casi è opportuno seguire le previsioni per ambo o terno.

Vediamo un esempio pratico per capire la funzionalità della procedura.

Le impostazioni sono quelle visualizzate:

Estrazione del 29-03-2022

Somma da ricercare = 80.
Estratti considerati:
1° e 5° estratto dell’estrazione più recente 29-03-2022 (54-88)
2°, 3°, 4° estratto estrazione precedente 26-03-2022 (61-20-37)

la somma di questi 5 numeri è: 54+88+61+20+37=260 che col fuori 90 diventa 260-90=170-90=80 che è proprio la somma richiesta per avvalorare le previsioni.

Sommiamo il fisso selezionato che nel nostro caso è 45 ai cinque numeri coinvolti per cui otterremo:

54+45=9, 88+45=43, 61+45=16, 20+45=65, 37+45=82

Questi cinque numeri saranno da giocare per ambo per un massimo di 20 colpi sulla stessa ruota di ricavo (Bari).

L’esito in questo caso si è presentato all’11° colpo con l’ambo 9-82.

Giocando per i 20 colpi previsti si sono ottenuti 5 ambi.

Per migliorare le performance possiamo utilizzare il pulsante RICERCA FISSO che in pochi secondi ci fornirà una statistica di tutti i 90 fissi possibili da sommare a ciascun numero coinvolto. Dall’elenco che si presenta in alto a destra vediamo che i fissi 6, 53 e 84 hanno fornito ciascuno 9 esiti. Facendo doppio clic ad esempio sul la riga del fisso 53 questo vie riportato nella lista dei fissi e quindi utilizzando nuovamente il pulsante ELABORA otterremo la nuova statistica che è la seguente.

La prima riga della tabella riporta nella colonna colpo il valore G5. Questo sta a significare che la previsione di quella riga cioè 28-43-51-58-75 è ancora in gioco ed è esattamente al 5° colpo rispetto ai 20 colpi previsti.

Per far si di intercettare delle casistiche recenti basta consultare la grid Somme ultime estrazioni, in alto al centro della videata, dove trovate elencate tutte le somme generate nelle ultime casistiche equivalenti ai colpi di gioco impostati.

Basterà scegliere una somma tra quelle elencate per avere la possibilità di una o più casistiche ancora in gioco.

Il solito avvertimento mi sembra sempre appropriato.

Non esiste nessun metodo o procedura o sistema che possa garantire la vincita.

Se giocate dovete esserne consapevoli e fare conto di BUTTARE i soldi investiti.


Metodo delle estrazioni ripetute

Questo modulo consente di effettuare delle ricerche basate sulla possibile ripetizione di numeri di estrazioni passate.

Vediamo di spiegare la teoria.

Si deve selezionare una estrazione passata di riferimento ed un’altra estrazione da cui iniziare il gioco.

Per questo ci sono in alto a sinistra due barre di selezione che riportano i riferimenti citati.

Il programma consente di simulare il gioco degli stessi numeri presenti nell’estrazione passata di riferimento nell’estrazione inizio gioco.

Questa procedura si ripete per tutte le estrazioni possibili con la stessa modalità. Quindi il gioco viene effettuato, rispetto all’estrazione passata di riferimento su un’altra estrazione distante tante estrazioni quante sono quelle riportate nella casella differenza.

Nell’immagine potete verificare che l’estrazione di riferimento è la N°5701 del 06/12/2016 e quella su cui giocare è la N° 6136 del 17/09/2019 (una distanza di 435 estrazioni)

Il gioco viene ripetuto per tutte le estrazioni possibili sino alla fine dell’archivio mantenendo la stessa distanza di estrazioni. Lo potete verificare dalle colonne Ricavo e Gioco.

Nel caso in esempio su 435 estrazioni coinvolte ci sono stati, con le impostazioni visualizzate, 91 ambate, 4 ambi ed un terno.

Si possono configurare diversi paramenti per cercare di migliorare questi risultati.

Possiamo impostare la ruota di origine (dove prelevare i 5 numeri da giocare), la ruota su cui giocare, un valore fisso da aggiungere ai 5 numeri della ruota di origine ed un check (+ Sequenza) che consente di sommare ai 5 estratti della ruota di origine numeri in sequenza rispetto al valore fisso impostato. Mi spiego: se il fisso impostato è 5 al 1° estratto della ruota di origine viene sommato il 5, al 2° estratto il 6, al 3° estratto 7, al 4° estratto 8, al 5° estratto 9.

L’elaborazione si avvia col comando ELABORA.
I dati sono riportati nella tabella che riporta:
Colonna | Dato
R 1 | La ruota di origine
Ricavo | Il numero dell’estrazione di ricavo
Data ricavo | La data dell’estrazione di ricavo
E1..E5 | I 5 estratti della ruota di ricavo
Fix | Il fisso sommato
N1..N5 | I 5 numeri in gioco (numeri di origine + Fisso)
R 2 | La ruota su cui giocare
Gioco | Il numero dell’estrazione su cui giocare
Data Gioco | La data dell’estrazione su cui giocare
N1..N5 | Gli estratti dell’estrazione su cui è stato effettuato il gioco. Sono evidenziati i numeri sortiti

Le estrazioni su cui sono usciti almeno due numeri sono evidenziate in giallo (colonna Data gioco)

In alto a destra ci sono 5 caselle numerate da 1 a 5 (Colori sorti) dove per ciascuna sorte è riportato il colore evidenziato.

Possiamo cercare di migliorare i risultati utilizzando il pulsante CERCA FISSO. Al termine dell’elaborazione sono presentati i fissi in ordine di risultato (nel caso ad esempio utilizzando il fisso 42 si sarebbero ottenuti 19 ambi). L’elaborazione potrebbe richiedere un po’di tempo conseguentemente alle estrazioni coinvolte. Comunque l’evoluzione della ricerca è riportato nella solita barra di avanzamento presente nella videata contenitore del software.

Nella videata ci sono due tabulatori:

il primo (Analisi su ruota) consente di effettuare delle ricerche su una determinata ruota ed è quello che è stato spiegato sino a questo punto.

L’altro tabulatore (Analisi su ruote) consente di visualizzare il risultati su tutti gli 11 compartimenti, partendo sempre da una quota di origine.

In questo caso sotto ogni ruota sono riportate le quantità di numeri sortite con le solite evidenziazioni. In questo caso scorrendo la videata possiamo valutare quale ruota di gioco può essere di nostro interesse. Poi basterà selezionare tale ruota nella precedente sezione per dettagliare i risultati.

I pulsantini sparsi nelle videate consentono:

la selezione delle estrazioni in base al loro numero indice o alla data,
Spostarsi ad inizio o fine tabella
Copiare negli appunti i dati riportati nelle tabelle.
Lanciare l’help contestuale.

Il gioco si effettua per un solo colpo.

Sconsiglio, anzi è da escludere, il gioco di 5 numeri per la sorte di ambata.
Seguire 5 numeri per la sorte di ambo potrebbe essere la soluzione migliore magari valutando altri parametri desunti da questo modulo e anche da altre sezioni del software.

Utilizzando il check + Sequenza è possibile che si ricavino numeri identici per cui la cinquina in gioco potrebbe diventare quartina o anche meno.


Metodo delle somme progressive
Il programma elabora delle previsioni in una modalità particolare prendendo come riferimento dei cicli di estrazioni.

Un ciclo può comprendere da una a venti estrazioni ed il calcolo inizia sempre dall’estrazione selezionata con l’apposita lista.

Vengono definiti i cicli da questa estrazione all’indietro nell’archivio modello.

Oltre alla durata dei cicli si deve definire un ulteriore parametro: i colpi di gioco che saranno quelli effettivamente considerati per ricavare le statistiche.

In questo esempio abbiamo definito il ciclo di 10 estrazioni per un gioco di 8 colpi.
Cosa significa ?

Ogni ciclo comprende 10 estrazioni ma il gioco sarà effettuato nelle prime 8 estrazioni di ogni ciclo. Le due rimanenti sono ignorate.

La tabella riporta sia i numeri indici che le date delle estrazioni coinvolte per cui non ci possono essere incomprensioni.

È evidente che i colpi di gioco non potranno mai essere superiori alla durata dei cicli. Solitamente questi valori si equivalgono.

Potete selezionare le ruote su cui effettuare la ricerca a vostra discrezione tenendo presente che più ruote selezionate più tempo sarà necessario per le elaborazioni.

Per evidenziare il procedere dell’elaborazione esistono due barre di avanzamento che si aggiornano col procedere dei conteggi.

L’elaborazione può essere interrotta a vostra discrezione premendo il pulsante STOP in basso a destra.
In questo caso i risultati proposti sono incompleti.

Queste osservazioni riguardano esclusivamente le ricerche per coppie di numeri , l’analisi per un solo numero è in ogni caso pressoché immediata.

Selezionando le opzioni di base (estrazione di riferimento, durata dei cicli e durata del gioco) la tabella di sinistra si aggiornerà di conseguenza elencando tutti i cicli ricavati con riportati i seguenti dati:
Colonna | Significato
Ciclo | Il progressivo del ciclo
Inizio C | L’estrazione iniziale del ciclo
Data Inizio C | La data iniziale del ciclo
Fine C | L’estrazione finale del ciclo
Data Fine C | La data di fine ciclo
Fine G | L’estrazione di fine gioco
Data Fine G | La data di fine gioco
N1, N2 | Sono riportati i numeri in gioco nel ciclo di riferimento
01..02..03..20 | In queste celle saranno riportati gli sfaldamenti delle previsioni e corrispondono ai colpi di gioco. In caso di ambata viene riportato il numero evidenziato in verde, se è uscito l’ambo viene riportato un doppio segno di uguale “==” con sfondo arancione. Questi casi sono abbastanza rari anche se si potrebbero considerare altri elementi per ottenere diversi ambi da affiancare alle ambate. Ho preferito limitare le previsioni alla sorte di ambata.

Una volta ottenuta la base dati possiamo scegliere l’elaborazione per coppie o per singoli numeri.

In entrambe le ricerche vengono ricavati gli elementi che hanno fornito maggiori esiti con questa procedura di conteggi:

Il programma analizza il numero massimo di cicli in cui c’è stato sempre almeno un esito per ambata in ciascun ciclo considerato.

Si parte, ad esempio, da una coppia di numeri base a cui sommeremo un valore somma (Sum) per ricavare le nuove previsioni nel ciclo successivo e così via. Naturalmente nei conteggi si deve usare la regola del fuori 90.

In questo caso la ricerca su tutte le ruote ha fornito questi riscontri ed la successiva videata si riferisce alla seconda riga (Palermo)

In questa il programma ha identificato come coppia di partenza 45-84 che trovate riportata in riga 32 della successiva grid. I valore somma per le successive previsioni sarà 85.

Proseguendo dal basso verso l’alto calcoliamo le successive previsioni. Intanto si capisce in riga 32 l’esito ottenuto al primo colpo con il numero 45 (della coppia 45-84). Sono anche evidenziati sfaldamenti successivi ma il gioco dovrebbe terminare al primo esito.

Per ricavare le previsioni del ciclo 31 sommiamo il valore somma 85 ai due numeri di partenza quindi:

45+85=130-90=40
84+85=169-90=79
Esito 40 a colpo.

Poi sommeremo 85 a 40 e 79

40+85=125-90=35
79+85=164-90=74
Esito 74 al 2° colpo

Si procede con questo sistema sino al primo ciclo.

Per ottenere i nuovi numeri da giocare stesso discorso ed il programma ve li propone.

Questa è l’intera videata del modulo

In alto a sinistra troviamo la consueta barra di selezione dell’estrazione di riferimento. Oltre a numero indice e data troviamo un piccolo numero in blu che riporta il numero di estrazioni che intercorrono tra l’estrazione di riferimento e l’ultima estrazione dell’archivio modello.

Ci sono poi i tre soliti pulsantini per la selezione di una estrazione (data, numero indice, ultima estrazione).

La tendina Ciclo consente di definire la durata dei cicli

La tendina Gioco definisce i colpi di gioco all’interno di ogni ciclo

Ci sono poi le due barre di avanzamento dell’elaborazione

Vi sono poi uno o due numeri (gioco nuovo ciclo) che riportano i numeri che sarebbero da giocare nel ciclo successivo a quello qualificato come numero 1 (estrazione di riferimento).

Se lo sfondo di una di queste celle significa che il numero evidenziato è stato sorteggiato. (nel caso ad esempio il N° 23)

Abbiamo poi l’elenco delle configurazioni che hanno fornito maggiori esiti (ne vengono elencate poco più di un centinaio)
In questa tabella (migliori configurazioni) vengono riportati i seguenti dati:
Colonna | Significato
Ruota | La ruota di riferimento
N1, N2 | Il numero o i numeri che hanno dato inizio alle sequenze dei conteggi nei vari cicli
Inizio, Data inizio | L’indice e la data dell’estrazione iniziale
Fine, Data fine | L’indice e la data finale dei conteggi
SUM | Il valore somma da aggiungere ad ogni nuovo ciclo
Pres | Il numero di presenze positive consecutive

Selezionando una riga di questa grid vengono elencati tutti i riscontri dei numeri usciti.

Sotto questa grid troviamo una tabellina dove possono essere elencate le estrazioni coinvolte in un determinato ciclo selezionabile cliccando in una qualsiasi cella della grid principale (quella con l’elenco dei cicli). In questa sono evidenziati i numeri sorteggiati.

Ancora più in basso ci sono i pulsanti per l’elaborazione di coppie di numeri o di numeri singoli.


Metodo di Padre Pacifico

Questo antichissimo metodo, basato su una qualsiasi data (tipica quella di nascita), ricava un paio di ambate e diversi numeri di abbinamento per le sorti superiori.

In questo caso la ruota Nazionale nono viene considerata.

L’iter operativo considera una coppia di ruote adiacenti in una qualsiasi estrazione.

1) Bari - Cagliari
2) Firenze - Genova
3) Milano - Napoli
4) Palermo - Roma
5) Torino – Venezia

Con una serie di operazioni si otterranno due ambate da seguire al massimo per i 9 colpi successivi alla data di ricavo sulle due ruote di origine. Sono anche calcolati 4 numeri da abbinare alle ambate per la sorte di ambo.

La data deve essere riportata nella forma GGMMAA

Le ruote le potete selezionare dall’apposita lista.

Scorrendo la barra in alto viene effettuata anche una verifica delle previsioni generate dal procedimento. In verde sono evidenziate le ambate ed in giallo i numeri di abbinamento.
Nella prima colonna della grid dei risultati (quella senza intestazione) è riportato il colpo di sfaldamento.

La descrizione del procedimento potete trovarla facilmente su internet.

Le varie fasi della procedura sono elencate in una lista dedicata presente sulla parte sinistra in basso nella videata


Metrodo Le differenze ripetute

Questo modulo effettua una particolare analisi delle estrazioni per ricavare una terzina per la sorte di ambo e terno a tutte le ruote.

La logica di valutazione prevede la presenza di due o tre eventi in estrazioni e ruote differenti dove si presentano differenze identiche tra gli estratti (in particolare 2 o tre eventi con tre differenze identiche).

Vediamo l’interfaccia del modulo per descrivere le possibili configurazioni.

Descrizione degli oggetti per effettuare le impostazioni di analisi:
Oggetto | Funzionalità
Barra di selezione estrazione | Imposta una estrazione di riferimento
Grid Riscontri | Riepilogo statistico della ricerca
Option 2 o 3 riscontri | Consente di ricercare 2 o tre eventi dove presenti la differenza impostata
Lista Estrazioni | Per impostare quante estrazioni retroattive esaminare
Lista Periodo | Quante estrazioni massime devono intercorrere tra due eventi con identica differenza
Lista Colpi | Per quante estrazioni giocare la previsione
Check Verifica solo ruote di ricavo | Serve per verificare la previsione solo sulle ruote coinvolte
Check Corrispondenza R2-R3 | Ricerca solo corrispondenze perfette nelle tre estrazioni coinvolte
Casella per impostare la differenza | Qui si deve digitare un valore tra 1 e 89 che corrisponde alla differenza da ricercare
Pulsante ELABORA | Avvia l’elaborazione
Grid esito previsione | Viene visualizzata l’estrazione con l’esito (cliccando in una cella valida della tabella principale)
Riscontri R1-R2 | Sono riportati gli estratti che generano la differenza selezionata tra la 1° e 2° ruota. Sfondo verde = corrispondenza
Riscontri R2-R3 | Sono riportati gli estratti che generano la differenza selezionata tra la 2° e 3° ruota. Sfondo verde = corrispondenza

La tabella principale riporta:
Colonna | Significato
Pr | Un valore progressivo
N° Estr | Il numero dell’estrazione dell’ultima verifica
Data Estraz | La data dell’estrazione dell’ultima verifica
R1 | La prima ruota dove verificata la distanza selezionata (R1 con R2)
N1…N5 | I 5 estratti di R1
N° Estr | Il numero dell’estrazione della penultima verifica
Data Estraz | La data dell’estrazione della penultima verifica
R2 | La 2° ruota dove verificata la distanza selezionata (R2 con R3 e se previsto R2 con R3)
N1…N5 | I 5 estratti di R2
N° Estr | Il numero dell’estrazione della terzultima verifica
Data Estraz | La data dell’estrazione della terzultima verifica
R3 | La 3° ruota dove verificata la distanza selezionata (R2 con R3)
N1…N5 | I 5 estratti di R2
Par | Il parametro impostato (la differenza da ricercare)
D1 | Il numero di estrazioni riferite a R1-R2
D2 | Il numero di estrazioni riferite a R2-R3
Tot | Il totale dei 2 valori D1 e D2
P1.P2.P3 | I tre numeri della previsione
C | Il colpo di sfaldamento
BA-CA…NZ | Le ruote per l’evidenza degli sfaldamenti. Sfondo Verde chiaro identifica le ruote di ricavo. Sfondo verde scuro = sfaldamento in una ruota di ricavo. Sfondo Giallo = sfaldamento in una ruota diversa da quelle di ricavo.

Cercherò di spiegare la procedura:

Facciamo riferimento alla riga 2 della tabella

Nell’estrazione 6621 (Ve) e 6581 (Ge) si presentano 3 differenze 20 tra questi estratti

Il 2° riscontro si verifica nelle estrazioni 6581 (Ge) e 6555 (Nz) sempre con 3 differenze 20

La differenza si ricava sempre dagli estratti dell’estrazione meno recente meno quelli dell’estrazione consecutiva.
Estratti dell’estrazione 6555 meno quelli di 6581 e 6581 meno 6621.

Quando il valore da sottrarre è superiore a quello a cui deve essere sottratto si deve aumentare quest’ultimo di 90 prime di effettuare la sottrazione.

Ad esempio tra i numeri 16 e 86 (16-86 diventa 16+90 - 86 = 106 – 86 =20)

Per ricavare la previsione si prendono gli estratti coinvolti dell’estrazione ultima (quella di R1) a cui deve essere sottratta la differenza selezionata (20)… quindi

39 - 20 = 19; 64 – 20 = 44; 10 –20 = 80 (10+90-20)

In questo caso l’esito al 6° colpo a Cagliari.

Cliccando col mouse nella cella corrispondente alla ruota di Cagliari viene visualizzata l’estrazione di questa ruota con evidenziati i numeri sortiti.

Sperando di avere chiarito il sistema di ricavo delle previsioni vediamo alcune particolarità relative ad alcuni parametri.

Il Check Corrispondenza R2-R3 se attivato prevede una corrispondenza esatta tra la generazione della differenza tra gli estratti della ruota 2 con quelli della ruota 3. Mi spiego meglio, i numeri che sono coinvolti nel calcolo delle 3 differenze (nel nostro caso 20) sono sempre quelli evidenziati in verde (di R2).

Se il check è deselezionato i numeri evidenziati di R2 non sono quelli necessariamente coinvolti nel computo della distanza con quelli di R3.

Ad esempio:

Nell’ultima riga della grid i numeri 43-66-17 di R2 che sono quelli relazionati a quelli di R1.
Di questi solamente il 66 risulta ‘comune’ tra quelli evidenziati mentre 87 e 72 sono sempre della stessa estrazione ma non hanno corrispondenza esatta. Le 3 distanze 20 quindi si generano anche con numeri diversi da quelli che le hanno generate con gli estratti di R1.

Opzione 2 Riscontri

In questo caso saranno verificate sono 2 estrazioni (quella di R1 e R2) mentre la rilevazione sulla terza ruota non viene considerata.

È evidente in questo caso che in un identico periodo di analisi i casi rilevati saranno molti di più rispetto a quanto riferito a 3 riscontri (R1, R2, R3)

Selezione del Periodo

Questo parametro consente di stabilire quante estrazioni massime possono intercorrere tra le due (o tre) estrazioni con le tre 3 distanze identiche.

Il primo evento è quello che intercorre tra le estrazioni riferite alla 1° ruota (R1) e la 2° ruota (R2).

Nella riga 1 il primo intervallo di estrazioni è quello tra R1 e R2 e cioè tra l’estrazione N°6621 (R1) e 6612 (R2). È riportato nella colonna D1 della tabella.

Il secondo intervallo è tra R2 e R3 cioè tra l’estrazione 6612 (R2) e 6574 (R3). Questo valore è riportato in colonna D2 della tabella.

La colonna Tot riporta il totale di questi due valori (cioè in pratica quante estrazioni intercorrono tra R1 e R2.

Tutto quanto esemplificato si riferisce ad una elaborazione che prevede la considerazione di 3 riscontri delle distanze (R1, R2, R3). Nel caso in cui si elaborano 2 riscontri (R1 e R2) avremo sono una distanza tra estrazioni riferibile alle ruote R1 e R2.

Aumentando il valore del parametro (Periodo) le corrispondenze a parità di numero di estrazioni esaminate saranno più numerose. Anche il tempo di elaborazione aumenterà di conseguenza e sarà monitorato nella solita barra di avanzamento presente nella videata principale del software.


Metodo per ambata e ambo (V1) - Distanze
La procedura per ricavare le previsioni da questo modulo si basa sulla presenza di una determinata distanza tra due numeri aventi la stessa posizione (isotopi) su due ruote diverse.

Quando si presenta questa caratteristica allora possiamo procedere al calcolo di una ambata e di tre o 5 numeri da giocare per la sorte di ambo e terno.

Il gioco viene effettuato in entrambi i compartimenti di ricavo per un numero di colpi definibile.
Il gioco viene interrotto al primo esito realizzato.

Identifichiamo per comodità i i valori che sono coinvolti nei conteggi con le seguenti sigle

Sigla | Si riferisce a…
N1 | numero della prima ruota
N2 | (numero della seconda ruota
SUM | La somma di N1 e N2 con eventuale fuori 90
DIAM | Il diametrale della somma SUM
Ambata | L’ambata da giocare
B1 | Il 1° elemento della serie per ambo
B2 | Il 2° elemento della serie per ambo
B3 | Il 3° elemento della serie per ambo
B4 | Il 4° elemento della serie per ambo
B5 | Il 5° elemento della serie per ambo

Come ricavare l’ambata:

Sommare i due numeri che hanno generato la distanza selezionata (N1+N2) effettuando l’eventuale fuori 90 se necessario (elemento SUM)

Calcolare il diametrale del valore SUM (elemento DIAM che sarà l’ambata).

Se è selezionato il check Applica fisso anche all’ambata allora il valore DIAM deve essere incrementato del fisso impostato (sempre col fuori 90 se necessario).

Come ricavare 3 o 5 numeri da seguire per ambo e superiori:

3 numeri:

B1=Il primo numero è l’ambata:
B2=Il secondo numero è il valore N1 (il primo numero)
B3=Il terzo numero è il valore N2 (il secondo numero)

5 numeri

B1=Il primo numero è l’ambata:
B2=Il secondo numero è il valore N1 (il primo numero)
B3=Il terzo numero è il valore N2 (il secondo numero)
B4=il quarto numero si ricava sommando un fisso determinato a N1
B5=il quinto numero si ricava sommando un fisso determinato a N2

Esistono particolari situazioni in cui nella lunghetta per ambo possano esserci numeri ripetuti.
In questo caso vanno giocati i numeri rimanenti (il software sbianca le celle della tabella dove sono presenti i valori doppiati)

Dopo avervi spiegato come ricavare gli elementi da giocare passiamo a descrivere l’interfaccia del metodo.

A sinistra in alto abbiamo la barra di selezione che serve per impostare l’estrazione di riferimento da cui partire a ritroso per ricercare le casistiche di gioco. Sono presenti i soliti pulsantini per selezionare più rapidamente una determinata estrazione.

Procedendo verso destra troviamo un riquadro Ruote considerate che consente di decidere la logica di come identificare le due ruote coinvolte nella rilevazione delle casistiche.

Tutte = vengono considerate tutte le ruote

Adiacenti = sono considerate le ruote adiacenti cioè: Ba-Ca, Ca-Fi, Fi-Ge …sino a Ve-Naz

Diametrali = sono: Ba-Na, Ca-Pa, Fi-Ro, Ge-To, Mi-Ve. Non viene considerata la ruota nazionale.

Indipendentemente da quale selezione viene effettuata tenete presente che viene sempre considerata la selezione delle singole ruote nella videata principale del programma.. Quindi se una coppia di ruote non contiene entrambi le ruote abilitate nella sezione principale questa non sarà considerata nelle elaborazioni.

Sotto a questo riquadro sono presenti due check:

Gioca cinquina: se spuntato pone in gioco 5 numeri invece di 3 se il check è deselezionato
Applica fisso anche all’ambata: se spuntato viene aggiunto il valore del fisso anche all’ambata oltre al 4° e 5° numero della cinquina.

Procedendo a destra troviamo gli elenchi Retro 1 e Retro 2 che consentono rispettivamente di ricercare l’ambata e l’ambo della lunghetta nelle estrazioni precedenti a quella di ricavo.

Retro 1 imposta le estrazioni precedenti su cui effettuare il controllo relativamente all’ambata.

Retro 2 definisce le estrazioni dove controllare la presenza di almeno un ambo appartenente alla lunghetta.

Queste due impostazioni serviranno per evidenziare le presenze anticipate di questi elementi e trarne le debite considerazioni.

L’evidenziazione si visualizza utilizzando il pulsante INVALIDAMENTI.

Si tende normalmente ad escludere dal gioco quei casi che presentano le presenze retroattive dell’ambata e di ambi appartenenti alla lunghetta. Potrete constatare visivamente che agli effetti pratici questa verifica incide poco o niente ai fini dell’efficacia delle previsioni. Infatti sono tantissimi i casi in cui sono presenti gli elementi nei periodi retroattivi specificati e le previsioni sono risultate positive.
Se si eliminassero i casi retroattivi con riscontri anticipati si rinuncerebbe a numerosi casi con esiti positivi.

Nella videata ad esempio le presenze anticipate sono evidenziate in verde chiaro quando quel caso ha fornito esito positivo.
L’evidenziazione è di colore rosso chiaro (quasi rosa) quando quella casistica non ha fornito esito positivo.

Dato che le casistiche positive presentano una colorazione verde nella prima colonna è molto semplice verificare la relazione con le presenze retroattive delle previsioni.

Sempre nell’esempio tutte le casistiche che hanno presentato presenze retroattive hanno lo stesso fornito tutti esiti positivi.

Ancora una precisazione relativa alle evidenziazioni:

Se l’evidenza è nella colonna N° Estr la presenza retroattiva si riferisce all’ambata.
L’evidenza nella colonna Data Estraz si riferisce alla presenza retroattiva relativa di almeno un ambo della lunghetta

Procedendo ancora verso destra troviamo ancora delle liste:
Lista | Cosa imposta
Casi | Il numero di casistiche da analizzare
Distanza | La distanza che deve essere presente tra i due numeri isotopi
Fisso | Il fisso che deve essere utilizzato per ricavare il 4° e 5° elemento della cinquina. Viene anche usato per l’ambata quando è selezionato il check Applica fisso anche all’ambata
Colpi | I colpi di gioco della previsione

Impostati tutti i parametri possiamo attivare l’elaborazione con il solito pulsante ELABORA.

Tutti gli elementi che compongono le casistiche sono elencati in una grande tabella nella parte sinistra della videata.

Colonna | Significato
Pr | Il progressivo delle casistiche. Sfondo verde se esito positivo. Sfondo arancione se ancora in gioco
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota
N1…N5 | I 5 estratti della 1° ruota. Evidenza in arancione se il numero è quello considerato per la distanza
R2 | La seconda ruota
N1…N5 | Gli estratti della 2° ruota. Evidenza in arancione se il numero è quello considerato per la distanza
Par | Il parametro tra i due estratti (nel nostro caso la distanza)
Val | Il valore del parametro (la distanza)
Ambata | L’ambata in gioco
C1 | Lo sfaldamento se verificato nella prima ruota
C2 | Lo sfaldamento se verificato nella seconda ruota
B1…B5 | La terzina o la cinquina in gioco. In evidenza gli elementi sfaldati
C | Il colpo di sfaldamento di almeno un ambo della terzina o cinquina
S1 | La sorte se sulla prima ruota
S2 | La sorte se sulla seconda ruota
A sinistra sopra a questa tabella è presente una piccola grid che riporta un riepilogo del metodo.

Colonna | Significato
Casi | Il numero di casi esaminato
P | Il parametro, in questo caso la distanza (D)
V | Il valore del parametro (della distanza)
Fix | Il valore del fisso utilizzato
Pos | La quantità di esiti positivi
Neg | Il numero di casi negativi
1.2.3.4.5 | 1= esiti di ambata, 2=ambo, 3=terno, 4:quaterna, 5=cinquina

Nella parte destra della videata è presente un tabulatore con due tabs:

Ricerca migliorie e Migliori combinazioni.

Vediamo a cosa servono:

Ricerca migliorie:

Sono presenti due pulsanti che consento di ricercare la migliore distanza o il miglior fisso da utilizzare nell’elaborazione.

In entrambi i casi vengono visualizzati i risultati ordinati per quantità di esiti positivi
Colonna | Significato
Val | Valore del parametro (la distanza oppure il fisso a secondo della ricerca effettuata)
Esiti | Il numero di esiti positivi
P | Il parametro usato (F=fisso, D=Distanza)
Casi | Il numero di casi esaminato (potrebbe non coincidere con il numero di casi impostato)
Neg | La quantità di casistiche negative (sono compresi anche i casi eventualmente in gioco)

Un doppio click in una riga di questa grid seleziona il relativo paramento nella lista dedicata.

Migliori combinazioni:

Utilizzando il pulsante MIGLIORI COMBINAZIONI vengono visualizzati gli oltre 4000 abbinamenti possibili tra distanze e fissi ordinati per quantità di esiti positivi. La grid che riporta i risultati è ordinabile cliccando sul titolo della colonna desiderata.

Col doppio click in una qualsiasi riga i valori relativi alla distanza ed al fisso di quella riga vengono copiati negli elenchi dedicati.
Colonna | Significato
Cas | Il numero di casi esaminato
P | Il parametro, in questo caso la distanza (D)
V | Il valore del parametro (della distanza)
Fix | Il valore del fisso utilizzato
Pos | La quantità di esiti positivi
Neg | Il numero di casi negativi
1.2.3.4.5 | 1= esiti di ambata, 2=ambo, 3=terno, 4:quaterna, 5=cinquina

Il pulsante col quadrato rosso serve per interrompere l’elaborazione che potrebbe durare al massimo 2-3 minuti proporzionalmente col numero delle casistiche esaminate e dalle caratteristiche del vostro PC.

Il numerino rosso a sinistra sopra la tabella principale, riporta il numero di esiti positivi.


Metodo per ambata e ambo (V2) - Somme
La procedura per ricavare le previsioni da questo modulo si basa sulla presenza di una determinata somma tra due numeri aventi la stessa posizione (isotopi) su due ruote diverse.

Il modulo è del tutto paragonabile all’omonimo che effettua le stesse operatività basandosi sulla rilevazione di una determinata distanza tra due numeri (sempre uno per ruota).

Quando si presenta questa caratteristica allora possiamo procedere al calcolo di una ambata e di tre o 5 numeri da giocare per la sorte di ambo e terno.

Il gioco viene effettuato in entrambi i compartimenti di ricavo per un numero di colpi definibile.
Il gioco viene interrotto al primo esito realizzato.

Come ricavare l’ambata:

Effettuare la differenza tra il numero della 1° ruota col numero della 2° ruota. (Se il 1° numero è maggiore del 2° allora aumentarlo di 90 prima di effettuare la sottrazione).

Se è selezionato il check Applica fisso anche all’ambata allora l’ambata precedentemente ricavata deve essere incrementato del fisso impostato (sempre col fuori 90 se necessario).

Come ricavare 3 o 5 numeri da seguire per ambo e superiori:

3 numeri:

Il primo numero è l’ambata:
Il secondo numero è il primo numero (quello della 1° ruota)
Il terzo numero è il secondo numero (quello della 2° ruota)

5 numeri

Il primo numero è l’ambata:
Il secondo numero è il primo numero
Il terzo numero è il secondo numero
il quarto numero si ricava sommando un fisso determinato al 1° numero
il quinto numero si ricava sommando un fisso determinato al 2° numero

Esistono particolari situazioni in cui nella lunghetta per ambo possano esserci numeri ripetuti.
In questo caso vanno giocati i numeri rimanenti (il software sbianca le celle della tabella dove sono presenti i valori doppiati)

Dopo avervi spiegato come ricavare gli elementi da giocare passiamo a descrivere l’interfaccia del metodo.

A sinistra in alto abbiamo la barra di selezione che serve per impostare l’estrazione di riferimento da cui partire a ritroso per ricercare le casistiche di gioco. Sono presenti i soliti pulsantini per selezionare più rapidamente una determinata estrazione.

Procedendo verso destra troviamo un riquadro Ruote considerate che consente di decidere la logica di come identificare le due ruote coinvolte nella rilevazione delle casistiche.

Tutte = vengono considerate tutte le ruote

Adiacenti = sono considerate le ruote adiacenti cioè: Ba-Ca, Ca-Fi, Fi-Ge …sino a Ve-Naz

Diametrali = sono: Ba-Na, Ca-Pa, Fi-Ro, Ge-To, Mi-Ve. Non viene considerata la ruota nazionale.

Indipendentemente da quale selezione viene effettuata tenete presente che viene sempre considerata la selezione delle singole ruote nella videata principale del programma.. Quindi se una coppia di ruote non contiene entrambi le ruote abilitate nella sezione principale questa non sarà considerata nelle elaborazioni.

Sotto a questo riquadro sono presenti due check:

Gioca cinquina: se spuntato pone in gioco 5 numeri invece di 3 se il check è deselezionato
Applica fisso anche all’ambata: se spuntato viene aggiunto il valore del fisso anche all’ambata oltre al 4° e 5° numero della cinquina.

Procedendo a destra troviamo gli elenchi Retro 1 e Retro 2 che consentono rispettivamente di ricercare l’ambata e l’ambo della lunghetta nelle estrazioni precedenti a quella di ricavo.

Retro 1 imposta le estrazioni precedenti su cui effettuare il controllo relativamente all’ambata.

Retro 2 definisce le estrazioni dove controllare la presenza di almeno un ambo appartenente alla lunghetta.

Queste due impostazioni serviranno per evidenziare le presenze anticipate di questi elementi e trarne le debite considerazioni.

L’evidenziazione si visualizza utilizzando il pulsante INVALIDAMENTI.

Si tende normalmente ad escludere dal gioco quei casi che presentano le presenze retroattive dell’ambata e di ambi appartenenti alla lunghetta. Potrete constatare visivamente che agli effetti pratici questa verifica incide poco o niente ai fini dell’efficacia delle previsioni. Infatti sono tantissimi i casi in cui sono presenti gli elementi nei periodi retroattivi specificati e le previsioni sono risultate positive.
Se si eliminassero i casi retroattivi con riscontri anticipati si rinuncerebbe a numerosi casi con esiti positivi.

Nella videata ad esempio le presenze anticipate sono evidenziate in verde chiaro quando quel caso ha fornito esito positivo.
L’evidenziazione è di colore rosso chiaro (quasi rosa) quando quella casistica non ha fornito esito positivo.

Dato che le casistiche positive presentano una colorazione verde nella prima colonna è molto semplice verificare la relazione con le presenze retroattive delle previsioni.

Sempre nell’esempio tutte le casistiche che hanno presentato presenze retroattive hanno lo stesso fornito tutti esiti positivi.

Ancora una precisazione relativa alle evidenziazioni:

Se l’evidenza è nella colonna N° Estr la presenza retroattiva si riferisce all’ambata.
L’evidenza nella colonna Data Estraz si riferisce alla presenza retroattiva relativa di almeno un ambo della lunghetta

Procedendo ancora verso destra troviamo ancora delle liste:
Lista | Cosa imposta
Casi | Il numero di casistiche da analizzare
Distanza | La distanza che deve essere presente tra i due numeri isotopi
Fisso | Il fisso che deve essere utilizzato per ricavare il 4° e 5° elemento della cinquina. Viene anche usato per l’ambata quando è selezionato il check Applica fisso anche all’ambata
Colpi | I colpi di gioco della previsione

Impostati tutti i parametri possiamo attivare l’elaborazione con il solito pulsante ELABORA.

Tutti gli elementi che compongono le casistiche sono elencati in una grande tabella nella parte sinistra della videata.

Colonna | Significato
Pr | Il progressivo delle casistiche. Sfondo verde se esito positivo. Sfondo arancione se ancora in gioco
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota
N1…N5 | I 5 estratti della 1° ruota. Evidenza in arancione se il numero è quello considerato per la somma
R2 | La seconda ruota
N1…N5 | Gli estratti della 2° ruota. Evidenza in arancione se il numero è quello considerato per la somma
Par | Il parametro tra i due estratti (nel nostro caso la somma)
Val | Il valore del parametro (la somma)
Ambata | L’ambata in gioco
C1 | Lo sfaldamento se verificato nella prima ruota
C2 | Lo sfaldamento se verificato nella seconda ruota
B1…B5 | La terzina o la cinquina in gioco. In evidenza gli elementi sfaldati
C | Il colpo di sfaldamento di almeno un ambo della terzina o cinquina
S1 | La sorte se sulla prima ruota
S2 | La sorte se sulla seconda ruota
A sinistra sopra a questa tabella è presente una piccola grid che riporta un riepilogo del metodo:

Colonna | Significato
Casi | Il numero di casi esaminato
P | Il parametro, in questo caso la somma (S)
V | Il valore del parametro (della somma)
Fix | Il valore del fisso utilizzato
Pos | La quantità di esiti positivi
Neg | Il numero di casi negativi
1.2.3.4.5 | 1= esiti di ambata, 2=ambo, 3=terno, 4:quaterna, 5=cinquina

Nella parte destra della videata è presente un tabulatore con due schede:

Ricerca migliorie e Migliori combinazioni.

Vediamo a cosa servono:

Ricerca migliorie:

Sono presenti due pulsanti che consento di ricercare la migliore distanza o il miglior fisso da utilizzare nell’elaborazione.

In entrambi i casi vengono visualizzati i risultati ordinati per quantità di esiti positivi
Colonna | Significato
Val | Valore del parametro (la distanza oppure il fisso a secondo della ricerca effettuata)
Esiti | Il numero di esiti positivi
P | Il parametro usato (F=fisso, S=Somma)
Casi | Il numero di casi esaminato (potrebbe non coincidere con il numero di casi impostato)
Neg | La quantità di casistiche negative (sono compresi anche i casi eventualmente in gioco)

Un doppio click in una riga di questa grid seleziona il relativo paramento nella lista dedicata.

Migliori combinazioni:

Utilizzando il pulsante MIGLIORI COMBINAZIONI vengono visualizzati gli oltre 8000 abbinamenti possibili tra distanze e fissi ordinati per quantità di esiti positivi. La grid che riporta i risultati è ordinabile cliccando sul titolo della colonna desiderata.

Col doppio click in una qualsiasi riga i valori relativi alla distanza ed al fisso di quella riga vengono copiati negli elenchi dedicati.
Colonna | Significato
Cas | Il numero di casi esaminato
P | Il parametro, in questo caso la distanza (D)
V | Il valore del parametro (della distanza)
Fix | Il valore del fisso utilizzato
Pos | La quantità di esiti positivi
Neg | Il numero di casi negativi
1.2.3.4.5 | 1= esiti di ambata, 2=ambo, 3=terno, 4:quaterna, 5=cinquina

Il pulsante col quadrato rosso serve per interrompere l’elaborazione che potrebbe durare al massimo 3-4 minuti proporzionalmente col numero delle casistiche esaminate e dalle caratteristiche del vostro PC.

Il numerino rosso a sinistra sopra la tabella principale, riporta il numero di esiti positivi.


Procedura delle 5 estrazioni

Questo modulo prende in considerazione fino a 5 estrazioni consecutive in ciascuna delle quali si possono impostare un estratto identificato dalla ruota e dalla posizione.

Gli estratti identificati nelle estrazioni saranno sommati e al risultato potrà essere aggiunto ancora un valore fisso. Il valore finale sarà l’ambata che potremmo porre in gioco sulle ruote desiderate e per i colpi di gioco impostati.

La base estrazionale su cui operare si può impostare in tre modalità:

Considerando tutte le estrazioni;
In base all’estrazione mensile; (dobbiamo anche impostare quale estrazione del mese considerare)
In periodi ciclici. (si deve selezionare la durata del ciclo)

In ogni modo di deve impostare preventivamente il numero dei casi su cui ricavare i dati. Questo valore si imposta con la tendina Casi. Il programma cercherà a ritroso partendo dall’estrazione impostata nella barra in alto a sinistra la corrispondenza delle estrazioni con la modalità di analisi selezionata. Quando sono state trovate tante estrazioni quanto il valore impostato con la tendina Casi cliccando sul comando ELABORA sarà visualizzato l’elenco nella grid principale a sinistra della videata.

Nelle impostazioni dei conteggi è possibile usare un valore correttore o Fisso. Tale valore si imposta dalla tendina Fisso
(il valore zero considera il numero originale). Vedremo poi che è anche possibile effettuare una ricerca per elencare tutti i fissi in ordine di efficacia rispetto al periodo preso in analisi.

I colpi di gioco si impostano con la tendina Colpi.

Le ruote su cui giocare si selezionano dalla lista Ru.Gioco. Si possono selezionare anche tutte le ruote anche se per il gioco di ambata non avrebbe nessun senso. In ogni caso selezionando tutte le ruote, essendo riportati i colpi di sfaldamento, possiamo valutare a colpo d’occhio quali possono essere le ruote più interessanti. Il valore riportato nelle colonne delle ruote si riferisce esclusivamente al primo sfaldamento su quella ruota. Non sono presi in considerazione ulteriori sfaldamenti oltre al primo.

Vediamo ora come si possono impostare gli estratti da considerare nei conteggi.

Come già accennato si possono considerare fino a 5 estrazioni consecutive ed in ciascuna di queste selezionare un estratto che sarà identificato similmente a delle coordinate cartesiane.
Il valore delle ordinate (linea verticale) è rappresentato dalle ruote che sono elencate verticalmente in ciascun riquadro. Il valore delle ascisse (linea orizzontale) è rappresentato dalla posizione dell’estratto (da 1 a 5)

I cinque riquadri (possiamo chiamarli anche tabelle o grid), identificati con un numeretto su sfondo giallo riportato nella prima cella in alto a sinistra, riportano 5 estrazioni consecutive rispetto a quella selezionata dalla barra in alto a sinistra.
Riquadro N° | Estrazione di riferimento
1 | Quella selezionata con la barra in alto a sinistra (6539 26/05/2022)
2 | Quella precedente (6538 24/05/2022)
3 | Due estrazioni prima (6537)
4 | Tre estrazioni prima (6536)
5 | Quattro estrazioni prima (6535)
Non è obbligatorio operare sulle 5 estrazioni, se ne possono impostare a piacimento (da 1 a 5).

Cliccando all’interno di queste grid la cella selezionata si evidenzia in arancione quindi nella grid N° 1 è stato selezionato il numero 89 della ruota di Bari in prima posizione. Nella 2° grid il numero selezionato è il 90 della ruota di Firenze in seconda posizione….

Anche se viene evidenziato il numero, il programma farà riferimento alla ruota ed alla posizione in quanto analizzando il numero di casi impostato per ciascun caso, ruota e posizione saranno gli stessi mentre i numeri cambieranno di volta in volta.

Per comodità, cliccando nei 5 riquadri i riferimenti di ruota e posizione, sono riportati in una grid in alto a destra denominata Coordinate selezioni.
Colonna | Significato
Riq | In numero del riquadro
Ruota | La ruota
Pos | La posizione del numero
Num | Il numero

Abbiamo detto che l’elaborazione si ottiene cliccando sul comando ELABORA. Nel caso visualizzato nell’esempio con le impostazioni selezionate su 15 casistiche sono stati ottenuti giocando sulle ruote di Bari, Cagliari e Firenze 11 esiti come riportato nella casella Esiti subito sulla destra della tabella (11).
Per i casi positivi sono riportati i colpi di sfaldamento, e naturalmente è da considerare la ruota con il primo sfaldamento (il valore minore (ad esempio nella riga con l’estrazione 6534 dei valori relativi a Cagliari (4° colpo) e Firenze (8° colpo) lo sfaldamento considerato è quello di Cagliari (4)).

A questo punto possiamo ricercare quale fisso può essere utilizzato per un eventuale miglioramento della statistica.

Per questo nella parte destra della videata c’è un tabulatore dove nella prima cartella (Fissi) utilizzando il pulsante CERCA FISSO avremo un elenco di tutti i valori con i relativi risultati.)
Cliccando su una cella della grid il relativo fisso sarà applicato e verrà visualizzata la nuova statistica.

Nel caso specifico si ottiene questa nuova statistica dove tutte e 15 le casistiche risultano coperte utilizzando il fisso 1 (o in alternativa anche 41-48-61-64).

Oltre che ricercare i migliori fissi possiamo operare anche sulle ruote e posizioni dei numeri di un determinato riquadro (da 1 a 5)

Nel tabulatore, di destra, la seconda cartella (RP ..Ruota e Posizione) possiamo cliccare su uno dei 5 pulsantini per ricavare la relativa classifica sempre elencata in ordine decrescente. In questo caso sono riportati oltre al numero degli esiti, la ruota e la posizione dell’estratto da utilizzare. Nella videata ad esempio si vede la nuova statistica applicano nel 5° riquadro nella ruota di Firenze il terzo estratto.


Quadrati magici

I quadrati magici
Non lasciatevi ingannare dal titolo di questo modulo. Purtroppo c’è ben poco di magico in questi quadrati ed il loro nome è dovuto al fatto che, per ciascun quadrato, sommando i numeri presenti in ogni riga, su ciascuna colonna e sulle diagonali si ottiene lo stesso risultato

Potete decidere se procedere con una determinata configurazione (da 1 a 7) tramite la tendina Config. presente centralmente a fianco del pulsante OK che va premuto a seguito di una selezione della configurazione da utilizzare.

In questi casi la struttura di ogni quadrato è identica.

Col pulsante STANDARD si genera una particolare configurazione dei quadrati ciascuno associato ad un determinato tipo di configurazione delle 7 possibili, tre coppie di quadrati ripetono una identica configurazione.

Le selezioni possibili si effettuano tramite gli elenchi posti in alto nella videata:
Comando | Funzionalità
Barra cursore | Per selezionare un estrazione di riferimento
Casi | Imposta il numero di casi da testare
Ruota | La ruota su cui effettuare la ricerca
Colpi | I colpi di gioco della cinquina
Retro | Il numero di estrazioni retroattivo per il controllo della presenza dei numeri della cinquina
Max | La quantità massima di numeri tollerata (quando questo valore è superato la colonna che riporta il numero dell’estrazione di riferimento viene colorata di arancio)
Fisso | Un eventuale fisso da aggiungere ai numeri base ricavati per la previsione

La tendina Elemento consente di utilizzare, relativamente alle sole previsioni per ambata, un determinato elemento dei 5 possibili che sono ricavati dalla posizione nei 10 quadrati (quelli evidenziati in verde).

Un valore 0 (zero) equivale a giocare il numero identico.

Nei quadrati i numeri evidenziati in verde rappresentano quelli da giocare (eventualmente da compensare col fisso). I numeri evidenziati in arancione sono quelli presenti nella ruota selezionata (nell’esempio che segue Genova)

La grid a fianco dell’elenco delle estrazioni effettua la piramidazione sommativa dei 5 estratti della ruota selezionata.
Vedremo poi più avanti come utilizzare questa grid per ricavare delle previsioni per 1,2,3 ambate su ruota.

Nella tabella a destra, dell’immagine precedente, è riportata la statistica del procedimento.
Colonna | Significato
Prog | Un numero progressivo. Colore arancione = In gioco; Verde = Esito positivo; Neutro = Negativo
N° Estr | Il numero dell’estrazione (lo sfondo arancione indica la presenza retroattiva anomala)
Data Estraz | La data dell’estrazione
Ruo | La ruota
G1… G5 | I 5 numeri in gioco da seguire per ambo e terno

Per quanto concerne le previsioni per ambata, si devono selezionare da 1 a 3 celle della grid dedicata alla piramidazione.
Per la sorte di una sola ambata si dovrà selezionare una sola cella (viene evidenziata in verde scuro)
Per due ambate le celle da selezionare sono 2 e per 3 ambate tre.
In caso di selezioni errate viene presentato un messaggio di avvertimento.

Quello dell’immagine è un esempio di 2 selezioni.

Infine la grid Riscontri riporta la statistica del procedimento.

Le previsioni ricavabili in questo modulo non hanno nessuna logica particolare.

Tenete presente che tutti i riferimenti a procedimenti, metodi o altro che possa essere interpretato come una previsione da giocare sono da intendersi come FALLIMENTARI.

Nessuno e tantomeno il sottoscritto potrà ritenersi responsabile per eventuali perdite di denaro dovute ad eventuali giocate effettuate da dati ricavati da questo software.

Tutti i moduli di questo programma sono da considerare come puro divertimento e per fini prettamente statistici.


Quadrato intellettuale di Pico Della Mirandola

Questo modulo riporta una antica metodologia basata su quadrato intellettuale di Pico Della Mirandola.

Nella videata è riportata la configurazione del quadrato in oggetto.
La barra di selezione delle estrazioni in alto centralmente serve per selezionare un periodo di 20estrazioni riportate nella tabella centrale.
Selezionando una qualsiasi riga in questa tabella vengono immediatamente ricavati i numeri della previsione con gli eventuali sfaldamenti ottenuti nelle successive 8 estrazioni (naturalmente se analizzate l’ultima estrazione dell’archivio la statistica non potrà essere elaborata).
In alto a destra ci sono 5 liste, una per ogni estratto, dove sono riportati i valori ottenuti nei vari passaggi del procedimento.
La ruota si seleziona dalla solita lista della videata principale del programma. Se la cambiate dopo avere aperto la videata ricordatevi di utilizzare il pulsantino di refresh (in alto a sinistra) oppure spostatevi con la barra che seleziona le estrazioni.
I pulsanti sopra la barra di selezione delle estrazioni consentono (da sinistra a destra)
Refresh dell’elenco delle estrazioni;
Ricerca in archivio mediante l’inserimento della data in formato GG/MM/AAA;
Ricerca di una estrazione tramite il numero indice (dell’archivio modello)

A titolo di sperimentazione, potete anche impostare dei numeri nel quadrato a vostra discrezione per verificare l’efficacia.
Per ripristinare i valori standard utilizzare il pulsante posto sopra la grid del quadrato.

Riferirsi nell’esempio all’estrazione del 27/01/2022 a Bari: 69-48-71-45-79

Il procedimento prevede di accostare a 2 a 2 i numeri di una qualsiasi estrazione (1-2, 2-3,3-4,4-5,5-1)

69-48, 48-71, 71-45, 45-79, 79-69

6948, 4871, 7145, 4579, 7969

Poi si sommano le cifre di questi nuovi valori col fuori 9

9, 2, 8, 7, 4

Si ricerca nel quadrato il numero rosso (da 1 a 9) e si considera il numero blu corrispondente

9>13, 2>57, 8>81, 7>68, 4>92

Comporre un nuovo numero unendo:

il primo numero della coppia di origine,
Il numero del quadrato appena rilevato
Il secondo numero della coppia di origine.

691348, 485771, 718145, 456879, 799269

Piramidare questo nuovo valore sino ad ottenere un numero giocabile.

11, 29, 46, 6, 39

Giocare i numeri per successivi 4-5 colpi terminando al primo esito.
I cinque numeri sarebbero da seguire per ambata e ambo ma seguire 5 ambate diventerebbe economicamente molto oneroso per cui se proprio volete rischiare accontentatevi di giocare la cinquina per ambo.

Ho riportato questo metodo, come altri, esclusivamente per consentirvi di automatizzare i procedimenti per il ricavo delle previsioni. Purtroppo, la valenza di questi metodi è decisamente sfavorevole. Da constatare comunque l’accanimento di numerosi matematici e fisici per cercare di ottenere la vincita da questo gioco.


Raccolta di metodi
In questo modulo ho raggruppato 10 procedimenti tutti reperiti tramite internet ed in particolare su questo link:

https://www.tuttosuperenalotto.it/lotto-metodi-per-il-lotto.asp

Ho effettuato qualche modifica ma sostanzialmente i metodi rispecchiano quanto troverete nelle descrizioni riportate.
Per tutti i metodi la verifica viene interrotta al primo sfaldamento realizzato.

La tendina Casi consente di impostare quante casistiche analizzare.
Con la tendina Colpi si definiscono le estrazioni di verifica.

I metodi possono essere analizzati singolarmente utilizzando i pulsanti predisposti. In tal caso i riscontri sono riportati nella grid presente nel tabulatore Statistica metodo.

La tabella è così organizzata:
Colonna | Dato riportato
Met | Una sigla che identifica il metodo di riferimento
Prog | Un progressivo. Lo sfondo arancio identifica un caso ancora in gioco, in verde gli esiti positivi. Lo sfondo bianco rappresenta un esito negativo.
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La prima ruota di riferimento
N1..N5 | Gli estratti della prima ruota con evidenziati numeri significativi ai fini della ricerca
N° Estr | Il numero della seconda estrazione
Data Estraz | La data della seconda estrazione
R2 | La ruota della seconda estrazione
N1…N5 | Gli estratti della 2° ruota con evidenziati numeri significativi ai fini della ricerca
A1, A2, A3, A4 | Le ambate
11,12-21,22.. | Fino a 6 ambi, 11 e 12 per il 1° ambo, 21 e 22 per il secondo ambo … ecc
L1…L8 | I numeri della lunghetta
E1 | Gli esiti dell’ambata. Es 01-12. Il nunero di sinistra indica il colpo di sfaldamento a destra l’ambata sortita (1=la prima ambata, 2=la seconda ambata……4=la quarta ambata)
R1 | Le ruote di sfaldamento dell’ambata. Sono riportate le iniziali delle ruote (Z=Nazionale)
E2 | Gli esiti per ambo. Il numero di sinistra è il colpo di sfaldamento e quello a destra identifica quale ambo
R2 | Le ruote di sfaldamento degli ambi. Sono riportate le iniziali
EL | Gli esiti della lunghetta. Il numero a sinistra è il colpo di sfaldamento, quello a destra la sorte (2=Ambo)
RL | Le ruote di sfaldamento dei numeri della lunghetta (sono riportate le iniziali delle ruote)

Il Check Considera estrazione impostata consente di considerare come ultima estrazione, ai fini della verifica, quella impostata nella barra cursore in alto a sinistra.
Se il check è deselezionato viene sempre considerata come ultima estrazione quella finale dell’archivio.

La piccola tabellina Riscontri riporta il riepilogo statistico del metodo analizzato. Sono riportati il numero di asci analizzati, quelli positivi, i negativi, ed i casi ancora in gioco.

Col comando con raffigurata la dinamite si possono analizzare tutti i metodi contemporaneamente.

Nel tabulatore Previsioni in corso vengono riportate tutte le previsioni ancora in essere e che non si sono ancora sfaldate.
Colonna | Dato riportato
Prog | Un progressivo
Metodo | Una sigla che identifica il metodo di riferimento
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
Colpo | Il colpo di gioco attuale
A1, A2, A3, A4 | Le ambate
B.C.F….Z | Le ruote in gioco per le ambate
11,12-21,22.. | Fino a 6 ambi in gioco
B.C.F….Z | Le ruote in gioco per gli ambi
L1…L8 | I numeri della lunghetta in gioco
B.C.F….Z | Le ruote in gioco per la lunghetta

Nel tabulatore Accorpamenti sono riportate le convergenze delle ambate e degli ambi in gioco così da poter fornire un elemento nuovo per la valutazione delle previsioni in gioco.

Sia per le ambate che per gli ambi sono riportate le presenze di ogni numero o ambo per ciascuna ruota. Inoltre l’ultima colonna riporta le presenze complessive. I numeri o gli ambi che non sono presenti negli elenchi non compaiono in nessuna previsione.


Smorfie
In questo modulo ho raccolto una serie di smorfie che ho reperito su internet.
Le riporto così come le ho trovate per cui fatene l’uso che più vi si aggrada.
In generale possiamo dire che le smorfie sono una specie di dizionario dove è possibile associare a parole, nomi, ecc.. dei numeri compressi tra 1 e 90.

È importante precisare che non esiste nessuna garanzia di vincita sull’interpretazione di quanto ricavabile dalle smorfie.
Non esiste nessuna correlazione tra parole e numeri ottenibili.
Si tratta di strumenti che, chi gioca, può utilizzare per scegliere, divertendosi, i numeri da giocare.

La prima, quella napoletana, la più classica, riporta i 90 numeri associati ad una sola definizione descritta in linguaggio napoletano ed italiano. Cliccando sulle intestazioni delle colonne potete ordinarle.

Qualche curiosità su questa smorfia (informazioni sempre reperite su internet)

Questa smorfia non ha origini ben chiare e sono avvolte dal mistero. Molto probabilmente esistono associazioni alla cabala ebraica. La cabala ad ogni nome associa un numero ed ad ogni numero un significato metafisico.
Sembra che coloro che sanno utilizzare le cabale (ce ne sono numerose) possano ottenere dei prodigi.

Un'altra teoria coinvolge il famosissimo matematico Pitagora e alla sua scuola numerologica.

Trovate tantissime informazioni in merito sul web.

Nel secondo tabulatore ho riportato i termini di una smorfia classica

In questa sono presenti numerosi termini ed i 90 numeri sono associabili a parecchie terminologie.
Per questo è possibile inserire un termine (bastano anche poche lettere) nell’apposita casella di testo per ricercare immediatamente tutti i termini che contengono quanto inserito. Nell’esempio ho riportato il termine pregh e quello visualizzato è il riscontro delle parole che contengono quanto inserito.

Anche qui cliccando sull’intestazione delle colonne queste saranno ordinate.
Quindi se desiderate vedere le parole associate ad un determinato numero basterà ordinare la colonna relativa e scorrere la tabella per verificare le associazioni.

Nel terzo tabulatore ho riportato i termini della smorfia moderna.

Questa dovrebbe contenere l’insieme delle smorfie di diverse regioni italiane e di conseguenza è associabile a diverse combinazioni di tradizioni.

Questa è la più corposa e sono presenti numerosissimi riferimenti numerici.
Le parole sono spesso ripetute per diversi contesti.

Anche qui è possibile inserire alcune lettere di quanto ricercare nell’apposita casella di testo per visualizzare tutti i termini che contengono quanto inserito.

Ad esempio inserendo la parola fuoco… appariranno queste associazioni.

Nell’ultimo tabulatore sono riportati i numeri associati ad alcuni santi (tra i più ricercati).

Vi auguro di trovare delle buone associazioni , anche se, secondo me, è tutto associabile al caso.

Come detto in numerose occasioni ricordatevi che i soldi investiti nel lotto sono da intendersi come soldi buttati.

Quanto riportato in questo software non deve essere mai considerato una istigazione al gioco.

L’unica certezze che avete è quella di perdere i soldi che giocate.


Tavola del cappuccino

La tavola in oggetto sembra sia stata redatta dal Cappuccino Padre Emidio Cori e che consenta la vincita dell’ambata.

La dicitura che accompagna la tavola dice:

“Vera ed infallibile per la determinazione del futuro estraendo”

Nella tavola i numeri sono disposti in una modalità molto particolare che richiama parecchi riferimenti ciclometrici.

Ad oggi, sembra che non sia stata ancora correttamente interpretata ed è ancora oggetto di studio da numerosi appassionati.

Troverete molte informazioni ed indicazioni cercando i riferimenti alla tavola del Cappuccino su qualsiasi motore di ricerca Internet.

Comunque il modulo che ho realizzato riporta la struttura della tabella (nella parte sinistra della videata) ed in questa è consentito ricercare ed individuare i numeri da voi selezionati o ricavati da alcune procedure inserite nel software.

Nella videata, in alto centralmente, è consentito selezionare una qualsiasi estrazione in modo diretto con la barra di scorrimento oppure ricercando l’estrazione per data o numero indice della stessa in archivio.

Selezionando una qualsiasi riga della grid, corrispondente ad una determinata ruota, premendo il pulsantino con raffigurata una piramide (sotto la grid degli estratti) viene effettuata la piramidazione dei numeri abilitati di quella ruota (i pulsantini di check su ogni posizione dei 5 estratti) sino all’ottenimento di un numero da 1 a 90. Il procedimento è automatico se si spunta il check Auto.

La piramidazione può essere applicata ai numeri della ruota oppure alle figure di tal numeri selezionando i pulsanti di opzione posizionati in basso sotto all’elenco degli estratti.

Cliccando sul pulsantino a destra della lista della piramidazione (con una freccettina verde sinistra) il numero risultante dalla piramidazione viene evidenziato nella tabella del cappuccino dove potrete effettuare delle vostre personali osservazioni.

Per spiegazioni riguardo alla piramidazione dei numeri fate riferimento all’apposita sezione di questa guida in linea.

Nella tabella del cappuccino potete evidenziare un qualsiasi numero selezionandolo tramite il pulsantino con raffigurata una lente.

Potete anche evidenziare i numeri nella sola parte centrale o perimetrale della tabella spuntando i relativi check.
Lo sfondo della grid è impostabile in 2 modalità selezionabili col check Sfondo diagonali.

È ora di spiegare la funzionalità della piccola grid posta centralmente in basso con una croce gialla e numeri che spaziano sia orizzontalmente che verticalmente da –4 a + 4.
Tali valori rappresentano le coordinate delle caselle contenute nella grid ed il cui scopo è individuare nella tabella del cappuccino determinati elementi.

Le coordinate sono espresse da due valori:

Il primo riporta il valore X ( valori orizzontali ) che variano da –4 all’estrema sinistra della grid a +4 della parte destra.

Il secondo valore Y (valori verticali) riporta i valori da –4 nella parte bassa della grid, a +4 della parte alta.

Con due valori saremo in grado di definire una cella di questa grid (come si faceva a scuola se ricordate).

Quindi selezionando una cella a vostra discrezione (ad esempio -1, +1) questa viene evidenziata su questa grid ed inoltre, ed è questo lo scopo, vengono evidenziati nella tabella del cappuccino il numero della piramidazione (sfondo rosso) con affiancati i numeri corrispondenti alle coordinate impostate (in questo caso un numero in alto a sinistra spostato di una cella rispetto al numero della piramide … una casella a sinistra (valore X) ed una sopra (Y).
Dopo avere selezionato la cella ricordatevi di usare sempre il pulsantino con la freccetta verde subito sopra alla grid (se è spuntato il check Auto i valori si evidenziano automaticamente)..
A seguito della selezione si deve selezionare una riga della tabella presente nella scheda Costruisce previsione.

Le colonne di questa grid riportano:
Colonna | Spiegazione
X | La coordinata x
Y | La coordinata y
Nu | Il numero presente nella tavola del cappuccino
Tr | Il ceck di trasformazione (poi spiego di cosa si tratta)
NT | Il numero trasformato
Fix | L’eventuale fisso da aggiungere
Gio | Il numero che sarà posto in gioco tenendo contro delle precedenti impostazioni

Dimenticavo.. il numero delle righe della gridi si seleziona dalla lista Righe e l’eventuale fisso si imposta dalla lista + Fix

Per abilitare la trasformazione di un numero si deve selezionare il check Trasforma numeri.
Per questa funzionalità viene fatto riferimento alla parte sinistra della tabella del cappuccino dove sono riportati numeri dall’ 1 a 9 con a fianco un valore corrispondente.
Il nuovo numero si ottiene sostituendo le cifre del numero con quelle corrispondenti.

Ad esempio se dobbiamo trasformare il numero 46…

Cerchiamo prima la cifra 4 nella parte sinistra della tabella e al 4 corrisponde il 7
Poi facciamo la stessa cosa con la cifra 6 alla quale corrisponde il 9.
Il nuovo numero risultante sarà il 79.
Se il valore supera il 90 si deve sottrarre dal tale valore il 90.

Queste corrispondenze numeriche sembrano da associare alle figure dei 90 numeri in quanto composte da 9 valori da 1 a 9 (manca lo zero) , comunque io ho consentito di trasformare i numeri (se lo si desidera) secondo quanto spiegato.

Ripetendo le operazioni per le righe desiderate al termine si ottengono i numeri da porre in gioco e se l’estrazione è retroattiva rispetto all’ultima presente in archivio allora possiamo testare se le previsioni hanno avuto esito positivo o meno.

Per questo utilizziamo il pulsantino con raffigurato il fulmine giallo(in basso sotto la tabella delle previsioni) e nella grid in alto saranno riportati, se ce ne sono, gli sfaldamenti dei numeri facenti parte della previsione.

Ricordate che selezionando una nuova estrazione dovete ripetere l’iter di selezione della ruota, relativa piramidazione e inserimento del valore piramidato nella tabella del cappuccino. Poi rieseguire la verifica della previsione..

La configurazione della costruzione della previsione può essere salvata e richiamata successivamente.

Per salvarla si deve selezionare la scheda Database e da qui dovete darle un nome nell’apposita casella di testo predisposta. Infine utilizzare il pulsantino col dischetto per il salvataggio.

Per richiamarla si deve usare il pulsantino con la cartellina gialla e selezionare una delle configurazioni salvate in precedenza.

Per azzerare il contenuto della tabellina di costruzione delle previsioni usare il pulsantino raffigurante una paginetta bianca (a destra sopra la tabellina).

Esempio....

Ho selezionato la cella con sfondo arancione nella grid di sinistra e poi ho cliccato sulla 1° riga della grid di destra.
Nella riga vengono riportate le coordinate di riferimento (x=-3 eY=3)
Poi il numero presente nella tavola del cappuccino dedotto dalle coordinate inserite rispetto al numero piramidato;
Il check per l’eventuale trasformazione del numero, il numero trasformato, il fisso utilizzato ed infine il numero da giocare.

Ho poi cliccato su una nuova cella nella grid di sinistra…. E quindi nella riga 2 della grid di destra per inserire i nuovi parametri..

Ed infine ancora una nuova cella per completare la terza riga. In questo caso ho anche selezionato il Check di trasformazione.

Come anticipato potete effettuare le vostre personali osservazioni e considerazioni ma il programma vi consente anche di utilizzare delle pre impostazioni che consentono di ricavare e testare due ambate sulla ruota selezionata ed un massimo di 8 numeri (comprese le ambate) per le sorti superiori sempre sulla ruota selezionata.

Cercherò di spiegare meglio che posso il procedimento:

Prima è opportuno selezionare una riga (ruota) nell’elenco dell’estrazione piramidando (è automatica questa operazione se abilitato il check Auto) gli estratti.

Le configurazioni dei numeri vanno a finire in una tabella presente nella scheda Costruisce previsione che può riportare da 2 a 8 righe (ciascuna riporterà un numero e le prime due righe sono sempre i due numeri per ambata)

Il numero delle righe si seleziona con la lista Righe e l’eventuale fisso dalla lista + Fix.

Dunque, una volta selezionate le coordinate di un valore (nella grid con la croce gialla) con la relativa evidenziazione nella tabella del cappuccino si deve cliccare sulla riga di questa tabella dove saranno riportati riferimenti per l’individuazione del numero da giocare. Ricordatevi prima si selezionare l’eventuale fisso e sel il numero deve essere trasformato.

Una volta completata la configurazione potete anche verificare l’eventuale sfaldamento utilizzando il pulsantino con raffigurato il fulmine. Naturalmente se l’estrazione selezionata è l’ultima in archivio il controllo non potrà essere effettuato.

La parte destra della grid vi ricordo che riporta i numeri in gioco ( i primi due sono sempre l’ambata).


Trasformazione parole in numeri

In questo modulo si deve digitare la frase (ad esempio riepilogando un sogno) che si desidera trasformare in numeri.

A sinistra trovate la corrispondenza tra le lettere dell’alfabeto ed i numeri associati.

Il programma scompone la frase in singole parole ognuna delle quali genererà un numero.

È consigliabile essere molto concisi per evitare la generazione di troppi numeri che poi andranno giocati sulle ruote da voi preferite.

Le parole devono essere separate da uno spazio e potete scrivere frasi con al massimo 120 caratteri (compresi gli spazi)

Man mano che digitate il testo vengono generati i numeri da giocare.

La lista sulla parte destra riporta il processo di trasformazione di ciascuna parola nel numero finale.

Tenete presente che le parole formate da massimo 3 caratteri saranno trasformate in numeretti mentre quelle con più di tre lettere genereranno numeri di 2 cifre.

Ad esempio la parola DOMANI viene così elaborata:

si trasforma ogni lettera nel numero corrispondente, quindi

DOMANI
186134

Si deve procedere alla somma delle cifre adiacenti a 2 a due sino a quando si ottiene una sola cifra

1+8=9; 8+6=14..1+5=5, 6+1=7, 1+3=4, 3+4=7
Si procede con lo stesso sistema per il numero 95747

9+5=14..1+4=5, 5+7=12..1+2=3, 7+4=11..1+1=2, 4+7=11..1+1=2

Abbiamo ottenuto il nuovo valore 5322 ..

5+3=8, 3+2=5, 2+2=4

Ora abbiamo il numero 854 per cui

8+5=13..1.3=4, 5+4=9

Finalmente abbiamo ottenuto il numero finale 49.

Per parole sino a tre lettere si procede così:

AL
10
Questa volta la procedura è molto semplice …. 1+0=1

Potete scegliere diverse tipologie di classificazione delle corrispondenze tramite i pulsantini che sono all’estrema sinistra in alto subito sotto la descrizione della frase.

Da sinistra a destra i pulsantini consentono di caricare le impostazioni di corrispondenza….
Sequenza | Note
Cabalistica | Un vecchio testo prevede queste corrispondenze. Mancano le associazioni di alcune lettere.
Responsiva | Di origine esoterica – magico – cabalistica. Non prevede associazioni con la W
Progressiva | In ordine alfabetico si inizia da 1 si a 9 e poi si ricomincia.
Sequenziale | I numeri iniziano da 1 per la lettera A e sino a 26 per la Z
Personalizzata | Potete definire le associazioni come desiderate

Il calcolo tipico per ricavare i numeri da giocare è di tipo piramidale (quello spiegato sino a questo momento) indipendentemente dal tipo di corrispondenza utilizzato. Si seleziona col pulsante di opzione Applica sistema piramidale.

Il programma vi consente di utilizzare quello di tipo sommativo in cui la sequenza di numeri associati alle lettere viene sommata senza la piramidazione. La somma viene effettuata tenendo conto della regola del fuori 90.
Per procedere in questa modalità selezionare il pulsante di opzione Applica sistema sommativo.

Solo per quest’ultima modalità è prevista una ulteriore impostazione che consente di considerare i numeri associati a ciascuna lettera composti da due cifre, per cui i numeretti sono preceduti dallo zero. Ai fini pratici questa impostazione selezionabile col check Considera numeri a senso se utilizzata col tipo di associazione sequenziale in quanto sono previsti numeri superiori al 9 (o anche sul tipo personalizzato se sono inclusi numeri di due cifre)

Relativamente al tipo di associazione personalizzata potete definirla, come accennato precedentemente, a vostra discrezione. Per questo basta selezionare nella parte destra della videata il tabulatore Personalizzata.

È presente una tabella che riporta tutte le lettere dell’alfabeto nella prima colonna (Lett)
Le associazioni vanno riportate nella seconda colonna (Num)

Inizialmente questa tabella è vuota e per associare i numeri a ciascuna lettera basta selezionare una qualsiasi riga e poi impostare il numero per quella lettera si deve cliccare sull’elenco dei 90 numeri. Così facendo il numero viene riportato nella cella evidenziata in giallo e automaticamente viene selezionata la cella successiva per un nuovo inserimento. Naturalmente potete anche procedere selezionando le celle a vostra discrezione.

Il pulsante con la crocetta rossa azzera il contenuto della tabella.

Quello immediatamente sotto (Copia da elenco visualizzato) copia i numeri che risultano associati all’elenco nella parte sinistra della videata.

Infine in basso a destra il pulsantino col dischetto permette di salvare la configurazione delle associazioni effettuate.

La tabella non deve contenere celle vuote altrimenti il salvataggio non viene effettuato.


Una quartina per ambo e terno
 Previous Top

Questa procedura è mirata a ricavare una quartina da seguire per ambo e terno su ruota determinata per 10/15 colpi.

Come per altri moduli simili anche questo non è limitato ad un'unica configurazione ma modificando alcune impostazioni se ne possono ottenere numerosissime.

Il procedimento si può applicare in qualsiasi estrazione e su qualsiasi ruota.

Sono sempre considerate due estrazioni consecutive della stessa ruota.
La caratteristica che da origine alle previsioni, è la somma dei quattro estratti coinvolti che deve essere effettuata sempre con la regola del fuori 90 e che deve corrispondere a quella selezionata dall’apposita tendina (Somma).

A proposito delle due estrazioni coinvolte….

Quella più recente sarà denominata estrazione recente.
Quella precedente sarà nominata estrazione precedente.

I parametri che possono essere impostati sono:

Posizione estratti da considerare ( 2 per estrazione )
Somma dei 4 estratti coinvolti;
Fisso da sommare ai 4 estratti;
I colpi di verifica degli sfaldamenti;
Il numero di casi da analizzare;

Tutti questi elementi si possono definire con apposite liste.

Tenete presente che le ruote considerate sono quelle che risultano selezionate nella videata principale (contenitore) del software.

La ricerca potrà essere mirata per la sorte di ambo oppure del terno.

Ho inserito anche la possibilità di calcolare le combinazioni migliori per:

Fisso;
Somma;
Posizioni degli estratti considerati;

Queste impostazioni sono rilevabili nel tabulatore denominato (Fix, Sum, Posiz)

Fisso + posizioni;
Somma + posizioni.

Queste sono presenti nel tabulatore denominato (Fix + Pos) (Sum + Pos)
Queste ultime due ricerche richiedono più tempo rispetto alle altre che sono quasi istantanee.
È presente un pulsantino con un quadrato rosso che consente di interrompere la ricerca.

Durante l’elaborazione vedrete diversi oggetti della videata adeguarsi di conseguenza. Raccomando di non effettuare altre operazioni o selezioni sino a quando l’elaborazione non è terminata altrimenti si potrebbe incorrere in malfunzionamenti. L’unica azione consentita durante l’elaborazione è l’utilizzo del pulsantino rosso per l’interruzione.

Sono presenti, nei tabulatori descritti i pulsanti che consentono di ricavare i valori desiderati. Torneremo, più avanti, su questo argomento.

Una volta che abbiamo selezionato tutti i parametri desiderati vediamo come si presentano i dati dell’elaborazione utilizzando il comando ELABORA)

Questi dati sono elencati in una tabella che riporta:
Colonna | Descrive
Ruota | La ruota su cui viene effettuata l’analisi
N° Estr | Il numero dell’estrazione più recente
Data Estraz1 | Da data dell’estrazione più recente
E1… E5 | Gli estratti dell’estrazione più recente
N° Estr | Il numero dell’estrazione precedente
Data Estraz2 | La data dell’estrazione precedente
E1… E5 | Gli estratti dell’estrazione precedente
G1..G4 | I numeri della quartina in gioco
Colpo | Il colpo dello sfaldamento
S | La sorte (2=Ambo, 3=terno…)
Ru | La ruota
E1…E5 | Gli estratti dell’estrazione dell’esito con in evidenza i numeri sortiti

Nella videata riportata nell’immagine di apertura sono riportati i riscontri, delle ultime 10 casistiche rintracciate nelle ruote selezionate (BA-CA-GE-MI-TO-VE).

La somma dei quattro estratti deve essere uguale a 24 ottenuta dalla somma del 1° e 3° estratto (in questo caso di entrambi le estrazioni coinvolte).

Ai 4 estratti si deve sommare il fisso 57 per ottenere la quartina oggetto della previsione (in questo caso per la sorte di ambo) da giocare per un massimo di 10 colpi.

Il resoconto ha fornito ben 7 ambi (numero che si trova in alto a destra rispetto alla tabella principale.)

Torniamo come promesso ai tabulatori per individuare migliorie da apportare ai parametri da considerare.

Partiamo da questa situazione:

Con le impostazioni definite non abbiamo ottenuto alcun esito.
Ora proviamo a ricercare un fisso che apporti migliorie a questa situazione. Usiamo il pulsante FISSO.

La colonna di sinistra riporta nella colonna NE (Numero esiti) il valore 3 e nella colonna Fix il 2, 19, 32 … ecc
Utilizzando questi fissi nella tendina Fisso otterremo (in questo caso col 19) una nuova statistica…
(Basta fare doppio clic sulla riga del fisso per riportarlo nella tendina corrispondente..)

effettuando una ricerca simile, ma riferita alla somma dei 4 estratti si otterrebbe (sempre partendo dalla situazione vuota iniziale)

In questo caso si avrebbero maggiori riscontri (4 esiti con somma 63, 68 o 72). Selezioniamo con doppio clic il 63.

Se usiamo le posizioni degli estratti....

In tal caso usando le posizioni 2° e 5° nell’estrazione recente e 1° e 3° di quella precedente si sono ottenuti 4 esiti positivi.

Col successivo tabulatore proviamo ad effettuare una ricerca basata su fisso e posizioni:

In questo caso l’elaborazione risulterà più lunga (e vi ricordo che si può sempre interrompere) ma in un'unica elaborazione otterrete tutti i riscontri relativi a qualsiasi combinazione possibile tra i 90 fissi e le 100 posizioni (10 x 10).
In totale 9000 configurazioni possibili (che non mi sento di definire 9000 metodi…)

Dal risultato col solito doppio clic sulla riga desiderata impostiamo il fisso e le posizioni da utilizzare (4° riga col fisso 73 e 3° e 4° posizione dell’estrazione recente e 1° e 3° posizione dell’estrazione precedente). Totale 6 Ambi.

La stessa cosa è fattibile per Somma e posizioni...

Usando il pulsante SOMMA + POSIZIONE si ottiene quanto riportato nell’immagine.
Ho selezionato la configurazione della prima riga.

Quando una o più previsioni risultano ancora in gioco, i numeri da giocare sono evidenziati in grassetto e con sfondo arancione. È anche riportato il colpo di gioco rispetto a quando si è presentata la condizione di ricavo. In questo caso il valore è messo tra parentesi. Ad esempio, nell’immagine seguente risultano in gioco:

la quartina 20-69-37-20 su Genova che è giunta al 3° colpo su 15 previsti
la quartina 79-29-42-86 su Napoli giunta al 11° colpo dei 15 previsti.

Il pulsante con raffigurato un box, posizionato alla sinistra del comando ELABORA, serve per memorizzare le previsioni in corso di validità nel Box delle giocate (vedi sezione dedicata).

L’ultimo tabulatore (Database) consente di memorizzare le configurazioni selezionate per poi essere richiamate in momenti successivi.

Abbiamo l’elenco delle configurazioni salvate e con un doppio clic in una riga caricheremo tutte le impostazioni definite precedentemente.

Il pulsantino in alto a destra consente di ricaricare, se ce ne fosse bisogno, l’elenco.
Il pulsante con la croce rossa cancellerà la configurazione che abbiamo selezionato.
Il pulsantino col dischetto salverà la configurazione con la denominazione inserita nella casella Denominazione della configurazione. (un doppio clic all’interno della cella azzera il contenuto).
Ho volutamente escluso una ricerca che considerava tutte le combinazioni possibili tra posizioni, fissi e somme (totale 10 x 10 x 90 x 90 = 810000 configurazioni). Tale elaborazione per 10mcasistiche rilevate comporterebbe quasi un ora di elaborazione a fronte di 2 righe di codice in più. Ho ritenuto elevata questa tempistica per cui potete effettuare delle prove modificando a discrezione la somma o il fisso a secondo del caso.

Dimenticavo: tutte le grid dove sono elencati i miglioramenti si possono ordinare con un clic nell’intestazione della colonna che si desidera ordinare. Come al solito ad ogni clic si alterna l’ordinamento crescente o decrescente.