Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal sotware devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.

Ancora un ultima raccomandazione:

Leggete la documentazione fornita col programma.

Mi è servito parecchio tempo per redigerla e da parte vostra ce ne vorrà molto meno per consultarla. Ne trarrete sicuramente vantaggio per conoscere tutte le caratteristiche del programma.
Naturalmente, qualcosa potrà essermi sfuggito oppure certi concetti non saranno stati spiegati nel migliore dei modi, io ho cercato di fare del mio meglio.... l'impegno ce l'ho messo.

Se trovate delle imperfezioni o degli errori siete pregati di segnalarlo cercando di specificare il contesto in cui si sono verificati per poter darmi la possibilità di provvedere alla correzione.


Attivazione del programma
 Previous Top Next
Attivazione del programma (SIETE PREGATI DI LEGGERE L’INTERO DOCUMENTO)

Dopo l’installazione lanciando il programma appare questa videata:

Cliccare su PROCEDI:

Appare una schermata dove lo sfondo nella parte alta è rosso ed i pulsanti che danno accesso ai moduli del software sono disabilitati. È presente un grosso pulsante giallo con la scritta ATTIVAZIONE PROGRAMMA

Questo significa che il programma deve essere registrato per poterlo utilizzare.

Per questo utilizzare il pulsante ATTIVAZIONE PROGRAMMA

Dopo, apparirà questa schermata:

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a sinistra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.

Questo tipo di attivazione non è possibile per tutti i PC (dovrebbe essere consentito da Windows 7 in poi)

Consiglio, dove possibile di utilizzare la seconda opzione (scheda madre) quindi provate a selezionare il pulsante di opzione Tipo2.

Per poter procedere correttamente dovrete comunicare al distributore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo in alto nella videata, insieme ad un vostro indirizzo mail.

Dopo avere comunicato il codice utente e la vostra mail riceverete il codice di attivazione per far funzionare Lotto Top.

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Eventuali altre informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta comunicate queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.
Dovrete anche inserire l’indirizzo mail nella casella Inserire la propria mail

Attenzione: i caratteri consentiti nel codice di attivazione sono tutti i numeri e le lettere ABCDEF per cui, non potrete confondere il numero 0 (zero) con la lettera O. La lettera O non è consentita.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Ricordatevi di memorizzare dove riterrete opportuno il codice di attivazione che sarà necessario in caso di una nuova installazione di Lotto Top

Una volta inseriti gli elementi richiesti dovete premere il comando OK.

Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione).

È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Il salvataggio deve essere effettuato dopo la conferma del codice col tasto OK.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti i menù ed i tasti per accedere ai vari moduli saranno disabilitati.
Anche lo sfondo della barra in alto contenete i vari oggetti risulterà di colore rosso.

Così

Dopo una corretta registrazione l’aspetto dell’interfaccia sarà questo:

Tutti i pulsanti sono utilizzabili

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Regole generali
Quanto descritto di seguito vale per entrambi i moduli disponibili:

Il programma utilizza una determinata estrazione del mese per poter ricavare la base dati su cui poi ricavare delle terzine di ‘fissi’ particolarmente performanti ai fini previsionali.

I fissi elencati nelle terzine sono applicati ad un valore che ho chiamato parametro e che è sempre elencato nell’elenco delle estrazioni considerate.

Il software prevede la considerazione di 30 casistiche (estrazioni considerate) che sono più che sufficienti per effettuare le nostre elaborazioni. A mio parere basteranno, nella maggior parte dei casi , 10 – 15 casistiche per ottenere delle previsioni.

La velocità delle elaborazioni dipende genericamente dal numero di casistiche considerate, dal numero di ruote coinvolte e dai colpi di gioco.

Più alti sono questi due valori e più tempo sarà necessario per ottenere i risultati.

Gli elementi che possiamo impostare sono i seguenti

Estrazione di riferimento
Operazione Somma
Operazione Distanza
Operazione Differenza
Posizioni abilitate
N° casi
Estrazione mensile
Ruota di rilevazione
Trasformazione
Fisso
Da colpo
Colpi
Numero terzine estratte
Ruote su cui giocare
Controllo intero periodo
Evidenzia primo sfaldamento
Forza ultima

In pratica si tratterà di definire:

una determinata estrazione mensile;
una ruota di rilevazione;
un determinato numero di casistiche;
gli estratti abilitati (definiti come posizioni abilitate; 1° estratto, 2° estratto … ecc.)
un tipo di operazione (somma, differenza, distanza) da effettuare con gli estratti considerati;
i colpi di gioco (eventualmente definendo anche dopo quanti colpi effettuare il gioco);
le ruote su cui giocare;
il tipo di trasformazione da utilizzare;
un eventuale fisso da utilizzare;
il quantitativo di terzine da ricavare;

Tutto questo sarà applicato ad una estrazione di riferimento.

A tal proposito il programma propone in automatico l’ultima estrazione dell’archivio in quanto è quella dove poter ricavare da subito i numeri da giocare.

Se volete potete anche selezionare una estrazione diversa ma consiglio di utilizzare l’estrazione predefinita.

Alcune considerazioni:

Riguardo al tipo di operazione tra gli estratti considerati:

Se selezionato il pulsante di opzione Somma:

viene effettuata la somma dei numeri abilitati (check da 1 a 5)
il risultato è calcolato tenendo conto del fuori 90

Se selezionato il pulsante di opzione Distanza oppure Differenza

Questo vale solamente con due soli numeri abilitati dei 5 possibili

Viene rilevata la distanza o la differenza tra i due numeri coinvolti.
La differenza viene calcolata tra numero maggiore meno quello minore.
Nel caso della distanza se la differenza supera il 45 allora si deve sottrarre quel valore dal 90.

Riguardo alla trasformazione:

Abbiamo detto che in prima istanza il programma rileva il risultato di una operazione (somma, differenza, distanza)

Questo risultato può essere manipolato tramite il parametro Trasformazione che prevede:
Trasformazione | Spiegazione
Originale | nessuna operazione
Vertibile | viene ricavato il vertibile
Complemento a 91 | il numero viene sottratto dal 91
Diametrale | il diametrale si ottiene sommando o sottraendo il valore 45 al numero
Diametrale in decina | si deve sommare o sottrarre il valore 5 dal numero (il risultato deve appartenere alla stessa decina del numero originale)
Figura | viene ricavata la figura del numero
Fisso | Viene sommato il valore selezionato nell’elenco fisso.

Inoltre potremo scegliere se analizzare il gioco terminando al 1° sfaldamento o proseguire sino ai colpi di gioco previsti (è presente un check box dedicato)

Quindi, in definitiva, il parametro si ottiene effettuando una operazione (somma, differenza, distanza) tra gli estratti coinvolti.

A seguire possiamo trasformare il risultato ottenuto tramite le possibilità descritte.

La generazione delle terzine sarà riferita al parametro calcolato ad ogni estrazione ricavata.

Le terzine riportano dei numeri da sommare al parametro per ricavare le previsioni vere e proprie.

Quanto elencato in questo paragrafo è comune ai due moduli disponibili.


Selezione archivio estrazioni

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO (se desiderate configurare un archivio diverso da quello fornito col programma) presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.
(Seleziona archivio e Aggiornamento archivio son due funzionalità diverse)

Per l’aggiornamento si deve utilizzare l’apposito modulo. Si apre con il pulsante con raffigurato un raccoglitore

Attenzione: riguardo alla selezione dell'archivio, al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato.
Normalmente il programma apre in automatico la finestra per la selezione dell’archivio. (se così non fosse dovete ricercare il database delle estrazioni nella cartella di installazione del software.)

Potete selezionare il database che è presente nella cartella di installazione, oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1.

Dopo la prima configurazione l’archivio selezionato sarà caricato automaticamente senza necessità di riselezionarlo.

A questo punto per accedere al programma selezionare il pulsante PROCEDI.


Videata contenitore
Questa videata riporta alcuni oggetti più o meno standardizzati per tutti i miei software

In alto a sinistra si trovano i riferimenti dell’archivio utilizzato. Questo inizia dall’anno 1939 (inizio) e termina con l’ultima estrazione che è stata memorizzata (in questo caso il 03/10/2024).

È anche riportato il numero totale delle estrazioni presenti.

Questo pulsante apre il modulo dedicato alla manutenzione, consultazione e aggiornamento dell’archivio delle estrazioni

Questo pulsante apre il modulo Terzine diaboliche

Questo è il pulsante che apre il modulo Generazione terzine.

Con questo pulsante si apre un mini elenco delle estrazioni.

Sono presenti due barre di avanzamento che rendono l’idea di come alcune elaborazioni stanno procedendo.

Questo pulsante terminerà il programma.

All’interno della videata si apriranno i vari moduli che vengono richiamati


Terzine diaboliche

Quello visualizzato è il modulo standard di questo software che in origine era una estensione del mio software Methodus 2.0.

L’amico Maurizio Carini mi ha esortato particolarmente affinché creassi un programma autonomo per ricavare delle previsioni basate su serie di terzine da seguire per la sorte dell’ambo.

Quindi mi sono dato da fare ed ho implementato il precedente software, potenziandolo, con una serie di nuove funzionalità che spero possano essere apprezzate dagli utilizzatori.

Naturalmente anche questo programma non può garantire nulla, quindi se non lo avete ancora fatto leggete le avvertenze per non incorrere in spiacevoli situazioni.

Ciò premesso vediamo subito come è organizzata questa videata.

Gli oggetti disponibili sono stati già descritti nella sezione Regole generali ma ecco un breve riepilogo:

Possiamo definire numerosi elementi per ricavare le estrazioni da utilizzare e naturalmente anche le terzine.

Per ora parleremo di terzine di valori fissi da sommare ad un valore che ho definito parametro e che è sempre riportato nella tabella delle estrazioni valide (quella di sinistra in posizione centrale).

Questi sono gli elementi selezionabili

Elemento | Oggetto sullo schermo
Estrazione di riferimento | Barra di selezione estrazione
Operazione somma | Pulsante di opzione Somma
Operazione Distanza | Pulsante di opzione Distanza
Operazione Differenza | Pulsante di opzione Differenza
Posizioni abilitate | Check posizioni abilitate 1-2-3-4-5
N° casi | Lista N° Casi
Estrazione mensile | Lista Mensile
Ruota di rilevazione | Lista Ruota. È la ruota dove saranno ricercate le estrazioni dell’estrazione mensile selezionata
Trasformazione | Lista Trasformazione
Fisso | Lista Fisso
Da colpo | Lista da colpo
Colpi | Lista Colpi
Numero terzine estratte | Lista Elenco
Ruote su cui giocare | Grid Ruote gioco. si possono selezionare più ruote
Controllo intero periodo | Check omonimo, se spuntato la verifica viene effettuata per tutti i colpi previsti. Altrimenti la verifica viene interrotta al primo esito realizzato.
Evidenzia primo sfaldamento | Se spuntato evidenzia il primo sfaldamento realizzato (è utile quando si verificano le terzine per l’intero periodo di gioco.
Forza ultima | Forza l’ultima estrazione presente in archivio come ultima estrazione del mese. È utile quando l’ultima estrazione si verifica in date tipo 30, 31 del mese. Il software non è in grado di stabilire l’ultima estrazione del mese perché necessita della presenza di almeno una estrazione del mese successivo.

Cosa fa il programma ?

Considera il numero di casistiche impostate dell’estrazione di riferimento mensile selezionata ed in ciascuna di queste:

Se selezionato il pulsante di opzione Somma:

Somma i numeri abilitati (check da 1 a 5)

Se selezionato il pulsante di opzione Distanza oppure Differenza

Questo vale solamente con due soli numeri abilitati !

Viene rilevata la distanza o la differenza tra i due numeri coinvolti.
L’operazione prevede di fare la differenza tra numero maggiore e minore.
Nel caso della distanza se tale differenza supera il 45 allora si deve sottrarre quel valore dal 90.

Il risultato ricavato sino a questo momento può essere manipolato tramite il parametro Trasformazione che prevede:
Trasformazione | Spiegazione
Originale | nessuna operazione
Vertibile | viene ricavato il vertibile
Complemento a 91 | il numero viene sottratto dal 91
Diametrale | il diametrale si ottiene sommando o sottraendo il valore 45 al numero
Diametrale in decina | si deve sommare o sottrarre il valore 5 dal numero (il risultato deve appartenere alla stessa decina del numero originale)
Figura | viene ricavata la figura del numero
Fisso | Viene sommato il valore selezionato nell’elenco fisso.
Nulla | Gioca sempre la stessa terzina (si tratta di numeri puri senza modifiche)

Una volta selezionati uno più di questi elementi utilizzando il pulsante GENERA TERZINE si avvia l’elaborazione che fornirà una serie di terzine di numeri fissi da sommare al parametro in ciascuna estrazione in elenco. (la quantità dipende dal valore selezionato nella lista Elenco in alto a destra).

La lista consente di definire sino a 200 terzine, ma, occhio a quando effettuerete l’elaborazione per ricavare tre terzine che potrebbe richiedere parecchio tempo. In ogni caso possiamo sempre interrompere l’elaborazione con l’apposito pulsante (quello con raffigurato un quadrato rosso).

Facciamo un esempio:

Rispetto a quanto predefinito ho selezionato 18 casistiche , ho abilitato solo la prima posizione, ho scelto come trasformazione il Diametrale in decina e poi ho scelto 5 colpi di gioco, ruote di gioco Bari e Cagliari.

Attenzione: i pulsanti UNA TERZINA, DUE TERZINE E TRE TERZINE vanno utilizzati solamente dopo avere generato le terzine (pulsante GENERA TERZINE)

Utilizzando il comando GENERA TERZINE, in una manciata di secondi si ottiene quanto segue

A sinistra troviamo elencate le estrazioni (18 casi ricavati considerando la 1° estrazione del mese).

Nella tabella a fianco sono elencate le 50 terzine di fissi che hanno fornito maggiori riscontri ( ricordo che questi fissi devono essere sommati al parametro per ottenere i numeri da giocare)

Ora possiamo utilizzare uno dei 3 pulsanti arancioni per ricavare in automatico un elenco composto da altrettante terzine. Ad esempio selezionando il comando TRE TERZINE apparirà questo risultato nella grid in basso

Di seguiti sono riportati i significati delle informazioni riportate nella tabella in basso
Colonna | Descrizione
Esiti | Totale esiti conseguiti
Cop | Totale casistiche coperte da esiti positivi
P1,P2,P3 | Quantità esiti di una specifica terzina
N1-N2-N3 | I numeri della terzina (intesi come sommativi)
A | Quantità ambi prodotti dalla terzina
T | Quantità terni prodotti dalla terzina

Nel caso specifico su 18 casistiche giocando una qualsiasi delle prime configurazioni di tre terzine si sarebbero realizzati 17 esiti positivi (entro 5 colpi di gioco). I casi esaminati sono 18 di cui uno è appena stato rilevato quindi giocabile.

Ad esempio selezionando la prima riga (terzine sommative 34-67-83, 35-40-70, 2-3-49) si sarebbe ottenuta questa statistica (riporto la videata completa). Dopo avere selezionato la prima riga, nella tabella di sinistra, ho premuto il pulsante PREVISIONI

Nella tabella di destra il caso qualificato con Rif 1 è quello appena rilevato e quindi giocabile. Lo si capisce dalla tabella di sinistra dove nella prima riga (quella con la previsione in gioco) le celle del numero e della data dell’estrazione si sono evidenziate in azzurro.
I numeri riportati in rosso sono quelli ottenuti sommando al parametro della casistica N° 1 alle terzine di sommativi selezionata. La grid di destra riporta:
Colonna | Significato
Rif | Il riferimento alla casistica (estrazione della tabella di sinistra)
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
N° T | Il numero della terzina (da 1 a 3)
EP | In caso di più sfaldamenti della stessa terzina questo numero si incrementa
N1..N3 | I numeri della terzina (sono quelli da giocare)
RU | La ruota dello sfaldamento
C | Il colpo di gioco
Esito | I numeri usciti
S | La sorte. 2=ambo, 3=terno

Analizzando la tabella di sinistra (estrazioni valide) vediamo come interpretare la colonna parametro

Vi ricordo che abbiamo selezionato solamente il primo estratto delle estrazioni valide. Quindi effettuando l’operazione selezionata (Somma) l’estratto resterà tale. Ricordo che come trasformazione è stata selezionata la voce diametrale in decina.

Quindi nella riga N° 1 viene considerato il valore 83 come somma e di questo valore si deve ricavare il diametrale in decina (è un numero distante 5 da quello principale e che deve appartenere alla stessa decina). Nel caso della prima riga quindi 83 + 5 = 88 (riportato sotto la colonna Par.

Nella 2° riga il valore somma (è sempre il 1° estratto) è 39 per cui 39 – 5 = 34 (diametrale in decina)

Naturalmente in caso di considerazione di più numeri dell’estrazione il calcolo diventa un pochino più complicato ma potete fare delle verifiche utilizzando una calcolatrice o un foglio di excel dove potete copiare il contenuto della tabella.

Se nella tabella delle estrazioni valide si seleziona una qualsiasi riga e poi selezioniamo una riga anche nella grid delle terzine in basso appariranno dei numeri nella piccola tabella a fianco

Le prime tre righe della grid riportano i numeri in gioco (i fissi sommati al parametro) rilevati dalla casistica selezionata (la numero 16). È riportato , se c’è stato l’esito dei numeri evidenziati in verde (2 = ambo, 3 = terno), la ruota dello sfaldamento ed il colpo di gioco.

Sotto sono riportate le quantità dei singoli numeri di ogni terzina estratti nel periodo di gioco (sono le celle evidenziate in celeste). Le tre righe corrispondono alle tre terzine.

Qui ho selezionano la casistica numero 4

Le evidenziazioni in verde si riferiscono ai numeri usciti delle terzine nel periodo di gioco. In questo caso la prima terzina ha prodotto un ambo, nella seconda terzina vi sono 2 valori evidenziati ma non essendoci un esito riscontrato significa che qui numeri sono sortiti in estrazioni diverse (delle 5 previste).

Facendo doppio clic sulla tabella statistica di destra apparirà un riquadro con riportati i ritardi dei numeri delle terzine riferiti all’estrazione della casistica selezionata (in questo caso la prima)

Il pulsantino con la lettera T visualizzerà i ritardi di tutti i numeri.
Il pulsantino con l’imbuto visualizzerà solo i numeri appartenenti alle terzine

Selezionando una riga della tabella in basso e utilizzando questo pulsantino

si presenta una ulteriore modalità di visualizzazione della statistica delle terzine della riga selezionata

ATTENZIONE: in questa modalità nei conteggi riportati in alto non viene tenuto conto delle casistiche attualmente in gioco (che sono considerate come esiti negativi). La previsione in atto è evidenziata in verde


Generazione terzine

Questo modulo consente di generare e organizzare delle terzine (massimo 5) che potranno essere seguite per la sorte di ambo. Le ricerche che si possono effettuare sono molto simili al modulo Terzine Diaboliche, ma in questo sarete voi a selezionare le terzine che preferite, iinoltre invece di 3, qui si possono selezionare sino a 5 terzine da inserire nella previsione.

L’immagine riporta quanto si ricava dalla pressione del comando GENERAZIONE TERZINE.

Vediamo quali elementi possiamo impostare per ricavare le terzine:
Elemento | Oggetto sullo schermo
Estrazione di riferimento | Barra di selezione estrazione
Operazione somma | Pulsante di opzione Somma
Operazione Distanza | Pulsante di opzione Distanza
Operazione Differenza | Pulsante di opzione Differenza
Posizioni abilitate | Check posizioni abilitate 1-2-3-4-5
N° casi | Lista N° Casi
Estrazione mensile | Lista Mensile
Ruota di rilevazione | Lista Ruota. È la ruota dove saranno ricercate le estrazioni dell’estrazione mensile selezionata
Trasformazione | Lista Trasformazione
Fisso | Lista Fisso
Da colpo | Lista da colpo
Colpi | Lista Colpi
Numero terzine estratte | Lista Elenco
Ruote su cui giocare | Grid Ruote gioco. si possono selezionare più ruote
Controllo intero periodo | Check omonimo, se spuntato la verifica viene effettuata per tutti i colpi previsti. Altrimenti la verifica viene interrotta al primo esito realizzato.
Evidenzia primo sfaldamento | Se spuntato evidenzia il primo sfaldamento realizzato (è utile quando si verificano le terzine per l’intero periodo di gioco.
Forza ultima | Forza l’ultima estrazione presente in archivio come ultima estrazione del mese. È utile quando l’ultima estrazione si verifica in date tipo 30, 31 del mese. Il software non è in grado di stabilire l’ultima estrazione del mese perché necessita della presenza di almeno una estrazione del mese successivo.

Cosa fa il programma ?

Considera il numero di casistiche impostate dell’estrazione di riferimento mensile selezionata ed in ciascuna di queste:

Se selezionato il pulsante di opzione Somma:

Somma i numeri abilitati (check da 1 a 5)

Se selezionato il pulsante di opzione Distanza oppure Differenza

Questo vale solamente con due soli numeri abilitati !

Viene rilevata la distanza o la differenza tra i due numeri coinvolti.
L’operazione prevede di fare la differenza tra numero maggiore e minore.
Nel caso della distanza se tale differenza supera il 45 allora si deve sottrarre quel valore dal 90.

Il risultato ricavato sino a questo momento può essere manipolato tramite il parametro Trasformazione che prevede:
Trasformazione | Spiegazione
Originale | nessuna operazione
Vertibile | viene ricavato il vertibile
Complemento a 91 | il numero viene sottratto dal 91
Diametrale | il diametrale si ottiene sommando o sottraendo il valore 45 al numero
Diametrale in decina | si deve sommare o sottrarre il valore 5 dal numero (il risultato deve appartenere alla stessa decina del numero originale)
Figura | viene ricavata la figura del numero
Fisso | Viene sommato il valore selezionato nell’elenco fisso.
Nulla | Nessuna manipolazione. Sono numeri puri (sempre gli stessi)

I risultati sono riportati nella tabella di sinistra

Colonna | Spiega
Pro | Un numero progressivo che indica le casistiche rilevate
N° Estr | Il numero dell’estrazione di rilevazione
Data Estraz | La data dell’estrazione
R1 | La ruota di rilevazione
Par | Il parametro (sarà descritto in seguito)
N1…N5 | Gli estratti
1…5 | Qui saranno evidenziati gli sfaldamenti delle singole terzine selezionate

Il parametro è il risultato della manipolazione effettuata sulla modalità di rilevazione (Somma, Differenza, Distanza) tramite le possibilità presenti nella lista Trasformazione.

Ad esempio se imposto in questa lista la voce Complemento a 91 questo è il risultato

Nella precedente elaborazione, effettuata senza alcune manipolazione, nelle prime 3 casistiche il parametro risultava:

84, 25 e 43.

Ora applicando il complemento a 91 di questi valori si ottiene 91-84 = 7, 91-25 = 66, 91-43 = 48.

Quindi nella colonna parametro avete sempre riportato il risultato della trasformazione.

Procediamo con questa elaborazione visionando altri elementi generati

Per fare apparire i dati premere il pulsante CONTROLLA TUTTE.

In questa scheda sono riportati per ciascuna terzina, nelle casistiche esaminate, il numero di sfaldamenti per ciascun colpo di gioco di quelli previsti (in questo caso 10). Vi ricordo che sono selezionabili, al massimo, 20 colpi di verifica.

L’evidenziazione in verde segnala la presenza di un terno.
Colonna | Spiegazione
Cop | Il numero di casistiche coperte
Tot | Il totale degli esiti
2 | Esiti per ambo
3 | Esiti per terno
1….20 | I 20 colpi di gioco massimi impostabili. Sono riportati in numero di sfaldamenti per ciascun colpo.

Il pulsantino col binocolo giallo serve, dopo avere selezionato una riga della grid (una terzina) a visualizzare il comportamento della terzina corrispondente.

si presenta una ulteriore modalità di visualizzazione della statistica delle terzine della riga selezionata

ATTENZIONE: in questa modalità nei conteggi riportati in alto non viene tenuto conto delle casistiche attualmente in gioco (che sono considerate come esiti negativi). La previsione in atto è evidenziata in verde

In alto sono riportati i riscontri di riferimento: il numero dei casi esaminati, in numero dei casi coperti, gli esiti negativi, la quantità complessiva di esiti positivi (compresi gli esiti ripetuti) ed infine la percentuale di positività.

Il riquadro, sotto i valori predetti, riportante due barre blu e rossa riporta graficamente i dati di sintesi.

La larghezza del riquadro rappresenta, in scala, il numero delle casistiche totali.
La linea blu riporta la quantità di casistiche coperte.
La linea rossa riporta la quantità di casi negativi.

È evidente che una linea blu che occupa la larghezza dell’intero riquadro sta a significare la totale copertura delle casistiche (in quest’ultima caso la riga potrebbe essere di colore verde).

I valori riportati nella grid sono i seguenti:
Colonna | Descrizione
G.N° | Gioco numero (sono le singole casistiche). Lo sfondo è giallo per i casi negativi
Est Rif | Estrazione di riferimento (numero indice)
Data | Data di riferimento
R.Base | Ruota base di rilevamento
Param. | Parametro di riferimento
Previsione completa | Le terzine che si formano sommando i valori fisi al parametro di riferimento
Esito | L’esito sortito
Sorte | 2=ambo, 3=terno …. Se terno il valore viene evienziato
Ruota | Compartimento dove si è verificato l’esito
Colpo | Colpo di gioco in cui si è presentato l’esito

Scheda ELENCO PER CASISTICHE – COPERTURE

In questa scheda sono elencate un quantitativo di terzine ordinate per copertura ricavate applicando dei sommativi al parametro di ciascuna casistica.
Colonna | Spiegazione
Cop | Il numero di casistiche coperte
Tot | Il totale degli esiti
N1, N2, N3 | I tre sommativi da applicare al parametro
Cop | In questa colonna saranno ordinati gli esiti delle casistiche scoperte dopo la selezione delle terzine da utilizzare.
1….30 | Sono le possibili 30 casistiche esaminabili. Se le celle sono evidenziate significa che c’è stato esito (verde = ambo; arancione = Terno)

Vediamo ora come selezionare delle terzine da inserire in una possibile giocata.

Nella scheda sopra riportata possiamo selezionare una qualsiasi terzina con un doppio clic per farla riportare nella grid della previsione. Selezioneremo la prima riga dove è presente anche uno sfaldamento per terno… quindi la grid della previsione. o meglio l’intera videata, diventa così

Come potete verificare la terzina selezionata è stata riportata nella 1° riga della tabella della previsione (10-43-49)

Occhio ! per ora stiamo parlando di fissi da sommare al parametro.
I numeri generati dalle somme sono visionabili nella tabella di destra !
Contemporaneamente si è popolata la grid di destra dove è riportato, per ciascuna casistica, il comportamento della terzina. In questo caso sono riportati i numeri effettivamente messi in gioco e ricavati dalla somma dei numeri della terzina (in questo caso 10, 43, 49) al parametro di ogni casistica.

Nella tabella delle casistiche (quella a sinistra in alto) vediamo che nella colonna 1 (della serie 1, 2, 3, 4, 5) alcune celle si sono evidenziate in arancione. Questo significa che nelle corrispondenti casistiche si è presentato un esito.

Ancora a destra in basso nella grid che riporta la statistica del procedimento vediamo riportati il numero dei casi, quelli coperti, quelli positivi, i negativi, quelli in gioco, gli ambi ed i terni usciti.

Notiamo anche che nella tabella in cui abbiamo selezionato la terzina da inserire nella previsione si è aggiornato il contenuto della colonna Cop con sfondo azzurro. Qui sono riportati i casi che, tra quelli non coperti, risultano copribili.

Quindi selezionerò la terzina della prima riga (2-24-79) che coprirà 7 casistiche di quelle non coperte.

Un doppio clic per selezionare la terzina

Ecco la videata aggiornata con il nuovo inserimento della terzina (di fissi) selezionata nella grid della previsione.

Nella tabella delle casistiche di sinistra si sono evidenziate delle celle della colonna 2 (a destra) corrispondenti agli esiti realizzati con la seconda terzina della previsione. Nella stessa tabella notiamo evidenziata la prima riga con sfondo azzurro. Questo significa che la corrispondente casistica è ancora in gioco (in questo caso risulta appena rilevata).

I numeri in chiaro della previsione sono rilevabili nella grid di destra dove nella colonna Rif troviamo la casistica qualificata come 1 corrispondente alla riga 1 della tabella di sinistra (quella delle casistiche). Quindi le 2 terzine da seguire su Bari e Cagliari sono 17-50-56 e 9-31-86

Dimenticavo…

Un doppio clic in una riga valorizzata della tabella di destra propone una grid con l’elenco dei ritardi dei 90 numeri nelle 11 ruote. (se la riga selezionata non è valorizzata apparirà una schermata vuota)

Sono evidenziati i riscontri relativi ai numeri presenti nella previsione della casistica selezionata

Nel caso in oggetto sono presentati i ritardi relativi alla casistica dell’estrazione numero 7043 del 01/02/2025.

Utilizzando il pulsantino con l’imbuto vengono presentati i numeri presenti nella previsione

Il pulsantino con la T elencherà tutti i 90 numeri.

Le colonne sono ordinabili cliccando sulle titolazioni


Gestione estrazioni

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Elenco estrazioni
Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.


Salvataggi
Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata.
A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.


Aggiornamenti
 Previous Top
Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo dove lo sfondo verde nelle colonne delle ruote identifica i dati corretti. Lo sfondo bianco identifica errori in quella ruota e se abbinato allo sfondo arancione nella colonna della data viene identificata una estrazione da inserire.

In questo caso c’è una estrazione da inserire in archivio (quella del 10/06/2023)
Inoltre è presente un errore nell’estrazione del 6/6/2023 sulla ruota di Bari.

Il check Corregge estrazioni errate, se spuntato, abilita la modifica delle estrazioni con errori.

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio...

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente.

Il pulsante AGGIORNA DA FILE consente di selezionare un file compatibile generato magari da un altro utente o distribuito dal programmatore per procedere all’aggiornamento senza utilizzare internet.

Una volta selezionato un file valido la procedura di aggiornamento, una volta elencate le estrazioni presenti nel file, è la stessa vista precedentemente.