Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal software devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.


Eventuali malfunzionamenti
 Previous Top Next
Qualsiasi software, dal più semplice al più complesso può essere soggetto a malfunzionamenti.

Qualora si presentino comportamenti anomali siete pregati di segnalarlo, possibilmente descrivendo il contesto del problema.

Più precisa sarà la descrizione dell'anomalia e più semplice sarà la soluzione della stessa.

Appena possibile, il problema sarà analizzato e quanto prima verrà fornito un aggiornamento del software con la relativa soluzione.

L'eventuale aggiornamento sarà reso disponibile sul mio sito

Lottonew.it


Video tutorial
Sul mio canale Youtube

Lottonew

sono presenti dei video che spiegano l'utilizzo del software

I video sono elencati in una playlist denominata MCK2.

Nella descrizione dei video è presente un numero progressivo che indica la sequenza con cui devono essere visionati.

Consiglio di seguire la sequenza in quanto degli argomenti possono fare riferimento a informazioni fornite nei video precedenti.


Attivazione del programma
Attivazione del programma (SIETE PREGATI DI LEGGERE L’INTERO DOCUMENTO)

Dopo l’installazione lanciando il programma appare questa videata:

Cliccare su PROCEDI:

Appare una schermata dove lo sfondo nella parte alta è rosso ed i pulsanti che danno accesso ai moduli del software sono disabilitati. È presente un grosso pulsante giallo con la scritta ATTIVAZIONE PROGRAMMA

(l'immagine si riferisce ad un altro software ma il concetto è lo stesso)

Questo significa che il programma deve essere registrato per poterlo utilizzare.

Per questo utilizzare il pulsante ATTIVAZIONE PROGRAMMA

Dopo, apparirà questa schermata

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a sinistra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.

Questo tipo di attivazione non è possibile per tutti i PC (dovrebbe essere consentito da Windows 7 in poi)

Consiglio, dove possibile di utilizzare la seconda opzione (scheda madre) quindi provate a selezionare il pulsante di opzione Tipo2.

Per poter procedere correttamente dovrete comunicare al distributore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo in alto nella videata, insieme ad un vostro indirizzo mail.

Dopo avere comunicato il codice utente e la vostra mail riceverete il codice di attivazione per far funzionare il software.

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Eventuali altre informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta comunicate queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.
Dovrete anche inserire l’indirizzo mail nella casella Inserire la propria mail

Attenzione: i caratteri consentiti nel codice di attivazione sono tutti i numeri e le lettere ABCDEF per cui, non potrete confondere il numero 0 (zero) con la lettera O. La lettera O non è consentita.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Ricordatevi di memorizzare dove riterrete opportuno il codice di attivazione che sarà necessario in caso di una nuova installazione del programma

Una volta inseriti gli elementi richiesti dovete premere il comando OK.

Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione).

È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Il salvataggio deve essere effettuato dopo la conferma del codice col tasto OK.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti i menù ed i tasti per accedere ai vari moduli saranno disabilitati.
Anche lo sfondo della barra in alto contenete i vari oggetti risulterà di colore rosso.

Dopo una corretta registrazione l’aspetto dell’interfaccia sarà questo

Tutti i pulsanti sono utilizzabili

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Selezione archivio estrazioni

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO (se desiderate configurare un archivio diverso da quello fornito col programma) presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.
(Seleziona archivio e Aggiornamento archivio son due funzionalità diverse)

Attenzione: riguardo alla selezione dell'archivio, al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato.
Normalmente il programma apre in automatico la finestra per la selezione dell’archivio. (se così non fosse dovete ricercare il database delle estrazioni nella cartella di installazione del software.)

Potete selezionare il database che è presente nella cartella di installazione, oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1


Videata contenitore

Questa è la videata principale del software all’interno della quale si potranno aprire i vari moduli del programma.

Nella parte sinistra in alto sono riportati gli estremi dell’archivio utilizzato che parte dal 1939.

Nell’ordine da sinistra verso destra sono presenti diversi pulsanti con i quali si lanciano i diversi moduli del programma.

Questo apre il modulo dedicato alla gestione dell’archivio delle estrazioni

Questo lancia il modulo MCK2

Questo pulsante lancia un modulo contenete alcuni sistemi ortogonali configurabile con i vostri numeri. Molti utilizzatoti dei precedenti software hanno richiesto la possibilità di utilizzare dei piccoli sistemi ortogonali e quindi sia in questo software e nei prossimi troverete questo modulo

Questo pulsante lancia un mini elenco delle estrazioni che fa sempre comodo

Il pulsante apre un modulo che consente di ricercare determinate tipologie di estratti (decine , cadenze, ecc)

Il pulsante seguente serve per importare ed esportare configurazioni realizzate personalmente o da altri utilizzatori.

Poi sono presenti un paio di barre di avanzamento delle elaborazioni, il pulsante FINE per uscire dal programma ed infine un pulsantino che lancia il file di aiuto che può sempre essere richiamato anche col tasto F1 della tastiera

Quest'ultimo pulsate serve per effettuare aggiornamenti al database fornito col programma


Siti di riferimento
www.Lottonew.it

è il sito da dove potrete scaricare eventuali aggiornamenti dei miei software

il canale youtube è:

Lottonew.


Gestione estrazioni

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Elenco estrazioni
Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.


Salvataggi
Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata.
A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.


Aggiornamenti
Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo dove lo sfondo verde nelle colonne delle ruote identifica i dati corretti. Lo sfondo bianco identifica errori in quella ruota e se abbinato allo sfondo arancione nella colonna della data viene identificata una estrazione da inserire.

In questo caso c’è una estrazione da inserire in archivio (quella del 10/06/2023)
Inoltre è presente un errore nell’estrazione del 6/6/2023 sulla ruota di Bari.

Il check Corregge estrazioni errate, se spuntato, abilita la modifica delle estrazioni con errori.

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio...

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente.

Il pulsante AGGIORNA DA FILE consente di selezionare un file compatibile generato magari da un altro utente o distribuito dal programmatore per procedere all’aggiornamento senza utilizzare internet.

Una volta selezionato un file valido la procedura di aggiornamento, una volta elencate le estrazioni presenti nel file, è la stessa vista precedentemente.


Considerazioni
MCK2 è stato realizzato con l’obiettivo di fornire statistiche e dati in modo estremamente rapido.

Se siete in possesso di programmi simili potrete constatare che nella maggior parte dei casi le elaborazioni sono molto lente e certe tipologie di ricerche non sono considerate in quanto richiederebbero troppo tempo.

Tenendo conto di questa esigenza ho utilizzato un tipo di programmazione ‘probabilistica’ che fornisce i riscontri in tempi molto rapidi (da 50 a 100 volte più veloci rispetto ad una programmazione standard).

In certi casi le informazioni relative alle formule più frequenti potrebbero differire leggermente rispetto a quanto poi viene riscontrato in modo esatto effettuando la verifica di queste formule.

Quindi se notate qualche differenza tra i valori degli esiti complessivi e dei casi coperti questo è dovuto appunto al tipo di elaborazione utilizzato.

Sono certo comunque che apprezzerete la velocità di elaborazione a fronte di questo minimo handicap.


Interfaccia
Descrizione degli oggetti nella videata

Qui troviamo presenti (da sinistra a destra)

Barra per selezionare l’estrazione di riferimento (il pulsantino con la freccetta rossa serve per impostare l’estrazione mensile dell’estrazione selezionata)

I 3 pulsantini per ricercare rapidamente una estrazione in base alla data, al numero indice, all’ultima in archivio.

La quantità di casistiche da considerare

La ruota su cui ricercare una condizione

Il tipo di rilevazione (mensile, numeri, distanza, differenza, somma)

L’estrazione mensile (se selezionata)

Il parametro (si tratta di numeri selezionabili)

La quantità di numeri da considerare (riferita al parametro)

I colpi di gioco

La quantità di formule da visionare (50 , 100)

Il pulsante per ricavare l’elenco delle estrazioni che presentano le caratteristiche definite

Il check per forzare l’ultima estrazione quando non è sicura la sua identificazione.

Le posizioni abilitate per la presenza di numeri oggetto delle condizioni

Le ruote su cui giocare

Il check per effettuare la verifica in automatico dopo la selezione di una formula.

Il pulsante per effettuare il reset delle impostazioni (per effettuare una nuova ricerca)

Questa è la tabella dove sono elencate le formule per ricavare i numeri da porre in gioco.

Colonna | Significato
R1 e P1 | La prima ruota e la posizione dell’estratto
R2 e P2 | La seconda ruota e la posizione dell’estratto
R3 e P3 | La terza ruota e la posizione dell’estratto
Operazione | Quando sono considerati 2 estratti viene effettuata l’operazione visualizzata (es Somma dei 2 estratti)
Fix | L’eventuale fisso da sommare
Pres | Le presenze complessive rilevate nel periodo di gioco
CC | Casi coperti
Alteraz | L’eventuale alterazione sui numeri di rilevazione
Ruota | Quando vengono rilevate la migliore ruota, le migliori 2 ruote e le migliori 3 ruote sono riportate qui.

I comandi con i numeri 1, 2, 3 ed L servono per utilizzare la formula della riga selezionata.

Il pulsantino per copiare il contenuto della grid negli appunti

Il riepilogo statistico:
Colonna | Significato
Sez | La sezione di riferimento (1N=ambata, 2N=ambi, 3N=terni, LU=lunghetta, RIE=Riepilogo
N°C | Numero casistiche
Cop | Casistiche coperte
Pos | N° esiti positivi
Neg | N° casistiche negative
InG | Casi in gioco
1…5 | N° ambate, ambi, terni, quaterne, cinquine realizzate


Schede Ambate, Ambi e Terni

Sezione rilevazione ambate:
Ricerca | Ruote | Numeri | Elaborazioni
1N 1R | 1 | 1 | Considera un numero su una ruota qualsiasi
2N 1R | 1 | 2 | Considera due numeri su una ruota qualsiasi
3N 1R | 1 | 3 | Considera tre numeri su una ruota qualsiasi
2N 2R | 1 | 1 + 1 | Considera due numeri su due ruote qualsiasi (1 numero per ruota)

I pulsantini 1, 2, 3 posti a fianco dei comandi descritti servono per ricercare le migliori combinazioni di una ruota, 2 ruote e 3 ruote qualsiasi.

nella prima grid sotto i pulsanti descritti sono elencate le formule selezionate (max 5)

Il pulsante con la freccia rossa effettua la verifica delle formule impostate

Il pulsante con binocolo giallo serve per effettuare il controllo di eventuali esiti dopo l’estrazione di riferimento impostata.

Il pulsantino con raffigurato un trattino (meno) bianco serve per rimuovere una formula selezionata.

La tabella inferiore riporta il dettaglio degli esiti riferiti a tutte le formule selezionate.

Le descrizioni della tabella sono esplicative e la colonna Riga riporta il progressivo di esiti riferibili ad una stessa casistica. In viola sono evidenziate gli sfaldamenti dal 2° esito in poi.

A fianco sono presenti i pulsantini per copiare la tabella (il pulsantino bianco serve per sbiancare le celle non evidenziate)

In fondo il pulsante per stampare la tabella

Nei tabulatori Ambi e terni sono presenti oggetti simili.


Scheda Riepilogo

Nel tabulatore riepilogo sono accorpate le formule definite nei tabulatori ambate, ami e terni.

I check 1, 2 ,3 servono per considerare rispettivamente solo le ambate, gli abi ed i terni.

Il check stop 1° esito interrompe il controllo al primo esito realizzato.


Scheda Lunghetta

Nel tabulatore lunghetta è obbligatorio utilizzare il pulsate copia prima di eseguire altre elaborazioni.

Dall’elenco Sorte si selezionala sorte minima da considerare.

Il pulsantino col monitor consente di visualizzare l’elenco di verifica in una videata a parte più estesa.


Scheda Informazioni

Nel tabulatore Informazioni si possono ricercare i ritardi e le presenze dei 90 numeri.

Le presenze possono essere riferite ai soli colpi di verifica.


Scheda Elenco estrazioni

In questa tabella sono riportate le casistiche valide con evidenziati se necessario i numeri rispondenti alle regole impostate.

La colonna S1 riporta gli esiti riferibili al gioco di ambata. Il numero nelle celle identifica il numero di esiti per quella sorte nei colpi di gioco previsti.

Stessa cosa per la colonna S2 riferita al gioco di ambo e S3 per il gioco del terno.

L’ultima colonna LU è riferita alla lunghetta.


Scheda Selezioni

Qui si possono definire regole di rilevazione delle casistiche più complesse.

Visualizzare i video dei tutorial per spiegazioni.


Scheda Numeri in gioco

In questo tabulatore sono visionabili i numeri in chiaro derivanti dalle formule impostate per ciascuna sorte.

Selezionando una riga nella tabella di sinistra la previsione completa appare nella tabella di destra.


Resoconto grafico

In questa grid è riportato il resoconto dei casi coperti, negativi ed in corso riferito ad ambate, ambi, terni e lunghetta.

Il pulsante RIELABORA TUTTO consente di rielaborare la configurazione selezionata quando si modifica l'estrazione di riferimento..


Scheda configurazioni

Questo è l’elenco delle configurazioni memorizzate che possono essere richiamate effettuando un doppio clic in una qualsiasi riga.

Il pulsantino in alto a destra con la croce rossa serve per eliminare una configurazione selezionata.

Per salvare una configurazione immettere una descrizione e poi utilizzare il pulsantino col dischetto.


Scheda Previsioni in corso

In questa scheda sono visualizzabili eventuali previsioni in corso

Per vedere le previsioni utilizzare il pulsantino col fulmine.

I pulsantini 1, 2, 3 LU servono per filtrare ambate, ambi, terni e lunghetta.

Il pulsante T visualizza tutto.

Il pulsantino col binocolo evidenzia eventuali previsioni sfaldate dopo l’estrazione di riferimento.


Video corso
Per questo software ,non ho realizzato una guida in linea dettagliata come in altri miei software.

La maggior parte degli utilizzatori non consulta le guide per cui impiegherei parecchio tempo per realizzarle inutilmente.

Quindi ho realizzato una serie di video che spiegano l'utilizzo del programma.

li potete trovare sul mio canale Youtube

Lottonew

I video sono elencati in una playlist denominata MCK2.

Nella descrizione dei video è presente un numero progressivo che indica la sequenza con cui devono essere visionati.

Consiglio di seguire la sequenza in quanto degli argomenti possono fare riferimento a informazioni fornite nei video precedenti.

La playlist sarà aggiornata a seguito di eventuali vostre richieste.
Quindi consiglio, ogni tanto, di effettuare una verifica per vedere se ci sono dei nuovi video.


Nuovo pulsante NUM
Nelle schede ambate, ambi, terni e lunghetta è stato aggiunto un pulsante NUM che consente di ricercare numeri puri senza effettuare nessun calcolo


Novita scheda informazioni

Novità scheda informazioni
Nella scheda Informazioni sono state introdotte alcune novità


Tipi di rilevazione
Nei tipi di rilevazione sono state aggiunte 2 nuove tipologie:

Ciclo

Num Pari


Novita scheda previsioni

Novità scheda previsioni
Nella scheda Previsioni in corso questo è il nuovo aspetto


Nuova scheda Raggruppamento
È stata introdotta una nuova scheda Raggruppamento dove possono essere visualizzate le previsioni in corso, se ce ne sono, generate dalle configurazioni memorizzate..

Effettuando la verifica delle configurazioni appare poi quetso elenco


Novita scheda selezioni

Novità scheda selezioni
Nella scheda Selezioni è stato aggiunto il check D-D-S rapporto 1:1 che serve ricercare distane, differenze e somme con un numero per ruota.


Nuovo modulo Caratteristiche estrazione
Aggiunto un nuovo modulo per evidenziare determinate caratteristiche di una estrazione


Nuovo modulo esportazione e importazione
Nuovo modulo Esportazione e Importazione configurazioni

Sarà possibile condividere proprie configurazioni con altri utenti.


Nuovo modulo funzionalita aggiuntive

Nuovo modulo funzionalità aggiuntive
Nuovo modulo Funzionalità aggiuntive

MCK2 può essere soggetto a aggiunte che richiedono la modifica del database originario.
Da questo modulo sarà possibile adeguare il vostro database alla nuova versione


Nuovo tipo rilevazione Somma estratti 2

Rispetto alla selezione Somma Estratti, la modalità 2 consente di ricavare le somme senza effettuare il fuori 90

Questa è la scheda dedicata a questa funzionalità, in effetti esisteva già una scheda somme nel tabulatore in basso a sinistra, ma in questa nuova ho contemplato la somma senza effettuare il fuori 90.

La colonna S F90 riporta le somme utilizzando la regola del fuori 90
La colonna Somma riporta l’effettivo valore delle somme

Le posizioni degli estratti da considerare per le somme sono selezionabili dalle caselle poste sotto la barra di selezione dell’estrazione di riferimento in alto a sinistra. Nella grid vengono evidenziate in verde le colonne delle posizioni attive.

Si devono impostare due valori di riferimento per effettuare questo tipo di ricerca:

La somma minore e quella maggiore.

Questi due valori vanno immessi, digitando sette caratteri, nella casella Parametro con la seguente modalità:

I primi 3 caratteri a sinistra definiscono il limite inferiore della somma;

Gli ultimi 3 caratteri a destra rappresentano il valore maggiore della somma.

Tra questi due valori, composti, obbligatoriamente, da tre caratteri numerici, si deve digitare un punto oppure un trattino (quello del meno).

Ad esempio, con la stringa: 150.170 si selezioneranno quelle estrazioni della ruota selezionata i cui estratti (nelle posizioni abilitate) generano una somma compresa tra i limiti 150 e 170 inclusi.

Per le somme inferiori a 100 si deve anteporre lo zero, ad esempio 95 deve essere scritto 095.

Mi raccomando: i caratteri della stringa devono essere sempre 7, altrimenti l’elaborazione non produrrà risultati coerenti.

Il pulsante + tridimensionale a destra della grid consente di effettuare l’operazione di somma, se si abilità il check Auto, utilizzando la barra di selezione dell’estrazione di riferimento i conteggi vengono eseguiti automaticamente.

In questo caso ho selezionato la somma inferiore e superiore identica (309) così da ottenere le ultime 10 casistiche dove la somma degli estratti di Bari era 309.


Sistemi ortogonali
Questo modulo contiene alcuni sistemi ortogonali che potete utilizzare per trasformare una serie numerica in giocate di 3, 4, e più elementi.

L’elenco dei sistemi è nella tabella di sinistra dove viene riportato:

il quantitativo dei numeri
la quantità di righe (formazioni)
il tipo di sviluppo (3 = terzine, 4 = quartine …
la garanzia (2 = ambo con due numeri indovinati, 3 = terno con 3 numeri indovinati)

Il pulsante PREPARA resetta l’eventuale evidenziazione di numeri nella grid dove sono riportati i 90 possibili valori…

Ora Bisogna fare doppio clic su una riga della tabella ed il sistema viene selezionato.
La grid centrale si dimensiona col quantitativo di numeri previsto (nel nostro caso 9 numeri)

E questo è quanto si presenta

Ora dobbiamo selezionare i 9 numeri (nella grid con riportati i 90 numeri possibili) da inserire nella matrice che compone il sistema …
Ad ogni numero selezionato la cella QN (quantità numeri) viene aggiornata e quando si è raggiunto il quantitativo di numeri componenti il sistema lo sfondo diventa verde (ogni tentativo di selezionare altri numeri è inutile)

Dopo avere selezionato i numeri desiderati si deve utilizzare il pulsante SOSTITUISCI per creare il sistema nella grid di destra che possiamo stampare.

Questo è un esempio

La matrice originale è questa

Non ho previsto sistemi di altro tipo dagli ortogonali che sono quelli che forniscono una garanzia di un determinato esito indovinando 2 o 3 numeri del sistema. Parlando di ortogonali si intende che non esistono ripetizioni di ambi se la garanzia è di ambo o di terni se la garanzia è di terni.

Se desiderate altre tipologie di sistemi potete trovarli nel software Lotto Top dove ce ne sono veramente parecchi.

Per correttezza vi preciso che quasi la totalità degli sviluppi li ho prelevati dal sito…..

https://ljcr.dmgordon.org/cover/table.html

.. dove sono presenti tantissimi sviluppi che possono essere utilizzati.

Ancora una doverosa precisazione:

I DATI RICAVATI DA QUESTO MODULO (COME GIÀ PRECISATO IN ALTRE SEZIONI DELLA MANUALISTICA) NON SONO GARANTITI.

Il programmatore ed il distributore non potranno ritenersi responsabili per eventuali inesattezze negli sviluppi.


Mini elenco estrazioni
 Previous Top

Fa sempre comodo avere a disposizione un visualizzatore delle estrazioni.

I pulsanti per navigare nell'archivio sono gia stati descritti.

Cliccando nelle celle queste si evidenziano