Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal sotware devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.

Ancora un ultima raccomandazione:

Leggete la documentazione fornita col programma.

Mi è servito parecchio tempo per redigerla e da parte vostra ce ne vorrà molto meno per consultarla. Ne trarrete sicuramente vantaggio per conoscere tutte le caratteristiche del programma.
Naturalmente, qualcosa potrà essermi sfuggito oppure certi concetti non saranno stati spiegati nel migliore dei modi, io ho cercato di fare del mio meglio.... l'impegno ce l'ho messo.

Se trovate delle imperfezioni o degli errori siete pregati di segnalarlo cercando di specificare il contesto in cui si sono verificati per poter darmi la possibilità di provvedere alla correzione.


Attivazione della licenza
 Previous Top Next
Al primo utilizzo del programma si deve registrarlo per ottenere la licenza d’uso e apparirà questa videata.

Dovrete comunicare al distributore del programma il vostro indirizzo mail e il codice che viene proposto in alto (si tratta del codice seriale del vostro hard disk).

Nel giro di un paio di giorni, al massimo, vi verrà comunicato il codice di attivazione da inserire insieme all’indirizzo mail comunicato nelle apposite caselle.

Nelle caselle sono ammessi solo caratteri maiuscoli per ridurre al minimo le possibilità di errori di inserimento.

Se tutto è stato riportato correttamente il programma si avvierà


Selezione archivio delle estrazioni

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.

Per l’aggiornamento si deve utilizzare l’apposito modulo. Si apre con il pulsante con raffigurato un raccoglitore

Attenzione: al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.

Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato. Normalmente il programma apre in automatico la finestra per la selezione dell’archivio.

Potete selezionare il database che è presente nella cartella di installazione (DbSpiaMaster.mdb), oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

È anche presente un pulsantino dedicato per visualizzare le istruzioni.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1.

.

Dopo la prima configurazione l’archivio selezionato sarà caricato automaticamente senza necessità di riselezionarlo.

A questo punto per accedere al programma selezionare il pulsante PROCEDI.


Selezione di un altro archivio delle estrazioni

COME SELEZIONARE UN ARCHIVIO DELLE ESTRAZIONI DIVERSO DA QUELLO INSTALLATO CON IL PROGRAMMA

Se disponete di miei programmi con relativo archivio delle estrazioni conviene utilizzare un unico archivio per evitare di aggiornare più archivi.

Questo è un esempio di come eseguire il procedimento.

Il programma installato è Spia Master
(l’archivio delle estrazioni fornito è denominato DbSpiaMaster.mdb)
-------------------------------------------------------------------------------
L’archivio che andremo a selezionare è quello installato con il programma Supernumber
Tale archivio è denominato DbSupernumber.mdb e al termine della procedura sarà quello utilizzato da entrambi i programmi.

Lanciando il programma appare questa videata…

Premere il comando SELEZIONE ARCHIVIO… Appare questa schermata

Ora si deve selezionare la posizione dell'archivio utilizzato da Supernumber, quindi navigando nelle risorse del vostro PC dovrete identificare la cartella di installazione di Supernumber....

Ora si deve selezionare il relativo file (DbSupernumber.mdb) e poi premere Apri.

Probabilmente apparirà questo messaggio di errore...

Premere OK, chiudere il programma e riavviarlo.

Noterete che il nuovo archivio è quello selezionato. a questo punto potrete aggiornare la stessa fonte dati da entrambi i programmi.

Qui noterete il nuovo percorso dell'archivio impostato.


Videata contenitore
Questa videata riporta alcuni oggetti più o meno standardizzati per tutti i miei software

In alto a sinistra si trovano i riferimenti dell’archivio utilizzato. Questo inizia dall’anno 1939 (inizio) e termina con l’ultima estrazione che è stata memorizzata (in questo caso il 21/12/2024).

È anche riportato il numero totale delle estrazioni presenti.

In questo caso è identico all’estrazione finale, ma in alcuni altri software viene generato un archivio che ho definito ‘ARCHIVIO MODELLO’ che tiene conto di alcuni parametri quali mesi considerati, estrazioni pari o dispari, anni pari o dispari ecc.. In questi casi il numero totale delle estrazioni è minore delle estrazioni effettivamente presenti

Questo pulsante apre il modulo dedicato alla manutenzione, consultazione e aggiornamento dell’archivio delle estrazioni

Questo pulsante apre il modulo dedicato alla strategia numerica (numeri puri)

Questo è il pulsante che apre il modulo dedicato alla strategia sommativa.

Sono presenti due barre di avanzamento che rendono l’idea di come alcune elaborazioni stanno procedendo.

Questo pulsante terminerà il programma.

All’interno della videata si apriranno i vari moduli che vengono richiamati


Generalita

Generalità

Questo programma vuole essere un ‘aiuto’ per tutti coloro che sono appassionati dei numeri spia.

I seguaci di questa tesi sostengono che ogni numero possa segnalare l’uscita di altri numeri ‘ spiati ‘.

La logica ci dice che il sorteggio di una determinata combinazione numerica non è affatto legata alle precedenti estrazioni ma, nulla ci vieta di valutare la suddetta teoria.

Il programma allarga il concetto del numero spia fornendo altri metodi per tentare di trovare qualche spunto che possa aiutare a selezionare determinati numeri, forse, più affidabili in determinate circostanze, di altri.

Come detto, inizialmente è nato il numero spia, ma, lo stesso concetto può essere esteso ad altre determinate condizioni.

Queste condizioni possono essere tantissime, e con questo programma, avrete la possibilità di sperimentarne davvero tante.

Ho cercato di creare uno strumento, tenendo conto dei tempi per realizzarlo e, di conseguenza del suo costo, che possa farvi divertire a cercare, in base a vostre personali intuizioni e idee, le combinazioni di numeri potenzialmente migliori di altre.

Osservando un blocco di marmo solo pochi eletti sapranno toglierne le parti inutili per creare una meravigliosa opera d’arte.

Uno strumento musicale, utilizzato da mani inesperte, produrrà solo brutte e fastidiose sonorità.
Chi ha studiato quello strumento potrà ricavarne meravigliose melodie e certamente, in tal caso, la qualità dello strumento potrà valorizzare al meglio l’abilità dell’esecutore.

Questo programma vuole essere un buon strumento per consentire all’utilizzatore di ricavarne i migliori risultati.

La struttura del programma prevede diversi approcci per ricavare quelle che saranno le estrazioni spia.

Su questo elenco poi potremo ricavare delle ambate, dei numeri di abbinamento per ambo e, volendo, anche per terno. Poi potrete divertirvi a generare sino a 8 previoni, ciascuna composta sino a 10 numeri.

Oltre alla sezione dedicata al numero spia e sono state previste altre modalità operative basate su serie numeriche, somme, distanze, differenze, inoltre potremo procedere anche per una determinata estrazione mensile e dalla presenza di un ambo uguale su due ruote.

Le elaborazioni potranno essere effettuata con modalità di matematica sommativa o con numeri puri.

Prima di descrive le sezioni è opportuno spiegare come è suddivisa la videata.

Questa è idealmente suddivisa in tre sezioni:

Parte alta: per impostare una serie di parametri utili alla selezione delle estrazioni ‘spia’ o base dati.

Parte centrale: dove è presente un tabulatore con le sezioni su cui lavorare

Parte bassa: dove in un tabulatore sono presenti le schede per costruire le previsioni.e visualizzarne i resoconti.


Sezione alta

Nella parte in alto sono presenti tutti gli oggetti utilizzabili per definire lo spazio temporale e le ruote su cui lavorare.

Gli strumenti disponibili sono:
Oggetto/strumento | Descrizione
Barre inizio e fine | Servono per impostare gli estremi della ricerca
Elenco delle ruote generatrici | Le ruote dove individuare le condizioni
Check Tutte | Serve per abilitare tutte le ruote (tra quelle selezionate). Questo check prevale sulle successivi possibili scelte
Check Diametrali | Limita l’elaborazione alle ruote diametrali
Check Adiacenti | Limita l’elaborazione alle ruote adiacenti
Check Gemelle | Come sopra per le ruote gemelle
Check GMTV | Sono le ruote del compartimento nord
Check CFRZ | Sono le ruote del compartimento centrale
Check BNP | Sono le ruote del sud
Ruote su cui giocare | Qui possiamo scegliere su quali ruote giocare
Posizioni | Possiamo scegliere le posizioni abilitate per la ricerca delle condizioni
Check Iso | Considera solo posizioni isotope
Check Adi | Considera posizioni adiacenti
Lista N° Casi | Per scegliere quante casistiche ricavare
Check Date | Se abilitato scavalca la selezione del numero di casi e viene considerato il periodo impostato con le barre Inizio e Fine
Lista Colpi | Per quanti colpi verificare la presenza dei numeri spiati e di conseguenza le previsioni
Check Gioco su ruote generatrici | Serve, se spuntato, per indirizzare il gioco sulle ruote dove si è presentata la condizione spia (al massimo possono essere 2)
Check Adegua sovrapposizioni | Per definire come gestire determinate casistiche
Check Termina al 1° esito | Conclude l’elaborazione al 1° esito realizzato

Barre Inizio e Fine

Servono per definire il periodo di ricerca.
Se si clicca all’interno delle barre le estrazioni si sposteranno di 25 alla volta.
A fianco viene presentato il numero indice dell’estrazione, la data ed il progressivo mensile.

I pulsantini servono per selezionare rapidamente una estrazione in base al suo numero indice e alla data. Inoltre possiamo posizionarci istantaneamente a inizio e fine archivio.

La selezione delle ruote di origine, quelle dove trovare le condizioni.

I pulsantini alla destra servono per selezionare (pulsante verde) e deselezionare (pulsante bianco) tutte le ruote.
Il pulsantino con la freccia verde serve per selezionare le stesse ruote abilitate anche in quelle della verifica.

Oltre alla selezione per singola ruota possiamo definire delle configurazioni particolari di ruote.
Queste selezioni sono valide se si lavora su più ruote contemporaneamente.

Le Diametrali sono queste:
Bari | Napoli
Cagliari | Palermo
Firenze | Roma
Genova | Torino
Milano | Venezia

Le ruote adiacenti:
Bari | Cagliari
Cagliari | Firenze
Firenze | Genova
Genova | Milano
Milano | Napoli
Napoli | Palermo
Palermo | Roma
Roma | Torino
Torino | Venezia
Venezia | Nazionale
Venezia | Bari

Ruote gemelle
Bari | Venezia
Cagliari | Torino
Firenze | Roma
Genova | Palermo
Milano | Napoli

Ruote dei compartimenti Nord, Centro, Sud
Nord | Centro | Sud
Genova | Cagliari | Bari
Milano | Firenze | Napoli
Torino | Roma | Palermo
Venezia | Nazionale |

Tutte queste selezioni sono cumulative e operano solamente sulle ruote selezionate.

Il check Tutte, se abilitato, scavalca le altre impostazioni e saranno considerate tutte le ruote selezionate.

Ruote su cui giocare

Sono le ruote su cui effettuare il gioco.

Il check Gioco su ruote generatrici scavalca la selezione delle ruote su cui giocare ed il gioco viene effettuato, di volta in volta, sulle ruote coinvolte nella selezione delle estrazioni della base dati..

Le posizioni

Per scegliere le posizioni abilitate per la ricerca delle condizioni.

Il pulsantini verde e bianco a fianco servono, rispettivamente, per selezionare o deselezionare tutte le posizioni.

Il check Iso serve in caso di coinvolgimento di più ruote a considerare numeri presenti nelle stesse posizioni.

Il check Adi serve, quando si lavora su più numeri nella stessa estrazione a considerare solo le posizioni adiacenti che sono le seguenti:
1 | 2
2 | 3
3 | 4
4 | 5
5 | 1


Note
Qui, in un tabulatore sono presenti le schede per definire le caratteristiche delle ‘Spie’

Consiglio di valutare le possibili condizioni 'spia' nell'ultima estrazione presente in archivio in modo da disporre da subito di una casistica valida per un gioco immediato.

Un altro consiglio che ritengo importante riguarda tutte le modalità per ricavare la base dati delle estrazioni ‘spia’

Nelle ricerche si possono ottenere, spesso, con modalità molto permissive (molte ruote di origine e tutte le posizioni abilitate), numerose casistiche con minime distanze di estrazioni tra casistiche consecutive.

In pratica si ricavano estrazioni ‘spia’ con quella che ho definito Distanza tra Estrazioni Progressive (DEP) inferiori ai colpi di gioco impostati.

Questo può rendere la ricerca non proprio coerente per cui è opportuno ‘giocare’ con i parametri impostabili per ridurre al minimo, o, meglio ancora, eliminare queste circostanze.

Anche se col check Adegua sovrapposizioni possiamo scavalcare il problema, se le casistiche sono numerose le ricerche, in questi casi saranno limitate ad un numero inferiore di colpi rispetto a quelli impostati.

Alcune considerazioni:

Se il gioco viene dirottato sulle ruote generatrici, e se queste sono diverse, allora la limitazione relativa alle sovrapposizioni può essere ridefinita in quanto le previsioni invece di essere indirizzate sulle ruote selezionate possono, di volta in volta coinvolgere ruote diverse.

La valutazione di come procedere a questo punto la potete fare visivamente consultando la base dati ricavata. Se le potenziali estrazioni sovrapposte coinvolgono la stessa ruota allora si possono avere dei dati falsati, ma se le ruote sono diverse allora la statistica risulterà corretta.

Il software è progettato per suggerire i numeri più rappresentativi che però, inevitavilmente, sono destinati col tempo a venire meno.

L'aspettativa è quella di individuare un periodo consono per cercare di 'beccare' ancora qualche evento positivo. Poi le regole dovranno essere ridefinite.

Ricordate che se qualcuno ideasse un procedimento che garantisse vincite cosstanti, il gioco cesserebbe di esistere.

Il lotto, visto che parliamo di questa lotteria, ma vale anche per tutte le altre, continua ad esistere da moltissimi anni per cui se il suo bilancio fosse in perdita, lo stato lo avrebbe dismesso.

é come se una azienda fosse perennemente in perdita ! il fallimento sarebbe assicurato.

Quindi, se il lotto continua ad esistere è perchè produce utili ed anche parecchi !.


Scheda Numero

è la più semplice, quella classica, e consiste nella selezione di un numero dalla grid presente a sinistra.

Potremo poi utilizzare il comando NUMERO SU RUOTA per ricercare quel numero in una delle ruote abilitate

Il comando NUMERO SU RUOTA ESTRAZIONI CONSECUTIVE rileva quelle casistiche in cui il numero selezionato si presenta nella stessa ruota in estrazioni consecutive.

Il comando NUMERO SU 2 RUOTE prevede la selezione delle estrazioni in cui il numero selezionato è presente in almeno due ruote nella stessa estrazione.

La grid a destra riporta l’estrazione riferita a quella selezionata come fine ricerca.
Questo vi consente di selezionare un numero che potrà essere utilizzato da subito per ricavare delle previsioni.


Scheda Numeri

Qui potremo definire una qualsiasi combinazione di numeri che dovranno essere presenti nelle estrazioni.

La grid di sinistra serve per definire i numeri.

I pulsantini in basso a destra di questa grid servono per selezionare o deselezionare tutti i valori.

Col comando NUMERI SU RUOTA limiteremo la ricerca dei valori selezionati ad una singola ruota, tra quelle selezionate.

Ad esempio per Bari, Cagliari e Firenze

La lista QN a fianco del comando serve per impostare la quantità minima di numeri, di quelli selezionati, che devono essere presenti.

Il comando NUMERI SU 2 RUOTE serve per coinvolgere, contemporaneamente, 2 ruote nella ricerca.

Sempre per le prime 3 ruote…

La lista QN a fianco del comando serve per impostare la quantità minima di numeri che devono essere presenti, in questo caso, nella seconda ruota coinvolta. Per la prima ruota vale la selezione effettuata relativamente alla prima ruota.

Con la lista Ripetizioni possiamo definire quanti numeri identici possono essere presenti nelle due ruote coinvolte.

Un valore zero non consente la presenza di numeri uguali.

Nella parte destra possiamo selezionare rapidamente serie di numeri estratti da una delle tabelle numeriche fornite col programma ed elencate nella scheda Elenco

L’ultima colonna Col, indica da quante colonne è composta la tabella (in pratica da quanti numeri è formata ogni serie di quella tabella)

Un doppio clic in una riga elencherà la composizione della corrispondente tabella.

In questo elenco potremo selezionare con un clic una qualsiasi riga e poi agendo sul pulsantino + evidenzieremo i corrispondenti numeri nella grid di sinistra.

La selezione si aggiungerà a quella eventualmente già presente (come nell’immagine)

Se è il caso potete sempre preventivamente azzerare le selezioni con pulsantino dedicato (quello con sfondo bianco


Scheda Somme e Distanze (note)
Qui la cosa è un po’ più complicata però basterà un minimo di prove per procedere nel modo appropriato.

Per quanto riguarda le somme queste coinvolgono 2 estratti di una o 2 ruote.
La somma è sempre calcolata con la regola del fuori 90, per cui, se la somma genera un valore superiore al 90, si deve sottrarre al risultato il 90, tante volte, sino a quando ottiene un numero valido per il gioco.

Per quanto riguarda la distanza, si intende quella ciclometrica che non può superare il limite di 45.
Effettuando la differenza tra due numeri (maggiore – minore) se il risultato è superiore a 45, si deve sottrarre dal 90 quel risultato.

Ad esempio 85 –15 = 70 (superiore a 45), quindi 90 – 70 = 20


Somme

La somma da ricercare si seleziona dalla grid di sinistra (in questo caso 80)

Le tipologia di somma sono orizzontali, verticali e diagonali.


Somme orizzontali
Nel caso in esempio utilizzando il comando Orizzontali – 1 RUOTA questo è il risultato (con ruote selezionate Bari e Firenze)

I numeri coinvolti sono evidenziati (quelli che generano la somma 80)
Sono considerate tutte le ruote generatrici considerate

Utilizzando il comando Orizzontali – 2 RUOTE questo è il risultato (con ruote selezionate Bari e Firenze)

Come potete verificare sono ricercate le ruote, tra quelle selezionate, in cui è presente in entrambi la somma selezionata 80.


Somme Verticali
Col comando VERTICALI - 1 RUOTA otteniamo questo risultato

In questo caso sono considerate due estrazioni consecutive in cui, nella stessa ruota e posizione, ci devono essere 2 numeri che hanno fornito la somma selezionata (sempre 80)

Come potete constatare, vi sono diversi casi con il parametro DEP inferiore ai colpi di gioco impostati. In questi casi, ad esempio potremmo limitare le posizioni abilitate, ad esempio selezionando solo la 1° e 5° posizione

Questo è il risultato

In questo caso abbiamo ottenuto una base dati, direi, quasi perfetta

Utilizzando il pulsante VERTICALI - 2 RUOTE 1+1 ( e selezionando la sola 2° posizione) questo è il risultato

Sono considerate 2 ruote nella stessa estrazione dove nella stessa posizione devono essere presenti 2 numeri (uno per ruota) che generano la somma selezionata.

Utilizzando il pulsante VERTICALI - 2 RUOTE 2+2 ( tutte le posizioni e ruote di origine Bari, Cagliari e Firenze)

Questo è il risultato

In questo caso nella stessa estrazione sono ricercati 2 numeri su una ruota con la somma selezionata ed altri due numeri sempre con la stessa somma in un'altra ruota.

Qui conviene sempre coinvolgere almeno 3, 4 ruote in quanto si tratta di casistiche abbastanza rare.


Somme diagonali
Utilizzando il pulsante DIAGONALI - 1 RUOTA ( posizioni 1 e 2, e ruota di origine Bari)

Questo risulta

La ricerca coinvolge 2 estrazioni consecutive della stessa ruota con posizioni degli estratti considerate diverse.

Utilizzando il pulsante DIAGONALI - 2 RUOTE A ( posizioni 2 e 5, e ruote di origine Bari e Firenze)

Questo è il risultato

Sono considerate due ruote nella stessa estrazione dove due numeri (1 per ruota) generano la somma selezionata (80)

Utilizzando il pulsante DIAGONALI - 2 RUOTE B ( tutte le posizioni, e ruote di origine Bari Cagliari e Firenze)

In questa ricerca sono considerate 2 ruote nella stessa estrazione dove sono presenti 2 numeri per ciascuna ruota in posizioni identiche. La somma dei numeri delle 2 diagonali deve dare la somma selezionata (80)

Ad esempio la prima riga presenta:

Bari 60-54-77-74-28
Firenze 23-06-42-26-04

La somma delle diagonali:

54 + 26 = 80
74 + 06 = 80


Distanze - differenze

Per quanto riguarda le distanze ritengo utile ricordare che con questo termine intendo la distanza ciclometrica che non può superare il limite di 45. Quando la differenza tra due numeri supera questo limite allora si deve sottrarre il risultato da 90.

Ad esempio l distanza tra i numeri 10 e 80 si calcola così:

Numero maggiore – numero minore:

80 – 10 = 70 (superiore a 45 quindi)

90 – 70 = 20 questa è la distanza

Il software lavora con la distanza, ma, è possibile anche utilizzare la differenza (intesa come numero maggiore – numero minore) semplicemente spuntando il check Utilizza differenza matematica Maggiore – Minore.

Le ricerche disponibili per le distanze sono del tutto sovrapponibili, come logica, con quelle utilizzate per le somme.
Quindi saranno di tipo Orizzontale, Verticale e diagonale.


Distanze orizzontali
Distanza Orizzontale 1 RUOTA

Ho selezionato la distanza 10.

Qui il risultato selezionando come ruota di origine Bari e utilizzando solamente la 1° e 2° posizione.

Viene ricercata la distanza tra due numeri nella stessa ruota in una qualsiasi estrazione.

In riga 7 i numeri generatori sono 86 e 6.

Come da regola effettuando 86 – 6 = 80 e quindi 90 – 80 = 10

Distanza Orizzontale 2 RUOTE

Sempre distanza 10 sulle ruote di Bari e Firenze con tutte le posizioni abilitate.

La ricerca individua le estrazioni in cui su 2 ruote è presente la distanza ricercata (10 nel nostro caso).


Distanze verticali
Distanza Verticale 1 RUOTA

Sempre distanza 10 su Bari con abilitate solamente 1° e 2° posizione.

La ricerca viene eseguita su estrazioni consecutive dove nella stessa posizione devono essere presenti 2 numeri (1 per estrazione) con la distanza impostata (10).

Distanza Verticale 2 RUOTE 1+1

Sempre distanza 10 su Bari e Firenze con abilitate solamente 2° e 3° posizione.

Sono ricercati, nella stessa estrazione, in due ruote diverse 2 numeri (1 per ruota) con la distanza impostata (10)

Distanza Verticale 2 RUOTE 2+2

Distanza 10, ruote di Bari e Firenze, tutte le posizioni.

Nella stessa estrazione vengono ricercati 2 numeri per ruota dove la distanza verticale (stessa posizione) è quella selezionata (10).

Esempio relativo alla 1° riga:

BA: 52-13-78-34-44
FI: 40-02-68-24-33

La distanza si ricava tra i numeri 78 e 68 e 34 e 24 (nel nostro caso è 10)


Distanze diagonali
Distanza Diagonale 1 RUOTA

Distanza 10, ruota di Bari, tutte le posizioni.

In due estrazioni consecutive, nella stessa ruota sono ricercati 2 numeri ( 1 per estrazione) con la distanza impostata (10)
Le posizioni naturalmente devono essere diverse in quanto diagonali.

Distanza Diagonale 2 RUOTE A

Distanza 10, ruote di bari e Firenze tutte le posizioni

Nella stessa estrazione sono ricercati 2 numeri (1 per ruota) che presentano in posizioni diverse la distanza impostata (10)

Distanza Diagonale 2 RUOTE B

Distanza 10, ruote di Bari e Firenze, tutte le posizioni.

Sono ricercati 2 numeri per ruota, nella stessa posizione, che presentato in modalità incrociata la distanza impostata (10).


Estrazione mensile ambi uguali

Estrazione mensile

Qui, a sinistra, troviamo una lista dove selezionare l’estrazione mensile da considerare.

La U sta per ultima estrazione del mese.

Il check Ultima serve per identificare come ultima del mese l’ultima estrazione presente in archivio.

Può servire in quanto il software per identificare con certezza l’ultima estrazione di un mese necessità della presenza della prima estrazione del mese successivo.

Per questa motivazione se la data dell’ultima estrazione presente in archivio non presenta questa caratteristica è possibile forzare quell’estrazione come ultima del mese.

Fate attenzione in quanto l’operazione forzerà l’ultima estrazione presente in archivio come ultima del mese.

Utilizzando il comando ELABORA vengono elencate le estrazioni corrispondenti.

Il riferimento sarà su una sola ruota per cui se per caso ce ne sono selezionate più di una il programma prenderà come buona l’ultima ruota tra quelle selezionate.

Ad esempio se sono selezionate Bari, Cagliari e Firenze, viene presa in considerazione la sola ruota di Firenze.

Nella parte destra c’è il pulsante AMBI UGUALI che ricercherà la presenza di ambi identici nella stessa estrazione e su ruote diverse.

Ricordatevi di selezionare almeno due ruote altrimenti l’elaborazione non produrrà nessun risultato.

Si consiglia di utilizzare le posizioni isotope, adiacenti o determinate posizione per ottenere una base dati con poche sovrapposizioni.


Ritardi

I ritardi si ottengono col comando RITARDI e sono sempre riferiti all’estrazione finale selezionata.

Cliccando sulle titolazioni i dati si ordineranno in modo crescente o decrescente.

Il ritardo di ciascun numero potrà essere utile per le vostre personali valutazioni.


Estrazione

Qui possiamo individuare alcune caratteristiche dell’estrazione visualizzata.

Possiamo impostare un determinato valore dall’omonima lista e poi ricercare somme e distanze con quel valore.

Dopo avere impostato il valore desiderato utilizzare il pulsante EVIDENZIA.

Il pulsantino con sfondo arancione e due freccette bianche serve per utilizzare come estrazione quella finale.

I pulsantini con le freccette bianche su sfondo verde servono per spostarsi una estrazione avanti o indietro.

A sinistra è presente una tabellina che riporta due estrazioni consecutive selezionate dalla tabella presente in Elenco casistiche.

Qui è stata selezionata la riga N° 8.

Utilizzando il pulsantino con la lente d’ingrandimento su una paginetta (in basso a destra della tabella), vengono riportate le 2 estrazioni coinvolte.

Se non sono presenti due estrazioni consecutive vengono riportati i numeri evidenziati nella tabellina di destra.


Monitor

Chi ha avuto occasione di utilizzare qualcuno dei miei software avrà certamente notato la presenza di numerose grid che riportano informazioni complete che sono utili nell’interpretazione dei dati relativi alle varie elaborazioni.

La quasi totalità dei software che forniscono metodi per ricavare delle previsioni, il più delle volte, si limitano ad elencare in una lista le informazioni relative al ricavo delle previsioni e ai relativi sfaldamenti. Tali elenchi non sono propriamente comodi per la valutazione di tutti i dati forniti.

Nel caso specifico questa visualizzazione fornisce a colpo d’occhio un idea del comportamento del procedimento impostato.
Colonna | Significato
Cas | Il numero progressivo delle casistiche riscontrate che presentano la condiziona ‘spia’
N° Estr | Numero dell’estrazione
Data Estraz | La data dell’estrazione
1…18 | Sono i colpi di gioco previsti (Max 18). Le lettere all’interno delle celle rappresentano la sigla delle ruote dove si è verificato un esito. Se la cella non presenta sfondo la sorte realizzata è l’ambata. Lo sfondo verde indica uno sfaldamento per ambo e lo sfondo arancione indica lo sfaldamento di un terno o superiori. Quando sono presenti più lettere, uguali o diverse, significa che in quel colpo ci sono stati più sfaldamenti (tanti quanto le lettere)

Relativamente agli sfaldamenti, facendo riferimento alla riga N° 8 queste sono le valutazioni.

Tutti gli sfaldamenti in questo caso sono riferibili alla sola ruota di Bari

Sfaldamento ambata al 3° colpo
Tre sfaldamenti al 4° colpo (tra cui un terno)
Sfaldamento ambata al 7° colpo
Due sfaldamenti al 13° colpo (tra cui un ambo)

In apposita sezione del programma potremo anche visualizzare ulteriori informazioni:

Sempre riferibili alla riga N° 8:

Qui abbiamo il massimo dettaglio
Colonna | Significato
Prog | La casistica di riferimento
N° Estr | Il numero dell’estrazione ‘Spia’
Data ricavo | La data dell’estrazione ‘Spia’
N° E E | Numero dell’estrazione in cui si è verificato un esito
Data esito | La data dell’estrazione in cui si è verificato un esito
CG | Il colpo di gioco
S | La sorte realizzata (1 = Ambata, 2 = Ambo ….ecc)
N1..N5 | I 5 estratti con evidenziati i numeri che hanno fornito l’esito
RU | La ruota di sfaldamento
NumPr | Il numero della previsione che ha generato l’esito (è spiegato in altra seziona)

E poi sono presenti i numeri della previsione completa di quella casistica

I pulsantini a fianco della tabella consentono, dall’alto verso il basso

Impostare una larghezza standard delle colonne

Adattare la larghezza delle colonne al contenuto

Copiare la grid negli appunti

Stampare la grid

Elencare (se il procedimento per ottenere le previsioni è stato completato) le caratteristiche del procedimento, nonché di eventuali previsioni in corso.

Elencare il dettaglio statistico dell’elaborazione

NB. Questi due ultimi pulsanti non sono presenti nel modulo che elabora per strategia numerica (numeri puri). Gli stessi riscontri sono riportati nelle schede Evoluzione e Configurazione.

Quando si seleziona una cella della tabella con un clic del mouse, viene visualizzata l’estrazione corrispondente. (a secondo delle circostanze possono essere evidenziati i numeri coinvolti)

La prima colonna della tabella (Cas) se evidenziata in verde rappresenta una casistica che ha fornito almeno un esito.

Se lo sfondo è grigio quella casistica è da considerarsi negativa, a meno che, la relativa cella della colonna N° Estr sia evidenziata in giallo. Questo significa che quella casistica non ha ancora esaurito la sua validità

L’evidenziazione in giallo potrebbe essere associata anche ad una casistica positiva ma che non ha ancora concluso il periodo di gioco previsto (questo, naturalmente, se il gioco viene seguito per l'intero ciclo previsto).


Database

Quando viene costruita una procedura per ricavarne le relative previsioni è possibile salvarne tutte le caratteristiche.

Una volta memorizzata, la procedura può essere ricaricata ed eseguita con un doppio clic in una qualsiasi riga dell’elenco.

Il procedimento deve essere concluso, cioè, si deve avere ricavato una base dati (le estrazioni spia) ed avere costruito nella scheda Laboratorio delle previsioni.

Quando un procedimento è completo possiamo dargli una denominazione che possa ricordare in linea di massima come abbiamo ricavato le previsioni (poi vedremo che esiste una sezione in cui queste informazioni sono dettagliate).

Sono disponibili 100 caratteri nel campo denominazione e man mano che inserite la descrizione nella cella a fianco, in rosso, sono riportati il numero di caratteri ancora inseribili.

Sta a voi utilizzare un minimo di logica ed abbreviazioni per rendere comprensibile come è stato realizzato il procedimento.

Dopo avere inserito la descrizione utilizzando il pulsante con raffigurato il dischetto la procedura viene salvata.

Il pulsante con raffigurato un raccoglitore serve, se necessario, a ricaricare l’elenco delle procedure memorizzate.

Il pulsante con la crocetta rossa consente di eliminare una procedura selezionata.

Il check Elaborazione consente di lanciare la procedura selezionata con un doppio clic.

Il check Adegua periodo imposta come estrazione finale l’ultima presente in archivio.


Presenze e coperture
In questa scheda sono presenti tutti gli strumenti che ci serviranno per impostare dei numeri da giocare.

Il procedimento non è semplicissimo ma con un po’ di pratica riuscirete a padroneggiarlo.

Quella visualizzata è l’immagine della sezione, vuota e pronta per essere utilizzata al ricavo delle previsioni. Nello specifico si tratta della modalita sommativa. Vedremo poi quella relativa ai numeri puri che è leggermente diversa.

Andiamo con ordine:

L’utilizzo di questa scheda è la parte finale del procedimento, prima di tutto dobbiamo disporre di una base dati su cui lavorare. Come ricavare questa base dati è stato ampiamente descritto precedentemente.

Per le finalità di questo esempio utilizzeremo la presenza del numero 80 estratto in 4° posizione nella ruota di Firenze.
Il gioco viene effettuato sulle ruote di Firenze e Genova.

Questa è la base dati (le estrazioni spia) ricavata su cui lavorare (sono considerate 15 casistiche.

Procederemo come segue.

Consideriamo questo elenco che, inizialmente, è vuoto. Qui saranno riportate le informazioni relative ai numeri, o meglio, un sistema di calcolo dei numeri, che hanno presentato determinati riscontri in termini di presenze e coperture.

I due pulsanti NUMERO PRESENZE E NUMERO COPERTURE consentono di ottenere informazioni simili.

NUMERO PRESENZE, è molto veloce nell’elaborazione ma non riporta il dato relativo alle coperture.

Il comando NUMERO COPERTURE richiede più tempo ma presenta il dato relativo alle coperture che a mio avviso è molto importante.

Ma prima devo spiegare cosa intendo per presenze e coperture:

Per presenze intendo la quantità complessiva di esiti che sono stati ottenuti nell’intero periodo di gioco (ad esempio 9 colpi).

Il dato della copertura è riferito al numero di casistiche positive, indipendentemente da quanti esiti sono stati ottenuti nell’intero periodo di gioco.

Vediamo subito un esempio

Qui ho utilizzato NUMERO PRESENZE ed i dati sono ordinati in modo decrescente nella colonna Tot.

Vi ricordo che abbiamo 15 casistiche ed il periodo di gioco previsto è di 9 colpi.

Vediamo il dato relativo all’utilizzo del pulsante NUMERO COPERTURE:

Noterete che sono presenti numerose righe con 14 casi coperti (colonna CC). Tenendo presente che il numero 80 è stato appena sorteggiato su Firenze è da considerarsi un caso in corso di validità appena ricavato.

Se ordiniamo la grid selezionando la colonna Tot questo è il risultato:

Potete constatare che al valore 27 della colonna Tot è rapportata una copertura di 13 casistiche (quindi una risulterà negativa oltre a quella in gioco)

Ora c’è da dire che preferire un dato rispetto all’altro può dipendere da vostre personali preferenze.

Ad esempio, se lo scopo del procedimento è quello di puntare sull’ambo è da preferire la maggiore presenza, mentre se ci basiamo sull’ambata allora potrebbe essere utile considerare il numero di casi coperti.

Anche la scelta del periodo di gioco desiderato può influenzare la scelta di una determinata modalità ( intendo dire se il gioco terminerà al primo esito realizzato oppure sarà seguito per l’intero numero di colpi previsto).

Vi anticipo che se desideriamo rilevare delle previsioni per ambo la procedura corretta, una volta, testato un primo numero, il software controllerà le estrazioni in cui si è presentato quel numero e calcolerà i maggiori abbinamenti per la sorte dell’ambo. Quindi se ci sono più presenze, maggiori saranno le possibilità di ottenere più esiti per la sorte dell’ambo.

Il significato dei dati riportati è questo:

Colonna | Significato
RU | La ruota considerata
P | La posizione dell’estratto considerata
Fix | Un valore fisso da aggiungere
Tot | In numero delle presenze
CC | Il numero di casi coperti

Facendo riferimento alla prima riga (NZ – 5 – 62 –27 –13) si deve intendere che in ogni estrazione spia si deve considerare il 5° estratto della Nazionale ed aggiungerci il fisso 62.

Cosi’ otteniamo 27 sfaldamenti su 13 casi coperti

Vi ricordo che stiamo giocando su Firenze e Genova. Nelle celle con doppia sigla si è avuto un doppio sfaldamento.

Impostando un gioco per ambo questo sarebbe il risultato con 6 ambi realizzati

È utile ricordare che le elaborazioni effettuate con i due comandi in oggetto prenderanno in considerazione le sole casistiche che risultano scoperte, cioè negative (quelle evidenziate in verde non sono considerate).


Operazioni e previsioni

In questa grid saranno inseriti i numeri per formare le previsioni

Qui saranno assemblati i numeri della precedente grid per formare le vere e proprie previsioni.

Queste possono essere al massimo 8 ciascuna formata da 1 a 10 numeri.

In questa grid saranno riepilogati gli esiti generati dal procedimento per singolo colpo di gioco.

Qui avremo un riepilogo generale sintetico.


Ambata
Iniziamo a costruire una procedura per ricavare una ambata, un ambo ed un terno sulle ruote di Firenze e Genova

Tutte le grid devono essere azzerate (il pulsante con la bandierina verde provvede a questo azzeramento se fosse necessario. Il pulsantino con la bandierina rossa azzera anche la grid con la base dati per cui in questo caso dovremmo effettuare nuovamente una elaborazione per riottenerla.)

Questa è la base dati di riferimento (estrazioni spia).

Utilizzando il comando NUMERO COPERTURE viene presentato questo elenco

Il massimo di coperture ottenuto è di 14 casi coperti (il 15° è appena in gioco)

Ordinando la lista per il totale di esiti (presenze) questo è l’elenco e scorrendolo verso il basso mi è sembrato sensato considerare la riga evidenziata che presenta 14 casi coperti a fronte di ben 23 presenze totali.

Ora che abbiamo deciso di utilizzare il conteggio definito nella riga evidenziata possiamo spostarla nella grid delle operazioni.

Per questo basta fare doppio clic sulla riga evidenziata… quindi si presenterà questa situazione

Ora dobbiamo testare il comportamento di questo numero associandolo ad una previsione, quindi:

Aggiungiamo una riga alla grid delle previsioni col pulsantino + su sfondo rosso e selezioniamo la prima cella (quella si evidenzierà in giallo)

Ora, per inserire il numero della previsione possiamo digitare direttamente il valore (in questo caso 1) da tastiera, oppure, fare doppio clic sulla riga corrispondente nella tabella Operazioni.
Un doppio clic in una cella azzera il contenuto. Nelle celle ci si può spostare anche utilizzando i tasti cursore.

Prestate attenzione a non inserire valori non esistenti che invaliderebbero l’elaborazione.

Il valore della colonna IdN (è un valore progressivo) della tabella Operazioni corrisponde in pratica ad una memoria che conterrà il calcolo da effettuare per ricavare il numero vero e proprio da giocare (vi ricordate le vecchie calcolatrici della Texas instruments).

In questo caso dopo avere riportato il valore 1 nella prima cella dovremo anche selezionare la sorte su cui puntare nella colonna omonima (fare clic nella cella corrispondente). Trattandosi di un solo valore la sorte per forza di cose potrà essere solamente l’ambata.

Selezioniamola e utilizziamo il pulsante ELABORA.

Queste sono le impostazioni sino a questo punto

Contemporaneamente nella scheda Monitor si presenta questa situazione

È importante constatare le celle evidenziate in verde della colonna Cas.

Nelle celle numerate da 1 a 9 sono riportati gli sfaldamenti per colpo e con la sigla delle ruote in cui c’è stato l’esito.

Anche verificando la tabella della base dati troviamo le celle evidenziate in verde dove si è presentato lo sfaldamento.

Cliccando sul pulsante con un monitor presente nella scheda Monitor possiamo elencare il massimo dettaglio di questa unica previsione (troviamo la stessa cosa nella scheda Evoluzione)

Col doppio clic su una cella valorizzata della colonna Prog si visualizza la relativa previsione.
In questo caso sarà il numero 42 da seguire su Firenze e Genova.

Utilizzando il pulsantino con raffigurato un binocolo giallo otteniamo il riepilogo delle impostazioni utilizzate per la generazione della previsione. Qui sono riepilogati i riferimenti alle estrazioni, alle ruote di origine e di gioco, alle posizioni abilitate, ai colpi di gioco, il tipo di elaborazione, il calcolo delle previsioni, la/e previsioni in corso. La stessa funzionalità è presente nella scheda Configurazione.


Ambo
Procediamo ora con la ricerca di un abbinamento per la sorte di ambo.

Torniamo nella scheda Laboratorio e utilizziamo il comando AMBI. Si presenta questo elenco..

Sono esaminate tutte le estrazioni in cui è presente l’ambata

Il valore riportato nella colonna Tot riporta il numero di ambi complessivo realizzato con il calcolo di ogni riga.

Facciamo doppio clic sulla prima riga..

Il contenuto viene aggiunto alla grid Operazioni

Ora aggiungiamo una riga alla tabella delle previsioni e impostiamo questi valori:

La prima riga definisce la previsione per ambata

Nella seconda riga è stata definita una previsione per la sorte di ambo dove compare la cella di memoria 1 che rappresenta l’ambata mentre nella cella 2 è presente l’abbinamento per ambo.

Questa è la statistica:

23 ambate complessive e 6 ambi giocando per tutti e 9 i colpi previsti.

L’evoluzione dettagliata sempre col pulsantino col monitor

E il riepilogo della procedura


Terno
Vediamo cosa possiamo fare per il terno:

Torniamo in Laboratorio e facciamo clic sul comando TERNI:

ripetendo la selezione di una riga (in questo caso la prima) e adeguando le previsioni ecco il risultato

Vi ricordo che per ricavare i terni con questa modalità devono esistere degli esiti per ambo, in quanto sarà su queste casistiche che il software ricercherà la presenza di terni.


Lunghetta
Se volessimo includere, ad esempio una lunghetta per le sorti da ambo in su potremmo procedere nel seguente modo:

Ho azzerato le grid col pulsantino con la bandierina verde, rieseguito la ricerca per NUMERO PRESENZE e selezionato le prime 4 righe.

Poi ho associato le 4 operazioni ad una singola previsione per ambata

Ora ricerca per AMBI

Qui ho selezionato le prime 4 righe aggiungendo una previsione con le 4 ambate ed i 4 abbinamenti per ambo appena ricavati. Ora cliccare su ELABORA:

Supponendo di volere giocare la sola lunghetta basterà impostare una sorte ‘impossibile’ nella prima riga (cinquina) e rieseguire ELABORA. Avremo i soli riscontri relativi all’ottina per la sorte di ambo

La nuova statistica

Ed il riepilogo delle impostazioni

Potete inserire sino a 8 previsioni in altrettante righe dell’omonima tabella. In ciascuna riga possiamo inserire sino a 10 celle di memoria (numeri da giocare),

Inserendo più di una ambata in una singola riga e ricercando gli abbinamenti per ambo nella presentazione dei dati sono considerati i soli ambi di abbinamento e non quelli eventualmente generati dallo sfaldamento contemporaneo delle 2 ambate. La cosa poi si capisce dalla statistica dettagliata degli esiti.

Posizionando le ambate su righe diverse, questa eventualità non si presenta

Supponiamo che:

1=ambata
2=1° abbinamento per ambo
3=2° abbinamento per ambo

Anche il fatto di considerare i tre numeri coinvolti in una singola previsione per ambo (1-2-3) è diversa da impostare due previsioni ciascuna con riportata l’ambata e poi con i due numeri da associare per ambo (1-2 e 1-3).


Struttura
La struttura di questa scheda è molto simile a quella descritta per quanto riguarda la modalità sommativa.

Simile ma non uguale ! vediamo come è strutturata:

Va premesso che qui parliamo di numeri puri e non di numeri generati da una somma (che nell'altrà modalità venivano associati ad altrettante celle di memoria).

Di conseguenza i valori che inseriremo saranno i numeri da giocare.

I pulsanti AMBATE e TUTTI AMBI consentono di rilevare, rispettivamente, i numeri più frequenti e gli ambi più frequenti, dalla base dati.

L’elaborazione viene sempre effettuata sulle casistiche che non hanno dato esiti !.

Qui saranno elencati sia i numeri per la sorte di ambata che per gli abbinamenti per ambo e terno

Il comando AMBI rileva i numeri che abbinati all’ambata hanno generato degli ambi.

Il comando TERNI rileva i numeri che abbinati agli ambi hanno prodotto dei terni.

Il comando DA 30 (Doppia ambata primi 30 elementi) consente di ricavare direttamente 2 ambate considerando solamente i primi 30 numeri in elenco (quelli più frequenti … se non avete modificato l’ordinamento)

Qui saranno visualizzati i riscontri degli ambi

L’elaborazione rileva tutti gli ambi che si sono generati nelle estrazioni di verifica e viene presentato il relativo elenco.

Questa è la grid dove si impostano le previsioni digitando direttamente i numeri nelle celle e selezionando la sorte nell’ultima colonna.

Un doppio clic in una cella azzera il contenuto. Nelle celle ci si può spostare anche utilizzando i tasti cursore.

Il pulsantino (+) aggiunge una riga
Il pulsantino (-) elimina la riga selezionata
Il pulsantino a destra con la freccetta diretta verso il basso serve a replicare la sorte di una riga selezionata nelle righe successive.

A destra sono riepilogati il numero dei casi, quelli positivi, quelli negativi e, se presenti, quelli ancora in gioco.

Qui sono riepilogati gli esiti nel dettaglio per sorte e per colpo di gioco


Esempio 1
Partiamo da queste condizioni:

Estrazione finale 7019 del 21/12/2024
Ruote di rilevazione Bari
Gioco su Bari.

Elaborazione: numero 41 presente in 2° posizione
Numero su ruota

Questa è la relativa base dati:

Cliccando su entrambi i comandi precedentemente citati si ottengono questi elenchi:

Sui 10 casi rilevati 8 sono stati coperti dal numero 9, poi abbiamo diversi numeri con 7 esiti ciascuno (34-40-54-86).

A parità di casi coperti conviene valutare quelli con maggiori presenze.

Oppure si sono ottenuti 4 ambi (complessivamente) giocando i numeri 20-64.

Proviamo quindi a impostare l’ambata 9

Ho aggiunto una riga alla grid delle previsioni (col pulsantino + )e digitato direttamente il numero 9 nella prima cella della riga (dopo averla selezionata con un clic del mouse)

Poi ho selezionato la sorte di ambata nell’ultima colonna della grid

Infine ho utilizzato il pulsante ELABORA per ricavare la statistica che viene mostrata nella scheda Monitor

Anche l’elenco delle casistiche o base dati si è aggiornato così:

Nella prima colonna le celle verdi evidenziano le casistiche con esito positivo

L’evidenziazione in giallo nella 2° colonna (N° Estr) significa che quella casistica è ancora in gioco.

Nel nostro caso è stata appena rilevata.

Nella scheda Evoluzione troviamo la statistica dettagliata

Infine nella scheda Configurazione è presente il riepilogo delle impostazioni definite per ricavare la base dati e le relative previsioni


Esempio 2 (ambo)
Se impostiamo, al posto dell’ambata, l’ambo 20-64 e utilizziamo ELABORA

Nella scheda Monitor il riepilogo..


Esempio 3 (ambata e ambo)
Torniamo alla rilevazione dell’ambata di prima col numero 9 elaborando..

Ora utilizziamo il pulsante AMBI:

Si ottiene questo elenco che riporta gli ambi che si sono ottenuti in quelle estrazioni dove si è presentato il numero 9

Abbiamo i numeri 3, 20, 90 che hanno generato 2 ambi ciascuno.

Proviamo ora a giocare l’ambata 9 e l’ambo 9 e 3.

Aggiungiamo una riga alla grid delle previsioni e nella nuova riga digitiamo i valori 9 e 3.
Poi ELABORA.

Questo è il risultato

E nella scheda Monitor

Possiamo facilmente sostituire il secondo numero dell’ambo con le altre alternative e visualizzare il comportamento

Ora se utilizziamo il pulsante TERNI si ottiene questo elenco:

In pratica nelle estrazioni dove è presente l’ambo aggiungendo uno dei numeri nell’elenco (con valore di presenze 1) si ricaverà, in questo caso, la sorte di un terno.

Se nella statistica della base dati non sono presenti ambi questo comando non produrrà nessun risultato.

Provando ad aggiungere il numero 19 il risultato è questo:


Esempio 4 (lunghetta)
Ora proveremo a ricavare una lunghetta per trovare degli abbinamenti per ambo:

Resettiamo tutto con il pulsantino con la bandierina Verde:

Poi cliccando su AMBATE

Ora impostiamo i primi 4 elementi nella grid delle previsioni ed elaboriamo per ambata.

Clicchiamo sul pulsante AMBI

Appare il solito elenco dove con i numeri 90 o 10 si sono ricavati 5 ambi

Impostiamo ad esempio il 90 e poi ELABORA

Come potete constatare gli ambi realizzati sono 7:

2 erano gia presenti con gli abbinamenti delle prime 4 ambate.

Gli altri 5 sono stati generati aggiungendo il 90 ai 4 precedenti numeri..

Le prove che potete effettuare sono davvero molteplici.

Ora, volendo possiamo memorizzare questo procedimento nella scheda Database

Digitiamo la descrizione della procedura e salviamo col pulsante con raffigurato un dischetto.

Vi ricordo che si possono definire sino a 8 previsioni ciascuna formata da un massimo di 10 numeri.


Schede Evoluzione e Configurazione
 Previous Top
Scheda EVOLUZIONE:

Riporta il dettaglio delle previsioni impostate nel procedimento.

Rispetto alla videata dedicata, che è dimensionalmente maggiore riporta un dato aggiuntivo che può risultare interessante per chi predilige il gioco su posizioni determinate

La grid in basso a destra riporta il numero delle posizioni coinvolte nelle varie sorti impostate nella tabella Previsioni, questa per intenderci

Praticamente il software conteggia le posizioni in base alla sorte impostata in ciascuna riga di questa tabella.

Se i due numeri della prima riga producono ambi, il conteggio riguarderà, anche in questi casi la sorte dell’ambata (che è quella impostata).

La scheda CONFIGURAZIONE è del tutto simile alla videata dedicata (più ampia) e riporta oltre che al riepilogo delle impostazioni eventuali previsioni in corso