Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal software devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.


Video tutorial
 Previous Top Next
Sul mio canale Youtube

Lottonew

sono presenti dei video che spiegano l'utilizzo di questo software
(ed anche degli altri disponibili)

I video sono elencati in una playlist denominata

Super Ciclo

Nella descrizione dei video è presente un numero progressivo che indica la sequenza con cui devono essere visionati.

Consiglio di seguire la sequenza in quanto degli argomenti possono fare riferimento a informazioni fornite nei video precedenti.


Attivazione licenza
Attivazione del programma (SIETE PREGATI DI LEGGERE L’INTERO DOCUMENTO)

Dopo l’installazione lanciando il programma appare questa videata:

Cliccare su PROCEDI:

Appare una schermata dove lo sfondo nella parte alta è rosso ed i pulsanti che danno accesso ai moduli del software sono disabilitati. È presente un grosso pulsante giallo con la scritta ATTIVAZIONE PROGRAMMA

(l'immagine si riferisce ad un altro software ma il concetto è lo stesso)

Questo significa che il programma deve essere registrato per poterlo utilizzare.

Per questo utilizzare il pulsante ATTIVAZIONE PROGRAMMA

Dopo, apparirà questa schermata

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a sinistra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.

Questo tipo di attivazione non è possibile per tutti i PC (dovrebbe essere consentito da Windows 7 in poi)

Consiglio, dove possibile di utilizzare la seconda opzione (scheda madre) quindi provate a selezionare il pulsante di opzione Tipo2.

Per poter procedere correttamente dovrete comunicare al distributore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo in alto nella videata, insieme ad un vostro indirizzo mail.

Dopo avere comunicato il codice utente e la vostra mail riceverete il codice di attivazione per far funzionare il software.

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Eventuali altre informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta comunicate queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.
Dovrete anche inserire l’indirizzo mail nella casella Inserire la propria mail

Attenzione: i caratteri consentiti nel codice di attivazione sono tutti i numeri e le lettere ABCDEF per cui, non potrete confondere il numero 0 (zero) con la lettera O. La lettera O non è consentita.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Ricordatevi di memorizzare dove riterrete opportuno il codice di attivazione che sarà necessario in caso di una nuova installazione del programma

Una volta inseriti gli elementi richiesti dovete premere il comando OK.

Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione).

È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Il salvataggio deve essere effettuato dopo la conferma del codice col tasto OK.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti i menù ed i tasti per accedere ai vari moduli saranno disabilitati.
Anche lo sfondo della barra in alto contenete i vari oggetti risulterà di colore rosso.

Dopo una corretta registrazione l’aspetto dell’interfaccia sarà questo

Tutti i pulsanti sono utilizzabili

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Selezionare l'archivio iniziale
Dopo l’installazione e prima ancora dell’attivazione viene richiesta la selezione di un archivio

Premendo OK appare una videata di questo tipo

È necessario selezionare il file con estensione Mdb (in questo caso DbSuperciclo.mdb)

(doppio clic sul nome del file oppure selezionarlo e utilizzare il pulsante Apri.

A questo punto l’archivio sarà selezionato e apparirà nella videata iniziale.

Se siete in possesso di altri miei programmi potete selezionare lo stesso archivio seguendo le istruzioni del capitolo

Selezione archivio estrazioni diverso


Selezionare archivio estrazioni diverso

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO (se desiderate configurare un archivio diverso da quello fornito col programma) presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.
(Seleziona archivio e Aggiornamento archivio sono due funzionalità diverse)

Attenzione: riguardo alla selezione dell'archivio, al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato.
Normalmente il programma apre in automatico la finestra per la selezione dell’archivio. (se così non fosse dovete ricercare il database delle estrazioni nella cartella di installazione del software.)

(l'immagine è riferita ad un altro software ma il principio è identico)

Potete selezionare il database che è presente nella cartella di installazione, oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1


Videata contenitore

Questa è la videata principale del software all’interno della quale si potranno aprire i vari moduli del programma.

Nella parte sinistra in alto sono riportati gli estremi dell’archivio utilizzato che parte dal 1939.

Nell’ordine da sinistra verso destra sono presenti diversi pulsanti con i quali si lanciano i diversi moduli del programma.

Questo apre il modulo dedicato alla gestione dell’archivio delle estrazioni

Questo pulsante lancia il modulo principale del programma

Questo il secondo modulo

Questo è il modulo della sequenza dei ritardi

Questo lancia il modulo dell'ambata dinamica

Questo lancia il modulo dedicato agli ambi nei cicli

Questo pulsante lancia il modulo Il metodo di Roberto.

Questo pulsante lancia un mini elenco delle estrazioni che fa sempre comodo

Poi sono presenti un paio di barre di avanzamento delle elaborazioni, il pulsante FINE per uscire dal programma ed infine un pulsantino che lancia il file di aiuto che può sempre essere richiamato anche col tasto F1 della tastiera


Siti di riferimento
Potete trovare informazioni ed eventuali aggiornamenti dei miei programmi sul mio sito:

www.Lottonew.it

Video esplicativi e tutorial dei miei software li potete trovare sul mio canale Youtube

Lottonew


Gestione estrazioni

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Elenco estrazioni
Qui è riportato l’archivio completo delle estrazioni utile per pura consultazione senza particolari funzionalità

Selezionando una qualsiasi riga questa viene evidenziata ed utilizzando il pulsantino con raffigurata una manina che impugna un documento potremo caricare quell’estrazione nel tabulatore Gestione estrazioni.

I pulsantini in alto a destra consentono di posizionarsi a inizio o fine archivio.


Salvataggi
Tabulatore Salvataggi

Qui sono presenti funzionalità che sono utili a chi già possiede altri miei software.

Il formato degli archivi che ho utilizzato in passato è diverso da quello adottato in questo nuovo programma.
Allora non era ancora stata introdotta la ruota nazionale e questa di conseguenza questa non viene gestita nei vecchi archivi.

Il primo pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) consente di salvare i dati in questo formato.
A secondo dei miei programmi in vostro possesso il file in questo formato sarà presente in una o più cartelle dove sono installati i programmi.
In quasi tutti i miei software era possibile selezionare un archivio di riferimento ‘comune‘ per evitare di dovere aggiornare più archivi. In questi casi basterà impostare la cartella predefinita nei vecchi software.

La posizione del file Dati.iii, ad esempio, è sempre riportata in una apposita casella
Nella videata seguente … Archivio estrazioni: C:\LNEW3\Dati.iii

Quando salverete i dati in questo formato dovete fare riferimento alla cartella visualizzata.
A fianco del pulsante SALVA IN FORMATO LOTTONEW 3 (Dati.iii) è riportato il percorso predefinito per questo formato. Se non corrisponde a quello presente sul vostro PC allora basterà ricercarlo una prima volta tramite questa videata che appare lanciando uno dei miei precedenti software. Qui sotto un esempio dove il percorso del file dati.iii è riportato nella casella Archivio estrazioni.

Una volta identificata la cartella dove presente l’archivio dovete sempre selezionarlo (potreste avere assegnato un nome diverso da Dati.iii, magari per una copia di sicurezza).

Dopo la selezione utilizzando il comando SALVA il file sarà salvato e il percorso relativo del file viene riportato nella casella con sfondo giallino.

Per renderlo effettivamente quello predefinito (per cui ai successivi utilizzi di questa funzionalità verrà sempre visualizzata la relativa cartella) utilizzare il pulsantino RENDE PREDEFINITA.

Il pulsante SALVA IN FORMATO LOTTOSPRINT procede al salvataggio automatico del file esclusivamente nella cartella:

C:\Lnew3\

Il file è denominato Dati32.iii.
Solo pochissime persone sono in possesso dei miei software che utilizzavano questo formato (peraltro un semplice file testuale) ma che veniva utilizzato da un compilatore, a quei tempi, estremamente performante.

Se non avete questi programmi questa funzionalità non è utilizzabile.

Infine è presente il pulsante SALVA NAZIONALE IN FORMATO TESTO, anche questo utilizzabile da coloro che sono in possesso di alcuni miei software dedicati.

Una nota particolare riguardo l’utilizzo del Check Aggiunge estrazione del 10-06-1961…

Relativamente ai formati Lottonew 3 e Lottosprint l’archivio che ho utilizzato come riferimento iniziale dei miei programmi conteneva i riferimenti a quell’estrazione (non avvenuta) impostati con valori “99” o “00”.

Chi aveva creato quell’archivio (che avevo scaricato da Internet) aveva l’estrazione presente ma naturalmente non utilizzabile in quanto di fatto non avvenuta.

Il problema è che in alcuni miei software i riferimenti delle estrazioni (ad esempio in Methodus 2.0) sono riferiti all’archivio con presente quell’estrazione per cui se questa non è presente tutti i relativi riferimenti sarebbero errati.

Quindi, in termini pratici, è opportuno lasciare questo check selezionato per evitare i problemi descritti.
Naturalmente se qualcuno ha provveduto ad eliminare preventivamente quell’estrazione prima di effettuare le procedure che facevano riferimento agli indici delle estrazioni allora il check deve essere deselezionato.
Infine nella casella Indirizzo internet è riportato l’indirizzo del sito dove prelevare le estrazioni in modalità manuale.

Se desiderate utilizzarne un altro a vostra discrezione basterà accedervi e copiare il relativo indirizzo negli appunti.
A seguire incollare il contenuto degli appunti nella casella tramite il pulsantino all’estrema destra sopra alla casella.

Per renderlo predefinito utilizzare il pulsante RENDE PREDEFINITO.

Un doppio clic all’interno della casella cancella il contenuto.

Per incollare il contenuto degli appunti potete anche selezionare la casella col doppio clic e utilizzare la combinazione dei tasti Control + V.


Aggiornamenti
Tabulatore Aggiornamenti

In questo riquadro è possibile effettuare l’aggiornamento automatico delle estrazioni da Internet.

Per prima cosa si deve utilizzare il comando CONTROLLO AGGIORNAMENTI per verificare la disponibilità di nuove estrazioni. Se tutto va per il verso giusto si presenta una situazione di questo tipo dove lo sfondo verde nelle colonne delle ruote identifica i dati corretti. Lo sfondo bianco identifica errori in quella ruota e se abbinato allo sfondo arancione nella colonna della data viene identificata una estrazione da inserire.

In questo caso c’è una estrazione da inserire in archivio (quella del 10/06/2023)
Inoltre è presente un errore nell’estrazione del 6/6/2023 sulla ruota di Bari.

Il check Corregge estrazioni errate, se spuntato, abilita la modifica delle estrazioni con errori.

A questo punto si utilizza il pulsante AGGIORNAMENTO per poter inserire le nuove estrazioni nell’archivio del programma.

Al termine dell’aggiornamento apparirà un messaggio...

A questo punto l’archivio sarà aggiornato e la videata si posizionerà sul tabulatore Gestione estrazioni.

Tenete in considerazione che la procedura di aggiornamento automatico delle estrazioni non è garantita nel tempo per cui quando non dovesse essere più disponibile dovete provvedere all’aggiornamento in modalità manuale precedentemente descritta.

Gli aggiornamenti di norma saranno disponibili il giorno successivo all’ultima estrazione effettuata ma potranno esserci periodi in cui la disponibilità potrà richiedere diversi giorni.

In ogni caso avete la possibilità, con poca fatica, di effettuare gli aggiornamenti manualmente.

Il pulsante AGGIORNA DA FILE consente di selezionare un file compatibile generato magari da un altro utente o distribuito dal programmatore per procedere all’aggiornamento senza utilizzare internet.

Una volta selezionato un file valido la procedura di aggiornamento, una volta elencate le estrazioni presenti nel file, è la stessa vista precedentemente.


Generalita e dettaglio selezione

Generalità

Il programma consente di analizzare sino a 50 cicli di estrazioni. Ogni ciclo può comprendere sino a 60 estrazioni.

Il gioco può essere effettuato su un determinato numero di colpi iniziando dalla prima estrazione di ciascun ciclo per un massimo di 20 estrazioni per cui supponendo ad esempio di selezionare cicli composti da 50 estrazioni il gioco potrà essere effettuato al massimo per le prime 20 estrazioni di ogni ciclo.

Se i cicli sono composti da 10 estrazioni il gioco potrà essere effettuato al massimo per questo valore
Per non invadere il ciclo successivo.

Altre impostazioni definibili sono:

Considera: è un valore che consente di selezionare quale estrazione di ogni ciclo considerare per i conteggi. Il valore non può eccedere la durata del ciclo.

Operazione: è una operazione da effettuare prima a priori prima di effettuare i calcoli successivi.
Operazione | Descrive
+ Somma | Somma
- Sottrae | Sottrazione
X Moltiplica | Moltiplicazione
F Somma + Figura | Somma la figura del numero
C Somma + Cadenza | Somma la cadenza del numero
V Somma + Vertibili | Somma il vertibile del numero

La tabella a sinistra riporta l’elenco dei cicli considerati

Colonna | Significato
N. C | Numero del ciclo (la casistica)
Inizio e data inizio | Le estrazioni di inizio ciclo
Fine e data fine | Le estrazioni finali dei cicli
Consid | L’estrazione utilizzata per i conteggi
Inizio gioco | L’estrazione di inizio gioco

Utilizzando il pulsante ELABORA viene presentato un elenco nella tabella centrale che riporta gli elementi coinvolti che hanno fornito i migliori riscontri

Colonna | Significato
 | Un progressivo
R1 | La ruota di origine
E1 | L’estratto considerato
Val | Il valore
Op | L’operazione
R2 | La ruota dove si è verificato lo sfaldamento
P1 | Gli esiti positivi intesi come casistiche coperte
P2 | Gli esiti positivi intesi come quantitativo di previsioni azzeccate
AAA | L’ambata
AB1 | Il 1° numero da abbinare all’ambata per ottenere il 1° ambo secco
AB2 | Il 2° numero da abbinare all’ambata per ottenere il 2° ambo secco
ABQ | Il numero aggiuntivo per la quartina (gli altri numeri sono l’ambata e i due abbinamenti per ambo)
1 | Il ritardo dell’ambata
AB1 | Il ritardo del 1° abbinamento
AB2 | Il ritardo del 2° abbinamento
Q | Il ritardo del 3° abbinamento (quello per generare la quartina)
S Rit | La somma dei ritardi dei numeri in gioco
UP | Le ultime presenze del numero dell’ambata nelle estrazioni impostate nel valore Retro.

Il Check Stop riferimento, se spuntato, fa concludere le elaborazioni all’estrazione di riferimento (quella selezionata conl a barra in alto a sinistra)

Se non è spuntato la verifica degli esiti viene estesa anche alle estrazioni successive a quella di riferimento.

Per facilitare l’interpretazione dei dati elencati potete effettuare queste semplici selezioni:

Selezionare una qualsiasi riga della tabella con l’elenco dei cicli analizzati.
Selezionare con un clic una riga della tabella centrale.
Utilizzare il pulsantino con la lente

Il risultato è presentato in questo modo

Questo è quello che viene presentato

Abbiamo l’estrazione su cui viene effettuato il conteggio con evidenziato il numero considerato

Inoltre il dettaglio dell’operazione effettuata. Nel caso specifico:

Numero considerato: 16 (il 5° estratto di Bari)
Il tipo di operazione: la somma di un fisso
Il fisso: 89
L’operazione effettuata: (Numero + fisso) 16+89
Il risultato dell’operazione: 15

Un altro esempio

Viene presentato

Numero considerato: 34 (il 2° estratto di Bari)
Il tipo di operazione: la somma di un fisso + vertibile del numero di origine
Il fisso: 20
L’operazione effettuata: (Numero + fisso + vertibile (del 12)) 34 + 20 + 43
Il risultato dell’operazione: 7

NB:

Nei conteggi si fa sempre il fuori 90

Selezionando l’ultimo ciclo (il più recente qualificato con il numero 1) il risultato sarà quello riportato nella corrispondente cella della colonna AAA nella tabella centrale.
Selezionando un altro ciclo il risultato sarà riferito al conteggio effettuato il quell’estrazione

Selezionando l’ultima estrazione presente in archivio i numeri presentati nella tabella centrale sono quelli proposti per il gioco e non ci sono riscontri su eventuali esiti in quanto trattasi dell’ultima estrazione.

Se effettuiamo una elaborazione con un estrazione di riferimento antecedente all’ultima presente in archivio la visualizzazione della tabella centrale subisce alcune modifiche che possono essere utilizzate per proprie osservazioni:

Ecco un esempio

Le evidenze in arancione si riferiscono a numeri sorteggiati entro i colpi di gioco previsti (in questo caso 9)
Per i valori di ambata e i due abbinamenti per ambo l’evidenza arancione è effettivamente riferibile all’uscita di quei numeri. L’evidenza della colonna ABQ (elemento della quartina) è riferito allo sfaldamento di almeno 2 numeri della quartina ma non necessariamente quello riportato in questa colonna.

I dati sono ordinabili selezionando la titolazione di una colonna.

La tabella a fianco elenca le presenze di ogni singolo numero a livello di ambata

Sono riportati:

La ruota di dove presenti
Il numero
Le presenze
Il ritardo all’estrazione di riferimento


Scheda Accoppiamenti
Analizzando queste informazioni pregresse, verificando più casistiche, ci si può rendere conto di quali sono i ritardi che vengono estratti più frequentemente e i numeri che si ripetono più volte.

Una delle ricerche possibili è quella di incrociare tutte le configurazioni a coppie per individuare quelle che hanno ottenuto maggiori riscontri. I dati sono riportati nella grid a destra dove sono elencati:

Colonna | Significato
1 | La prima configurazione
2 | La seconda configurazione
Pre | Le presenze totali
A | La quantità di ambate
2 | Il numero di ambi
Q | Gli esiti della quartina (ambi, terni, quaterne)

La ricerca si avvia utilizzando il pulsante ACCOPPIAMENTI.

A seguire possiamo fare doppio clic in una riga della grid per visualizzare i risultati nella scheda Accoppiamenti.

Vengono visualizzate le due configurazioni selezionate che riportano i dati già descritti nella scheda Dettaglio selezione.

Sono presenti tre piccole colonne centrali che possono essere evidenziate in verde.
Quella di sinistra segnala una casistica positiva della configurazione di sinistra.
Quella di destra segnala una casistica positiva della configurazione di destra.
La colonna centrale è verde quando almeno una delle due configurazioni ha dato esito positivo. Nei casi dove entrambi le due configurazioni sono risultate negative la cella corrispondente di evidenzia in rosso.

In questa visualizzazione sono riportati i numeri da giocare.

Ad esempio, ci potrebbero sicuramente interessare i numeri della riga 1 che saranno da giocare dall’estrazione successiva all’ultima.

Ambate 15 e 84
Ambi 15-80, 15-24, 84-14, 84-37
Quartine 15-80-24-9 e 84-14-37-43.


Scheda Elenco accorpato
La scheda Elenco accorpato riporta il riepilogo compatto

Colonna | Significato
N° C | Il numero del ciclo
Inizio, Data inizio | Il numero dell’estrazione e la relativa data di inizio ciclo
Colpo | Il colpo di sfaldamento
Ruota | La ruota
1 | L’ambata in gioco
2 | Il numero di abbinamento del 1° ambo
3 | Il numero di abbinamento del 2° ambo
4 | Il numero di abbinamento della quartina
Ambata | L’ambata realizzata
Ambo1 | Il primo ambo
Ambo2 | Il secondo ambo
Quartina | L’esito della quartina
Rif | La configurazioni di riferimento


Scheda Controllo
Nella scheda Controllo sono presenti utili informazioni

Nella grid centrale in alto che presenta i riscontri migliori possiamo selezionare una o più righe da inserire in un elenco di questa scheda per poter poi effettuare due tipi di ricerche relative a sfaldamenti dei numeri di ambata, ambo e quartina nelle estrazioni successive a quella di riferimento. L’estrazione di riferimento deve essere antecedente all’ultima estrazione presente in archivio.

Per inserire i numeri si deve selezionare una riga della tabella centrale in alto e poi utilizzare il pulsantino con sfondo verde ed una freccetta bianca.

Dopo si deve utilizzare il pulsante VERIFICA per analizzare i singoli numeri di ogni tipologia selezionata tramite i check (Ambata, Ambi, Quartina).

Usando il comando ULTIME PRESENZE sono visualizzate per ogni numero e ruota le presenze nelle estrazioni retroattive definite con la tendina Retro

Nella grid a fianco possiamo rilevare i ritardi dei 90 numeri all’estrazione di riferimento definita.


Descrizione

Questo modulo offre diverse tipologie di analisi naturalmente basate sulla ciclica estrazionale.

Parametri comuni a tutte le ricerche:
Parametro | Significato
Estrazione riferimento | È l’estrazione da cui parte la ricerca retroattiva per la definizione dei cicli (corrisponde all’ultima estrazione dei ciclo più recente)
Ruote | Le ruote che saranno considerate
Posizioni | Le posizioni abilitate dove devono essere presenti i numeri
N° Cicli | La quantità dei cicli da esaminare (Max 100)
Durata | La durata di ciascun ciclo
Salto | Il numero di estrazioni che vengono saltate tra un ciclo ed il successivo
Colpi | Il numero di colpi da considerare per il gioco

Ricordatevi che quando viene modificato uno di questi valori è assolutamente necessario utilizzare il pulsante RILEVA CICLI.

In questo modulo tutte le ricerche sono riferibili a numeri puri, non sono previste operazioni di alcun tipo sui numeri.


Numeri

Scheda numeri

Scheda Numeri:

Dopo avere selezionato i parametri desiderati, premendo il comando RILEVA CICLI viene presentata una tabella dove nelle colonne, per ciascun numero, sono riportate le quantità presenti in ciascun ciclo (presente nelle righe)
Colonna | Significato
N.C | Il numero del ciclo
Inizio | L’estrazione di inizio del ciclo
Fine | L’estrazione finale del ciclo
Gioco | L’estrazione finale del gioco (dipende dal numero di colpi ed al salto)
1…90 | Per ogni numero è riportata la quantità di presenze rilevate in ciascun ciclo.

Un doppio clic in una cella della tabella (colonne valorizzate da 1 a 90) presenta la statistica del numero corrispondente in una tabella presente nella parte bassa della videata. (in alternativa selezionare una cella e poi utilizzare il pulsantino con la lente presente in alto a sinistra dove presente la titolazione della scheda).
Colonna | Significato
N.C | Il numero del ciclo
Inizio | L’estrazione di inizio del ciclo
Fine | L’estrazione finale del ciclo
Colpo | Il colpo di sfaldamento del numero
B…Z | Le ruote con evidenziate le celle dove si è verificato l’esito
Sorti | La sorte realizzata (in questo caso sarà sempre 1, cioè ambata)

Nella seconda grid in alto sono riportati per ciascun numero il numero di casi coperti e le presenze complessive nei cicli.

Questa tabella riporta le coppie di numeri o i tre numeri che sono risultati più presenti nei cicli

Premendo il pulsante 2 si ricavano le coppie di numeri.
Il pulsante 3 ricerca i migliori 3 numeri.

Il pulsantino con la lente serve, dopo la selezione di una riga di questa tabella, per ricavare la statistica dei 2 o dei 3 numeri. Lo stesso si può ottenere con un doppio clic in una cella della tabella.


Quantita

Scheda quantità

Qui sono riportati, per ogni quantità riscontrata in ciascun ciclo, i numeri corrispondenti.
Un doppio clic in una cella apre una grid con evidenziati numeri corrispondenti.


Formazioni classiche

Scheda formazioni classiche

In questa scheda sono analizzabili le formazioni di decine, cadenze e figure.

Cliccando sui pulsanti con le sigle iniziali di queste formazioni viene popolata la tabella in alto a sinistra che riporta per ogni serie numerica della formazione corrispondente le presenze riscontare in ciascun ciclo (le presenze sono riferite alla sorte minima impostata nella lista Sorte)

Un doppio clic in una cella di questa tabella elencherà i numeri corrispondenti e la statistica degli ambi generati (per ciascun ambo è riportato il numero di esiti, il ritardo rispetto all’estrazione di riferimento e la ruota dove presente l’ultima volta.

Il pulsante con la freccia rossa consente di copiare i numeri della serie nella scheda Serie e ambetti.

In basso la solita statistica che si ricava premendo il pulsante VERIFICA.


Serie e ambetti

Scheda serie e ambetti

Cliccando sui numeri della grid di sinistra questi si evidenziano e contemporaneamente vengono generati gli ambetti che sono elencati nella grid al centro della scheda..

Cliccando sul pulsante VERIFICA AMBETTI viene presentata la statistica relativa nella tabella di destra dove sono elencati:
Colonna | Significato
N° C | Numero ciclo
Inizio | L’inizio di ogni ciclo
Fine | La fine di ogni ciclo
Gioco | L’estrazione finale relativa ai colpi di gioco
Colpo | Il colpo di sfaldamento
Ruota | La ruota dell’esito
N1, N2 | I due numeri dell’ambo sfaldato

Utilizzando il pulsante VERIFICA SERIE vengono ricercati tutti i numeri selezionati per la sorte minima selezionata nella lista Sorte.

La statistica, in questo caso, è riportata nella grid in basso nella videata

Quando viene effettuata una ricerca su una estrazione base antecedente all’ultima estrazione presente in archivio è possibile verificare se nelle estrazioni successive ci sono stati sfaldamenti.

Si deve utilizzare il pulsantino con raffigurato un binocolo giallo

In questo caso nella grid laterale nelle colonne inizio e data inizio sono riportate le estrazioni dove si è verificato l’esito.
Le evidenziazioni saranno di colore azzurro

Il controllo viene effettuato per tutti i colpi di gioco previsti, anche oltre il primo sfaldamento.


Ambate + abbinamenti

Scheda ambate + abbinamenti
In realtà in questa scheda si possono impostare sino a 10 previsioni liberamente selezionabili ciascuna composta da 1 a 10 numeri.

Oltre alla solita grid con riportati i 90 numeri, liberamente selezionabili, con limite di 10, sono presenti 3 ulteriori grid che possono fornire elementi utili per valutare adeguatamente dei numeri da selezionare.

La grid Tutti riporta, per ciascun numero la quantità di casi coperti ed il numero complessivo di esiti rilevati dei cicli esaminati.

La grid Scoperti, riporta gli stessi dati ma riferiti ai soli cicli che non hanno prodotto esiti.

Infine nella grid Abbinamenti sono elencati i numeri che si sono abbinati ad altri già selezionati.

Le prime due grid si popolano in automatico dopo avere premuto il comando ELABORA, mentre per quella degli abbinamenti si deve cliccare sul pulsante omonimo.

Utilizzando il pulsante ELABORA senza avere effettuato nessuna selezione di numeri viene presentato il solo elenco dei cicli.

Come potete constatare le grid Tutti e Scoperti riportano gli stessi dati in quanto non sono configurate previsioni.

Ora, ad esempio utilizziamo il numero 33 che è stato presente in 88 cicli sui 10 esaminati con 170 presenze effettive (queste sono interessanti per poi trovare gli abbinamenti per ambo o sorti superiori)..

Per definire una previsione si seleziona una riga della tabella in basso a sinistra nella scheda che si evidenzierà in giallo.
Selezioniamo i numeri della previsione (in questo caso un solo numero ..il 33) e utilizziamo il pulsantino col segno + (più).

In questa grid sarà presente una sola riga valorizzata con riportato il numero 33 e la sorte 1 (ambata). Il valore 1 è quello predefinito, cliccando sulla cella con riportato questo valore si apre una tendina da dove possiamo selezionare la sorte desiderata.

Cliccando sul comando ELABORA viene presentata la statistica nella tabella a destra dove sono riportati:
Colonna | Significato
N.° C | Numero del ciclo
Inizio | L’estrazione iniziale di ciascun ciclo
Fine | L’estrazione finale dei cicli
Gioco | L’estrazione di fine gioco
Colpo | Il colpo di sfaldamento
Ruota | La ruota dell’esito
1..5 | I numeri presenti nell’estrazione con evidenziati quelli sortiti
QN | La quantità di numeri sortiti (la sorte realizzata)
Prev | Il riferimento alla previsione (da 1 a 10)

Nella parte in basso della scheda è presente una grid con una sola colonna che evidenzia sino a 100 cicli che sono risultati positivi alle previsioni inserite.

Dopo l’ambata possiamo effettuare una ricerca relativa ai numeri che si sono maggiormente abbinati, in questo caso per la sorte di ambo. Il procedimento è valido anche per sorti superiori.

Dobbiamo impostare la sorte dell’ambo (valore 2) nella riga 1 delle previsioni e poi clicchiamo sul pulsante Abbinamenti per ottenere l’elenco dei numeri che si sono abbinati all’ambata

Risulta il più presente il numero 25 con 14 esiti. Lo andiamo ad aggiungere alle previsioni selezionando la riga corrispondente (nella grid Abbinamenti) e premendo il pulsante + (più), ed aggiungo un ulteriore ambo selezionando sempre l’ambata 33 ed il numero 3 (2° nella grid Abbinamenti). Ho anche riportato l’ambata 33 che però ho disabilitato.
L’abilitazione delle previsioni si ottiene cliccando nelle celle della prima colonna della grid delle previsioni (quando la cella è evidenziata di verde la previsione è abilitata, altrimenti non viene considerata.)

Questi sono i risultati

Nella parte in basso a destra della videata sono presenti 2 grid riepilogative

Nelle colonne sono riportate le sorti (da 1 a 5 … dall’ambata alla cinquina)
Le righe sono riferite alla quantità di numeri presenti in una determinata previsione.
Nel nostro caso è presente il valore 23 in riga 2 e colonna 2 che significa 23 esiti per ambo generati da 2 numeri.

Inserendo anche la sorte di ambata questo è il risultato

92 ambate e 17 ambi.

In basso sono riportati il numero di cicli esaminati, gli esiti positivi (numero di cicli coperti) e quelli negativi con le relative percentuali.

Qui ho utilizzato i numeri 3, 25, 33 per ricavare un numero aggiuntivo per la sorte del terno (in quartina), è risultato il numero 10 che ho aggiunto alla previsione

Poi elaborando per la sorte di ambo questo è il riscontro

Naturalmente si possono effettuare numerose configurazioni di previsioni configurabili liberamente.

Prestate attenzione ad utilizzare gli abbinamenti per ambo o sorti superiori.

Vengono considerati dei numeri aggiuntivi sulle previsioni abilitate per cui il numero che sarà selezionato deve essere inserito in ciascuna previsione abilitata.

Se si desidera ricavare gli abbinamenti su una sola previsione, le eventuali altre previsioni devono essere disabilitate (la cella della prima colonna della grid deve essere con sfondo bianco)

I pulsantini a fianco della grid delle previsioni servono (iniziando dall’alto)

Azzerare la grid

Copiare i numeri di una riga selezionata nella grid di selezione dei 90 numeri con preventiva cancellazione dei numeri eventualmente selezionati.

Copiare i numeri di una riga selezionata nella grid di selezione dei 90 numeri aggiungendoli a quelli già selezionati.

Cancellare il contenuto di una riga selezionata

Copiare negli appunti il contenuto della grid.

Un doppio clic in una cella della grid elimina il numero presente nella cella selezionata.

Il pulsante con raffigurato un binocolo serve per controllare eventuali sfaldamenti avvenuti dopo l’estrazione di riferimento
In questo caso le evidenziazioni sono di colore azzurro e nella colonna Inizio è riportata l’estrazione dello sfaldamento.
La ricerca va oltre il primo sfaldamento riscontrato per poter valutare quanto successo.

Se l’estrazione di riferimento è l’ultima in archivio questa ricerca non può essere effettuata in quanto non ci sarebbero estrazioni da controllare


Parametri definibili

Prima di tutto dobbiamo impostare una serie di parametri comuni a tutte le ricerche.
Parametro |
Estrazione di riferimento | Tramite la barra di selezione in altro a sinistra. Corrisponde all’ultima estrazione del ciclo più recente.
Numero di cicli | Tramite la tendina N° Cicli
Durata | La durata di ciascun ciclo e si imposta con la tendina Durata
Ruote | Le ruote della ricerca si impostano dalla grid in alto a destra con le sigle delle 11 ruote.


Scheda Elenco completo

Qui si può analizzare il comportamento nei cicli di tutti i 4005 ambi.

Si possono anche selezionare i numeri da includere nelle ricerche selezionandoli nella grid con riportati i 90 numeri. In questo caso vengono analizzati solo gli ambi formati dai numeri selezionati.

La ricerca si ottiene col comando ELABORA.
I tempi di elaborazione variano in base al numero di cicli impostati e alla loro durata, comunque anche nella peggiore delle ipotesi ci vorrà circa un minuto.

I dati sono riportati in una tabella che riporta:
Colonna | Significato
 | Un numero progressivo
N1 e N2 | I due numeri dell’ambo
CC | Numero di cicli coperti
NP | Numero di esiti positivi
1….100 | Viene riportata la quantità di presenze dell’ambo per ciascun ciclo

La tabella viene ordinata di default in base al valore decrescente della colonna CC (cicli coperti).
È comunque possibile ordinare i dati cliccando su una qualsiasi titolazione della tabella.
Se il check Ordine decrescente è abilitato l’ordinamento è quello descritto altrimenti i dati sono elencati in ordine di valore degli ambi.

È anche possibile limitare la ricerca agli ambi che contengono un numero capogioco.
In questo caso il software controlla l’abilitazione dei numeri in modalità crescente ed il primo elemento che risulta selezionato viene assunto come capo gioco. Nella grid di selezione deve essere selezionato almeno un numero altrimenti l’elaborazione non sarà possibile.

Il capogioco si attiva premendo il pulsante CG.
Le due tendine poste sotto alla scritta Formazioni, servono per selezionare dei numeri appartenenti ad una delle formazioni classiche di Decine, Cadenze e Figure.

Quella a sinistra con le iniziali D, C e F serve per selezionare la formazione.
Quella a destra consente di identificare la specifica della formazione.
Ad esempio selezionando C e 2 vengono selezionati i numeri della cadenza 2: 2, 12, 22, 32, 42, 52, 62, 72, 82.
Dopo avere impostato i due valori si deve cliccare sulla scritta Formazioni.

Il programma vi consente anche di analizzare coppie di ambi per individuare quelle che hanno coperto il maggior numero di cicli possibili. La ricerca viene effettuata considerando i primi 150 ambi elencati.

L’analisi su tutte le coppie generate da 4005 ambi richiederebbe parecchio tempo ed è per questo che ho limitato la ricerca su un massimo di 150 ambi. La ricerca si ottiene premendo il pulsante con riportato il numero 2.

È opportuno avere la tabella ordinata in quanto sicuramente è più probabile trovare 2 coppie di ambi tra quelli più presenti rispetto a quelli con pochi riscontri.

Una ricerca analoga è possibile anche per triple di ambi.
In questo caso gli ambi analizzati saranno i primi 60 dell’elenco.
Valgono le stesse considerazioni descritte per le coppie di ambi.
La ricerca si ottiene premendo il pulsante con riportato il numero 3.

In entrambi i casi i dati sono riportati, ordinati in modo decrescente, in una tabella che viene visualizzata a destra della videata (viene ridotta la larghezza della tabella principale).

La videata può essere adeguata utilizzando questi 2 pulsanti

Quello con le freccette rosse visualizza entrambe le tabelle.
Quello con il quadratino verde visualizzerà solo la tabella principale.

Ecco un esempio

La grid riporta
Colonna | Significato
N1-N2 | Il primo ambo
N3-N4 | Il 2° ambo
N5-N6 | Il 3° ambo
CC | I cicli coperti

Il pulsante con la freccia rossa a sinistra sopra la grid principale serve per selezionare i primi 15 ambi della tabella principale ed impostarli nella scheda Selezione ambi.

Il pulsante a fianco della grid con sfondo azzurro (con le due freccette verde e fuxia) serve per generare gli ambi con i numeri selezionati nella grid con evidenze in verde.

Tutti i numeri selezionati nella grid con sfondo verde saranno accoppiati singolarmente con i numeri selezionati nella grid con sfondo azzurro.

Gli ambi che vengono generati saranno elencati nella solita tabella. Ecco un esempio

Ho disabilitato l’ordinamento per meglio evidenziare la formazione degli ambi.


Scheda Parametri cicli
Qui viene semplicemente riportato l’elenco dei cicli ricavati con le impostazioni definite.

Per ciascun ciclo viene riportato un numero progressivo e l’inizio e la fine espresso con numero identificativo e data dell’estrazione

L’elenco dei cicli compare dopo avere effettuato l’elaborazione nella prima scheda.

A questo punto basta cliccare in una riga della tabella di sinistra per visualizzare tutte le estrazioni comprese in quel determinato ciclo.

Selezionando uno o più numeri dalla grid in alto questi si evidenzieranno nella rispettiva tabella


Scheda Selezione ambi

Qui possiamo impostare liberamente sino a 15 ambi per verificarne il comportamento.

Gli ambi si inseriscono selezionandoli di volta in volta dalla grid con i 90 numeri ed utilizzando il pulsante con la freccia rossa per includerli nell’elenco dedicato.

Una volta selezionati gli ambi desiderati si deve premere il comando ELABORA.

I dati sono riportati in due tabelle:

Quella in basso è identica a quella presente nella scheda Elenco completo e riporta per ogni ambo le relative presenze nei cicli analizzati.

Nell’esempio vedete evidenziate in arancione alcune celle della prima colonna. Questo può succedere quando si analizzano cicli partendo da un estrazione antecedente quella finale presente in archivio. In questi casi in alto centralmente compare un numero rosso (nell’esempio 10) che al massimo corrisponde al valore della durata dei cicli. L’evidenza in arancione ci informa che nel ciclo in corso gli ambi evidenziati sono sortiti. Se la differenza tra l’ultima estrazione in archivio e l’estrazione di riferimento supera la durata del ciclo questo controllo non viene effettuato.

Anche qui possiamo effettuare la ricerca sulle coppie e triple di ambi ricavate dall’elenco principale.
I dati sono riportati in tabella dedicata

Vediamo come possiamo gestire la grid con l’elenco degli ambi selezionati

I due pulsantini in basso, con sfondo verde e bianco servono rispettivamente per selezionare tutti gli ambi o deselezionarli (la prima colonna viene evidenziata in verde se abilitata)

Cliccando nella in una cella della prima colonna questa si abilita alternativamente.

Il pulsante con la crocetta rossa resetta la grid.

Un doppio clic in una riga della grid rimuove gli ambi sottostanti.

Utilizzando il pulsantino con evidenziata una riga in giallo l’ambo della riga precedentemente selezionato viene rimosso.

L’elaborazione coinvolgerà solo gli ambi selezionati.

Questo è un esempio

In questa scheda è presente, a destra, una tabella che riporta in dettaglio il comportamento degli ambi selezionati.

Colonna | Significato
NC | Il numero del ciclo
Inizio e data inizio | L’estrazione iniziale del ciclo
Fine e data fine | L’estrazione finale del ciclo
Altre colonne | Riportano gli ambi selezionati

Relativamente alle colonne con riportati gli ambi analizzati sono riportati un numero che rappresenta il colpo del ciclo dove si è presentato l’ambo. È poi presente la sigla delle ruote dove si è sfaldato l’ambo. L’evidenza in arancione si presenta quando l’ambo si è sfaldato su almeno 2 ruote (stessa estrazione). La ricerca è riferita al primo sfaldamento all’interno di ogni ciclo.

La tabella di destra po’ essere estesa utilizzando il pulsante con le freccette rosse con questo risultato..

La videata si ripristina col pulsantino con raffigurato un quadratino verde.

Una implementazione dell’ultimo momento

Il pulsantino col pennello serve per evidenziare i cicli che non sono stati coperti da nessun ambo di quelli in elenco.
Il Check a fianco Solo evidenziati, serve, se abilitato, per limitare la ricerca ai soli ambi evidenziati in verde nella tabella in basso.

Gli ambi si evidenziano facendo un doppio clic nella grid dove sono riportati i due o tre ambi migliori ottenuti con i pulsanti 2 AMBI e 3 AMBI

Il comando CERCA MIGLIORI COPERTURE va utilizzato come segue:

Supponiamo di avere effettuato una ricerca nella prima scheda (Elenco completo)

Ora decidiamo di considerare l’ambo della prima riga (13-39) che ha coperto 8 cicli. Possiamo inserirlo direttamente nella scheda Selezione ambi. In alternativa possiamo fare doppio clic su una cella della prima riga, se nella grid dove sono inseribili sino a 15 ambi c’è spazio l’ambo viene inserito nella prima riga disponibile. Ecco un esempio:

Ho utilizzato il pulsante ELABORA sull’unico ambo ottenendo questo risultato:

Se desideriamo identificare gli ambi che hanno coperto il maggior numero di cicli negativi utilizzeremo il comando CERCA MIGLIORI COPERTURE.

Il programma visualizzerà in automatico la prima scheda e troverete questa situazione

La colonna NP riporta in ordine decrescente le maggiori coperture dei cicli negativi. Lo si evince dalla colorazione della colonna che è rosso. A questo punto possiamo selezionare una ambo tra quelli maggiormente presenti e riportarlo nella sezione Selezione ambi (inserendolo manualmente o col doppio clic nella riga corrispondente della tabella).

Questa è la nuova situazione

Possiamo ripetere questa procedura a nostra discrezione

Una ulteriore precisazione riguardo a quando si effettua una elaborazione su una estrazione antecedente quella di fine archivio.

Potete constatare che in questo caso ci sono 5 ambi che si sono presentati dopo l’estrazione di riferimento…

Se vogliamo maggiori dettagli possiamo usare il pulsantino con raffigurato un binocolo giallo (Mostra esiti dopo estrazione di riferimento). Nella grid in alto a destra otteniamo questa visualizzazione

Nel ciclo in essere in questo caso per gli ambi sortiti è riportato il colpo e la sigla della ruota

Vi ricordo che questa ricerca non può essere effettuata per un estrazione di riferimento che dista dall’ultima estrazione in archivio un numero di estrazioni superiori superiore alla durata dei cicli.

Una avvertenza:

In questa scheda è possibile effettuare elaborazioni modificando i parametri (cicli, durata, ruote) premendo poi il comando ELABORA.

I dati presenti nella scheda Elenco completo non saranno aggiornati. Eventualmente si dovrà riutilizzare il pulsante ELABORA presente nella citata scheda per avere i dati aggiornati con le nuove impostazioni.


Sequenza dei ritardi

Questo modulo può aiutare la valutazione del comportamento dei 90 numeri sulle ruote selezionate visualizzandone la consecutività dei ritardi.

Due sono le tipologie di ricerca disponibili:

Per periodo selezionato, tramite le due barre inizio e fine posizionate a sinistra in alto nella videata.
La ricerca si ottiene col pulsante PERIODO.

Per quantità di presenze dei numeri.
La ricerca si ottiene utilizzando il pulsante PRESENZE.

Relativamente alla ricerca per periodo selezionato la quantità di presenze dei 90 numeri può variare significativamente in quanto ogni numero segue le regole della casualità. Ad esempio nell’immagine visualizzata abbiamo il numero 72 che nelle 360 estrazioni esaminate si è presentato 31 volte mentre il numero 11 si è presentato solamente 11 volte (un terzo rispetto al 72).

La ricerca per presenze ricerca il numero di presenze selezionato (inseribile nella .cella a fianco del pulsante PRESENZE) per ciascun numero, ed in questo caso le estrazioni coinvolte saranno diverse per ogni numero.

I dati che sono riportati sono:
Colonna | Significato
Num | Il numero
Pres | Le presenze
Rmax | Il ritardo massimo riscontrato
Rmed | La media dei ritardi (compreso il ritardo attuale
N° Est | Il numero di estrazioni coinvolte
IC | L’indice di convenienza
URIT | La somma degli ultimi N ritardi
1… | I ritardi di ogni numero tra le estrazioni in cui è stato estratto. È evidenziato in giallo il valore massimo. In colonna 1 è riportato il ritardo attuale di ogni numero.

Relativamente al valore della colonna URIT, questo si ottiene semplicemente cliccando in una cella qualsiasi della tabella nelle colone titolate da 1 in poi. Nel caso visualizzato la somma dei ritardi coinvolge gli ultimi 5 ritardi (è compreso anche il ritardo attuale)

Relativamente all’indice di convenienza questo viene calcolato dividendo il ritardo attuale per la frequenza media.

L’interpretazione di questo indice identifica i valori più alti (in ogni caso superiori a uno) come il ritardo attuale abbia superato la media storica di sortite. Più il valore è alto e più il numero risulta sotto frequente rispetto alla media storica.

Questo parametro veniva denominato da un famoso studioso del lotto, Ennio Caperna, col termine di K critico.

I dati della tabella, relativamente ai ritardi, vanno letti da destra verso sinistra.
In colonna 1 (uno) è riportato il ritardo attuale di ciascun numero.

Ad occhio si capisce subito il comportamento dei numeri in quanto se presenti sequenze di ritardi recenti inferiori alla media teorica quel numero risulterà in un periodo di super frequenza, se invece i valori dei ritardi sono superiori alla media il numero risulterà in un periodo con una sotto frequenza.

È possibile anche evidenziare le sequenze di ritardi crescenti, decrescenti e uguali cliccando sulle caselle identificate come Sequenza ritardi.

La casella con <<< evidenzia valori decrescenti.
La casella con === evidenzia valori identici
La casella con >>> evidenzia valori crescenti

Nell’immagine ho evidenziato le sequenze decrescenti.
Si interpreta da destra verso sinistra per cui, ad esempio, per numero 46, la prima cella evidenziata è in colonna 16 ritardo 13. Questo significa che il ritardo 13 rispetto al precedente (26) è inferiore, poi anche il ritardo di colonna 15 (ritardo 2) è inferiore rispetto al precedente. Invece il ritardo di colonna 14 (27) è superiore per cui non viene evidenziato.

I dati della tabella sono ordinabili cliccando sulle intestazioni.

I parametri configurabili per le ricerche sono:
Parametro | Oggetto utilizzato
Inizio ricerca | Barra Inizio in alto a sinistra
Fine ricerca | Barra Fine in alto a sinistra
Imposta estrazione in base al numero | Pulsantini con la sigla 1.2.3
Imposta estrazione in base alla data | Pulsantini con raffigurato un calendario. La data va inserita nel formato GG/MM/AAAA
Imposta prima e ultima estrazione | Pulsantini con freccia sinistrosa e destrosa.
Inizio estrazioni dal 1945 | Casella 1945 tra le due barre in alto a sinistra
Inizio estrazioni da ruota nazionale | Casella NAZ.
Ultime | In questa casella possiamo digitare direttamente un numero di estrazioni compreso tra i valori inizio e fine. Una volta inserito il numero premente invio o in alternativa usare il pulsantino a fianco con la freccetta sinistrosa.
Ruote da considerare | Grid con le sigle delle ruote (cliccando sulle celle queste si evidenziano alternativamente). Quelle considerate sono evidenziate in verde
Posizioni abilitate | Grid Posizioni dove quelle abilitate sono con sfondo verde. Ogni numero per essere considerato valido deve essere presente in una posizione abilitata.
Numero presenze dei numeri | È la casella a fianco del pulsante PRESENZE dove inserire il numero di presenze desiderato. Un doppio clic nella casella evidenzia il valore presente che è possibile sostituire con quello desiderato senza necessariamente cancellarlo.

La casella Num Estraz riporta il numero delle estrazioni tra i valori inizio e fine


L'ambata dinamica
Questa tecnica previsionale, omaggiata con il software, prevede un tipo di gioco ‘particolare’ in quanto l’ambata da seguire per un determinato numero di colpi cambia ad ogni colpo di gioco in quanto di volta in volta vanno considerati determinati estratti.

Ecco come il programma ricava le previsioni che possono essere impostate manualmente o ricavate testando le configurazioni migliori

Il tutto parte dalla presenza di un numero in una o più ruote selezionabili.
Si devono impostare anche le presenze desiderate in modo retroattivo per cui il programma identificherà un numero di estrazioni impostato dove presente il numero selezionato (nell’immagine ho selezionato il numero 90 per 20 presenze sulla ruota di Bari).
Possiamo anche selezionare le posizioni in cui desideriamo che sia presente il numero tramite la grid Posizioni.

Il numero si imposta inserendolo nella casella dedicata (un doppio clic nella casella evidenzia il numero selezionato che poi possiamo ridefinire a piacimento).

Devono esser anche selezionate le ruote dove andremo a testare l’ambata che ricaveremo (nella videata ho impostato la ruota di Bari).

In alto a destra è presente una grid con numeri da 1 a 5 denominata Matrice.
In base a questo valore viene preparata una grid a fianco con presenti un numero di righe paria al valore impostato (da 1 a 5). In questa possiamo definire per ogni riga una ruota ed un estratto.

In base alle impostazioni di questa matrice il programma effettua questa procedura.
Iniziamo con una sola riga dove ho selezionato la ruota di Bari ed il 1° estratto di questa ruota.
In questo caso il programma preleva il 1° estratto di Bari in ogni colpo di gioco ponendolo in gioco sulle ruote selezionate (Bari nel nostro caso).

I dati della tabella principale riportano:
Colonna | Significato
N° | Un progressivo
Estr | Il numero dell’estrazione dove presente il numero
Data Estraz | La data dell’estrazione
Inizio e fine | L’inizio e la fine del gioco
RU | La ruota di rilevazione
1,2,3,4,5 | Gli estratti con evidenziato il numero ricercato
C | Il colpo di sfaldamento dell’ambata
1…20 | 20 colonne per altrettanti colpi di gioco possibili (le titolazioni evidenziate in arancione ricordano i colpi di gioco impostati) è riportato il numero in gioco
Esito | L’ambata sortita
Ruote | Le ruote dove si è verificato l’esito

Dopo avere selezionato la ruota e l’estratto devo premere il pulsante CONFIGURA per impostare nei 9 colpi di gioco quanto appena descritto (si popola la grid sottostate a quella della matrice). Vi ricordo che sono impostati 9 colpi di gioco e quindi si generano altrettante righe

Ora possiamo utilizzare il pulsante ELABORA per verificare il comportamento di quanto impostato. Il risultato è visibile nella videata iniziale.

Esaminiamo la riga 8:

Utilizziamo anche questa visualizzazione ce possiamo ottenere cliccando sul pulsantino con raffigurato un monitor sopra alla tabella (si deve prima selezionare una cella qualsiasi della riga 8).

La riga 1, l’unica, della matrice impostata ci dice che ad ogni colpo di gioco devo porre in gioco il primo estratto di Bari.
Sequenza operativa seguita
L’estrazione dove presente il 90 è la 7150 ed i 1° estratto è il 90
Per l’estrazione seguente (7151) metto in gioco il 90 (lo vedete nella colonna gioco di questo elenco). Esito negativo
Nel colpo successivo (7151) il 1° estratto di Bari è il numero 55 che diventa la nuova ambata da giocare nell’estrazione successiva (7152). Esito negativo
Nel colpo successivo (7152) il 1° estratto di Bari è il numero 24 che diventa la nuova ambata da giocare nell’estrazione successiva (7153). Esito negativo
Ancora nel colpo successivo (7153) il 1° estratto di Bari è il numero 86 che diventa la nuova ambata da giocare nell’estrazione successiva (7154). Esito positivo in quanto è sortito proprio il numero 86.

Questo è il procedimento più semplice.

Vediamo ora come migliorare questa impostazione:

Selezioniamo la casella 1 della grid della matrice (questa si evidenzia in verde). Poi utilizziamo il pulsante MIGLIORI

Nella grid a destra sono riportati ruota ed estratto con relativi risultati.
Ora faccio doppio clic nella prima riga (Cagliari 2° estratto con 12 esiti)
Questa selezione aggiornerà la riga 1 della matrice.

Questi sono i riscontri premendo poi il comando ELABORA

Siamo passati da 4 esiti realizzati mettendo una impostazione a caso con quella trovata dal software.

Ora seleziono la riga 2 della tabella principale per avere l’evoluzione in chiaro dell’ambata

Vediamo ora di ‘complicare la situazione selezionando una matrice di 5 righe (le righe vengono inizialmente popolate casualmente). Premo il comando CONFIGURA e la tabella sottostante si adegua di conseguenza

Nei primi 5 colpi di gioco sono rispettate in sequenza le 5 righe della matrice, poi dal sesto colpo si ripartirà dalla 1° riga della matrice e così via.

Premiamo il comando ELABORA

Questo è il risultato (13 esiti) ..Ora selezioniamo la riga 1 della matrice e utilizziamo il pulsante MIGLIORA

Doppio clic sulla 1° riga e poi, non dimentichiamoci il pulsante CONFIGURA per adeguare la nuova configurazione (così ho ottenuto 14 esiti positivi)

Ora seleziono la riga 2 della matrice e poi ancora il pulsante MIGLIORI, poi doppio clic sulla 1° riga dei risultati e riconfiguro con la nuova impostazione (17 esiti).

Ho effettuato ripetutamente quanto descritto per le righe 3, 4 e 5 della matrice ed alla fine ho trovato queste impostazioni che hanno realizzato 19 esiti positivi sulle 20 casistiche impostate

Ora seleziono la riga 5 e premo il pulsantino con il monitor:

Sequenza operativa:
Nell’estrazione di ricavo 7225 è presente il 90 a Bari
Per 1° colpo di gioco (estraz 7226) prendo il 5° estratto di Firenze (74). Negativo
Per il 2° colpo di gioco (estraz 7227)prenderò il 2° estratto della Nazionale (28). Negativo
Poi per il 3° colpo il 2° di Bari (53) Negativo
Poi per il 4° colpo (7228) il 2° di Firenze (56). Negativo
Per il 5° colpo (7229) il 1° di Milano (25). Negativo
Per il 6° colpo (7230) riprendo il 5° di Firenze (46). Negativo
Per il 7° colpo (7231) il 2° della Nazionale (86). ESITO POSITIVO.

Nella videata, a fianco del pulsante ELABORA, è presente un check denominato Utilizza somme che consente di includere dei conteggi durante i colpi di gioco previsti.

Il procedimento per utilizzare questa opportunità lo descriverò in un video dedicato sul mio canale Youtube Lottonew.

Ho impiegato più tempo a realizzare questa guida rispetto allo sviluppo del software !!!.

Ho anche inserito una scheda denominata Database dove è possibile memorizzare un procedimento per poterlo richiamare successivamente, altrimenti diventa problematico seguire le previsioni che cambiano ad ogni colpo di gioco.

Una volta trovata una configurazione si deve inserire una denominazione con massimo 60 caratteri.

Per salvarla si deve utilizzare il pulsante SALVA.
Per visualizzarla nell’elenco si deve premere il comando ELENCO.

Per richiamare una configurazione presente in elenco si deve fare doppio click sulla riga corrispondente.
Verranno caricate tutte le impostazioni precedentemente salvate.

Per eliminare una configurazione la si deve selezionare la riga corrispondente e utilizzare il comando ELIMINA.
Poi, eventualmente, sarà necessario ricaricare l’elenco

La tabella riporta le informazioni salvate. Bastava elencare solo la colonna denominazione, ma ho lasciato tutte le colonne abilitate per identificare, in caso di anomalie, il problema.


Il metodo di Roberto
In questo modulo ho informatizzato un metodo di gioco suggerito da un iscritto al mio canale youtube Lottonew.

Roberto, questo è il suo nome, descrive un procedimento attribuito al lottologo Michele Pace con una sua personale variante.

Il modulo consente di effettuare le due versioni del metodo.

Per entrambi le versioni la condizione per validare il procedimento è la presenza di una ambo uguale su due ruote.

Verificata questa condizione si procede come segue:

La versione 1 (quella originale) prevede il gioco di una ambata su 2 ruote, di due ambi secchi a tutte e una terzina per ambo.
Operazione | Cosa si ottiene | Sigla
Si sommano i due numeri dell’ambo (col fuori 90) | 1° abbinamento per ambo | B1
Si fa la differenza tra i due numeri (maggiore meno minore) | 2° abbinamento per ambo | B2
Si raddoppia il numero maggiore dell’ambo uguale | Ambata | A1

Si giocherà l’ambata (A1) sulle due ruote
Gli ambi A1-B1, A1-B2 su tutte le ruote (è esclusa la ruota Nazionale)

La terzina dovrebbe essere seguita sulle due ruote di ricavo ma io ho previsto il gioco a tutte evidenziando lo sfaldamento sulle ruote di origine.

La versione 2 (quella modificata) prevede il gioco di una ambata su 2 ruote, di quattro ambi secchi a tutte e una quartina per ambo e superiori sulle due ruote di origine
Operazione | Cosa si ottiene | Sigla
Si sommano i due numeri dell’ambo | 1° abbinamento per ambo | B1
Si fa la differenza tra i due numeri | 2° abbinamento per ambo | B2
Si raddoppia il numero minore dell’ambo uguale | Ambata e 1° Capogioco ambi | A2
Si raddoppia il numero maggiore dell’ambo uguale | 2° Capogioco ambi | A1

Nei conteggi si effettua, se serve, il fuori 90.

Si giocherà l’ambata (A2) sulle due ruote
Gli ambi A1-B1, A1-B2, A2-B1, A2-B2 su tutte le ruote (è esclusa la ruota Nazionale)

La quartina (A1-A2-B1-B2) va seguita sulle due ruote di ricavo

Per farvi divertire e per provare diverse alternative e implementazioni ad entrambi i procedimenti ho inserito numerosi oggetti che consentono di filtrare ulteriormente le casistiche valide.

Funzionalità | Precisazioni
Selezione ruote | È la grid in alto a sinistra denominata Ruote dove possiamo selezionare le ruote desiderate
Tipologia di ruote | Se diametrali, adiacenti, gemelle, Nord, Centro, Sud (si impostano con i rispettivi check in alto a sinistra
Adiacenze | Tramite i check Adiacenti 1° ruota ed Adiacenti 2° ruota
Isotopia | Se selezionata possiamo scegliere se per entrambi i numeri oppure se per un solo numero
Posizioni degli estratti | La grid denominata Posizioni in alto. Per definire le posizioni dove si devono presentare i due numeri dell'ambo
Gioco dell’ambata | Si imposta col check Ambata
Gioco degli ambi | Si imposta col check Ambi a tutte
Gioco della terzina o quartina | Si imposta col check ¾
Numero casi | Si imposta dalla tendina N° Casi e serve per rilevare quel numero di casistiche
Colpi di gioco | Il valore si imposta dalla tendina Colpi.
Posizione esatta | Si imposta con il check omonimo. I numeri a sinistra e destra devono essere uguali
R1 Numeri crescenti | I numeri della 1° ruota devono essere crescenti (da sinistra a destra)
R1 Numeri decrescenti | I numeri della 1° ruota devono essere decrescenti (da sinistra a destra)
R2 Numeri crescenti | I numeri della 2° ruota devono essere crescenti (da sinistra a destra)
R2 Numeri decrescenti | I numeri della 2° ruota devono essere decrescenti (da sinistra a destra)

Questa è la videata con eseguita la versione 1 (quella originale)

Le colonne della tabella riportano:
Colonna | Dato
 | Un numero progressivo
N° Estr, Data Estraz | Il numero indice e la data dell’estrazione
R1 | La prima ruota
1..5 | I numeri della prima ruota (evidenziato l’ambo uguale)
R2 | La seconda ruota
1..5 | I numeri della seconda ruota (evidenziato l’ambo uguale)
A1 | L’ambata rilevata con la versione 1
A2 | L’ambata rilevata con la versione 2
B1, B2 | I due numeri da abbinare all’ambata per gli ambi
Colpo | Il colpo di sfaldamento
Ambata | La sigla della ruota e il numero sortito
Ambi | La sigla della ruota e l’ambo sortito (l’evidenza indica lo sfaldamento in una delle due ruote di origine)
3 + 4 | La sigla della ruota ed i numeri sortiti. Anche qui l’evidenza indica lo sfaldamento in una delle due ruote di origine

Nella scheda Somme – differenze –decine – cadenze – figure possiamo utilizzare altri filtri per identificare le estrazioni valide ai fini dei successivi conteggi

Nativamente sono abilitati tutti i valori relativi a:

La somma dei due numeri dell’ambo uguale

La differenza tra i due numeri

Le decine, cadenze e figure da considerare.

La selezione dei valori è la solita. Si clicca sulle celle e alternativamente i rispettivi valori si evidenzieranno o viceversa.

I pulsantini a fianco delle grid servono per selezionare tutti i valori (quello verde) oo per deselezionarli (quello bianco).

Nell’esempio ho selezionato le somme 10, 20, 30, 40, 50, 60, 70, 80, 90 e la cadenza zero.

Questo è il risultato

È facile constatare che gli ambi elencati rispettano le caratteristiche impostate

Utilizzando solo il filtro delle somme (10, 20 …. 90) e riselezionando tutte le decine il risultato è questo

Nella versione 2 come già anticipato l’ambata è riportata i colonna A2.

Gli ambi su tutte diventano 4 (abbinamenti di A2 con B1 e B2 e abbinamenti di A1 con B1 e B2)
Inoltre viene generata la quartina da seguire sulle 2 ruote di ricavo (elementi A1, A2, B1, B2)

Per gli altri parametri le impostazioni sono abbastanza ovvie ed in ogni caso troverete dei suggerimenti e delle ulteriori spiegazioni sul mio canale Youtube LOTTONEW)

Questa è una videata con la stessa elaborazione fatta con la versione 2

Confrontando i dati consuntivi nella grid in alto a destra potete verificare che la modifica proposta da Roberto è risultata più performante

Un ultimoo appunto:

Una errata selezione dei check Posizione esatta, R1 numeri crescenti, R1 numeri descescenti, R2 numeri crescenti, R2 numeri descescenti,.

Potrebbe non identificare casistiche valide


Il quadrato Maltese
Questo modulo consente di ricavare delle previsioni da un antico metodo che a quanto pare era stato ideato da un marinaio maltese.

È stato rielaborato poi dal matematico Nicola Russo e successivamente ripresentato nel web in diverse configurazioni.
È proprio dal web che ho estrapolato quanto proposto.

Qui potete ricavare:

il gioco di:
una sola ambata su ruota;
una cinquina per ambo e terno sempre su una sola ruota ed in 3 diverse modalità

Sempre, si devono impostare la ruota, il numero dei colpi di gioco e la quantità di casi da esaminare tramite i tre elenchi omonimi presenti in alto a destra nella videata.

Potete anche definire una estrazione di riferimento tramite la solita barra di selezione in alto a sinistra.

In ogni scheda è presente una lista che riporta il numero di casi analizzati, i casi positivi, quelli negativi e quelli ancora giocabili.

Nelle grid relative alle cinquine con la statistica dettagliata per ogni casistica sono riportati i riferimenti all’estrazione di ricavo (N° estrazione e data), la ruota di riferimento, i 5 estratti , i numeri in gioco (C1,C2,C3,C4,C5), il colpo di sfaldamento con la data e l’esito realizzato.

Sono presenti 4 schede per poter ricavare le previsioni:

La prima scheda, Versione semplificata per ambata, prevede il gioco di una sola ambata sulla ruota di ricavo.

La procedura è applicabile in una qualsiasi estrazione e ruota per cui le previsioni che se ne ricavano sono davvero moltissime e non avrebbe senso seguirle tutte contemporaneamente.
Sta a voi individuare in base a vostre personali valutazioni quelle che desiderate utilizzare.

Per 1° estrazione delle 2 considerate, sulla stessa ruota, si intende sempre l’estrazione più vecchia, mentre la 2° estrazione sarà quella immediatamente successiva.

Nel documento originale si fa riferimento a determinati estratti denominati:
Denominazione | Specifica
Antiquinto | È il 5° estratto dell’estrazione più datata
Primo ultimo | È il 1° estratto della 2° estrazione
Quinto ultimo | Il 5° estratto della 2° estrazione

Partendo da questi valori si ricavano, con alcune operazioni matematiche, altri elementi da posizionare in un quadrato 3 x 3. Nell’ultima cella del quadrato, in basso a destra, è rappresentata l’ambata da giocare.

I calcoli da effettuare sono riportati nell’immagine.

I dati riportati nella tabella principale sono:
Colonna | Significato
Pr | In numero progressivo della casistica
N° Estr | Il numero dell’estrazione
Data Estraz | La data dell’estrazione
R1 | La ruota di rilevamento
N1…N5 | I 5 estratti
N° Estr | Il numero dell’estrazione successiva
Data Estraz | La data dell’estrazione successiva
R2 | La ruota considerata dell’estrazione successiva (è la stessa)
N1…N5 | I 5 estratti dell’estrazione successiva
A1,A2,A3 | Sono i valori presenti nel riquadro in basso a destra con le celle di coordinate A1, A2, A3
B1, B2, B3 | Stessa cosa per le coordinate B1, B2, B3
C1, C2, C3 | Idem per le coordinate C, C2, C3. Nella colonna C3 è riportata l’ambata.
Colpo | Il colpo dell’esito
Data esito | La data dell’esito

Il secondo tabulatore, Cinquina per ambo e terno 1, permette di ricavare una cinquina per ambo e terno sulla stessa ruota di ricavo.

Si deve procedere all’ultima estrazione del mese (in determinate circostanze la procedura potrebbe richiedere se l’ultima estrazione dell’archivio modello è da considerare come ultima del mese)

In questa si devono ricavare i complementi a 90 dei cinque estratti.
Poi questi nuovi valori devono essere moltiplicati per un valore che è il mese della data considerata moltiplicato per 2. Quindi:
Mese |  | Moltiplicatore | Mese |  | Moltiplicatore
Gennaio | 1 | 2 | Luglio | 7 | 14
Febbraio | 2 | 4 | Agosto | 8 | 16
Marzo | 3 | 6 | Settembre | 9 | 18
Aprile | 4 | 8 | Ottobre | 10 | 20
Maggio | 5 | 10 | Novembre | 11 | 22
Giugno | 6 | 12 | Dicembre | 12 | 24

Ciascun prodotto ottenuto deve essere diviso per il moltiplicatore del mese successivo a quello di ricavo.

Dovete selezionare il numero di decimali o di cifre da considerare che negli esempi rinvenuti nel web non sono esposti chiaramente.
La mia impressione è che per effettuare i conteggi viene utilizzata una calcolatrice con il visore che consente la visualizzazione di un determinato numero di cifre. È evidente che la parte decimale dei numeri viene influenzata dal valore della parte intera per cui in numerosi casi la quantità dei numeri della parte decimale può essere diversa.
Per considerare anche questa possibilità ci sono due pulsanti di opzione.

Il primo, Modalità calcolatrice, prevede la diversa quantità delle cifre decimali (consiglio il valore 9). In questo caso con la tendina Cifre si definiscono le cifre complessive da considerare (compresa la virgola).

Il secondo, Modalità decimali fissi, prevede la considerazione dei decimali sempre identica per tutti i conteggi.
In questo caso con la tendina Cifre si impostano le sole cifre della parte decimale.

I numeri della cinquina si ottengono sommando alla parte intera della divisione i singoli numeri della parte decimale. Al risultato, se necessario, si deve applicare la regola del fuori 90.

Il pulsante VISUALIZZA NUMERI CON DECIMALI consente di elencare per esteso (se non visionabili nella grid) i numeri decimali delle divisioni.

Il terzo tabulatore, Cinquina per ambo e terno 2, permette di ricavare una cinquina per ambo e terno sulla stessa ruota di ricavo.

In questo caso i numeri estratti all’ultima estrazione del mese sono disposti come dal riquadro peresente nella parte destra.

Per ogni numero si deve effettuare il complemento a 90 e poi sottrarre il minore dal maggiore.
Si moltiplica per il moltiplicatore del mese come spiegato precedentemente.
Si procede poi dividendo per il moltiplicatore del mese successivo considerando sempre due sole cifre decimali.
Infine si sommano la parte intera del risultato con quella dopo la virgola.

Gli estratti considerati con a relativa disposizione sono identificabili col colore dello sfondo (viola, giallo, azzurro, verde e arancione).

Il quarto tabulatore, Cinquina per ambo e terno 3, permette di ricavare una cinquina per ambo e terno sulla stessa ruota di ricavo.

In questo caso i calcoli vengono realizzati in un quadrato di 5 x 5 dove nella prima riga vengono riportati i 5 estratti delle estrazioni considerate disposti in un ordine selezionabile tramite l’elenco Disposizione estratti.

Nella seconda riga gli estratti sono riportati in ordine inverso rispetto alla prima riga.

La terza riga riporta la somma dei due precedenti valori con fuori 90 se serve.

Nella quarta riga sono riportati i numeri con maggior ritardo tra quelli ottenuti sommando ad ogni valore della riga 3 a tutti i numeri di figura 9 (9, 18, 27 ,36 ,45, 54, 63, 72, 81, 90).

Infine nella quinta ed ultima riga sono riportati i numeri da giocare che sono ottenuti sommando i due precedenti valori (righe 3 e 4)


Minielenco estrazioni
 Previous Top

Fa sempre comodo avere a disposizione un visualizzatore delle estrazioni.

I pulsanti per navigare nell'archivio sono gia stati descritti.

Cliccando nelle celle queste si evidenziano