Avvertenze
 Top Next
Un avviso importantissimo che ritengo doveroso esporre.

Questo programma non deve essere inteso assolutamente come istigazione al gioco.
Sappiate che per il giocatore l’unica certezza è quella di buttare i soldini impiegati per le giocate.

Il sottoscritto ed il distributore del software non potranno essere ritenuti responsabili di eventuali perdite di denaro o qualsiasi altro danno diretto o indiretto dovuto dall’utilizzo del software.

La legge n.111, art.24, commi 19-22 del 15/07/2011 disciplina il divieto di partecipazione ai giochi con vincite in denaro per i minori

Le previsioni proposte dal sotware devono essere considerate come esperimenti, come un divertimento, ma senza giocare realmente, o se giocate investite cifre minime per non avere delusioni e perdite economiche.

In tanti anni dedicati allo studio del lotto ho avuto occasione di informatizzare moltissimi metodi di numerosi studiosi, venduti anche a caro prezzo, e, credetemi; non ne ho trovato nessuno che abbia fornito vincite continuative e certe. Quindi ATTENZIONE !!!!!!

A questo punto buona fortuna a tutti voi con l’utilizzo di questo software.

Ancora un ultima raccomandazione:

Leggete la documentazione fornita col programma.

Mi è servito parecchio tempo per redigerla e da parte vostra ce ne vorrà molto meno per consultarla. Ne trarrete sicuramente vantaggio per conoscere tutte le caratteristiche del programma.
Naturalmente, qualcosa potrà essermi sfuggito oppure certi concetti non saranno stati spiegati nel migliore dei modi, io ho cercato di fare del mio meglio.... l'impegno ce l'ho messo. Ricordatevi di consultare i video presenti sul mio canale youtube (Lottonew).

Se trovate delle imperfezioni o degli errori siete pregati di segnalarlo cercando di specificare il contesto in cui si sono verificati per poter darmi la possibilità di provvedere alla correzione.


Attivazione della licenza
 Previous Top Next
Attivazione del programma (SIETE PREGATI DI LEGGERE L’INTERO DOCUMENTO)

Dopo l’installazione lanciando il programma appare questa videata:

Cliccare su PROCEDI:

Appare una schermata dove lo sfondo nella parte alta è rosso ed i pulsanti che danno accesso ai moduli del software sono disabilitati. È presente un grosso pulsante giallo con la scritta ATTIVAZIONE PROGRAMMA

Questo significa che il programma deve essere registrato per poterlo utilizzare.

Per questo utilizzare il pulsante ATTIVAZIONE PROGRAMMA

Dopo, apparirà questa schermata:

In questa videata si devono inserire i codici che consentiranno il corretto uso del programma.

Esistono 2 tipologie di attivazione (1 e 2) selezionabili con gli appositi pulsantini di opzione (Tipo 1 e Tipo 2) in alto a sinistra.

La prima è associata al codice seriale del vostro hard disk per cui in caso di formattazione o sostituzione il codice non sarà più valido.

Il secondo tipo identifica la scheda madre del PC per cui a meno che non sostituiate questo componente (cosa direi abbastanza rara) non avrete problemi in caso di reinstallazione.

Questo tipo di attivazione non è possibile per tutti i PC (dovrebbe essere consentito da Windows 7 in poi)

Consiglio, dove possibile di utilizzare la seconda opzione (scheda madre) quindi provate a selezionare il pulsante di opzione Tipo2.

Per poter procedere correttamente dovrete comunicare al distributore o altra persona indicata il codice utente che è il numero presente nella casella di testo con sfondo giallo in alto nella videata, insieme ad un vostro indirizzo mail.

Dopo avere comunicato il codice utente e la vostra mail riceverete il codice di attivazione per far funzionare il programma.

La comunicazione dei dati necessari potrà essere effettuata tramite mail o telefonata.
Eventuali altre informazioni in merito vi saranno comunicate quando concorderete col distributore le modalità di pagamento.

Una volta comunicate queste due informazioni riceverete, nel peggiore dei casi in un paio di giorni, il vostro codice di attivazione personale che dovrete inserire nella casella denominata inserire il codice di attivazione.
Dovrete anche inserire l’indirizzo mail nella casella Inserire la propria mail

Attenzione: i caratteri consentiti nel codice di attivazione sono tutti i numeri e le lettere ABCDEF per cui, non potrete confondere il numero 0 (zero) con la lettera O. La lettera O non è consentita.

Nel caso di attivazione telefonica il codice di attivazione verrà fornito immediatamente.

Ricordatevi di memorizzare dove riterrete opportuno il codice di attivazione che sarà necessario in caso di una nuova installazione del programma

Una volta inseriti gli elementi richiesti dovete premere il comando OK.

Per rendere effettive le impostazioni si deve chiudere e riavviare il programma. Per chiuderlo potete utilizzare il pulsante TERMINA PROGRAMMA.

Prima di terminare il programma potete salvare le impostazioni immesse col pulsantino con raffigurato un dischetto (Salva codice di attivazione).

È consigliabile in ogni caso scrivere da qualche parte le codifiche inserite per eventuali future necessità.

Il salvataggio deve essere effettuato dopo la conferma del codice col tasto OK.

Se gli elementi inseriti sono corretti il programma funzionerà correttamente altrimenti i menù ed i tasti per accedere ai vari moduli saranno disabilitati.
Anche lo sfondo della barra in alto contenete i vari oggetti risulterà di colore rosso.

Così

Dopo una corretta registrazione l’aspetto dell’interfaccia sarà questo:

Tutti i pulsanti sono utilizzabili

Il pulsantino Recupera codice di attivazione consente nel caso di sostituzione o aggiornamento del database di recuperare le codifiche necessarie per riattivare il programma. È sempre necessario poi premere il pulsante Ok e riavviare il programma.

NB. Per quest’ultima funzionalità dovrete avere precedentemente salvato i codici come spiegato prima.


Selezione archivio

Questa è la videata iniziale del programma.

Il pulsante SELEZIONA ARCHIVIO (se desiderate configurare un archivio diverso da quello fornito col programma) presente nella videata iniziale, deve essere utilizzato solamente al primo utilizzo del software.

Non serve per aggiornare l’archivio.
(Seleziona archivio e Aggiornamento archivio son due funzionalità diverse)

Per l’aggiornamento si deve utilizzare l’apposito modulo. Si apre con il pulsante con raffigurato un raccoglitore

Attenzione: riguardo alla selezione dell'archivio, al primo lancio del programma il percorso sarà sicuramente errato in quanto è quello riferito al mio PC.
Quindi se procederete senza la necessaria configurazione il programma terminerà in quanto il file di riferimento non sarà trovato.
Normalmente il programma apre in automatico la finestra per la selezione dell’archivio. (se così non fosse dovete ricercare il database delle estrazioni nella cartella di installazione del software.)

Potete selezionare il database che è presente nella cartella di installazione, oppure, in alternativa, se disponente di un altro dei miei programmi potete selezionare il database utilizzato dall’altro programma per evitare di aggiornare più archivi

È necessario leggere le istruzioni per procedere nel modo corretto.

L’help in linea si visualizza premendo il tasto F1 sulla tastiera del PC oppure, se presenti, tramite i pulsantini dedicati.

Se utilizzate un portatile, probabilmente dovrete premere prima il tasto FN (dovrebbe essere in basso a sinistra) e mentre tenete premuto questo tasto, premere F1.

Dopo la prima configurazione l’archivio selezionato sarà caricato automaticamente senza necessità di riselezionarlo.

A questo punto per accedere al programma selezionare il pulsante PROCEDI.


Videata contenitore
Questa videata riporta alcuni oggetti più o meno standardizzati per tutti i miei software

In alto a sinistra si trovano i riferimenti dell’archivio utilizzato. Questo inizia dall’anno 1939 (inizio) e termina con l’ultima estrazione che è stata memorizzata (in questo caso il 03/10/2024).

È anche riportato il numero totale delle estrazioni presenti.

Questo pulsante apre il modulo dedicato alla manutenzione, consultazione e aggiornamento dell’archivio delle estrazioni

Questo pulsante apre il modulo La Piramide Magica

Questo pulsante lancia il modulo La piramide dei ritardi e delle frequenze

Con questo pulsante si apre un mini elenco delle estrazioni.

Qiesto pulsante apre il modulo per l'eventuale inserimento di nuovi operatori

Sono presenti due barre di avanzamento che rendono l’idea di come alcune elaborazioni stanno procedendo.

Questo pulsante terminerà il programma.


Introduzione

Logica del programma:

Premesso che nel gioco del lotto non esistono procedimenti in grado di prevedere i numeri che sortiranno, questo programma vuole essere di aiuto a tutti coloro che si vogliono divertire a simulare delle probabili giocate.

Il software può aiutarvi ad ottenere le seguenti previsioni o un mix delle medesime (sino a 5 tipologie)

Una o più ambate;
Un ambo secco;
Una terzina per ambo o terno;
Una quartina per ambo e superiori;
Una cinquina per ambo e superiori.

La struttura previsionale è composta da una immaginaria piramide formata da 5 piani o livelli.

Ciascuno di questi è formato da altrettanti mattoni (ho ideato questo termine per identificare le celle dove vengono riportati i numeri della previsione

Avremo il livello 1 che è la cuspide (la cima) della piramide composto da un solo mattone

Il 2° livello, immediatamente sottostante al primo è formato da due mattoni…

Idem per gli altri livelli sino a quello che forma la base della piramide composto da 5 mattoni.

Non è necessario gestire tutti i 15 mattoni che compongono la piramide e se ne possono utilizzare quanti necessari.

Quindi se la previsione che vogliamo ricavare prevede una ambata ed un ambo secco, basterà utilizzare i primi due livelli della piramide.

Se volessimo ottenere 2 ambate ed una cinquina per terno si dovrà utilizzare il 2° ed il 5° livello.

Per ottenere le previsioni sono previste delle automazioni che velocizzano di moltissimo le impostazioni da utilizzare.

È comunque possibile agire manualmente configurando i mattoni necessari.

In questo caso, se si procede per tentativi, sarà necessario parecchio tempo per creare delle impostazioni valide a livello statistico.

Per prima cosa si deve ricavare una base dati su cui lavorare.

A seguire tramite automazioni o manualmente inseriremo, nei mattoni utilizzati, delle formule o operatori che utilizzando degli estratti delle estrazioni della base dati consentiranno di ricavare i numeri per l’eventuale gioco.

Una volta configurati i mattoni possiamo salvare il lavoro effettuato per poterlo richiamare in seguito.


Base dati
Per prima cosa dobbiamo ottenere quella che voglio definire la base dati per le successive elaborazioni.

Si tratta in pratica di ricavare un insieme di estrazioni nelle quali saranno applicate delle formule per ricavare le nostre previsioni.

Dobbiamo inserire queste informazioni:
Elemento | Spiegazione
N° casi | Il numero di estrazioni che formerà la base dati su cui lavorare (Max 50)
Ruota | La ruota di rilevazione
Tipo rilevazione | La tipologia di rilevazione (vedere più avanti)
Mensile | Se selezionato il tipo di rilevazione Mensile indica quale estrazione del mese
Parametro | Qui viene indicato uno o più numeri da rilevare
QN | Il quantitativo di numeri riferito al parametro
Colpi | I colpi di gioco previsti
Ruote gioco | Le ruote su cui giocare
Posizioni | Le posizioni di rilevazione consentite
Elenco | Indica il numero di righe, in ordine decrescente, dei risultati delle ricerche

Vediamo i tipi di rilevazione disponibili:
Tipo rilevazione | Spiegazione
Mensile | Si seleziona una determinata estrazione del mese che viene specificata nella lista Mensile.
Numeri | Si devono selezionare uno o più numeri dal tabulatore Selezioni e poi indicare con la tendina QN la quantità minima che deve essere presente nell’estrazione.
Distanza | Si selezionano una o più distanze dal tabulatore Selezioni e le presenze minime dalla lista QN
Differenza | Si selezionano una o più differenze dal tabulatore Selezioni e le presenze minime dalla lista QN
Somma | Si selezionano una o più somme dal tabulatore Selezioni e le presenze minime dalla lista QN
Decina | Si selezionano una o più decine dal tabulatore Selezioni e le presenze minime dalla lista QN
Figura | Si selezionano una o più figure dal tabulatore Selezioni e le presenze minime dalla lista QN
Cadenza | Si selezionano una o più cadenze dal tabulatore Selezioni e le presenze minime dalla lista QN

A questo punto utilizzando il pulsante RICAVA ESTRAZIONI verrà presentata l’elenco delle estrazioni che presentano le caratteristiche impostate (BASE DATI).


Formule o operatori
Le formule (o operatori) sono semplici operazioni che vengono eseguite su uno o due estratti di altrettante ruote.

Sono previste 7 tipologie di formule:

Tipo formula | Spiegazione
1 | coinvolgono una ruota ed una posizione
2 | coinvolgono due ruote e due posizioni
3 | È previsto l’utilizzo di un valore fisso
4 | Viene utilizzato un numero senza manipolazioni
5 | Prevede la considerazione di un estratto di una ruota N estrazioni precedenti
6 | Effettua la piramidazione delle differenze dei 5 estratti di una ruota
7 | Somma due numeri e aggiunge fisso e Moltiplica due numeri e aggiunge fisso

C’è da dire che le prime due tipologie contemplano la maggioranza delle formule mentre le altre sono formule singole (una per tipologia) e che ho introdotto per accontentare alcuni utilizzatori.

Le formule di tipo 1 consentono una elaborazione velocissima mentre quelle di tipo 2 richiedono più tempo (si tratta al massimo di una trentina di secondi quindi un tempo accettabilissimo)

La tempistica è riferita all’utilizzo di tutte le formule.
Il tipo 7 richede molto più tempo per la quantità di calcoli effettuati

Voglio precisare che ho utilizzato il termine formule che ritengo più appropriato di algoritmo (utilizzato dalla maggior parte degli addetti ai lavori). Con quest’ultimo termine normalmente ci si riferisce ad un procedimento volto a risolvere nel miglior modo possibile dei problemi (ad esempio l’ordinamento di insiemi numerici).

Questo è l’elenco completo delle formule in ordine alfabetico.
Formula | Tipo | R1 | P1 | R2 | P2 | Spiegazione
1-2 | 2 | si | si | si | si | Primo numero meno secondo numero
C91 | 1 | si | si | no | no | Complemento a 91
CAD | 1 | si | si | no | no | Cadenza di un numero
D1U2 | 2 | si | si | si | si | Decina 1° numero con unità 2° numero
DEC | 1 | si | si | no | no | Decina di un numero
DIAM | 1 | si | si | no | no | Diametrale di un numero
DIDE | 1 | si | si | no | no | Diametrale in decine
DIFF | 2 | si | si | si | si | Differenza tra due numeri (maggiore - minore)
DIST | 2 | si | si | si | si | Distanza tra 2 numeri
DXU | 1 | si | si | no | no | Moltiplica decina del numero per unità
FIG | 1 | si | si | no | no | Figura di un numero
FIX | 3 | si | si | no | si | Incrementa di un valore fisso
M-m | 2 | si | si | si | si | Numero maggiore meno numero minore
MAG | 2 | si | si | si | si | Preleva numero maggiore
MAG5 | 6 | si | no | no | no | Preleva numero maggiore di una ruota
MED | 1 | si | si | no | No | Calcola la media della somma di N numeri
MIN | 2 | si | si | si | si | Preleva numero minore
MIN5 | 6 | si | no | no | No | Preleva numero minore di una ruota
NUEP | 5 | si | si | no | No | Numero N estrazioni precedenti
NUM | 1 | si | si | no | No | Seleziona un estratto
PER | 2 | si | si | si | Si | Moltiplica i due numeri
PER+ | 7 | si | si | si | Si | Moltiplica due numeri e aggiunge fisso
PG12 | 2 | si | si | si | Si | Preleva le cifre decimali di pi greco dei 2 numeri
PIGR | 1 | si | si | no | No | Moltiplica numero per pi greco F 90
PIR | 2 | si | si | si | Si | Piramida 2 valori
PIRD | 6 | si | si | no | No | Piramida le 4 differenze dei 5 estratti
PIRN | 1 | si | si | no | No | Piramina n numeri della 1° ruota
QUAD | 1 | si | si | no | No | Elevazione al quadrato dei numeri
RADQ | 1 | si | si | no | No | Radice quadrata del numero x 10 (intero)
SID | 2 | si | si | si | Si | Somma tutti i numeri dispari presenti tra due valori
SIP | 2 | si | si | si | Si | Somma tutti i numeri pari presenti tra due valori
SIT | 2 | si | si | si | Si | Somma tutti i numeri presenti tra due valori
SOM | 2 | si | si | si | Si | Somma 2 numeri
SOMN | 1 | si | si | no | No | Somma degli N estratti di una ruota
SOM+ | 7 | si | si | si | Si | Somma due numeri e aggiunge fisso
SZAU | 1 | si | si | no | No | Moltiplica numero per sezione aurea
U1D2 | 2 | si | si | si | Si | Unità 1° numero e decina 2° numero
UAB | 2 | si | si | si | Si | Unione di 2 numeri poi fuori 90
UFIG | 2 | si | si | si | Si | Unisce le figure di 2 numeri (con eventuale fuori 90)
VAL | 4 | no | no | no | No | Pone in gioco lo stesso numero (valore)
VERT | 1 | si | si | no | No | Vertibile di un numero
XDXU | 2 | si | si | si | Si | Moltiplica decine e unità dei 2 numeri e somma

Per quanto riguarda l’operatore FIX il valore risultante è calcolato sommando ad un determinato estratto della prima ruota un valore liberamente impostabile dalla lista valore.

NUEP preleva un determinato estratto della prima ruota un certo nuero di estrazioni precedenti impostabili dalla lista valore.

Vediamo in dettaglio come lavorano le formule utilizzando questa estrazione
In giallo è evidenziato l’elemento della prima ruota e relativa posizione
In verde i riferimenti sono per l’eventuale secondo elemento della seconda ruota e relativa posizione

Il primo numero è il 74 a Bari (3° estratto) ed il secondo numero è 46 a Genova (5° estratto)

Formula | Tipo |  | Operazione
1-2 | 2 | Primo numero (74) meno secondo numero (46) | 74-46 =28
C91 | 1 | Complemento a 91 (del 1° numero 74) | 91-74 = 17
CAD | 1 | Cadenza di un numero (74) | Cadenza di 74 = 4
D1U2 | 2 | Decina 1° numero (7) con unità del 2° numero (6) | 76
DEC | 1 | Decina di un numero (74) | 7
DIAM | 1 | Diametrale di un numero (74) | 29
DIDE | 1 | Diametrale in decine (74) | 79
DIFF | 2 | Differenza tra due numeri (maggiore - minore) | 74-46 = 28
DIST | 2 | Distanza tra 2 numeri | 74-46 = 28
DXU | 1 | Moltiplica decina (7) del numero per unità (4) | 7 x 4 = 28
FIG | 1 | Figura di un numero (74) | 2
FIX | 3 | Incrementa di un valore fisso |
M-m | 2 | Numero maggiore meno numero minore | 74-46 = 28
MAG | 2 | Preleva numero maggiore | 74
MAG5 | 6 | Preleva numero maggiore di una ruota (es. CA) | 61
MED | 1 | Calcola la media di N numeri (es. TO 3) i primi 3 numeri | (77+51+75)/3 = 67
MIN | 2 | Preleva numero minore | 46
MIN5 | 6 | Preleva il numero minore di una ruota (Es CA) | 17
NUEP | 5 | Numero N estrazioni precedenti |
NUM | 1 | Seleziona un estratto | 74
PER | 2 | Moltiplica i due numeri | 74 x 46 = 3404 (F90) = 74
PG12 | 2 | Preleva le cifre decimali di pi greco dei 2 numeri | 29
PIGR | 1 | Moltiplica numero per pi greco F 90 | 3.14 x 74 = 232.36 (F90) = 52
PIR | 2 | Piramida 2 valori | 7446 …= 19
PIRD | 6 | Piramida le 4 differenze dei 5 estratti | 54
PIRN | 1 | Piramida n (in questo caso 3 numeri) numeri della 1° ruota | 076974=746772=2149=354=89
QUAD | 1 | Elevazione al quadrato dei numeri | 74 x 74 = 5476 (F90) = 76
RADQ | 1 | Radice quadrata del numero x 10 (intero) | 20
SID | 2 | Somma tutti i numeri dispari presenti tra due valori | 47+49+…73 = 30
SIP | 2 | Somma tutti i numeri pari presenti tra due valori | 46+48+50…+74 = 90
SIT | 2 | Somma tutti i numeri presenti tra due valori | 47+48+49…+73 = 30
SOM | 2 | Somma 2 numeri | 30
SOMN | 1 | Somma degli N estratti di una ruota (in questo caso 3 num) | 7+69+74 = 60
SZAU | 1 | Moltiplica numero per sezione aurea | 29
U1D2 | 2 | Unità 1° numero (4) e decina 2° numero (4) | 44
UAB | 2 | Unione di 2 numeri poi fuori 90 | 7446 (F90) = 66
VAL | 4 | Pone in gioco lo stesso numero (valore) | 74
VERT | 1 | Vertibile di un numero | 47
XDXU | 2 | Moltiplica decine (7 x 4) e unità (4 x 6) dei 2 numeri e somma | 28+24 = 52

UFIG | 2 | Unione delle figure di 2 numeri (eventuale fuori 90) | N1=45, N2=66: = 93 = 3
PER+ | 7 | Moltiplica 2 numeri e aggiunge fisso | 10 x 15 + 11 = 161 =71
SOM+ | 7 | Somma 2 numeri e aggiunge fisso | 10 + 15 +11 = 36


Interfaccia
Di seguito la descrizione degli oggetti presenti nella videata del programma:

Qui vediamo la barra di selezione dell’estrazione di riferimento.

Sarebbe buona norma ricercare le condizioni impostabili dalla tendina Tipo rilevazione nell’ultima estrazione in archivio (è quella predefinita) per poter disporre da subito di previsioni appena ricavate.
I pulsantini a fianco consentono di selezionare una estrazione in base alla data, al numero indice e all’ultima estrazione.
Il pulsantino con la freccetta rossa imposta l’estrazione mensile dell’estrazione selezionata.
I pulsanti 1, 2, 3, 4, 5 servono per abilitare le posizioni degli estratti delle estrazioni della base dati (lo sfondo verde indica che la corrispondente posizione è abilitata)

Il check Forza ultima imposterà l’estrazione visualizzata come ultime estrazione del mese.
Questa funzionalità va utilizzata quando l’ultima estrazione del mese non è rilevabile dal software con certezza (Es. quando il giorno dell’estrazione è 28,29, 30)

Con N° Casi si impostano il numero delle estrazioni che formeranno la base dati.

La tendina Ruota serve per selezionare la ruota di rilevazione.

La tendina tipo rilevazione consente di selezionare le caratteristiche delle estrazioni della base dati.

Di seguito le voci previste.

L’elenco delle ruote consente di selezionare quelle dove giocare le previsioni (basta cliccare sulle celle per attivarle o disattivarle). Il pulsantino verde selezionerà tutte le ruote e quello bianco le deselezionerà

La tendina Mensile è utilizzata quando si è selezionata la tipologia di rilevazione Mensile ed indica quale estrazione del mese sarà considerata (il valore U selezionerà l’ultima estrazione del mese).

Nella casella parametro sono presenti (se necessari) i valori filtro per le atre tipologie di rilevazione (diverse da mensile).

Con la tendina QN si imposta il quantitativo di elementi minimi (di quelli elencati nella casella Parametro)da riscontrare nelle estrazioni della base dati.

Con la tendina Colpi si selezionano i colpi di gioco delle previsioni.

La tendina Elenco consente di selezionare il numero di righe presenti negli elenchi Capogioco (Ambata) ed Abbinamenti.

Questo è l’elenco dell’estrazione selezionata.

In giallo è evidenziato l’elemento selezionato con la prima ruota ed in verde quello della seconda.

Facendo clic sinistro in una cella il valore corrispondente viene configurato nelle liste R1 e P1.

Facendo clic destro (se necessario) il valore viene configurato nelle liste R2 e P2.

Le celle si evidenziano dopo che la combinazione selezionata viene assegnata ad un mattone della piramide

Questo è l’elenco dell’estrazione selezionata.

In giallo è evidenziato l’elemento selezionato con la prima ruota ed in verde quello della seconda.

Facendo clic sinistro in una cella il valore corrispondente viene configurato nelle liste R1 e P1.

Facendo clic destro (se necessario) il valore viene configurato nelle liste R2 e P2.

Le celle si evidenziano dopo che la combinazione selezionata viene assegnata ad un mattone della piramide

La lista Oper riporta l’elenco, il carattere blu indica operatori di tipo 1, il colore rosso evidenzia gli operatori di tipo 2, in nero le tipologie 3, 4, 5, e 6.

I pulsantini 1…6 servono per abilitare le rispettive tipologie.

In R1 si seleziona la prima ruota e in P1 la posizione dell’estratto da considerare
Se necessario in R2 e P2 si seleziona la seconda ruota e relativa posizione del numero da considerare.
Nella lista Valore si potrà selezionare un valore come ad esempio un fisso da sommare o un valore puro.

Il pulsante + serve per inserire le selezioni (R1, P1, R2, P2 Valore) in un mattone della piramide.
(Prima è necessario selezionare un mattone della piramide o una riga della grid dell’elenco dei mattoni

In questo esempio ho selezionato il primo estratto di Bari ed il 5° estratto di Roma da inserire nel 1° mattone della piramide. Ho utilizzato la formula (o Operatore) 1-2 (1° numero meno il secondo) quindi 7-82 che diventa (7+90) –82, 97-82 = 15.

Proseguiamo con la descrizione degli oggetti

Qui abbiamo l’elenco dei 15 mattoni della piramide (uno per riga)

Sono elencati: la formula, l’estratto considerato della prima ruota, la prima ruota.

Poi, se sono previsti…

La posizione dell’estratto della seconda ruota e la seconda ruota.

Infine l’eventuale valore.

Il pulsante con la freccia serve per inviare i dati ai mattoni della piramide con il valore risultante dall’utilizzo della formula utilizzata.

Il pulsante bianco resetta la grid e quello con le due paginette copia il contenuto della grid

La grid Formazione della singola previsione serve per assegnare rapidamente le formule utilizzate negli automatismi alla grid superiore tramite l’utilizzo dei pulsantini 1….5 (i numeri identificano i piani o livelli della piramide).

Il pulsante bianco resetta la grid.

Quando viene ‘costruita’ una previsione sfruttando gli automatismi, ricordarsi di assegnarla tramite questi pulsantini ai relativi piani della piramide. Se non lo si fa bisogna ripetere l’elaborazione oppure procedere manualmente ma in questo caso la procedura la ritengo scomoda.

Questa piccola grid riporta il consuntivo della previsione utilizzata

Il totale dei casi,
quelli positivi (è il totale degli esiti che non sempre corrisponde ai casi coperti)
i casi negativi,
gli sfaldamenti per singole sorti

Questa è la piramide con l’identificazione di ogni singolo mattone

Le caselle colorate 1…5 servono per testare la previsione associata ad ogni piano della piramide.

Selezionando un mattone (viene evidenziato in azzurro) e poi cliccando su un numero da 1 a 15 della piccola grid (Destinazione) poi utilizzando ancora il pulsantino col cerchietto verde la formula associata al mattone evidenziato viene copiata nel mattone selezionato nella grid Destinazione.

Il pulsante con la crocetta rossa cancella il contenuto dei mattoni della piramide.

A seguito della selezione di un mattone viene evidenziata la riga corrispondente (al numero del mattone) nella grid dell’elenco dei mattoni della piramide. Vale anche il contrario.

Questo è l’elenco delle estrazioni della base dati ottenuto dalle configurazioni impostate

La cella evidenziata in azzurro significa che le giocate relative a quell’estrazione risultano ancora in gioco.

Il pulsantino con la freccia serve per visualizzare l’estrazione corrispondente.
Se il check A è selezionato si popolano i mattoni della piramide con i numeri di ciascun livello (o piano).

La visualizzazione dell’estrazione viene fata anche con un doppio clic su una riga di questa tabella.

Se si fa il doppio clic nella colonna N° est si visualizzerà il minielenco dell'estrazione posizionato sull'estrazione corrispondente.

Di seguito, nella scheda Selezioni, l’elenco dei numeri selezionabili

Una volta selezionati i numeri si deve utilizzare il pulsantino OK per trasferirli nella casella Parametro.

Poi si deve selezionare il quantitativo minimo di presenze che deve essere riscontrato nelle estrazioni tramite la tendina QN.

Ecco l’elenco presente nella scheda Capogioco (ambata) che si popola col pulsante AMBATE.

Colonna | Significato
Cop | Numero casi coperti
Tot | Numero esiti realizzati
Formula | La formula (o operatore utilizzato)
P1 | La posizione dell’estratto nella prima ruota
Ru1 | La prima ruota
P2 | La posizione dell’estratto nella seconda ruota
Ru2 | La seconda ruota
Val | L’eventuale valore associato (ad esempio un fisso da sommare)

Selezionando una qualsiasi cella di una riga della tabella ed utilizzando il pulsantino con la freccetta su sfondo verde, la relativa configurazione viene copiata nella riga della grid Elenco dei mattoni della piramide precedentemente selezionata.

Il pulsante con la freccia rossa imposta la configurazione come capogioco (diventa il primo elemento di ciascun piano della piramide.

I pulsantini 1… 5 servono per assegnare i numeri ricavati tramite la formula nella identica colonna della tabellina Numeri in gioco.

Questo è l’elenco delle configurazioni ottenibile col pulsante ABBINAMENTI

Colonna | Significato
Cop | Numero casi coperti
Tot | Numero esiti realizzati
Formula | La formula (o operatore utilizzato)
P1 | La posizione dell’estratto nella prima ruota
Ru1 | La prima ruota
P2 | La posizione dell’estratto nella seconda ruota
Ru2 | La seconda ruota
Val | L’eventuale valore associato (ad esempio un fisso da sommare)

I pulsantini 2… 5 servono per assegnare i numeri ricavati tramite la formula nella identica colonna della tabellina Numeri in gioco.

Non è riportato il pulsantino 1 in quanto un abbinamento non può essere assegnato alla colonna 1 della tabellina Numeri in gioco perche prevede l’esistenza di almeno un numero gia configurato.

Nella scheda Analizzatore sono verificabili le singole previsioni ottenibili per ciascun livello della piramide.

Colonna | Significato
Prog | Un progressivo (non sempre presente)
N° Estr | Il numero indice dell’estrazione di riferimento della base dati
Data Estraz | La data dell’estrazione di cui sopra
Rif | Il riferimento alla casistica della tabella presente nella scheda Estrazioni
Ru | La ruota dello sfaldamento
C | Il colpo dello sfaldamento
G1..G5 | I numeri in gioco
S | La sorte ottenuta (1 = ambata, 2 = ambo .. ….)
1…5 | Sono riportati i numeri vincenti nelle rispettive posizioni estrattive

La tabellina Numeri in gioco riporta per ogni casistica i numeri risultanti dall’applicazione della formula.

Le colonne 1… 5 riportano i numeri in gioco, se configurati, dei rispettivi piani della piramide. Se le celle sono evidenziate quel numero ha fornito esito.

Nell’immagine seguente un esempio relativo alla selezione del 5° piano della piramide

Ricordatevi di selezionare preventivamente la sorte da ricercare dalla tendina omonima.

Come già detto il pulsante AMBATE serve per ricavare il capogioco e deve essere utilizzato dopo avere ricavato la base dati ed avere selezionato una o più formule (o operatori).

Il pulsante ABBINAMENTI serve, dopo avere utilizzato almeno una ambata, a cercare gli abbinamenti con l’ambata capogioco (o con più numeri). La ricerca che viene effettuata è influenzata dalla selezione di uno dei due check (2 e 3 che equivalgono a ricercare ambi o terni).

Se si seleziona il valore 3 partendo dalla presenza di una sola ambata la ricerca non produrrà risultati.

Con il comando MARCA verranno evidenziate nella tabella della base dati (quella in alto) le estrazioni che sono coperte dalla previsione che è stata ricavata. Questo può servire quando si seleziona il check Casi scoperti per indirizzare la ricerca solamente sulle casistiche che non hanno prodotto nessun risultato.

Per azzerare singole colonne della tabella di destra (Numeri in gioco) basta fare doppio clic in una cella della colonna da cancellare

Nella scheda Resoconto completo si possono verificare, se configurate, tutte e 5 le possibili previsioni riportate sui rispettivi piani della piramide (da 1 a 5). Dopo avere impostato i valori della tabellina Abilitazioni premere il comando ELABORA.

Colonna | Significato
N° Estr | Il numero indice dell’estrazione di riferimento della base dati
Data Estraz | La data dell’estrazione di cui sopra
Rif | Il riferimento alla casistica della tabella presente nella scheda Estrazioni
Ru | La ruota dello sfaldamento
C | Il colpo dello sfaldamento
G1..G5 | I numeri in gioco
So | La sorte ottenuta (1 = ambata, 2 = ambo .. ….)
1…5 | Sono riportati i numeri vincenti nelle rispettive posizioni estrattive
Prev | Il numero della previsione, da 1 a 5, che corrisponde al piano associato della piramide

Potete configurare per ciascuna delle 5 previsioni possibili la sorte associata tramite la tabellina Abilitazioni.

Uno sfondo verde indica che quella riga (il piano della piramide) sarà inclusa nella ricerca.
Basta cliccare nella cella corrispondente per abilitarla o meno.

Cliccando in una cella della colonna S appare una tendina da cui selezionare la sorte associata ad ogni previsione.
I pulsantini verde e bianco abilitano o disabilitano rispettivamente le celle

La tabella si popola anche cliccando direttamente uno dei 5 pulsantini presenti a fianco di ogni piano della piramide

Questo è un esempio dove ho configurato i gioco di una ambata e di una cinquina per ambo e superiori.

La cella, della colonna N° Estr evidenziata in azzurro è relativa ad una casistica ancora in gioco.

La scheda Configurazioni consente di memorizzare tutte le impostazioni definite nella costruzione della piramide.

Queste possono essere richiamate per successivi utilizzi e/o controlli

Per salvare una configurazione si deve immettere una denominazione (max 100 caratteri) e successivamente premere il comando SALVA CONFIGURAZIONE.

Per cancellare una configurazione la si deve selezionare cliccando su una cella della tabella e poi premere il pulsante con la crocetta rossa. A seguito di una conferma la configurazione selezionata viene cancellata.

Un doppio clic nella casella Denominazione cancella il contenuto.


Come usare le formule
Come accennato per ottenere un elenco di possibili soluzioni si deve selezionare almeno una formula. La procedura normale prevede l’utilizzo di tutte le formule disponibili.

Nella videata a fianco della grid dove sono visualizzati gli estratti di una estrazione è presente l’elenco delle formule.
Un doppio clic in una cella di questo elenco attiva e disattiva alternativamente la formula corrispondente. Lo sfondo rosso indica che la formula sarà considerata nell’elaborazione.

Sono presenti anche 6 pulsantini per attivare solamente le formule appartenenti ad una determinata tipologia.
Se si vuole essere sicuri di adottare solamente una o più tipologie azzerare la seleziona prima di utilizzare uno o più pulsantini dedicati

Il pulsante con il riquadro rosso attiva tutte le formule.
Il pulsante con la crocetta rossa disabilita tutte le formule.

Supponiamo di avere ricavato la base dati:

13 casi, ruota di origine Bari, gioco su Bari e Cagliari per 5 colpi, rilevazione alla 12° mensile.
Ho poi selezionato tutte le formule..

Una volta ricavata la base dati e selezionato le formule da considerare si deve utilizzare il pulsante AMBATE.

Viene presentato questo elenco

La prima colonna (Cop) indica il numero di casistiche coperte, la seconda (Tot) gli esiti totali realizzati (in questo caso ambate).

Ho cliccato sull’intestazione della 2° colonna per ordinarla in modalità decrescente

Come potete constatare a parità di esiti coperti ci sono alcune formule che hanno fornito 13 risultati complessivi per cui selezionerò ad esempio la prima riga (quella evidenziata)

La formula UAB (unione dei due numeri e poi fuori 90) applicata al 5° estratto di Bari (1° numero) e al 1° estratto di Bari (2° numero) … di tutte le estrazioni della base dati.

Utilizziamo il pulsante con la freccia rossa sinistra per utilizzare il numero risultante come capogioco.
La tabella di sinistra dove sono riportate le formule utilizzate si aggiorna così

Ogni riga corrisponde ad un mattone della piramide (da 1 a 15)

Il mattone 1 corrisponde al gioco di ambata ed occupa il primo livello della piramide (la cuspide)

I mattoni 2 e 3 corrispondono al 2° livello e la previsione associata è l’ambo secco

I mattoni 4, 5, 6 sono del 3° livello per un gioco di una terzina per ambo e superiori

I mattoni 7, 8, 9, 10 sono del 4° livello per un gioco di una quartina per ambo e superiori

I mattoni 11, 12, 13, 14, 15 sono del 5° livello per un gioco di una cinquina per ambo e superiori

Come potete constatare il capogioco selezionato è stato posizionato come primo numero di ciascun livello in quanto oltre a poter essere utilizzato come gioco di ambata è stato inserito come facente parte di tutte le altre possibili previsioni.
(vedremo in seguito che ogni livello può essere liberamente configurabile, ma la soluzione che sto presentato ritengo che sia quella più comoda).

Dobbiamo ancora formalizzare l’utilizzo del capogioco cliccando sul pulsantino con riportato il numero 1 su sfondo verde.

Si presenta questa situazione

La tabella di sinistra riporta il comportamento dell’ambata, quella di destra riporta i numeri effettivamente in gioco a seguito dell’applicazione della formula (per ogni estrazione della base dati)

Ottenuto il capogioco procederemo a ricavare un abbinamento per il gioco di un ambo secco.

Per questo basterà utilizzare il pulsante ABBINAMENTI:

Una volta ottenuto l’elenco dei risultati ho provveduto ad effettuare l’ordinamento della colonna Tot ed a parità di esiti coperti (5 ambi) ho selezionato quello proposto nella prima riga che ho evidenziato con 6 esiti totali

Ho quindi utilizzato il pulsantino con riportato 2 (si riferisce al numero della colonna da popolare con i relativi numeri).

Questo è quanto si presenta:

Potete constatare dove si sono presentati i 6 ambi…

Ora effettuiamo ancora un ulteriore ricerca di abbinamenti….sino all’ottenimento di una cinquina

Risultato finale ?

Su 13 casi (dei quali uno appena ricavato e quindi in gioco dalla prossima estrazione)..

13 esiti complessivi di cui 8 ambi e 5 terni (in soli 5 colpi di gioco su 2 ruote)

Per spiegare l’intero procedimento realizzerò una serie di video dedicati.

Questa è la struttura completa di tutti i mattoni della piramide…

Il caso in gioco prevede questi numeri a Bari e Cagliari (dall’ambata alla cinquina)


Video tutorial
Sul mio canale Youtube denominato Lottonew sono presenti numerosi filmati che spiegano visivamente le funzionalità del programma.

Questi sono solo alcuni link che per essere utilizzati devono essere copiati ed incollati della barra di navigazione del vostro browser Internet.

Questo è il collegamento al mio canale (Lottonew)

https://www.youtube.com/@Lottonew-cz4eo

La piramide magica (video introduttivo)

https://www.youtube.com/watch?v=60QMlWD_SvU&list=PL99M5JIsxSXGSD_eqN3r1dwBrCtiK9VKf&index=6

1 - Come ricavare la base dati

https://www.youtube.com/watch?v=wH896jZ9PMs&list=PL99M5JIsxSXGSD_eqN3r1dwBrCtiK9VKf&index=5

2 - operatori e formule parte 1

https://www.youtube.com/watch?v=9lN5r-FZBNY&list=PL99M5JIsxSXGSD_eqN3r1dwBrCtiK9VKf&index=4

3 - operatori e formule parte 2

https://www.youtube.com/watch?v=qk3MnsAlkM8&list=PL99M5JIsxSXGSD_eqN3r1dwBrCtiK9VKf&index=3

4 - come ricavare delle configurazioni di gioco

https://www.youtube.com/watch?v=L6WdHaILers&list=PL99M5JIsxSXGSD_eqN3r1dwBrCtiK9VKf&index=2

5 - come lavorare con le ambate

https://www.youtube.com/watch?v=MMJBF0dehvE&list=PL99M5JIsxSXGSD_eqN3r1dwBrCtiK9VKf&index=1

Sicuramente quando disporrete del software e a seguire potranno essere pubblicati ulteriori video, quindi ogni tanto fate un giro nel canale.

Provate anche a dare un occhiata al mio sito internet (www.lottonew.it) dove ogni tanto pubblico gli aggiornamenti dei miei software.

Naturalmente se qualche parte del software non vi è chiara fatelo presente al distributore (Maurizio Carini).
Nei limiti del possibile cercherò di realizzare dei video per chiarire le cose incomprese.


Gestione estrazioni

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Elenco estrazioni

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Salvataggi

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Aggiornamenti

Il modulo consente di effettuare operazioni di manutenzione ed aggiornamenti dell’archivio.

Nel tabulatore Gestione estrazioni possiamo inserire nuove estrazioni, modificare quelle presenti ed eventualmente cancellarle.

L’archivio viene automaticamente ordinato in base alla data delle estrazioni per cui è possibile inserire estrazioni come desiderate anche se consiglio caldamente di rispettare l’ordine cronologico per comodità.

Nella parte alta a sinistra è presente una barra di navigazione che permette di spostarsi comodamente nell’archivio.
Sono presenti 3 pulsantini che consentono di selezionare una precisa estrazioni inserendo il numero indice della stessa oppure la data.

A fianco della barra è indicato sia il numero indice dell’estrazione e la relativa data (dell’estrazione visualizzata). Il pulsantino con la freccetta nera rivolta verso il basso consente di rendere la data visualizzata utilizzabile nel calendario riportato in basso.

La casella Mensile riporta l’indice mensile dell’estrazione. La casella Annuale riporta l’indice annuale.

La grid posizionata alla destra della videata riporta tutte le estrazioni di un determinato anno selezionabile da una apposita lista. La grid è organizzata per mesi e giorni di ciascun mese

Nelle celle corrispondenti al mese ed al giorno di quel mese è presente un numero o una sigla che si riferisce al giorno della settimana relativo all’estrazione. Sta a voi decidere se utilizzare il numero o la sigla per l’identificazione del giorno.
Utilizzando il Check Sigla giorno settimana potete effettuare questa scelta.

Per i numeri 1 rappresenta la domenica, 2 lunedì….. sino al 7 che corrisponde al sabato.

Relativamente alle sigle queste non sono altro che l’iniziale del nome del giorno. Unica segnalazione per il Martedì dove ho utilizzato la M maiuscola, mentre per il mercoledì ho usato la m minuscola.

Sotto la grid è riportata una breve legenda su come interpretare numeri o sigle.

Con un doppio clic del mouse l’estrazione corrispondente viene caricata e visualizzata.

Il pulsantino subito sopra al calendario consente di impostare la data odierna.

Descrizione della funzionalità del pulsanti per l’aggiornamento delle estrazioni:

COLLEGA AL SITO: Consente di aprire una connessione internet direttamente al sito predefinito per l’aggiornamento

Quello visualizzato è il sito delle dogane dove sono riportati i dati ufficiali delle estrazioni.

Per selezionare le estrazioni cliccare col mouse subito prima della B della ruota di Bari, tenendo premuto il pulsante sinistro del mouse selezionare gli estratti sino all’ultimo numero della ruota Nazionale. Tutta l’area selezionata risulterà evidenziata. Per copiare il contenuto negli appunti utilizzare la combinazioni di tasti Control + C oppure tasto destro del mouse all’interno dell’area evidenziata e selezionare la voce Copia. L’immagine riporta quest’ultima modalità

AZZERA GRID: cancella il contenuto della grid (non è indispensabile questa operazione ma è consigliata)

INCOLLA ESTRAZIONE: incolla il contenuto degli appunti (gli estratti) nella grid. È sempre opportuno controllare il primo di Bari e l’ultimo della ruota nazionale per sicurezza.

SALVA ESTRAZIONE: viene salvata l’estrazione con i dati impostati (estratti e data di riferimento)
Prima di procedere al salvataggio ricordatevi di avere selezionato la data correttamente dall’apposito calendario.
Viene sempre visualizzato un messaggio di conferma con riportata la data impostata. Controllate sempre che questa sia quella giusta prima della definitiva conferma.
Non dovete essere precipitosi nel dare conferma al messaggio, l’operazione di controllo richiede pochissimi secondi.

Ricapitolando, per salvare una nuova estrazione…

Cancellare il contenuto della grid (pulsante AZZERA GRID)

Collegarsi al sito predefinito per visualizzare l’estrazione (pulsante COLLEGA AL SITO)

Copiare gli estratti nella modalità precedentemente descritta.

Incollare gli estratti (pulsante INCOLLA ESTRAZIONE)

Impostare subito la data di riferimento (Tramite il calendario… controllare che la data venga riportata anche nella casella Data selezionata)

Salvataggio dei dati (pulsante SALVA ESTRAZIONE)

Restano ancora un paio di comandi che sono:

MODIFICA ESTRAZIONE: Modifica l’estrazione visualizzata

CANCELLA ESTRAZIONE: Cancella l’estrazione visualizzata


Inserimento nuovi operatori

Questo modulo serve per incorporare nel database del software nuovi operatori (operazioni o formule) per potere effettuare nuovi calcoli con i numeri selezionabili delle ruote.

Quando qualche utilizzatore propone un nuovo tipo di operazione, se fattibile, provvederò ad inglobarlo nel software definendo di conseguenza un nuovo operatore.

Da quel momento il programma di installazione fornito configurerà il programma con tutti gli operatori utilizzabili.

Per chi dispone di una precedente versione del programma tramite questo modulo potrà semplicemente caricare i nuovi operatori senza dovere reinstallare il software (con relativa procedura di inserimento codice di attivazione e perdita delle configurazioni salvate)

Basterà scaricare il nuovo file eseguibile dal mio sito

WWW.LOTTONEW.IT

il file è presente nella sezione software e sotto sezione La piramide magica.

Lo sfondo verde indica che i relativi operatori sono già presenti nel vostro database.

Quelli con sfondo bianco saranno caricati utilizzando il comando INSERISCE OPERATORI MANCANTI.

Dopo l’inserimento è buona norma chiudere (se è aperto) e ricaricare il modulo La piramide magica.

Una utile considerazione…

PER+ e SOM+

effettuano numerose operazioni per cui il loro utilizzo (se incluso nelle procedure di ricerca delle migliori configurazioni) richiede più tempo di elaborazione.


La piramide dei ritardi e delle frequenze
 Previous Top

Trattandosi di piramidi, ho aggiunto questo modulo che consente di configurare una struttura piramidale in base al ritardo, presenza e frequenza dei numeri nelle ruote selezionate.

Avevo trovato questa struttura in una rivista del settore ai tempi della mia collaborazione con la testata Lottocorriere.
Eccomi quindi a proporvela rispetto all’iniziale configurazione che era basata solamente sui ritardi.

Le due barre in alto consentono di definire un intervallo su cui effettuare i diversi conteggi dei parametri considerabili (ritardo, presenza e frequenza).

Sotto le barre, sono presenti una serie di pulsantini con valori preimpostati di estrazioni per poter impostare subito quel valore. Inoltre è presente una casella dove inserire un valore desiderato di estrazioni e poi si imposta utilizzando il pulsantino con la freccetta bianca su sfondo verde.

Il tipo di parametro da utilizzare lo si seleziona con gli omonimi tre pulsantini di opzione presenti a sinistra.

Le ruote da considerare si selezionano nell’apposita grid.

Per livello della piramide si intendono i piani della piramide (il numero di righe da considerare)

Dall’elenco Capogioco si può selezionare un numero che deve essere sempre presente in tutti i livelli della piramide.

Il pulsante ELABORA presenterà i dati nella piramide.

I dati sono organizzati considerando (del parametro selezionato) il valore dal più alto scendendo verso il basso dall’elenco presente con tutti i valori (ritardo, presenza, frequenza).

Quindi nella prima cella della piramide(cuspide) appare il numero col valore più alto, poi, scendendo nei successivi livelli della piramide sono riportati gli atri numeri (sempre considerando il valore del parametro).

Naturalmente i primi 2 livelli potranno essere considerati per un gioco di ambata, mentre per i successivi il gioco dovrà essere indirizzato per sorti superiori. Si devono considerare anche il numero delle ruote su cui si è effettuata la ricerca..
Ad esempio se si considerano tutte le ruote 2 numeri possono essere seguiti per ambo a tutte.

Naturalmente il giocare rimane una vostra scelta, non ci sono garanzie sui risultati.